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1. [bookmark: _Toc73387614][bookmark: _Toc72765666][bookmark: _Toc72542272][bookmark: _Toc41079586][bookmark: _Toc46268514]Introduction
1.1 [bookmark: _Toc73387615]Summary
ARB has embarked on a transformation project with long term strategy and ambitions to significantly enhance the business control, approvals management and introduce additional requirements in view of reinforcing further the capabilities of existing solution and cover any new functional requirement in line with the bank Strategy & Policy.
An agile delivery model was agreed with the bank and translated to a roadmap validated by the bank Steering committee on April 15th, 2021 and the full roadmap shifted by a Month and half to start on the 17th of May 2021.
	Steering Committee Approval
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1.2 [bookmark: _Toc72765667][bookmark: _Toc73387616]Existing System

“Business Loan Origination System” is the current solution implemented and deployed within Al Rajhi Bank Information System for Corporate Banking Group Audience and went through three Major deployment Milestones as described below :
	Releases 
	Go Live Period

	Standard CBG Release R1.1 deployment
	April, 2019

	CBG Full Implementation & FI Management R1.2
	December, 2019

	CBG Major Enhancements, Covenant Management / Monitoring & Limits Concentration
	March, 2021



· The current Implementation will be delivered to enrich further the existing functionalities and will take into consideration any touch points or impact when deployed at a later stage. 
· This document will cover any pipeline or impacted area whenever it is relevant.


1.3 [bookmark: _Toc72765668][bookmark: _Toc73387617]Scope of Work

· Further to Project Team agreement and given the quick-wins delivery timelines, it was jointly agreed to opt for an MOM detailed document that plays the same role as the FSD and will be the reference document for the requirement post an agreement between all parties on the minimum accepted template.
	Minimum Accepted Template Agreement

	




Hereby the main agreements for the above Approach:

· SIT Team to join ALL scoping sessions, and to manage their resources when scoping is parallel to a testing activity to ensure proper handover. 
· Axe Finance will ensure sharing a detailed MoM post every meeting. MoMs will only be shared when a full functionality has been scoped, without any open actions. (To reduce back and forth)
· Axe Finance will share the Minutes of Meeting templates they will use during scoping to ensure alignment of all teams (ACTION), this template will ensure that any validations/controls/fields/touch points mentioned during the meeting, will be included in the minutes shared.
· Axe Finance confirmed that if there will be any change in the design/requirements/implementation approach they will share this change with Bank/Testing team
· Bank PM to coordinate with the bank management (Project Director) to obtain an approval to record the scoping sessions. 
· All team agreed to assign (ONE) point of contact to coordinate with the other teams. 
· SIT team should consolidate all clarifications in one meeting, to reduce back and forth.
· All topics that have been previously discussed will be re-discussed during scoping from build perspective hence ensuring SIT team will be up to speed. 

· The release 1 of this current roadmap covers the following Requirements:

· Green Light Management Requirement
· New CA wizard Requirement
· Top Management Landing Page (OTB)

· The current document covers the Main requirement of New CA wizard Requirements. 


· The current MOM was drafted based on the outputs/agreements validated during the Release 1 scoping sessions related to New CA Wizard requirement :

	Date
	Item
	Attachment

	18/05/2021
	Session 1 : CA Wizard-Day 1
	


	19/05/2021
	Session 2 : CA Wizard-Day 2
	




[bookmark: _Toc72765669]

1.4 [bookmark: _Toc73387618]Out Of Scope

1. The access rights remain related to bank configuration and should be configured at time of UAT/Pre-Prod and Axe will ensure its migration to production environment at time of final delivery.

2. Any new requirements received Post Scoping sessions will be assessed and agreed at project team level.
[bookmark: _Toc521460245]


2. [bookmark: _Toc73387619]New Credit Application Wizard/Screen
2.1 [bookmark: _Toc73387620]Ground Rules
· Two modes are available for the Credit Application in ACP : 
· The Creation mode through Wizards 
· The Edition mode with the regular Edit screens to amend the request data.

· Following to the new Bank Requirement, New wizard screens will be designed to reflect the CA template’s new modules.
· The new Wizards will be applicable only for New Credit Application. Interim/Annual review wizard will be the same as the current implementation. However, the user will be able to access the Main CA Screen which contains all the modules split into tabs.
· The existing CA Edit screen will be also revamped to follow the same new screening concept.
· The CA Creation/Edit screens’ design will be as follows: 

	Module N°
	Modules
	Wizard
	Edit Mode
	Comment

	1
	Main Information
	Yes
	Yes
	

	2
	Facilities
	Yes
	Yes
	

	3
	Securities, Collateral, Covenants & Conditions 
	Yes
	Yes
	

	4
	Basic Information Report
	No
	No
	All the BIR attributes are existing in the customer screen 

	5
	SIMAH
	Yes
	Yes
	

	6
	Account Conduct
	Yes
	Yes
	

	7
	Rating & Financial Analysis
	Yes
	Yes
	

	8
	Profitability and RAROC
	Yes
	Yes
	

	9
	Key Risks and Mitigants
	Yes
	Yes
	

	10
	Conclusion Recommendations.
	Yes
	Yes
	



· The new implemented CA screens will be applicable for both existing (On-going and archived/completed) and new requests. The same screen will be adopted for all CAs.
· All the Old Sections that are recommended to be kept in the CA Screen and that are not present in the New CA Templates will be kept as collapsed under the Main Information Module. Below is the list of sections:
· Post Approval Facilities
· Policy Rules (Automatic & Manual & Concentration Limits)
· Cash Flow Analysis
· Security Documents
· Facilities to be accommodated in Offer Letter.
· Following to this new Requirement, hereby the list of the new document generation that will be added to the CA screen:
· 10 Documents that will be individually generated, each one representing a Module.
· 1 consolidated Document gathering the 10 Modules in one shot (there is no possibility to select the modules to be generated).
· Executive Summary Document 
· Annexures A, B, C and D 

Note: The scope of the wizard will be applied for Large Corporate, Middle Corporate, and Structured Finance segments

2.2 [bookmark: _Toc73387621]Initiation Step
2.2.1 [bookmark: _Toc73387622]Screen
· The Initiation will be the first step of the CA creation wizard in which the user will select the customer and validate the CA request creation. From user experience point of view, the purpose behind this additional step is to allow the user to check the customer’s eligibility for CA creation, before filling in all the required fields of a request for which the creation can be rejected by the system (Example: The customer already has a new Credit Application). 
	Section
	Field
	Type            
	Required ?
	Source
	Value

	Credit Application Initiation
	Customer
	Search Pop On
	Yes
	Manual
	All the customer created in ACP with the possibility to show only the eligible ones 

	
	Application Date
	Date 
	Auto Generated
	ACP 
	Defaulted to today’s date


2.2.2 [bookmark: _Toc73387623]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Customer
	Blocker
	The customer has already a new credit Application request with status different from Rejected
	This Customer already has a New Credit Application.

	
	Alert
(Blocker at TL Stage)
	Required Information are missing in the customer screen 
	Please note that the following required information are missing in the customer screen. Do you want to proceed?


2.2.3 [bookmark: _Toc73387624]Document Generation 
· No document generation related to this step.
2.2.4 [bookmark: _Toc73387625]Integration 
· No integration needed for this step.
2.3 [bookmark: _Toc73387626]Main Information 
2.3.1 [bookmark: _Toc73387627]Screen 
· The main information will be one of the CA creation wizard steps and a separate tab of the Edit screen and will reflect the new template sections/attributes. 
· In order to enhance further the user experience, a new feature will be available part of the CA Wizard and the CA edit screens: the user will have the possibility to amend the Client information, that are part of Module 1, directly from the Main information step/tab. Any Customer information amended at this level will reflect directly in the Customer screens.
	Section
	Field
	Type            
	Required ?
	Source
	Value

	Credit Application Identification








	CA Reference 
	Textbox
	Auto Generated
	ACP 
	N/A

	
	Customer Name
	Textbox
	Auto Generated
	ACP 
	N/A

	
	CIC#
	Textbox
	Auto Generated
	ACP 
	N/A

	
	Request Type
	Textbox
	Auto Generated
	ACP 
	Default value: New Credit Application

	
	Application Date
	Date
	Auto Generated
	ACP 
	N/A

	
	Next Review Date
	Date
	Yes
	Manual
	Defaulted by the system to Application Date + 1 Year

	
	Status
	Textbox
	Auto Generated
	ACP 
	Default Value : Opportunity

	
	RAROC % (Projected)
	Percentage
	Yes
	Manual
	N/A

	
	Group RAROC % (Projected)
	Percentage
	Yes
	Manual
	N/A

	
	External Reference
	Textbox
	No
	Manual
	N/A

	
	Strike zone
	Combobox
	No
	Manual
	Yes
No

	Pricing and Limit Details


	Total Limit Amount
	Amount
	Yes
	Manual
	N/A

	
	Currency
	ComboBox
	Yes
	Manual
	List of Currencies
Default Value : SAR

	
	Status
	Textbox
	Auto Generated
	ACP 
	Default Value : Proposed

	Group Exposure
(Visible on Edit mode only)
	Group Exposure Comment
	RichText
	Yes
	Manual
	N/A

	
	CA Reference
	Textbox
	No
	ACP 
	N/A

	
	Application Type
	Combobox
	No
	ACP 
	N/A

	
	Related Customer
	Textbox
	No
	ACP 
	N/A

	
	Role
	Combobox
	No
	ACP 
	N/A

	
	Amount (SAR)
	Amount
	No
	ACP 
	N/A

	
	General Without Buffer
	Amount
	Yes
	Manual/ACP 
	Manual Input for third parties
Auto generated by the 
system for corporates as per these formulas: 
-General Without Buffer =Max facility Amount Where facility type is general, and buffer is not ticked
-Specific Without Buffer =Max facility Amount Where facility type is specific, and buffer is not ticked
-Amount Without Buffer: General Without Buffer+ Specific Without Buffer
- Funded Without Buffer =Max Facility Amount where funded is ticked, and buffer is not ticked 
-Non funded Without buffer= total without buffer - Funded Without Buffer

	
	Specific Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Amount Without Buffer
	Amount
	Yes
	ACP  
	

	
	Funded Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Nonfunded Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Applicable
	Checkbox
	N/A
	Manual
	To specify if the connected counterparty should be included in the group exposure calculation or not

	Customer Details
	Legal Structure
	ComboBox
	No
	Manual
	Sole Proprietorship, General Partnership, Simple Commandite 
Partnership / Mixed Liability Partnership, Share Commandite
 Company, Limited Liability Company, Joint Stock Company, 
Closed joint stock Company, Special Purpose Entity, Other, Bank

	
	Sub-Segment 
	ComboBox
	Auto Generated
	ACP 
	Large Corporate, Middle Corporate, Structured Finance

	
	Region
	ComboBox
	No
	CIF
	Western Regional Office, Central Regional Office, Eastern Regional
Office, Gaseem & Hail Region, Madinah & North Region,
Southern Region

	
	Account Opened
	Date
	No
	CIF
	N/A

	
	Related Party
	Checkbox
	No
	Manual
	N/A

	
	Politically Exposed Party  
	Checkbox
	No
	Manual
	N/A

	
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Credit Relationship
	Date
	Yes
	Manual
	N/A

	
	Classification
	ComboBox
	Yes
	Manual
	 New to Bank, Watch-list, Current

	
	Main Bank
	ComboBox
	No
	Manual
	LOV_Main Bank List

	
	ARB Rank  
	ComboBox
	No
	Manual
	1,2,3,4,5, Above five

	
	Acct. Profit 
	Amount
	No
	Manual
	N/A

	
	Group Acct. Profit 
	Amount
	No
	Manual
	N/A

	
	Wallet Share (%)
	Percentage
	No
	Manual
	N/A

	
	Client Strategy
	ComboBox
	No
	Manual
	Increase, Decrease, Maintain, Exit

	
	Relationship Mgr.
	ComboBox
	Yes
	Manual
	RM List as per the user configuration Matrices

	
	Team Leader
	Textbox
	N/A
	ACP 
	Auto generated based on the user Matrix configured for RM

	
	ROA(%) 
	Percentage
	No
	Manual
	N/A

	
	Group ROA(%) 
	Percentage
	No
	Manual
	N/A

	Industry Details


	NAICS Code
	Combobox
	Yes
	Manual
	NAICS Code List

	
	NAICS Code Weight 
	Percentage
	Yes
	Manual
	N/A

	
	Main Sector
	Checkbox
	No
	Manual
	At least one Industry should be selected as the Main Sector

	Quick Links


	Counterparty
	Link
	No
	Manual
	To open the customer’s counterparty pop-on

	
	Group Structure 
	Link
	No
	Manual
	To open the customer’s group structure pop-on

	
	Internal Rating
	Link
	No
	Manual
	To open the internal Rating Pop-on

	Delegation of Authority
	DOA (Automatic)
	Textbox
	N/A
	ACP 
	N/A

	
	Overridden DOA
	Textbox
	N/A
	ACP 
	N/A



· The main Information tab (CA Edit screen) will also include the following sections due to their importance even if they do not exist in the New CA Templates:
· Post Approval Facilities
· Policy Rules
· Cash Flow Analysis
· Facilities to be Accommodated in Offer Letter
· Security Documents 
· Facilities Outstanding
Note: The new fields related to the customer information that were introduced with the New Templates will show empty for previous cases.
2.3.2 [bookmark: _Toc73387628]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Funded/ Unfunded Without Buffer 
	Blocker
	The total of funded and Unfunded without buffer cannot exceed the total Amount without buffer
	The total of funded and Unfunded without buffer cannot exceed the total Amount without buffer


2.3.3 [bookmark: _Toc73387629]Document Generation 
· The module 1. Main information document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


2.3.4 [bookmark: _Toc73387630]Integration 
· No integration needed at this step. All the new fields will be manually inputted until Release 2 implementation.
2.4 [bookmark: _Toc73387631]Facilities
2.4.1 [bookmark: _Toc73387632]Screen 
· The Limit Structure Step is already part of the CA creation wizard and Edit screen (current implementation), it will be renamed to Facilities to comply with the new template and will include some additional fields as detailed below: 
	Section
	Sub-section
	Field
	Type
	Required ?
	Source
	Value

	Sub Category Screen
	
	Facility Type
	ComboBox
	Yes
	Manual
	General
Specific
(In order to differentiate between general purpose facilities and specific purpose facilities)

	Sub-Category screen -> Participating Bank Section
	Participating Banks (Will only show for syndication)
	Banks
	Combobox
	No
	Manual
	List of Banks

	
	
	Value
	Amount
	Manual
	Manual
	N/A

	
	
	%
	Percentage
	Manual
	Manual
	N/A

	
	Lead Arranger
	Combobox
	No
	Manual
	Will show the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage

	
	Transaction Type
	Combobox
	No
	Manual
	New
Refinancing 

	
	Comments
	Note 
	No
	Manual
	

	
	Prepayment Penalty %
	Percentage
	No
	Manual
	N/A

	
	Prepayment Base Rate
	ComboBox
	No
	Manual
	Prepayment Base Rate

	
	Tenor Unit
	ComboBox
	Yes
	Manual
	Days
Months
Years



· POS tab, that is currently part of the CA screen, will be moved to the category edit screen and will be only visible in case of POS Category. 
2.4.2 [bookmark: _Toc73387633]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Prepayment Penalty %
	Blocker
	Prepayment Penalty % cannot exceed 100%
	Prepayment Penalty % cannot exceed 100%

	Participating Bank %
	Blocker
	The Participation % cannot exceed 100%
	The Participation % cannot exceed 100%

	Facility screen -> Project Relationship tab
	Blocker
	A Project can only be linked to Facilities from the same category
	A Project can only be linked to Facilities from the same category



· The flag Facility Type (General/ Specific) will be configured as part of the product catalog configuration screen and will be inherited automatically, but will remain editable, when creating the sub-category based on the below table:
	General
	Specific

	General Purpose Facilities/ General Purpose Facilities
	Capex/ All Subcategories

	Treasury/ All Subcategories
The flag General/Specific that will be part of the Sub-Category screen, will be set to “General” for Treasury sub-categories (since it will be inherited from the configuration screen, in which the user will input both values), but can be modified if needed (at sub-category screen level)


	POS/ General Purpose Facilities

	POS/ All Subcategories Except General Purpose Facilities

	Syndications/ General Purpose Facilities
	Syndications/ All Subcategories Except General Purpose Facilities

	
	Contract Financing/ All Subcategories

	
	Export Finance/ All Subcategories

	
	Project Finance/ All Subcategories

	
	Real Estate/ All Subcategories

	
	Securitization/ All Subcategories

	
	Supply Chain Financing/ All Subcategories

	
	Working Capital/ All Subcategories



2.4.3 [bookmark: _Toc73387634]Document Generation
· The module 2. Facilities document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


2.4.4 [bookmark: _Toc73387635]Integration 
· No integration needed at this step. All the new fields will be manually inputted until Release 2 implementation.
2.4.5 [bookmark: _Toc73387636]Pipeline Impact 

· Regularization Script will be executed for all existing sub-categories to populate the Facility Type field (General/Specific), based on the updated product catalog.
· No Regularization for the other fields added in the facility and sub-category screens as they will remain empty.

2.5 [bookmark: _Toc73387637]Securities, Collateral, Covenants AND Conditions
2.5.1 [bookmark: _Toc73387638]Screen 
· Securities, Collateral, Covenants and Conditions will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will be designed as follow:
Security and collateral section: (Same as Collateral relationship tab in the existing facility screen to Add/link/unlink specific collaterals)
· The user will be able to:
· Associate/Unlink an existing collateral (already created in ACP) to the CA. (General Collateral) 
· Create new collaterals and associate them to the CA.
	Section
	Field
	Type
	Required ?
	Source
	Value

	Security and Collateral (Add collateral)
	Same screen as the current implementation

	Security and Collateral (Associate collateral)

	Collateral ID
	Textbox
	Yes
	ACP
	N/A

	
	Owner of the Collateral
	Textbox
	N/A
	ACP
	N/A

	
	Collateral Group
 
 
 
 
 
 
	Combobox
 
 
 
 
 
 
	Yes
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
	- Cash and Current Assets
-Real Estate
-Securities and Bonds
-Mutual Funds
-Guarantees
-Gold and Other Precious Metals
-Others

	
	Collateral Main Type
	Combobox
	Yes
	Manual
	Collateral Types

	
	Collateral Sub Type
	Combobox
	Yes
	Manual
	Collateral Types depending on the selected Collateral Main Type

	
	Status
	Textbox
	Yes
	Auto generated
	Linked
Unlinked

	
	Collateral Value
	Textbox
	No
	ACP 
	N/A

	
	Valuation Currency
	Textbox
	No
	ACP 
	Defaulted to SAR

	
	Valuation Date
	Date
	No
	ACP 
	N/A

	
	Def Until 
	Date
	No
	ACP 
	N/A

	
	LTV %
	Textbox
	No
	Manual
	N/A

	
	Assigned Percentage %
	Percentage
	Yes
	Manual
	N/A

	
	Coverage at start
	Percentage
	No
	Manual
	N/A

	
	Coverage at end
	Percentage
	No
	Manual
	N/A

	
	Comment
	Textbox
	No
	Manual
	N/A

	
	On hand?
	Combobox
	Yes
	Manual
	It will part of the Collateral screen. The entered value will be inherited during the 
collateral assignment and can be amended

	Security and Collateral
	Securities
	RichText
	N/A
	Manual
	N/A

	Status of Legal/Security Documentation

	Security Discrepancies
	RichText
	No
	Manual
	N/A

	
	Legal Discrepancies
	RichText
	No
	Manual
	N/A



Covenant section:
· The user will be able to:
· Add/Edit Covenants
· Initiate a compliance Request through the Covenant Compliance Section (Based on the covenant FSD, this section should not show in the new credit Application wizard/screen, and will show for interim and annual review requests) 
	Section
	Field
	Type
	Required ?
	Source
	Value

	Covenants


	 
Same design as the current implementation, only one new field will be added which is:

	
	Controlled by Segment
	ComboBox
	Yes
	Manual
	Yes
No

	Covenants under Compliance Request
	Covenant Compliance section is already part of the current implementation, i twill be renamed Covenants under Compliance Request to comply with the new template and this section does not show in case of New credit Application (Only for interim/Annual Review)



Conditions section:
· The user will be able to Add/Edit/Cancel General and Specific conditions: 
· General conditions: Previously, they were being added from the CCRT tab. Now, they are being added through this dedicated section by selecting the Condition mode. (detailed below)
· Specific conditions: Previously, they were being added from facility screen (Terms and conditions, Conditions precedent to drawdown). Now, they are being created from this dedicated tab with the Condition mode specific.
	Section
	Field
	Type
	Required ?
	Source
	Value

	Conditions


	Condition Reference
	Textbox
	Auto generated
	ACP 
	N/A

	
	Category
	Combobox
 
	Yes
 
	Manual
 
	Subsequent
Precedent

	
	Element
	Combobox
	Yes
	Manual
	LOV_Conditions Elements

	
	Condition Type
	Combobox
	Yes
	Manual
	-Terms and Conditions
-Conditions precedent to drawdown
(Show in case the selected  Element= Others)

	
	Review Frequency
 
 
 
 
 
	Combobox
 
 
 
 
 
	Yes
 
 
 
 
 
	Manual
 
 
 
 
 
	Annually
Bi-Monthly
Every 2 Years
Monthly
Quarterly
Semi-Annually

	
	Condition Mode
	Combobox
	No
	Manual
	General
Specific 
(Defaulted to Specific in case Others is selected as Element)

	
	Related Facilities
	Table
	Yes
	Manual
	Same table as the Related Facilities Table under Covenant Screen will show and the user should select the facilities in case the Condition Mode is specific.

	
	Target Date 
	Date
	Yes
	Manual
	N/A

	
	Result
 
 
	Combobox
 
 
	No
 
 
	Manual
 
 
	Breach
Comply
Default

	
	Action Type
	ComboBox
	No
	Manual
	To be cancelled
To be modified

	
	Definition/Condition (English)
	RichText
	No
	Manual
	N/A

	
	Definition/Condition (Arabic)
	RichText
	No
	Manual
	N/A

	
	Comment
	RichText
	No
	Manual
	N/A



2.5.2 [bookmark: _Toc73387639]Controls and Alerts 
· It was agreed that the collaterals can be linked as General Collaterals (Covering all the facilities) and/or as Specific Collaterals (Covering specific Limits). The only control that will be added is when the Collateral is fully assigned (100% Assigned), the system will show the below error message: 
	Field
	Alert
	Alert Condition
	Alert Message

	Assigned Percentage
	Alert
	Collateral Assigned percentage (at both CA and facility levels) cannot exceed 100%
	Collateral Assigned Percentage for Collateral [Collateral Reference] cannot exceed 100% for all the CA/Facilities to which it is already assigned.



2.5.3 [bookmark: _Toc73387640]Document Generation
· The module 3. Securities, Collateral, Covenants & Conditions document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


2.5.4 [bookmark: _Toc73387641]Integration
· No integration needed at this step.
2.5.5 [bookmark: _Toc73387642]Pipeline Impact 
· No regularization will be done for the new covenants, conditions, and collaterals’ fields. They will be shown empty for the existing entities.
2.6 [bookmark: _Toc73387643]SIMAH
2.6.1 [bookmark: _Toc73387644]Screen 
· SIMAH will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will be designed as follows:
	Section
	Field
	Type
	Required ?
	Source
	Value

	SIMAH Report
 
	Comments
	RichText
	No
	Manual
	N/A

	
	Report Date
	Date
	N/A
	ACP 
	SIMAH Report Date will reflect SIMAH Fetch Date in ACP , since the bank has confirmed that SIMAH data is being updated on weekly basis

	SIMAH Past Dues, Bounced Cheques & Court Order
	Past Dues
	RichText
	No
	Manual
	N/A

	
	Bounced Cheques
	RichText
	No
	Manual
	N/A

	
	Court Orders
	RichText
	No
	Manual
	N/A

	SIMAH Historical Data* 
(History up to 4 rows)
	All Banks Limit
	Amount
	N/A
	SIMAH
	N/A

	
	All Banks Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Share Limit
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Limit Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Limit Share%
	Percentage
	N/A
	ACP 
	ARB share limit/All banks limit

	
	ARB Utilization Share%
	Percentage
	N/A
	ACP 
	ARB utilization/ All banks Utilization

	
	ARB Facility Utilization%
	Percentage
	N/A
	ACP 
	ARB Utilization / ARB Limit

	
	Comments
	RichText
	No
	Manual
	N/A

	Customer Facilities from Different Banks
	Bank Name
	Combobox
	Yes
	Manual
	LOV_Main Banks

	
	Funded Limits 
	Amount
	Yes
	Manual
	N/A

	
	Non-Funded Limits 
	Amount
	Yes
	Manual
	N/A

	
	Total
	Amount
	Yes
	Manual
	N/A

	
	% of Total Facility (wallet share%)
	Percentage
	Yes
	Manual
	N/A

	
	Limit Utilization
	Amount
	Yes
	Manual
	N/A

	
	Utilization Share%
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Exposure with Other Banks As per SIMAH
	Fetch Details
	Button
	N/A
	Manual
	N/A

	
	Bank Name
	Combobox
	N/A
	SIMAH
	LOV_Main Banks

	
	SIMAH Reception Date
	Date
	N/A
	SIMAH
	N/A

	
	Funded Limits 
	Amount
	N/A
	SIMAH
	N/A

	
	Non-Funded Limits 
	Amount
	N/A
	SIMAH
	N/A

	
	Total
	Amount
	N/A
	SIMAH
	N/A

	
	% of Total Facility
	Percentage
	N/A
	ACP 
	 Total limit/all banks limit

	
	Limit Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	Utilization Share%
	Percentage
	N/A
	ACP 
	Limit utilization/ All banks Utilization

	
	PDO Amount
	Amount
	N/A
	SIMAH
	N/A

	
	Comment
	Textbox
	No
	Manual
	N/A



*SIMAH Historical Data: This table will show the last Information Fetched from SIMAH as the first row, and it will keep a track of 3 records from the previous archived Requests.

2.6.2 [bookmark: _Toc73387645]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Customer Disclaimer
	Blocker
	Customer Disclaimer to Fetch SIMAH details should be checked
	Customer Disclaimer to Fetch SIMAH details is not checked. Please check it in order to proceed.

	Fetch Details Button
	Alert
	Upon Fetching SIMAH information, system will check the validity of the existing data in ACP (< 3* months based on the Report date), and a new alert message will be prompted in case the existing data is still valid.
*Will be configurable by BAU 
	Please note that the SIMAH existing data is still valid (<3 months). Do you want to proceed?

	Report Date
	Alert 
	At TL Stage, if SIMAH information is expired (> 3 months based on the report date) 
	Please note that the SIMAH existing data is expired (>3 months). Do you want to proceed?



2.6.3 [bookmark: _Toc73387646]Document Generation 
· The module 5. SIMAH document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:


2.6.4 [bookmark: _Toc73387647]Integration
· SIMAH current interface will remain as is and no change will be introduced to the current implementation.

2.7 [bookmark: _Toc73387648]Account Conduct
2.7.1 [bookmark: _Toc73387649]Screen
· Account Conduct will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Account Conduct
	Comments
	RichText
	No
	Manual
	N/A

	
	Year
	Combobox
	Yes
	ACP 
	List of Years

	
	Month
	Combobox
	Yes
	Manual
	List of Months 

	
	Account Credits 
	Amount
	No
	Manual
	N/A 

	
	LC Number
	Numeric
	No
	Manual
	N/A

	
	LC Value
	Amount
	No
	Manual
	N/A

	
	LG Number
	Numeric
	No
	Manual
	N/A

	
	LG Value
	Amount
	No
	Manual
	N/A

	
	BC Number
	Numeric
	No
	Manual
	N/A

	
	BC Value
	Amount
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	PDO Value 0 – 29 days
	Textbox
	No
	Manual
	N/A

	
	PDO Value 30 – 59 days
	Textbox
	No
	Manual
	N/A

	
	PDO Value 60 – 90 days
	Textbox
	No
	Manual
	N/A

	
	Total
	Textbox
	No
	ACP 
	Sum of all PDOs

	Overstepping / Excess & Overdue
	Comments
	RichText
	No
	Manual
	N/A

	
	Overstepping/Excess
	List
	N/A
	ACP 
	Operating Account
Funded ST Financing
Funded MT Financing
Funded Trade
Non-Funded Trade
PPC

	
	Answer (Yes/No)
	Checkbox
	N/A
	Manual
	N/A

	
	Overdue
	List
	N/A
	ACP 
	Roll Over beyond Tenor
Past Due Outstanding

	
	Answer (Yes/No)
	Checkbox
	N/A
	Manual
	N/A



· A configuration screen will be added to allow the BAU to update the overstepping/Excess and Overdue lists if needed.
2.7.2 [bookmark: _Toc73387650]Controls and Alerts 
· N/A
2.7.3 [bookmark: _Toc73387651]Document Generation 
· The module 6. Account Conduct document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:



2.7.4 [bookmark: _Toc73387652]Integration 
· The Account conduct info will be manually inputted until the integration release implementation.

2.8 [bookmark: _Toc73387653]Rating and Financial Analysis

2.8.1 [bookmark: _Toc73387654]Screen 
· Rating & Financial Analysis will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	Rating
	ORR Rating Model
	Combobox
	N/A
	MRA
	Rating Model

	
	Rating Type
	Combobox
	N/A
	MRA
	Rating Type

	
	ORR
	Combobox
	N/A
	MRA
	ORR LoV

	
	Overridden ORR
	Combobox
	N/A
	MRA
	ORR LoV

	
	Rating Date
	Date
	N/A
	MRA
	N/A

	
	Status
	Combobox
	N/A
	ACP 
	Proposed
Approved

	ORR Comment
	Comment
	Note
	No
	Manual
	N/A

	Overridden Reasons Comment
	Reasons
	Textbox
	N/A
	Manual
	N/A

	Audit Details
	Year
	Combobox
	N/A
	MRA
	List of Years

	
	Auditor Name
	Textbox
	N/A
	MRA
	List of Auditors

	
	Classification
	Combobox
	No
	Manual
	TBD

	
	Qualified/ Unqualified
	Combobox
	N/A
	MRA
	Qualified 
Unqualified 

	
	Auditor Comment
	Note
	N/A
	MRA
	N/A

	
	Statement Date
	Date
	N/A
	MRA
	N/A

	Key Financial Analysis and Stability Indicators (Customer
Financials link + Write ups) 
 
 
 
 
 
 
 
 
 
	Financial Elements
	List
	N/A
	ACP 
	Elements column will display by default the below rows:
Revenue
Revenue Growth (%)
Operating Profit
Operating EBIT (%)
Net Profit
Net Profit / Sales %
EBITDA
EBITDA / Sales (%)
Net Operating Cash Generation (NOCG)
Total Assets (Note: The financial template will be updated to include this new Element)
Total Bank Debt
Tangible Net Worth
Receivables Days On Hand (DOH)
Inventory Days On Hand (DOH)
Asset Conversion (Inv. DOH + A/R DOH)
Gearing (Bank Debt / Tangible Net Worth)
Current Ratio
(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA
Leverage (Total Liab. / Tangible Net Worth)
Interest Coverage (EBIT/Interest Expenses)
DSCR (EBITDA / Interest Expense + CPLTD)

	
	Status
	Combobox
	No
	ACP
	In house
MRA Audited 
Projected

	
	Period
	Combobox
	No
	Manual
	Years list

	
	Currency
	Textbox
	No
	ACP 
	Defaulted to SAR

	
	Comment
	Note
	No
	Manual
	N/A

	
	Income Statement
	RichText
	No
	Manual
	N/A

	
	Asset Conversion Cycle
	RichText
	No
	Manual
	N/A

	
	Balance Sheet
	RichText
	No
	Manual
	N/A

	
	Liquidity & Capital Structure
	RichText
	No
	Manual
	N/A

	
	Specific Limit Analysis
	RichText
	No
	Manual
	N/A

	Guarantor/s Profiles (System will reflect all the personal guarantors/ corporate guarantee added by the user under collateral relationship and the user will fill the additional info and fetch the others (rating, SIMAH))

	Guarantee Name
	Textbox
	Yes
	ACP 
	N/A

	
	Guarantee Age
	Textbox
	No
	ACP/Manual
	N/A

	
	Guarantee Networth
	Amount
	No
	ACP/Manual
	N/A

	
	Guarantee Biz. Since
	Date
	No
	ACP/Manual
	N/A

	
	Risk Rating (Existing)
	Textbox
	No
	ACP 
	N/A

	
	Risk Rating (Proposed)
	Textbox
	No
	ACP 
	N/A

	
	Signed Networth Statement/Financial
	Textbox
	Yes
	ACP 
	N/A

	
	SIMAH/Name Clearance
	Textbox
	Yes
	ACP 
	N/A

	
	Available Exposure in SIMAH 
	Textbox
	Yes
	ACP 
	N/A

	
	Guarantee Disclaimer to Fetch SIMAH Information
	Checkbox
	No
	Manual
	N/A

	
	MRA Fetch Data
	Button
	No
	Manual
	The Button that will be used to fetch MRA Details

	
	SIMAH Fetch Data
	Button
	No
	Manual
	The Button that will be used to fetch SIMAH Details



2.8.2 [bookmark: _Toc73387655]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Audited Value
	Blocker
	The audited values cannot be changed manually
	You cannot change the values of the financials when the status is audited

	Guarantee Disclaimer
	Blocker
	Guarantee Disclaimer to Fetch SIMAH details should be checked
	Guarantee Disclaimer to Fetch SIMAH details is not checked. Please check it in order to proceed.



2.8.3 [bookmark: _Toc73387656]Document Generation
· The module 7 Rating & Financial Analysis document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:


2.8.4 [bookmark: _Toc73387657]Integration
· The SIMAH / MRA Information cannot be fetched in Bulk for all the guarantors, that is why the fetch will be per record per interface for each guarantor separately.

2.9 [bookmark: _Toc73387658]Account Profitability-RAROC-Account Planning

2.9.1 [bookmark: _Toc73387659]Screen 
· Account Profitability RAROC Account Planning will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Account Profitability
	Comments
	RichText
	No
	Manual
	N/A

	
	Income SAR
	List
	N/A
	ACP 
	Income SAR will display the below rows:
Funded
Fees
Liabilities
Trade
Cash Mgmt.
Payments
Treasury
Private
Retail
Capital
Insurance
Funded incld. Fee p.a. (bps)
Liab.+Non Funded+X-Sell (bps)
Total ROA (bps)

	
	Year 
	Combobox
	Yes
	Manual
	The user can add up to 4 Years.
the year combobox will display following years: 
(Y, Y+1, Y-1,Y-2)

	
	Actual/Projected 
	Combobox
	Yes
	Manual
	Actual 
Projected

	Account Planning CBG 
	Core Products 
	List
	N/A
	ACP 
	Core Products will display the below rows:
ST Financing
Structured Financing
MT Financing
Sub Total Assets
Current Acct. Bal.
Call Account
Cash Margin
Direct Investments
Sub Total Liabilities
LC
LG
Avalization
Acceptance

	
	Opportunity
	Combobox
	Yes
	Manual
	Yes
No
Potential
Increase

	
	Status
	Combobox
	Yes
	Manual
	Committed
Conditional
Optional
N/A

	
	Potential Value
	Amount
	N/A
	Manual
	N/A

	
	Target Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Income
	Amount
	N/A
	Manual
	N/A

	
	Project Income
	Amount
	N/A
	Manual
	N/A

	Account Planning Cross Sell
	Comments
	RichText
	No
	Manual
	N/A

	
	Cross Sell Products
	List
	N/A
	ACP 
	Cross Sell Products will display the below rows:
E-Corporate
E-trade 
Average credit balances
Payroll 
POS
CDM
Treasury
Al Rajhi Takaful Agency

	
	Opportunity
	Combobox
	Yes
	Manual
	Yes
No
Potential
Increase

	
	Status
	Combobox
	Yes
	Manual
	Committed
Conditional
Optional
N/A

	
	Potential Value
	Amount
	N/A
	Manual
	N/A

	
	Target Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Income
	Amount
	N/A
	Manual
	N/A

	
	Project Income
	Amount
	N/A
	Manual
	N/A

	Overall Profitability & RAROC
	Overall Profitability & RAROC
	RichText
	No
	Manual
	N/A



· Income SAR, Core Products and Cross Sell Products lists will be configurable through a dedicated configuration screen, so they can be updated by the BAU if needed.
· Any newly added elements under CBG, Cross Sell, Assets, Liabilities ... will impact CA requests that are newly created or in the Pre-approval stages and they will be automatically taken into consideration in the summation of each category (CBG, Cross Sell...) 
· Deactivated elements will be kept in the archived CA requests and will not appear in the new requests.
2.9.2 [bookmark: _Toc73387660]Controls and Alerts 
N/A
2.9.3 [bookmark: _Toc73387661]Document Generation 
· The module 8 Account Profitability RAROC Account Planning document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:



2.9.4 [bookmark: _Toc73387662]Integration 
· This Module has no integration impact since all the tables in this step will be manually inputted.
2.10 [bookmark: _Toc73387663]Key Risks and Mitigants
2.10.1 [bookmark: _Toc73387664]Screen
· Key Risks and Mitigants will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Key Business Risks and Mitigants
	Category
	Combobox
	Yes
	Manual
	Industry Specific and Other Risks
Regulatory and Environmental Risks
Other Risk

	
	Risk Type
	Combobox
	Yes
	Manual
	Most relevant risk
Second most relevant risk
Third most relevant risk

	
	Risk
	Textbox
	Yes
	Manual
	N/A

	
	Mitigants
	Textbox
	No
	Manual
	N/A

	
	Actions
	Textbox
	No
	Manual
	N/A

	Peer Analysis
	Parameter
	Combobox
	N/A
	ACP 
	EBITDA Margin
Leverage
Total Bank Debt/EBITDA
DSCR
Asset Conversion Cycle

	
	Obligor
	Amount
	No
	Manual
	N/A

	
	Client A
	Amount
	No
	Manual
	N/A

	
	Client B
	Amount
	No
	Manual
	N/A

	
	ARB Industry Sample AV
	Amount
	No
	Manual
	N/A


2.10.2 [bookmark: _Toc73387665]Controls and Alerts 
· N/A
2.10.3 [bookmark: _Toc73387666]Document Generation
· The module 9 Key Risks and Mitigants document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:



2.10.4 [bookmark: _Toc73387667]Integration 
· This Module has no integration impact.
2.11 [bookmark: _Toc73387668]Conclusion Recommendations
2.11.1 [bookmark: _Toc73387669]Screen
· Since Conclusion and Recommendations module should be filled by both business and credit users, it was agreed that it will only be part of the CA Edit screen as a separate tab and will be designed as follows:
	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	Overall CBG Recommendation
 
	Credit Observations & Support
	RichText
	No
	Manual
	N/A

	
	Overall CBG Recommendation
	RichText
	No
	Manual
	N/A



· The following access rights are to be taken into consideration: 
· Overall CBG recommendation: can be amended by RM/TL.
· Credit Observations & Support: can be amended by CO/RSCO.
Note: The access rights will remain configurable by BAU members
2.11.2 [bookmark: _Toc73387670]Controls and Alerts 
N/A
2.11.3 [bookmark: _Toc73387671]Document Generation
· The module 10 Conclusion Recommendations document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping: 


2.11.4 [bookmark: _Toc73387672]Integration 
· This requirement has no integration impact.
2.12 [bookmark: _Toc73387673]
Executive Summary
2.12.1 [bookmark: _Toc73387674]Screen
· Since the audience of Executive Summary is different from the CA templates, it was decided, after joint discussion, to dedicate a tab for Executive Summary elements, as part of the CA Edit screen and will include the following sections:

	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	 
Executive Summary
 
 
 
 
 
 
	Average YTD Liabilities
	Amount
	Yes
	Manual
	N/A

	
	Purpose
	Note
	Yes
	Manual
	A Maximum length will be applied on Note fields in order to maintain the structure & layout of the Executive Summary Document. The maximum length will be communicated
 once the build will be started

	
	Ownership
	Note
	Yes
	Manual
	

	
	Client Background
	Note
	Yes
	Manual
	

	
	Key Financial Highlights 
	Note
	Yes
	Manual
	

	
	Relationship strategy 
	Note
	Yes
	Manual 
	

	
	Despite Key Risks 
	Note
	Yes
	Manual
	

	
	Business Recommendations 
	Note
	Yes
	Manual
	

	Account Planning
 
 
	Elements
	Text field
	N/A
	Autogenerated
	Element column will display per default the below rows:
Core
Core Mgmt.
Payments
Treasury
Private
Retail
Capital
Takaful

	
	Description 
	Text field
	No
	Manual 
	N/A

	
	Target Date
	Date
	No
	Manual 
	N/A



2.12.2 [bookmark: _Toc73387675]Controls and Alerts 
· N/A
2.12.3 [bookmark: _Toc73387676]Document Generation
· The Executive Summary document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping: 


· It will be generated as PDF and the layout will be landscape as presented in the template. For any edit purpose, user can generate the document as Word. 
· In order to make sure that the rendering of the document generation will fit the template, Axe Finance will undertake the appropriate choices in terms of implementation. (Example: max length for the notes...) 
· The same template mapping will be applicable for Single_Company_Format_L1 and L2. Only the signatories’ section will change from a template to another to reflect the members related to each committee.

2.12.4 [bookmark: _Toc73387677]Integration 
· N/A

2.13 [bookmark: _Toc73387678]CA Annexures
2.13.1 [bookmark: _Toc73387679]Screen
· As part of the new CA Wizard release, the bank has requested to automate the generation of additional annexures depending on the categories inserted in the limit structure. The mapping of the annexures display on the screen against the categories will be as follows: 

	Annexure
	Category

	Annexure A: Contracting
	Contract Financing

	Annexure B: Real Estate
	Real Estate

	Annexure C: Capex
	Capex

	Annexure D: Project Finance/BS Term Financing
	Project Finance, Syndication


· A new configuration screen Annexures Mapping will be added to allow the BAU to update this mapping: only category (a multi-checkbox field that lists all the categories’ name) can be changed.
· When creating a new project, the user should specify the project category (Mandatory field). Based on the category selected, the below sections will show per category in the project screen as per the following design:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Contracting Section
	Name / Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Owner
	Search Pop On
	Yes
	Manual
	N/A

	
	Main Contractor
	Text Box
	No
	Manual
	N/A

	
	Sub Cont. (main)
	Text Box
	No
	Manual
	N/A

	
	Project Location
	Text Box
	No
	Manual
	N/A

	
	Project Value
	Amount
	No
	Manual
	N/A

	
	Scope of Work
	Text Box
	No
	Manual
	N/A

	
	Duration
	Text Box
	No
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Payment Terms
	Text Box
	No
	Manual
	N/A

	
	Project status Report
	Table
	With the attributes listed below:

	
	Value of Contract 
	Amount
	Yes
	Manual
	N/A

	
	Inc/Decr
	Combobox
	Yes
	Manual
	Increase
Decrease

	
	Net Contract Value
	Amount
	Yes
	Manual
	N/A

	
	Adv.Pymnt
	Amount
	No
	Manual
	N/A

	
	Billed Amt.
	Amount
	No
	Manual
	N/A

	
	Deductions
	Amount
	No
	Manual
	N/A

	
	Net Billed Amt
	Amount
	No
	Manual
	N/A

	
	Unbilled
	Amount
	No
	Manual
	N/A

	
	Collections
	Textbox
	No
	Manual
	N/A

	
	Backlog
	Textbox
	No
	Manual
	N/A

	
	Residual Value
	Amount
	No
	Manual
	N/A

	Real Estate Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Location
	Text Box
	No
	Manual
	N/A

	
	Start Date
	Date
	No
	Manual
	N/A

	
	Completion Date
	Date
	No
	Manual
	N/A

	
	Main Contractor
	Text Box
	No
	Manual
	N/A

	
	Real Estate Type
	Text Box
	No
	Manual
	N/A

	
	Buyer/Tenant Profile
	Text Box
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual
	Syndication
Bilateral

	CAPEX Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Current Capacity
	Text Box
	No
	Manual
	N/A

	
	Capacity Post Capex
	Text Box
	No
	Manual
	N/A

	
	Project Cost
	Amount
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual
	Syndication
Bilateral

	Project Finance/BS Term Financing Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Location
	Text Box
	Yes
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Operational Date
	Date
	No
	Manual
	N/A

	
	Project Sponsor
	Text Box
	No
	Manual
	N/A

	
	Off. Taker
	Text Box
	No
	Manual
	N/A

	
	Govt. Support
	Text Box
	No
	Manual
	N/A

	
	Proj. Com/SPV & JV
	Text Box
	No
	Manual
	N/A

	
	Proj. Tech Advisor
	Text Box
	No
	Manual
	N/A

	
	Main EPC Contractor
	Text Box
	No
	Manual
	N/A

	
	Main Operator
	Text Box
	No
	Manual
	N/A

	
	Total Project Cost
	Amount
	No
	Manual
	N/A

	
	Debt to Equity 
	Amount
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual 
	Syndication
Bilateral

	
	Recourse Type
	Combobox 
	No
	Manual
	No Recourse
Ltd. Recourse

	Sources & Uses of Fund 
[Displayed for Real Estate and Capex]
 
 
 
	Uses
	List
	N/A
	Autogenerated
	-5 rows under Uses: to be filled in by the RM.
-Total Uses: auto-calculated by the system
-5 rows under Sources: to be filled in by the RM
-ARB Financing: will display the facility Amount
-Total Sources: auto-calculated by the system


	
	SAR ('000)
	Amount
	No
	Manual
	N/A

	
	%
	Percentage
	No
	Manual
	N/A

	Cash Flow (Sources of repayment)
[Displayed for Real Estate]
 
 
 
	Element 
	Textbox
	N/A
	Autogenerated
	Residential
Commercial
Office Space
Others
Total

	
	Total Sales
	Amount
	No
	Manual
	N/A

	
	Total Lease
	Amount
	No
	Manual
	N/A

	
	Total
	Amount
	No
	Calculated
	Total Sales + Total Lease

	Project Profile
[Displayed for Real Estate]
 
 
 
	Element 
	Textbox
	No
	Manual
	Saleable Area 
Common Area
Total
Dev/Const Cost
Property Type %
Tenants/Buyers %

	
	Land
	Textbox
	No
	Manual
	N/A

	
	Building
	Textbox
	No
	Manual
	N/A

	
	Total
	Textbox
	No
	Calculated
	Land + Building

	Project Status 
[Displayed for Contracting]
 
 
	Current Status
	Textbox
	No
	Manual
	N/A

	
	Actual
	Textbox
	No
	Manual
	N/A

	
	Planned
	Textbox
	No
	Manual
	N/A

	Project P&L 
[Displayed for Contracting]
 
 
	Element 
	Textbox
	N/A
	Autogenerated
	Total Revenue
Direct Cost
Materials
Manpower
Sub-Contractors
Overhead
Interest Expenses
Others
Profit Margin

	
	Amount
	Amount
	N/A
	Manual
	N/A

	
	Percentage %
	Percentage
	N/A
	Manual
	N/A



· The category field cannot be modified in the project Edit screen (Read only). Only the super user will have the possibility to amend it in case the project is linked to facilities under different categories. (Controls will be applied in that sense)
2.13.2 [bookmark: _Toc73387680]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Percentage%
	Blocker
	Cannot exceed 100%
	Percentage % cannot exceed 100%


2.13.3 [bookmark: _Toc73387681]Document Generation
· The CA Annexures document generation will be implemented from scratch based on the provided templates. Below the 4 annexures templates with a detailed mapping: 
	Annexure A
	Annexure B
	Annexure C
	Annexure D

	

	

	

	




2.13.4 [bookmark: _Toc73387682]Integration 
· N/A



3. [bookmark: _Toc73387683]Overall Impact on current scope
3.1 [bookmark: _Toc73387684]Ground Rules
· It was agreed that whatever present in the proposed new templates should be reflected on the screen. All the other fields will be hidden except the ones that are assessed as relevant. (List Of Attributes To Be Removed) 

· The new implemented CA screens will be applicable for both existing (On-going and archived) and new requests. There will be only one screen for all requests.

3.2 [bookmark: _Toc73387685]Screen Impact 
3.2.1 [bookmark: _Toc73387686]Credit Application screen 
3.2.1.1 [bookmark: _Toc73387687]Screen Impact
· Call Memo tab will be removed from the CBG CA screen since call memo management module will be disregarded from CBG segment. 
· The old CCRT tab will be replaced by the new tab “Securities, Collaterals, Covenants and Conditions” and Risk Triggers will be removed.
· The section “Existing and New Cross Sell Activities” which is part of the main Details tab will be removed and a new table “Account Planning Cross Sell” will be introduced as part of “Account Profitability-RAROC-Account Planning” tab in the new CA Wizard/Edit screen.
· All the Sections that are recommended to be kept in the CA Screen and that are not present in the New CA Templates will be kept as collapsed under the Main Information Module:
· Post Approval Facilities
· Policy Rules (Automatic & Manual & Concentration Limits)
· Cash Flow Analysis
· Security Documents
· Facilities Outstanding
· Facilities to be accommodated in Offer Letter.
· POS tab will be removed from the CA and will be moved to the category screen to show only in case of POS Category. 
3.2.1.2 [bookmark: _Toc73387688]Controls and Alerts 
· N/A
3.2.1.3 [bookmark: _Toc73387689]Pipeline Impact
· The New screens will be applicable for all Credit Applications even the ones already archived.
· The user will have the possibility to generate the Old CA Template through a dedicated Link that will be visible for the Archived/Partially Archived Cases for tracking purposes.
· All the new fields added within the screen will be shown as empty for old cases.
· Any ongoing CA in the Pre-Approval Stage will be automatically adopted with the new screens and up to the Deal Team have to refill the gap as per the new templates.
· Same approach will be applied for cases under Post Approval Process in case they were sent back to Deal Team.
 Bank Project Management to ensure the smooth transition between the 2 approaches and communicate it accordingly to the concerned parties.
3.2.2 [bookmark: _Toc73387690]Facility screen
3.2.2.1 [bookmark: _Toc73387691]Screen Impact
· “Terms and Conditions” and “Conditions Precedent to Drawdown” notes that are currently part of the facility screen will be removed, since they will be absorbed by the conditions section under Securities, Collateral, Covenants and Conditions step/tab. The data migration from the old sections to the new one will be as follows:
	Old mapping
	New mapping under “Conditions” section

	Filed Name
	Category
	Element
	Condition Type
	Mode
	Description

	Terms and Conditions
	Will show empty (will be filled by the RM)
	Others
	Terms and Conditions
	Defaulted to specific and cannot be amended
	The old note content

	Conditions Precedent to drawdown
	Precedent 
	Others
	Conditions Precedent to drawdown
	
	The old conditions content merged in one Condition Precedent to Drawdown per facility.



· At facility level, at time of linking a collateral, a control is already existing in case the collateral assigned percentage exceeds 100%. This control will be adjusted, as follows, to fit the new approach: a collateral can be linked at both CA and facility levels.
· The “Tenor (In Months)” Field under the Pricing & Limit Details tab will be renamed to “Tenor”.
· A regulation on the old cases will be done in order to set the Tenor Unit Field to “Months”.
3.2.2.2 [bookmark: _Toc73387692]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Assigned Percentage
	Alert
	Collateral Assigned percentage (at both CA and facility levels) cannot exceed 100%
	Collateral Assigned Percentage for Collateral [Collateral Reference] cannot exceed 100% for all the CA/Facilities to which it is already assigned.

	Condition Type
	Blocker
	The same facility cannot have two conditions with the type Terms and Conditions
	Terms and Conditions with the reference (Condition Ref) is already added for the Facility (Fac Ref). Please note that “Terms and Conditions” cannot be added twice for the same facility. 

	
	
	The same facility cannot have two conditions with the type Conditions Precedent to drawdown
	Terms and Conditions with the reference (Condition Ref) is already added for the Facility (Fac Ref). Please note that “Conditions Precedent to drawdown” cannot be added twice for the same facility. 



3.2.2.3 [bookmark: _Toc73387693]Pipeline Impact
· N/A

3.2.3 [bookmark: _Toc73387694]Credit Memo Screen
3.2.3.1 [bookmark: _Toc73387695]Screen Impact
· Covenant Change Section will be aligned with the new covenant section added under the CA new tab Securities Collateral Covenants Conditions. (Same fields)
· New request Conditions Change will be added to replace CPD change and Terms and conditions change actions. It will appear once the user select ‘Yes’ for the new action Conditions Change that will show under Requests Actions section. The new section will be aligned with the new Conditions section added under the CA new tab Securities Collateral Covenants Conditions. (Same fields)

3.2.3.2 [bookmark: _Toc73387696]Controls and Alerts 
· N/A
3.2.3.3 [bookmark: _Toc73387697]Pipeline Impact
· The added field (Controlled by Segment) will be shown as empty for the existing covenants.

3.2.4 [bookmark: _Toc73387698]Customer Screen
3.2.4.1 [bookmark: _Toc73387699]Screen Impact
· Customer screen will be revamped based on the module 4 Basic Information Report, to include the following new/revamped sections:
· Customer Basic Information tab (BIR):
	Section
	Field
	Type
	Required ?
	Source
	Value

	Saudization
 
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Number of Employees
	Textbox
	No
	Manual
	N/A

	
	Number of Saudi
	Textbox
	No
	Manual
	N/A

	
	% 
	Percentage
	No
	Manual
	N/A

	Products/Services
	Product/Service/Business Line
	Textbox
	Yes
	Manual
	N/A

	
	Industry
	Combobox
	Yes
	Manual
	Naics Code List

	
	Target Market
	Combobox
	Yes
	Manual
	Retail
Wholesale

	
	 
	 
	 
	 
	

	
	% of Revenue
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	
	Major Customers
	Combobox
	Yes
	Manual
	LC 

	CUSTOMERS
 
 
 
 
 
 
 
	Country
	ComboBox
	 
	 
	Countries LoV

	
	LC/BC/Open Acct
	Combobox
	Yes
	Manual
	LC 
BC
Open Account

	
	% of Revenue
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	SUPPLIERS
 
 
 
 
 
 
 
 
	Major Suppliers
	Combobox
	Yes
	Manual
	LC 

	
	Country
	ComboBox
	No
	Manual
	Countries LoV

	
	LC/BC/Open Acct
	Multi- Checkbox
	Yes
	Manual
	LC 
BC
Open Account 

	
	% of CoGS
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	Major Competition
 
 
 
 
	Company Name
	Textbox
	No
	Manual
	N/A

	
	Business Activity
	ComboBox
	No
	Manual
	Naics Code List

	
	Agencies
	Textbox
	Yes
	Manual
	N/A

	
	Market Share %
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Activities of Related Parties Not having facilities from ARB
 
 
 
 
	Company Name
	Textbox
	Yes
	Manual
	N/A

	
	CIC
	Textbox
	No
	Manual
	N/A

	
	Activity
	Combobox
	Yes
	Manual
	Naics Code List

	
	Main Bankers
	Textbox
	No
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Write ups
	Owners Background
	RichText
	No
	Manual
	N/A

	
	Brief Background of Entity
	RichText
	No
	Manual
	N/A



· In order to comply to the new template, the existing “customers and suppliers” table will be segregated to two separate tables “Customers”, and “suppliers”, and Relationship since will be renamed Account Opened.
· Product and Credit Terms columns that are part of the existing customers and suppliers table will be removed.
· Market column that is part of the existing Key Markets & Principal Competitors table will be removed.

· Counterparty tab:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Ownership 
 
 
 
 (These fields will be Visible in case the Relation Type selected is 
owner/Shareholder)
 
 
 
 
 
 
 
 
 
 
	Company
	Textbox
	Yes
	Manual
	N/A

	
	Legal Status
 
 
 
 
 
 
 
 
 
	ComboBox
 
 
 
 
 
 
 
 
 
	No
 
 
 
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
 
 
 
	-Sole Proprietorship
-General Partnership
-Simple Commandite Partnership / Mixed Liability Partnership
-Share 
Commandite Company
-Limited Liability Company
-Joint Stock Company
-Closed joint stock Company
-Special Purpose Entity
-Other 
-Bank

	
	Year Est.
	Date
	Yes
	Manual
	N/A

	
	Activity
	ComboBox
	Yes
	Manual
	Naics Code List

	
	Shareholding
	Textbox
	Yes
	Manual
	N/A

	
	%
	Percentage
	Yes
	Manual
	N/A

	
	Key Owner 
	Checkbox
	N/A
	Manual
	N/A

	Board Members (These fields will be Visible in case the Relation Type selected is 
Bod Member)
	Name
	Textbox
	Yes
	Manual
	N/A

	
	Status/ Position
	ComboBox
	No
	Manual
	Board Member
Chairman

	
	Representation
	Textbox
	No
	Manual
	N/A

	
	Other Board Memberships
	Textbox
	No
	Autogenerated
	List of all companies in which the Entity is a Board Member

	Management (These fields will be Visible in case the Relation Type selected is 
Executive Management)
	Name
	Textbox
	Yes
	Manual
	N/A

	
	Designation/ Position
	Textbox
	No
	Manual
	N/A

	
	Age
	Textbox
	No
	Autogenerated
	N/A

	
	Nationality
	ComboBox
	Yes
	Manual
	Countries LoV

	
	Education
 
 
 
 
 
	ComboBox
 
 
 
 
 
	No
 
 
 
 
 
	Manual
 
 
 
 
 
	-Primary Education
-Secondary Education
-Bachelor’s Degree
-Master’s Degree
-Doctorate Degree
-Other 

	
	Work Exp
	Textbox
	No
	Manual
	N/A

	
	Years in Co
	Textbox
	No
	Manual
	N/A



· Group Structure tab:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Ownership 
 
 
 
 (Visible in case the Link Type selected is one of the following:
owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary)
 
 
 
 
 
 
 
 
 
 
	Company
	Textbox
	Yes
	Manual
	N/A

	
	Legal Status
 
 
 
 
 
 
 
 
 
	ComboBox
 
 
 
 
 
 
 
 
 
	No
 
 
 
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
 
 
 
	-Sole Proprietorship
-General Partnership
-Simple Commandite Partnership / Mixed Liability Partnership
-Share Commandite Company
-Limited Liability Company
-Joint Stock Company
-Closed joint stock Company
-Special Purpose Entity
-Other 
-Bank

	
	Year Est.
	Date
	Yes
	Manual
	N/A

	
	Activity
	ComboBox
	Yes
	Manual
	Naics Code List

	
	Shareholding
	Textbox
	Yes
	Manual
	N/A

	
	%
	Percentage
	Yes
	Manual
	N/A

	
	Key Owner 
	Checkbox
	N/A
	Manual
	N/A




3.2.4.2 [bookmark: _Toc73387700]Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Credit relationship
	Blocker
	Credit relationship cannot be greater than Account Opened Relationship Since date
	Credit relationship cannot be greater than Relationship Since date



3.2.4.3 [bookmark: _Toc73387701]Document Generation Impact
· The module 4 Basic Information Report document generation will be implemented from scratch and can be generated from both customer and CA screens. 


· For Ownership, board members and management sections: Only one level down will be considered. (Example: only the customer’s direct owners will be displayed) 

3.2.4.4 [bookmark: _Toc73387702]Integration Impact
· This requirement has no integration impact.
3.2.4.5 [bookmark: _Toc73387703]Pipeline Impact 
· No regularization will be done, the new Customer’s fields will be shown as empty.
3.2.5 [bookmark: _Toc73387704]Thirdparty screen 
3.2.5.1 [bookmark: _Toc73387705] Screen Impact
· Thirdparty screen will be updated to include the following Sections/fields: 
	Section
	Field
	Type
	Required ?
	Source
	Value

	Identification
	Education
	Combobox
	No
	Manual
	Primary Education
Secondary Education
Bachelor’s Degree
Master’s Degree
Doctorate Degree
Other

	Saudization
 
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Number of Employees
	Textbox
	No
	Manual
	N/A

	
	Number of Saudi
	Textbox
	No
	Manual
	N/A

	
	% 
	Percentage
	No
	Manual
	N/A

	Products/Services
	Product/Service/Business Line
	Textbox
	Yes
	Manual
	N/A

	
	Industry
	Combobox
	Yes
	Manual
	Naics Code List

	
	Target Market
	Combobox
	Yes
	Manual
	Retail
Wholesale

	
	% of Revenue
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	
	Major Customers
	Combobox
	Yes
	Manual
	LC 

	CUSTOMERS
 
 
 
 
 
 
 
	Country
	ComboBox
	 
	 
	Countries LoV

	
	LC/BC/Open Acct
	Combobox
	Yes
	Manual
	LC 
BC
Open Account

	
	% of Revenue
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	SUPPLIERS
 
 
 
 
 
 
 
 
	Major Suppliers
	Combobox
	Yes
	Manual
	LC 

	
	Country
	ComboBox
	No
	Manual
	Countries LoV

	
	LC/BC/Open Acct
	Multi- Checkbox
	Yes
	Manual
	LC 
BC
Open Account 

	
	% of CoGS
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	Major Competition
 
 
 
 
	Company Name
	Textbox
	No
	Manual
	N/A

	
	Business Activity
	ComboBox
	No
	Manual
	Naics Code List

	
	Agencies
	Textbox
	Yes
	Manual
	N/A

	
	Market Share %
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Activities of Related Parties Not having facilities from ARB
 
 
 
 
	Company Name
	Textbox
	Yes
	Manual
	N/A

	
	CIC
	Textbox
	No
	Manual
	N/A

	
	Activity
	Combobox
	Yes
	Manual
	Naics Code List

	
	Main Bankers
	Textbox
	No
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Write ups
	Owners Background
	RichText
	No
	Manual
	N/A

	
	Brief Background of Entity
	RichText
	No
	Manual
	N/A



3.2.5.2 [bookmark: _Toc73387706]Controls and Alerts 
· N/A
3.2.5.3 [bookmark: _Toc73387707]Pipeline Impact 
· No regularization will be done, the new third party’s fields will be shown empty for the existing third parties.
3.2.6 [bookmark: _Toc73387708]Collateral screen

3.2.6.1 [bookmark: _Toc73387709]Screen Impact
· The collateral screen will be updated to include the following field:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Collateral Identification
	On hand ?
	ComboBox
	Yes
	Manual
	Yes
No


3.2.6.2 [bookmark: _Toc73387710]Controls and Alerts 
· N/A
3.2.6.3 [bookmark: _Toc73387711]Pipeline Impact 
· The new field (On hand?) will be empty for the existing collaterals.

3.2.7 [bookmark: _Toc73387712]Home page 
· Following the removal of Call Memo management from ACP , the following attributes will be removed from the home page: 
· Call memo log section
· Call memo notifications from Notification panel section
3.2.8 [bookmark: _Toc73387713]Financial Data Templates screen
· Key Financial Analysis and Stability indicators template will be updated to include the new element Total Assets added in the new CA template (7. Rating and Financial Analysis).  
3.3 [bookmark: _Toc73387714]Document Generation Impact
· Following the new scope, the below documents will be removed from the CA screen:
· Old BIR template (will be replaced by Module 4)
· CBG Call memo
· Credit Application (will be replaced by the 10 new CA templates + the Consolidated CA document)
· The Old CA Template will be exclusively accessible in Archived / Partially Archived cases through a dedicated Link for tracking purposes.

· The Indicative Term Sheet Document will be enhanced following the below requirements:
· Empty Fields should display "N/A".
· Enhance the overall layout of the document.
· No changes will be made on the following documents that will be kept in the CA screen:
· CAMAC documents
· Covenant Change
· Workflow Life Cycle

· Credit memo document: 
· Request Actions section will be updated to include the new Action “Conditions Change” instead of the two old actions “CPD change” and “Terms and Conditions change.”
· Th old sections related to “CPD Change” and “Terms & Conditions Change” will be replaced by the new one.

3.4 [bookmark: _Toc73387715]Workflow Impact
· Call Memo sub-workflow and related controls will be removed as the call Memo management will not be part anymore of the future solution.

3.5 [bookmark: _Toc73387716]Integration TouchPoints
· All the new tables that need integration with new systems such as Account conduct table, will be manual Input until the integration release.
· All the existing Integrations will remain valid.




4. [bookmark: _Toc73387717]Open Points
	N°
	Action
	Pending with
	Owner
	Due Date
	Status

	1
	Brainstorm the display logic of Facilities, tenor, Pricing, Collaterals & Covenants Sections in the Executive Summary document generation
	Axe Finance / Deloitte
	Deloitte
	25/05/2021
	Pending

	2
	Number of characters per note 
	Axe Finance
	Axe Finance
	
	




5. [bookmark: _Toc73387718]Additional Considerations
· In continuity of enhancing the user experience, Axe Finance was able to accommodate additional enhancements that are must-have for the Business Users to effectively conduct their day-to-day activities. The table below summarizes all the requirements that will be covered within Release 1.
	Sn°
	Description
	Tentative Release

	Indicative Term Sheet

	1
	Empty Fields should display "N/A"
	Release 1

	2
	Enhance the overall layout of the document
	Release 1

	3
	ITS WF Inclusion in Green Light Memo
	Release 1

	4
	ITS WF Enhancement in CA CBG Workflow (to be disregarded in case the ITS process was executed in the linked GLM)
	Release 1

	Drop 1 Deferred Points

	1
	Covenants that are selected under compliance testing are not appearing under the CCRT tab which is not the correct behavior. Covenants will appear and an alert will be added to inform the user that a compliance request is running on the selected covenants under CCRT and vice versa.
	Release 1






6. [bookmark: _Toc73387719]Annexures
6.1 [bookmark: _LOVs][bookmark: _Toc73387720][bookmark: _Toc485388645]LOVs
	Element Name
	Attachment

	List of Values
	




6.2 [bookmark: _Toc73387721]Mapping
	Element Name
	Attachment

	CA Screens Mapping Document 
	




6.3 [bookmark: _Toc73387722]Documents Generation
	Element Name
	Attachment

	CA Templates
	


	Executive Summary + Annexures
	




6.4 [bookmark: _Toc73387723]Updated CBG Product Catalog
	Element Name
	Attachment

	Product Catalog
	








6.5 [bookmark: _List_Of_Attributes][bookmark: _Toc73387724]List Of Attributes to Be Removed
	Element Name
	Attachment

	List of Attributes to be Removed
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7. Introduction
7.1 Summary
ARB has embarked on a transformation project with long term strategy and ambitions to significantly enhance the business control, approvals management and introduce additional requirements in view of reinforcing further the capabilities of existing solution and cover any new functional requirement in line with the bank Strategy & Policy.
An agile delivery model was agreed with the bank and translated to a roadmap validated by the bank Steering committee on April 15th, 2021 and the full roadmap shifted by a Month and half to start on the 17th of May 2021.
	Steering Committee Approval
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7.2 Existing System

“Business Loan Origination System” is the current solution implemented and deployed within Al Rajhi Bank Information System for Corporate Banking Group Audience and went through three Major deployment Milestones as described below :
	Releases 
	Go Live Period

	Standard CBG Release R1.1 deployment
	April, 2019

	CBG Full Implementation & FI Management R1.2
	December, 2019

	CBG Major Enhancements, Covenant Management / Monitoring & Limits Concentration
	March, 2021



· The current Implementation will be delivered to enrich further the existing functionalities and will take into consideration any touch points or impact when deployed at a later stage. 
· This document will cover any pipeline or impacted area whenever it is relevant.


7.3 Scope of Work

· Further to Project Team agreement and given the quick-wins delivery timelines, it was jointly agreed to opt for an MOM detailed document that plays the same role as the FSD and will be the reference document for the requirement post an agreement between all parties on the minimum accepted template.
	Minimum Accepted Template Agreement

	




Hereby the main agreements for the above Approach:

· SIT Team to join ALL scoping sessions, and to manage their resources when scoping is parallel to a testing activity to ensure proper handover. 
· Axe Finance will ensure sharing a detailed MoM post every meeting. MoMs will only be shared when a full functionality has been scoped, without any open actions. (To reduce back and forth)
· Axe Finance will share the Minutes of Meeting templates they will use during scoping to ensure alignment of all teams (ACTION), this template will ensure that any validations/controls/fields/touch points mentioned during the meeting, will be included in the minutes shared.
· Axe Finance confirmed that if there will be any change in the design/requirements/implementation approach they will share this change with Bank/Testing team
· Bank PM to coordinate with the bank management (Project Director) to obtain an approval to record the scoping sessions. 
· All team agreed to assign (ONE) point of contact to coordinate with the other teams. 
· SIT team should consolidate all clarifications in one meeting, to reduce back and forth.
· All topics that have been previously discussed will be re-discussed during scoping from build perspective hence ensuring SIT team will be up to speed. 

· The release 1 of this current roadmap covers the following Requirements:

· Green Light Management Requirement
· New CA wizard Requirement
· Top Management Landing Page (OTB)

· The current document covers the Main requirement of New CA wizard Requirements. 


· The current MOM was drafted based on the outputs/agreements validated during the Release 1 scoping sessions related to New CA Wizard requirement :

	Date
	Item
	Attachment

	18/05/2021
	Session 1 : CA Wizard-Day 1
	


	19/05/2021
	Session 2 : CA Wizard-Day 2
	






7.4 Out Of Scope

3. The access rights remain related to bank configuration and should be configured at time of UAT/Pre-Prod and Axe will ensure its migration to production environment at time of final delivery.

4. Any new requirements received Post Scoping sessions will be assessed and agreed at project team level.



8. New Credit Application Wizard/Screen
8.1 Ground Rules
· Two modes are available for the Credit Application in ACP : 
· The Creation mode through Wizards 
· The Edition mode with the regular Edit screens to amend the request data.

· Following to the new Bank Requirement, New wizard screens will be designed to reflect the CA template’s new modules.
· The new Wizards will be applicable only for New Credit Application. Interim/Annual review wizard will be the same as the current implementation. However, the user will be able to access the Main CA Screen which contains all the modules split into tabs.
· The existing CA Edit screen will be also revamped to follow the same new screening concept.
· The CA Creation/Edit screens’ design will be as follows: 

	Module N°
	Modules
	Wizard
	Edit Mode
	Comment

	1
	Main Information
	Yes
	Yes
	

	2
	Facilities
	Yes
	Yes
	

	3
	Securities, Collateral, Covenants & Conditions 
	Yes
	Yes
	

	4
	Basic Information Report
	No
	No
	All the BIR attributes are existing in the customer screen 

	5
	SIMAH
	Yes
	Yes
	

	6
	Account Conduct
	Yes
	Yes
	

	7
	Rating & Financial Analysis
	Yes
	Yes
	

	8
	Profitability and RAROC
	Yes
	Yes
	

	9
	Key Risks and Mitigants
	Yes
	Yes
	

	10
	Conclusion Recommendations.
	Yes
	Yes
	



· The new implemented CA screens will be applicable for both existing (On-going and archived/completed) and new requests. The same screen will be adopted for all CAs.
· All the Old Sections that are recommended to be kept in the CA Screen and that are not present in the New CA Templates will be kept as collapsed under the Main Information Module. Below is the list of sections:
· Post Approval Facilities
· Policy Rules (Automatic & Manual & Concentration Limits)
· Cash Flow Analysis
· Security Documents
· Facilities to be accommodated in Offer Letter.
· Following to this new Requirement, hereby the list of the new document generation that will be added to the CA screen:
· 10 Documents that will be individually generated, each one representing a Module.
· 1 consolidated Document gathering the 10 Modules in one shot (there is no possibility to select the modules to be generated).
· Executive Summary Document 
· Annexures A, B, C and D 

Note: The scope of the wizard will be applied for Large Corporate, Middle Corporate, and Structured Finance segments

8.2 Initiation Step
8.2.1 Screen
· The Initiation will be the first step of the CA creation wizard in which the user will select the customer and validate the CA request creation. From user experience point of view, the purpose behind this additional step is to allow the user to check the customer’s eligibility for CA creation, before filling in all the required fields of a request for which the creation can be rejected by the system (Example: The customer already has a new Credit Application). 
	Section
	Field
	Type            
	Required ?
	Source
	Value

	Credit Application Initiation
	Customer
	Search Pop On
	Yes
	Manual
	All the customer created in ACP with the possibility to show only the eligible ones 

	
	Application Date
	Date 
	Auto Generated
	ACP 
	Defaulted to today’s date


8.2.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Customer
	Blocker
	The customer has already a new credit Application request with status different from Rejected
	This Customer already has a New Credit Application.

	
	Alert
(Blocker at TL Stage)
	Required Information are missing in the customer screen 
	Please note that the following required information are missing in the customer screen. Do you want to proceed?


8.2.3 Document Generation 
· No document generation related to this step.
8.2.4 Integration 
· No integration needed for this step.
8.3 Main Information 
8.3.1 Screen 
· The main information will be one of the CA creation wizard steps and a separate tab of the Edit screen and will reflect the new template sections/attributes. 
· In order to enhance further the user experience, a new feature will be available part of the CA Wizard and the CA edit screens: the user will have the possibility to amend the Client information, that are part of Module 1, directly from the Main information step/tab. Any Customer information amended at this level will reflect directly in the Customer screens.
	Section
	Field
	Type            
	Required ?
	Source
	Value

	Credit Application Identification








	CA Reference 
	Textbox
	Auto Generated
	ACP 
	N/A

	
	Customer Name
	Textbox
	Auto Generated
	ACP 
	N/A

	
	CIC#
	Textbox
	Auto Generated
	ACP 
	N/A

	
	Request Type
	Textbox
	Auto Generated
	ACP 
	Default value: New Credit Application

	
	Application Date
	Date
	Auto Generated
	ACP 
	N/A

	
	Next Review Date
	Date
	Yes
	Manual
	Defaulted by the system to Application Date + 1 Year

	
	Status
	Textbox
	Auto Generated
	ACP 
	Default Value : Opportunity

	
	RAROC % (Projected)
	Percentage
	Yes
	Manual
	N/A

	
	Group RAROC % (Projected)
	Percentage
	Yes
	Manual
	N/A

	
	External Reference
	Textbox
	No
	Manual
	N/A

	
	Strike zone
	Combobox
	No
	Manual
	Yes
No

	Pricing and Limit Details


	Total Limit Amount
	Amount
	Yes
	Manual
	N/A

	
	Currency
	ComboBox
	Yes
	Manual
	List of Currencies
Default Value : SAR

	
	Status
	Textbox
	Auto Generated
	ACP 
	Default Value : Proposed

	Group Exposure
(Visible on Edit mode only)
	Group Exposure Comment
	RichText
	Yes
	Manual
	N/A

	
	CA Reference
	Textbox
	No
	ACP 
	N/A

	
	Application Type
	Combobox
	No
	ACP 
	N/A

	
	Related Customer
	Textbox
	No
	ACP 
	N/A

	
	Role
	Combobox
	No
	ACP 
	N/A

	
	Amount (SAR)
	Amount
	No
	ACP 
	N/A

	
	General Without Buffer
	Amount
	Yes
	Manual/ACP 
	Manual Input for third parties
Auto generated by the 
system for corporates as per these formulas: 
-General Without Buffer =Max facility Amount Where facility type is general, and buffer is not ticked
-Specific Without Buffer =Max facility Amount Where facility type is specific, and buffer is not ticked
-Amount Without Buffer: General Without Buffer+ Specific Without Buffer
- Funded Without Buffer =Max Facility Amount where funded is ticked, and buffer is not ticked 
-Non funded Without buffer= total without buffer - Funded Without Buffer

	
	Specific Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Amount Without Buffer
	Amount
	Yes
	ACP  
	

	
	Funded Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Nonfunded Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Applicable
	Checkbox
	N/A
	Manual
	To specify if the connected counterparty should be included in the group exposure calculation or not

	Customer Details
	Legal Structure
	ComboBox
	No
	Manual
	Sole Proprietorship, General Partnership, Simple Commandite 
Partnership / Mixed Liability Partnership, Share Commandite
 Company, Limited Liability Company, Joint Stock Company, 
Closed joint stock Company, Special Purpose Entity, Other, Bank

	
	Sub-Segment 
	ComboBox
	Auto Generated
	ACP 
	Large Corporate, Middle Corporate, Structured Finance

	
	Region
	ComboBox
	No
	CIF
	Western Regional Office, Central Regional Office, Eastern Regional
Office, Gaseem & Hail Region, Madinah & North Region,
Southern Region

	
	Account Opened
	Date
	No
	CIF
	N/A

	
	Related Party
	Checkbox
	No
	Manual
	N/A

	
	Politically Exposed Party  
	Checkbox
	No
	Manual
	N/A

	
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Credit Relationship
	Date
	Yes
	Manual
	N/A

	
	Classification
	ComboBox
	Yes
	Manual
	 New to Bank, Watch-list, Current

	
	Main Bank
	ComboBox
	No
	Manual
	LOV_Main Bank List

	
	ARB Rank  
	ComboBox
	No
	Manual
	1,2,3,4,5, Above five

	
	Acct. Profit 
	Amount
	No
	Manual
	N/A

	
	Group Acct. Profit 
	Amount
	No
	Manual
	N/A

	
	Wallet Share (%)
	Percentage
	No
	Manual
	N/A

	
	Client Strategy
	ComboBox
	No
	Manual
	Increase, Decrease, Maintain, Exit

	
	Relationship Mgr.
	ComboBox
	Yes
	Manual
	RM List as per the user configuration Matrices

	
	Team Leader
	Textbox
	N/A
	ACP 
	Auto generated based on the user Matrix configured for RM

	
	ROA(%) 
	Percentage
	No
	Manual
	N/A

	
	Group ROA(%) 
	Percentage
	No
	Manual
	N/A

	Industry Details


	NAICS Code
	Combobox
	Yes
	Manual
	NAICS Code List

	
	NAICS Code Weight 
	Percentage
	Yes
	Manual
	N/A

	
	Main Sector
	Checkbox
	No
	Manual
	At least one Industry should be selected as the Main Sector

	Quick Links


	Counterparty
	Link
	No
	Manual
	To open the customer’s counterparty pop-on

	
	Group Structure 
	Link
	No
	Manual
	To open the customer’s group structure pop-on

	
	Internal Rating
	Link
	No
	Manual
	To open the internal Rating Pop-on

	Delegation of Authority
	DOA (Automatic)
	Textbox
	N/A
	ACP 
	N/A

	
	Overridden DOA
	Textbox
	N/A
	ACP 
	N/A



· The main Information tab (CA Edit screen) will also include the following sections due to their importance even if they do not exist in the New CA Templates:
· Post Approval Facilities
· Policy Rules
· Cash Flow Analysis
· Facilities to be Accommodated in Offer Letter
· Security Documents 
· Facilities Outstanding
Note: The new fields related to the customer information that were introduced with the New Templates will show empty for previous cases.
8.3.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Funded/ Unfunded Without Buffer 
	Blocker
	The total of funded and Unfunded without buffer cannot exceed the total Amount without buffer
	The total of funded and Unfunded without buffer cannot exceed the total Amount without buffer


8.3.3 Document Generation 
· The module 1. Main information document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


8.3.4 Integration 
· No integration needed at this step. All the new fields will be manually inputted until Release 2 implementation.
8.4 Facilities
8.4.1 Screen 
· The Limit Structure Step is already part of the CA creation wizard and Edit screen (current implementation), it will be renamed to Facilities to comply with the new template and will include some additional fields as detailed below: 
	Section
	Sub-section
	Field
	Type
	Required ?
	Source
	Value

	Sub Category Screen
	
	Facility Type
	ComboBox
	Yes
	Manual
	General
Specific
(In order to differentiate between general purpose facilities and specific purpose facilities)

	Sub-Category screen -> Participating Bank Section
	Participating Banks (Will only show for syndication)
	Banks
	Combobox
	No
	Manual
	List of Banks

	
	
	Value
	Amount
	Manual
	Manual
	N/A

	
	
	%
	Percentage
	Manual
	Manual
	N/A

	
	Lead Arranger
	Combobox
	No
	Manual
	Will show the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage

	
	Transaction Type
	Combobox
	No
	Manual
	New
Refinancing 

	
	Comments
	Note 
	No
	Manual
	

	
	Prepayment Penalty %
	Percentage
	No
	Manual
	N/A

	
	Prepayment Base Rate
	ComboBox
	No
	Manual
	Prepayment Base Rate

	
	Tenor Unit
	ComboBox
	Yes
	Manual
	Days
Months
Years



· POS tab, that is currently part of the CA screen, will be moved to the category edit screen and will be only visible in case of POS Category. 
8.4.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Prepayment Penalty %
	Blocker
	Prepayment Penalty % cannot exceed 100%
	Prepayment Penalty % cannot exceed 100%

	Participating Bank %
	Blocker
	The Participation % cannot exceed 100%
	The Participation % cannot exceed 100%

	Facility screen -> Project Relationship tab
	Blocker
	A Project can only be linked to Facilities from the same category
	A Project can only be linked to Facilities from the same category



· The flag Facility Type (General/ Specific) will be configured as part of the product catalog configuration screen and will be inherited automatically, but will remain editable, when creating the sub-category based on the below table:
	General
	Specific

	General Purpose Facilities/ General Purpose Facilities
	Capex/ All Subcategories

	Treasury/ All Subcategories
The flag General/Specific that will be part of the Sub-Category screen, will be set to “General” for Treasury sub-categories (since it will be inherited from the configuration screen, in which the user will input both values), but can be modified if needed (at sub-category screen level)


	POS/ General Purpose Facilities

	POS/ All Subcategories Except General Purpose Facilities

	Syndications/ General Purpose Facilities
	Syndications/ All Subcategories Except General Purpose Facilities

	
	Contract Financing/ All Subcategories

	
	Export Finance/ All Subcategories

	
	Project Finance/ All Subcategories

	
	Real Estate/ All Subcategories

	
	Securitization/ All Subcategories

	
	Supply Chain Financing/ All Subcategories

	
	Working Capital/ All Subcategories



8.4.3 Document Generation
· The module 2. Facilities document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


8.4.4 Integration 
· No integration needed at this step. All the new fields will be manually inputted until Release 2 implementation.
8.4.5 Pipeline Impact 

· Regularization Script will be executed for all existing sub-categories to populate the Facility Type field (General/Specific), based on the updated product catalog.
· No Regularization for the other fields added in the facility and sub-category screens as they will remain empty.

8.5 Securities, Collateral, Covenants AND Conditions
8.5.1 Screen 
· Securities, Collateral, Covenants and Conditions will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will be designed as follow:
Security and collateral section: (Same as Collateral relationship tab in the existing facility screen to Add/link/unlink specific collaterals)
· The user will be able to:
· Associate/Unlink an existing collateral (already created in ACP) to the CA. (General Collateral) 
· Create new collaterals and associate them to the CA.
	Section
	Field
	Type
	Required ?
	Source
	Value

	Security and Collateral (Add collateral)
	Same screen as the current implementation

	Security and Collateral (Associate collateral)

	Collateral ID
	Textbox
	Yes
	ACP
	N/A

	
	Owner of the Collateral
	Textbox
	N/A
	ACP
	N/A

	
	Collateral Group
 
 
 
 
 
 
	Combobox
 
 
 
 
 
 
	Yes
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
	- Cash and Current Assets
-Real Estate
-Securities and Bonds
-Mutual Funds
-Guarantees
-Gold and Other Precious Metals
-Others

	
	Collateral Main Type
	Combobox
	Yes
	Manual
	Collateral Types

	
	Collateral Sub Type
	Combobox
	Yes
	Manual
	Collateral Types depending on the selected Collateral Main Type

	
	Status
	Textbox
	Yes
	Auto generated
	Linked
Unlinked

	
	Collateral Value
	Textbox
	No
	ACP 
	N/A

	
	Valuation Currency
	Textbox
	No
	ACP 
	Defaulted to SAR

	
	Valuation Date
	Date
	No
	ACP 
	N/A

	
	Def Until 
	Date
	No
	ACP 
	N/A

	
	LTV %
	Textbox
	No
	Manual
	N/A

	
	Assigned Percentage %
	Percentage
	Yes
	Manual
	N/A

	
	Coverage at start
	Percentage
	No
	Manual
	N/A

	
	Coverage at end
	Percentage
	No
	Manual
	N/A

	
	Comment
	Textbox
	No
	Manual
	N/A

	
	On hand?
	Combobox
	Yes
	Manual
	It will part of the Collateral screen. The entered value will be inherited during the 
collateral assignment and can be amended

	Security and Collateral
	Securities
	RichText
	N/A
	Manual
	N/A

	Status of Legal/Security Documentation

	Security Discrepancies
	RichText
	No
	Manual
	N/A

	
	Legal Discrepancies
	RichText
	No
	Manual
	N/A



Covenant section:
· The user will be able to:
· Add/Edit Covenants
· Initiate a compliance Request through the Covenant Compliance Section (Based on the covenant FSD, this section should not show in the new credit Application wizard/screen, and will show for interim and annual review requests) 
	Section
	Field
	Type
	Required ?
	Source
	Value

	Covenants


	 
Same design as the current implementation, only one new field will be added which is:

	
	Controlled by Segment
	ComboBox
	Yes
	Manual
	Yes
No

	Covenants under Compliance Request
	Covenant Compliance section is already part of the current implementation, i twill be renamed Covenants under Compliance Request to comply with the new template and this section does not show in case of New credit Application (Only for interim/Annual Review)



Conditions section:
· The user will be able to Add/Edit/Cancel General and Specific conditions: 
· General conditions: Previously, they were being added from the CCRT tab. Now, they are being added through this dedicated section by selecting the Condition mode. (detailed below)
· Specific conditions: Previously, they were being added from facility screen (Terms and conditions, Conditions precedent to drawdown). Now, they are being created from this dedicated tab with the Condition mode specific.
	Section
	Field
	Type
	Required ?
	Source
	Value

	Conditions


	Condition Reference
	Textbox
	Auto generated
	ACP 
	N/A

	
	Category
	Combobox
 
	Yes
 
	Manual
 
	Subsequent
Precedent

	
	Element
	Combobox
	Yes
	Manual
	LOV_Conditions Elements

	
	Condition Type
	Combobox
	Yes
	Manual
	-Terms and Conditions
-Conditions precedent to drawdown
(Show in case the selected  Element= Others)

	
	Review Frequency
 
 
 
 
 
	Combobox
 
 
 
 
 
	Yes
 
 
 
 
 
	Manual
 
 
 
 
 
	Annually
Bi-Monthly
Every 2 Years
Monthly
Quarterly
Semi-Annually

	
	Condition Mode
	Combobox
	No
	Manual
	General
Specific 
(Defaulted to Specific in case Others is selected as Element)

	
	Related Facilities
	Table
	Yes
	Manual
	Same table as the Related Facilities Table under Covenant Screen will show and the user should select the facilities in case the Condition Mode is specific.

	
	Target Date 
	Date
	Yes
	Manual
	N/A

	
	Result
 
 
	Combobox
 
 
	No
 
 
	Manual
 
 
	Breach
Comply
Default

	
	Action Type
	ComboBox
	No
	Manual
	To be cancelled
To be modified

	
	Definition/Condition (English)
	RichText
	No
	Manual
	N/A

	
	Definition/Condition (Arabic)
	RichText
	No
	Manual
	N/A

	
	Comment
	RichText
	No
	Manual
	N/A



8.5.2 Controls and Alerts 
· It was agreed that the collaterals can be linked as General Collaterals (Covering all the facilities) and/or as Specific Collaterals (Covering specific Limits). The only control that will be added is when the Collateral is fully assigned (100% Assigned), the system will show the below error message: 
	Field
	Alert
	Alert Condition
	Alert Message

	Assigned Percentage
	Alert
	Collateral Assigned percentage (at both CA and facility levels) cannot exceed 100%
	Collateral Assigned Percentage for Collateral [Collateral Reference] cannot exceed 100% for all the CA/Facilities to which it is already assigned.



8.5.3 Document Generation
· The module 3. Securities, Collateral, Covenants & Conditions document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


8.5.4 Integration
· No integration needed at this step.
8.5.5 Pipeline Impact 
· No regularization will be done for the new covenants, conditions, and collaterals’ fields. They will be shown empty for the existing entities.
8.6 SIMAH
8.6.1 Screen 
· SIMAH will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will be designed as follows:
	Section
	Field
	Type
	Required ?
	Source
	Value

	SIMAH Report
 
	Comments
	RichText
	No
	Manual
	N/A

	
	Report Date
	Date
	N/A
	ACP 
	SIMAH Report Date will reflect SIMAH Fetch Date in ACP , since the bank has confirmed that SIMAH data is being updated on weekly basis

	SIMAH Past Dues, Bounced Cheques & Court Order
	Past Dues
	RichText
	No
	Manual
	N/A

	
	Bounced Cheques
	RichText
	No
	Manual
	N/A

	
	Court Orders
	RichText
	No
	Manual
	N/A

	SIMAH Historical Data* 
(History up to 4 rows)
	All Banks Limit
	Amount
	N/A
	SIMAH
	N/A

	
	All Banks Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Share Limit
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Limit Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Limit Share%
	Percentage
	N/A
	ACP 
	ARB share limit/All banks limit

	
	ARB Utilization Share%
	Percentage
	N/A
	ACP 
	ARB utilization/ All banks Utilization

	
	ARB Facility Utilization%
	Percentage
	N/A
	ACP 
	ARB Utilization / ARB Limit

	
	Comments
	RichText
	No
	Manual
	N/A

	Customer Facilities from Different Banks
	Bank Name
	Combobox
	Yes
	Manual
	LOV_Main Banks

	
	Funded Limits 
	Amount
	Yes
	Manual
	N/A

	
	Non-Funded Limits 
	Amount
	Yes
	Manual
	N/A

	
	Total
	Amount
	Yes
	Manual
	N/A

	
	% of Total Facility (wallet share%)
	Percentage
	Yes
	Manual
	N/A

	
	Limit Utilization
	Amount
	Yes
	Manual
	N/A

	
	Utilization Share%
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Exposure with Other Banks As per SIMAH
	Fetch Details
	Button
	N/A
	Manual
	N/A

	
	Bank Name
	Combobox
	N/A
	SIMAH
	LOV_Main Banks

	
	SIMAH Reception Date
	Date
	N/A
	SIMAH
	N/A

	
	Funded Limits 
	Amount
	N/A
	SIMAH
	N/A

	
	Non-Funded Limits 
	Amount
	N/A
	SIMAH
	N/A

	
	Total
	Amount
	N/A
	SIMAH
	N/A

	
	% of Total Facility
	Percentage
	N/A
	ACP 
	 Total limit/all banks limit

	
	Limit Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	Utilization Share%
	Percentage
	N/A
	ACP 
	Limit utilization/ All banks Utilization

	
	PDO Amount
	Amount
	N/A
	SIMAH
	N/A

	
	Comment
	Textbox
	No
	Manual
	N/A



*SIMAH Historical Data: This table will show the last Information Fetched from SIMAH as the first row, and it will keep a track of 3 records from the previous archived Requests.

8.6.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Customer Disclaimer
	Blocker
	Customer Disclaimer to Fetch SIMAH details should be checked
	Customer Disclaimer to Fetch SIMAH details is not checked. Please check it in order to proceed.

	Fetch Details Button
	Alert
	Upon Fetching SIMAH information, system will check the validity of the existing data in ACP (< 3* months based on the Report date), and a new alert message will be prompted in case the existing data is still valid.
*Will be configurable by BAU 
	Please note that the SIMAH existing data is still valid (<3 months). Do you want to proceed?

	Report Date
	Alert 
	At TL Stage, if SIMAH information is expired (> 3 months based on the report date) 
	Please note that the SIMAH existing data is expired (>3 months). Do you want to proceed?



8.6.3 Document Generation 
· The module 5. SIMAH document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:


8.6.4 Integration
· SIMAH current interface will remain as is and no change will be introduced to the current implementation.

8.7 Account Conduct
8.7.1 Screen
· Account Conduct will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Account Conduct
	Comments
	RichText
	No
	Manual
	N/A

	
	Year
	Combobox
	Yes
	ACP 
	List of Years

	
	Month
	Combobox
	Yes
	Manual
	List of Months 

	
	Account Credits 
	Amount
	No
	Manual
	N/A 

	
	LC Number
	Numeric
	No
	Manual
	N/A

	
	LC Value
	Amount
	No
	Manual
	N/A

	
	LG Number
	Numeric
	No
	Manual
	N/A

	
	LG Value
	Amount
	No
	Manual
	N/A

	
	BC Number
	Numeric
	No
	Manual
	N/A

	
	BC Value
	Amount
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	PDO Value 0 – 29 days
	Textbox
	No
	Manual
	N/A

	
	PDO Value 30 – 59 days
	Textbox
	No
	Manual
	N/A

	
	PDO Value 60 – 90 days
	Textbox
	No
	Manual
	N/A

	
	Total
	Textbox
	No
	ACP 
	Sum of all PDOs

	Overstepping / Excess & Overdue
	Comments
	RichText
	No
	Manual
	N/A

	
	Overstepping/Excess
	List
	N/A
	ACP 
	Operating Account
Funded ST Financing
Funded MT Financing
Funded Trade
Non-Funded Trade
PPC

	
	Answer (Yes/No)
	Checkbox
	N/A
	Manual
	N/A

	
	Overdue
	List
	N/A
	ACP 
	Roll Over beyond Tenor
Past Due Outstanding

	
	Answer (Yes/No)
	Checkbox
	N/A
	Manual
	N/A



· A configuration screen will be added to allow the BAU to update the overstepping/Excess and Overdue lists if needed.
8.7.2 Controls and Alerts 
· N/A
8.7.3 Document Generation 
· The module 6. Account Conduct document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:



8.7.4 Integration 
· The Account conduct info will be manually inputted until the integration release implementation.

8.8 Rating and Financial Analysis

8.8.1 Screen 
· Rating & Financial Analysis will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	Rating
	ORR Rating Model
	Combobox
	N/A
	MRA
	Rating Model

	
	Rating Type
	Combobox
	N/A
	MRA
	Rating Type

	
	ORR
	Combobox
	N/A
	MRA
	ORR LoV

	
	Overridden ORR
	Combobox
	N/A
	MRA
	ORR LoV

	
	Rating Date
	Date
	N/A
	MRA
	N/A

	
	Status
	Combobox
	N/A
	ACP 
	Proposed
Approved

	ORR Comment
	Comment
	Note
	No
	Manual
	N/A

	Overridden Reasons Comment
	Reasons
	Textbox
	N/A
	Manual
	N/A

	Audit Details
	Year
	Combobox
	N/A
	MRA
	List of Years

	
	Auditor Name
	Textbox
	N/A
	MRA
	List of Auditors

	
	Classification
	Combobox
	No
	Manual
	TBD

	
	Qualified/ Unqualified
	Combobox
	N/A
	MRA
	Qualified 
Unqualified 

	
	Auditor Comment
	Note
	N/A
	MRA
	N/A

	
	Statement Date
	Date
	N/A
	MRA
	N/A

	Key Financial Analysis and Stability Indicators (Customer
Financials link + Write ups) 
 
 
 
 
 
 
 
 
 
	Financial Elements
	List
	N/A
	ACP 
	Elements column will display by default the below rows:
Revenue
Revenue Growth (%)
Operating Profit
Operating EBIT (%)
Net Profit
Net Profit / Sales %
EBITDA
EBITDA / Sales (%)
Net Operating Cash Generation (NOCG)
Total Assets (Note: The financial template will be updated to include this new Element)
Total Bank Debt
Tangible Net Worth
Receivables Days On Hand (DOH)
Inventory Days On Hand (DOH)
Asset Conversion (Inv. DOH + A/R DOH)
Gearing (Bank Debt / Tangible Net Worth)
Current Ratio
(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA
Leverage (Total Liab. / Tangible Net Worth)
Interest Coverage (EBIT/Interest Expenses)
DSCR (EBITDA / Interest Expense + CPLTD)

	
	Status
	Combobox
	No
	ACP
	In house
MRA Audited 
Projected

	
	Period
	Combobox
	No
	Manual
	Years list

	
	Currency
	Textbox
	No
	ACP 
	Defaulted to SAR

	
	Comment
	Note
	No
	Manual
	N/A

	
	Income Statement
	RichText
	No
	Manual
	N/A

	
	Asset Conversion Cycle
	RichText
	No
	Manual
	N/A

	
	Balance Sheet
	RichText
	No
	Manual
	N/A

	
	Liquidity & Capital Structure
	RichText
	No
	Manual
	N/A

	
	Specific Limit Analysis
	RichText
	No
	Manual
	N/A

	Guarantor/s Profiles (System will reflect all the personal guarantors/ corporate guarantee added by the user under collateral relationship and the user will fill the additional info and fetch the others (rating, SIMAH))

	Guarantee Name
	Textbox
	Yes
	ACP 
	N/A

	
	Guarantee Age
	Textbox
	No
	ACP/Manual
	N/A

	
	Guarantee Networth
	Amount
	No
	ACP/Manual
	N/A

	
	Guarantee Biz. Since
	Date
	No
	ACP/Manual
	N/A

	
	Risk Rating (Existing)
	Textbox
	No
	ACP 
	N/A

	
	Risk Rating (Proposed)
	Textbox
	No
	ACP 
	N/A

	
	Signed Networth Statement/Financial
	Textbox
	Yes
	ACP 
	N/A

	
	SIMAH/Name Clearance
	Textbox
	Yes
	ACP 
	N/A

	
	Available Exposure in SIMAH 
	Textbox
	Yes
	ACP 
	N/A

	
	Guarantee Disclaimer to Fetch SIMAH Information
	Checkbox
	No
	Manual
	N/A

	
	MRA Fetch Data
	Button
	No
	Manual
	The Button that will be used to fetch MRA Details

	
	SIMAH Fetch Data
	Button
	No
	Manual
	The Button that will be used to fetch SIMAH Details



8.8.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Audited Value
	Blocker
	The audited values cannot be changed manually
	You cannot change the values of the financials when the status is audited

	Guarantee Disclaimer
	Blocker
	Guarantee Disclaimer to Fetch SIMAH details should be checked
	Guarantee Disclaimer to Fetch SIMAH details is not checked. Please check it in order to proceed.



8.8.3 Document Generation
· The module 7 Rating & Financial Analysis document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:


8.8.4 Integration
· The SIMAH / MRA Information cannot be fetched in Bulk for all the guarantors, that is why the fetch will be per record per interface for each guarantor separately.

8.9 Account Profitability-RAROC-Account Planning

8.9.1 Screen 
· Account Profitability RAROC Account Planning will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Account Profitability
	Comments
	RichText
	No
	Manual
	N/A

	
	Income SAR
	List
	N/A
	ACP 
	Income SAR will display the below rows:
Funded
Fees
Liabilities
Trade
Cash Mgmt.
Payments
Treasury
Private
Retail
Capital
Insurance
Funded incld. Fee p.a. (bps)
Liab.+Non Funded+X-Sell (bps)
Total ROA (bps)

	
	Year 
	Combobox
	Yes
	Manual
	The user can add up to 4 Years.
the year combobox will display following years: 
(Y, Y+1, Y-1,Y-2)

	
	Actual/Projected 
	Combobox
	Yes
	Manual
	Actual 
Projected

	Account Planning CBG 
	Core Products 
	List
	N/A
	ACP 
	Core Products will display the below rows:
ST Financing
Structured Financing
MT Financing
Sub Total Assets
Current Acct. Bal.
Call Account
Cash Margin
Direct Investments
Sub Total Liabilities
LC
LG
Avalization
Acceptance

	
	Opportunity
	Combobox
	Yes
	Manual
	Yes
No
Potential
Increase

	
	Status
	Combobox
	Yes
	Manual
	Committed
Conditional
Optional
N/A

	
	Potential Value
	Amount
	N/A
	Manual
	N/A

	
	Target Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Income
	Amount
	N/A
	Manual
	N/A

	
	Project Income
	Amount
	N/A
	Manual
	N/A

	Account Planning Cross Sell
	Comments
	RichText
	No
	Manual
	N/A

	
	Cross Sell Products
	List
	N/A
	ACP 
	Cross Sell Products will display the below rows:
E-Corporate
E-trade 
Average credit balances
Payroll 
POS
CDM
Treasury
Al Rajhi Takaful Agency

	
	Opportunity
	Combobox
	Yes
	Manual
	Yes
No
Potential
Increase

	
	Status
	Combobox
	Yes
	Manual
	Committed
Conditional
Optional
N/A

	
	Potential Value
	Amount
	N/A
	Manual
	N/A

	
	Target Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Income
	Amount
	N/A
	Manual
	N/A

	
	Project Income
	Amount
	N/A
	Manual
	N/A

	Overall Profitability & RAROC
	Overall Profitability & RAROC
	RichText
	No
	Manual
	N/A



· Income SAR, Core Products and Cross Sell Products lists will be configurable through a dedicated configuration screen, so they can be updated by the BAU if needed.
· Any newly added elements under CBG, Cross Sell, Assets, Liabilities ... will impact CA requests that are newly created or in the Pre-approval stages and they will be automatically taken into consideration in the summation of each category (CBG, Cross Sell...) 
· Deactivated elements will be kept in the archived CA requests and will not appear in the new requests.
8.9.2 Controls and Alerts 
N/A
8.9.3 Document Generation 
· The module 8 Account Profitability RAROC Account Planning document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:



8.9.4 Integration 
· This Module has no integration impact since all the tables in this step will be manually inputted.
8.10 Key Risks and Mitigants
8.10.1 Screen
· Key Risks and Mitigants will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Key Business Risks and Mitigants
	Category
	Combobox
	Yes
	Manual
	Industry Specific and Other Risks
Regulatory and Environmental Risks
Other Risk

	
	Risk Type
	Combobox
	Yes
	Manual
	Most relevant risk
Second most relevant risk
Third most relevant risk

	
	Risk
	Textbox
	Yes
	Manual
	N/A

	
	Mitigants
	Textbox
	No
	Manual
	N/A

	
	Actions
	Textbox
	No
	Manual
	N/A

	Peer Analysis
	Parameter
	Combobox
	N/A
	ACP 
	EBITDA Margin
Leverage
Total Bank Debt/EBITDA
DSCR
Asset Conversion Cycle

	
	Obligor
	Amount
	No
	Manual
	N/A

	
	Client A
	Amount
	No
	Manual
	N/A

	
	Client B
	Amount
	No
	Manual
	N/A

	
	ARB Industry Sample AV
	Amount
	No
	Manual
	N/A


8.10.2 Controls and Alerts 
· N/A
8.10.3 Document Generation
· The module 9 Key Risks and Mitigants document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:



8.10.4 Integration 
· This Module has no integration impact.
8.11 Conclusion Recommendations
8.11.1 Screen
· Since Conclusion and Recommendations module should be filled by both business and credit users, it was agreed that it will only be part of the CA Edit screen as a separate tab and will be designed as follows:
	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	Overall CBG Recommendation
 
	Credit Observations & Support
	RichText
	No
	Manual
	N/A

	
	Overall CBG Recommendation
	RichText
	No
	Manual
	N/A



· The following access rights are to be taken into consideration: 
· Overall CBG recommendation: can be amended by RM/TL.
· Credit Observations & Support: can be amended by CO/RSCO.
Note: The access rights will remain configurable by BAU members
8.11.2 Controls and Alerts 
N/A
8.11.3 Document Generation
· The module 10 Conclusion Recommendations document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping: 


8.11.4 Integration 
· This requirement has no integration impact.
8.12 
Executive Summary
8.12.1 Screen
· Since the audience of Executive Summary is different from the CA templates, it was decided, after joint discussion, to dedicate a tab for Executive Summary elements, as part of the CA Edit screen and will include the following sections:

	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	 
Executive Summary
 
 
 
 
 
 
	Average YTD Liabilities
	Amount
	Yes
	Manual
	N/A

	
	Purpose
	Note
	Yes
	Manual
	A Maximum length will be applied on Note fields in order to maintain the structure & layout of the Executive Summary Document. The maximum length will be communicated
 once the build will be started

	
	Ownership
	Note
	Yes
	Manual
	

	
	Client Background
	Note
	Yes
	Manual
	

	
	Key Financial Highlights 
	Note
	Yes
	Manual
	

	
	Relationship strategy 
	Note
	Yes
	Manual 
	

	
	Despite Key Risks 
	Note
	Yes
	Manual
	

	
	Business Recommendations 
	Note
	Yes
	Manual
	

	Account Planning
 
 
	Elements
	Text field
	N/A
	Autogenerated
	Element column will display per default the below rows:
Core
Core Mgmt.
Payments
Treasury
Private
Retail
Capital
Takaful

	
	Description 
	Text field
	No
	Manual 
	N/A

	
	Target Date
	Date
	No
	Manual 
	N/A



8.12.2 Controls and Alerts 
· N/A
8.12.3 Document Generation
· The Executive Summary document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping: 


· It will be generated as PDF and the layout will be landscape as presented in the template. For any edit purpose, user can generate the document as Word. 
· In order to make sure that the rendering of the document generation will fit the template, Axe Finance will undertake the appropriate choices in terms of implementation. (Example: max length for the notes...) 
· The same template mapping will be applicable for Single_Company_Format_L1 and L2. Only the signatories’ section will change from a template to another to reflect the members related to each committee.

8.12.4 Integration 
· N/A

8.13 CA Annexures
8.13.1 Screen
· As part of the new CA Wizard release, the bank has requested to automate the generation of additional annexures depending on the categories inserted in the limit structure. The mapping of the annexures display on the screen against the categories will be as follows: 

	Annexure
	Category

	Annexure A: Contracting
	Contract Financing

	Annexure B: Real Estate
	Real Estate

	Annexure C: Capex
	Capex

	Annexure D: Project Finance/BS Term Financing
	Project Finance, Syndication


· A new configuration screen Annexures Mapping will be added to allow the BAU to update this mapping: only category (a multi-checkbox field that lists all the categories’ name) can be changed.
· When creating a new project, the user should specify the project category (Mandatory field). Based on the category selected, the below sections will show per category in the project screen as per the following design:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Contracting Section
	Name / Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Owner
	Search Pop On
	Yes
	Manual
	N/A

	
	Main Contractor
	Text Box
	No
	Manual
	N/A

	
	Sub Cont. (main)
	Text Box
	No
	Manual
	N/A

	
	Project Location
	Text Box
	No
	Manual
	N/A

	
	Project Value
	Amount
	No
	Manual
	N/A

	
	Scope of Work
	Text Box
	No
	Manual
	N/A

	
	Duration
	Text Box
	No
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Payment Terms
	Text Box
	No
	Manual
	N/A

	
	Project status Report
	Table
	With the attributes listed below:

	
	Value of Contract 
	Amount
	Yes
	Manual
	N/A

	
	Inc/Decr
	Combobox
	Yes
	Manual
	Increase
Decrease

	
	Net Contract Value
	Amount
	Yes
	Manual
	N/A

	
	Adv.Pymnt
	Amount
	No
	Manual
	N/A

	
	Billed Amt.
	Amount
	No
	Manual
	N/A

	
	Deductions
	Amount
	No
	Manual
	N/A

	
	Net Billed Amt
	Amount
	No
	Manual
	N/A

	
	Unbilled
	Amount
	No
	Manual
	N/A

	
	Collections
	Textbox
	No
	Manual
	N/A

	
	Backlog
	Textbox
	No
	Manual
	N/A

	
	Residual Value
	Amount
	No
	Manual
	N/A

	Real Estate Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Location
	Text Box
	No
	Manual
	N/A

	
	Start Date
	Date
	No
	Manual
	N/A

	
	Completion Date
	Date
	No
	Manual
	N/A

	
	Main Contractor
	Text Box
	No
	Manual
	N/A

	
	Real Estate Type
	Text Box
	No
	Manual
	N/A

	
	Buyer/Tenant Profile
	Text Box
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual
	Syndication
Bilateral

	CAPEX Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Current Capacity
	Text Box
	No
	Manual
	N/A

	
	Capacity Post Capex
	Text Box
	No
	Manual
	N/A

	
	Project Cost
	Amount
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual
	Syndication
Bilateral

	Project Finance/BS Term Financing Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Location
	Text Box
	Yes
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Operational Date
	Date
	No
	Manual
	N/A

	
	Project Sponsor
	Text Box
	No
	Manual
	N/A

	
	Off. Taker
	Text Box
	No
	Manual
	N/A

	
	Govt. Support
	Text Box
	No
	Manual
	N/A

	
	Proj. Com/SPV & JV
	Text Box
	No
	Manual
	N/A

	
	Proj. Tech Advisor
	Text Box
	No
	Manual
	N/A

	
	Main EPC Contractor
	Text Box
	No
	Manual
	N/A

	
	Main Operator
	Text Box
	No
	Manual
	N/A

	
	Total Project Cost
	Amount
	No
	Manual
	N/A

	
	Debt to Equity 
	Amount
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual 
	Syndication
Bilateral

	
	Recourse Type
	Combobox 
	No
	Manual
	No Recourse
Ltd. Recourse

	Sources & Uses of Fund 
[Displayed for Real Estate and Capex]
 
 
 
	Uses
	List
	N/A
	Autogenerated
	-5 rows under Uses: to be filled in by the RM.
-Total Uses: auto-calculated by the system
-5 rows under Sources: to be filled in by the RM
-ARB Financing: will display the facility Amount
-Total Sources: auto-calculated by the system


	
	SAR ('000)
	Amount
	No
	Manual
	N/A

	
	%
	Percentage
	No
	Manual
	N/A

	Cash Flow (Sources of repayment)
[Displayed for Real Estate]
 
 
 
	Element 
	Textbox
	N/A
	Autogenerated
	Residential
Commercial
Office Space
Others
Total

	
	Total Sales
	Amount
	No
	Manual
	N/A

	
	Total Lease
	Amount
	No
	Manual
	N/A

	
	Total
	Amount
	No
	Calculated
	Total Sales + Total Lease

	Project Profile
[Displayed for Real Estate]
 
 
 
	Element 
	Textbox
	No
	Manual
	Saleable Area 
Common Area
Total
Dev/Const Cost
Property Type %
Tenants/Buyers %

	
	Land
	Textbox
	No
	Manual
	N/A

	
	Building
	Textbox
	No
	Manual
	N/A

	
	Total
	Textbox
	No
	Calculated
	Land + Building

	Project Status 
[Displayed for Contracting]
 
 
	Current Status
	Textbox
	No
	Manual
	N/A

	
	Actual
	Textbox
	No
	Manual
	N/A

	
	Planned
	Textbox
	No
	Manual
	N/A

	Project P&L 
[Displayed for Contracting]
 
 
	Element 
	Textbox
	N/A
	Autogenerated
	Total Revenue
Direct Cost
Materials
Manpower
Sub-Contractors
Overhead
Interest Expenses
Others
Profit Margin

	
	Amount
	Amount
	N/A
	Manual
	N/A

	
	Percentage %
	Percentage
	N/A
	Manual
	N/A



· The category field cannot be modified in the project Edit screen (Read only). Only the super user will have the possibility to amend it in case the project is linked to facilities under different categories. (Controls will be applied in that sense)
8.13.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Percentage%
	Blocker
	Cannot exceed 100%
	Percentage % cannot exceed 100%


8.13.3 Document Generation
· The CA Annexures document generation will be implemented from scratch based on the provided templates. Below the 4 annexures templates with a detailed mapping: 
	Annexure A
	Annexure B
	Annexure C
	Annexure D

	

	

	

	




8.13.4 Integration 
· N/A



9. Overall Impact on current scope
9.1 Ground Rules
· It was agreed that whatever present in the proposed new templates should be reflected on the screen. All the other fields will be hidden except the ones that are assessed as relevant. (List Of Attributes To Be Removed) 

· The new implemented CA screens will be applicable for both existing (On-going and archived) and new requests. There will be only one screen for all requests.

9.2 Screen Impact 
9.2.1 Credit Application screen 
9.2.1.1 Screen Impact
· Call Memo tab will be removed from the CBG CA screen since call memo management module will be disregarded from CBG segment. 
· The old CCRT tab will be replaced by the new tab “Securities, Collaterals, Covenants and Conditions” and Risk Triggers will be removed.
· The section “Existing and New Cross Sell Activities” which is part of the main Details tab will be removed and a new table “Account Planning Cross Sell” will be introduced as part of “Account Profitability-RAROC-Account Planning” tab in the new CA Wizard/Edit screen.
· All the Sections that are recommended to be kept in the CA Screen and that are not present in the New CA Templates will be kept as collapsed under the Main Information Module:
· Post Approval Facilities
· Policy Rules (Automatic & Manual & Concentration Limits)
· Cash Flow Analysis
· Security Documents
· Facilities Outstanding
· Facilities to be accommodated in Offer Letter.
· POS tab will be removed from the CA and will be moved to the category screen to show only in case of POS Category. 
9.2.1.2 Controls and Alerts 
· N/A
9.2.1.3 Pipeline Impact
· The New screens will be applicable for all Credit Applications even the ones already archived.
· The user will have the possibility to generate the Old CA Template through a dedicated Link that will be visible for the Archived/Partially Archived Cases for tracking purposes.
· All the new fields added within the screen will be shown as empty for old cases.
· Any ongoing CA in the Pre-Approval Stage will be automatically adopted with the new screens and up to the Deal Team have to refill the gap as per the new templates.
· Same approach will be applied for cases under Post Approval Process in case they were sent back to Deal Team.
 Bank Project Management to ensure the smooth transition between the 2 approaches and communicate it accordingly to the concerned parties.
9.2.2 Facility screen
9.2.2.1 Screen Impact
· “Terms and Conditions” and “Conditions Precedent to Drawdown” notes that are currently part of the facility screen will be removed, since they will be absorbed by the conditions section under Securities, Collateral, Covenants and Conditions step/tab. The data migration from the old sections to the new one will be as follows:
	Old mapping
	New mapping under “Conditions” section

	Filed Name
	Category
	Element
	Condition Type
	Mode
	Description

	Terms and Conditions
	Will show empty (will be filled by the RM)
	Others
	Terms and Conditions
	Defaulted to specific and cannot be amended
	The old note content

	Conditions Precedent to drawdown
	Precedent 
	Others
	Conditions Precedent to drawdown
	
	The old conditions content merged in one Condition Precedent to Drawdown per facility.



· At facility level, at time of linking a collateral, a control is already existing in case the collateral assigned percentage exceeds 100%. This control will be adjusted, as follows, to fit the new approach: a collateral can be linked at both CA and facility levels.
· The “Tenor (In Months)” Field under the Pricing & Limit Details tab will be renamed to “Tenor”.
· A regulation on the old cases will be done in order to set the Tenor Unit Field to “Months”.
9.2.2.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Assigned Percentage
	Alert
	Collateral Assigned percentage (at both CA and facility levels) cannot exceed 100%
	Collateral Assigned Percentage for Collateral [Collateral Reference] cannot exceed 100% for all the CA/Facilities to which it is already assigned.

	Condition Type
	Blocker
	The same facility cannot have two conditions with the type Terms and Conditions
	Terms and Conditions with the reference (Condition Ref) is already added for the Facility (Fac Ref). Please note that “Terms and Conditions” cannot be added twice for the same facility. 

	
	
	The same facility cannot have two conditions with the type Conditions Precedent to drawdown
	Terms and Conditions with the reference (Condition Ref) is already added for the Facility (Fac Ref). Please note that “Conditions Precedent to drawdown” cannot be added twice for the same facility. 



9.2.2.3 Pipeline Impact
· N/A

9.2.3 Credit Memo Screen
9.2.3.1 Screen Impact
· Covenant Change Section will be aligned with the new covenant section added under the CA new tab Securities Collateral Covenants Conditions. (Same fields)
· New request Conditions Change will be added to replace CPD change and Terms and conditions change actions. It will appear once the user select ‘Yes’ for the new action Conditions Change that will show under Requests Actions section. The new section will be aligned with the new Conditions section added under the CA new tab Securities Collateral Covenants Conditions. (Same fields)

9.2.3.2 Controls and Alerts 
· N/A
9.2.3.3 Pipeline Impact
· The added field (Controlled by Segment) will be shown as empty for the existing covenants.

9.2.4 Customer Screen
9.2.4.1 Screen Impact
· Customer screen will be revamped based on the module 4 Basic Information Report, to include the following new/revamped sections:
· Customer Basic Information tab (BIR):
	Section
	Field
	Type
	Required ?
	Source
	Value

	Saudization
 
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Number of Employees
	Textbox
	No
	Manual
	N/A

	
	Number of Saudi
	Textbox
	No
	Manual
	N/A

	
	% 
	Percentage
	No
	Manual
	N/A

	Products/Services
	Product/Service/Business Line
	Textbox
	Yes
	Manual
	N/A

	
	Industry
	Combobox
	Yes
	Manual
	Naics Code List

	
	Target Market
	Combobox
	Yes
	Manual
	Retail
Wholesale

	
	 
	 
	 
	 
	

	
	% of Revenue
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	
	Major Customers
	Combobox
	Yes
	Manual
	LC 

	CUSTOMERS
 
 
 
 
 
 
 
	Country
	ComboBox
	 
	 
	Countries LoV

	
	LC/BC/Open Acct
	Combobox
	Yes
	Manual
	LC 
BC
Open Account

	
	% of Revenue
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	SUPPLIERS
 
 
 
 
 
 
 
 
	Major Suppliers
	Combobox
	Yes
	Manual
	LC 

	
	Country
	ComboBox
	No
	Manual
	Countries LoV

	
	LC/BC/Open Acct
	Multi- Checkbox
	Yes
	Manual
	LC 
BC
Open Account 

	
	% of CoGS
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	Major Competition
 
 
 
 
	Company Name
	Textbox
	No
	Manual
	N/A

	
	Business Activity
	ComboBox
	No
	Manual
	Naics Code List

	
	Agencies
	Textbox
	Yes
	Manual
	N/A

	
	Market Share %
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Activities of Related Parties Not having facilities from ARB
 
 
 
 
	Company Name
	Textbox
	Yes
	Manual
	N/A

	
	CIC
	Textbox
	No
	Manual
	N/A

	
	Activity
	Combobox
	Yes
	Manual
	Naics Code List

	
	Main Bankers
	Textbox
	No
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Write ups
	Owners Background
	RichText
	No
	Manual
	N/A

	
	Brief Background of Entity
	RichText
	No
	Manual
	N/A



· In order to comply to the new template, the existing “customers and suppliers” table will be segregated to two separate tables “Customers”, and “suppliers”, and Relationship since will be renamed Account Opened.
· Product and Credit Terms columns that are part of the existing customers and suppliers table will be removed.
· Market column that is part of the existing Key Markets & Principal Competitors table will be removed.

· Counterparty tab:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Ownership 
 
 
 
 (These fields will be Visible in case the Relation Type selected is 
owner/Shareholder)
 
 
 
 
 
 
 
 
 
 
	Company
	Textbox
	Yes
	Manual
	N/A

	
	Legal Status
 
 
 
 
 
 
 
 
 
	ComboBox
 
 
 
 
 
 
 
 
 
	No
 
 
 
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
 
 
 
	-Sole Proprietorship
-General Partnership
-Simple Commandite Partnership / Mixed Liability Partnership
-Share 
Commandite Company
-Limited Liability Company
-Joint Stock Company
-Closed joint stock Company
-Special Purpose Entity
-Other 
-Bank

	
	Year Est.
	Date
	Yes
	Manual
	N/A

	
	Activity
	ComboBox
	Yes
	Manual
	Naics Code List

	
	Shareholding
	Textbox
	Yes
	Manual
	N/A

	
	%
	Percentage
	Yes
	Manual
	N/A

	
	Key Owner 
	Checkbox
	N/A
	Manual
	N/A

	Board Members (These fields will be Visible in case the Relation Type selected is 
Bod Member)
	Name
	Textbox
	Yes
	Manual
	N/A

	
	Status/ Position
	ComboBox
	No
	Manual
	Board Member
Chairman

	
	Representation
	Textbox
	No
	Manual
	N/A

	
	Other Board Memberships
	Textbox
	No
	Autogenerated
	List of all companies in which the Entity is a Board Member

	Management (These fields will be Visible in case the Relation Type selected is 
Executive Management)
	Name
	Textbox
	Yes
	Manual
	N/A

	
	Designation/ Position
	Textbox
	No
	Manual
	N/A

	
	Age
	Textbox
	No
	Autogenerated
	N/A

	
	Nationality
	ComboBox
	Yes
	Manual
	Countries LoV

	
	Education
 
 
 
 
 
	ComboBox
 
 
 
 
 
	No
 
 
 
 
 
	Manual
 
 
 
 
 
	-Primary Education
-Secondary Education
-Bachelor’s Degree
-Master’s Degree
-Doctorate Degree
-Other 

	
	Work Exp
	Textbox
	No
	Manual
	N/A

	
	Years in Co
	Textbox
	No
	Manual
	N/A



· Group Structure tab:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Ownership 
 
 
 
 (Visible in case the Link Type selected is one of the following:
owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary)
 
 
 
 
 
 
 
 
 
 
	Company
	Textbox
	Yes
	Manual
	N/A

	
	Legal Status
 
 
 
 
 
 
 
 
 
	ComboBox
 
 
 
 
 
 
 
 
 
	No
 
 
 
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
 
 
 
	-Sole Proprietorship
-General Partnership
-Simple Commandite Partnership / Mixed Liability Partnership
-Share Commandite Company
-Limited Liability Company
-Joint Stock Company
-Closed joint stock Company
-Special Purpose Entity
-Other 
-Bank

	
	Year Est.
	Date
	Yes
	Manual
	N/A

	
	Activity
	ComboBox
	Yes
	Manual
	Naics Code List

	
	Shareholding
	Textbox
	Yes
	Manual
	N/A

	
	%
	Percentage
	Yes
	Manual
	N/A

	
	Key Owner 
	Checkbox
	N/A
	Manual
	N/A




9.2.4.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Credit relationship
	Blocker
	Credit relationship cannot be greater than Account Opened Relationship Since date
	Credit relationship cannot be greater than Relationship Since date



9.2.4.3 Document Generation Impact
· The module 4 Basic Information Report document generation will be implemented from scratch and can be generated from both customer and CA screens. 


· For Ownership, board members and management sections: Only one level down will be considered. (Example: only the customer’s direct owners will be displayed) 

9.2.4.4 Integration Impact
· This requirement has no integration impact.
9.2.4.5 Pipeline Impact 
· No regularization will be done, the new Customer’s fields will be shown as empty.
9.2.5 Thirdparty screen 
9.2.5.1  Screen Impact
· Thirdparty screen will be updated to include the following Sections/fields: 
	Section
	Field
	Type
	Required ?
	Source
	Value

	Identification
	Education
	Combobox
	No
	Manual
	Primary Education
Secondary Education
Bachelor’s Degree
Master’s Degree
Doctorate Degree
Other

	Saudization
 
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Number of Employees
	Textbox
	No
	Manual
	N/A

	
	Number of Saudi
	Textbox
	No
	Manual
	N/A

	
	% 
	Percentage
	No
	Manual
	N/A

	Products/Services
	Product/Service/Business Line
	Textbox
	Yes
	Manual
	N/A

	
	Industry
	Combobox
	Yes
	Manual
	Naics Code List

	
	Target Market
	Combobox
	Yes
	Manual
	Retail
Wholesale

	
	% of Revenue
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	
	Major Customers
	Combobox
	Yes
	Manual
	LC 

	CUSTOMERS
 
 
 
 
 
 
 
	Country
	ComboBox
	 
	 
	Countries LoV

	
	LC/BC/Open Acct
	Combobox
	Yes
	Manual
	LC 
BC
Open Account

	
	% of Revenue
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	SUPPLIERS
 
 
 
 
 
 
 
 
	Major Suppliers
	Combobox
	Yes
	Manual
	LC 

	
	Country
	ComboBox
	No
	Manual
	Countries LoV

	
	LC/BC/Open Acct
	Multi- Checkbox
	Yes
	Manual
	LC 
BC
Open Account 

	
	% of CoGS
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	Major Competition
 
 
 
 
	Company Name
	Textbox
	No
	Manual
	N/A

	
	Business Activity
	ComboBox
	No
	Manual
	Naics Code List

	
	Agencies
	Textbox
	Yes
	Manual
	N/A

	
	Market Share %
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Activities of Related Parties Not having facilities from ARB
 
 
 
 
	Company Name
	Textbox
	Yes
	Manual
	N/A

	
	CIC
	Textbox
	No
	Manual
	N/A

	
	Activity
	Combobox
	Yes
	Manual
	Naics Code List

	
	Main Bankers
	Textbox
	No
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Write ups
	Owners Background
	RichText
	No
	Manual
	N/A

	
	Brief Background of Entity
	RichText
	No
	Manual
	N/A



9.2.5.2 Controls and Alerts 
· N/A
9.2.5.3 Pipeline Impact 
· No regularization will be done, the new third party’s fields will be shown empty for the existing third parties.
9.2.6 Collateral screen

9.2.6.1 Screen Impact
· The collateral screen will be updated to include the following field:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Collateral Identification
	On hand ?
	ComboBox
	Yes
	Manual
	Yes
No


9.2.6.2 Controls and Alerts 
· N/A
9.2.6.3 Pipeline Impact 
· The new field (On hand?) will be empty for the existing collaterals.

9.2.7 Home page 
· Following the removal of Call Memo management from ACP , the following attributes will be removed from the home page: 
· Call memo log section
· Call memo notifications from Notification panel section
9.2.8 Financial Data Templates screen
· Key Financial Analysis and Stability indicators template will be updated to include the new element Total Assets added in the new CA template (7. Rating and Financial Analysis).  
9.3 Document Generation Impact
· Following the new scope, the below documents will be removed from the CA screen:
· Old BIR template (will be replaced by Module 4)
· CBG Call memo
· Credit Application (will be replaced by the 10 new CA templates + the Consolidated CA document)
· The Old CA Template will be exclusively accessible in Archived / Partially Archived cases through a dedicated Link for tracking purposes.

· The Indicative Term Sheet Document will be enhanced following the below requirements:
· Empty Fields should display "N/A".
· Enhance the overall layout of the document.
· No changes will be made on the following documents that will be kept in the CA screen:
· CAMAC documents
· Covenant Change
· Workflow Life Cycle

· Credit memo document: 
· Request Actions section will be updated to include the new Action “Conditions Change” instead of the two old actions “CPD change” and “Terms and Conditions change.”
· Th old sections related to “CPD Change” and “Terms & Conditions Change” will be replaced by the new one.

9.4 Workflow Impact
· Call Memo sub-workflow and related controls will be removed as the call Memo management will not be part anymore of the future solution.

9.5 Integration TouchPoints
· All the new tables that need integration with new systems such as Account conduct table, will be manual Input until the integration release.
· All the existing Integrations will remain valid.




10. Open Points
	N°
	Action
	Pending with
	Owner
	Due Date
	Status

	1
	Brainstorm the display logic of Facilities, tenor, Pricing, Collaterals & Covenants Sections in the Executive Summary document generation
	Axe Finance / Deloitte
	Deloitte
	25/05/2021
	Pending

	2
	Number of characters per note 
	Axe Finance
	Axe Finance
	
	




11. Additional Considerations
· In continuity of enhancing the user experience, Axe Finance was able to accommodate additional enhancements that are must-have for the Business Users to effectively conduct their day-to-day activities. The table below summarizes all the requirements that will be covered within Release 1.
	Sn°
	Description
	Tentative Release

	Indicative Term Sheet

	1
	Empty Fields should display "N/A"
	Release 1

	2
	Enhance the overall layout of the document
	Release 1

	3
	ITS WF Inclusion in Green Light Memo
	Release 1

	4
	ITS WF Enhancement in CA CBG Workflow (to be disregarded in case the ITS process was executed in the linked GLM)
	Release 1

	Drop 1 Deferred Points

	1
	Covenants that are selected under compliance testing are not appearing under the CCRT tab which is not the correct behavior. Covenants will appear and an alert will be added to inform the user that a compliance request is running on the selected covenants under CCRT and vice versa.
	Release 1






12. Annexures
12.1 LOVs
	Element Name
	Attachment

	List of Values
	




12.2 Mapping
	Element Name
	Attachment

	CA Screens Mapping Document 
	




12.3 Documents Generation
	Element Name
	Attachment

	CA Templates
	


	Executive Summary + Annexures
	




12.4 Updated CBG Product Catalog
	Element Name
	Attachment

	Product Catalog
	








12.5 List Of Attributes to Be Removed
	Element Name
	Attachment

	List of Attributes to be Removed
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13. Introduction
13.1 Summary
ARB has embarked on a transformation project with long term strategy and ambitions to significantly enhance the business control, approvals management and introduce additional requirements in view of reinforcing further the capabilities of existing solution and cover any new functional requirement in line with the bank Strategy & Policy.
An agile delivery model was agreed with the bank and translated to a roadmap validated by the bank Steering committee on April 15th, 2021 and the full roadmap shifted by a Month and half to start on the 17th of May 2021.
	Steering Committee Approval
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13.2 Existing System

“Business Loan Origination System” is the current solution implemented and deployed within Al Rajhi Bank Information System for Corporate Banking Group Audience and went through three Major deployment Milestones as described below :
	Releases 
	Go Live Period

	Standard CBG Release R1.1 deployment
	April, 2019

	CBG Full Implementation & FI Management R1.2
	December, 2019

	CBG Major Enhancements, Covenant Management / Monitoring & Limits Concentration
	March, 2021



· The current Implementation will be delivered to enrich further the existing functionalities and will take into consideration any touch points or impact when deployed at a later stage. 
· This document will cover any pipeline or impacted area whenever it is relevant.


13.3 Scope of Work

· Further to Project Team agreement and given the quick-wins delivery timelines, it was jointly agreed to opt for an MOM detailed document that plays the same role as the FSD and will be the reference document for the requirement post an agreement between all parties on the minimum accepted template.
	Minimum Accepted Template Agreement

	




Hereby the main agreements for the above Approach:

· SIT Team to join ALL scoping sessions, and to manage their resources when scoping is parallel to a testing activity to ensure proper handover. 
· Axe Finance will ensure sharing a detailed MoM post every meeting. MoMs will only be shared when a full functionality has been scoped, without any open actions. (To reduce back and forth)
· Axe Finance will share the Minutes of Meeting templates they will use during scoping to ensure alignment of all teams (ACTION), this template will ensure that any validations/controls/fields/touch points mentioned during the meeting, will be included in the minutes shared.
· Axe Finance confirmed that if there will be any change in the design/requirements/implementation approach they will share this change with Bank/Testing team
· Bank PM to coordinate with the bank management (Project Director) to obtain an approval to record the scoping sessions. 
· All team agreed to assign (ONE) point of contact to coordinate with the other teams. 
· SIT team should consolidate all clarifications in one meeting, to reduce back and forth.
· All topics that have been previously discussed will be re-discussed during scoping from build perspective hence ensuring SIT team will be up to speed. 

· The release 1 of this current roadmap covers the following Requirements:

· Green Light Management Requirement
· New CA wizard Requirement
· Top Management Landing Page (OTB)

· The current document covers the Main requirement of New CA wizard Requirements. 


· The current MOM was drafted based on the outputs/agreements validated during the Release 1 scoping sessions related to New CA Wizard requirement :

	Date
	Item
	Attachment

	18/05/2021
	Session 1 : CA Wizard-Day 1
	


	19/05/2021
	Session 2 : CA Wizard-Day 2
	






13.4 Out Of Scope

5. The access rights remain related to bank configuration and should be configured at time of UAT/Pre-Prod and Axe will ensure its migration to production environment at time of final delivery.

6. Any new requirements received Post Scoping sessions will be assessed and agreed at project team level.



14. New Credit Application Wizard/Screen
14.1 Ground Rules
· Two modes are available for the Credit Application in ACP : 
· The Creation mode through Wizards 
· The Edition mode with the regular Edit screens to amend the request data.

· Following to the new Bank Requirement, New wizard screens will be designed to reflect the CA template’s new modules.
· The new Wizards will be applicable only for New Credit Application. Interim/Annual review wizard will be the same as the current implementation. However, the user will be able to access the Main CA Screen which contains all the modules split into tabs.
· The existing CA Edit screen will be also revamped to follow the same new screening concept.
· The CA Creation/Edit screens’ design will be as follows: 

	Module N°
	Modules
	Wizard
	Edit Mode
	Comment

	1
	Main Information
	Yes
	Yes
	

	2
	Facilities
	Yes
	Yes
	

	3
	Securities, Collateral, Covenants & Conditions 
	Yes
	Yes
	

	4
	Basic Information Report
	No
	No
	All the BIR attributes are existing in the customer screen 

	5
	SIMAH
	Yes
	Yes
	

	6
	Account Conduct
	Yes
	Yes
	

	7
	Rating & Financial Analysis
	Yes
	Yes
	

	8
	Profitability and RAROC
	Yes
	Yes
	

	9
	Key Risks and Mitigants
	Yes
	Yes
	

	10
	Conclusion Recommendations.
	Yes
	Yes
	



· The new implemented CA screens will be applicable for both existing (On-going and archived/completed) and new requests. The same screen will be adopted for all CAs.
· All the Old Sections that are recommended to be kept in the CA Screen and that are not present in the New CA Templates will be kept as collapsed under the Main Information Module. Below is the list of sections:
· Post Approval Facilities
· Policy Rules (Automatic & Manual & Concentration Limits)
· Cash Flow Analysis
· Security Documents
· Facilities to be accommodated in Offer Letter.
· Following to this new Requirement, hereby the list of the new document generation that will be added to the CA screen:
· 10 Documents that will be individually generated, each one representing a Module.
· 1 consolidated Document gathering the 10 Modules in one shot (there is no possibility to select the modules to be generated).
· Executive Summary Document 
· Annexures A, B, C and D 

Note: The scope of the wizard will be applied for Large Corporate, Middle Corporate, and Structured Finance segments

14.2 Initiation Step
14.2.1 Screen
· The Initiation will be the first step of the CA creation wizard in which the user will select the customer and validate the CA request creation. From user experience point of view, the purpose behind this additional step is to allow the user to check the customer’s eligibility for CA creation, before filling in all the required fields of a request for which the creation can be rejected by the system (Example: The customer already has a new Credit Application). 
	Section
	Field
	Type            
	Required ?
	Source
	Value

	Credit Application Initiation
	Customer
	Search Pop On
	Yes
	Manual
	All the customer created in ACP with the possibility to show only the eligible ones 

	
	Application Date
	Date 
	Auto Generated
	ACP 
	Defaulted to today’s date


14.2.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Customer
	Blocker
	The customer has already a new credit Application request with status different from Rejected
	This Customer already has a New Credit Application.

	
	Alert
(Blocker at TL Stage)
	Required Information are missing in the customer screen 
	Please note that the following required information are missing in the customer screen. Do you want to proceed?


14.2.3 Document Generation 
· No document generation related to this step.
14.2.4 Integration 
· No integration needed for this step.
14.3 Main Information 
14.3.1 Screen 
· The main information will be one of the CA creation wizard steps and a separate tab of the Edit screen and will reflect the new template sections/attributes. 
· In order to enhance further the user experience, a new feature will be available part of the CA Wizard and the CA edit screens: the user will have the possibility to amend the Client information, that are part of Module 1, directly from the Main information step/tab. Any Customer information amended at this level will reflect directly in the Customer screens.
	Section
	Field
	Type            
	Required ?
	Source
	Value

	Credit Application Identification








	CA Reference 
	Textbox
	Auto Generated
	ACP 
	N/A

	
	Customer Name
	Textbox
	Auto Generated
	ACP 
	N/A

	
	CIC#
	Textbox
	Auto Generated
	ACP 
	N/A

	
	Request Type
	Textbox
	Auto Generated
	ACP 
	Default value: New Credit Application

	
	Application Date
	Date
	Auto Generated
	ACP 
	N/A

	
	Next Review Date
	Date
	Yes
	Manual
	Defaulted by the system to Application Date + 1 Year

	
	Status
	Textbox
	Auto Generated
	ACP 
	Default Value : Opportunity

	
	RAROC % (Projected)
	Percentage
	Yes
	Manual
	N/A

	
	Group RAROC % (Projected)
	Percentage
	Yes
	Manual
	N/A

	
	External Reference
	Textbox
	No
	Manual
	N/A

	
	Strike zone
	Combobox
	No
	Manual
	Yes
No

	Pricing and Limit Details


	Total Limit Amount
	Amount
	Yes
	Manual
	N/A

	
	Currency
	ComboBox
	Yes
	Manual
	List of Currencies
Default Value : SAR

	
	Status
	Textbox
	Auto Generated
	ACP 
	Default Value : Proposed

	Group Exposure
(Visible on Edit mode only)
	Group Exposure Comment
	RichText
	Yes
	Manual
	N/A

	
	CA Reference
	Textbox
	No
	ACP 
	N/A

	
	Application Type
	Combobox
	No
	ACP 
	N/A

	
	Related Customer
	Textbox
	No
	ACP 
	N/A

	
	Role
	Combobox
	No
	ACP 
	N/A

	
	Amount (SAR)
	Amount
	No
	ACP 
	N/A

	
	General Without Buffer
	Amount
	Yes
	Manual/ACP 
	Manual Input for third parties
Auto generated by the 
system for corporates as per these formulas: 
-General Without Buffer =Max facility Amount Where facility type is general, and buffer is not ticked
-Specific Without Buffer =Max facility Amount Where facility type is specific, and buffer is not ticked
-Amount Without Buffer: General Without Buffer+ Specific Without Buffer
- Funded Without Buffer =Max Facility Amount where funded is ticked, and buffer is not ticked 
-Non funded Without buffer= total without buffer - Funded Without Buffer

	
	Specific Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Amount Without Buffer
	Amount
	Yes
	ACP  
	

	
	Funded Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Nonfunded Without Buffer
	Amount
	Yes
	Manual/ACP 
	

	
	Applicable
	Checkbox
	N/A
	Manual
	To specify if the connected counterparty should be included in the group exposure calculation or not

	Customer Details
	Legal Structure
	ComboBox
	No
	Manual
	Sole Proprietorship, General Partnership, Simple Commandite 
Partnership / Mixed Liability Partnership, Share Commandite
 Company, Limited Liability Company, Joint Stock Company, 
Closed joint stock Company, Special Purpose Entity, Other, Bank

	
	Sub-Segment 
	ComboBox
	Auto Generated
	ACP 
	Large Corporate, Middle Corporate, Structured Finance

	
	Region
	ComboBox
	No
	CIF
	Western Regional Office, Central Regional Office, Eastern Regional
Office, Gaseem & Hail Region, Madinah & North Region,
Southern Region

	
	Account Opened
	Date
	No
	CIF
	N/A

	
	Related Party
	Checkbox
	No
	Manual
	N/A

	
	Politically Exposed Party  
	Checkbox
	No
	Manual
	N/A

	
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Credit Relationship
	Date
	Yes
	Manual
	N/A

	
	Classification
	ComboBox
	Yes
	Manual
	 New to Bank, Watch-list, Current

	
	Main Bank
	ComboBox
	No
	Manual
	LOV_Main Bank List

	
	ARB Rank  
	ComboBox
	No
	Manual
	1,2,3,4,5, Above five

	
	Acct. Profit 
	Amount
	No
	Manual
	N/A

	
	Group Acct. Profit 
	Amount
	No
	Manual
	N/A

	
	Wallet Share (%)
	Percentage
	No
	Manual
	N/A

	
	Client Strategy
	ComboBox
	No
	Manual
	Increase, Decrease, Maintain, Exit

	
	Relationship Mgr.
	ComboBox
	Yes
	Manual
	RM List as per the user configuration Matrices

	
	Team Leader
	Textbox
	N/A
	ACP 
	Auto generated based on the user Matrix configured for RM

	
	ROA(%) 
	Percentage
	No
	Manual
	N/A

	
	Group ROA(%) 
	Percentage
	No
	Manual
	N/A

	Industry Details


	NAICS Code
	Combobox
	Yes
	Manual
	NAICS Code List

	
	NAICS Code Weight 
	Percentage
	Yes
	Manual
	N/A

	
	Main Sector
	Checkbox
	No
	Manual
	At least one Industry should be selected as the Main Sector

	Quick Links


	Counterparty
	Link
	No
	Manual
	To open the customer’s counterparty pop-on

	
	Group Structure 
	Link
	No
	Manual
	To open the customer’s group structure pop-on

	
	Internal Rating
	Link
	No
	Manual
	To open the internal Rating Pop-on

	Delegation of Authority
	DOA (Automatic)
	Textbox
	N/A
	ACP 
	N/A

	
	Overridden DOA
	Textbox
	N/A
	ACP 
	N/A



· The main Information tab (CA Edit screen) will also include the following sections due to their importance even if they do not exist in the New CA Templates:
· Post Approval Facilities
· Policy Rules
· Cash Flow Analysis
· Facilities to be Accommodated in Offer Letter
· Security Documents 
· Facilities Outstanding
Note: The new fields related to the customer information that were introduced with the New Templates will show empty for previous cases.
14.3.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Funded/ Unfunded Without Buffer 
	Blocker
	The total of funded and Unfunded without buffer cannot exceed the total Amount without buffer
	The total of funded and Unfunded without buffer cannot exceed the total Amount without buffer


14.3.3 Document Generation 
· The module 1. Main information document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


14.3.4 Integration 
· No integration needed at this step. All the new fields will be manually inputted until Release 2 implementation.
14.4 Facilities
14.4.1 Screen 
· The Limit Structure Step is already part of the CA creation wizard and Edit screen (current implementation), it will be renamed to Facilities to comply with the new template and will include some additional fields as detailed below: 
	Section
	Sub-section
	Field
	Type
	Required ?
	Source
	Value

	Sub Category Screen
	
	Facility Type
	ComboBox
	Yes
	Manual
	General
Specific
(In order to differentiate between general purpose facilities and specific purpose facilities)

	Sub-Category screen -> Participating Bank Section
	Participating Banks (Will only show for syndication)
	Banks
	Combobox
	No
	Manual
	List of Banks

	
	
	Value
	Amount
	Manual
	Manual
	N/A

	
	
	%
	Percentage
	Manual
	Manual
	N/A

	
	Lead Arranger
	Combobox
	No
	Manual
	Will show the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage

	
	Transaction Type
	Combobox
	No
	Manual
	New
Refinancing 

	
	Comments
	Note 
	No
	Manual
	

	
	Prepayment Penalty %
	Percentage
	No
	Manual
	N/A

	
	Prepayment Base Rate
	ComboBox
	No
	Manual
	Prepayment Base Rate

	
	Tenor Unit
	ComboBox
	Yes
	Manual
	Days
Months
Years



· POS tab, that is currently part of the CA screen, will be moved to the category edit screen and will be only visible in case of POS Category. 
14.4.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Prepayment Penalty %
	Blocker
	Prepayment Penalty % cannot exceed 100%
	Prepayment Penalty % cannot exceed 100%

	Participating Bank %
	Blocker
	The Participation % cannot exceed 100%
	The Participation % cannot exceed 100%

	Facility screen -> Project Relationship tab
	Blocker
	A Project can only be linked to Facilities from the same category
	A Project can only be linked to Facilities from the same category



· The flag Facility Type (General/ Specific) will be configured as part of the product catalog configuration screen and will be inherited automatically, but will remain editable, when creating the sub-category based on the below table:
	General
	Specific

	General Purpose Facilities/ General Purpose Facilities
	Capex/ All Subcategories

	Treasury/ All Subcategories
The flag General/Specific that will be part of the Sub-Category screen, will be set to “General” for Treasury sub-categories (since it will be inherited from the configuration screen, in which the user will input both values), but can be modified if needed (at sub-category screen level)


	POS/ General Purpose Facilities

	POS/ All Subcategories Except General Purpose Facilities

	Syndications/ General Purpose Facilities
	Syndications/ All Subcategories Except General Purpose Facilities

	
	Contract Financing/ All Subcategories

	
	Export Finance/ All Subcategories

	
	Project Finance/ All Subcategories

	
	Real Estate/ All Subcategories

	
	Securitization/ All Subcategories

	
	Supply Chain Financing/ All Subcategories

	
	Working Capital/ All Subcategories



14.4.3 Document Generation
· The module 2. Facilities document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


14.4.4 Integration 
· No integration needed at this step. All the new fields will be manually inputted until Release 2 implementation.
14.4.5 Pipeline Impact 

· Regularization Script will be executed for all existing sub-categories to populate the Facility Type field (General/Specific), based on the updated product catalog.
· No Regularization for the other fields added in the facility and sub-category screens as they will remain empty.

14.5 Securities, Collateral, Covenants AND Conditions
14.5.1 Screen 
· Securities, Collateral, Covenants and Conditions will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will be designed as follow:
Security and collateral section: (Same as Collateral relationship tab in the existing facility screen to Add/link/unlink specific collaterals)
· The user will be able to:
· Associate/Unlink an existing collateral (already created in ACP) to the CA. (General Collateral) 
· Create new collaterals and associate them to the CA.
	Section
	Field
	Type
	Required ?
	Source
	Value

	Security and Collateral (Add collateral)
	Same screen as the current implementation

	Security and Collateral (Associate collateral)

	Collateral ID
	Textbox
	Yes
	ACP
	N/A

	
	Owner of the Collateral
	Textbox
	N/A
	ACP
	N/A

	
	Collateral Group
 
 
 
 
 
 
	Combobox
 
 
 
 
 
 
	Yes
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
	- Cash and Current Assets
-Real Estate
-Securities and Bonds
-Mutual Funds
-Guarantees
-Gold and Other Precious Metals
-Others

	
	Collateral Main Type
	Combobox
	Yes
	Manual
	Collateral Types

	
	Collateral Sub Type
	Combobox
	Yes
	Manual
	Collateral Types depending on the selected Collateral Main Type

	
	Status
	Textbox
	Yes
	Auto generated
	Linked
Unlinked

	
	Collateral Value
	Textbox
	No
	ACP 
	N/A

	
	Valuation Currency
	Textbox
	No
	ACP 
	Defaulted to SAR

	
	Valuation Date
	Date
	No
	ACP 
	N/A

	
	Def Until 
	Date
	No
	ACP 
	N/A

	
	LTV %
	Textbox
	No
	Manual
	N/A

	
	Assigned Percentage %
	Percentage
	Yes
	Manual
	N/A

	
	Coverage at start
	Percentage
	No
	Manual
	N/A

	
	Coverage at end
	Percentage
	No
	Manual
	N/A

	
	Comment
	Textbox
	No
	Manual
	N/A

	
	On hand?
	Combobox
	Yes
	Manual
	It will part of the Collateral screen. The entered value will be inherited during the 
collateral assignment and can be amended

	Security and Collateral
	Securities
	RichText
	N/A
	Manual
	N/A

	Status of Legal/Security Documentation

	Security Discrepancies
	RichText
	No
	Manual
	N/A

	
	Legal Discrepancies
	RichText
	No
	Manual
	N/A



Covenant section:
· The user will be able to:
· Add/Edit Covenants
· Initiate a compliance Request through the Covenant Compliance Section (Based on the covenant FSD, this section should not show in the new credit Application wizard/screen, and will show for interim and annual review requests) 
	Section
	Field
	Type
	Required ?
	Source
	Value

	Covenants


	 
Same design as the current implementation, only one new field will be added which is:

	
	Controlled by Segment
	ComboBox
	Yes
	Manual
	Yes
No

	Covenants under Compliance Request
	Covenant Compliance section is already part of the current implementation, i twill be renamed Covenants under Compliance Request to comply with the new template and this section does not show in case of New credit Application (Only for interim/Annual Review)



Conditions section:
· The user will be able to Add/Edit/Cancel General and Specific conditions: 
· General conditions: Previously, they were being added from the CCRT tab. Now, they are being added through this dedicated section by selecting the Condition mode. (detailed below)
· Specific conditions: Previously, they were being added from facility screen (Terms and conditions, Conditions precedent to drawdown). Now, they are being created from this dedicated tab with the Condition mode specific.
	Section
	Field
	Type
	Required ?
	Source
	Value

	Conditions


	Condition Reference
	Textbox
	Auto generated
	ACP 
	N/A

	
	Category
	Combobox
 
	Yes
 
	Manual
 
	Subsequent
Precedent

	
	Element
	Combobox
	Yes
	Manual
	LOV_Conditions Elements

	
	Condition Type
	Combobox
	Yes
	Manual
	-Terms and Conditions
-Conditions precedent to drawdown
(Show in case the selected  Element= Others)

	
	Review Frequency
 
 
 
 
 
	Combobox
 
 
 
 
 
	Yes
 
 
 
 
 
	Manual
 
 
 
 
 
	Annually
Bi-Monthly
Every 2 Years
Monthly
Quarterly
Semi-Annually

	
	Condition Mode
	Combobox
	No
	Manual
	General
Specific 
(Defaulted to Specific in case Others is selected as Element)

	
	Related Facilities
	Table
	Yes
	Manual
	Same table as the Related Facilities Table under Covenant Screen will show and the user should select the facilities in case the Condition Mode is specific.

	
	Target Date 
	Date
	Yes
	Manual
	N/A

	
	Result
 
 
	Combobox
 
 
	No
 
 
	Manual
 
 
	Breach
Comply
Default

	
	Action Type
	ComboBox
	No
	Manual
	To be cancelled
To be modified

	
	Definition/Condition (English)
	RichText
	No
	Manual
	N/A

	
	Definition/Condition (Arabic)
	RichText
	No
	Manual
	N/A

	
	Comment
	RichText
	No
	Manual
	N/A



14.5.2 Controls and Alerts 
· It was agreed that the collaterals can be linked as General Collaterals (Covering all the facilities) and/or as Specific Collaterals (Covering specific Limits). The only control that will be added is when the Collateral is fully assigned (100% Assigned), the system will show the below error message: 
	Field
	Alert
	Alert Condition
	Alert Message

	Assigned Percentage
	Alert
	Collateral Assigned percentage (at both CA and facility levels) cannot exceed 100%
	Collateral Assigned Percentage for Collateral [Collateral Reference] cannot exceed 100% for all the CA/Facilities to which it is already assigned.



14.5.3 Document Generation
· The module 3. Securities, Collateral, Covenants & Conditions document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:


14.5.4 Integration
· No integration needed at this step.
14.5.5 Pipeline Impact 
· No regularization will be done for the new covenants, conditions, and collaterals’ fields. They will be shown empty for the existing entities.
14.6 SIMAH
14.6.1 Screen 
· SIMAH will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will be designed as follows:
	Section
	Field
	Type
	Required ?
	Source
	Value

	SIMAH Report
 
	Comments
	RichText
	No
	Manual
	N/A

	
	Report Date
	Date
	N/A
	ACP 
	SIMAH Report Date will reflect SIMAH Fetch Date in ACP , since the bank has confirmed that SIMAH data is being updated on weekly basis

	SIMAH Past Dues, Bounced Cheques & Court Order
	Past Dues
	RichText
	No
	Manual
	N/A

	
	Bounced Cheques
	RichText
	No
	Manual
	N/A

	
	Court Orders
	RichText
	No
	Manual
	N/A

	SIMAH Historical Data* 
(History up to 4 rows)
	All Banks Limit
	Amount
	N/A
	SIMAH
	N/A

	
	All Banks Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Share Limit
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Limit Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	ARB Limit Share%
	Percentage
	N/A
	ACP 
	ARB share limit/All banks limit

	
	ARB Utilization Share%
	Percentage
	N/A
	ACP 
	ARB utilization/ All banks Utilization

	
	ARB Facility Utilization%
	Percentage
	N/A
	ACP 
	ARB Utilization / ARB Limit

	
	Comments
	RichText
	No
	Manual
	N/A

	Customer Facilities from Different Banks
	Bank Name
	Combobox
	Yes
	Manual
	LOV_Main Banks

	
	Funded Limits 
	Amount
	Yes
	Manual
	N/A

	
	Non-Funded Limits 
	Amount
	Yes
	Manual
	N/A

	
	Total
	Amount
	Yes
	Manual
	N/A

	
	% of Total Facility (wallet share%)
	Percentage
	Yes
	Manual
	N/A

	
	Limit Utilization
	Amount
	Yes
	Manual
	N/A

	
	Utilization Share%
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Exposure with Other Banks As per SIMAH
	Fetch Details
	Button
	N/A
	Manual
	N/A

	
	Bank Name
	Combobox
	N/A
	SIMAH
	LOV_Main Banks

	
	SIMAH Reception Date
	Date
	N/A
	SIMAH
	N/A

	
	Funded Limits 
	Amount
	N/A
	SIMAH
	N/A

	
	Non-Funded Limits 
	Amount
	N/A
	SIMAH
	N/A

	
	Total
	Amount
	N/A
	SIMAH
	N/A

	
	% of Total Facility
	Percentage
	N/A
	ACP 
	 Total limit/all banks limit

	
	Limit Utilization
	Amount
	N/A
	SIMAH
	N/A

	
	Utilization Share%
	Percentage
	N/A
	ACP 
	Limit utilization/ All banks Utilization

	
	PDO Amount
	Amount
	N/A
	SIMAH
	N/A

	
	Comment
	Textbox
	No
	Manual
	N/A



*SIMAH Historical Data: This table will show the last Information Fetched from SIMAH as the first row, and it will keep a track of 3 records from the previous archived Requests.

14.6.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Customer Disclaimer
	Blocker
	Customer Disclaimer to Fetch SIMAH details should be checked
	Customer Disclaimer to Fetch SIMAH details is not checked. Please check it in order to proceed.

	Fetch Details Button
	Alert
	Upon Fetching SIMAH information, system will check the validity of the existing data in ACP (< 3* months based on the Report date), and a new alert message will be prompted in case the existing data is still valid.
*Will be configurable by BAU 
	Please note that the SIMAH existing data is still valid (<3 months). Do you want to proceed?

	Report Date
	Alert 
	At TL Stage, if SIMAH information is expired (> 3 months based on the report date) 
	Please note that the SIMAH existing data is expired (>3 months). Do you want to proceed?



14.6.3 Document Generation 
· The module 5. SIMAH document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:


14.6.4 Integration
· SIMAH current interface will remain as is and no change will be introduced to the current implementation.

14.7 Account Conduct
14.7.1 Screen
· Account Conduct will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Account Conduct
	Comments
	RichText
	No
	Manual
	N/A

	
	Year
	Combobox
	Yes
	ACP 
	List of Years

	
	Month
	Combobox
	Yes
	Manual
	List of Months 

	
	Account Credits 
	Amount
	No
	Manual
	N/A 

	
	LC Number
	Numeric
	No
	Manual
	N/A

	
	LC Value
	Amount
	No
	Manual
	N/A

	
	LG Number
	Numeric
	No
	Manual
	N/A

	
	LG Value
	Amount
	No
	Manual
	N/A

	
	BC Number
	Numeric
	No
	Manual
	N/A

	
	BC Value
	Amount
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	PDO Value 0 – 29 days
	Textbox
	No
	Manual
	N/A

	
	PDO Value 30 – 59 days
	Textbox
	No
	Manual
	N/A

	
	PDO Value 60 – 90 days
	Textbox
	No
	Manual
	N/A

	
	Total
	Textbox
	No
	ACP 
	Sum of all PDOs

	Overstepping / Excess & Overdue
	Comments
	RichText
	No
	Manual
	N/A

	
	Overstepping/Excess
	List
	N/A
	ACP 
	Operating Account
Funded ST Financing
Funded MT Financing
Funded Trade
Non-Funded Trade
PPC

	
	Answer (Yes/No)
	Checkbox
	N/A
	Manual
	N/A

	
	Overdue
	List
	N/A
	ACP 
	Roll Over beyond Tenor
Past Due Outstanding

	
	Answer (Yes/No)
	Checkbox
	N/A
	Manual
	N/A



· A configuration screen will be added to allow the BAU to update the overstepping/Excess and Overdue lists if needed.
14.7.2 Controls and Alerts 
· N/A
14.7.3 Document Generation 
· The module 6. Account Conduct document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping:



14.7.4 Integration 
· The Account conduct info will be manually inputted until the integration release implementation.

14.8 Rating and Financial Analysis

14.8.1 Screen 
· Rating & Financial Analysis will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	Rating
	ORR Rating Model
	Combobox
	N/A
	MRA
	Rating Model

	
	Rating Type
	Combobox
	N/A
	MRA
	Rating Type

	
	ORR
	Combobox
	N/A
	MRA
	ORR LoV

	
	Overridden ORR
	Combobox
	N/A
	MRA
	ORR LoV

	
	Rating Date
	Date
	N/A
	MRA
	N/A

	
	Status
	Combobox
	N/A
	ACP 
	Proposed
Approved

	ORR Comment
	Comment
	Note
	No
	Manual
	N/A

	Overridden Reasons Comment
	Reasons
	Textbox
	N/A
	Manual
	N/A

	Audit Details
	Year
	Combobox
	N/A
	MRA
	List of Years

	
	Auditor Name
	Textbox
	N/A
	MRA
	List of Auditors

	
	Classification
	Combobox
	No
	Manual
	TBD

	
	Qualified/ Unqualified
	Combobox
	N/A
	MRA
	Qualified 
Unqualified 

	
	Auditor Comment
	Note
	N/A
	MRA
	N/A

	
	Statement Date
	Date
	N/A
	MRA
	N/A

	Key Financial Analysis and Stability Indicators (Customer
Financials link + Write ups) 
 
 
 
 
 
 
 
 
 
	Financial Elements
	List
	N/A
	ACP 
	Elements column will display by default the below rows:
Revenue
Revenue Growth (%)
Operating Profit
Operating EBIT (%)
Net Profit
Net Profit / Sales %
EBITDA
EBITDA / Sales (%)
Net Operating Cash Generation (NOCG)
Total Assets (Note: The financial template will be updated to include this new Element)
Total Bank Debt
Tangible Net Worth
Receivables Days On Hand (DOH)
Inventory Days On Hand (DOH)
Asset Conversion (Inv. DOH + A/R DOH)
Gearing (Bank Debt / Tangible Net Worth)
Current Ratio
(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA
Leverage (Total Liab. / Tangible Net Worth)
Interest Coverage (EBIT/Interest Expenses)
DSCR (EBITDA / Interest Expense + CPLTD)

	
	Status
	Combobox
	No
	ACP
	In house
MRA Audited 
Projected

	
	Period
	Combobox
	No
	Manual
	Years list

	
	Currency
	Textbox
	No
	ACP 
	Defaulted to SAR

	
	Comment
	Note
	No
	Manual
	N/A

	
	Income Statement
	RichText
	No
	Manual
	N/A

	
	Asset Conversion Cycle
	RichText
	No
	Manual
	N/A

	
	Balance Sheet
	RichText
	No
	Manual
	N/A

	
	Liquidity & Capital Structure
	RichText
	No
	Manual
	N/A

	
	Specific Limit Analysis
	RichText
	No
	Manual
	N/A

	Guarantor/s Profiles (System will reflect all the personal guarantors/ corporate guarantee added by the user under collateral relationship and the user will fill the additional info and fetch the others (rating, SIMAH))

	Guarantee Name
	Textbox
	Yes
	ACP 
	N/A

	
	Guarantee Age
	Textbox
	No
	ACP/Manual
	N/A

	
	Guarantee Networth
	Amount
	No
	ACP/Manual
	N/A

	
	Guarantee Biz. Since
	Date
	No
	ACP/Manual
	N/A

	
	Risk Rating (Existing)
	Textbox
	No
	ACP 
	N/A

	
	Risk Rating (Proposed)
	Textbox
	No
	ACP 
	N/A

	
	Signed Networth Statement/Financial
	Textbox
	Yes
	ACP 
	N/A

	
	SIMAH/Name Clearance
	Textbox
	Yes
	ACP 
	N/A

	
	Available Exposure in SIMAH 
	Textbox
	Yes
	ACP 
	N/A

	
	Guarantee Disclaimer to Fetch SIMAH Information
	Checkbox
	No
	Manual
	N/A

	
	MRA Fetch Data
	Button
	No
	Manual
	The Button that will be used to fetch MRA Details

	
	SIMAH Fetch Data
	Button
	No
	Manual
	The Button that will be used to fetch SIMAH Details



14.8.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Audited Value
	Blocker
	The audited values cannot be changed manually
	You cannot change the values of the financials when the status is audited

	Guarantee Disclaimer
	Blocker
	Guarantee Disclaimer to Fetch SIMAH details should be checked
	Guarantee Disclaimer to Fetch SIMAH details is not checked. Please check it in order to proceed.



14.8.3 Document Generation
· The module 7 Rating & Financial Analysis document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:


14.8.4 Integration
· The SIMAH / MRA Information cannot be fetched in Bulk for all the guarantors, that is why the fetch will be per record per interface for each guarantor separately.

14.9 Account Profitability-RAROC-Account Planning

14.9.1 Screen 
· Account Profitability RAROC Account Planning will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Account Profitability
	Comments
	RichText
	No
	Manual
	N/A

	
	Income SAR
	List
	N/A
	ACP 
	Income SAR will display the below rows:
Funded
Fees
Liabilities
Trade
Cash Mgmt.
Payments
Treasury
Private
Retail
Capital
Insurance
Funded incld. Fee p.a. (bps)
Liab.+Non Funded+X-Sell (bps)
Total ROA (bps)

	
	Year 
	Combobox
	Yes
	Manual
	The user can add up to 4 Years.
the year combobox will display following years: 
(Y, Y+1, Y-1,Y-2)

	
	Actual/Projected 
	Combobox
	Yes
	Manual
	Actual 
Projected

	Account Planning CBG 
	Core Products 
	List
	N/A
	ACP 
	Core Products will display the below rows:
ST Financing
Structured Financing
MT Financing
Sub Total Assets
Current Acct. Bal.
Call Account
Cash Margin
Direct Investments
Sub Total Liabilities
LC
LG
Avalization
Acceptance

	
	Opportunity
	Combobox
	Yes
	Manual
	Yes
No
Potential
Increase

	
	Status
	Combobox
	Yes
	Manual
	Committed
Conditional
Optional
N/A

	
	Potential Value
	Amount
	N/A
	Manual
	N/A

	
	Target Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Income
	Amount
	N/A
	Manual
	N/A

	
	Project Income
	Amount
	N/A
	Manual
	N/A

	Account Planning Cross Sell
	Comments
	RichText
	No
	Manual
	N/A

	
	Cross Sell Products
	List
	N/A
	ACP 
	Cross Sell Products will display the below rows:
E-Corporate
E-trade 
Average credit balances
Payroll 
POS
CDM
Treasury
Al Rajhi Takaful Agency

	
	Opportunity
	Combobox
	Yes
	Manual
	Yes
No
Potential
Increase

	
	Status
	Combobox
	Yes
	Manual
	Committed
Conditional
Optional
N/A

	
	Potential Value
	Amount
	N/A
	Manual
	N/A

	
	Target Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Value
	Amount
	N/A
	Manual
	N/A

	
	Actual Income
	Amount
	N/A
	Manual
	N/A

	
	Project Income
	Amount
	N/A
	Manual
	N/A

	Overall Profitability & RAROC
	Overall Profitability & RAROC
	RichText
	No
	Manual
	N/A



· Income SAR, Core Products and Cross Sell Products lists will be configurable through a dedicated configuration screen, so they can be updated by the BAU if needed.
· Any newly added elements under CBG, Cross Sell, Assets, Liabilities ... will impact CA requests that are newly created or in the Pre-approval stages and they will be automatically taken into consideration in the summation of each category (CBG, Cross Sell...) 
· Deactivated elements will be kept in the archived CA requests and will not appear in the new requests.
14.9.2 Controls and Alerts 
N/A
14.9.3 Document Generation 
· The module 8 Account Profitability RAROC Account Planning document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:



14.9.4 Integration 
· This Module has no integration impact since all the tables in this step will be manually inputted.
14.10 Key Risks and Mitigants
14.10.1 Screen
· Key Risks and Mitigants will be one of the CA creation wizard steps and a separate tab of the Edit screen, and will reflect the following sections:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Key Business Risks and Mitigants
	Category
	Combobox
	Yes
	Manual
	Industry Specific and Other Risks
Regulatory and Environmental Risks
Other Risk

	
	Risk Type
	Combobox
	Yes
	Manual
	Most relevant risk
Second most relevant risk
Third most relevant risk

	
	Risk
	Textbox
	Yes
	Manual
	N/A

	
	Mitigants
	Textbox
	No
	Manual
	N/A

	
	Actions
	Textbox
	No
	Manual
	N/A

	Peer Analysis
	Parameter
	Combobox
	N/A
	ACP 
	EBITDA Margin
Leverage
Total Bank Debt/EBITDA
DSCR
Asset Conversion Cycle

	
	Obligor
	Amount
	No
	Manual
	N/A

	
	Client A
	Amount
	No
	Manual
	N/A

	
	Client B
	Amount
	No
	Manual
	N/A

	
	ARB Industry Sample AV
	Amount
	No
	Manual
	N/A


14.10.2 Controls and Alerts 
· N/A
14.10.3 Document Generation
· The module 9 Key Risks and Mitigants document generation will be implemented from scratch, based on the provided template. Below is the template with a detailed mapping:



14.10.4 Integration 
· This Module has no integration impact.
14.11 Conclusion Recommendations
14.11.1 Screen
· Since Conclusion and Recommendations module should be filled by both business and credit users, it was agreed that it will only be part of the CA Edit screen as a separate tab and will be designed as follows:
	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	Overall CBG Recommendation
 
	Credit Observations & Support
	RichText
	No
	Manual
	N/A

	
	Overall CBG Recommendation
	RichText
	No
	Manual
	N/A



· The following access rights are to be taken into consideration: 
· Overall CBG recommendation: can be amended by RM/TL.
· Credit Observations & Support: can be amended by CO/RSCO.
Note: The access rights will remain configurable by BAU members
14.11.2 Controls and Alerts 
N/A
14.11.3 Document Generation
· The module 10 Conclusion Recommendations document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping: 


14.11.4 Integration 
· This requirement has no integration impact.
14.12 
Executive Summary
14.12.1 Screen
· Since the audience of Executive Summary is different from the CA templates, it was decided, after joint discussion, to dedicate a tab for Executive Summary elements, as part of the CA Edit screen and will include the following sections:

	Section
	Field
	Type
	Required ?
	Source
	LOV (in case of combobox)

	 
Executive Summary
 
 
 
 
 
 
	Average YTD Liabilities
	Amount
	Yes
	Manual
	N/A

	
	Purpose
	Note
	Yes
	Manual
	A Maximum length will be applied on Note fields in order to maintain the structure & layout of the Executive Summary Document. The maximum length will be communicated
 once the build will be started

	
	Ownership
	Note
	Yes
	Manual
	

	
	Client Background
	Note
	Yes
	Manual
	

	
	Key Financial Highlights 
	Note
	Yes
	Manual
	

	
	Relationship strategy 
	Note
	Yes
	Manual 
	

	
	Despite Key Risks 
	Note
	Yes
	Manual
	

	
	Business Recommendations 
	Note
	Yes
	Manual
	

	Account Planning
 
 
	Elements
	Text field
	N/A
	Autogenerated
	Element column will display per default the below rows:
Core
Core Mgmt.
Payments
Treasury
Private
Retail
Capital
Takaful

	
	Description 
	Text field
	No
	Manual 
	N/A

	
	Target Date
	Date
	No
	Manual 
	N/A



14.12.2 Controls and Alerts 
· N/A
14.12.3 Document Generation
· The Executive Summary document generation will be implemented from scratch based on the provided template. Below is the template with a detailed mapping: 


· It will be generated as PDF and the layout will be landscape as presented in the template. For any edit purpose, user can generate the document as Word. 
· In order to make sure that the rendering of the document generation will fit the template, Axe Finance will undertake the appropriate choices in terms of implementation. (Example: max length for the notes...) 
· The same template mapping will be applicable for Single_Company_Format_L1 and L2. Only the signatories’ section will change from a template to another to reflect the members related to each committee.

14.12.4 Integration 
· N/A

14.13 CA Annexures
14.13.1 Screen
· As part of the new CA Wizard release, the bank has requested to automate the generation of additional annexures depending on the categories inserted in the limit structure. The mapping of the annexures display on the screen against the categories will be as follows: 

	Annexure
	Category

	Annexure A: Contracting
	Contract Financing

	Annexure B: Real Estate
	Real Estate

	Annexure C: Capex
	Capex

	Annexure D: Project Finance/BS Term Financing
	Project Finance, Syndication


· A new configuration screen Annexures Mapping will be added to allow the BAU to update this mapping: only category (a multi-checkbox field that lists all the categories’ name) can be changed.
· When creating a new project, the user should specify the project category (Mandatory field). Based on the category selected, the below sections will show per category in the project screen as per the following design:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Contracting Section
	Name / Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Owner
	Search Pop On
	Yes
	Manual
	N/A

	
	Main Contractor
	Text Box
	No
	Manual
	N/A

	
	Sub Cont. (main)
	Text Box
	No
	Manual
	N/A

	
	Project Location
	Text Box
	No
	Manual
	N/A

	
	Project Value
	Amount
	No
	Manual
	N/A

	
	Scope of Work
	Text Box
	No
	Manual
	N/A

	
	Duration
	Text Box
	No
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Payment Terms
	Text Box
	No
	Manual
	N/A

	
	Project status Report
	Table
	With the attributes listed below:

	
	Value of Contract 
	Amount
	Yes
	Manual
	N/A

	
	Inc/Decr
	Combobox
	Yes
	Manual
	Increase
Decrease

	
	Net Contract Value
	Amount
	Yes
	Manual
	N/A

	
	Adv.Pymnt
	Amount
	No
	Manual
	N/A

	
	Billed Amt.
	Amount
	No
	Manual
	N/A

	
	Deductions
	Amount
	No
	Manual
	N/A

	
	Net Billed Amt
	Amount
	No
	Manual
	N/A

	
	Unbilled
	Amount
	No
	Manual
	N/A

	
	Collections
	Textbox
	No
	Manual
	N/A

	
	Backlog
	Textbox
	No
	Manual
	N/A

	
	Residual Value
	Amount
	No
	Manual
	N/A

	Real Estate Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Location
	Text Box
	No
	Manual
	N/A

	
	Start Date
	Date
	No
	Manual
	N/A

	
	Completion Date
	Date
	No
	Manual
	N/A

	
	Main Contractor
	Text Box
	No
	Manual
	N/A

	
	Real Estate Type
	Text Box
	No
	Manual
	N/A

	
	Buyer/Tenant Profile
	Text Box
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual
	Syndication
Bilateral

	CAPEX Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Current Capacity
	Text Box
	No
	Manual
	N/A

	
	Capacity Post Capex
	Text Box
	No
	Manual
	N/A

	
	Project Cost
	Amount
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual
	Syndication
Bilateral

	Project Finance/BS Term Financing Section
	Name/Title
	Text Box
	Yes
	Manual
	N/A

	
	Description
	Text Box
	Yes
	Manual
	N/A

	
	Project Location
	Text Box
	Yes
	Manual
	N/A

	
	Start Date
	Date
	Yes
	Manual
	N/A

	
	Completion Date
	Date
	Yes
	Manual
	N/A

	
	Operational Date
	Date
	No
	Manual
	N/A

	
	Project Sponsor
	Text Box
	No
	Manual
	N/A

	
	Off. Taker
	Text Box
	No
	Manual
	N/A

	
	Govt. Support
	Text Box
	No
	Manual
	N/A

	
	Proj. Com/SPV & JV
	Text Box
	No
	Manual
	N/A

	
	Proj. Tech Advisor
	Text Box
	No
	Manual
	N/A

	
	Main EPC Contractor
	Text Box
	No
	Manual
	N/A

	
	Main Operator
	Text Box
	No
	Manual
	N/A

	
	Total Project Cost
	Amount
	No
	Manual
	N/A

	
	Debt to Equity 
	Amount
	No
	Manual
	N/A

	
	Finan. Mechanism
	Combobox
	No
	Manual 
	Syndication
Bilateral

	
	Recourse Type
	Combobox 
	No
	Manual
	No Recourse
Ltd. Recourse

	Sources & Uses of Fund 
[Displayed for Real Estate and Capex]
 
 
 
	Uses
	List
	N/A
	Autogenerated
	-5 rows under Uses: to be filled in by the RM.
-Total Uses: auto-calculated by the system
-5 rows under Sources: to be filled in by the RM
-ARB Financing: will display the facility Amount
-Total Sources: auto-calculated by the system


	
	SAR ('000)
	Amount
	No
	Manual
	N/A

	
	%
	Percentage
	No
	Manual
	N/A

	Cash Flow (Sources of repayment)
[Displayed for Real Estate]
 
 
 
	Element 
	Textbox
	N/A
	Autogenerated
	Residential
Commercial
Office Space
Others
Total

	
	Total Sales
	Amount
	No
	Manual
	N/A

	
	Total Lease
	Amount
	No
	Manual
	N/A

	
	Total
	Amount
	No
	Calculated
	Total Sales + Total Lease

	Project Profile
[Displayed for Real Estate]
 
 
 
	Element 
	Textbox
	No
	Manual
	Saleable Area 
Common Area
Total
Dev/Const Cost
Property Type %
Tenants/Buyers %

	
	Land
	Textbox
	No
	Manual
	N/A

	
	Building
	Textbox
	No
	Manual
	N/A

	
	Total
	Textbox
	No
	Calculated
	Land + Building

	Project Status 
[Displayed for Contracting]
 
 
	Current Status
	Textbox
	No
	Manual
	N/A

	
	Actual
	Textbox
	No
	Manual
	N/A

	
	Planned
	Textbox
	No
	Manual
	N/A

	Project P&L 
[Displayed for Contracting]
 
 
	Element 
	Textbox
	N/A
	Autogenerated
	Total Revenue
Direct Cost
Materials
Manpower
Sub-Contractors
Overhead
Interest Expenses
Others
Profit Margin

	
	Amount
	Amount
	N/A
	Manual
	N/A

	
	Percentage %
	Percentage
	N/A
	Manual
	N/A



· The category field cannot be modified in the project Edit screen (Read only). Only the super user will have the possibility to amend it in case the project is linked to facilities under different categories. (Controls will be applied in that sense)
14.13.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Percentage%
	Blocker
	Cannot exceed 100%
	Percentage % cannot exceed 100%


14.13.3 Document Generation
· The CA Annexures document generation will be implemented from scratch based on the provided templates. Below the 4 annexures templates with a detailed mapping: 
	Annexure A
	Annexure B
	Annexure C
	Annexure D

	

	

	

	




14.13.4 Integration 
· N/A



15. Overall Impact on current scope
15.1 Ground Rules
· It was agreed that whatever present in the proposed new templates should be reflected on the screen. All the other fields will be hidden except the ones that are assessed as relevant. (List Of Attributes To Be Removed) 

· The new implemented CA screens will be applicable for both existing (On-going and archived) and new requests. There will be only one screen for all requests.

15.2 Screen Impact 
15.2.1 Credit Application screen 
15.2.1.1 Screen Impact
· Call Memo tab will be removed from the CBG CA screen since call memo management module will be disregarded from CBG segment. 
· The old CCRT tab will be replaced by the new tab “Securities, Collaterals, Covenants and Conditions” and Risk Triggers will be removed.
· The section “Existing and New Cross Sell Activities” which is part of the main Details tab will be removed and a new table “Account Planning Cross Sell” will be introduced as part of “Account Profitability-RAROC-Account Planning” tab in the new CA Wizard/Edit screen.
· All the Sections that are recommended to be kept in the CA Screen and that are not present in the New CA Templates will be kept as collapsed under the Main Information Module:
· Post Approval Facilities
· Policy Rules (Automatic & Manual & Concentration Limits)
· Cash Flow Analysis
· Security Documents
· Facilities Outstanding
· Facilities to be accommodated in Offer Letter.
· POS tab will be removed from the CA and will be moved to the category screen to show only in case of POS Category. 
15.2.1.2 Controls and Alerts 
· N/A
15.2.1.3 Pipeline Impact
· The New screens will be applicable for all Credit Applications even the ones already archived.
· The user will have the possibility to generate the Old CA Template through a dedicated Link that will be visible for the Archived/Partially Archived Cases for tracking purposes.
· All the new fields added within the screen will be shown as empty for old cases.
· Any ongoing CA in the Pre-Approval Stage will be automatically adopted with the new screens and up to the Deal Team have to refill the gap as per the new templates.
· Same approach will be applied for cases under Post Approval Process in case they were sent back to Deal Team.
 Bank Project Management to ensure the smooth transition between the 2 approaches and communicate it accordingly to the concerned parties.
15.2.2 Facility screen
15.2.2.1 Screen Impact
· “Terms and Conditions” and “Conditions Precedent to Drawdown” notes that are currently part of the facility screen will be removed, since they will be absorbed by the conditions section under Securities, Collateral, Covenants and Conditions step/tab. The data migration from the old sections to the new one will be as follows:
	Old mapping
	New mapping under “Conditions” section

	Filed Name
	Category
	Element
	Condition Type
	Mode
	Description

	Terms and Conditions
	Will show empty (will be filled by the RM)
	Others
	Terms and Conditions
	Defaulted to specific and cannot be amended
	The old note content

	Conditions Precedent to drawdown
	Precedent 
	Others
	Conditions Precedent to drawdown
	
	The old conditions content merged in one Condition Precedent to Drawdown per facility.



· At facility level, at time of linking a collateral, a control is already existing in case the collateral assigned percentage exceeds 100%. This control will be adjusted, as follows, to fit the new approach: a collateral can be linked at both CA and facility levels.
· The “Tenor (In Months)” Field under the Pricing & Limit Details tab will be renamed to “Tenor”.
· A regulation on the old cases will be done in order to set the Tenor Unit Field to “Months”.
15.2.2.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Assigned Percentage
	Alert
	Collateral Assigned percentage (at both CA and facility levels) cannot exceed 100%
	Collateral Assigned Percentage for Collateral [Collateral Reference] cannot exceed 100% for all the CA/Facilities to which it is already assigned.

	Condition Type
	Blocker
	The same facility cannot have two conditions with the type Terms and Conditions
	Terms and Conditions with the reference (Condition Ref) is already added for the Facility (Fac Ref). Please note that “Terms and Conditions” cannot be added twice for the same facility. 

	
	
	The same facility cannot have two conditions with the type Conditions Precedent to drawdown
	Terms and Conditions with the reference (Condition Ref) is already added for the Facility (Fac Ref). Please note that “Conditions Precedent to drawdown” cannot be added twice for the same facility. 



15.2.2.3 Pipeline Impact
· N/A

15.2.3 Credit Memo Screen
15.2.3.1 Screen Impact
· Covenant Change Section will be aligned with the new covenant section added under the CA new tab Securities Collateral Covenants Conditions. (Same fields)
· New request Conditions Change will be added to replace CPD change and Terms and conditions change actions. It will appear once the user select ‘Yes’ for the new action Conditions Change that will show under Requests Actions section. The new section will be aligned with the new Conditions section added under the CA new tab Securities Collateral Covenants Conditions. (Same fields)

15.2.3.2 Controls and Alerts 
· N/A
15.2.3.3 Pipeline Impact
· The added field (Controlled by Segment) will be shown as empty for the existing covenants.

15.2.4 Customer Screen
15.2.4.1 Screen Impact
· Customer screen will be revamped based on the module 4 Basic Information Report, to include the following new/revamped sections:
· Customer Basic Information tab (BIR):
	Section
	Field
	Type
	Required ?
	Source
	Value

	Saudization
 
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Number of Employees
	Textbox
	No
	Manual
	N/A

	
	Number of Saudi
	Textbox
	No
	Manual
	N/A

	
	% 
	Percentage
	No
	Manual
	N/A

	Products/Services
	Product/Service/Business Line
	Textbox
	Yes
	Manual
	N/A

	
	Industry
	Combobox
	Yes
	Manual
	Naics Code List

	
	Target Market
	Combobox
	Yes
	Manual
	Retail
Wholesale

	
	 
	 
	 
	 
	

	
	% of Revenue
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	
	Major Customers
	Combobox
	Yes
	Manual
	LC 

	CUSTOMERS
 
 
 
 
 
 
 
	Country
	ComboBox
	 
	 
	Countries LoV

	
	LC/BC/Open Acct
	Combobox
	Yes
	Manual
	LC 
BC
Open Account

	
	% of Revenue
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	SUPPLIERS
 
 
 
 
 
 
 
 
	Major Suppliers
	Combobox
	Yes
	Manual
	LC 

	
	Country
	ComboBox
	No
	Manual
	Countries LoV

	
	LC/BC/Open Acct
	Multi- Checkbox
	Yes
	Manual
	LC 
BC
Open Account 

	
	% of CoGS
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	Major Competition
 
 
 
 
	Company Name
	Textbox
	No
	Manual
	N/A

	
	Business Activity
	ComboBox
	No
	Manual
	Naics Code List

	
	Agencies
	Textbox
	Yes
	Manual
	N/A

	
	Market Share %
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Activities of Related Parties Not having facilities from ARB
 
 
 
 
	Company Name
	Textbox
	Yes
	Manual
	N/A

	
	CIC
	Textbox
	No
	Manual
	N/A

	
	Activity
	Combobox
	Yes
	Manual
	Naics Code List

	
	Main Bankers
	Textbox
	No
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Write ups
	Owners Background
	RichText
	No
	Manual
	N/A

	
	Brief Background of Entity
	RichText
	No
	Manual
	N/A



· In order to comply to the new template, the existing “customers and suppliers” table will be segregated to two separate tables “Customers”, and “suppliers”, and Relationship since will be renamed Account Opened.
· Product and Credit Terms columns that are part of the existing customers and suppliers table will be removed.
· Market column that is part of the existing Key Markets & Principal Competitors table will be removed.

· Counterparty tab:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Ownership 
 
 
 
 (These fields will be Visible in case the Relation Type selected is 
owner/Shareholder)
 
 
 
 
 
 
 
 
 
 
	Company
	Textbox
	Yes
	Manual
	N/A

	
	Legal Status
 
 
 
 
 
 
 
 
 
	ComboBox
 
 
 
 
 
 
 
 
 
	No
 
 
 
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
 
 
 
	-Sole Proprietorship
-General Partnership
-Simple Commandite Partnership / Mixed Liability Partnership
-Share 
Commandite Company
-Limited Liability Company
-Joint Stock Company
-Closed joint stock Company
-Special Purpose Entity
-Other 
-Bank

	
	Year Est.
	Date
	Yes
	Manual
	N/A

	
	Activity
	ComboBox
	Yes
	Manual
	Naics Code List

	
	Shareholding
	Textbox
	Yes
	Manual
	N/A

	
	%
	Percentage
	Yes
	Manual
	N/A

	
	Key Owner 
	Checkbox
	N/A
	Manual
	N/A

	Board Members (These fields will be Visible in case the Relation Type selected is 
Bod Member)
	Name
	Textbox
	Yes
	Manual
	N/A

	
	Status/ Position
	ComboBox
	No
	Manual
	Board Member
Chairman

	
	Representation
	Textbox
	No
	Manual
	N/A

	
	Other Board Memberships
	Textbox
	No
	Autogenerated
	List of all companies in which the Entity is a Board Member

	Management (These fields will be Visible in case the Relation Type selected is 
Executive Management)
	Name
	Textbox
	Yes
	Manual
	N/A

	
	Designation/ Position
	Textbox
	No
	Manual
	N/A

	
	Age
	Textbox
	No
	Autogenerated
	N/A

	
	Nationality
	ComboBox
	Yes
	Manual
	Countries LoV

	
	Education
 
 
 
 
 
	ComboBox
 
 
 
 
 
	No
 
 
 
 
 
	Manual
 
 
 
 
 
	-Primary Education
-Secondary Education
-Bachelor’s Degree
-Master’s Degree
-Doctorate Degree
-Other 

	
	Work Exp
	Textbox
	No
	Manual
	N/A

	
	Years in Co
	Textbox
	No
	Manual
	N/A



· Group Structure tab:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Ownership 
 
 
 
 (Visible in case the Link Type selected is one of the following:
owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary)
 
 
 
 
 
 
 
 
 
 
	Company
	Textbox
	Yes
	Manual
	N/A

	
	Legal Status
 
 
 
 
 
 
 
 
 
	ComboBox
 
 
 
 
 
 
 
 
 
	No
 
 
 
 
 
 
 
 
 
	Manual
 
 
 
 
 
 
 
 
 
	-Sole Proprietorship
-General Partnership
-Simple Commandite Partnership / Mixed Liability Partnership
-Share Commandite Company
-Limited Liability Company
-Joint Stock Company
-Closed joint stock Company
-Special Purpose Entity
-Other 
-Bank

	
	Year Est.
	Date
	Yes
	Manual
	N/A

	
	Activity
	ComboBox
	Yes
	Manual
	Naics Code List

	
	Shareholding
	Textbox
	Yes
	Manual
	N/A

	
	%
	Percentage
	Yes
	Manual
	N/A

	
	Key Owner 
	Checkbox
	N/A
	Manual
	N/A




15.2.4.2 Controls and Alerts 
	Field
	Alert
	Alert Condition
	Alert Message

	Credit relationship
	Blocker
	Credit relationship cannot be greater than Account Opened Relationship Since date
	Credit relationship cannot be greater than Relationship Since date



15.2.4.3 Document Generation Impact
· The module 4 Basic Information Report document generation will be implemented from scratch and can be generated from both customer and CA screens. 


· For Ownership, board members and management sections: Only one level down will be considered. (Example: only the customer’s direct owners will be displayed) 

15.2.4.4 Integration Impact
· This requirement has no integration impact.
15.2.4.5 Pipeline Impact 
· No regularization will be done, the new Customer’s fields will be shown as empty.
15.2.5 Thirdparty screen 
15.2.5.1  Screen Impact
· Thirdparty screen will be updated to include the following Sections/fields: 
	Section
	Field
	Type
	Required ?
	Source
	Value

	Identification
	Education
	Combobox
	No
	Manual
	Primary Education
Secondary Education
Bachelor’s Degree
Master’s Degree
Doctorate Degree
Other

	Saudization
 
	Nitaqat Status
	ComboBox
	No
	Manual
	Platine, High Green, Mid Green, Low Green, Yellow, Red

	
	Number of Employees
	Textbox
	No
	Manual
	N/A

	
	Number of Saudi
	Textbox
	No
	Manual
	N/A

	
	% 
	Percentage
	No
	Manual
	N/A

	Products/Services
	Product/Service/Business Line
	Textbox
	Yes
	Manual
	N/A

	
	Industry
	Combobox
	Yes
	Manual
	Naics Code List

	
	Target Market
	Combobox
	Yes
	Manual
	Retail
Wholesale

	
	% of Revenue
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	
	Major Customers
	Combobox
	Yes
	Manual
	LC 

	CUSTOMERS
 
 
 
 
 
 
 
	Country
	ComboBox
	 
	 
	Countries LoV

	
	LC/BC/Open Acct
	Combobox
	Yes
	Manual
	LC 
BC
Open Account

	
	% of Revenue
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	SUPPLIERS
 
 
 
 
 
 
 
 
	Major Suppliers
	Combobox
	Yes
	Manual
	LC 

	
	Country
	ComboBox
	No
	Manual
	Countries LoV

	
	LC/BC/Open Acct
	Multi- Checkbox
	Yes
	Manual
	LC 
BC
Open Account 

	
	% of CoGS
	Percentage
	No
	Manual
	N/A

	
	Tenor
	Textbox
	No
	Manual
	N/A

	
	Currency
	Combobox
	No
	Manual
	Currencies LoV

	
	Comments
	RichText
	No
	Manual
	N/A

	Major Competition
 
 
 
 
	Company Name
	Textbox
	No
	Manual
	N/A

	
	Business Activity
	ComboBox
	No
	Manual
	Naics Code List

	
	Agencies
	Textbox
	Yes
	Manual
	N/A

	
	Market Share %
	Percentage
	Yes
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Activities of Related Parties Not having facilities from ARB
 
 
 
 
	Company Name
	Textbox
	Yes
	Manual
	N/A

	
	CIC
	Textbox
	No
	Manual
	N/A

	
	Activity
	Combobox
	Yes
	Manual
	Naics Code List

	
	Main Bankers
	Textbox
	No
	Manual
	N/A

	
	Comments
	RichText
	No
	Manual
	N/A

	Write ups
	Owners Background
	RichText
	No
	Manual
	N/A

	
	Brief Background of Entity
	RichText
	No
	Manual
	N/A



15.2.5.2 Controls and Alerts 
· N/A
15.2.5.3 Pipeline Impact 
· No regularization will be done, the new third party’s fields will be shown empty for the existing third parties.
15.2.6 Collateral screen

15.2.6.1 Screen Impact
· The collateral screen will be updated to include the following field:
	Section
	Field
	Type
	Required ?
	Source
	Value

	Collateral Identification
	On hand ?
	ComboBox
	Yes
	Manual
	Yes
No


15.2.6.2 Controls and Alerts 
· N/A
15.2.6.3 Pipeline Impact 
· The new field (On hand?) will be empty for the existing collaterals.

15.2.7 Home page 
· Following the removal of Call Memo management from ACP , the following attributes will be removed from the home page: 
· Call memo log section
· Call memo notifications from Notification panel section
15.2.8 Financial Data Templates screen
· Key Financial Analysis and Stability indicators template will be updated to include the new element Total Assets added in the new CA template (7. Rating and Financial Analysis).  
15.3 Document Generation Impact
· Following the new scope, the below documents will be removed from the CA screen:
· Old BIR template (will be replaced by Module 4)
· CBG Call memo
· Credit Application (will be replaced by the 10 new CA templates + the Consolidated CA document)
· The Old CA Template will be exclusively accessible in Archived / Partially Archived cases through a dedicated Link for tracking purposes.

· The Indicative Term Sheet Document will be enhanced following the below requirements:
· Empty Fields should display "N/A".
· Enhance the overall layout of the document.
· No changes will be made on the following documents that will be kept in the CA screen:
· CAMAC documents
· Covenant Change
· Workflow Life Cycle

· Credit memo document: 
· Request Actions section will be updated to include the new Action “Conditions Change” instead of the two old actions “CPD change” and “Terms and Conditions change.”
· Th old sections related to “CPD Change” and “Terms & Conditions Change” will be replaced by the new one.

15.4 Workflow Impact
· Call Memo sub-workflow and related controls will be removed as the call Memo management will not be part anymore of the future solution.

15.5 Integration TouchPoints
· All the new tables that need integration with new systems such as Account conduct table, will be manual Input until the integration release.
· All the existing Integrations will remain valid.




16. Open Points
	N°
	Action
	Pending with
	Owner
	Due Date
	Status

	1
	Brainstorm the display logic of Facilities, tenor, Pricing, Collaterals & Covenants Sections in the Executive Summary document generation
	Axe Finance / Deloitte
	Deloitte
	25/05/2021
	Pending

	2
	Number of characters per note 
	Axe Finance
	Axe Finance
	
	




17. Additional Considerations
· In continuity of enhancing the user experience, Axe Finance was able to accommodate additional enhancements that are must-have for the Business Users to effectively conduct their day-to-day activities. The table below summarizes all the requirements that will be covered within Release 1.
	Sn°
	Description
	Tentative Release

	Indicative Term Sheet

	1
	Empty Fields should display "N/A"
	Release 1

	2
	Enhance the overall layout of the document
	Release 1

	3
	ITS WF Inclusion in Green Light Memo
	Release 1

	4
	ITS WF Enhancement in CA CBG Workflow (to be disregarded in case the ITS process was executed in the linked GLM)
	Release 1

	Drop 1 Deferred Points

	1
	Covenants that are selected under compliance testing are not appearing under the CCRT tab which is not the correct behavior. Covenants will appear and an alert will be added to inform the user that a compliance request is running on the selected covenants under CCRT and vice versa.
	Release 1






18. Annexures
18.1 LOVs
	Element Name
	Attachment

	List of Values
	




18.2 Mapping
	Element Name
	Attachment

	CA Screens Mapping Document 
	




18.3 Documents Generation
	Element Name
	Attachment

	CA Templates
	


	Executive Summary + Annexures
	




18.4 Updated CBG Product Catalog
	Element Name
	Attachment

	Product Catalog
	








18.5 List Of Attributes to Be Removed
	Element Name
	Attachment

	List of Attributes to be Removed
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Annexure
Annex B Real Estate: [Customer Name]



Basic Information



Sources & Uses of Fund



Facilities





Collateral Coverage



Cash Flows (for deal life)







Terms & Conditions; Intangible Security



At Start

		#		Details						Description

		1		Facility Amount (SAR 000)						

		2		Tenor (incl. Grace period)						

		2		Grace Period						

		3		Availability Period						

		4		Repayment Frequency						

		6		Pricing		Margin		Normal		

								Step up		

						Fees				

		7		Incremental Cross Sell						



At End





Project Details

		#s		Details		Description

		1		Name/Title		

		2		Description		

		3		Project Location		

		4		Start Date		

		5		Completion Date		

		6		Main Contractor		

		7		Real Estate Type		

		8		Buyer/Tenant Profile		

		7		Finan. Mechanism		





Project Profile









TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project => Main Data => Project Profile

Project => Main Data => Sources & Uses of Fund

CA CBG => Covenants and Collaterals and Conditions => Conditions => Description
(Condition Type = ‘Terms & Conditions’ and the Facility is the one linked to this Project)

ARB Financing

Others

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flows (for Deal Life)

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Land + Building   = Total 

Total Sales + Total Lease = Total

CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 

CA CBG => Facilities => Facility screen => Collateral Relationship => At Start Coverage 

CA CBG => Facilities => Facility screen => Collateral Relationship => At End Coverage 

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details

CA CBG => Facilities => Facility screen => Pricing Limit Details
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Annexure
Annex C Capex: [Customer Name]



Basic Information



Project Details





		#		Details		Description

		1		Name/Title		

		2		Description		

		3		Start Date		

		4		Completion Date		

		5		Current Capacity		

		6		Capacity Post Capex		

		7		Project Cost		

		8		Finan. Mechanism		





Cash Flows







Sources & Uses of Fund



Facilities





Comments (Purpose, terms & conditions, Collaterals etc.)







Project Profile, Location,  Cost, etc.

		#		Details		Description

		1		Facility Amount (SAR 000)		

		2		Tenor (incl. grace period)		

		3		Grace Period		

		4		Availability Period		

		5		Repayment Frequency		

		6		Pricing (include Fees)		

		7		Incremental Cross Sell		











TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

CA CBG => Facilities => Facility screen => Annexure Comment

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Incremental Cross Sell’

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Base Rate/Reference Rate

Project => Main Data => Sources & Uses of Fund

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

ARB Financing

Others

CA CBG => Facilities => Facility screen => Pricing Limit Details

CA CBG => Facilities => Facility screen => Pricing Limit Details
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Annexure
Annex D Project Finance/BS Term Financing: [Customer Name]



Basic Information



Project Details

		#		Details		Description

		1		Name/Title		

		2		Description		

		3		Project Location		

		4		Start Date		

		5		Completion Date		

		6		Operational Date		

		7		Project Sponsor		

		8		Off Taker		

		9		Govt. Support		

		10		Proj. Com./SPV & JV		

		11		Proj. Tech. Advisor		

		12		Main EPC Contractor		

		13		Main Operator		

		14		Total Project Cost		

		15		Debt to Equity		

		16		Finan. Mechanism		

		17		Recourse Type		









Sources & Uses of Fund



Facilities

		#		Details						Description

		1		Facility Amount (SAR 000)						

		2		Currency (SAR/USD)						

		3		Tenor (Door to Door)						

		4		Availability Period						

		6		Pricing		Margin		Const.		

								Oper.		

						Fees				

		7		Incremental Cross Sell						





Participating Banks







		Lead Arranger		



		Transaction Type		





Comments



Cash Flows





Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing





TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

CA CBG => Facilities => Sub-Category screen => Participating Bank => Comments

CA CBG => Facilities => Sub-Category screen => Participating Banks => Transaction Type

=> Participating Banks Section will be displayed in Sub-Category screen whenever the parent Category = Syndication

CA CBG => Facilities => Sub-Category screen => Participating Banks

CA CBG => Facilities => Sub-Category screen => Participating Banks => Lead Arranger

Project=>Main Data=> Project Finance/BS Term Financing

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Currency

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Tenor+Tenor Unit

Project => Main Data => Sources & Uses of Fund

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount
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      <runningAgendaTextColorLeft>#FFFFFF</runningAgendaTextColorLeft>

      <runningAgendaTextColorRight>#000000</runningAgendaTextColorRight>

      <columnHeaderLineColor>#000000</columnHeaderLineColor>

      <columnHeaderTextColor>#000000</columnHeaderTextColor>

      <rowHeaderLineColor>#000000</rowHeaderLineColor>

      <rowHeaderTextColor>#000000</rowHeaderTextColor>

      <bainArrowLineColor>#06338E</bainArrowLineColor>

      <bainArrowTextColor>#06338E</bainArrowTextColor>

      <percentageCircleFullCircleColor>#CAD1E3</percentageCircleFullCircleColor>

      <percentageCircleTextHighlightColor>#06338E</percentageCircleTextHighlightColor>

      <statusStickerColor>#000000</statusStickerColor>

      <calloutBackColor>#FFFFFF</calloutBackColor>

      <calloutTextLineColor>#06338E</calloutTextLineColor>

      <numberBubbleBackColor>#FFFFFF</numberBubbleBackColor>

      <numberBubbleTextLineColor>#06338E</numberBubbleTextLineColor>

      <valueChainTextLineColor>#000000</valueChainTextLineColor>

      <agendaHighlightColor>#06338E</agendaHighlightColor>

      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->

      <tableAccentNumber>3</tableAccentNumber>

      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->

      <statusStickerRunningAgendaFontSize>12</statusStickerRunningAgendaFontSize>

      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->

      <columnSpacing>32</columnSpacing>

    </settings>

    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->

    <colors>

      <color contrastingTextColor="#FFFFFF">#06338E</color>

      <color contrastingTextColor="#FFFFFF">#6571B1</color>

      <color contrastingTextColor="#FFFFFF">#7D86BE</color>

      <color contrastingTextColor="#FFFFFF">#CAD1E3</color>

      <color contrastingTextColor="#FFFFFF">#ECEDF6</color>

    </colors>

  </template>

  <!--BTFPCONFIGURATION:>

</btfp>
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4. Basic Information Report.docx
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]

 

		4.   Basic Information Report (BIR)







		4.1   Ownership



		#

		Company

		Legal Status

		Year Est.

		Activity

		Shareholding

		%



		1

		Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

		Corporate => Customer Basic Information (BIR) => Industry Details => NAICS Code

		1

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		2

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		3

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		2

		Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

		Corporate => Customer Basic Information (BIR) => Industry Details => NAICS Code

		1

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		2

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %









		4.2   Board Members (if any and to be repeated for each company)



		#

		Name

		Status 

(Position with Board)

		Representation          (Independent or Family Member)

		Other Board Memberships



		Company 1



		1

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => Contact Name

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => BOD Status

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => Representation

		List all the companies in which the entity is a board member









		4.3   Management (To be repeated for each company)



		#

		Name

		Designation

		Age

		Nationality

		Education

		Work Exp.

		Years in Co.



		Company 1



		1

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Contact Name

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Designation

		Today’s Date – (Thirdparty => Details  => Identification => BOD)

		Thirdparty => Details  => Identification => Country

		Thirdparty => Details  => Identification => Education

		Thirdparty => Details  => Identification => Work Experience

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Years in Company









		4.4   Owners Background (pls highlight important information describing key profile of owners history and status of the major events that led to the current ownership structure, if any)



		Corporate => Customer Basic Information (BIR) => Owners Background









		4.5   Brief Background of Entity (Brief history of the company, Activities, Major customers etc.)



		Corporate => Customer Basic Information (BIR) => Brief Background of Entity







		4.6   Saudization 



		Nitaqat Status

		Number of Employees

		Number of Saudi

		% of Saudi



		Company 1



		Platinum

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Nitaqat

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Employees

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Saudi

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => % of Saudi



		Company 2



		Platinum

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Nitaqat

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Employees

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Saudi

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => % of Saudi







		4.7   Business Activity (pls fill in the below tables. In case it does not apply to your customer, write N/A. To be repeated for every company)







		Company 1



		A. Products/Services



		#

		Product/Service/Business Line

		Industry

		Target Market (Retail/Wholesale)

		% of Revenue



		1

		Corporate => Customer Basic Information (BIR) => Product/Service => Product/Service/Business Line

		Corporate => Customer Basic Information (BIR) => Product/Service => Industry

		Corporate => Customer Basic Information (BIR) => Product/Service => Target Market (Retail/Wholesale)

		Corporate => Customer Basic Information (BIR) => Product/Service => % of Revenue



		Comments (if any)



		

Corporate => Customer Basic Information (BIR) => Product/Service => Comments









		B. Customers



		#

		Major Customers

		Country

		% of Revenue

		LC/BC/Open Acct.

		Tenor

		Currency



		1

		Corporate => Customer Basic Information (BIR) => Customers => Major Customers

		Corporate => Customer Basic Information (BIR) => Customers => Country

		Corporate => Customer Basic Information (BIR) => Customers => % of Sales

		Corporate => Customer Basic Information (BIR) => Customers => LC/BC/Open Acct.

		Corporate => Customer Basic Information (BIR) => Customers => Tenor

		Corporate => Customer Basic Information (BIR) => Customers => Currency



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Customers => Comments







		C.  Suppliers



		#

		Major Suppliers

		Country

		% of CoGS

		LC/BC/Open Acct.

		Tenor

		Currency



		1

		Corporate => Customer Basic Information (BIR) => Suppliers => Major Suppliers

		Corporate => Customer Basic Information (BIR) => Suppliers => Country

		Corporate => Customer Basic Information (BIR) => Suppliers => % of CoGS

		Corporate => Customer Basic Information (BIR) => Suppliers => LC/BC/Open Acct.

		Corporate => Customer Basic Information (BIR) => Suppliers => Tenor

		Corporate => Customer Basic Information (BIR) => Suppliers => Currency



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Suppliers => Comments







		D. 

		E.  Major Competition



		#

		Company Name

		Business Activity/ 

		Agencies

		Market Share %



		1

		Corporate => Customer Basic Information (BIR) => Major Competition => Company Name

		Corporate => Customer Basic Information (BIR) => Major Competition => Business Activity/ 

		Corporate => Customer Basic Information (BIR) => Major Competition => Agencies

		Corporate => Customer Basic Information (BIR) => Major Competition => Market Share %



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Major Competition => Comments







		4.8   Activities of Related Parties Not having facilities from ARB (List down all the related parties. Provide the CIC if they have an account with ARB. Brief comment on prospect opportunities in 1-2 lines max)



		#

		Company Name

		CIC #

		Activity

		Main Bankers



		1

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Company Name

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => CIC #

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Activity

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Main Bankers



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Comments
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Main Banks

				Main Bank

				AL RAJHI BANK

				AAYAN SAUDI LEASING

				ABDULLAH HASHIM COMPANY

				ABDULLATIF AL ISSA AUTO COMPANY

				ABDULMAJEED ABDULRAHMAN ALJORAISI RECRUITMENT

				ABUNAYYAN ELECTRIC CORP

				ABUNAYYAN TRADING CORP

				ACE ARABIA COOPERATIVE INSURANCE COMPANY

				ADHWA RIYADH EDUCATIONAL CO

				AGRICULTURAL DEVELOPMENT FUND

				AJIL FINANCIAL SERVICES COMPANY

				AJLAN BROTHERS

				AL AHLIA FOR COOPERATIVE INSURANCE

				AL AKARIA COMPANY

				AL AWAAM WORLD FOR CAR

				AL DEEWAN PRIVATE SCHOOL

				AL ESAYI MOTORS

				AL FUTTAIM AUTO AND MACHINERY CO

				AL GHAD EDUCATION SCHOOLS CO

				AL HABTOOR MOTORS CO. L.L.C

				AL IMTIAZ NATIONAL SCHOOL CO

				AL JABR FINANCING CORPORATION

				AL MAWARID RECRUITMENT COMPANY

				AL OTHAIM REAL ESTATE INVESTMENT& DEVELOPMENT CO

				AL RAJHI ENDOWMENT

				AL RAJHI STEEL INDUSTRIES CO

				AL RASHED& AL THUNAYAN AUTO CO.

				AL SAGR COOPERATIVE

				AL WADI POLUTRY

				AL WATANIA POLUTRY

				AL YUSR INSTALLMENT CO.

				ALAMIYA FOR COOPERATIVE INSURANCE

				AL-AMTHAL

				ALANDALUS PROPERTY

				ALAQSA SCHOOL

				ALBAIARIQ PRIVATE SCHOOLS

				ALHAMRANI COMPANY

				ALINMA BANK

				ALINMA TOKIO MARINES

				ALJABR TRADING COMPANY

				AL-JASRIAH

				AL-JAWDAH PRIVATE SCHOOL

				ALJAZIRAH VEHICLES AGENCIES CO.

				ALJISR COMPANY

				ALJOMAIH AUTOMOTIVE COMPANY

				ALJOMAIH HEAVY EQUIPMENT CO

				ALKHOMASIA SHIPPING& MAINTENANCE CO. LTD

				ALLIANZ SAUDI FRANSI COOPERATIVE INS. CO.

				ALLIED COOPERATIVE INSURANCE GROUP

				AL-MUTAJARAH

				ALOMMAH PRIVATE SCHOOL

				ALRAEDAH FINANCE COMPANY

				ALRAJHI ADMINISTRATIVE SERVICES COMPANY

				ALRAJHI CAPITAL

				ALSHAFI PRIVATE SCHOOL

				ALSOMAIE& SHATRI GROUP

				ALYAMAMA INVESTMENT

				AMANA INSURANCE COMPANY

				AMERICAN EXPRESS

				AMERICAN EXPRESS COMMERCIAL

				AMJAD QURTOBA SCHOOL

				AMLAK

				ANAAM COMPANY

				ANWAR ALTAREQ FOR CAR RENTAL CO

				ARAB NATIONAL BANK

				ARABIA INSURANCE COOPERATIVE INSURANCE

				ARABIAN AUTO AGENCY CO

				ARABIAN CENTERS

				ARABIAN HALA COMPANY

				ARABIAN SHIELD INSURANCE COMPANY

				ARASCO COMPANY

				ATTA EDUCATION CO

				AWAEL INSTALLMENT CO

				AWNAK COMPANY TRADIN HOLDING

				AXA COOPERATIVE INSURANCE COMPANY

				AXIOM TELECOM K.S.A

				BAKHEET COMPANY

				BANK AL BILAD

				BANKMUSCAT

				BANQUE SAUDI FRANSI

				BEST TRADING CO

				BIDAYA HOME FINANCE COMPANY

				BNP PARIBA

				BRAVO

				BUDGET SAUDI ARABIA

				BUPA ARABIA FOR COOPERATIVE INSURANCE

				BURUJ COOPERATIVE INSURANCE COMPANY

				CENTENNIAL FUND

				CITROEN BAKHASHAB BROTHERS HOLDING CO

				DAEM REAL ESTATE INVESTMENT

				DAR AL TAMLEEK

				DAR ALETIMAN ALSAUDI INSTALLMENT

				DAR AQSAAT FOR INSTALLMENT

				DERAYAH FINANCIAL COMPANY

				DEUTSCHE BANK

				DEUTSCHE GULF FINANCE

				DR ERFAN AND BAGEDO GENERAL HOSPITAL

				EASTERN RECRUITMENT COMPANY

				EJADA UNITED COMPANY

				ELECTRIC HOUSE

				EMAAR - THE ECONOMIC CITY

				EMAAR MIDDLE EAST

				EMIRATES BANK

				ETIHAAD ETISALAAT COMPANY

				ETIHAD ATHEEB TELECOM COMPANY

				EWAAN GLOBAL RESIDENTIAL COMPANY

				FIRST INTERNATIONAL PREMIUM COMPANY

				FURSAN TRAVEL

				FUTURE INSTALLMENT CO

				GENERAL ORGANIZATION FOR SOCIAL INSURANCE

				GULF ADVANTAGE AUTOMOBILES

				GULF FINANCE CORPORATION

				GULF GENERAL INSURANCE CO

				GULF INTERNATIONAL BANK

				GULF PRIME SERVICES

				GULF UNION COOPERATIVE INSURANCE CO

				HAJI HUSEIN ALIREZA COMPANY

				HAMAD AL SAGHYIR INVESTMENT COMPANY

				HANCO HOLDING

				HAWADIJ RENTAL CAR

				HLOL AL ENGAZ

				HOLOLONA INSTALLMENT CO

				HSBC SAUDI ARABIA

				IJARAH LIMITED

				IMKAN FINANCE

				INDUSTRIAL AND COMMERCIAL BANK OF CHINA

				JADDARAH WORKFORCE SERVICES CO

				JEDDAH CHARITY SOCIETY FOR ENCOURAGING

				JEDDAH FOR REAL ESTATE DEVELOPMENT

				KEY RENTAL CAR

				KHALDIA TOWERS

				KHALIJIA INVESTMENT

				KHUSHEIM HOLDING

				KINAN INTERNATIONAL REAL ESTATE DEVELOPMENT CO

				KIRNAF INVESTMENT AND INSTALLMENT

				LEGAL ENTITY IDENTIFIER

				MAALEM AL TAQSEET

				MAHARAH HUMAN RESOURCES COMPANY

				MALATH INSURANCE

				MALAZ CAPITAL JSC

				MAN DIVAN

				MANPOWER SERVICE COMPANY

				MATAJR INSTALLMENT COMPANY

				MED GULF

				MIDDLE EAST AGRICULTURE COMPANY

				STRY OF COMMERCE AND INDUSTRY

				MINISTRY OF HOUSING

				MINISTRY OF JUSTICE

				MINISTRY OF SOCIAL AFFAIRS

				MOHAMED A ALHMRANI C0 INTERTRADE

				MORABAHA FOR INVESTMENT& INSTLLMENT

				MORABAHA MARENA

				MULLAK INTERNATIONAL INSTALLMENT COMPANY

				NATIONAL BANK OF BAHRAIN

				NATIONAL BANK OF KUWAIT

				NATIONAL BANK OF PAKISTAN

				NATIONAL COMMERCIAL BANK

				NATIONAL GAS AND INDUST. CO.

				NATIONAL FINANCE COMPANY

				NATIONAL WATER COMPANY

				NAYIFAT FINANCE COMPANY

				NOBALA PRIVATE SCHOOLS COMPANY

				OSOUL MODERN FINANCE CO LTD

				RANA INVESTMENT COMPANY

				RAYA FINANCING

				REAL ESTATE DEVELOPMENT FUND

				RED SEA MARKETS COMPANY LIMITED

				RIHAB ALMAARIFA PRIVATE SCHOOL

				RIYADH BANK

				RIYADH EDUCATIONAL CO

				RIYADH INSTALLMENT COMAPNY

				RIYADH NAJED SCHOOL CO

				ROLACO TRADING AND CONTRATING HOLDING

				SABB

				SAFARI MOTORS

				SAFENAT AL SALAM GROUP

				SALAMA COOPERATIVE INSURANCE COMPANY

				SAMBA CAPITAL

				SAMBA FINANCIAL GROUP

				SANAD

				SANADAT COMPANY

				SAUDI ARABIAN COOPERATIVE INSURANCE

				SAUDI ARABIAN GENERAL INVESTMENT AUTHORITY

				SAUDI ARAMCO

				SAUDI ARAMCO ENTREPRENEURSHIP CENTER COMPANY

				SAUDI ARAMCO SHELL REFINERY COMPANY

				SAUDI CREDIT AND SAVING BANK

				SAUDI DESIAL EQUIPMENT CO

				SAUDI ENAYAS COOPERATIVE INSURANCE

				SAUDI FINANCE COMPANY

				SAUDI FINANCE HOUSE BALUBAID

				SAUDI FRANSI CAPITAL

				SAUDI FRANSI FINANCING AND LEASING COMPANY

				SAUDI FUND FOR DEVLOPMENT

				SAUDI HOLLANDI BANK

				SAUDI HOME LOANS

				SAUDI INDIAN CO FOR CO-OPERATIVE INSURANCE (WAFA)

				SAUDI INDUSTRIAL DEVELOPMENT FUND

				SAUDI INDUSTRIAL PROPERTY AUTHORITY

				SAUDI INSTALLMENT SERVICE COMPANY

				SAUDI MANPOWER SOLUTIONS

				SAUDI ORIX LEASING COMPANY

				SAUDI READYMIX CONCRETE CO.

				SAUDI REINSURANCE COMPANY

				SAUDI STOCK EXCHANGE (TADAWUL)

				SAUDI TELECOM

				SAUDI UNITED COOPERATIVE INSURANCE WALAA

				SCHOOLS ELITE CAVALRY

				SEWLAH FOR TRADING AND INSTALLMENT

				SHARY RENT A CAR

				SIMAH COMMERCIAL CREDIT BUREAU

				SOFINCO SAUDI FRANSI

				SOLIDARITY SAUDI TAKAFUL COMPANY

				STATE BANK OF INDIA

				TAAJEER COMPANY

				TAHBAT FOR REAL ESTATE DEVELOPMENT COMPANY

				TAKAFUL AL RAJHI

				TAKAMOL HOLDING

				TAMKEEN INSTALLMENT CO

				TAMWEEL INSTALLMENT COMPANY

				TAMWILY INTERNATIONAL CO

				TARBIYAH ISLAMIYAH SCHOOLS

				TARBYH NAMOUTHAJIAH SCHOOLS

				TASHEELAT AL ARABIA

				TAWKELAT TRADING AND INSTALLMENT COMPANY

				TAWUNIYA

				TAYSEER ARABIAN COMPANY

				THE NATIONAL TITANIUM DIOXIDE CO

				THE SAUDI INVESTMENT BANK

				TRADE UNION CO-OPERATIVE INSURANCE ETIHAD

				TWAIK ESTABLISHMENT FOR RENTAL CAR

				UNIFIED REAL ESTATE DEVELOPMENT

				UNITED COOPERATIVE INSURANCE

				UNITED ELECTRONICS COMPANY (EXTRA)

				UNIVERSAL METAL COATING COMPANY LTD.

				WATANIYA INSURANCE

				WATER AND ENVIRONMENT TECH. CO. LTD.

				WEQAYA

				ZAHAWA UNITED CO. RENT A CAR

				ZAHID TRACTOR AND HEAVY MACHINERY CO. LTD

				ZAIN

				ZIRAAT BANK

				No SIMAH Exposure

				ALAWWAL BANK

				No Exposure With Other Banks

				BANK ALJAZIRA

				ABDUL LATIF JAMEEL

				GULF LIFTING FINANCIAL LEASING CO.

				THEEB RENT A CAR CO

				ANB INVEST

				ORIENT MARKETING AND TRADING COMPANY LLC

				EBRAHIM AL MANA AND BROTHER COMPANY

				THIMAR ALJAZIRAH COMPANY

				MUNIF ALNAHDI TRADING GROUP HOLDING COMPANY

				FIRST ADVANCED AUTO

				MASSADR COMPANY FOR HUMAN RESOURCE SERVICES

				AL ITTEFAQ STEEL

				SME FINANCING GUARANTEE PROGRAM KAFALAH

				EXPERTISE CONTRACTING COMPANY LTD

				BANK ALJAZIRA





Naics Code

				Naics Code

				111110 - Soybean farming

				111140 - Wheat farming

				111150 - Corn farming

				111199 - All other grain farming

				111211 - Potato farming

				111219 - Other vegetable (except potato) and melon farming

				111310 - Orange groves

				111331 - Apple orchards

				111332 - Grape vineyards

				111335 - Tree nut farming

				111411 - Mushroom production

				111421 - Nursery and tree production

				111910 - Tobacco farming

				111920 - Cotton farming

				111998 - All other miscellaneous crop farming

				112111 - Beef cattle ranching and farming

				112112 - Cattle feedlots

				112120 - Dairy cattle and milk production

				112210 - Hog and pig farming

				112310 - Chicken egg production

				112920 - Horses and other equine production

				113110 - Timber tract operations

				113310 - Logging

				114111 - Finfish fishing

				114112 - Shellfish fishing

				115111 - Cotton ginning

				115112 - Soil preparation, planting, and cultivating

				115114 - Postharvest crop activities (except cotton ginning)

				115116 - Farm management services

				115210 - Support activities for animal production

				211111 - Crude petroleum and natural gas extraction

				212111 - Bituminous coal and lignite surface mining

				212312 - Crushed and broken limestone mining and quarrying

				212319 - Other crushed and broken stone mining and quarrying

				212321 - Construction sand and gravel mining

				213111 - Drilling oil and gas wells

				213112 - Support activities for oil and gas operations

				221111 - Hydroelectric power generation

				221118 - Other electric power generation

				221122 - Electric power distribution

				221210 - Natural gas distribution

				221310 - Water supply and irrigation systems

				221320 - Sewage treatment facilities

				236115 - New single-family housing construction (except for-sale builders)

				236116 - New multifamily housing construction (except for-sale builders)

				236117 - New housing for-sale builders

				236118 - Residential remodelers

				236210 - Industrial building construction

				236220 - Commercial and institutional building construction

				237110 - Water and sewer line and related structures construction

				237120 - Oil and gas pipeline and related structures construction

				237130 - Power and communication line and related structures construction

				237210 - Land subdivision

				237310 - Highway, street, and bridge construction

				237990 - Other heavy and civil engineering construction

				238110 - Poured concrete foundation and structure contractors

				238120 - Structural steel and precast concrete contractors

				238130 - Framing contractors

				238140 - Masonry contractors

				238150 - Glass and glazing contractors

				238160 - Roofing contractors

				238190 - Other foundation, structure, and building exterior contractors

				238210 - Electrical contractors and other wiring installation contractors

				238220 - Plumbing, heating, and air-conditioning contractors

				238290 - Other building equipment contractors

				238310 - Drywall and insulation contractors

				238320 - Painting and wall covering contractors

				238330 - Flooring contractors

				238340 - Tile and terrazzo contractors

				238350 - Finish carpentry contractors

				238390 - Other building finishing contractors

				238910 - Site preparation contractors

				238990 - All other specialty trade contractors

				311119 - Other animal food manufacturing

				311211 - Flour milling

				311352 - Confectionery manufacturing from purchased chocolate

				311411 - Frozen fruit, juice, and vegetable manufacturing

				311412 - Frozen specialty food manufacturing

				311421 - Fruit and vegetable canning

				311423 - Dried and dehydrated food manufacturing

				311511 - Fluid milk manufacturing

				311513 - Cheese manufacturing

				311520 - Ice cream and frozen dessert manufacturing

				311611 - Animal (except poultry) slaughtering

				311612 - Meat processed from carcasses

				311615 - Poultry processing

				311710 - Seafood product preparation and packaging

				311811 - Retail bakeries

				311812 - Commercial bakeries

				311821 - Cookie and cracker manufacturing

				311911 - Roasted nuts and peanut butter manufacturing

				311919 - Other snack food manufacturing

				311920 - Coffee and tea manufacturing

				311930 - Flavoring syrup and concentrate manufacturing

				311941 - Mayonnaise, dressing, and other prepared sauce manufacturing

				311942 - Spice and extract manufacturing

				311991 - Perishable prepared food manufacturing

				311999 - All other miscellaneous food manufacturing

				312111 - Soft drink manufacturing

				312112 - Bottled water manufacturing

				312120 - Breweries

				312130 - Wineries

				313110 - Fiber, yarn, and thread mills

				313210 - Broadwoven fabric mills

				313310 - Textile and fabric finishing mills

				313320 - Fabric coating mills

				314110 - Carpet and rug mills

				314110 - Carpet and rug mills

				314120 - Curtain and linen mills

				314910 - Textile bag and canvas mills

				314999 - All other miscellaneous textile product mills

				315210 - Cut and sew apparel contractors

				315220 - Mens and boys cut and sew apparel manufacturing

				315240 - Womens, girls, and infants cut and sew apparel manufacturing

				315280 - Other cut and sew apparel manufacturing

				315990 - Apparel accessories and other apparel manufacturing

				316110 - Leather and hide tanning and finishing

				316210 - Footwear manufacturing

				321113 - Sawmills

				321114 - Wood preservation

				321211 - Hardwood veneer and plywood manufacturing

				321214 - Truss manufacturing

				321911 - Wood window and door manufacturing

				321912 - Cut stock, resawing lumber, and planing

				321918 - Other millwork (including flooring)

				321920 - Wood container and pallet manufacturing

				321992 - Prefabricated wood building manufacturing

				321999 - All other miscellaneous wood product manufacturing

				322121 - Paper (except newsprint) mills

				322211 - Corrugated and solid fiber box manufacturing

				322212 - Folding paperboard box manufacturing

				322219 - Other paperboard container manufacturing

				322220 - Paper bag and coated and treated paper manufacturing

				322230 - Stationery product manufacturing

				322291 - Sanitary paper product manufacturing

				322299 - All other converted paper product manufacturing

				323111 - Commercial printing (except screen and books)

				323113 - Commercial screen printing

				323117 - Books printing

				323120 - Support activities for printing

				324110 - Petroleum refineries

				324121 - Asphalt paving mixture and block manufacturing

				324191 - Petroleum lubricating oil and grease manufacturing

				324199 - All other petroleum and coal products manufacturing

				325180 - Other basic inorganic chemical manufacturing

				325193 - Ethyl alcohol manufacturing

				325199 - All other basic organic chemical manufacturing

				325211 - Plastics material and resin manufacturing

				325311 - Nitrogenous fertilizer manufacturing

				325314 - Fertilizer (mixing only) manufacturing

				325320 - Pesticide and other agricultural chemical manufacturing

				325411 - Medicinal and botanical manufacturing

				325412 - Pharmaceutical preparation manufacturing

				325510 - Paint and coating manufacturing

				325520 - Adhesive manufacturing

				325611 - Soap and other detergent manufacturing

				325612 - Polish and other sanitation good manufacturing

				325620 - Toilet preparation manufacturing

				325910 - Printing ink manufacturing

				325991 - Custom compounding of purchased resins

				325998 - All other miscellaneous chemical product and preparation manufacturing

				326111 - Plastics bag and pouch manufacturing

				326112 - Plastics packaging film and sheet (including laminated) manufacturing

				326113 - Unlaminated plastics film and sheet (except packaging) manufacturing

				326121 - Unlaminated plastics profile shape manufacturing

				326122 - Plastics pipe and pipe fitting manufacturing

				326130 - Laminated plastics plate, sheet (except packaging), and shape manufacturing

				326140 - Polystyrene foam product manufacturing

				326150 - Urethane and other foam product (except polystyrene) manufacturing

				326160 - Plastics bottle manufacturing

				326191 - Plastics plumbing fixture manufacturing

				326199 - All other plastics product manufacturing

				326212 - Tire retreading

				326220 - Rubber and plastics hoses and belting manufacturing

				326291 - Rubber product manufacturing for mechanical use

				326299 - All other rubber product manufacturing

				327120 - Clay building material and refractories manufacturing

				327211 - Flat glass manufacturing

				327215 - Glass product manufacturing made of purchased glass

				327320 - Ready-mix concrete manufacturing

				327331 - Concrete block and brick manufacturing

				327332 - Concrete pipe manufacturing

				327390 - Other concrete product manufacturing

				327910 - Abrasive product manufacturing

				327991 - Cut stone and stone product manufacturing

				327999 - All other miscellaneous nonmetallic mineral product manufacturing

				331110 - Iron and steel mills and ferroalloy manufacturing

				331210 - Iron and steel pipe and tube manufacturing from purchased steel

				331221 - Rolled steel shape manufacturing

				331222 - Steel wire drawing

				331318 - Other aluminum rolling, drawing, and extruding

				331420 - Copper rolling, drawing, extruding, and alloying

				331491 - Nonferrous metal (except copper and aluminum) rolling, drawing, and extruding

				331492 - Secondary smelting, refining, and alloying of nonferrous metal (except copper and aluminum)

				331511 - Iron foundries

				331513 - Steel foundries (except investment)

				331523 - Nonferrous metal die-casting foundries

				331524 - Aluminum foundries (except die-casting)

				332111 - Iron and steel forging

				332117 - Powder metallurgy part manufacturing

				332119 - Metal crown, closure, and other metal stamping (except automotive)

				332216 - Saw blade and handtool manufacturing

				332311 - Prefabricated metal building and component manufacturing

				332312 - Fabricated structural metal manufacturing

				332313 - Plate work manufacturing

				332321 - Metal window and door manufacturing

				332322 - Sheet metal work manufacturing

				332323 - Ornamental and architectural metal work manufacturing

				332420 - Metal tank (heavy gauge) manufacturing

				332439 - Other metal container manufacturing

				332510 - Hardware manufacturing

				332613 - Spring manufacturing

				332618 - Other fabricated wire product manufacturing

				332710 - Machine shops

				332721 - Precision turned product manufacturing

				332722 - Bolt, nut, screw, rivet, and washer manufacturing

				332811 - Metal heat treating

				332812 - Metal coating, engraving (except jewelry and silverware), and allied services to manufacturers

				332813 - Electroplating, plating, polishing, anodizing, and coloring

				332911 - Industrial valve manufacturing

				332912 - Fluid power valve and hose fitting manufacturing

				332913 - Plumbing fixture fitting and trim manufacturing

				332919 - Other metal valve and pipe fitting manufacturing

				332991 - Ball and roller bearing manufacturing

				332994 - Small arms, ordnance, and ordnance accessories manufacturing

				332996 - Fabricated pipe and pipe fitting manufacturing

				332999 - All other miscellaneous fabricated metal product manufacturing

				333111 - Farm machinery and equipment manufacturing

				333112 - Lawn and garden tractor and home lawn and garden equipment manufacturing

				333120 - Construction machinery manufacturing

				333131 - Mining machinery and equipment manufacturing

				333132 - Oil and gas field machinery and equipment manufacturing

				333241 - Food product machinery manufacturing

				333243 - Sawmill, woodworking, and paper machinery manufacturing

				333244 - Printing machinery and equipment manufacturing

				333249 - Other industrial machinery manufacturing

				333314 - Optical instrument and lens manufacturing

				333318 - Other commercial and service industry machinery manufacturing

				333413 - Industrial and commercial fan and blower and air purification equipment manufacturing

				333414 - Heating equipment (except warm air furnaces) manufacturing

				333415 - Air-conditioning and warm air heating equipment and commercial and industrial refrigeration equipment manufacturing

				333511 - Industrial mold manufacturing

				333514 - Special die and tool, die set, jig, and fixture manufacturing

				333515 - Cutting tool and machine tool accessory manufacturing

				333517 - Machine tool manufacturing

				333519 - Rolling mill and other metalworking machinery manufacturing

				333611 - Turbine and turbine generator set units manufacturing

				333612 - Speed changer, industrial high-speed drive, and gear manufacturing

				333613 - Mechanical power transmission equipment manufacturing

				333911 - Pump and pumping equipment manufacturing

				333912 - Air and gas compressor manufacturing

				333922 - Conveyor and conveying equipment manufacturing

				333923 - Overhead traveling crane, hoist, and monorail system manufacturing

				333924 - Industrial truck, tractor, trailer, and stacker machinery manufacturing

				333992 - Welding and soldering equipment manufacturing

				333993 - Packaging machinery manufacturing

				333994 - Industrial process furnace and oven manufacturing

				333999 - All other miscellaneous general purpose machinery manufacturing

				334111 - Electronic computer manufacturing

				334118 - Computer terminal and other computer peripheral equipment manufacturing

				334210 - Telephone apparatus manufacturing

				334220 - Radio and television broadcasting and wireless communications equipment manufacturing

				334290 - Other communications equipment manufacturing

				334310 - Audio and video equipment manufacturing

				334412 - Bare printed circuit board manufacturing

				334413 - Semiconductor and related device manufacturing

				334416 - Capacitor, resistor, coil, transformer, and other inductor manufacturing

				334417 - Electronic connector manufacturing

				334418 - Printed circuit assembly (electronic assembly) manufacturing

				334419 - Other electronic component manufacturing

				334510 - Electromedical and electrotherapeutic apparatus manufacturing

				334511 - Search, detection, navigation, guidance, aeronautical, and nautical system and instrument manufacturing

				334512 - Automatic environmental control manufacturing for residential, commercial, and appliance use

				334513 - Instruments and related products manufacturing for measuring, displaying, and controlling industrial process variables

				334514 - Totalizing fluid meter and counting device manufacturing

				334515 - Instrument manufacturing for measuring and testing electricity and electrical signals

				334516 - Analytical laboratory instrument manufacturing

				334519 - Other measuring and controlling device manufacturing

				335121 - Residential electric lighting fixture manufacturing

				335122 - Commercial, industrial, and institutional electric lighting fixture manufacturing

				335129 - Other lighting equipment manufacturing

				335311 - Power, distribution, and specialty transformer manufacturing

				335312 - Motor and generator manufacturing

				335313 - Switchgear and switchboard apparatus manufacturing

				335314 - Relay and industrial control manufacturing

				335911 - Storage battery manufacturing

				335931 - Current-carrying wiring device manufacturing

				335999 - All other miscellaneous electrical equipment and component manufacturing

				336211 - Motor vehicle body manufacturing

				336212 - Truck trailer manufacturing

				336214 - Travel trailer and camper manufacturing

				336310 - Motor vehicle gasoline engine and engine parts manufacturing

				336320 - Motor vehicle electrical and electronic equipment manufacturing

				336350 - Motor vehicle transmission and power train parts manufacturing

				336360 - Motor vehicle seating and interior trim manufacturing

				336370 - Motor vehicle metal stamping

				336390 - Other motor vehicle parts manufacturing

				336411 - Aircraft manufacturing

				336412 - Aircraft engine and engine parts manufacturing

				336413 - Other aircraft parts and auxiliary equipment manufacturing

				336510 - Railroad rolling stock manufacturing

				336611 - Ship building and repairing

				336612 - Boat building

				336991 - Motorcycle, bicycle, and parts manufacturing

				336999 - All other transportation equipment manufacturing

				337110 - Wood kitchen cabinet and countertop manufacturing

				337121 - Upholstered household furniture manufacturing

				337122 - Nonupholstered wood household furniture manufacturing

				337127 - Institutional furniture manufacturing

				337211 - Wood office furniture manufacturing

				337212 - Custom architectural woodwork and millwork manufacturing

				337214 - Office furniture (except wood) manufacturing

				337215 - Showcase, partition, shelving, and locker manufacturing

				337910 - Mattress manufacturing

				339112 - Surgical and medical instrument manufacturing

				339113 - Surgical appliance and supplies manufacturing

				339114 - Dental equipment and supplies manufacturing

				339115 - Ophthalmic goods manufacturing

				339116 - Dental laboratories

				339910 - Jewelry and silverware manufacturing

				339920 - Sporting and athletic goods manufacturing

				339930 - Doll, toy, and game manufacturing

				339950 - Sign manufacturing

				339991 - Gasket, packing, and sealing device manufacturing

				339992 - Musical instrument manufacturing

				339999 - All other miscellaneous manufacturing

				423110 - Automobile and other motor vehicle merchant wholesalers

				423120 - Motor vehicle supplies and new parts merchant wholesalers

				423130 - Tire and tube merchant wholesalers

				423140 - Motor vehicle parts (used) merchant wholesalers

				423210 - Furniture merchant wholesalers

				423220 - Home furnishing merchant wholesalers

				423310 - Lumber, plywood, millwork, and wood panel merchant wholesalers

				423320 - Brick, stone, and related construction material merchant wholesalers

				423330 - Roofing, siding, and insulation material merchant wholesalers

				423390 - Other construction material merchant wholesalers

				423410 - Photographic equipment and supplies merchant wholesalers

				423420 - Office equipment merchant wholesalers

				423430 - Computer and computer peripheral equipment and software merchant wholesalers

				423440 - Other commercial equipment merchant wholesalers

				423450 - Medical, dental, and hospital equipment and supplies merchant wholesalers

				423460 - Ophthalmic goods merchant wholesalers

				423490 - Other professional equipment and supplies merchant wholesalers

				423510 - Metal service centers and other metal merchant wholesalers

				423520 - Coal and other mineral and ore merchant wholesalers

				423610 - Electrical apparatus and equipment, wiring supplies, and related equipment merchant wholesalers

				423620 - Household appliances, electric housewares, and consumer electronics merchant wholesalers

				423690 - Other electronic parts and equipment merchant wholesalers

				423710 - Hardware merchant wholesalers

				423720 - Plumbing and heating equipment and supplies (hydronics) merchant wholesalers

				423730 - Warm air heating and air-conditioning equipment and supplies merchant wholesalers

				423740 - Refrigeration equipment and supplies merchant wholesalers

				423810 - Construction and mining (except oil well) machinery and equipment merchant wholesalers

				423820 - Farm and garden machinery and equipment merchant wholesalers

				423830 - Industrial machinery and equipment merchant wholesalers

				423840 - Industrial supplies merchant wholesalers

				423850 - Service establishment equipment and supplies merchant wholesalers

				423860 - Transportation equipment and supplies (except motor vehicle) merchant wholesalers

				423910 - Sporting and recreational goods and supplies merchant wholesalers

				423920 - Toy and hobby goods and supplies merchant wholesalers

				423930 - Recyclable material merchant wholesalers

				423940 - Jewelry, watch, precious stone, and precious metal merchant wholesalers

				423990 - Other miscellaneous durable goods merchant wholesalers

				424110 - Printing and writing paper merchant wholesalers

				424120 - Stationery and office supplies merchant wholesalers

				424130 - Industrial and personal service paper merchant wholesalers

				424210 - Drugs and druggists sundries merchant wholesalers

				424310 - Piece goods, notions, and other dry goods merchant wholesalers

				424320 - Mens and boys clothing and furnishings merchant wholesalers

				424330 - Womens, childrens, and infants clothing and accessories merchant wholesalers

				424340 - Footwear merchant wholesalers

				424410 - General line grocery merchant wholesalers

				424420 - Packaged frozen food merchant wholesalers

				424430 - Dairy product (except dried or canned) merchant wholesalers

				424440 - Poultry and poultry product merchant wholesalers

				424450 - Confectionery merchant wholesalers

				424460 - Fish and seafood merchant wholesalers

				424470 - Meat and meat product merchant wholesalers

				424480 - Fresh fruit and vegetable merchant wholesalers

				424490 - Other grocery and related products merchant wholesalers

				424510 - Grain and field bean merchant wholesalers

				424590 - Other farm product raw material merchant wholesalers

				424610 - Plastics materials and basic forms and shapes merchant wholesalers

				424690 - Other chemical and allied products merchant wholesalers

				424710 - Petroleum bulk stations and terminals

				424720 - Petroleum and petroleum products merchant wholesalers (except bulk stations and terminals)

				424810 - Beer and ale merchant wholesalers

				424820 - Wine and distilled alcoholic beverage merchant wholesalers

				424910 - Farm supplies merchant wholesalers

				424920 - Book, periodical, and newspaper merchant wholesalers

				424930 - Flower, nursery stock, and florists supplies merchant wholesalers

				424940 - Tobacco and tobacco product merchant wholesalers

				424950 - Paint, varnish, and supplies merchant wholesalers

				424990 - Other miscellaneous nondurable goods merchant wholesalers

				425110 - Business to business electronic markets

				425120 - Wholesale trade agents and brokers

				441110 - New car dealers

				441120 - Used car dealers

				441210 - Recreational vehicle dealers

				441222 - Boat dealers

				441228 - Motorcycle, atv, and all other motor vehicle dealers

				441310 - Automotive parts and accessories stores

				441320 - Tire dealers

				442110 - Furniture stores

				442210 - Floor covering stores

				442299 - All other home furnishings stores

				443141 - Household appliance stores

				443142 - Electronics stores

				444110 - Home centers

				444120 - Paint and wallpaper stores

				444130 - Hardware stores

				444190 - Other building material dealers

				444210 - Outdoor power equipment stores

				444220 - Nursery, garden center, and farm supply stores

				445110 - Supermarkets and other grocery (except convenience) stores

				445120 - Convenience stores

				445210 - Meat markets

				445230 - Fruit and vegetable markets

				445291 - Baked goods stores

				445292 - Confectionery and nut stores

				445299 - All other specialty food stores

				445310 - Beer, wine, and liquor stores

				446110 - Pharmacies and drug stores

				446120 - Cosmetics, beauty supplies, and perfume stores

				446130 - Optical goods stores

				446191 - Food (health) supplement stores

				446199 - All other health and personal care stores

				447110 - Gasoline stations with convenience stores

				447190 - Other gasoline stations

				448110 - Mens clothing stores

				448120 - Womens clothing stores

				448140 - Family clothing stores

				448150 - Clothing accessories stores

				448190 - Other clothing stores

				448210 - Shoe stores

				448310 - Jewelry stores

				451110 - Sporting goods stores

				451120 - Hobby, toy, and game stores

				451140 - Musical instrument and supplies stores

				451211 - Book stores

				452111 - Department stores (except discount department stores)

				452990 - All other general merchandise stores

				453110 - Florists

				453210 - Office supplies and stationery stores

				453220 - Gift, novelty, and souvenir stores

				453310 - Used merchandise stores

				453910 - Pet and pet supplies stores

				453920 - Art dealers

				453930 - Manufactured (mobile) home dealers

				453991 - Tobacco stores

				453998 - All other miscellaneous store retailers (except tobacco stores)

				454111 - Electronic shopping

				454113 - Mail-order houses

				454210 - Vending machine operators

				454310 - Fuel dealers

				454390 - Other direct selling establishments

				481111 - Scheduled passenger air transportation

				481211 - Nonscheduled chartered passenger air transportation

				481219 - Other nonscheduled air transportation

				482111 - Line-haul railroads

				483111 - Deep sea freight transportation

				483113 - Coastal and great lakes freight transportation

				483211 - Inland water freight transportation

				484110 - General freight trucking, local

				484121 - General freight trucking, long-distance, truckload

				484122 - General freight trucking, long-distance, less than truckload

				484210 - Used household and office goods moving

				484220 - Specialized freight (except used goods) trucking, local

				484230 - Specialized freight (except used goods) trucking, long-distance

				485310 - Taxi service

				485320 - Limousine service

				485410 - School and employee bus transportation

				485510 - Charter bus industry

				485999 - All other transit and ground passenger transportation

				488119 - Other airport operations

				488190 - Other support activities for air transportation

				488210 - Support activities for rail transportation

				488310 - Port and harbor operations

				488320 - Marine cargo handling

				488330 - Navigational services to shipping

				488390 - Other support activities for water transportation

				488410 - Motor vehicle towing

				488490 - Other support activities for road transportation

				488510 - Freight transportation arrangement

				488991 - Packing and crating

				488999 - All other support activities for transportation

				492110 - Couriers and express delivery services

				493110 - General warehousing and storage

				493120 - Refrigerated warehousing and storage

				493130 - Farm product warehousing and storage

				493190 - Other warehousing and storage

				511110 - Newspaper publishers

				511120 - Periodical publishers

				511130 - Book publishers

				511199 - All other publishers

				511210 - Software publishers

				512110 - Motion picture and video production

				512131 - Motion picture theaters (except drive-ins)

				512199 - Other motion picture and video industries

				515112 - Radio stations

				515120 - Television broadcasting

				515210 - Cable and other subscription programming

				517110 - Wired telecommunications carriers

				517210 - Wireless telecommunications carriers (except satellite)

				517911 - Telecommunications resellers

				517919 - All other telecommunications

				518210 - Data processing, hosting, and related services

				519130 - Internet publishing and broadcasting and web search portals

				519190 - All other information services

				522220 - Sales financing

				522291 - Consumer lending

				522292 - Real estate credit

				522298 - All other nondepository credit intermediation

				522310 - Mortgage and nonmortgage loan brokers

				522320 - Financial transactions processing, reserve, and clearinghouse activities

				522390 - Other activities related to credit intermediation

				523110 - Investment banking and securities dealing

				523120 - Securities brokerage

				523130 - Commodity contracts dealing

				523910 - Miscellaneous intermediation

				523920 - Portfolio management

				523930 - Investment advice

				523991 - Trust, fiduciary, and custody activities

				523999 - Miscellaneous financial investment activities

				524113 - Direct life insurance carriers

				524114 - Direct health and medical insurance carriers

				524126 - Direct property and casualty insurance carriers

				524127 - Direct title insurance carriers

				524128 - Other direct insurance (except life, health, and medical) carriers

				524210 - Insurance agencies and brokerages

				524291 - Claims adjusting

				524292 - Third party administration of insurance and pension funds

				524298 - All other insurance related activities

				525910 - Open-end investment funds

				525990 - Other financial vehicles

				531110 - Lessors of residential buildings and dwellings

				531120 - Lessors of nonresidential buildings (except miniwarehouses)

				531130 - Lessors of miniwarehouses and self-storage units

				531190 - Lessors of other real estate property

				531210 - Offices of real estate agents and brokers

				531311 - Residential property managers

				531312 - Nonresidential property managers

				531390 - Other activities related to real estate

				532111 - Passenger car rental

				532112 - Passenger car leasing

				532120 - Truck, utility trailer, and rv (recreational vehicle) rental and leasing

				532210 - Consumer electronics and appliances rental

				532291 - Home health equipment rental

				532299 - All other consumer goods rental

				532310 - General rental centers

				532411 - Commercial air, rail, and water transportation equipment rental and leasing

				532412 - Construction, mining, and forestry machinery and equipment rental and leasing

				532420 - Office machinery and equipment rental and leasing

				532490 - Other commercial and industrial machinery and equipment rental and leasing

				533110 - Lessors of nonfinancial intangible assets (except copyrighted works)

				541110 - Offices of lawyers

				541191 - Title abstract and settlement offices

				541199 - All other legal services

				541211 - Offices of certified public accountants

				541213 - Tax preparation services

				541214 - Payroll services

				541219 - Other accounting services

				541310 - Architectural services

				541320 - Landscape architectural services

				541330 - Engineering services

				541370 - Surveying and mapping (except geophysical) services

				541380 - Testing laboratories

				541410 - Interior design services

				541430 - Graphic design services

				541490 - Other specialized design services

				541511 - Custom computer programming services

				541512 - Computer systems design services

				541513 - Computer facilities management services

				541519 - Other computer related services

				541611 - Administrative management and general management consulting services

				541612 - Human resources consulting services

				541613 - Marketing consulting services

				541614 - Process, physical distribution, and logistics consulting services

				541618 - Other management consulting services

				541620 - Environmental consulting services

				541690 - Other scientific and technical consulting services

				541711 - Research and development in biotechnology

				541712 - Research and development in the physical, engineering, and life sciences (except biotechnology)

				541720 - Research and development in the social sciences and humanities

				541810 - Advertising agencies

				541820 - Public relations agencies

				541840 - Media representatives

				541850 - Outdoor advertising

				541860 - Direct mail advertising

				541870 - Advertising material distribution services

				541890 - Other services related to advertising

				541910 - Marketing research and public opinion polling

				541921 - Photography studios, portrait

				541922 - Commercial photography

				541940 - Veterinary services

				541990 - All other professional, scientific, and technical services

				551112 - Offices of other holding companies

				551114 - Corporate, subsidiary, and regional managing offices

				561110 - Office administrative services

				561210 - Facilities support services

				561311 - Employment placement agencies

				561320 - Temporary help services

				561330 - Professional employer organizations

				561422 - Telemarketing bureaus and other contact centers

				561439 - Other business service centers (including copy shops)

				561440 - Collection agencies

				561499 - All other business support services

				561510 - Travel agencies

				561520 - Tour operators

				561599 - All other travel arrangement and reservation services

				561611 - Investigation services

				561612 - Security guards and patrol services

				561621 - Security systems services (except locksmiths)

				561710 - Exterminating and pest control services

				561720 - Janitorial services

				561730 - Landscaping services

				561740 - Carpet and upholstery cleaning services

				561790 - Other services to buildings and dwellings

				561910 - Packaging and labeling services

				561920 - Convention and trade show organizers

				561990 - All other support services

				562111 - Solid waste collection

				562119 - Other waste collection

				562211 - Hazardous waste treatment and disposal

				562212 - Solid waste landfill

				562219 - Other nonhazardous waste treatment and disposal

				562910 - Remediation services

				562920 - Materials recovery facilities

				562991 - Septic tank and related services

				562998 - All other miscellaneous waste management services

				611110 - Elementary and secondary schools

				611210 - Junior colleges

				611310 - Colleges, universities, and professional schools

				611430 - Professional and management development training

				611511 - Cosmetology and barber schools

				611519 - Other technical and trade schools

				611610 - Fine arts schools

				611620 - Sports and recreation instruction

				611699 - All other miscellaneous schools and instruction

				611710 - Educational support services

				621111 - Offices of physicians (except mental health specialists)

				621112 - Offices of physicians, mental health specialists

				621210 - Offices of dentists

				621310 - Offices of chiropractors

				621320 - Offices of optometrists

				621330 - Offices of mental health practitioners (except physicians)

				621340 - Offices of physical, occupational and speech therapists, and audiologists

				621391 - Offices of podiatrists

				621399 - Offices of all other miscellaneous health practitioners

				621410 - Family planning centers

				621420 - Outpatient mental health and substance abuse centers

				621492 - Kidney dialysis centers

				621493 - Freestanding ambulatory surgical and emergency centers

				621498 - All other outpatient care centers

				621511 - Medical laboratories

				621512 - Diagnostic imaging centers

				621610 - Home health care services

				621910 - Ambulance services

				621991 - Blood and organ banks

				621999 - All other miscellaneous ambulatory health care services

				622110 - General medical and surgical hospitals

				6221101 - General medical and surgical hospitals (non-profit)

				622210 - Psychiatric and substance abuse hospitals

				622310 - Specialty (except psychiatric and substance abuse) hospitals

				623110 - Nursing care facilities (skilled nursing facilities)

				623210 - Residential intellectual and developmental disability facilities

				623220 - Residential mental health and substance abuse facilities

				623311 - Continuing care retirement communities

				623312 - Assisted living facilities for the elderly

				623990 - Other residential care facilities

				624110 - Child and youth services

				624120 - Services for the elderly and persons with disabilities

				624190 - Other individual and family services

				624210 - Community food services

				624221 - Temporary shelters

				624229 - Other community housing services

				624310 - Vocational rehabilitation services

				624410 - Child day care services

				711110 - Theater companies and dinner theaters

				711130 - Musical groups and artists

				711211 - Sports teams and clubs

				711212 - Racetracks

				711310 - Promoters of performing arts, sports, and similar events with facilities

				711320 - Promoters of performing arts, sports, and similar events without facilities

				711410 - Agents and managers for artists, athletes, entertainers, and other public figures

				712110 - Museums

				712130 - Zoos and botanical gardens

				713110 - Amusement and theme parks

				713120 - Amusement arcades

				713210 - Casinos (except casino hotels)

				713290 - Other gambling industries

				713910 - Golf courses and country clubs

				713920 - Skiing facilities

				713930 - Marinas

				713940 - Fitness and recreational sports centers

				713950 - Bowling centers

				713990 - All other amusement and recreation industries

				721110 - Hotels (except casino hotels) and motels

				721120 - Casino hotels

				721211 - Rv (recreational vehicle) parks and campgrounds

				721214 - Recreational and vacation camps (except campgrounds)

				721310 - Rooming and boarding houses

				722310 - Food service contractors

				722320 - Caterers

				722410 - Drinking places (alcoholic beverages)

				722511 - Full-service restaurants

				722513 - Limited-service restaurants

				722515 - Snack and nonalcoholic beverage bars

				811111 - General automotive repair

				811118 - Other automotive mechanical and electrical repair and maintenance

				811121 - Automotive body, paint, and interior repair and maintenance

				811191 - Automotive oil change and lubrication shops

				811192 - Car washes

				811198 - All other automotive repair and maintenance

				811212 - Computer and office machine repair and maintenance

				811219 - Other electronic and precision equipment repair and maintenance

				811310 - Commercial and industrial machinery and equipment (except automotive and electronic) repair and maintenance

				811412 - Appliance repair and maintenance

				811490 - Other personal and household goods repair and maintenance

				812112 - Beauty salons

				812199 - Other personal care services

				812210 - Funeral homes and funeral services

				812220 - Cemeteries and crematories

				812310 - Coin-operated laundries and drycleaners

				812320 - Drycleaning and laundry services (except coin-operated)

				812331 - Linen supply

				812332 - Industrial launderers

				812910 - Pet care (except veterinary) services

				812930 - Parking lots and garages

				812990 - All other personal services

				813110 - Religious organizations

				813211 - Grantmaking foundations

				813212 - Voluntary health organizations

				813219 - Other grantmaking and giving services

				813311 - Human rights organizations

				813312 - Environment, conservation and wildlife organizations

				813319 - Other social advocacy organizations

				813410 - Civic and social organizations

				813910 - Business associations

				813920 - Professional organizations

				813930 - Labor unions and similar labor organizations

				813990 - Other similar organizations (except business, professional, labor, and political organizations)

				814110 - Private households

				921110 - Executive offices

				921120 - Legislative bodies

				921130 - Public finance activities

				921140 - Executive and legislative offices, combined

				921150 - American indian and alaska native tribal governments

				921190 - Other general government support

				922160 - Fire protection

				923110 - Administration of education programs

				923120 - Administration of public health programs

				924110 - Administration of air and water resource and solid waste management programs

				925110 - Administration of housing programs

				925120 - Administration of urban planning and community and rural development

				926110 - Administration of general economic programs

				331111 - Iron and steel mills

				322221 - Coated and laminated packaging paper and plastics film manufacturing

				322223 - Plastic, foil and coated paper bag manufacturing

				331316 - Aluminum extruded product manufacturing

				311712 - Fresh and frozen seafood processing

				325188 - All other basic inorganic chemical manufacturing

				322222 - Coated and laminated paper manufacturing

				443111 - Household appliance stores

				443112 - Radio, television, and other electronics stores

				722110 - Full-service restaurants

				481112 - Scheduled Freight Air Transportation

				315299 - All other cut and sew apparel manufacturing





Prepayment Base Rate

				Prepayment Base Rate

				SIBOR TENOR

				SIBOR 3M

				SIBOR 6M

				SIBOR 9M

				SIBOR 12M

				SIBOR 2Y

				SIBOR 3Y

				SIBOR 4Y

				SIBOR 5Y

				SIBOR 6Y

				SIBOR 7Y

				SIBOR 8Y

				SIBOR 9Y

				SIBOR 10Y

				SIBOR 11Y

				SIBOR 12Y
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Conditions Elements

				Conditions' Elements

				Alternative source of repayment

				Borrowing restrictions

				Collateral

				Cost overrun

				DSRA

				Financial reporting

				Financial reporting - Auditor

				Guarantee restrictions

				Insurance

				Investments limits

				Investments restrictions

				Key distributor/supplier

				Key staff- management

				Legal structure
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Condition Type

						Condition Type

						Terms and Conditions

						Conditions Precedant to Drawdown
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				ORR Rating Model

				SME-Kafalah

				SME 50-100 MN
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				Large Corporate
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Collateral Types

				Collateral Types

				Al-Aman Fund - USD
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1.Main Information



				Section		Field		Type            		Required ?		Source		Value

				Credit Application Identification		CA Reference 		Textbox		Auto Generated		ACP 		N/A

						Customer Name		Textbox		Auto Generated		ACP 		N/A

						CIC#		Textbox		Auto Generated		ACP 		N/A

						Request Type		Textbox		Auto Generated		ACP 		Default value: New Credit Application

						Application Date		Date		Auto Generated		ACP 		N/A

						Next Review Date		Date		Yes		Manual		Defaulted by the system to Application Date + 1 Year

						Status		Textbox		Auto Generated		ACP 		Default Value : Opportunity

						RAROC % (Projected)		Percentage		Yes		Manual		N/A

						Group RAROC % (Projected)		Percentage		Yes		Manual		N/A

						External Reference		Textbox		No		Manual		N/A

						Strike zone		Combobox		No		Manual		Yes

														No

				Pricing and Limit Details		Total Limit Amount		Amount		Yes		Manual		N/A

						Currency		ComboBox		Yes		Manual		List of Currencies

														Default Value : SAR

						Status		Textbox		Auto Generated		ACP 		Default Value : Proposed

				Group Exposure		Group Exposure Comment		RichText		Yes		Manual		N/A

				(Visible on Edit mode only)		CA Reference		Textbox		No		ACP 		N/A

						Application Type		Combobox		No		ACP 		N/A

						Related Customer		Textbox		No		ACP 		N/A

						Role		Combobox		No		ACP 		N/A

						Amount (SAR)		Amount		No		ACP 		N/A

						General Without Buffer		Amount		Yes		Manual/ACP 		Manual Input for third parties

														Auto generated by the 

														system for corporates as per these formulas: 

														-General Without Buffer =Max facility Amount Where facility type is general, and buffer is not ticked

						Specific Without Buffer		Amount		Yes		Manual/ACP 		-Specific Without Buffer =Max facility Amount Where facility type is specific, and buffer is not ticked

						Amount Without Buffer		Amount		Yes		ACP  		-Amount Without Buffer: General Without Buffer+ Specific Without Buffer

						Funded Without Buffer		Amount		Yes		Manual/ACP 		- Funded Without Buffer =Max Facility Amount where funded is ticked, and buffer is not ticked 

						Nonfunded Without Buffer		Amount		Yes		Manual/ACP 		-Non funded Without buffer= total without buffer - Funded Without Buffer

						Applicable		Checkbox		N/A		Manual		To specify if the connected counterparty should be included in the group exposure calculation or not

				Customer Details		Legal Structure		ComboBox		No		Manual		Sole Proprietorship, General Partnership, Simple Commandite

														Partnership / Mixed Liability Partnership, Share Commandite

														 Company, Limited Liability Company, Joint Stock Company,

														Closed joint stock Company, Special Purpose Entity, Other, Bank

						Sub-Segment 		ComboBox		Auto Generated		ACP 		Large Corporate, Middle Corporate, Structured Finance

						Region		ComboBox		No		CIF		Western Regional Office, Central Regional Office, Eastern Regional

														Office, Gaseem & Hail Region, Madinah & North Region,

														Southern Region

						Account Opened		Date		No		CIF		N/A

						Related Party		Checkbox		No		Manual		N/A

						Politically Exposed Party  		Checkbox		No		Manual		N/A

						Nitaqat Status		ComboBox		No		Manual		Platine, High Green, Mid Green, Low Green, Yellow, Red

						Credit Relationship		Date		Yes		Manual		N/A

						Classification		ComboBox		Yes		Manual		 New to Bank, Watch-list, Current

						Main Bank		ComboBox		No		Manual		LOV_Main Bank List

						ARB Rank  		ComboBox		No		Manual		1,2,3,4,5, Above five

						Acct. Profit 		Amount		No		Manual		N/A

						Group Acct. Profit 		Amount		No		Manual		N/A

						Wallet Share (%)		Percentage		No		Manual		N/A

						Client Strategy		ComboBox		No		Manual		Increase, Decrease, Maintain, Exit

						Relationship Mgr.		ComboBox		Yes		Manual		RM List as per the user configuration Matrices

						Team Leader		Textbox		N/A		ACP 		Auto generated based on the user Matrix configured for RM

						ROA(%) 		Percentage		No		Manual		N/A

						Group ROA(%) 		Percentage		No		Manual		N/A

				Industry Details		NAICS Code		Combobox		Yes		Manual		NAICS Code List

						NAICS Code Weight 		Percentage		Yes		Manual		N/A

						Main Sector		Checkbox		No		Manual		At least one Industry should be selected as the Main Sector

				Quick Links		Counterparty		Link		No		Manual		To open the customer’s counterparty pop-on

						Group Structure 		Link		No		Manual		To open the customer’s group structure pop-on

						Internal Rating		Link		No		Manual		To open the internal Rating Pop-on

				Delegation of Authority		DOA (Automatic)		Textbox		N/A		ACP 		N/A

						Overridden DOA		Textbox		N/A		ACP 		N/A
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2. Facilities



				Section		Sub-section		Field		Type		Required ?		Source		Value

				Sub Category Screen				Facility Type		ComboBox		Yes		Manual		General

																Specific

																(In order to differentiate between general purpose facilities and specific purpose facilities)

				Sub-Category screen -> Participating Bank Section		Participating Banks (Will only show for syndication)		Banks		Combobox		No		Manual		List of Banks

								Value		Amount		Manual		Manual		N/A

								%		Percentage		Manual		Manual		N/A

						Lead Arranger				Combobox		No		Manual		Will show the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage

						Transaction Type				Combobox		No		Manual		New

																Refinancing 

						Comments				Note 		No		Manual

						Prepayment Penalty %				Percentage		No		Manual		N/A

						Prepayment Base Rate				ComboBox		No		Manual		Prepayment Base Rate

						Tenor Unit				ComboBox		Yes		Manual		Days

																Months

																Years





3. Securities, Collateral, Cove



				Section		Field		Type		Required ?		Source		Value

				Security and Collateral (Add collateral)		Same screen as the current implementation

				Security and Collateral (Associate collateral)		Collateral ID		Textbox		Yes		ACP		N/A

						Owner of the Collateral		Textbox		N/A		ACP		N/A

						Collateral Group		Combobox		Yes		Manual		- Cash and Current Assets

														-Real Estate

														-Securities and Bonds

														-Mutual Funds

														-Guarantees

														-Gold and Other Precious Metals

														-Others

						Collateral Main Type		Combobox		Yes		Manual		Collateral Types

						Collateral Sub Type		Combobox		Yes		Manual		Collateral Types depending on the selected Collateral Main Type

						Status		Textbox		Yes		Auto generated		Linked

														Unlinked

						Collateral Value		Textbox		No		ACP 		N/A

						Valuation Currency		Textbox		No		ACP 		Defaulted to SAR

						Valuation Date		Date		No		ACP 		N/A

						Def Until 		Date		No		ACP 		N/A

						LTV %		Textbox		No		Manual		N/A

						Assigned Percentage %		Percentage		Yes		Manual		N/A

						Coverage at start		Percentage		No		Manual		N/A

						Coverage at end		Percentage		No		Manual		N/A

						Comment		Textbox		No		Manual		N/A

						On hand?		Combobox		Yes		Manual		It will part of the Collateral screen. The entered value will be inherited during the

														collateral assignment and can be amended

				Security and Collateral		securities		Writeup		N/A		Manual		N/A

				Status of Legal/Security Documentation		Security Discrepancies		RichText		No		Manual		N/A

						Legal Discrepancies		RichText		No		Manual		N/A



				Section		Field		Type		Required ?		Source		Value

				Covenants

						Same design as the current implementation, only one new field will be added which is:

						Controlled by Segment		ComboBox		Yes		Manual		Yes

														No

				Covenants under Compliance Request		Covenant Compliance section is already part of the current implementation, i twill be renamed Covenants under Compliance Request to comply with the new template and this section does not show in case of New credit Application (Only for interim/Annual Review)



				Section		Field		Type		Required ?		Source		Value

				Conditions		Condition Reference		Textbox		Auto generated		ACP 		N/A

						Category		Combobox		Yes		Manual		Subsequent

														Precedent

						Element		Combobox		Yes		Manual		LOV_Conditions Elements

						Condition Type		Combobox		Yes		Manual		-Terms and Conditions

														-Conditions precedent to drawdown

														(Show in case the selected  Element= Others)

						Review Frequency		Combobox		Yes		Manual		Annually

														Bi-Monthly

														Every 2 Years

														Monthly

														Quarterly

														Semi-Annually

						Condition Mode		Combobox		No		Manual		General

														Specific 

														(Defaulted to Specific in case Others is selected as Element)

						Related Facilities		Table		Yes		Manual		Same table as the Related Facilities Table under Covenant Screen will show and the user should select the facilities in case the Condition Mode is specific.

						Target Date 		Date		Yes		Manual		N/A

						Result		Combobox		No		Manual		Breach

														Comply

														Default

						Action Type		ComboBox		No		Manual		To be cancelled

														To be modified

						Definition/Condition (English)		RichText		No		Manual		N/A

						Definition/Condition (Arabic)		RichText		No		Manual		N/A

						Comment		RichText		No		Manual		N/A
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4. Basic Information Report



				Section		Field		Type		Required ?		Source		Value

				Saudization		Nitaqat Status		ComboBox		No		Manual		Platine, High Green, Mid Green, Low Green, Yellow, Red

						Number of Employees		Textbox		No		Manual		N/A

						Number of Saudi		Textbox		No		Manual		N/A

						% 		Percentage		No		Manual		N/A

				Products/Services		Product/Service/Business Line		Textbox		Yes		Manual		N/A

						Industry		Combobox		Yes		Manual		Naics Code List

						Target Market		Combobox		Yes		Manual		Retail

														Wholesale

						% of Revenue		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

						Major Customers		Combobox		Yes		Manual		LC 

				CUSTOMERS		Country		ComboBox						Countries LoV





						LC/BC/Open Acct		Combobox		Yes		Manual		LC 

														BC

														Open Account

						% of Revenue		Percentage		No		Manual		N/A

						Tenor		Textbox		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						Comments		RichText		No		Manual		N/A

				SUPPLIERS		Major Suppliers		Combobox		Yes		Manual		LC 





						Country		ComboBox		No		Manual		Countries LoV

						LC/BC/Open Acct		Multi- Checkbox		Yes		Manual		LC 

														BC

														Open Account 

						% of CoGS		Percentage		No		Manual		N/A

						Tenor		Textbox		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						Comments		RichText		No		Manual		N/A

				Major Competition		Company Name		Textbox		No		Manual		N/A

						Business Activity		ComboBox		No		Manual		Naics Code List

						Agencies		Textbox		Yes		Manual		N/A

						Market Share %		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Activities of Related Parties Not having facilities from ARB		Company Name		Textbox		Yes		Manual		N/A

						CIC		Textbox		No		Manual		N/A

						Activity		Combobox		Yes		Manual		Naics Code List

						Main Bankers		Textbox		No		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Write ups		Owners Background		RichText		No		Manual		N/A

						Brief Background of Entity		RichText		No		Manual		N/A

				Counterparty tab:

				Section		Field		Type		Required ?		Source		Value

				Ownership 		Company		Textbox		Yes		Manual		N/A







				 (These fields will be Visible in case the Relation Type selected is

				owner/Shareholder)









						Legal Status		ComboBox		No		Manual		-Sole Proprietorship

														-General Partnership

														-Simple Commandite Partnership / Mixed Liability Partnership

														-Share 

														Commandite Company

														-Limited Liability Company

														-Joint Stock Company

														-Closed joint stock Company

														-Special Purpose Entity

														-Other 

														-Bank

						Year Est.		Date		Yes		Manual		N/A

						Activity		ComboBox		Yes		Manual		Naics Code List

						Shareholding		Textbox		Yes		Manual		N/A

						%		Percentage		Yes		Manual		N/A

						Key Owner 		Checkbox		N/A		Manual		N/A

				Board Members (These fields will be Visible in case the Relation Type selected is		Name		Textbox		Yes		Manual		N/A

				Bod Member)		Status/ Position		ComboBox		No		Manual		Board Member

														Chairman

						Representation		Textbox		No		Manual		N/A

						Other Board Memberships		Textbox		No		Autogenerated		List of all companies in which the Entity is a Board Member

				Management (These fields will be Visible in case the Relation Type selected is		Name		Textbox		Yes		Manual		N/A

				Executive Management)		Designation/ Position		Textbox		No		Manual		N/A

						Age		Textbox		No		Autogenerated		N/A

						Nationality		ComboBox		Yes		Manual		Countries LoV

						Education		ComboBox		No		Manual		-Primary Education

														-Secondary Education

														-Bachelor’s Degree

														-Master’s Degree

														-Doctorate Degree

														-Other 

						Work Exp		Textbox		No		Manual		N/A

						Years in Co		Textbox		No		Manual		N/A

				Group Strcuture tab:

				Section		Field		Type		Required ?		Source		Value

				Ownership 		Company		Textbox		Yes		Manual		N/A







				 (Visible in case the Link Type selected is one of the following:

				owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary)









						Legal Status		ComboBox		No		Manual		-Sole Proprietorship

														-General Partnership

														-Simple Commandite Partnership / Mixed Liability Partnership

														-Share Commandite Company

														-Limited Liability Company

														-Joint Stock Company

														-Closed joint stock Company

														-Special Purpose Entity

														-Other 

														-Bank

						Year Est.		Date		Yes		Manual		N/A

						Activity		ComboBox		Yes		Manual		Naics Code List

						Shareholding		Textbox		Yes		Manual		N/A

						%		Percentage		Yes		Manual		N/A

						Key Owner 		Checkbox		N/A		Manual		N/A





5. SIMAH



				Section		Field		Type		Required ?		Source		Value

				SIMAH Report		Comments		RichText		No		Manual		N/A

						Report Date		Date		N/A		ACP 		SIMAH Report Date will reflect SIMAH Fetch Date in ACP , since the bank has confirmed that SIMAH data is being updated on weekly basis

				SIMAH Past Dues, Bounced Cheques & Court Order		Past Dues		RichText		No		Manual		N/A

						Bounced Cheques		RichText		No		Manual		N/A

						Court Orders		RichText		No		Manual		N/A

				SIMAH Historical Data*		All Banks Limit		Amount		N/A		SIMAH		N/A

				(History up to 4 rows)		All Banks Utilization		Amount		N/A		SIMAH		N/A

						ARB Share Limit		Amount		N/A		SIMAH		N/A

						ARB Limit Utilization		Amount		N/A		SIMAH		N/A

						ARB Limit Share%		Percentage		N/A		ACP 		ARB share limit/All banks limit

						ARB Utilization Share%		Percentage		N/A		ACP 		ARB utilization/ All banks Utilization

						ARB Facility Utilization%		Percentage		N/A		ACP 		ARB Utilization / ARB Limit

						Comments		RichText		No		Manual		N/A

				Customer Facilities from Different Banks		Bank Name		Combobox		Yes		Manual		LOV_Main Banks

						Funded Limits 		Amount		Yes		Manual		N/A

						Non-Funded Limits 		Amount		Yes		Manual		N/A

						Total		Amount		Yes		Manual		N/A

						% of Total Facility (wallet share%)		Percentage		Yes		Manual		N/A

						Limit Utilization		Amount		Yes		Manual		N/A

						Utilization Share%		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Exposure with Other Banks As per SIMAH		Fetch Details		Button		N/A		Manual		N/A

						Bank Name		Combobox		N/A		SIMAH		LOV_Main Banks

						SIMAH Reception Date		Date		N/A		SIMAH		N/A

						Funded Limits 		Amount		N/A		SIMAH		N/A

						Non-Funded Limits 		Amount		N/A		SIMAH		N/A

						Total		Amount		N/A		SIMAH		N/A

						% of Total Facility		Percentage		N/A		ACP 		 Total limit/all banks limit

						Limit Utilization		Amount		N/A		SIMAH		N/A

						Utilization Share%		Percentage		N/A		ACP 		Limit utilization/ All banks Utilization

						PDO Amount		Amount		N/A		SIMAH		N/A

						Comment		Textbox		No		Manual		N/A





6. Account Conduct



				Section		Field		Type		Required ?		Source		Value

				Account Conduct		Comments		RichText		No		Manual		N/A

						Year		Combobox		Yes		ACP 		List of Years

						Month		Combobox		Yes		Manual		List of Months 

						Account Credits 		Amount		No		Manual		N/A 

						LC Number		Numeric		No		Manual		N/A

						LC Value		Amount		No		Manual		N/A

						LG Number		Numeric		No		Manual		N/A

						LG Value		Amount		No		Manual		N/A

						BC Number		Numeric		No		Manual		N/A

						BC Value		Amount		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						PDO Value 0 – 29 days		Textbox		No		Manual		N/A

						PDO Value 30 – 59 days		Textbox		No		Manual		N/A

						PDO Value 60 – 90 days		Textbox		No		Manual		N/A

						Total		Textbox		No		ACP 		Sum of all PDOs

				Overstepping / Excess & Overdue		Comments		RichText		No		Manual		N/A

						Overstepping/Excess		List		N/A		ACP 		Operating Account

														Funded ST Financing

														Funded MT Financing

														Funded Trade

														Non-Funded Trade

														PPC

						Answer (Yes/No)		Checkbox		N/A		Manual		N/A

						Overdue		List		N/A		ACP 		Roll Over beyond Tenor

														Past Due Outstanding

						Answer (Yes/No)		Checkbox		N/A		Manual		N/A





7. Rating & Financial Analyses



				Section		Field		Type		Required ?		Source		LOV (in case of combobox)

				Rating		ORR Rating Model		Combobox		N/A		MRA		Rating Model

						Rating Type		Combobox		N/A		MRA		Rating Type

						ORR		Combobox		N/A		MRA		ORR LoV

						Overridden ORR		Combobox		N/A		MRA		ORR LoV

						Rating Date		Date		N/A		MRA		N/A

						Status		Combobox		N/A		ACP 		Proposed

														Approved

				ORR Comment		Comment		Note		No		Manual		N/A

				Overridden Reasons Comment		Reasons		Textbox		N/A		Manual		N/A

				Audit Details		Year		Combobox		N/A		MRA		List of Years

						Auditor Name		Textbox		N/A		MRA		List of Auditors

						Classification		Combobox		No		Manual		TBD

						Qualified/ Unqualified		Combobox		N/A		MRA		Qualified 

														Unqualified 

						Auditor Comment		Note		N/A		MRA		N/A

						Statement Date		Date		N/A		MRA		N/A

				Key Financial Analysis and Stability Indicators (Customer		Financial Elements		List		N/A		ACP 		Elements column will display by default the below rows:

				Financials link + Write ups) 										Revenue

														Revenue Growth (%)

														Operating Profit

														Operating EBIT (%)

														Net Profit

														Net Profit / Sales %

														EBITDA

														EBITDA / Sales (%)

														Net Operating Cash Generation (NOCG)

														Total Assets (Note: The financial template will be updated to include this new Element)

														Total Bank Debt

														Tangible Net Worth

														Receivables Days On Hand (DOH)

														Inventory Days On Hand (DOH)

														Asset Conversion (Inv. DOH + A/R DOH)

														Gearing (Bank Debt / Tangible Net Worth)

														Current Ratio

														(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA

														Leverage (Total Liab. / Tangible Net Worth)

														Interest Coverage (EBIT/Interest Expenses)

														DSCR (EBITDA / Interest Expense + CPLTD)

						Status		Combobox		No		ACP		In house

														MRA Audited

														Projected

						Period		Combobox		No		Manual		Years list

						Currency		Textbox		No		ACP 		Defaulted to SAR

						Comment		Note		No		Manual		N/A

						Income Statement		RichText		No		Manual		N/A

						Asset Conversion Cycle		RichText		No		Manual		N/A

						Balance Sheet		RichText		No		Manual		N/A

						Liquidity & Capital Structure		RichText		No		Manual		N/A

						Specific Limit Analysis		RichText		No		Manual		N/A

				Guarantor/s Profiles (System will reflect all the personal guarantors/ corporate guarantee added by the user under collateral relationship and the user will fill the additional info and fetch the others (rating, SIMAH))		Guarantee Name		Textbox		Yes		ACP 		N/A

						Guarantee Age		Textbox		No		ACP/Manual		N/A

						Guarantee Networth		Amount		No		ACP/Manual		N/A

						Guarantee Biz. Since		Date		No		ACP/Manual		N/A

						Risk Rating (Existing)		Textbox		No		ACP 		N/A

						Risk Rating (Proposed)		Textbox		No		ACP 		N/A

						Signed Networth Statement/Financial		Textbox		Yes		ACP 		N/A

						SIMAH/Name Clearance		Textbox		Yes		ACP 		N/A

						Available Exposure in SIMAH 		Textbox		Yes		ACP 		N/A

						Guarantee Disclaimer to Fetch SIMAH Information		Checkbox		No		Manual		N/A

						MRA Fetch Data		Button		No		Manual		The Button that will be used to fetch MRA Details

						SIMAH Fetch Data		Button		No		Manual		The Button that will be used to fetch SIMAH Details





8. Account Profitability RAROC 



				Section		Field		Type		Required ?		Source		Value

				Account Profitability		Comments		RichText		No		Manual		N/A

						Income SAR		List		N/A		ACP 		Income SAR will display the below rows:

														Funded

														Fees

														Liabilities

														Trade

														Cash Mgmt.

														Payments

														Treasury

														Private

														Retail

														Capital

														Insurance

														Funded incld. Fee p.a. (bps)

														Liab.+Non Funded+X-Sell (bps)

														Total ROA (bps)

						Year 		Combobox		Yes		Manual		The user can add up to 4 Years.

														the year combobox will display following years: 

														(Y, Y+1, Y-1,Y-2)

						Actual/Projected 		Combobox		Yes		Manual		Actual 

														Projected

				Account Planning CBG 		Core Products 		List		N/A		ACP 		Core Products will display the below rows:

														ST Financing

														Structured Financing

														MT Financing

														Sub Total Assets

														Current Acct. Bal.

														Call Account

														Cash Margin

														Direct Investments

														Sub Total Liabilities

														LC

														LG

														Avalization

														Acceptance

						Opportunity		Combobox		Yes		Manual		Yes

														No

														Potential

														Increase

						Status		Combobox		Yes		Manual		Committed

														Conditional

														Optional

														N/A

						Potential Value		Amount		N/A		Manual		N/A

						Target Value		Amount		N/A		Manual		N/A

						Actual Value		Amount		N/A		Manual		N/A

						Actual Income		Amount		N/A		Manual		N/A

						Project Income		Amount		N/A		Manual		N/A

				Account Planning Cross Sell		Comments		RichText		No		Manual		N/A

						Cross Sell Products		List		N/A		ACP 		Cross Sell Products will display the below rows:

														E-Corporate

														E-trade 

														Average credit balances

														Payroll 

														POS

														CDM

														Treasury

														Al Rajhi Takaful Agency

						Opportunity		Combobox		Yes		Manual		Yes

														No

														Potential

														Increase

						Status		Combobox		Yes		Manual		Committed

														Conditional

														Optional

														N/A

						Potential Value		Amount		N/A		Manual		N/A

						Target Value		Amount		N/A		Manual		N/A

						Actual Value		Amount		N/A		Manual		N/A

						Actual Income		Amount		N/A		Manual		N/A

						Project Income		Amount		N/A		Manual		N/A

				Overall Profitability & RAROC		Overall Profitability & RAROC		RichText		No		Manual		N/A





9. Key Risks and Mitigants



				Section		Field		Type		Required ?		Source		Value

				Key Business Risks and Mitigants		Category		Combobox		Yes		Manual		Industry Specific and Other Risks

														Regulatory and Environmental Risks

														Other Risk

						Risk Type		Combobox		Yes		Manual		Most relevant risk

														Second most relevant risk

														Third most relevant risk

						Risk		Textbox		Yes		Manual		N/A

						Mitigants		Textbox		No		Manual		N/A

						Actions		Textbox		No		Manual		N/A

				Peer Analysis		Parameter		Combobox		N/A		ACP 		EBITDA Margin

														Leverage

														Total Bank Debt/EBITDA

														DSCR

														Asset Conversion Cycle

						Obligor		Amount		No		Manual		N/A

						Client A		Amount		No		Manual		N/A

						Client B		Amount		No		Manual		N/A

						ARB Industry Sample AV		Amount		No		Manual		N/A





10. Conculsion  Recommendations



				Section		Field		Type		Required ?		Source		LOV (in case of combobox)

				Overall CBG Recommendation		Credit Observations & Support		RichText		No		Manual		N/A

						Overall CBG Recommendation		RichText		No		Manual		N/A







11. Executive Summary



						Section		Field		Type		Required ?		Source		LOV (in case of combobox)

								Average YTD Liabilities		Amount		Yes		Manual		N/A

						Executive Summary		Purpose		Note		Yes		Manual		A Maximum length will be applied on Note fields in order to maintain the structure & layout of the Executive Summary Document. The maximum length will be communicated

								Ownership		Note		Yes		Manual		 once the build will be started

								Client Background		Note		Yes		Manual

								Key Financial Highlights 		Note		Yes		Manual

								Relationship strategy 		Note		Yes		Manual 

								Despite Risks 		Note		Yes		Manual

								Business Recommendations 		Note		Yes		Manual

						Account Planning		Elements		Text field		N/A		Autogenerated		Element column will display per default the below rows:

																Core

																Core Mgmt.

																Payments

																Treasury

																Private

																Retail

																Capital

																Takaful

								Description 		Text field		No		Manual 		N/A

								Target Date		Date		No		Manual 		N/A





12. Project screen



						Section		Field		Type		Required ?		Source		Value

						Contracting Section		Name / Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Owner		Search Pop On		Yes		Manual		N/A

								Main Contractor		Text Box		No		Manual		N/A

								Sub Cont. (main)		Text Box		No		Manual		N/A

								Project Location		Text Box		No		Manual		N/A

								Project Value		Amount		No		Manual		N/A

								Scope of Work		Text Box		No		Manual		N/A

								Duration		Text Box		No		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Payment Terms		Text Box		No		Manual		N/A

								Project status Report		Table		With the attributes listed below:

								Value of Contrat 		Amount		Yes		Manual		N/A

								Inc/Decr		Combobox		Yes		Manual		Increase

																Decrease

								Net Contract Value		Amount		Yes		Manual		N/A

								Adv.Pymnt		Amount		No		Manual		N/A

								Billed Amt.		Amount		No		Manual		N/A

								Deductions		Amount		No		Manual		N/A

								Net Billed Amt		Amount		No		Manual		N/A

								Unbilled		Amount		No		Manual		N/A

								Collections		Textbox		No		Manual		N/A

								Backlog		Textbox		No		Manual		N/A

								Residual Value		Amount		No		Manual		N/A

						Real Estate Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Location		Text Box		No		Manual		N/A

								Start Date		Date		No		Manual		N/A

								Completion Date		Date		No		Manual		N/A

								Main Contractor		Text Box		No		Manual		N/A

								Real Estate Type		Text Box		No		Manual		N/A

								Buyer/TenantProfile		Text Box		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual		Syndication

																Bilateral

						CAPEX Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Current Capacity		Text Box		No		Manual		N/A

								Capacity Post Capex		Text Box		No		Manual		N/A

								Project Cost		Amount		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual		Syndication

																Bilateral

						Project Finance/BS Term Financing Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Location		Text Box		Yes		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Operational Date		Date		No		Manual		N/A

								Project Sponsor		Text Box		No		Manual		N/A

								Off. Taker		Text Box		No		Manual		N/A

								Govt. Support		Text Box		No		Manual		N/A

								Proj. Com/SPV & JV		Text Box		No		Manual		N/A

								Proj. Tech Advisor		Text Box		No		Manual		N/A

								Main EPC Contractor		Text Box		No		Manual		N/A

								Main Operator		Text Box		No		Manual		N/A

								Total Project Cost		Amount		No		Manual		N/A

								Debt to Equity 		Amount		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual 		Syndication

																Bilateral

								Recourse Type		Combobox 		No		Manual		No Recourse

																Ltd. Recourse

						Sources & Uses of Fund		Uses		List		N/A		Autogenerated		-5 rows under Uses: to be filled in by the RM

						[Displayed for Real Estate and Capex]										-Total Uses: auto-calculated by the system

																-5 rows under Sources: to be filled in by the RM

																-ARB Financing: will display the facility Amount

																-Total Sources: auto-calculated by the system

								SAR ('000)		Amount		No		Manual		N/A

								%		Percentage		No		Manual		N/A

						Cash Flow (Sources of repayment)		Element 		Textbox		N/A		Autogenerated		Residential

						[Displayed for Real Estate]										Commercial

																Office Space

																Others

																Total

								Total Sales		Amount		No		Manual		N/A

								Total Lease		Amount		No		Manual		N/A

								Total		Amount		No		Calculated		Total Sales + Total Lease

						Project Profile		Element 		Textbox		No		Manual		Saleable Area

						[Displayed for Real Estate]										Common Area

																Total

																Dev/Const Cost

																Property Type %

																Tenants/Buyers %

								Land		Textbox		No		Manual		N/A

								Building		Textbox		No		Manual		N/A

								Total		Textbox		No		Calculated		Land + Building

						Project Status		Current Status		Textbox		No		Manual		N/A

						[Displayed for Contracting]

								Actual		Textbox		No		Manual		N/A

								Planned		Textbox		No		Manual		N/A

						Project P&L		Element 		Textbox		N/A		Autogenerated		Total Revenue

						[Displayed for Contracting]										Direct Cost

																Materials

																Manpower

																Sub-Contractors

																Overhead

																Interest Expenses

																Others

																Profit Margin

								Amount		Amount		N/A		Manual		N/A

								Percentage %		Percentage		N/A		Manual		N/A





LOVs

		Main Bank		Naics Code		Prepayment Base Rate		Conditions' Elements		Condition Type		ORR		ORR Rating Model		Collateral Types

		AL RAJHI BANK		111110 - Soybean farming		SIBOR TENOR		Alternative source of repayment		Terms and Conditions		1		SME-Kafalah		Al-Aman Fund - USD

		AAYAN SAUDI LEASING		111140 - Wheat farming		SIBOR 3M		Borrowing restrictions		Conditions Precedant to Drawdown		2+		SME 50-100 MN		AR013 GCC EQUITY FUND SAR

		ABDULLAH HASHIM COMPANY		111150 - Corn farming		SIBOR 6M		Collateral				2		SME-Non Kafala		AR016 INDIA CHINA EQUITY FUND

		ABDULLATIF AL ISSA AUTO COMPANY		111199 - All other grain farming		SIBOR 9M		Cost overrun				2-		SME 30-50 MN		Balanced Fund I

		ABDULMAJEED ABDULRAHMAN ALJORAISI RECRUITMENT		111211 - Potato farming		SIBOR 12M		DSRA				3+		CRE scorecard		Balanced Fund II

		ABUNAYYAN ELECTRIC CORP		111219 - Other vegetable (except potato) and melon farming		SIBOR 2Y		Financial reporting				3		HNWI score card		Bank Guarantee (Foreign banks)

		ABUNAYYAN TRADING CORP		111310 - Orange groves		SIBOR 3Y		Financial reporting - Auditor				3-		Large Corporate		Bank Guarantee (Foreign banks)

		ACE ARABIA COOPERATIVE INSURANCE COMPANY		111331 - Apple orchards		SIBOR 4Y		Guarantee restrictions				4+		Jordan Large Corp		Bank Guarantee (Local banks)

		ADHWA RIYADH EDUCATIONAL CO		111332 - Grape vineyards		SIBOR 5Y		Insurance				4		Kuwait Large Corp		Bank Guarantee (Local banks)

		AGRICULTURAL DEVELOPMENT FUND		111335 - Tree nut farming		SIBOR 6Y		Investments limits				4-		Mid Corporate		Building - Commerce

		AJIL FINANCIAL SERVICES COMPANY		111411 - Mushroom production		SIBOR 7Y		Investments restrictions				5+		Jordan Mid Corp		Building - Housing

		AJLAN BROTHERS		111421 - Nursery and tree production		SIBOR 8Y		Key distributor/supplier				5		Kuwait Mid Corp		Building - Manufacture

		AL AHLIA FOR COOPERATIVE INSURANCE		111910 - Tobacco farming		SIBOR 9Y		Key staff- management				5-		Project Finance Scorecard		Building - Others

		AL AKARIA COMPANY		111920 - Cotton farming		SIBOR 10Y		Legal structure				6+		SME No Financials		Cash Current

		AL AWAAM WORLD FOR CAR		111998 - All other miscellaneous crop farming		SIBOR 11Y		Loan seniority - Order of precedence				6				Cash Current

		AL DEEWAN PRIVATE SCHOOL		112111 - Beef cattle ranching and farming		SIBOR 12Y		Material Events reporting				6-				Cash in Tadawul

		AL ESAYI MOTORS		112112 - Cattle feedlots		SIBOR 13Y		Negative Pledge				7+				Cash in Tadawul

		AL FUTTAIM AUTO AND MACHINERY CO		112120 - Dairy cattle and milk production		SIBOR 14Y		New Investments				7				Cash Margin

		AL GHAD EDUCATION SCHOOLS CO		112210 - Hog and pig farming		SIBOR 15Y		Paripasu				7-				Cash Margin

		AL HABTOOR MOTORS CO. L.L.C		112310 - Chicken egg production		SIBOR 16Y		Related party loans				8				Children Fund

		AL IMTIAZ NATIONAL SCHOOL CO		112920 - Horses and other equine production		SIBOR 17Y		Stability of ownership structure				9				Collaterals not owned by the bank

		AL JABR FINANCING CORPORATION		113110 - Timber tract operations		SIBOR 18Y		Strengthen commercial relationship with client				10				Commercial Real Estate

		AL MAWARID RECRUITMENT COMPANY		113310 - Logging		SIBOR 19Y		Third party loans								Commodity EUR Fund

		AL OTHAIM REAL ESTATE INVESTMENT& DEVELOPMENT CO		114111 - Finfish fishing		SIBOR 20Y		Others								Commodity Funds

		AL RAJHI ENDOWMENT		114112 - Shellfish fishing		SIBOR 21Y										Commodity SAR Fund

		AL RAJHI STEEL INDUSTRIES CO		115111 - Cotton ginning		SIBOR 22Y										Commodity USD Fund

		AL RASHED& AL THUNAYAN AUTO CO.		115112 - Soil preparation, planting, and cultivating		SIBOR 23Y										Convertible Bonds - All Equities

		AL SAGR COOPERATIVE		115114 - Postharvest crop activities (except cotton ginning)		SIBOR 24Y										Convertible Bonds - Main Index Funds

		AL WADI POLUTRY		115116 - Farm management services		SIBOR 25Y										Convertible Bonds - Main Index Funds

		AL WATANIA POLUTRY		115210 - Support activities for animal production		SIBOR 26Y										Corporate Guarantees

		AL YUSR INSTALLMENT CO.		211111 - Crude petroleum and natural gas extraction		SIBOR 27Y										Corporate Guarantees

		ALAMIYA FOR COOPERATIVE INSURANCE		212111 - Bituminous coal and lignite surface mining		SIBOR 28Y										Debt Securities (local government)

		AL-AMTHAL		212312 - Crushed and broken limestone mining and quarrying		SIBOR 29Y										Debt Securities (local government)

		ALANDALUS PROPERTY		212319 - Other crushed and broken stone mining and quarrying		SIBOR 30Y										Debt Securities (Non - Sovereign)

		ALAQSA SCHOOL		212321 - Construction sand and gravel mining		SIBOR 1D										Debt Securities (Non - Sovereign)

		ALBAIARIQ PRIVATE SCHOOLS		213111 - Drilling oil and gas wells		SIBOR 1M										Debt Securities (Sovereign)

		ALHAMRANI COMPANY		213112 - Support activities for oil and gas operations		SIBOR 1W										Debt Securities (Sovereign)

		ALINMA BANK		221111 - Hydroelectric power generation		SIBOR 2D										Deep discount deals

		ALINMA TOKIO MARINES		221118 - Other electric power generation		SIBOR 2M										Deep discount deals

		ALJABR TRADING COMPANY		221122 - Electric power distribution		SIBOR 2W										Egypt Equity Fund

		AL-JASRIAH		221210 - Natural gas distribution		SIBOR 3D										European Fund - USD

		AL-JAWDAH PRIVATE SCHOOL		221310 - Water supply and irrigation systems		SIBOR 3W										Foreign Shares

		ALJAZIRAH VEHICLES AGENCIES CO.		221320 - Sewage treatment facilities		SIBOR 4D										Foreign Shares

		ALJISR COMPANY		236115 - New single-family housing construction (except for-sale builders)		SIBOR 4M										Global Equity Fund

		ALJOMAIH AUTOMOTIVE COMPANY		236116 - New multifamily housing construction (except for-sale builders)		SIBOR 5D										Global Small Cap

		ALJOMAIH HEAVY EQUIPMENT CO		236117 - New housing for-sale builders		SIBOR 5M										Gold and Other precious Metals

		ALKHOMASIA SHIPPING& MAINTENANCE CO. LTD		236118 - Residential remodelers		SIBOR 6D										Gold and Other precious Metals

		ALLIANZ SAUDI FRANSI COOPERATIVE INS. CO.		236210 - Industrial building construction		SIBOR 7M										Insurance Policy (Others)

		ALLIED COOPERATIVE INSURANCE GROUP		236220 - Commercial and institutional building construction		SIBOR 8M										Insurance Policy (Others)

		AL-MUTAJARAH		237110 - Water and sewer line and related structures construction		SIBOR 9D										Insurance Policy (Own)

		ALOMMAH PRIVATE SCHOOL		237120 - Oil and gas pipeline and related structures construction		LIBOR TENOR										Insurance Policy (Own)

		ALRAEDAH FINANCE COMPANY		237130 - Power and communication line and related structures construction		LIBOR 3M										International Trade finance

		ALRAJHI ADMINISTRATIVE SERVICES COMPANY		237210 - Land subdivision		LIBOR 6M										International Trade finance

		ALRAJHI CAPITAL		237310 - Highway, street, and bridge construction		LIBOR 9M										Ladies Fund - USD

		ALSHAFI PRIVATE SCHOOL		237990 - Other heavy and civil engineering construction		LIBOR 12M										Land - Farming

		ALSOMAIE& SHATRI GROUP		238110 - Poured concrete foundation and structure contractors		LIBOR 2Y										Land - Others

		ALYAMAMA INVESTMENT		238120 - Structural steel and precast concrete contractors		LIBOR 3Y										Land - Recreation

		AMANA INSURANCE COMPANY		238130 - Framing contractors		LIBOR 4Y										Land- Housing

		AMERICAN EXPRESS		238140 - Masonry contractors		LIBOR 5Y										Life Science and Technology Fund

		AMERICAN EXPRESS COMMERCIAL		238150 - Glass and glazing contractors		LIBOR 6Y										Local Share Fund

		AMJAD QURTOBA SCHOOL		238160 - Roofing contractors		LIBOR 7Y										M.East Equity Fund

		AMLAK		238190 - Other foundation, structure, and building exterior contractors		LIBOR 8Y										Machinery and Other fixed Assets

		ANAAM COMPANY		238210 - Electrical contractors and other wiring installation contractors		LIBOR 9Y										Machinery and Other Fixed Assets

		ANWAR ALTAREQ FOR CAR RENTAL CO		238220 - Plumbing, heating, and air-conditioning contractors		LIBOR 10Y										Main Index Shares in Tadawul (local)

		ARAB NATIONAL BANK		238290 - Other building equipment contractors		LIBOR 11Y										Main Index Shares in Tadawul (local)

		ARABIA INSURANCE COOPERATIVE INSURANCE		238310 - Drywall and insulation contractors		LIBOR 12Y										Market linked investment index funds

		ARABIAN AUTO AGENCY CO		238320 - Painting and wall covering contractors		LIBOR 13Y										Market linked investment index funds

		ARABIAN CENTERS		238330 - Flooring contractors		LIBOR 14Y										Mutual Funds

		ARABIAN HALA COMPANY		238340 - Tile and terrazzo contractors		LIBOR 15Y										Mutual Funds - All Equities

		ARABIAN SHIELD INSURANCE COMPANY		238350 - Finish carpentry contractors		LIBOR 16Y										Mutual Funds - Main Index Funds

		ARASCO COMPANY		238390 - Other building finishing contractors		LIBOR 17Y										Mutual Funds - Main Index Funds

		ATTA EDUCATION CO		238910 - Site preparation contractors		LIBOR 18Y										Mutual Funds (Debt)

		AWAEL INSTALLMENT CO		238990 - All other specialty trade contractors		LIBOR 19Y										Mutual Funds (Debt)

		AWNAK COMPANY TRADIN HOLDING		311119 - Other animal food manufacturing		LIBOR 20Y										Other Collateral Type

		AXA COOPERATIVE INSURANCE COMPANY		311211 - Flour milling		LIBOR 21Y										Other Collateral Type

		AXIOM TELECOM K.S.A		311352 - Confectionery manufacturing from purchased chocolate		LIBOR 22Y										Other Commodity Funds

		BAKHEET COMPANY		311411 - Frozen fruit, juice, and vegetable manufacturing		LIBOR 23Y										Other Funds

		BANK AL BILAD		311412 - Frozen specialty food manufacturing		LIBOR 24Y										Other Residential Types

		BANKMUSCAT		311421 - Fruit and vegetable canning		LIBOR 25Y										Other shares in Tadawul (local)

		BANQUE SAUDI FRANSI		311423 - Dried and dehydrated food manufacturing		LIBOR 26Y										Other shares in Tadawul (local)

		BEST TRADING CO		311511 - Fluid milk manufacturing		LIBOR 27Y										Personal Guarantee

		BIDAYA HOME FINANCE COMPANY		311513 - Cheese manufacturing		LIBOR 28Y										Personal Guarantee

		BNP PARIBA		311520 - Ice cream and frozen dessert manufacturing		LIBOR 29Y										Petrochemicals Fund

		BRAVO		311611 - Animal (except poultry) slaughtering		LIBOR 30Y										Progress payment - Farmers

		BUDGET SAUDI ARABIA		311612 - Meat processed from carcasses		LIBOR 1D										Progress payment - Private

		BUPA ARABIA FOR COOPERATIVE INSURANCE		311615 - Poultry processing		LIBOR 1M										Progressive payments (Govt)

		BURUJ COOPERATIVE INSURANCE COMPANY		311710 - Seafood product preparation and packaging		LIBOR 1W										Progressive payments (Govt)

		CENTENNIAL FUND		311811 - Retail bakeries		LIBOR 2D										Progressive payments (Pvt)

		CITROEN BAKHASHAB BROTHERS HOLDING CO		311812 - Commercial bakeries		LIBOR 2M										Real Estate Funds

		DAEM REAL ESTATE INVESTMENT		311821 - Cookie and cracker manufacturing		LIBOR 2W										Real Estate Funds

		DAR AL TAMLEEK		311911 - Roasted nuts and peanut butter manufacturing		LIBOR 3D										Receivables

		DAR ALETIMAN ALSAUDI INSTALLMENT		311919 - Other snack food manufacturing		LIBOR 3W										Receivables

		DAR AQSAAT FOR INSTALLMENT		311920 - Coffee and tea manufacturing		LIBOR 4D										Residential Real Estate

		DERAYAH FINANCIAL COMPANY		311930 - Flavoring syrup and concentrate manufacturing		LIBOR 4M										Salary Transfer

		DEUTSCHE BANK		311941 - Mayonnaise, dressing, and other prepared sauce manufacturing		LIBOR 5D										Salary Transfer

		DEUTSCHE GULF FINANCE		311942 - Spice and extract manufacturing		LIBOR 5M										SGDB Bonds

		DR ERFAN AND BAGEDO GENERAL HOSPITAL		311991 - Perishable prepared food manufacturing		LIBOR 6D										SGDB Bonds

		EASTERN RECRUITMENT COMPANY		311999 - All other miscellaneous food manufacturing		LIBOR 7M										Ships

		EJADA UNITED COMPANY		312111 - Soft drink manufacturing		LIBOR 8M										Syndication collaterals

		ELECTRIC HOUSE		312112 - Bottled water manufacturing		LIBOR 9D										Time deposits (local/Islamic)

		EMAAR - THE ECONOMIC CITY		312120 - Breweries		SIBOR TENOR										Time deposits (local/Islamic)

		EMAAR MIDDLE EAST		312130 - Wineries		SIBOR 3M										Tugboat & Barge

		EMIRATES BANK		313110 - Fiber, yarn, and thread mills		SIBOR 6M										Vehicles

		ETIHAAD ETISALAAT COMPANY		313210 - Broadwoven fabric mills		SIBOR 9M

		ETIHAD ATHEEB TELECOM COMPANY		313310 - Textile and fabric finishing mills		SIBOR 12M

		EWAAN GLOBAL RESIDENTIAL COMPANY		313320 - Fabric coating mills		SIBOR 2Y

		FIRST INTERNATIONAL PREMIUM COMPANY		314110 - Carpet and rug mills		SIBOR 3Y

		FURSAN TRAVEL		314110 - Carpet and rug mills		SIBOR 4Y

		FUTURE INSTALLMENT CO		314120 - Curtain and linen mills		SIBOR 5Y

		GENERAL ORGANIZATION FOR SOCIAL INSURANCE		314910 - Textile bag and canvas mills		SIBOR 6Y

		GULF ADVANTAGE AUTOMOBILES		314999 - All other miscellaneous textile product mills		SIBOR 7Y

		GULF FINANCE CORPORATION		315210 - Cut and sew apparel contractors		SIBOR 8Y

		GULF GENERAL INSURANCE CO		315220 - Mens and boys cut and sew apparel manufacturing		SIBOR 9Y

		GULF INTERNATIONAL BANK		315240 - Womens, girls, and infants cut and sew apparel manufacturing		SIBOR 10Y

		GULF PRIME SERVICES		315280 - Other cut and sew apparel manufacturing		SIBOR 11Y

		GULF UNION COOPERATIVE INSURANCE CO		315990 - Apparel accessories and other apparel manufacturing		SIBOR 12Y

		HAJI HUSEIN ALIREZA COMPANY		316110 - Leather and hide tanning and finishing		SIBOR 13Y

		HAMAD AL SAGHYIR INVESTMENT COMPANY		316210 - Footwear manufacturing		SIBOR 14Y

		HANCO HOLDING		321113 - Sawmills		SIBOR 15Y

		HAWADIJ RENTAL CAR		321114 - Wood preservation		SIBOR 16Y

		HLOL AL ENGAZ		321211 - Hardwood veneer and plywood manufacturing		SIBOR 17Y

		HOLOLONA INSTALLMENT CO		321214 - Truss manufacturing		SIBOR 18Y

		HSBC SAUDI ARABIA		321911 - Wood window and door manufacturing		SIBOR 19Y

		IJARAH LIMITED		321912 - Cut stock, resawing lumber, and planing		SIBOR 20Y

		IMKAN FINANCE		321918 - Other millwork (including flooring)		SIBOR 21Y

		INDUSTRIAL AND COMMERCIAL BANK OF CHINA		321920 - Wood container and pallet manufacturing		SIBOR 22Y

		JADDARAH WORKFORCE SERVICES CO		321992 - Prefabricated wood building manufacturing		SIBOR 23Y

		JEDDAH CHARITY SOCIETY FOR ENCOURAGING		321999 - All other miscellaneous wood product manufacturing		SIBOR 24Y

		JEDDAH FOR REAL ESTATE DEVELOPMENT		322121 - Paper (except newsprint) mills		SIBOR 25Y

		KEY RENTAL CAR		322211 - Corrugated and solid fiber box manufacturing		SIBOR 26Y

		KHALDIA TOWERS		322212 - Folding paperboard box manufacturing		SIBOR 27Y

		KHALIJIA INVESTMENT		322219 - Other paperboard container manufacturing		SIBOR 28Y

		KHUSHEIM HOLDING		322220 - Paper bag and coated and treated paper manufacturing		SIBOR 29Y

		KINAN INTERNATIONAL REAL ESTATE DEVELOPMENT CO		322230 - Stationery product manufacturing		SIBOR 30Y

		KIRNAF INVESTMENT AND INSTALLMENT		322291 - Sanitary paper product manufacturing		SIBOR 1D

		LEGAL ENTITY IDENTIFIER		322299 - All other converted paper product manufacturing		SIBOR 1M

		MAALEM AL TAQSEET		323111 - Commercial printing (except screen and books)		SIBOR 1W

		MAHARAH HUMAN RESOURCES COMPANY		323113 - Commercial screen printing		SIBOR 2D

		MALATH INSURANCE		323117 - Books printing		SIBOR 2M

		MALAZ CAPITAL JSC		323120 - Support activities for printing		SIBOR 2W

		MAN DIVAN		324110 - Petroleum refineries		SIBOR 3D

		MANPOWER SERVICE COMPANY		324121 - Asphalt paving mixture and block manufacturing		SIBOR 3W

		MATAJR INSTALLMENT COMPANY		324191 - Petroleum lubricating oil and grease manufacturing		SIBOR 4D

		MED GULF		324199 - All other petroleum and coal products manufacturing		SIBOR 4M

		MIDDLE EAST AGRICULTURE COMPANY		325180 - Other basic inorganic chemical manufacturing		SIBOR 5D

		STRY OF COMMERCE AND INDUSTRY		325193 - Ethyl alcohol manufacturing		SIBOR 5M

		MINISTRY OF HOUSING		325199 - All other basic organic chemical manufacturing		SIBOR 6D

		MINISTRY OF JUSTICE		325211 - Plastics material and resin manufacturing		SIBOR 7M

		MINISTRY OF SOCIAL AFFAIRS		325311 - Nitrogenous fertilizer manufacturing		SIBOR 8M

		MOHAMED A ALHMRANI C0 INTERTRADE		325314 - Fertilizer (mixing only) manufacturing		SIBOR 9D

		MORABAHA FOR INVESTMENT& INSTLLMENT		325320 - Pesticide and other agricultural chemical manufacturing		LIBOR TENOR

		MORABAHA MARENA		325411 - Medicinal and botanical manufacturing		LIBOR 3M

		MULLAK INTERNATIONAL INSTALLMENT COMPANY		325412 - Pharmaceutical preparation manufacturing		LIBOR 6M

		NATIONAL BANK OF BAHRAIN		325510 - Paint and coating manufacturing		LIBOR 9M

		NATIONAL BANK OF KUWAIT		325520 - Adhesive manufacturing		LIBOR 12M

		NATIONAL BANK OF PAKISTAN		325611 - Soap and other detergent manufacturing		LIBOR 2Y

		NATIONAL COMMERCIAL BANK		325612 - Polish and other sanitation good manufacturing		LIBOR 3Y

		NATIONAL GAS AND INDUST. CO.		325620 - Toilet preparation manufacturing		LIBOR 4Y

		NATIONAL FINANCE COMPANY		325910 - Printing ink manufacturing		LIBOR 5Y

		NATIONAL WATER COMPANY		325991 - Custom compounding of purchased resins		LIBOR 6Y

		NAYIFAT FINANCE COMPANY		325998 - All other miscellaneous chemical product and preparation manufacturing		LIBOR 7Y

		NOBALA PRIVATE SCHOOLS COMPANY		326111 - Plastics bag and pouch manufacturing		LIBOR 8Y

		OSOUL MODERN FINANCE CO LTD		326112 - Plastics packaging film and sheet (including laminated) manufacturing		LIBOR 9Y

		RANA INVESTMENT COMPANY		326113 - Unlaminated plastics film and sheet (except packaging) manufacturing		LIBOR 10Y

		RAYA FINANCING		326121 - Unlaminated plastics profile shape manufacturing		LIBOR 11Y

		REAL ESTATE DEVELOPMENT FUND		326122 - Plastics pipe and pipe fitting manufacturing		LIBOR 12Y

		RED SEA MARKETS COMPANY LIMITED		326130 - Laminated plastics plate, sheet (except packaging), and shape manufacturing		LIBOR 13Y

		RIHAB ALMAARIFA PRIVATE SCHOOL		326140 - Polystyrene foam product manufacturing		LIBOR 14Y

		RIYADH BANK		326150 - Urethane and other foam product (except polystyrene) manufacturing		LIBOR 15Y

		RIYADH EDUCATIONAL CO		326160 - Plastics bottle manufacturing		LIBOR 16Y

		RIYADH INSTALLMENT COMAPNY		326191 - Plastics plumbing fixture manufacturing		LIBOR 17Y

		RIYADH NAJED SCHOOL CO		326199 - All other plastics product manufacturing		LIBOR 18Y

		ROLACO TRADING AND CONTRATING HOLDING		326212 - Tire retreading		LIBOR 19Y

		SABB		326220 - Rubber and plastics hoses and belting manufacturing		LIBOR 20Y

		SAFARI MOTORS		326291 - Rubber product manufacturing for mechanical use		LIBOR 21Y

		SAFENAT AL SALAM GROUP		326299 - All other rubber product manufacturing		LIBOR 22Y

		SALAMA COOPERATIVE INSURANCE COMPANY		327120 - Clay building material and refractories manufacturing		LIBOR 23Y

		SAMBA CAPITAL		327211 - Flat glass manufacturing		LIBOR 24Y

		SAMBA FINANCIAL GROUP		327215 - Glass product manufacturing made of purchased glass		LIBOR 25Y

		SANAD		327320 - Ready-mix concrete manufacturing		LIBOR 26Y

		SANADAT COMPANY		327331 - Concrete block and brick manufacturing		LIBOR 27Y

		SAUDI ARABIAN COOPERATIVE INSURANCE		327332 - Concrete pipe manufacturing		LIBOR 28Y

		SAUDI ARABIAN GENERAL INVESTMENT AUTHORITY		327390 - Other concrete product manufacturing		LIBOR 29Y

		SAUDI ARAMCO		327910 - Abrasive product manufacturing		LIBOR 30Y

		SAUDI ARAMCO ENTREPRENEURSHIP CENTER COMPANY		327991 - Cut stone and stone product manufacturing		LIBOR 1D

		SAUDI ARAMCO SHELL REFINERY COMPANY		327999 - All other miscellaneous nonmetallic mineral product manufacturing		LIBOR 1M

		SAUDI CREDIT AND SAVING BANK		331110 - Iron and steel mills and ferroalloy manufacturing		LIBOR 1W

		SAUDI DESIAL EQUIPMENT CO		331210 - Iron and steel pipe and tube manufacturing from purchased steel		LIBOR 2D

		SAUDI ENAYAS COOPERATIVE INSURANCE		331221 - Rolled steel shape manufacturing		LIBOR 2M

		SAUDI FINANCE COMPANY		331222 - Steel wire drawing		LIBOR 2W

		SAUDI FINANCE HOUSE BALUBAID		331318 - Other aluminum rolling, drawing, and extruding		LIBOR 3D

		SAUDI FRANSI CAPITAL		331420 - Copper rolling, drawing, extruding, and alloying		LIBOR 3W

		SAUDI FRANSI FINANCING AND LEASING COMPANY		331491 - Nonferrous metal (except copper and aluminum) rolling, drawing, and extruding		LIBOR 4D

		SAUDI FUND FOR DEVLOPMENT		331492 - Secondary smelting, refining, and alloying of nonferrous metal (except copper and aluminum)		LIBOR 4M

		SAUDI HOLLANDI BANK		331511 - Iron foundries		LIBOR 5D

		SAUDI HOME LOANS		331513 - Steel foundries (except investment)		LIBOR 5M

		SAUDI INDIAN CO FOR CO-OPERATIVE INSURANCE (WAFA)		331523 - Nonferrous metal die-casting foundries		LIBOR 6D

		SAUDI INDUSTRIAL DEVELOPMENT FUND		331524 - Aluminum foundries (except die-casting)		LIBOR 7M

		SAUDI INDUSTRIAL PROPERTY AUTHORITY		332111 - Iron and steel forging		LIBOR 8M

		SAUDI INSTALLMENT SERVICE COMPANY		332117 - Powder metallurgy part manufacturing		LIBOR 9D

		SAUDI MANPOWER SOLUTIONS		332119 - Metal crown, closure, and other metal stamping (except automotive)		ARB Tariff

		SAUDI ORIX LEASING COMPANY		332216 - Saw blade and handtool manufacturing		SAMA Tariff

		SAUDI READYMIX CONCRETE CO.		332311 - Prefabricated metal building and component manufacturing		Flat

		SAUDI REINSURANCE COMPANY		332312 - Fabricated structural metal manufacturing

		SAUDI STOCK EXCHANGE (TADAWUL)		332313 - Plate work manufacturing

		SAUDI TELECOM		332321 - Metal window and door manufacturing

		SAUDI UNITED COOPERATIVE INSURANCE WALAA		332322 - Sheet metal work manufacturing

		SCHOOLS ELITE CAVALRY		332323 - Ornamental and architectural metal work manufacturing

		SEWLAH FOR TRADING AND INSTALLMENT		332420 - Metal tank (heavy gauge) manufacturing

		SHARY RENT A CAR		332439 - Other metal container manufacturing

		SIMAH COMMERCIAL CREDIT BUREAU		332510 - Hardware manufacturing

		SOFINCO SAUDI FRANSI		332613 - Spring manufacturing

		SOLIDARITY SAUDI TAKAFUL COMPANY		332618 - Other fabricated wire product manufacturing

		STATE BANK OF INDIA		332710 - Machine shops

		TAAJEER COMPANY		332721 - Precision turned product manufacturing

		TAHBAT FOR REAL ESTATE DEVELOPMENT COMPANY		332722 - Bolt, nut, screw, rivet, and washer manufacturing

		TAKAFUL AL RAJHI		332811 - Metal heat treating

		TAKAMOL HOLDING		332812 - Metal coating, engraving (except jewelry and silverware), and allied services to manufacturers

		TAMKEEN INSTALLMENT CO		332813 - Electroplating, plating, polishing, anodizing, and coloring

		TAMWEEL INSTALLMENT COMPANY		332911 - Industrial valve manufacturing

		TAMWILY INTERNATIONAL CO		332912 - Fluid power valve and hose fitting manufacturing

		TARBIYAH ISLAMIYAH SCHOOLS		332913 - Plumbing fixture fitting and trim manufacturing

		TARBYH NAMOUTHAJIAH SCHOOLS		332919 - Other metal valve and pipe fitting manufacturing

		TASHEELAT AL ARABIA		332991 - Ball and roller bearing manufacturing

		TAWKELAT TRADING AND INSTALLMENT COMPANY		332994 - Small arms, ordnance, and ordnance accessories manufacturing

		TAWUNIYA		332996 - Fabricated pipe and pipe fitting manufacturing

		TAYSEER ARABIAN COMPANY		332999 - All other miscellaneous fabricated metal product manufacturing

		THE NATIONAL TITANIUM DIOXIDE CO		333111 - Farm machinery and equipment manufacturing

		THE SAUDI INVESTMENT BANK		333112 - Lawn and garden tractor and home lawn and garden equipment manufacturing

		TRADE UNION CO-OPERATIVE INSURANCE ETIHAD		333120 - Construction machinery manufacturing

		TWAIK ESTABLISHMENT FOR RENTAL CAR		333131 - Mining machinery and equipment manufacturing

		UNIFIED REAL ESTATE DEVELOPMENT		333132 - Oil and gas field machinery and equipment manufacturing

		UNITED COOPERATIVE INSURANCE		333241 - Food product machinery manufacturing

		UNITED ELECTRONICS COMPANY (EXTRA)		333243 - Sawmill, woodworking, and paper machinery manufacturing

		UNIVERSAL METAL COATING COMPANY LTD.		333244 - Printing machinery and equipment manufacturing

		WATANIYA INSURANCE		333249 - Other industrial machinery manufacturing

		WATER AND ENVIRONMENT TECH. CO. LTD.		333314 - Optical instrument and lens manufacturing

		WEQAYA		333318 - Other commercial and service industry machinery manufacturing

		ZAHAWA UNITED CO. RENT A CAR		333413 - Industrial and commercial fan and blower and air purification equipment manufacturing

		ZAHID TRACTOR AND HEAVY MACHINERY CO. LTD		333414 - Heating equipment (except warm air furnaces) manufacturing

		ZAIN		333415 - Air-conditioning and warm air heating equipment and commercial and industrial refrigeration equipment manufacturing

		ZIRAAT BANK		333511 - Industrial mold manufacturing

		No SIMAH Exposure		333514 - Special die and tool, die set, jig, and fixture manufacturing

		ALAWWAL BANK		333515 - Cutting tool and machine tool accessory manufacturing

		No Exposure With Other Banks		333517 - Machine tool manufacturing

		BANK ALJAZIRA		333519 - Rolling mill and other metalworking machinery manufacturing

		ABDUL LATIF JAMEEL		333611 - Turbine and turbine generator set units manufacturing

		GULF LIFTING FINANCIAL LEASING CO.		333612 - Speed changer, industrial high-speed drive, and gear manufacturing

		THEEB RENT A CAR CO		333613 - Mechanical power transmission equipment manufacturing

		ANB INVEST		333911 - Pump and pumping equipment manufacturing

		ORIENT MARKETING AND TRADING COMPANY LLC		333912 - Air and gas compressor manufacturing

		EBRAHIM AL MANA AND BROTHER COMPANY		333922 - Conveyor and conveying equipment manufacturing

		THIMAR ALJAZIRAH COMPANY		333923 - Overhead traveling crane, hoist, and monorail system manufacturing

		MUNIF ALNAHDI TRADING GROUP HOLDING COMPANY		333924 - Industrial truck, tractor, trailer, and stacker machinery manufacturing

		FIRST ADVANCED AUTO		333992 - Welding and soldering equipment manufacturing

		MASSADR COMPANY FOR HUMAN RESOURCE SERVICES		333993 - Packaging machinery manufacturing

		AL ITTEFAQ STEEL		333994 - Industrial process furnace and oven manufacturing

		SME FINANCING GUARANTEE PROGRAM KAFALAH		333999 - All other miscellaneous general purpose machinery manufacturing

		EXPERTISE CONTRACTING COMPANY LTD		334111 - Electronic computer manufacturing

		BANK ALJAZIRA		334118 - Computer terminal and other computer peripheral equipment manufacturing

				334210 - Telephone apparatus manufacturing

				334220 - Radio and television broadcasting and wireless communications equipment manufacturing

				334290 - Other communications equipment manufacturing

				334310 - Audio and video equipment manufacturing

				334412 - Bare printed circuit board manufacturing

				334413 - Semiconductor and related device manufacturing

				334416 - Capacitor, resistor, coil, transformer, and other inductor manufacturing

				334417 - Electronic connector manufacturing

				334418 - Printed circuit assembly (electronic assembly) manufacturing

				334419 - Other electronic component manufacturing

				334510 - Electromedical and electrotherapeutic apparatus manufacturing

				334511 - Search, detection, navigation, guidance, aeronautical, and nautical system and instrument manufacturing

				334512 - Automatic environmental control manufacturing for residential, commercial, and appliance use

				334513 - Instruments and related products manufacturing for measuring, displaying, and controlling industrial process variables

				334514 - Totalizing fluid meter and counting device manufacturing

				334515 - Instrument manufacturing for measuring and testing electricity and electrical signals

				334516 - Analytical laboratory instrument manufacturing

				334519 - Other measuring and controlling device manufacturing

				335121 - Residential electric lighting fixture manufacturing

				335122 - Commercial, industrial, and institutional electric lighting fixture manufacturing

				335129 - Other lighting equipment manufacturing

				335311 - Power, distribution, and specialty transformer manufacturing

				335312 - Motor and generator manufacturing

				335313 - Switchgear and switchboard apparatus manufacturing

				335314 - Relay and industrial control manufacturing

				335911 - Storage battery manufacturing

				335931 - Current-carrying wiring device manufacturing

				335999 - All other miscellaneous electrical equipment and component manufacturing

				336211 - Motor vehicle body manufacturing

				336212 - Truck trailer manufacturing

				336214 - Travel trailer and camper manufacturing

				336310 - Motor vehicle gasoline engine and engine parts manufacturing

				336320 - Motor vehicle electrical and electronic equipment manufacturing

				336350 - Motor vehicle transmission and power train parts manufacturing

				336360 - Motor vehicle seating and interior trim manufacturing

				336370 - Motor vehicle metal stamping

				336390 - Other motor vehicle parts manufacturing

				336411 - Aircraft manufacturing

				336412 - Aircraft engine and engine parts manufacturing

				336413 - Other aircraft parts and auxiliary equipment manufacturing

				336510 - Railroad rolling stock manufacturing

				336611 - Ship building and repairing

				336612 - Boat building

				336991 - Motorcycle, bicycle, and parts manufacturing

				336999 - All other transportation equipment manufacturing

				337110 - Wood kitchen cabinet and countertop manufacturing

				337121 - Upholstered household furniture manufacturing

				337122 - Nonupholstered wood household furniture manufacturing

				337127 - Institutional furniture manufacturing

				337211 - Wood office furniture manufacturing

				337212 - Custom architectural woodwork and millwork manufacturing

				337214 - Office furniture (except wood) manufacturing

				337215 - Showcase, partition, shelving, and locker manufacturing

				337910 - Mattress manufacturing

				339112 - Surgical and medical instrument manufacturing

				339113 - Surgical appliance and supplies manufacturing

				339114 - Dental equipment and supplies manufacturing

				339115 - Ophthalmic goods manufacturing

				339116 - Dental laboratories

				339910 - Jewelry and silverware manufacturing

				339920 - Sporting and athletic goods manufacturing

				339930 - Doll, toy, and game manufacturing

				339950 - Sign manufacturing

				339991 - Gasket, packing, and sealing device manufacturing

				339992 - Musical instrument manufacturing

				339999 - All other miscellaneous manufacturing

				423110 - Automobile and other motor vehicle merchant wholesalers

				423120 - Motor vehicle supplies and new parts merchant wholesalers

				423130 - Tire and tube merchant wholesalers

				423140 - Motor vehicle parts (used) merchant wholesalers

				423210 - Furniture merchant wholesalers

				423220 - Home furnishing merchant wholesalers

				423310 - Lumber, plywood, millwork, and wood panel merchant wholesalers

				423320 - Brick, stone, and related construction material merchant wholesalers

				423330 - Roofing, siding, and insulation material merchant wholesalers

				423390 - Other construction material merchant wholesalers

				423410 - Photographic equipment and supplies merchant wholesalers

				423420 - Office equipment merchant wholesalers

				423430 - Computer and computer peripheral equipment and software merchant wholesalers

				423440 - Other commercial equipment merchant wholesalers

				423450 - Medical, dental, and hospital equipment and supplies merchant wholesalers

				423460 - Ophthalmic goods merchant wholesalers

				423490 - Other professional equipment and supplies merchant wholesalers

				423510 - Metal service centers and other metal merchant wholesalers

				423520 - Coal and other mineral and ore merchant wholesalers

				423610 - Electrical apparatus and equipment, wiring supplies, and related equipment merchant wholesalers

				423620 - Household appliances, electric housewares, and consumer electronics merchant wholesalers

				423690 - Other electronic parts and equipment merchant wholesalers

				423710 - Hardware merchant wholesalers

				423720 - Plumbing and heating equipment and supplies (hydronics) merchant wholesalers

				423730 - Warm air heating and air-conditioning equipment and supplies merchant wholesalers

				423740 - Refrigeration equipment and supplies merchant wholesalers

				423810 - Construction and mining (except oil well) machinery and equipment merchant wholesalers

				423820 - Farm and garden machinery and equipment merchant wholesalers

				423830 - Industrial machinery and equipment merchant wholesalers

				423840 - Industrial supplies merchant wholesalers

				423850 - Service establishment equipment and supplies merchant wholesalers

				423860 - Transportation equipment and supplies (except motor vehicle) merchant wholesalers

				423910 - Sporting and recreational goods and supplies merchant wholesalers

				423920 - Toy and hobby goods and supplies merchant wholesalers

				423930 - Recyclable material merchant wholesalers

				423940 - Jewelry, watch, precious stone, and precious metal merchant wholesalers

				423990 - Other miscellaneous durable goods merchant wholesalers

				424110 - Printing and writing paper merchant wholesalers

				424120 - Stationery and office supplies merchant wholesalers

				424130 - Industrial and personal service paper merchant wholesalers

				424210 - Drugs and druggists sundries merchant wholesalers

				424310 - Piece goods, notions, and other dry goods merchant wholesalers

				424320 - Mens and boys clothing and furnishings merchant wholesalers

				424330 - Womens, childrens, and infants clothing and accessories merchant wholesalers

				424340 - Footwear merchant wholesalers

				424410 - General line grocery merchant wholesalers

				424420 - Packaged frozen food merchant wholesalers

				424430 - Dairy product (except dried or canned) merchant wholesalers

				424440 - Poultry and poultry product merchant wholesalers

				424450 - Confectionery merchant wholesalers

				424460 - Fish and seafood merchant wholesalers

				424470 - Meat and meat product merchant wholesalers

				424480 - Fresh fruit and vegetable merchant wholesalers

				424490 - Other grocery and related products merchant wholesalers

				424510 - Grain and field bean merchant wholesalers

				424590 - Other farm product raw material merchant wholesalers

				424610 - Plastics materials and basic forms and shapes merchant wholesalers

				424690 - Other chemical and allied products merchant wholesalers

				424710 - Petroleum bulk stations and terminals

				424720 - Petroleum and petroleum products merchant wholesalers (except bulk stations and terminals)

				424810 - Beer and ale merchant wholesalers

				424820 - Wine and distilled alcoholic beverage merchant wholesalers

				424910 - Farm supplies merchant wholesalers

				424920 - Book, periodical, and newspaper merchant wholesalers

				424930 - Flower, nursery stock, and florists supplies merchant wholesalers

				424940 - Tobacco and tobacco product merchant wholesalers

				424950 - Paint, varnish, and supplies merchant wholesalers

				424990 - Other miscellaneous nondurable goods merchant wholesalers

				425110 - Business to business electronic markets

				425120 - Wholesale trade agents and brokers

				441110 - New car dealers

				441120 - Used car dealers

				441210 - Recreational vehicle dealers

				441222 - Boat dealers

				441228 - Motorcycle, atv, and all other motor vehicle dealers

				441310 - Automotive parts and accessories stores

				441320 - Tire dealers

				442110 - Furniture stores

				442210 - Floor covering stores

				442299 - All other home furnishings stores

				443141 - Household appliance stores

				443142 - Electronics stores

				444110 - Home centers

				444120 - Paint and wallpaper stores

				444130 - Hardware stores

				444190 - Other building material dealers

				444210 - Outdoor power equipment stores

				444220 - Nursery, garden center, and farm supply stores

				445110 - Supermarkets and other grocery (except convenience) stores

				445120 - Convenience stores

				445210 - Meat markets

				445230 - Fruit and vegetable markets

				445291 - Baked goods stores

				445292 - Confectionery and nut stores

				445299 - All other specialty food stores

				445310 - Beer, wine, and liquor stores

				446110 - Pharmacies and drug stores

				446120 - Cosmetics, beauty supplies, and perfume stores

				446130 - Optical goods stores

				446191 - Food (health) supplement stores

				446199 - All other health and personal care stores

				447110 - Gasoline stations with convenience stores

				447190 - Other gasoline stations

				448110 - Mens clothing stores

				448120 - Womens clothing stores

				448140 - Family clothing stores

				448150 - Clothing accessories stores

				448190 - Other clothing stores

				448210 - Shoe stores

				448310 - Jewelry stores

				451110 - Sporting goods stores

				451120 - Hobby, toy, and game stores

				451140 - Musical instrument and supplies stores

				451211 - Book stores

				452111 - Department stores (except discount department stores)

				452990 - All other general merchandise stores

				453110 - Florists

				453210 - Office supplies and stationery stores

				453220 - Gift, novelty, and souvenir stores

				453310 - Used merchandise stores

				453910 - Pet and pet supplies stores

				453920 - Art dealers

				453930 - Manufactured (mobile) home dealers

				453991 - Tobacco stores

				453998 - All other miscellaneous store retailers (except tobacco stores)

				454111 - Electronic shopping

				454113 - Mail-order houses

				454210 - Vending machine operators

				454310 - Fuel dealers

				454390 - Other direct selling establishments

				481111 - Scheduled passenger air transportation

				481211 - Nonscheduled chartered passenger air transportation

				481219 - Other nonscheduled air transportation

				482111 - Line-haul railroads

				483111 - Deep sea freight transportation

				483113 - Coastal and great lakes freight transportation

				483211 - Inland water freight transportation

				484110 - General freight trucking, local

				484121 - General freight trucking, long-distance, truckload

				484122 - General freight trucking, long-distance, less than truckload

				484210 - Used household and office goods moving

				484220 - Specialized freight (except used goods) trucking, local

				484230 - Specialized freight (except used goods) trucking, long-distance

				485310 - Taxi service

				485320 - Limousine service

				485410 - School and employee bus transportation

				485510 - Charter bus industry

				485999 - All other transit and ground passenger transportation

				488119 - Other airport operations

				488190 - Other support activities for air transportation

				488210 - Support activities for rail transportation

				488310 - Port and harbor operations

				488320 - Marine cargo handling

				488330 - Navigational services to shipping

				488390 - Other support activities for water transportation

				488410 - Motor vehicle towing

				488490 - Other support activities for road transportation

				488510 - Freight transportation arrangement

				488991 - Packing and crating

				488999 - All other support activities for transportation

				492110 - Couriers and express delivery services

				493110 - General warehousing and storage

				493120 - Refrigerated warehousing and storage

				493130 - Farm product warehousing and storage

				493190 - Other warehousing and storage

				511110 - Newspaper publishers

				511120 - Periodical publishers

				511130 - Book publishers

				511199 - All other publishers

				511210 - Software publishers

				512110 - Motion picture and video production

				512131 - Motion picture theaters (except drive-ins)

				512199 - Other motion picture and video industries

				515112 - Radio stations

				515120 - Television broadcasting

				515210 - Cable and other subscription programming

				517110 - Wired telecommunications carriers

				517210 - Wireless telecommunications carriers (except satellite)

				517911 - Telecommunications resellers

				517919 - All other telecommunications

				518210 - Data processing, hosting, and related services

				519130 - Internet publishing and broadcasting and web search portals

				519190 - All other information services

				522220 - Sales financing

				522291 - Consumer lending

				522292 - Real estate credit

				522298 - All other nondepository credit intermediation

				522310 - Mortgage and nonmortgage loan brokers

				522320 - Financial transactions processing, reserve, and clearinghouse activities

				522390 - Other activities related to credit intermediation

				523110 - Investment banking and securities dealing

				523120 - Securities brokerage

				523130 - Commodity contracts dealing

				523910 - Miscellaneous intermediation

				523920 - Portfolio management

				523930 - Investment advice

				523991 - Trust, fiduciary, and custody activities

				523999 - Miscellaneous financial investment activities

				524113 - Direct life insurance carriers

				524114 - Direct health and medical insurance carriers

				524126 - Direct property and casualty insurance carriers

				524127 - Direct title insurance carriers

				524128 - Other direct insurance (except life, health, and medical) carriers

				524210 - Insurance agencies and brokerages

				524291 - Claims adjusting

				524292 - Third party administration of insurance and pension funds

				524298 - All other insurance related activities

				525910 - Open-end investment funds

				525990 - Other financial vehicles

				531110 - Lessors of residential buildings and dwellings

				531120 - Lessors of nonresidential buildings (except miniwarehouses)

				531130 - Lessors of miniwarehouses and self-storage units

				531190 - Lessors of other real estate property

				531210 - Offices of real estate agents and brokers

				531311 - Residential property managers

				531312 - Nonresidential property managers

				531390 - Other activities related to real estate

				532111 - Passenger car rental

				532112 - Passenger car leasing

				532120 - Truck, utility trailer, and rv (recreational vehicle) rental and leasing

				532210 - Consumer electronics and appliances rental

				532291 - Home health equipment rental

				532299 - All other consumer goods rental

				532310 - General rental centers

				532411 - Commercial air, rail, and water transportation equipment rental and leasing

				532412 - Construction, mining, and forestry machinery and equipment rental and leasing

				532420 - Office machinery and equipment rental and leasing

				532490 - Other commercial and industrial machinery and equipment rental and leasing

				533110 - Lessors of nonfinancial intangible assets (except copyrighted works)

				541110 - Offices of lawyers

				541191 - Title abstract and settlement offices

				541199 - All other legal services

				541211 - Offices of certified public accountants

				541213 - Tax preparation services

				541214 - Payroll services

				541219 - Other accounting services

				541310 - Architectural services

				541320 - Landscape architectural services

				541330 - Engineering services

				541370 - Surveying and mapping (except geophysical) services

				541380 - Testing laboratories

				541410 - Interior design services

				541430 - Graphic design services

				541490 - Other specialized design services

				541511 - Custom computer programming services

				541512 - Computer systems design services

				541513 - Computer facilities management services

				541519 - Other computer related services

				541611 - Administrative management and general management consulting services

				541612 - Human resources consulting services

				541613 - Marketing consulting services

				541614 - Process, physical distribution, and logistics consulting services

				541618 - Other management consulting services

				541620 - Environmental consulting services

				541690 - Other scientific and technical consulting services

				541711 - Research and development in biotechnology

				541712 - Research and development in the physical, engineering, and life sciences (except biotechnology)

				541720 - Research and development in the social sciences and humanities

				541810 - Advertising agencies

				541820 - Public relations agencies

				541840 - Media representatives

				541850 - Outdoor advertising

				541860 - Direct mail advertising

				541870 - Advertising material distribution services

				541890 - Other services related to advertising

				541910 - Marketing research and public opinion polling

				541921 - Photography studios, portrait

				541922 - Commercial photography

				541940 - Veterinary services

				541990 - All other professional, scientific, and technical services

				551112 - Offices of other holding companies

				551114 - Corporate, subsidiary, and regional managing offices

				561110 - Office administrative services

				561210 - Facilities support services

				561311 - Employment placement agencies

				561320 - Temporary help services

				561330 - Professional employer organizations

				561422 - Telemarketing bureaus and other contact centers

				561439 - Other business service centers (including copy shops)

				561440 - Collection agencies

				561499 - All other business support services

				561510 - Travel agencies

				561520 - Tour operators

				561599 - All other travel arrangement and reservation services

				561611 - Investigation services

				561612 - Security guards and patrol services

				561621 - Security systems services (except locksmiths)

				561710 - Exterminating and pest control services

				561720 - Janitorial services

				561730 - Landscaping services

				561740 - Carpet and upholstery cleaning services

				561790 - Other services to buildings and dwellings

				561910 - Packaging and labeling services

				561920 - Convention and trade show organizers

				561990 - All other support services

				562111 - Solid waste collection

				562119 - Other waste collection

				562211 - Hazardous waste treatment and disposal

				562212 - Solid waste landfill

				562219 - Other nonhazardous waste treatment and disposal

				562910 - Remediation services

				562920 - Materials recovery facilities

				562991 - Septic tank and related services

				562998 - All other miscellaneous waste management services

				611110 - Elementary and secondary schools

				611210 - Junior colleges

				611310 - Colleges, universities, and professional schools

				611430 - Professional and management development training

				611511 - Cosmetology and barber schools

				611519 - Other technical and trade schools

				611610 - Fine arts schools

				611620 - Sports and recreation instruction

				611699 - All other miscellaneous schools and instruction

				611710 - Educational support services

				621111 - Offices of physicians (except mental health specialists)

				621112 - Offices of physicians, mental health specialists

				621210 - Offices of dentists

				621310 - Offices of chiropractors

				621320 - Offices of optometrists

				621330 - Offices of mental health practitioners (except physicians)

				621340 - Offices of physical, occupational and speech therapists, and audiologists

				621391 - Offices of podiatrists

				621399 - Offices of all other miscellaneous health practitioners

				621410 - Family planning centers

				621420 - Outpatient mental health and substance abuse centers

				621492 - Kidney dialysis centers

				621493 - Freestanding ambulatory surgical and emergency centers

				621498 - All other outpatient care centers

				621511 - Medical laboratories

				621512 - Diagnostic imaging centers

				621610 - Home health care services

				621910 - Ambulance services

				621991 - Blood and organ banks

				621999 - All other miscellaneous ambulatory health care services

				622110 - General medical and surgical hospitals

				6221101 - General medical and surgical hospitals (non-profit)

				622210 - Psychiatric and substance abuse hospitals

				622310 - Specialty (except psychiatric and substance abuse) hospitals

				623110 - Nursing care facilities (skilled nursing facilities)

				623210 - Residential intellectual and developmental disability facilities

				623220 - Residential mental health and substance abuse facilities

				623311 - Continuing care retirement communities

				623312 - Assisted living facilities for the elderly

				623990 - Other residential care facilities

				624110 - Child and youth services

				624120 - Services for the elderly and persons with disabilities

				624190 - Other individual and family services

				624210 - Community food services

				624221 - Temporary shelters

				624229 - Other community housing services

				624310 - Vocational rehabilitation services

				624410 - Child day care services

				711110 - Theater companies and dinner theaters

				711130 - Musical groups and artists

				711211 - Sports teams and clubs

				711212 - Racetracks

				711310 - Promoters of performing arts, sports, and similar events with facilities

				711320 - Promoters of performing arts, sports, and similar events without facilities

				711410 - Agents and managers for artists, athletes, entertainers, and other public figures

				712110 - Museums

				712130 - Zoos and botanical gardens

				713110 - Amusement and theme parks

				713120 - Amusement arcades

				713210 - Casinos (except casino hotels)

				713290 - Other gambling industries

				713910 - Golf courses and country clubs

				713920 - Skiing facilities

				713930 - Marinas

				713940 - Fitness and recreational sports centers

				713950 - Bowling centers

				713990 - All other amusement and recreation industries

				721110 - Hotels (except casino hotels) and motels

				721120 - Casino hotels

				721211 - Rv (recreational vehicle) parks and campgrounds

				721214 - Recreational and vacation camps (except campgrounds)

				721310 - Rooming and boarding houses

				722310 - Food service contractors

				722320 - Caterers

				722410 - Drinking places (alcoholic beverages)

				722511 - Full-service restaurants

				722513 - Limited-service restaurants

				722515 - Snack and nonalcoholic beverage bars

				811111 - General automotive repair

				811118 - Other automotive mechanical and electrical repair and maintenance

				811121 - Automotive body, paint, and interior repair and maintenance

				811191 - Automotive oil change and lubrication shops

				811192 - Car washes

				811198 - All other automotive repair and maintenance

				811212 - Computer and office machine repair and maintenance

				811219 - Other electronic and precision equipment repair and maintenance

				811310 - Commercial and industrial machinery and equipment (except automotive and electronic) repair and maintenance

				811412 - Appliance repair and maintenance

				811490 - Other personal and household goods repair and maintenance

				812112 - Beauty salons

				812199 - Other personal care services

				812210 - Funeral homes and funeral services

				812220 - Cemeteries and crematories

				812310 - Coin-operated laundries and drycleaners

				812320 - Drycleaning and laundry services (except coin-operated)

				812331 - Linen supply

				812332 - Industrial launderers

				812910 - Pet care (except veterinary) services

				812930 - Parking lots and garages

				812990 - All other personal services

				813110 - Religious organizations

				813211 - Grantmaking foundations

				813212 - Voluntary health organizations

				813219 - Other grantmaking and giving services

				813311 - Human rights organizations

				813312 - Environment, conservation and wildlife organizations

				813319 - Other social advocacy organizations

				813410 - Civic and social organizations

				813910 - Business associations

				813920 - Professional organizations

				813930 - Labor unions and similar labor organizations

				813990 - Other similar organizations (except business, professional, labor, and political organizations)

				814110 - Private households

				921110 - Executive offices

				921120 - Legislative bodies

				921130 - Public finance activities

				921140 - Executive and legislative offices, combined

				921150 - American indian and alaska native tribal governments

				921190 - Other general government support

				922160 - Fire protection

				923110 - Administration of education programs

				923120 - Administration of public health programs

				924110 - Administration of air and water resource and solid waste management programs

				925110 - Administration of housing programs

				925120 - Administration of urban planning and community and rural development

				926110 - Administration of general economic programs

				331111 - Iron and steel mills

				322221 - Coated and laminated packaging paper and plastics film manufacturing

				322223 - Plastic, foil and coated paper bag manufacturing

				331316 - Aluminum extruded product manufacturing

				311712 - Fresh and frozen seafood processing

				325188 - All other basic inorganic chemical manufacturing

				322222 - Coated and laminated paper manufacturing

				443111 - Household appliance stores

				443112 - Radio, television, and other electronics stores

				722110 - Full-service restaurants

				481112 - Scheduled Freight Air Transportation

				315299 - All other cut and sew apparel manufacturing
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			1.  Main Information











			1.1    Basic Information 





			CA Reference #


			CBG CA => Main Information => CA Reference


			Request Type


			CBG CA => Main Information => Request Type


			Date


			CBG CA => Main Information => Application Date





			Account Name


			CBG CA => Main Information => Customer 


			Annual Review Date


			CBG CA => Main Information => Next Review Date





			Group Name


			CBG CA => Main Information => Group Structure link => top parent Name


			CIC#


			CBG CA => Main Information => Client CIC#





			Activity


			CBG CA => Main Information => Industry Details (The two main activities will be reflected without percentages)


			Approval Level


			CBG CA => Main Information => Overridden DoA/ DoA (Automatic)





			Legal Structure


			CBG CA => Main Information => Customer Details => Legal Structure


			ORR (Current)


			CBG CA => Main Information => Obligor Risk Rating=> ORR


(From Last Approved CA)





			Segment 


			CBG CA => Main Information => Customer Details => Segment


			Region


			CBG CA => Main Information => Customer Details => Region


			ORR (proposed)


			Client


			CBG CA => Main Information => Obligor Risk Rating=> Proposed ORR





			Account Opened


			CBG CA => Main Information => Customer Details => Account Opened


			Related Party


			CBG CA => Main Information => Customer Details => Related Party


			


			Group


			CBG CA => Main Information => Obligor Risk Rating=> Group ORR





			Politically Exposed Party


			CBG CA => Main Information => Customer Details => Politically Exposed Party


			Nitaqat


			CBG CA => Main Information => Customer Details => Nitaqat Status


			RAROC


			Client


			CBG CA => Main Information => RAROC % (Projected)





			Credit relationship


			CBG CA => Main Information => Customer Details => Credit Relationship


			Classification


			CBG CA => Main Information => Existing Classification


			


			Group


			CBG CA => Main Information => Group RAROC % (Projected)





			Main Bank


			CBG CA => Main Information => Customer Details => Main Bank


			ARB Rank


			CBG CA => Main Information => Customer Details =>  ARB Bank


			Acct. Profit (FY MM)


			Client


			CBG CA => Main Information => Customer Details => Acct.Profit





			Wallet Share (OS Vs limits)


			CBG CA => Main Information => Customer Details => Wallet Share (%)


			Client Strategy


			CBG CA => Main Information => Customer Details => Client Strategy


				Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 


			Group


			CBG CA => Main Information => Customer Details => Group Accct. Profit





			Relationship Mgr.


			CBG CA => Main Information => Customer Details => Relationship Manager


			ROA


			Client


			CBG CA => Main Information => Customer Details => ROA





			Team Leader


			CBG CA => Main Information => Customer Details => Team Leader


				Comment by Mohamed Houssem Mrabet: 


			Group


			CBG CA => Main Information => Customer Details => Group ROA











						1.2    Ownership (If group level provide separate annexure for each company)


CBG CA => Main Information => Group Structure link => Only the customer direct owners will be displayed.





			#


			Name (if company pls mention between brackets ultimate owners)


			%





			Owner Reference


			Direct Owner Name with Key Owner checked + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets 


			Ownership percentage





			Owner Reference


			Others 


Direct Owners that are not flagged as key owners (Key Owner checkbox not ticked) + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets


			Ownership percentage





			Total


			Total Ownership percentage (Should be 100%) 











						1.3    Key Board Members/Mgmt  (If group level provide separate annexure for each company)


CBG CA => Main Information => Counterparty link => Only the customer BoD Member and Executive Management will be displayed.





			#


			Name


			Position





			Bod/Mgmt Reference


			Contact Name


			Designation























			1.4    Facilities CBG CA => Facilities tab and Exposure  CBG CA => Main Information => Group Exposure





			SAR (000)


			Existing


			Utilization


			Proposed


			Change (-)


			Group Existing


			Group Proposed





			General


			The existing Amounts of the facilities under General Sub-categories 


(From the last Archived CA)


			Sum of the Utilization of the facilities under General Sub-categories


			The proposed Amounts of the facilities under General Sub-categories


			Existing Amounts of facilities under General Sub-categories 


       – 


Proposed Amounts of facilities under General Sub-categories


			CBG CA => Main Information => Group Exposure -> General without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> General without Buffer








			Specific


			The existing Amounts of the facilities under Specific Sub-categories


(From the last Archived CA)


			The Utilization  of the facilities under Specific Sub-categories


			The existing Amounts of the facilities under Specific Sub-categories


			Existing Amounts of facilities under Specific Sub-categories


         – 


Proposed Amounts of facilities under Specific Sub-categories


			CBG CA => Main Information => Group Exposure -> Specific without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Specific without Buffer








			Total


			CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer (From the last Archived CA)


			Sum (Utilization General + Utilization Specific)


			CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer


			Existing Total Exposure – Proposed Total Exposure


			CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer





			Of which Funded


			The existing Amounts of funded facilities under General Sub-categories 


(From the last Archived CA)


			The Utilization of funded facilities 


			The proposed Amounts of funded facilities 


			Change (-) of Funded Facilities





			CBG CA => Main Information => Group Exposure -> Funded


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Funded





			Non Funded


			Total – Of which Funded


			The Utilization of Non-funded facilities under General Sub-categories


			The proposed Amounts of Non-funded facilities under General Sub-categories


			Change (-) of Non-Funded Facilities





			CBG CA => Main Information => Group Exposure -> Non-Funded


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Non-Funded











			1.5   Purpose (Use the same sequence of the facility structure. Highlight changes in tenor – pricing – increase/decrease in facility amount – newly proposed facilities (briefly “Project financing – Contract financing – Capex – Sub limits – standby…etc”, please note for all new facilities related to Contract  Financing, Cape x and Real Estate a separate specially designed Annex has to be completed.)





			It will reflect all the Purpose added in the facilities using the same sequence of the facility structure. 


Each Purpose will be following the same sequence: Category /Sub-category / Facility Name: Facility Purpose
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			10.   Conclusion & Recommendation











			10.1   Credit Observations & Support





			· 


· 


· 


· CBG CA => Conclusion & Recommendation => Credit Observations & Support


· 




















			10.2  Overall CBG recommendation (pls highlight in bullet points a wrap up punch line that supports overall recommendation, highlighting strengths, weaknesses, risks, concerns, mitigate, risk reward, income, nature of facilities, track record, owners support etc.. To be in bullet points)





			· 


· 


· 


· CBG CA => Conclusion & Recommendation => Credit Observations & Support


· 
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			2.  Facilities 











			2.1  Facility Structure CBG CA => Facilities














			


			Existing (From Last Approved CA)


			o/s


			Proposed


			Changes





			#


			Facility


			Limit 


(SAR 000)


			Limit/ Sub-Limit


			Tenor


			Pricing


			Limit Expiry


			 CBG CA => Facilities => Main Details 


			Limit 


(SAR 000)


			Tenor


			Pricing


			Limit Expiry


			Limit 


(SAR 000)





			General





			1


			CBG CA => Facilities => Pricing and Limit details => Sub-category/Category/Product Name


			CBG CA => Facilities => Pricing and Limit details => Existing Limit


			Generated automatically in ACP regrouping each Sub Category


			CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit


			CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template= Pricing Type + Base Rate + Spread/Margin %


			CBG CA => Facilities => Pricing and Limit details => Facility End Date


			CBG CA => Facilities => Main Details => Outstanding


			CBG CA => Facilities => Pricing and Limit details => Total Limit Amount


			CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit


			CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template=


 Pricing Type + Base Rate + Spread/Margin %


			CBG CA => Facilities => Pricing and Limit details => Facility End Date


			CBG CA => Facilities => Pricing and Limit details => Changes Limit





			2


			LC


			25


			A


			180 D


			SAMA


			4 Nov 20


			10


			50


			180 D


			½ SAMA


			3 Jun 21


			25





			3


			LG


			(25)


			A


			12 M


			0.25%


			18 Jun 21


			15


			25


			12 M


			0.35%


			18 Jun 22


			25





			4


			ST Financing


			100


			A


			3 M


			S 3m + 150


			10 Jun 21


			50


			100


			3 M


			S 3m + 120


			9 Jun 22


			





			Sub Total


			Sub-Category’s Existing limit (Max logic applied)


			


			


			


			


			Total of Outstanding  of General Purpose Facilities


			Sub-Category’s Proposed limit (Max logic applied)


			


			


			


			Sub- Category’s Total Limit (Max logic applied)





			Specific





			5


			MT Financing 


			250


			B


			5 Y


			S 6m + 150


			18 Jun 25


			200


			250


			5 Y


			S 6m + 150


			18 Jun 25


			-





			6


			MT Financing


			100


			C


			3 Y


			SAR IRS + 125, 0.25%


			19 Jun 22


			100


			100


			3 Y


			SAR IRS + 125, 0.25%


			19 Jun 22


			-





			


			


			


			


			


			


			


			


			


			


			


			


			





			Sub Total


			350


			


			


			


			


			300


			350


			


			


			


			-





			Grand Total


			975


			


			


			


			


			725


			1,025


			


			


			


			50





			Buffer


			100


			


			-


			-


			-


			-


			125


			-


			-


			-


			25





			Net Total


			875


			


			-


			-


			-


			-


			900


			-


			-


			-


			25





			Of which Funded


			


Total of facilities having 


(Facility Screen => Main Details => Funded = ‘Yes’)


			


			


			


			


			700


			950


			


			


			


			-





			Non Funded


			Net Total - Funded


			


			


			


			


			25


			75


			


			


			


			50














			2.2 Special Conditions (all facility conditions & details. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen





			For each facility:


Facility Reference. Sub-Category/Product Type/Product: 


Availibility period is Facility Screen => Pricing and Limit Details => Availibility Period in Months, 


 Main Details => Committed + Revolving Partial Prepayment Allowed/Not allowed Partial Prepayment Allowed with Prepayment Penalty% priced on Prepayment Base Rate











			2.3 Repayment (details of repayment & amortizing schedules. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen





			For each facility:


Facility Reference. Sub-Category/Product Type/Product: Facility Screen => Main Details => Repayment
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			3.  Security, Collateral, Covenants & Conditions











			





			· 3.1    Security & Collateral each collateral will be displayed on a separate row, with its own existing and proposed details.





			#


			Code


			Existing (Data retrieved from the last archived CA)


			Proposed





			Description


			On Hand


			Def. Until


			Description


			Def. Until


			Action Type





			Securities Covering Total Facilities





			CA Reference


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			
Collateral => Main Data => Collateral Identification => On Hand?


			
Collateral => Main Data => Collateral Identification => Def. Until


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Identification => Def. Until


			
New, modified or Unlinked based on data comparison between the new and the last archived CA





			


			


			Real Estate - Income Generating			Yes			31-Dec-20			Cash			31-Dec-20			New





			Securities Covering Specific Line/Specific Amount





			Facility Reference


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			
Collateral => Main Data => Collateral Identification => On Hand?


			Collateral => Main Data => Collateral Identification => Def. Until


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Identification => Def. Until


			
New,modified or Unlinked based on data comparison between the new and the last archived CA





			


			


			Cash			Yes			31-Dec-20			J & S Corporate Gurarantees			31-Dec-20			Deleted














			3.1 .1   Security & Collateral Valuation Details will show the latest valuation for every Collateral.





			#


			Code


			Existing (Data retrieved from the last archived CA)


			Proposed





			Valuation


			Valuation





			Description


			Frequency


			Date


			Amount


			Coverage


			Description


			Frequency


			Coverage





			Securities Covering Total Facilities





			1


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Group => Review Frequency


			Collateral => Collateral Valuation => Valuation Date


			Collateral => Collateral Valuation => Collateral Value


			Facility  => Collateral Relationship => 1/LTV 


			Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Group => Review Frequency


			Facility  => Collateral Relationship => 1/LTV





			Securities





			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Securities write up











			3.2    Covenants 


			





			3.2.1    Covenants Definition/ Change


			





			#


			Existing (Data retrieved from the last archived CA)


				Proposed


			Action Type





			Covenant Details


			Covenant Details


			





			Financial Covenants


			





			1


			Element


			Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenants => Element + Operator + Value


			Status


			If Post Approval Status is empty, display Pre Approval Status 


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Action Type


			Element


			CBG CA => Collateral, Covenants and Conditions => Covenants => Element


			Status


			If Post Approval Status is empty, display Pre Approval Status 


			New, modified or deleted based on data comparison between the new and the last archived CA





			


			Description


			Current ratio should not be below 1.
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)


			


			Description


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)


			





			


			Facilities


			Subcategory 1> Facility 1


Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities


			


			Facilities


			CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities


			





			


			Frequency


			Annually
CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency


			Next Test date


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date 


			


			Frequency


			CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency


			Next Test Date


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date


			





			


			Met/ Not Met


			Met/ 


31-Mar-19


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Controlled By


			


			Met/ Not Met	Comment by Ghada Oueslati: Will show empty for proposed covenant in new CA 


			


			Controlled by Segment


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Proposed By


			





			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR


			


			To be part of FLA 


			
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA


			To be part of Ext. Letter


			
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR


			





			



			





			2


			Element


			Leverage < 2x


			Status


			Existing


			To be deferred & Modified


			Element


			Leverage < 1.5x


			Status


			Existing


			





			


			Description


			Leverage value should be less than 2


			


			Description


			Leverage value should be less than 1.5


			





			


			Facilities


			General Covenant


			


			Facilities


			General Covenant


			





			


			Frequency


			Annually


			Next Test date


			31-Dec-20			


			Frequency


			Annually


			Next Test Date


			31-Mar-21			





			


			Met/ Not Met


			Met/


31-Dec-19


			Controlled by Segment


			Yes			


			Met/ Not Met


			Met/ 


31-Dec-19





			Controlled by Segment


			


			





			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			No			To be part of Ext. Letter


			No			





			Non-Financial Covenants


			





			3


			Element


			


			Status


			


			New


			Element


			Collateral Documents


			Status


			Proposed


			





			


			Description


			


			


			Description


			Collateral documents to be provided on an annual basis


			





			


			Facilities


			


			


			Facilities


			General Covenant


			





			


			Frequency


			


			Next Test date


			


			


			Frequency


			Annually


			Next Test Date


			31-Mar-21			





			


			Met/ Not Met


			


			Controlled by Segment


			


			


			Met/ Not Met


			Met/ 


31-Dec-19


			Controlled by Segment


			


			





			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			





			


			





			4


			Element


			Stability of ownership structure


			Status


			Existing


			No Action


			Element


			


			Status


			


			





			


			Description


			Ownership structure expansion is not allowed


			


			Description


			


			





			


			Facilities


			Subcategory 1> Facility 3


Subcategory 2> Facility 4


			


			Facilities


			


			





			


			Frequency


			Semi-Annually


			Next Test date


			31-Mar-21			


			Frequency


			


			Next Test Date


			


			





			


			Met/ Not Met


			Met/


30-Sep-20


			Controlled by Segment


			No			


			Met/ Not Met


			


			Controlled by Segment


			


			





			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			





			3.2.2    Covenants under Compliance Request <Table will be Hidden for New Credit Applications requests.>


			





			#


			Covenant Information


			Testing Information


			





			Financial Covenants


			





			1


			Element


			Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Element + Operator + value


			Test Date


			31-Mar-21
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Live Test Date


			Final Test Result


			Met
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met





			


			Facilities


			Subcategory 1> Facility 1


Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid


			Justification


			Current ratio is better than 1x as per the latest audited information
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action





			


			Frequency


			Annually
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency


			Status


			Waived
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status


			Financial Testing Source/ Period


			Audited/


 31-Dec-20


CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Spawning Source/Financial Period


In case of overridden:


CBG CA => Collateral, Covenants and Conditions => 


Covenant compliance =>  Non-MRA covenant (ticked) => Overridden period


			Financial Element Testing Value


			1.2x
CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Status + financial value + financial period


In case of overridden:


CBG CA => Collateral, Covenants and Conditions => Covenant compliance => Non-MRA covenant (ticked) => Overridden value 





			Non-Financial Covenants


			





			2


			Element


			Stability of ownership structure


CBG CA => Collateral, Covenants and Conditions => Covenants => Element


			Test Date


			31-Mar-21			Final Test Result


			Not Met


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met





			


			Facilities


			Subcategory 1> Facility 3


Subcategory 2> Facility 4


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid


			Justification


			Client did not abide by the covenant guidelines. Actions should be taken accordingly.


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action





			


			Frequency


			Semi-Annually


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency


			Status


			Existing


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status


			


			























			3.3    Conditions 


			





			


#


			


Type


			Existing (Data retrieved from the last archived CA)


			Proposed


			Action Type





			


			


			Condition Details


			#


			Condition Details


			





			1


			Subsequent
CBG CA => Collateral, Covenants and Conditions => Conditions => Category


			Description


			Element + Description


CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)


			1


			Description


			Element + Description
CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)


			New, modified or deleted based on data comparison between the new and the last archived CA





			


			


			Facilities


			General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode


			


			Facilities


			[bookmark: _GoBack]General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode If general it will display “General’, if specific facilities will be listed 


			





			


			


			Met/ Not Met


			Met
CBG CA => Collateral, Covenants and Conditions => Conditions => Result


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment


			


			Met/ Not Met


			Met
CBG CA => Collateral, Covenants and Conditions => Conditions  => Result


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment


			





			


			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter


			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter


			





			


			





			2


			Subsequent


			Description


			Element + Description


			2


			Description


			


			





			


			


			Facilities


			General


			


			Facilities


			


			





			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			


			Met/ Not Met


			


			Controlled by Segment


			


			





			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			





			


			





			3


			Precedent


			Description


			


			3


			Description


			Element + Description


			





			


			


			Facilities


			


			


			Facilities


			General


			





			


			


			Met/ Not Met


			


			Controlled by Segment


			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			





			


			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			





			


			





			4


			Precedent


			Description


			Element + Description


			4


			Description


			Element + Description


			





			


			


			Facilities


			Category1> Subcategory 2> Facility 2


			


			Facilities


			Category1> Subcategory 2> Facility 2


			





			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			





			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			




















			3.5    Status of Legal/Security Documentation (A)List down your security discrepancies only if it is not in Hand & a deferral has not been raised. (B) List down your Legal discrepancies & clarify when and how it will be regularized. (C) In case there is no discrepancy, then write “All Security & Legal Documents are in hand & in order”





			Security Discrepancies





			CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Security Discrepancies 





			Legal Discrepancies





			CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Legal Discrepancies
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			5.  SIMAH (SIMAH report to be attached to the CA package for every company)











			5.1   SIMAH Report (Write your comments in this section)


			Report Date


			CBG CA => SIMAH => SIMAH REPORT => Report Date


(SIMAH Fetch Date)








			Comments (on SIMAH report)





			





CBG CA => SIMAH => SIMAH REPORT => Comments




















			5.2   SIMAH Past Dues, Bounced Cheques & Court Order (if any, Securities mentioned in SIMAH to be captured against facilities given by different banks)





			Past Dues (if any):





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Past Dues














			Bounced Cheques (if any)::





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Bounced Cheques














			Court Orders (if any)::





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Court Orders























			5.3   SIMAH Historical Data (The table is based on previous CAs an d SIMAH Reports, in order to see the trend in ARBs  wallet share )


(To be fetched from SIMAH (History up to 4 rows)





			#


			Total SAR(000)


			All Banks


			ARB Share


			ARB Limit


Share %


			ARB Utilization Share %


			ARB Facility Utilization %





			


			


			Limit


			Utilization


			Limit


			Utilization


			


			


			





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula: ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula: ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula : ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula : ARB Utilization /ARB Limit)





			Comments (if any)





			


CBG CA => SIMAH => 3-SIMAH HISTORICAL DATA => Comments


























			5.4   Customer Facilities from Different Banks (A breakdown of bank authorizations should be requested from the client to double check the SIMAH report. Highlight derivatives & structured products if any. This should not be extracted from the SIMAH report)





			#


			Bank Name


			Facilities SAR (000)


			Total


			% of Total Facility





			


			


			Funded


			Non Funded


			


			





			


			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Bank Name





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Funded Facilities SAR (000)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => NON Funded Facilities SAR (000)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Total





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => % of Total Facility








			


			


			


			


			


			





			Comments (on the breakdown provided by the client and not the SIMAH report)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Comments
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			6.  Account Conduct (to be provided for each company))











			6.1    Account Conduct (Provide the account through put in our operating accounts less of any disbursements. For PDO specify the current value by ageing





			SAR (000)


			


			2018


			


			


			2019


			


			YTD       


			Jun


			2020


			Comments (if any)





			Account Credits 


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Comments





			LC’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			





			LG’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			





			BC’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			





			PDO Value by Ageing


			0 – 29 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 0 – 29 days








			





			


			30 – 59 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 30 – 59 days





			





			


			60 – 90 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>         60 – 90 days








			





				Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 


			Total


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 Total








			














			6.2   Overstepping / Excess & Overdue





			#


			Overstepping/Excess


			#


			Overdue





			1


			Operating Account


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





			☒  Yes         ☐  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			1


			Roll Over beyond Tenor


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue


 








			☐  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)





			2


			Funded ST Financing


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess








			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			2


			Past Due Outstanding


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue








			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)





			3


			Funded MT Financing


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess











			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			4


			Funded Trade


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess


 





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			5


			Non-Funded Trade


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			6


			PPC


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess


 





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			Comments (for all Yes mentioned in the above table)





			


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Comments




















image1.png


AR Bk sl












Credit Application/7. Rating & Financial Analysis.DOCX

Credit Application


Corporate Banking





Corporate Banking





		 [image: smalllogo]


			7.   Rating & Financial Analysis











			7.1   Rating (to be done separately for each company) This section will only show the obligor’s information.











			Company Name


			CG CA => Main Details => Customer Name





			Audited/Unaudited


			CBG CA => Rating and Financial Analysis => Customer Financials link => (If latest Qualified/ Unqualified statement is MRA, priority for Audited otherwise Unaudited)


			Qualified/Unqualified 


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Opinion between the Qualified and Unqualified statements given the priority to the Audited)





			Auditor Name/Classification


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Name between the Qualified and Unqualified statements given the priority to the Audited)


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Classification between the Qualified and Unqualified statements given the priority to the Audited)


			Existing Rating


			CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the approved rating [From the Last Approved CA])





			Year


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Year between the Qualified and Unqualified statements given the priority to the Audited)


			Proposed Rating


			CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the proposed rating)





			Auditor Comments (if any and on any qualifications)





			





CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Comment between the Qualified and Unqualified statements given the priority to the Audited)














			Comments on Rating (if any) comments on overridden ORR





			





CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR Comment value for the Approved rating else the proposed rating) concatenated with  CBG CA => Rating and Financial Analysis => Obligor Risk Rating => Overridden Reasons Comment  Reasons














			7.2   Key Financial Analysis and Stability Indicators (no elevator analysis required, comment only on relevant issues & to be done for each company) This section will only show the obligor’s information.





			Auditors Name


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -3 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Period / Year-ended


(SAR ‘000) except for ratios


			Financial Stability Indicators


			Year -3


(Only Audited)


			Year -2


(Only Audited)


			Year -1 (Priority For Audited Else In-House)


			Current Year


(Priority to Audited, then In-House then Projected)





			


			


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -3 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Revenue


			Financial Stability Indicators Configuration screen => reflect the indicators per Ratio


			


			


			


			





			Revenue Growth (%)


			


			


			


			


			





			Operating Profit


			


			


			


			


			





			Operating EBIT (%)


			


			


			


			


			





			Net Profit


			


			


			


			


			





			Net Profit / Sales %


			


			


			


			


			





			EBITDA


			


			


			


			


			





			EBITDA / Sales (%)


			


			


			


			


			





			Net Operating Cash Generation (NOCG)


			


			


			


			


			





			Total Assets


			


			


			


			


			





			Total Bank Debt


			


			


			


			


			





			Tangible Net Worth


			


			


			


			


			





			Receivables Days On Hand (DOH)


			


			


			


			


			





			Inventory Days On Hand (DOH)


			


			


			


			


			





			Asset Conversion (Inv. DOH + A/R DOH)


			


			


			


			


			





			Gearing (Bank Debt / Tangible Net Worth)


			


			


			


			


			





			Current Ratio


			1:1 min


			


			


			


			





			(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA


			3.5x Max


			


			


			


			





			Leverage (Total Liab. / Tangible Net Worth)


			2x Max


			


			


			


			





			Interest Coverage (EBIT/Interest Expenses)


			2.5x Min


			


			


			


			





			DSCR (EBITDA / Interest Expense + CPLTD)


			1.75x Min


			


			


			


			











			7.2.1   Income Statement (Income statement comments should always refer to the latest numbers with breakdown if required (product wise, customer wise, function wise etc.) also about future projections if possible. Please highlight seasonality of income, if any eg. exceptional income during Hajj season or during Ramadan, exceptional one time income/expense)





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Income Statement














			7.2.2   Asset Conversion Cycle (Please highlight about Days Receivable, Days Inventory, Receivable Ageing, Inventory movements and Payable movement)





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Asset Conversion Cycle




















			7.2.3  Balance Sheet (Always start with discussing the balance sheet size increase/ decrease in relation to sales, discuss if it is growing in line with it and if not why? Analyze the cash cycle in relation to the company policy and their credit terms. Analyze the ageing of receivables, asset quality, liquidity, funded & general leverage with comments on dividend payout (if required) and Net worth position, If you need to add any break down, please add them)





			


Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Balance Sheet

















			7.2.4  Liquidity & Capital Structure (Pls comment on the capital structure, the component of equity & debt used to fund company growth and its ability to service short term & long term debts. Also comment on the ability to raise capital when needed) 





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Liquidity & Capital Structure




















			7.2.5   Specific Limit Analysis (for Contract Financing pls comment on backlog analysis nad contact status analysis and in case of Capex, Real Estate & Project Finance please comment on Projection competition, YTD status & challenges). Please attach the respective Annexures as applicable)





			


Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Specific Limit Analysis














			7.2.6   Guarantors (use the format (as applicable) for information on Guarantors)





			Guarantor/s Profiles





			Type


			Details


			Risk Rating (Existing)


			Risk Rating


(Proposed)


			Signed Networth Statement/Financial


			SIMAH/Name Clearance


			Available Exposure in SIMAH SAR(000)





			Personal Guarantee


			Name


			CBG CA => Facilities => Facility Screen =>Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee)


			CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he is not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the approved rating


			CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the proposed rating 


			Request => Rating and Financials => Guarantors table => Signed Networth Statement/Financial


			Request => Rating and Financials => Guarantors table => SIMAH/Name Clearance


			Request => Rating and Financials => Guarantors table => Available Exposure in SIMAH





			


			Age


			CBG CA => Facilities => Facility Screen => Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee) => Current Year – Year of establishment / BOD


			


			


			


			


			





			


			Networth


			Collateral=> Main DATA = => Networth


			


			


			


			


			





			Corporate Guarantee


			Name 


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee)


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘ (for Collateral Type = Corporate Guarantee) Corporate screen => Internal Ratings tab => ORR value for the approved rating


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘  (for Collateral Type = corporate Guarantee) => Internal Ratings tab => ORR value for the proposed rating 


			Request => Rating and Financials => Guarantors table =>  Signed Networth Statement/Financial


			Request => Rating and Financials => SIMAH/Name Clearance


			Request => Rating and Financials => Guarantors table =>  Available Exposure in SIMAH





			


			Biz. since


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee) Corporate Screen ==> BIR=> Year of Establishment


			


			


			


			


			





			Comments (if any) (if there is a no in the above table)





			


Request => Rating and Financials => Guarantors tab => Comments














			Corporate Guarantor Financials CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (with Corporate Guarantee as guaranty Main Type) => Name


			SAR MM


			Year -1


			Current Year 


			Projected 





			


			


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Revenue


			


			


			





			Net Profit


			


			


			





			Tangible Net Worth


			


			


			





			Total Bank Debts


			


			


			





			(Bank Debt + Loans from Officers/Stakeholders) / EBITDA


			


			


			





			Leverage (Total Liab. / Tangible Net Worth)
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			8.   Account Profitability, RAROC & Account Planning











			Client Name


			CBG CA>Main Information>Customer


			Group Name


			CBG CA>Main Information >Group Structure link >Top Parent Name





			Relationship Manager


			CBG CA>Main Information >Relation Manager


			Team Leader


			CBG CA>Main Information > Team Leader














			8.1   Account Profitability (If request is after June 30, then compare last year, current year projected and next year projections. % composition must be based on overall income. Liab, NF, & X-sell income to be based on outstanding Assets. Bps to be computed based on Outstanding)





			Income SAR (000)


			Actuals


			%


			Projected


			%


			Projected


			%


			Comments (if any)





			


			


			2019


			


			


			


			2020


			


			


			


			2021


			


			


			





			Funded


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y+1)


			


			CBG CA>Profitability and RAROC> Account Profitability>Comments





			Fees


			CBG CA>Profitability and RAROC>Account Profitability>Fees(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y+1)


			


			





			Liabilities


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y+1)


			


			





			Trade


			CBG CA>Profitability and RAROC>Account Profitability>Trabde(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y+1)


			


			





			Total CBG


			CBG CA>Profitability and RAROC>Account Profitability>total CBG (Actuals)


(Funded + Fees + Liabilities + Trade)


			


			CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y)


(Funded + Fees + Liabilities + Trade)


			


			CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y+1)


(Funded + Fees + Liabilities + Trade)


			


			





			Cash Mgmt.


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y+1)


			


			





			Payments


			CBG CA>Profitability and RAROC>Account Profitability> Payments (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y+1)


			


			





			Treasury 


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y+1)


			


			





			Private


			CBG CA>Profitability and RAROC>Account Profitability>private(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y+1)


			


			





			Retail


			CBG CA>Profitability and RAROC>Account Profitability> Retail(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y+1)


			


			





			Capital


			CBG CA>Profitability and RAROC>Account Profitability> Capital (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y+1)


			


			





			Insurance


			CBG CA>Profitability and RAROC>Account Profitability> Insurance (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y+1)


			


			





			Total X-Sell


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell (Actuals)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y+1)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			





			Total


			CBG CA>Profitability and RAROC>Account Profitability> Total (Actuals) 


(Total CBG + Total Cross Sell)


			100


			CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y)


(Total CBG + Total Cross Sell)


			100


			CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y+1)


(Total CBG + Total Cross Sell)


			100


			





			Funded incld. Fee p.a. (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y+1)


			


			





			Liab.+Non Funded+X-Sell (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y+1)


			


			





			Total ROA (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y+1


			


			














			Comments (Provide your comments on the overall group profitability)





			CBG CA>Profitability and RAROC>Account Profitability>Comments

















			8.2   Account Planning CBG (Discuss your core efforts for Assets, Liabilities & Trade. Give a clear indication of annualized revenue from Core. Potential value is the overall banking wallet, target is our targeted share, Actual is outstanding., Actual Income for the Full year, Expected income is annualized. To be repeated for every company in Group)





			Core Products 


SAR (000)


			Opportunity


			Status


			Potential Value 


			Target Value 


			Actual 


Value 


			Actual Income 


			Project. Income





			


			


			


			


			


			


			


			2019


			


			


			2020


			





			ST Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Structured Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			MT Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Assets


			


			


			


			


			


			





			Current Acct. Bal.


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Call Account


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Cash Margin


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Direct Investments


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Liabilities


			


			


			


			


			


			





			LC


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			LG


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Avalization


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Acceptance


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Trade


			


			


			


			


			


			























			8.3   Account Planning Cross Sell (Give a clear indication of annualized revenue from Cross sell. Potential value is overall banking wallet, target is our targeted share, Actual is what we have., Actual Income for the full year, Expected income is annualized. To be repeated for every company in Group)





			Cross Sell Products SAR (000)


			Opportunity


			Status


			Potential Value (#)


			Target Value (#)


			Actual Value (#)


			Actual Income 


			Project.Income





			


			


			


			


			


			


			


			2019


			


			


			2020


			





			Cash Management


			Payroll (incld. Card)


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			CDM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Cash Collection 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Dividend Distribution


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			CLM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			B2B


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Virtual Account


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Escrow Account


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Others


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status





			Payments


			POS


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			eCom / Pymt  Gtway


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			SADAD OLP


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status





			Treasury


			Fx Spot 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Fx Forwards


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			PRS


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Private





			Accounts


			Potential


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income





			Retail


			Personal Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Home Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Auto Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Cards


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Capital


			M&A (ECM/DCM)


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Advisory 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			AUM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			DPM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Brokerage


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Insurance


			Motor


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Medical


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			General


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Protection & Savings


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			

















			Comments (Discuss your core & cross sell efforts, mentioning deals closed and potential deals for the upcoming years. Highlight key achievements and drivers of higher/lower profitability from the account. Comment on how the current year profitability will close and how will the budget be achieved.)





			











CBG CA>Profitability and RAROC>Account Planning cross sell>Comments

















			8.4  Overall Profitability & RAROC (pls attach the RAROC calculations as an annexure & mention justification for RAROC and  ROA which area below threshold)





			








CBG CA>Overall Profitability and RAROC>>Overall Profitability and RAROC
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			9.   Key Risks and Mitigants











			9.1  Key Business Risks and Mitigants (3 key risks only with prioritization based on their business effect)





			Business & Transaction related Risks


			Mitigants & Actions





			Most relevant risk


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table > Category_ Risk Type> (type: most relevant risk) + risk description





			· Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants


· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions 








			Second most relevant risk


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: second most relevant risk) + risk description





			· Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants


· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions








			Third most relevant risk:


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: Third most relevant risk) + risk description





			Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitgants





· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions





· 











			9.2   Peer Analysis (add more parameters if appropriate)	





			Parameter


			Obligor


			Client A


			Client B


			ARB Industry Sample Avg





			EBITDA Margin


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (ARB Industry Sample Avg)





			Leverage


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>Leverage(for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Cient b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (ARB Industry Sample Avg)





			Total Bank Debt/EBITDA


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (ARB Industry Sample Avg)





			DSCR


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)





			Asset Conversion Cycle


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)
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Annexure
Annex A Contracting: [Customer Name]





Basic Information





Project Details


			#			Details			Description


			1			Name/Title			


			2			Description			


			3			New/Exist. Project			


			3			Project Owner			


			4			Main Contractor			


			5			Sub Cont. (main)			


			6			Project Location			


			7			Project Value			


			8			Scope of Work			


			9			Duration			


			10			Start Date			


			11			Comp./Extn. Date			


			12			Payment Terms			








Project Status














Project P & L











Cash Flows





Facility Details











Comments (Purpose, Collateral, Assignment of Receivables etc.)





























Project Status Report








TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project=>Main Data=>Contracting


Project => Main Data => Project Status Report


Clarifications from Business on the logic are still needed


Project => Main Data => Project P&L



CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 


Profit Margin = Total Revenue – Direct Cost


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project => Main Data =>
Project Status 


Color Code will be displayed under [Project Status => Current Status] column depending on the Actual/Planned ratio


CA CBG => Facilities => Facility screen => Annexure Comment
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SAR ('000) Amount %



Total Revenue



Direct Cost



Materials



Manpower



Sub-Contractors



Overhead



Interest Expenses



Others



Profit Margin
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Current Status Actual Planned






image6.emf


SAR ('000) Facility Tenor Pricing



Gurantee



Advance Pymt.



Performance



Retention



LC's



Financing



Mobilization



Invoice (PPC)



Import Fin.



MTLs



Total
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Value of Contract Incr./Decr Net Contact Value Adv. Pymt Billed Amt. Deductions Net Billed Amt. Unbilled Collections Backlog Residual Value
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => Segment Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => Region Team Leader



Group Name



CBG CA => Main Information => Customer 



Name (of the top parent)
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Annexure
Annex B Real Estate: [Customer Name]





Basic Information





Sources & Uses of Fund





Facilities








Collateral Coverage





Cash Flows (for deal life)











Terms & Conditions; Intangible Security





At Start


			#			Details									Description


			1			Facility Amount (SAR 000)									


			2			Tenor (incl. Grace period)									


			2			Grace Period									


			3			Availability Period									


			4			Repayment Frequency									


			6			Pricing			Margin			Normal			


												Step up			


									Fees						


			7			Incremental Cross Sell									





At End








Project Details


			#s			Details			Description


			1			Name/Title			


			2			Description			


			3			Project Location			


			4			Start Date			


			5			Completion Date			


			6			Main Contractor			


			7			Real Estate Type			


			8			Buyer/Tenant Profile			


			7			Finan. Mechanism			








Project Profile














TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project => Main Data => Project Profile


Project => Main Data => Sources & Uses of Fund


CA CBG => Covenants and Collaterals and Conditions => Conditions => Description
(Condition Type = ‘Terms & Conditions’ and the Facility is the one linked to this Project)


ARB Financing


Others


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flows (for Deal Life)


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Land + Building   = Total 


Total Sales + Total Lease = Total


CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 


CA CBG => Facilities => Facility screen => Collateral Relationship => At Start Coverage 


CA CBG => Facilities => Facility screen => Collateral Relationship => At End Coverage 


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details


CA CBG => Facilities => Facility screen => Pricing Limit Details
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => SegmentGroup Name Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => RegionRE Specialist Team Leader







CBG CA => Main Information => Customer Name (of the top parent)



Real Estate Specialist: default name will be provided by Yazen
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Annexure
Annex C Capex: [Customer Name]





Basic Information





Project Details








			#			Details			Description


			1			Name/Title			


			2			Description			


			3			Start Date			


			4			Completion Date			


			5			Current Capacity			


			6			Capacity Post Capex			


			7			Project Cost			


			8			Finan. Mechanism			








Cash Flows











Sources & Uses of Fund





Facilities








Comments (Purpose, terms & conditions, Collaterals etc.)











Project Profile, Location,  Cost, etc.


			#			Details			Description


			1			Facility Amount (SAR 000)			


			2			Tenor (incl. grace period)			


			3			Grace Period			


			4			Availability Period			


			5			Repayment Frequency			


			6			Pricing (include Fees)			


			7			Incremental Cross Sell			

















TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


CA CBG => Facilities => Facility screen => Annexure Comment


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Incremental Cross Sell’


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Base Rate/Reference Rate


Project => Main Data => Sources & Uses of Fund


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


ARB Financing


Others


CA CBG => Facilities => Facility screen => Pricing Limit Details


CA CBG => Facilities => Facility screen => Pricing Limit Details
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => Segment Rel. Manager
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CBG CA => Main Information => Customer 
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Annexure
Annex D Project Finance/BS Term Financing: [Customer Name]





Basic Information





Project Details


			#			Details			Description


			1			Name/Title			


			2			Description			


			3			Project Location			


			4			Start Date			


			5			Completion Date			


			6			Operational Date			


			7			Project Sponsor			


			8			Off Taker			


			9			Govt. Support			


			10			Proj. Com./SPV & JV			


			11			Proj. Tech. Advisor			


			12			Main EPC Contractor			


			13			Main Operator			


			14			Total Project Cost			


			15			Debt to Equity			


			16			Finan. Mechanism			


			17			Recourse Type			














Sources & Uses of Fund





Facilities


			#			Details									Description


			1			Facility Amount (SAR 000)									


			2			Currency (SAR/USD)									


			3			Tenor (Door to Door)									


			4			Availability Period									


			6			Pricing			Margin			Const.			


												Oper.			


									Fees						


			7			Incremental Cross Sell									








Participating Banks











			Lead Arranger			





			Transaction Type			








Comments





Cash Flows








Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing








TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


CA CBG => Facilities => Sub-Category screen => Participating Bank => Comments


CA CBG => Facilities => Sub-Category screen => Participating Banks => Transaction Type


=> Participating Banks Section will be displayed in Sub-Category screen whenever the parent Category = Syndication


CA CBG => Facilities => Sub-Category screen => Participating Banks


CA CBG => Facilities => Sub-Category screen => Participating Banks => Lead Arranger


Project=>Main Data=> Project Finance/BS Term Financing


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Currency


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Tenor+Tenor Unit


Project => Main Data => Sources & Uses of Fund


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount
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Executive Summary
Client Name:  CBG CA => Main Info => Customer Name








Purpose





Pricing & Tenor


CA CBG => Executive Summary Tab => Purpose (Note*)


*The maximum length of the note field will be communicated once the build will be started








Basic Information Information  CBG CA => Main Information =>*





Account Profitability





Facilities








Ownership








* Provide more details on Related party in the Ownership section


CA CBG => Executive Summary Tab => Ownership (Note*)


*The maximum length of the note field will be communicated once the build will be started


CA CBG => Executive Summary Tab => Client Background  (Note*)


*The maximum length of the note field will be communicated once the build will be started











Company Back ground & Activity











Exit
































Security, Collateral, Covenants & Conditions


CA CBG => Collateral, Covenants & Conditions => Collateral => General Collateral (collateral ref/type/assignment % or amount )


Only not fully assigned collaterals will be displayed








CA CBG => facility => Collateral relationship => Specific Collateral (Facility ref/type/assignment % or amount )


Only not fully assigned collaterals will be displayed


General





Specific





Covenants & Conditions


CA CBG => Collateral, Covenants & Conditions => Covenants (to check with Deloitte what to be displayed) 
CA CBG => Collateral, Covenants & Conditions => conditions (to check with Deloitte what to be displayed) 























Tenor





Existing


Proposed





Corporate => BIR => Relationship Strategy


TL from the User Matrix


Corporate => BIR => Legal Structure


Corporate => BIR => Relationship Manager


CA CBG => Profitability and RAROC => Account Profitability


CA CBG => Account Conduct => Account Credits


CA CBG => Facilities


CA CBG => Facilities


CA CBG => Facilities


CA CBG => Facilities
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Executive Summary
Client Name:  [Customer Name]

















Payments


Treasury


Retail


Account Planning


Capital

















Takaful








Private








Cash Mgmt.





CA CBG => Executive Summary Tab => Account Planning =>  Cash Management (inline table)





CA CBG => Executive Summary Tab => Account Planning =>  Payments (inline table)





CA CBG => Executive Summary Tab => Account Planning => Treasury (inline table)
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Key Financials











Overview





Key Financial Highlights


CA CBG => Executive Summary Tab => Key Financial Highlights (Note*)
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Bank Exposures (SAR’000)











Comments


 (highlight in cases of differences from SIMAH)











CA CBG => SIMAH => SIMAH comments (Note*)
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Despite (Key Risks)





CA CBG => Executive Summary Tab => Business Recommendations (Note*)


*The maximum length of the note field will be communicated once the build will be started








We support, in view of the following
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				Request				*Request Type				Related Party*				*Related Party				Region				*Region				Appr. Level				CBG CA => Main Information => Delegation of Authority=>   overriden DoA if populated else Doa (Automatic)				Legal Structure



				CIC				*CIC#				Main Bank				*Main bank				Strike Zone				*Strike zone				RaRoC				CBG CA => Profitability and RAROC => RAROC =>  RAROC % Projected				Rel. Manager



				Rel. since				Relationship since/Account Opened				ARB Wallet Share				*Wallet share (%)				ARB Rank				*ARB Bank				RoA				Corporate=> BIR => ROA				Team Leader


















image8.emf


Banks Limit Wal.Sh.% Util. Util %



NCB



SAMBA



ARB



SABB



BSF



Others



Total






oleObject5.bin





Sheet1



				Activity								Manufacturing												Real Estate												Retail												Services



				Financial Snapshot ('000)								2018				2019				2020				2018				2019				2020				2018				2019				2020				2018				2019				2020



												FY				FY				6 months



												Audited				Audited				In House				Audited				Audited				In House				Audited				Audited				In House				Audited				Audited				In House



				P & L				Revenue																5,100				5,200				5,500				5,100				5,200				5,500				5,100				5,200				5,500



								EBITDA																400				300				250				400				300				250				400				300				250



								Net Profit																(45)				35				40				(45)				35				40				(45)				35				40



				B S				Total Assets																1,000				1,000				1,000				1,000				1,000				1,000				1,000				1,000				1,000



								Tangible Networth																1,500				2,000				2,500				1,500				2,000				2,500				1,500				2,000				2,500



								Total Bank Debt																1,000				1,000				1,500				1,000				1,000				1,500				1,000				1,000				1,500



				Ratio's				Net Profit Margin																3.0%				2.0%				1.0%				3.0%				2.0%				1.0%				3.0%				2.0%				1.0%



								Leverage																1.45				1.45				1.45				1.60				1.60				1.60				1.75				1.75				1.75



								Debt / EBITDA																2.50				3.33				6.00				2.50				3.33				6.00				2.50				3.33				3.00



								Asst. Conv. Cycle																44				33				22				60				70				90				80				90				120
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CBG Product Catalog



												CBG Product Catalog																						Filters



																																				Category   
Sub-Category  
Product Type  
Product Group  
Product Code  
Product Name  
Active   
Funded   
Revolving   
Tenor Applicable 
Risk Profile						: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL



												Executed By
Time Report Executed
Number of Rows 										:  Ghada Oueslati
: 5/19/2021 5:56:35 PM
: 405









				Category				Sub-Category								General/Specific				Product Type				Product Group		ACP Reference		Product Name		Active						CBS Product Ref.		CBS Name						Tenor Applicable		Exposure Type		Revolving		Tenor		Risk Profile						Committed		Base Profit Rate		Accrual Basis		Repayment Frequency		Spread		Amortization Type		Profit Frequency		Pre-Settlement		Settlement		Comment		Utilisation count

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				596

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_115		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				78

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_116		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				3

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_125		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				21

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				20

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_13		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				CAPEX				CAPEX								Specific				Foreign Exchange				N/A		210PT_511		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				78

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_319		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_320		LC Usance (Murabha)		True						10713		LC Murabaha								Unfunded		N/A				High						Yes														No		No				1

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				23

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				79

				CAPEX				CAPEX								Specific				Letter of Guarantee				N/A		210PT_410		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Letter of Guarantee				N/A		210PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_110		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_112		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				General		510PT_118		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				3

				Contract Financing				Construction								Specific				Financing				General		510PT_19		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				12

				Contract Financing				Construction								Specific				Financing				General		510PT_1N4		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_1N5		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				4

				Contract Financing				Construction								Specific				Financing				General		510PT_1N6		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_117		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				3

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_15		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_16		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				12

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_18		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N1		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N2		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N3		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_115		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_116		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_12		Bai Ajel (PPC)		True						PPCMOBBA		Bai Ajel (Mobilzation)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_144		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_145		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN13		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN17		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN21		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Foreign Exchange				Mobilization		510PT_523		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Foreign Exchange				Other		510PT_537		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN6		LC Sight (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN7		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN8		LC Usance (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN9		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN2		LC Sight (Musharaka)		False																N/A		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN3		LC Usance (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN4		LC Sight (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN5		LC Usance (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_313		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_314		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_316		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_317		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_346		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_347		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_1N7		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_1N8		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_327		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_328		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_330		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_331		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_418		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_419		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_420		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_421		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_422		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_432		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				18

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_433		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_434		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				35

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_435		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				6

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_436		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				4

				Contract Financing				Others								Specific				Financing				General		520PT_133		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				37

				Contract Financing				Others								Specific				Financing				General		520PT_149		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				83

				Contract Financing				Others								Specific				Financing				General		520PT_150		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				25

				Contract Financing				Others								Specific				Financing				General		520PT_152		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				General		520PT_1N12		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				30

				Contract Financing				Others								Specific				Financing				General		520PT_1N13		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Others								Specific				Financing				General		520PT_1N14		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				31

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N10		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N11		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				18

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N9		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				11

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_129		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				18

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_145		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				23

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_146		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				55

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_148		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_123		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				4

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_126		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_141		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				22

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_142		Bai Ajel (PPC)		True						PPCMOBBA		PPC Mobilization Bai Ajel						Long		Funded		N/A				High						Yes				30/360										No		No				19

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_144		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_155		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_156		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Other		520PT_1NN1		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Other		520PT_1NN16		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Foreign Exchange				Mobilization		520PT_563		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Foreign Exchange				Other		520PT_577		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				11

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN11		LC Sight (Musharaka)		True																Unfunded		N/A				High						Yes														No		No				16

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN12		LC Usance (Musharaka)		True																Unfunded		N/A				High						Yes														No		No				16

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN19		LC Sight (Murabha)		True																Unfunded		N/A				High						Yes														No		No				8

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN20		LC Usance (Murabha)		True																Unfunded		N/A				High						Yes														No		No				8

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN10		LC Sight (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN14		LC Sight (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN15		LC Usance (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN18		LC Usance (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_350		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_351		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_353		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				3

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_354		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				3

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_356		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_357		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_367		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				46

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_368		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				46

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_370		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				34

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_371		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				31

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_3N15		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_3N16		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_458		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_459		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_460		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_461		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_462		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_472		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				88

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_473		Performance		True						PPCPRJLG13930		PPC Project LG Final								Unfunded		N/A				Medium						Yes				30/360										No		No				175

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_474		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				55

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_475		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				9

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_476		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				20

				Corporate Sukuk				Corporate Sukuk												Investments				N/A		810PT_71		Sukuk		False						Sukuk		Sukuk						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Export Finance				Export Finance								Specific				Financing				N/A		1010PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Medium		Funded		N/A				High						Yes				30/360										No		No				0

				Export Finance				Export Finance								Specific				Financing				N/A		1010PT_12		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Medium		Funded		N/A				High						Yes				30/360										No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				275

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_110		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				23

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_111		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				19

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				2

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_120		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_122		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				24

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_123		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Foreign Exchange				N/A		310PT_518		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				8

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				23

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_317		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_326		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_327		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				29

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				28

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				24

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				43

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				31

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				108

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				125

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				10

				General Purpose Facilities				General Purpose Facilities								General				Overdraft				N/A		310PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				CAPEX								Specific				Financing				N/A		210PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				596

				POS				CAPEX								Specific				Financing				N/A		210PT_115		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				78

				POS				CAPEX								Specific				Financing				N/A		210PT_116		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				CAPEX								Specific				Financing				N/A		210PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				3

				POS				CAPEX								Specific				Financing				N/A		210PT_125		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				21

				POS				CAPEX								Specific				Financing				N/A		210PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				20

				POS				CAPEX								Specific				Financing				N/A		210PT_13		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				POS				CAPEX								Specific				Financing				N/A		210PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				78

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_319		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_320		LC Usance (Murabha)		True						10713		LC Murabaha								Unfunded		N/A				High						Yes														No		No				1

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				23

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				79

				POS				CAPEX								Specific				Letter of Guarantee				N/A		210PT_410		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				POS				CAPEX								Specific				Letter of Guarantee				N/A		210PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				275

				POS				General Purpose Facilities								General				Financing				N/A		310PT_110		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				23

				POS				General Purpose Facilities								General				Financing				N/A		310PT_111		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				19

				POS				General Purpose Facilities								General				Financing				N/A		310PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_120		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Financing				N/A		310PT_122		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				24

				POS				General Purpose Facilities								General				Financing				N/A		310PT_123		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				23

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_317		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_326		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_327		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				29

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				28

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				24

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				43

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				31

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				108

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				125

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				10

				POS				General Purpose Facilities								General				Overdraft				N/A		310PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				1251

				POS				Working Capital								Specific				Financing				N/A		110PT_116		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_118		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				583

				POS				Working Capital								Specific				Financing				N/A		110PT_119		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				11

				POS				Working Capital								Specific				Financing				N/A		110PT_125		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				383

				POS				Working Capital								Specific				Financing				N/A		110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				1

				POS				Working Capital								Specific				Financing				N/A		110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_17		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				289

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				597

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_313		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				4

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_322		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_323		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				440

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				390

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				591

				POS				Working Capital								Specific				Letter of Guarantee				N/A		110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				63

				POS				Working Capital								Specific				Letter of Guarantee				N/A		110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				21

				POS				Working Capital								Specific				Overdraft				N/A		110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				1

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				36

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_12		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_13		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_14		Ijarah Mawsufa Fi Al Dhimmah		True						IMAD		Ijara Mawsufa Fi Al Dhimmah						Long		Funded		N/A				High						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_15		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				4

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_16		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Project Finance				Project Finance								Specific				Foreign Exchange				N/A		610PT_511		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Project Finance				Project Finance								Specific				Letter of Credit				N/A		610PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Letter of Credit				N/A		610PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Letter of Guarantee				N/A		610PT_410		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				5

				Project Finance				Project Finance								Specific				Letter of Guarantee				N/A		610PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				3

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_141		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_142		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				9

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_143		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_144		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_147		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_148		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_197		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_198		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Foreign Exchange				N/A		430PT_558		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_347		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_348		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_350		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_351		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_395		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_396		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_453		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				1

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_454		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_455		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_456		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_457		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_121		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_122		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				47

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_123		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_124		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_135		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_138		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_192		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_193		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Foreign Exchange				N/A		420PT_538		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_327		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_328		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_330		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_331		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_390		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_391		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_433		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_434		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_435		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_436		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_437		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_1102		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_1103		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_156		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_159		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_161		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_162		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Real Estate				Equity release								Specific				Financing				N/A		440PT_163		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_164		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_165		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Foreign Exchange				N/A		440PT_579		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_3100		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_3101		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_368		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_369		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_371		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_372		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_474		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_475		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_476		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_477		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_478		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_1105		Akar Eirad		True						1870		Eirad-Real Estate								Funded		N/A				High						Yes														No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_168		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_182		Bai Ajel Eirad		True						1850		Eirad						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_183		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_184		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_11		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				42

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_12		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				96

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_128		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				1

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_13		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_14		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_187		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_188		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Foreign Exchange				N/A		410PT_518		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_310		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_311		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_37		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				1

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_38		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				1

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_385		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_386		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Securitization				Securitization								Specific				Financing				N/A		710PT_11		Auto		True						SECU		Securitization (Auto Asset Purchase)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Supply Chain Financing				Insurance Medical Claim Discounting								Specific				Financing				N/A		930PT_1N19		Insurance Claim Discounting		True						ICF		Insurance Claim Finance								Funded		N/A				High						Yes														No		No				0

				Supply Chain Financing				Medical Claim Discounting (Receivable Finance)								Specific				Financing				N/A		940PT_1N20		Medical Claim Discounting		True						MCF		Discounting Claim Finance								Funded		N/A				High						Yes														No		No				3

				Supply Chain Financing				Receivable Finance								Specific				Financing				N/A		920PT_1N18		Receivable Finance		True						RFP		Account Receivable Finance								Funded		N/A				High						Yes														No		No				38

				Supply Chain Financing				Supplier Finance								Specific				Financing				N/A		910PT_1N17		Supplier Finance		True						SCF		Supply Chain Finance								Funded		N/A				High						Yes														No		No				33

				Syndications				CAPEX								Specific				Financing				N/A		1120PT_119		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		1120PT_121		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN27		Bai Ajel (Import finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN29		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN30		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN33		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Foreign Exchange				N/A		1120PT_528		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		1120PT_322		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		1120PT_323		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN40		LC Sight (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN41		LC Usance (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN42		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN43		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Guarantee				N/A		1120PT_426		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Guarantee				N/A		1120PT_427		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_132		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_133		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_135		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN34		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN35		Bai Ajel (Import Finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN36		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN37		ISMA (Aval)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN47		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Foreign Exchange				N/A		1130PT_549		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_337		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_338		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_340		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_341		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN44		Musharaka Avalization		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN45		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN46		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_444		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_445		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_446		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_447		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_448		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Overdraft				N/A		1130PT_236		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_153		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_154		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_155		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_156		Ijarah Mawsufa Fi Al Dhimmah		True						IMAD		Ijara Mawsufa Fi Al Dhimmah						Long		Funded		N/A				High						Yes				30/360										No		No				9

				Syndications				Project Finance								Specific				Financing				N/A		610PT_1NN38		Bai Ajel (Import Finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		610PT_1NN39		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Project Finance								Specific				Foreign Exchange				N/A		1140PT_563		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Credit				N/A		1140PT_357		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Credit				N/A		1140PT_358		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Guarantee				N/A		1140PT_461		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Guarantee				N/A		1140PT_462		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN22		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN23		Bai Ajel (Import finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN24		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN25		ISMA (Aval)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN26		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				9

				Syndications				Working Capital								Specific				Foreign Exchange				N/A		1110PT_515		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN28		Musharaka Avalization		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN31		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN32		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Guarantee				N/A		1110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Guarantee				N/A		1110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Overdraft				N/A		1110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Treasury				Treasury								General
Specific				Issuer				N/A		2610PT_14		Equity		False																N/A		N/A				High						Yes														No		No				0

				Treasury				Treasury								General
Specific				Issuer				N/A		2610PT_15		Others (Sukuks)		True																N/A		N/A				High						Yes														No		No				3

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_16		Financial Institution		False														Long		Funded		Yes				High						No														No		No				0

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_17		MM		False														Short		Funded		Yes				Medium						No														No		No				0

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_18		Structured Product		False																N/A		N/A				High						Yes														No		No				0

				Treasury				Treasury								General
Specific				Nostro				N/A		2610PT_19		NOSTRO		False														Short		Funded		No				Low						No														No		No				0

				Treasury				Treasury								General
Specific				Pre-Settlement				N/A		2610PT_11		FX Derivatives		True																Unfunded		No				High						No														No		No				15

				Treasury				Treasury								General
Specific				Pre-Settlement				N/A		2610PT_12		IRD		True																Unfunded		Yes				High						No														No		No				34

				Treasury				Treasury								General
Specific				Settlement				N/A		2610PT_13		FX Spot		True														Short		Unfunded		No				Low						No														No		No				18

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				1251

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_116		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_118		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				583

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_119		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				11

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_125		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				383

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				1

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				2

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_17		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				289

				Working Capital				Working Capital								Specific				Foreign Exchange				N/A		110PT_515		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				108

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				597

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_313		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				4

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_322		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_323		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				440

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				390

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				591

				Working Capital				Working Capital								Specific				Letter of Guarantee				N/A		110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				63

				Working Capital				Working Capital								Specific				Letter of Guarantee				N/A		110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				21

				Working Capital				Working Capital								Specific				Overdraft				N/A		110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				1
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List of Attributes to be removed.xlsx
CA template_Gap Analysis

				Attribute Type		Attribute Name		Existing in the Old CA template?		Existing in the New CA templates?		Module Name		Existing in Other Document?		Document Name		Axe Comments		Attribute's Location in the screen		To be kept in the screen?		Comments

				Section		Existing Cross Sell		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Existing Cross Sell Activities Section		No

				Section		Account Balance RBS		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Account Balance RBS Section		No

				RichText		Remarks		Yes		No		N/A		No		N/A		In the Old template there are two comments fields for cross sell section: 
Cross sell activities description and Remarks 		CA Screen -> Main Details tab -> Existing Cross Sell Activities Section		No

				RichText		Comment on summary of request		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Request		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Securities		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Disbursement Mechanism 		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Repayment source		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Business Model		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Competitive position		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Relationship Strategy 		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Rationale for Recommending Approval		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Rationale for Recommending Approval		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Owner's Reputation 		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Management Profile		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Recent Developments and Key Updates since last review		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Credit History		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Account Strategy		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Business performance & profitability		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Working Capital and Cash Flow management		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Capital structure		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Financial Covenant compliance		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Projected Performance for next year		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Financial Stability indicators		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> General Write Ups Section		No

				Section		Manual Policy Exceptions		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Policy Rules Section		Yes

				Section		Automatic Policy Exceptions		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Policy Rules Section		Yes

				Section		Cash Flow Analysis		Yes		No		N/A		Yes		N/A		Cash flow (sources of repayment) is part of the Annexure B, but it will be added to the project screen 		CA Screen -> Cash Flow and Peer Comparison tab 		No

				Section		POS Analysis and Eligibility 		Yes		No		N/A		No		N/A				CA Screen -> POS Analysis tab 		Yes

				Section		Final Checklist		Yes		No		N/A		No		N/A				CA Screen -> Attachments tab 		No

				Section		Client Checklist 		No		No		N/A		Yes		Client Basic Information (BIR)				Customer Screen -> BIR tab -> Client Checklist 		No

				RichText		Company History Description		No		No		N/A		Yes		Client Basic Information (BIR)				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Primary Location & Trade Areas/ Districution Facilities 		No		No		N/A		Yes		Client Basic Information (BIR)				CA Screen -> Write Ups tab -> Customer profile Section		No
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Below is the suggested roadmap to tackle CBG Enhancements, FI, Mobile Application & Power BI. Final timeline will be presented when finalizing 
with all related stakeholders.
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Based on the SCs direction to update the project roadmap, below is the summary of the Project roadmap main elements. 


ARB BLOS | Roadmap (Updated Tentative Timelines) – SC Approval Required 


3


• All releases are based on the agreed priorities and deliverables


• Duration of every release has been slightly extended to accommodate the new direction of having 


multiple testing environments.


• The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of 


May; and has been extended to the 4th week of May 2022)


Summary of 
the updated 
Project
Plan
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Thank You






RE_ BLOS Monthly Steering Committee Meeting __ Revised Roadmap.msg
RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap

		From

		AlmogbelS.c@alrajhibank.com.sa

		To

		Mohamed Salim Dridi; Selim Chiboub; asinno@DELOITTE.COM; hibrahim@deloitte.com; shibba@deloitte.com

		Cc

		saleh.alrubaiaan@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa

		Recipients

		mohamedsalim.dridi@axefinance.com; selim.chiboub@axefinance.com; asinno@DELOITTE.COM; hibrahim@deloitte.com; shibba@deloitte.com; saleh.alrubaiaan@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa



[EXTERNAL EMAIL] This message is originated from outside Axe Finance DO NOT CLICK links or attachments unless you recognize the sender and know the content is safe.



Dears,



Ramadan Kareem to you and your family



 



I would like to inform you that the revised roadmap has been approved by SC members.



 



Best Regards



 



From: Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 12:31 PM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Approved 



 



From: Saleh M. Al Rubaiaan 
Sent: Thursday, April 15, 2021 11:38 AM
To: Robin D. Jones <JonesR@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Gents,



 



We have obtain BLOS tentative roadmap approval from the following steering committee members as explained in the below table. 



 



I will appreciate your approval to consider the roadmap as formally approved by all steering committee members and to be communicated to project team.



 



Please let me know if you need any further details.



 



Regards,



 



 



Classification: Internal Use



From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:12 AM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Abu Yazeed,



 



Kindly find below the approval status:



 



SC Member 



Approval Status



Abdulrahman A. Al Fadda 



Done



Hossam E. Al Basrawi 



Done



Abdulaziz S. Al Resais



Done



James C. Galloway



Done



Saleh Alzumaie 



Done



Robin D. Jones



Pending



Mohammad M. Hassoobh



Approval given by James



Salim H. Musallam



Approval given by Abdulaziz Al Resais



Mansour A. Al-Asiri



Approval given by Saleh Alzumaie



Abdullah S. Alomari



Pending 



 



Best Regards



 



From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 10:45 AM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Sami,



 



Please let me know if any approvals are still pending from steering committee members. 



 



Regards,



 



 



Classification: Internal Use



From: Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 4:24 PM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Approved



 



 



Classification: Internal Use



From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 10:49 AM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear BLOS Steering Committee Members,



Ramadan Kareem 



 



Kindly find attached the revised BLOS tentative roadmap for your kind approval.



 



We would like to highlight the following points:



•       All releases are based on the agreed priorities and deliverables



•       Duration of every release has been slightly extended to accommodate the new direction of having multiple testing environments.



•       The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of May; and has been extended to the 4th week of May 2022).



 



We seek steering committee members kind approval to proceed accordingly.



 



Best Regards



 



From: Sami F. Almogbel 
Sent: Sunday, April 11, 2021 12:39 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)



 



Dear BLOS Steering Committee Members,



Hope my email finds you well and safe



 



Thanks for your time to attend BLOS Steering Committee meeting conducted on 8th April 2021.



 



Kindly find attached the minutes of meeting for your kind reference.



 



Best Regards



 



From: Sami F. Almogbel 
Sent: Wednesday, April 7, 2021 7:32 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>
Cc: Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)



 



Dear BLOS Steering Committee Members,



Hope this email finds you well 



 



Kindly find attached the pack for BLOS program that will be presented at the Steering Committee meeting tomorrow Thursday 8th April 2021 at 02:00 PM.



 



Note:



The pack will be uploaded in Convene for your convenience .



 



Best Regards



 



 



-----Original Appointment-----
From: 
Sent: None
To: Sami F. Almogbel; Hossam E. Al Basrawi; Abdulaziz S. Al Resais; Abdulrahman A. Al Fadda; Saleh Alzumaie; Robin D. Jones; Mohammad M. Hassoobh; Yazan I. Alsabe; Salim H. Musallam; Mansour A. Al-Asiri; Saleh M. Al Rubaiaan; Alaauldin M. Alfar; Abdullah S. Alomari; Firas J. Al-Shraidi; Karim Rekik; Dhafer Berrachid; Sinno, Afaf; Ibrahim, Hussein; Selim Chiboub; Mohamed Salim Dridi
Subject: BLOS Monthly Steering Committee Meeting 
When: Thursday, April 8, 2021 2:00 PM-2:30 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Team Application



 



Dear Gentlemen,



Hope my email finds you well and safe 



 



This is the steering committee meeting for BLOS which will be scheduled on monthly basis in 2021 to present BLOS project progress



 



Appreciate your time and participation 



 







 



Sami F. Almogbel



 







 : +966-11-828-3298



 







 







 Please consider the environment before printing this email.



 



 







 



Abdulaziz S. Al Resais
Chief Risk Officer.000008 



 







 : +966-11-828-2922







 : Tower - 0007



 







 







 Please consider the environment before printing this email.



 



 







 



Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 



 







 : +966-11-828-3290







 : Tower - 0008







 : 0505244821







 : www.alrajhibank.com.sa



 







 







 Please consider the environment before printing this email.



 



 







 



Sami F. Almogbel



 







 : +966-11-828-3298



 







 







 Please consider the environment before printing this email.



 



 







 



Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 



 







 : +966-11-828-3290







 : Tower - 0008







 : 0505244821







 : www.alrajhibank.com.sa



 







 







 Please consider the environment before printing this email.



 



 







 



Abdullah S. Alomari
Chief Information Officer.013280 



 







 : +966-11-834-6777







 : NRR - 10010



 







 







 Please consider the environment before printing this email.



 



 







 



Sami F. Almogbel






	  : +966-11-828-3298	 



 







 







 Please consider the environment before printing this email.









________________________________________________________________________________ 



Microsoft Teams meeting 



Join on your computer or mobile app 



Click here to join the meeting 



Learn More | Meeting options 



________________________________________________________________________________ 



 



Best Regards



 



This Email and any files transmitted may contain confidential and/or privileged information and is intended solely for the addressee(s) named. If you have received this information in error, or are being posted by accident, please notify the sender by return Email, do not redistribute this email message, delete it immediately and keep no copies of it. All opinions and/or views expressed in this email are solely those of the author and do not necessarily represent those of Al-Rajhi Bank. Any purchase order, purchase advice or legal commitment is only valid once backed by the signed hardcopy by the authorized person from Al-Rajhi Bank.  
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RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap.msg

RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap


			From


			JonesR@alrajhibank.com.sa


			To


			saleh.alrubaiaan@alrajhibank.com.sa; AlomariAS@alrajhibank.com.sa


			Cc


			AlbasrawiHE@alrajhibank.com.sa; AlsabeYI@alrajhibank.com.sa; HassoobhMM@alrajhibank.com.sa; AlmogbelS.c@alrajhibank.com.sa; AlfarAM@alrajhibank.com.sa; AlibrahimAM@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa


			Recipients


			saleh.alrubaiaan@alrajhibank.com.sa; AlomariAS@alrajhibank.com.sa; AlbasrawiHE@alrajhibank.com.sa; AlsabeYI@alrajhibank.com.sa; HassoobhMM@alrajhibank.com.sa; AlmogbelS.c@alrajhibank.com.sa; AlfarAM@alrajhibank.com.sa; AlibrahimAM@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa





approved





 





 





Classification: Internal Use





From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:38 AM
To: Robin D. Jones <JonesR@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Gents,





 





We have obtain BLOS tentative roadmap approval from the following steering committee members as explained in the below table. 





 





I will appreciate your approval to consider the roadmap as formally approved by all steering committee members and to be communicated to project team.





 





Please let me know if you need any further details.





 





Regards,





 





 





Classification: Internal Use





From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:12 AM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Abu Yazeed,





 





Kindly find below the approval status:





 





SC Member 





Approval Status





Abdulrahman A. Al Fadda 





Done





Hossam E. Al Basrawi 





Done





Abdulaziz S. Al Resais





Done





James C. Galloway





Done





Saleh Alzumaie 





Done





Robin D. Jones





Pending





Mohammad M. Hassoobh





Approval given by James





Salim H. Musallam





Approval given by Abdulaziz Al Resais





Mansour A. Al-Asiri





Approval given by Saleh Alzumaie





Abdullah S. Alomari





Pending 





 





Best Regards





 





From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 10:45 AM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Sami,





 





Please let me know if any approvals are still pending from steering committee members. 





 





Regards,





 





 





Classification: Internal Use





From: Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 4:24 PM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Approved





 





 





Classification: Internal Use





From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 10:49 AM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear BLOS Steering Committee Members,





Ramadan Kareem 





 





Kindly find attached the revised BLOS tentative roadmap for your kind approval.





 





We would like to highlight the following points:





•       All releases are based on the agreed priorities and deliverables





•       Duration of every release has been slightly extended to accommodate the new direction of having multiple testing environments.





•       The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of May; and has been extended to the 4th week of May 2022).





 





We seek steering committee members kind approval to proceed accordingly.





 





Best Regards





 





From: Sami F. Almogbel 
Sent: Sunday, April 11, 2021 12:39 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)





 





Dear BLOS Steering Committee Members,





Hope my email finds you well and safe





 





Thanks for your time to attend BLOS Steering Committee meeting conducted on 8th April 2021.





 





Kindly find attached the minutes of meeting for your kind reference.





 





Best Regards





 





From: Sami F. Almogbel 
Sent: Wednesday, April 7, 2021 7:32 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>
Cc: Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)





 





Dear BLOS Steering Committee Members,





Hope this email finds you well 





 





Kindly find attached the pack for BLOS program that will be presented at the Steering Committee meeting tomorrow Thursday 8th April 2021 at 02:00 PM.





 





Note:





The pack will be uploaded in Convene for your convenience .





 





Best Regards





 





 





-----Original Appointment-----
From: 
Sent: None
To: Sami F. Almogbel; Hossam E. Al Basrawi; Abdulaziz S. Al Resais; Abdulrahman A. Al Fadda; Saleh Alzumaie; Robin D. Jones; Mohammad M. Hassoobh; Yazan I. Alsabe; Salim H. Musallam; Mansour A. Al-Asiri; Saleh M. Al Rubaiaan; Alaauldin M. Alfar; Abdullah S. Alomari; Firas J. Al-Shraidi; Karim Rekik; Dhafer Berrachid; Sinno, Afaf; Ibrahim, Hussein; Selim Chiboub; Mohamed Salim Dridi
Subject: BLOS Monthly Steering Committee Meeting 
When: Thursday, April 8, 2021 2:00 PM-2:30 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Team Application





 





Dear Gentlemen,





Hope my email finds you well and safe 





 





This is the steering committee meeting for BLOS which will be scheduled on monthly basis in 2021 to present BLOS project progress





 





Appreciate your time and participation 





 











 





Sami F. Almogbel





 











 : +966-11-828-3298





 











 











 Please consider the environment before printing this email.





 





 











 





Abdulaziz S. Al Resais
Chief Risk Officer.000008 





 











 : +966-11-828-2922











 : Tower - 0007





 











 











 Please consider the environment before printing this email.





 





 











 





Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 





 











 : +966-11-828-3290











 : Tower - 0008











 : 0505244821











 : www.alrajhibank.com.sa





 











 











 Please consider the environment before printing this email.





 





 











 





Sami F. Almogbel





 











 : +966-11-828-3298





 











 











 Please consider the environment before printing this email.





 





 











 





Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 





 











 : +966-11-828-3290











 : Tower - 0008











 : 0505244821











 : www.alrajhibank.com.sa





 











 











 Please consider the environment before printing this email.





 





 











 





Robin D. Jones
Chief Operating Officer.000011 









	  : +966-11-834-6000	 


	  : Tower - COO Office	 





 











 











 Please consider the environment before printing this email.













________________________________________________________________________________ 





Microsoft Teams meeting 





Join on your computer or mobile app 





Click here to join the meeting 





Learn More | Meeting options 





________________________________________________________________________________ 





 





Best Regards
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Fwd_ Minimum template for test case design .msg
Fwd: Minimum template for test case design 

		From

		Youssef Mdaini

		To

		Mohamed Salim Dridi

		Recipients

		mohamedsalim.dridi@axefinance.com







Get Outlook for Android

  _____  


From: Youssef Mdaini <youssef.mdaini@axefinance.com>
Sent: Tuesday, March 16, 2021 4:08:29 PM
To: Karim Trabelsi <karim.trabelsi@axefinance.com>
Subject: Fwd: Minimum template for test case design 

 





Get Outlook for Android

  _____  


From: Youssef Mdaini
Sent: Tuesday, March 9, 2021 12:23:18 PM
To: Ibrahim, Hussein <hibrahim@deloitte.com>; Al Khan, Aftab <aftab.al.khan@accenture.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; AlmogbelS.c@alrajhibank.com.sa <AlmogbelS.c@alrajhibank.com.sa>; Sinno, Afaf <asinno@DELOITTE.COM>; Hibba, Shady <shibba@deloitte.com>; alshraidifj@alrajhibank.com.sa <alshraidifj@alrajhibank.com.sa>; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Nitin.dobhal@accenture.com <Nitin.dobhal@accenture.com>; varesh.gupta@accenture.com <varesh.gupta@accenture.com>; obakeng.seoke@accenture.com <obakeng.seoke@accenture.com>; riaan.hamilton@accenture.com <riaan.hamilton@accenture.com>; Alaeddine Kochbati <alaeddine.kochbati@axefinance.com>; Hedi Cherif <hedi.cherif@axefinance.com>
Cc: saleh.alrubaiaan@alrajhibank.com.sa <saleh.alrubaiaan@alrajhibank.com.sa>; Tall, Ibrahim <itall1@deloitte.com>; Saleh, Nour <nosaleh@deloitte.com>; Junaid Tariq <junaid.tariq@Techsurgeinc.com>
Subject: RE: Minimum template for test case design 

 



Dear Team, 



 



Please find attached the Scoping MOM Template that will be used in the upcoming scoping sessions.



 



Best Regards,



 




   



        



Youssef MDAINI  |  Project Manager – Professional Services 



	

+216 28 985 947



+966 54 615 3843



 joseph4901



 



CONFIDENTIALITY: this e-mail (including any attachments) may contain confidential, proprietary and privileged information, and unauthorised disclosure or use is prohibited. If you receive this e-mail in error, please notify the sender and delete this e-mail from your system.







 



 



From: Ibrahim, Hussein <hibrahim@deloitte.com> 
Sent: Monday, March 1, 2021 2:28 PM
To: Al Khan, Aftab <aftab.al.khan@accenture.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Youssef Mdaini <youssef.mdaini@axefinance.com>; AlmogbelS.c@alrajhibank.com.sa; Sinno, Afaf <asinno@DELOITTE.COM>; Hibba, Shady <shibba@deloitte.com>; alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Nitin.dobhal@accenture.com; varesh.gupta@accenture.com; obakeng.seoke@accenture.com; riaan.hamilton@accenture.com; Alaeddine Kochbati <alaeddine.kochbati@axefinance.com>; Hedi Cherif <hedi.cherif@axefinance.com>
Cc: saleh.alrubaiaan@alrajhibank.com.sa; Tall, Ibrahim <itall1@deloitte.com>; Saleh, Nour <nosaleh@deloitte.com>; Junaid Tariq <junaid.tariq@Techsurgeinc.com>
Subject: RE:Minimum template for test case design 
Importance: High



 



[EXTERNAL EMAIL] This message is originated from outside Axe Finance DO NOT CLICK links or attachments unless you recognize the sender and know the content is safe.



Dear all,



 



Based on today’s meeting discussing the minimal approved template for test case design, I have listed below the agreed points and actions.



 



1.	SIT Team to join ALL scoping sessions, and to manage their resources when scoping is parallel to a testing activity to ensure proper handover. 

2.	Axe Finance will ensure sharing a detailed MoM post every meeting. MoMs will only be shared when a full functionality has been scoped, without any open actions. (To reduce back and forth)

3.	Axe Finance will share the Minutes of Meeting templates they will use during scoping to ensure alignment of all teams (ACTION), this template will ensure that any validations/controls/fields/touch points mentioned during the meeting, will be included in the minutes shared.

4.	Axe Finance confirmed that if there will be any change in the design/requirements/implementation approach they will share this change with Bank/Testing team

5.	Sami to coordinate with the bank management (Saleh) to obtain an approval to record the scoping sessions. (ACTION)

6.	All team agreed to assign (ONE) point of contact to coordinate with the other teams. 

7.	SIT team should consolidate all clarifications in one meeting, to reduce back and forth.

8.	All topics that have been previously discussed will be re-discussed during scoping from build perspective hence ensuring SIT team will be up to speed. 



 



Best,



Hussein Ibrahim



Consulting | Operations | Financial Services Industry



Deloitte & Touche (M.E)



D: +966 (0)11 282 8500



 



 



 



-----Original Appointment-----
From: Ibrahim, Hussein 
Sent: Wednesday, February 24, 2021 12:42 PM
To: Ibrahim, Hussein; Al Khan, Aftab; mohamedsalim.dridi@axefinance.com; youssef.mdaini@axefinance.com; AlmogbelS.c@alrajhibank.com.sa; Sinno, Afaf; Hibba, Shady; alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan; Gupta, Shikha C.; Chennamsetty, Shirisha; Ext Humayun.awan@Techsurgeinc.com; Nitin.dobhal@accenture.com; varesh.gupta@accenture.com; obakeng.seoke@accenture.com; riaan.hamilton@accenture.com; alaeddine.kochbati@axefinance.com; hedi.cherif@axefinance.com
Cc: saleh.alrubaiaan@alrajhibank.com.sa; Tall, Ibrahim; Saleh, Nour; Junaid Tariq
Subject: Minimum template for test case design 
When: Monday, March 1, 2021 2:00 PM-3:00 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Teams



 



 



________________________________________________________________________________ 



Microsoft Teams meeting 



Join on your computer or mobile app 



Click here to join the meeting 



Learn More | Meeting options 



________________________________________________________________________________ 



Dear all,



 



Based on our last meeting, we have decided to conduct a meeting to discuss what is the minimum accepted template that will be provided to Accenture team in order to write the SIT TCs. 



 



Best,



Hussein



 



 



 



_____________________________________________
From: Al Khan, Aftab <aftab.al.khan@accenture.com> 
Sent: Wednesday, February 24, 2021 12:37 PM
To: Ibrahim, Hussein <hibrahim@deloitte.com>
Cc: alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Dobhal, Nitin <nitin.dobhal@accenture.com>; Seoke, Obakeng <obakeng.seoke@accenture.com>
Subject: [EXT] Minimum template for test case design 



 



Hi Hussein 



Please add below team mates in invite for discussing and agreeing to minimum template for test case design. 



 



Names



Email IDs



Aftab Khan 



Aftab.al.khan@accenture.com



Sudharshan Rapolu 



sudarshan.rapolu@accenture.com



Shikha Gupta 



Shikha.c.gupta@accenture.com



Nitin Dobhal 



Nitin.dobhal@accenture.com



Shirisha 



shirisha.ch@accenture.com



Varesh 



varesh.gupta@accenture.com



Humayun Awan



humayun.awan@Techsurgeinc.com



Obakeng Seoke



obakeng.seoke@accenture.com



Riaan Hamilton 



riaan.hamilton@accenture.com



 



You can keep Riaan as optional. 



 



Best Regards 



Aftab Khan 



 



  _____  



This message is for the designated recipient only and may contain privileged, proprietary, or otherwise confidential information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited. Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy. Your privacy is important to us. Accenture uses your personal data only in compliance with data protection laws. For further information on how Accenture processes your personal data, please see our privacy statement at https://www.accenture.com/us-en/privacy-policy. 
______________________________________________________________________________________

www.accenture.com



*Disclaimer:* This communication contains information which is privileged and confidential. It is exclusively to the intended recipient(s). If you are not the intended recipient(s), please: (1) notify the sender by forwarding this email and delete all copies from your system and (2) note that disclosure, distribution, copying or use of this communication is strictly prohibited. Any erroneous disclosure, distribution or copying of this email communications cannot be guaranteed to be secure or free from error or viruses. Deloitte & Touche (M.E.) LLP (DME) is the affiliate for the territories of the Middle East and Cyprus of Deloitte NSE LLP (“NSE”), a UK limited liability partnership and member firm of Deloitte Touche Tohmatsu Limited, a UK private company limited by guarantee (“DTTL”). 



Deloitte refers to one or more of Deloitte Touche Tohmatsu Limited (“DTTL”), its global network of member firms, and their related entities. DTTL (also referred to as “Deloitte Global”) and each Deloitte member firm is a separate and independent legal entity. DTTL, NSE and DME do not provide services to clients. Please see www.deloitte.com/about to learn more. DME’s affiliates and related entities cannot oblige each other and/or DME, and when providing services, each affiliate and related entity engages directly and independently with its own clients and shall only be liable for its own acts or omissions and not those of any other affiliate. To the extent permitted by law, DME does not accept any liability for use of or reliance on the contents of this email by any person save by the intended recipient(s) and to the extent agreed in a DME engagement contract or any change or amendment as duly agreed on by the contracting parties. Opinions, conclusions and other information in this email which have not been delivered by way of the business of DME, are neither given nor endorsed by it. 





D1-ARB-MOM- Workshop_Session_ddMMyyyy.docx

[image: logo_axefinance_monochrome_BLANC]





[image: ]
Minutes of Meeting Document


Session x: Topic 





Dd/MM/yyyy





Al Rajhi Bank





Al Rajhi Bank














[image: ][image: ]		











			axefinance.com


					axefinance – SEGMENT<WORKSHOP TOPIC<DAY X<THEME


		CONFIDENTIAL DOCUMENT


			Page | 1











[bookmark: _Toc482613051][bookmark: _Toc473106046]


			Meeting Details





			Project


			ARB_ Credit Loan Origination System 





			Date


			


			Time


			





			Location


			


			Prepared By


			





			Attendees


			ARB


			Axe Finance


			Deloitte





			


			


			


			


























	





Table of Contents


1.	Scope of Work	4


2.	Functions Overview	5


2.1	Function 1	5


2.1.1	Ground Rules	5


2.1.2	Screen Impact	5


2.1.3	Controls, Alerts & Notifications	5


2.1.4	Workflow Impact	5


2.1.5	Document Generation Impact	5


2.1.6	Integration Impact	5


2.1.7	Pipeline Impact 	5


2.2	Function 2	5


2.2.1	Ground Rules	5


2.2.2	Screen Impact	5


2.2.3	Controls, Alerts & Notifications	5


2.2.4	Workflow Impact	5


2.2.5	Document Generation Impact	5


2.2.6	Integration Impact	5


2.2.7	Pipeline Impact	5


3.	Open Actions	6


4.	Annexures	7


4.1	Item 1	7


















1. [bookmark: _Toc66184911]Scope of Work


This document is a summary of the X workshop session (Day 8) that was held on Aug 14th, 2018, in presence of ARB team and Axe Finance team. 


It reflects all the agreements and exchanges that took place during this session concerning the below topics:


			Item


			Agenda Item


			Owner





			1


			Item 1


			





			2


			Item 2


			





			3


			Item 3


			





			4


			…


			





			5


			


			





			6


			


			





			7


			


			





			8


			


			











[bookmark: _Toc521460245]



2. [bookmark: _Toc66184912]Functions Overview


2.1 [bookmark: _Toc66184913]Function 1


2.1.1 [bookmark: _Toc66184914]Ground Rules	Comment by Youssef Mdaini: Here we will list the major requirements from a high-level perspective.


2.1.2 [bookmark: _Toc66184915]Screen Impact	Comment by Youssef Mdaini: Here we will mention any impact on the existing screens as bullet points. Mock-ups / screenshots will be added only when necessary.


2.1.3 [bookmark: _Toc66184916]Controls, Alerts & Notifications	Comment by Youssef Mdaini: Here we will mention any requirement related to controls, alerts, or notifications.


2.1.4 [bookmark: _Hlk66183810][bookmark: _Toc66184917]Workflow Impact	Comment by Youssef Mdaini: Here we will mention any requirement related to the workflow. the impact & the updated Visio file will be listed here.


2.1.5 [bookmark: _Toc66184918]Document Generation Impact	Comment by Youssef Mdaini: Here we will mention any impact on the document Generation. Any new template will be attached here 


2.1.6 [bookmark: _Toc66184919]Integration Impact	Comment by Youssef Mdaini: Any impact on the interfaces will be mentioned here.


2.1.7 [bookmark: _Toc66184920]Pipeline Impact 	Comment by Youssef Mdaini: Here we will mention any impact on the ongoing CAs.


2.2 [bookmark: _Toc66184921]Function 2


2.2.1 [bookmark: _Toc66184922]Ground Rules


2.2.2 [bookmark: _Toc66184923]Screen Impact


2.2.3 [bookmark: _Toc66184924]Controls, Alerts & Notifications


2.2.4 [bookmark: _Toc66184925]Workflow Impact


2.2.5 [bookmark: _Toc66184926]Document Generation Impact


2.2.6 [bookmark: _Toc66184927]Integration Impact


2.2.7 [bookmark: _Toc66184928]Pipeline Impact 






























3. [bookmark: _Toc66184929]Open Actions


			N°


			Action


			Owner


			Due Date


			Status





			


			


			


			


			





			


			


			


			


			





			


			


			


			


			





			


			


			


			


			












4. [bookmark: _Toc66184930]Annexures	Comment by Youssef Mdaini: Here we will list any used documents in the sessions as annexures.


4.1 [bookmark: _Toc66184931][bookmark: _Toc485388645]Item 1


			Element Name


			Attachment





			Element Name
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[bookmark: _Toc72162131]Introduction

This document is a summary of the scoping session conducted between Deloitte, Axe Finance and Accenture team that was held on May 18th, 2021 in order to provide an overview of the CA Wizard scope including the wizard and edit screens and the document generation. 

It reflects all the agreements and exchanges that took place during this session as well as actions to be undertaken, with their respective owners and due dates.

This version of document reflects the consolidated Minutes of meeting post consolidation of Axe Finance & Deloitte team and based on their respective MOM prepared within the session.





































[bookmark: _Toc33443087][bookmark: _Toc72162132]Agenda

		Item

		Time

		Agenda Item

		Presenter



		1

		09:00

		New CA templates and Wizard Screen segregation 

		Ghada Oueslati



		2

		12:00

		Impact on existing CA Edit Screen

		Ghada Oueslati











































[bookmark: _Toc72162133]Notes/Decisions

		SN

		Topic

		Requirements



		1

		Screening Concept































		· Two modes are available the Creation mode through Wizards and the Edition mode with the regular Edit screens to amend the request data.

· The scope of the wizard will be applied for both Corporate and Structured Finance segments

· The screening concept related to the new wizards was agreed during today’s session as per below:



		Modules

		Wizard

		Edit Mode



		Main Information

		            Yes

		Yes



		Facilities

		Yes

		Yes



		Securities, Collateral, Covenants & Conditions 

		Yes

		Yes



		Basic Information Report

		No

		No



		SIMAH

		Yes

		Yes



		Account Conduct

		Yes

		Yes



		Rating & Financial Analysis

		Yes

		Yes



		Profitability and RAROC

		Yes

		Yes



		Key Risks and Mitigants

		Yes

		Yes



		Conclusion Recommendations.

		No

		Yes











		2

		Document Generation

		· Following to the new Requirement related to wizards and post today’s session, hereby the list of the new document generation that will be available in the CA screen:

· 10 Documents that will be individually generated, each one representing a Module.

· 1 consolidated Document gathering the 10 Modules in one shot (there is no possibility to select the modules to be generated).

· Executive Summary Document 

· Annexures A,B,C and D (Not yet discussed)

· Old BIR document to be removed and to be replaced by Module 4 

· The remaining documents that will be replaced by the new ones, will be discussed during the second CA Wizard Scoping session.



		3

		Module 1: Main Information

		· In order to enhance further the user experience, Axe Finance proposed a new feature that will be available part of the CA Wizard: the user will have the possibility to amend the Client information, that are part of Module 1, directly from the first step of the CA Creation Wizard. Any Customer information amended at this level will reflect directly in the Customer screens.

· Group RAROC field: to add a dedicated field with conditional display when Client is defined as top Parent: To be confirmed with Yazan.

· Ownership and Key Board Members/Mgmt sections: Only direct entities will be displayed.

· Facility and Exposure Section:  to check the possibility to identify the general, specific, funded and non-funded amounts for third-parties and other related parties. 

· Parked for further discussion.

· Purpose: will reflect all the Purpose added in the facilities using the same sequence of the facility structure. Each Purpose will be following the same sequence: 

Category /Sub-category / Facility Name: Facility Purpose

· Additional details will be given once the mapping document generation file will be shared



		4

		Module 2: Facilities



		· Pricing Column will follow the same formula used in the old CA Template.

· A new flag will be added to the subcategory level in order to differentiate between general purpose facilities and specific purpose facilities.

The flag will be configured and will be inherited automatically when creating the sub-category based on the below table:

		General

		Specific



		General Purpose Facilities/ General Purpose Facilities

		Capex/ All Subcategories



		Treasury/ All Subcategories

		Treasury/ All Subcategories



		Pos/ General Purpose Facilities



		Pos/ All Subcategories Except General Purpose Facilities



		Syndications/ General Purpose Facilities

		Syndications/ All Subcategories Except General Purpose Facilities



		

		CONTRACT FINANCING/ ALL SUBCATEGORIES



		

		EXPORT FINANCE/ ALL SUBCATEGORIES



		

		PROJECT FINANCE/ ALL SUBCATEGORIES



		

		REAL ESTATE/ ALL SUBCATEGORIES



		

		SECURITIZATION/ ALL SUBCATEGORIES



		

		SUPPLY CHAIN FINANCING/ ALL SUBCATEGORIES



		

		WORKING CAPITAL/ ALL SUBCATEGORIES







· Funded and Non-Funded Limit Calculation: In order to calculate the non-funded amount in case of mixed funded and non-funded facilities under the same subcategory, system will subtract the subcategory amount from the highest funded facility amount and the remaining amount will be considered as non-funded amount.

· Additional details will be given once the mapping document generation file will be shared



		5

		Module 3: Securities, Collaterals, Covenants and Conditions

		· On Hand column: It will be a new Yes/No field added as part of the Collateral screen. The entered value will be inherited during the collateral assignment and can be amended.

· It was discussed whether if a collateral should be removed from Specific collateral once assigned as a Generic and vice versa. It was agreed that the collateral will be available for assignment only in case it is not fully assigned (no control will be applied as there is a possibility to use a collateral as a Specific and a Generic collateral). 

· Assignment Amount cannot exceed 100% of the collateral amount: Existing control will be kept and adjusted to fit the new approach.

· In the generated document, to avoid any confusion, each collateral will be displayed on a separate row, with its own existing and proposed details. (detailed scope will be provided within the module template)

· Action Type with the values: New, Modified, deleted to be added to Security & Collateral table in the template.

· Valuation table will show the latest valuation for every Collateral.

· Collateral Linkage: 

· For Specific collaterals, it will remain as is (From the facility screen, Collateral relationship tab)

· For General collaterals to be linked at the CA level. 

· Complied / Breached values will be reflected on the documents as Met/Not Met.

· Covenants under Compliance Request section will be hidden when user generates the document for a New Credit Application.

· In order to comply to the new template, it was agreed to segregate the two sections covenants and conditions, and Risk Triggers will be removed.

· Additional details will be given once the mapping document generation file will be shared



		6

		Module 4: BIR

		· All the related parties’ sections: Only one level down will be considered.

· Owner’s background: New write up to be added to the customer screen. 

· In order to comply to the new template, the “customers and suppliers” table will be segregated to two separate tables Customers, and suppliers.

· Product and Credit Terms columns that are part of the existing customers and suppliers table will not be adopted in the new tables.

· Market column that is part of the existing Key Markets & Principal Competitors table will not be adopted in the new table Major Competition.

· Ability to generate the BIR from Customer screen

· Additional details will be given once the mapping document generation file will be shared



		7

		Module 5: SIMAH

		· To check Report date in SIMAH response (as per Shady it can be fetched from the interface)

· Interface date is different from report date: Interface Date is the date of SIMAH fetch, the report date is the last update date of SIMAH information.

· Upon fetching SIMAH information, system will check the validity of the existing data in ACP (<3months), and a new alert message will be prompted in case the existing data is still valid

· Additional details will be given once the mapping document generation file will be shared



		8

		Module 6: Account Conduct





		· Account Balance RBS to be moved under Account conduct step/tab.

· Account Conduct section: # will reflect the number of transactions.

· Overstepping Excess Yes / No to be changed to Checkbox

· Additional details will be given once the mapping document generation file will be shared



		9

		Module 7: Rating and Financial Analysis



		· Based on the recent agreement the “Rating” and the “Key Financial Analysis and Stability Indicators” sections will only show the obligor’s information.

· Informative table to show the guarantors financials & ratings: Axe Finance to check the feasibility of fetching SIMAH and MRA for guarantors.

· The guarantor information rating & financials should be stored in the CA once fetched to avoid any change.

· Classification to be a manual input dropdown. Axe Finance to check the possibility of retrieving the LOV from Credit Lens. 

· The year and Auditor information in the Rating section will reflect the most recent audited situation fetched from MRA/ Credit lens

· Additional details will be given once the mapping document generation file will be shared



		10

		Module 8: Account Profitability RAROC Account planning

		· All sections will be manual input.

· The current implemented section “Existing And New Cross Sell Activities” will be replaced by the table “Account Planning Cross Sell” existing in the new template.

· Additional details will be given once the mapping document generation file will be shared



		11

		Module 9: Key Risks and Mitigants

		· Cashflow to be removed from this step and to check the possibility of moving it to the Customer screen.

· Additional details will be given once the mapping document generation file will be shared



		12

		Module 10: Conclusion and Recommendations



		· To avoid having a dedicated step for just two write-ups, it was agreed that this module will only be part of the Edit screen. All the access rights requirements are to be taken into consideration: 

· Overall CBG recommendation: can be amended by RM/TL

· Credit Observations & Support: can be amended by CO/RSCO

Note: The access rights will remain configurable by BAU members

· Additional details will be given once the mapping document generation file will be shared



		13

		Executive Summary



		· It will be generated as PDF and the layout will be landscape as presented in the template. For any edit purpose, user can generate the document as Word. 

· Since the audience of Executive Summary is different from the CA templates, it was decided, after joint discussion, to dedicate a tab for Executive Summary elements

· In order to make sure that the rendering of the document generation will fit the template, Axe Finance will undertake the appropriate choices in terms of implementation. (Example: max length for the notes...) 

· Actual and Expected/Projected can be modified in account profitability table.

· Additional details will be given once the mapping document generation file will be shared










[bookmark: _Toc72162134]Actions

		SN

		Action

		Pending with

		Owner

		Due Date

		Status



		1

		· Module 1. Main Information: Group RAROC: to add a dedicated field with conditional display when Client is defined as top Parent: to be checked with Business. 

		Deloitte/Business

		Deloitte/Business

		20/05/2021

		Pending



		2

		· To check the possibility to identify the general, specific, funded and non-funded amounts for third-parties and other related parties.

		Deloitte

		Deloitte

		20/05/2021

		Pending



		3

		· To check the Group Exposure elements used in the calculations.

		Axe Finance 

		Axe Finance

		20/05/2021

		Pending



		4

		· To extract Product Catalog and incorporate the Specific/Generic agreement and include it in the MOM for validation.

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		5

		· To fill “To be kept in the screen” column under CA template Gap sheet of the Release 1 Pre-Scoping Preparation file, sent by Axe Finance.

		Deloitte

		Deloitte

		20/05/2021

		Pending



		6

		· To check with the GM Corporate the SIMAH double fetch issue 

		Deloitte

		Deloitte

		20/05/2021

		Pending



		7

		· To re-check the feasibility of fetching SIMAH for multiple guarantors 

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		8

		· To check the availability of SIMAH Report Date (Interface date is different from report date) (Email already sent by Axe Finance technical team to Firas)

		Bank IT

		Bank IT

		20/05/2021

		Pending



		  9

		· To check the feasibility of fetching MRA from customer Screen

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		10

		· To check the possibility to have the auditor classification LOV from Credit Lens. 

		Bank IT

		Bank IT

		20/05/2021

		Pending



		11

		· To check the volume of the data from production for the attributes that will be removed (depending on session 2 outputs)

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		12

		· To check the Enhancement of fetching the peer financials from MRA in peer analysis table

		Axe Finance

		Axe Finance

		20/05/2021

		Pending
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[bookmark: _Toc72162131]Introduction

This document is a summary of the scoping session conducted between Deloitte, Axe Finance and Accenture team that was held on May 19th, 2021 in order to provide an overview of the CA Wizard scope including the wizard and edit screens and the document generation. 

It reflects all the agreements and exchanges that took place during this session as well as actions to be undertaken, with their respective owners and due dates.

This version of document reflects the consolidated Minutes of meeting post consolidation of Axe Finance & Deloitte team and based on their respective MOM prepared within the session.





































[bookmark: _Toc33443087][bookmark: _Toc72162132]Agenda

		Item

		Time

		Agenda Item

		Presenter



		1

		09:00

		CA Annexures

		Ghada Oueslati



		2

		10:00

		CA Edit Screen Impact

		Ghada Oueslati



		3

		10:30

		Old Document Generation 

		Ghada Oueslati



		4

		11:00

		Integration touch points

		Ghada Oueslati











































[bookmark: _Toc72162133]Notes/Decisions

		SN

		Topic

		Requirements



		1

		Introduction



















		· As part of the new CA template, the bank has requested to automate the generation of additional annexures depending on the categories inserted in the limit structure. The mapping of the annexures display on the screen against the categories will be as follows: 



		Annexure

		Category



		Annexure A: Contracting

		Contract Financing



		Annexure B: Real Estate

		Real Estate



		Annexure C: Capex

		Capex



		Annexure D: Project Finance/BS Term Financing

		Project Finance, Syndication





· Deloitte to confirm the mapping above.

· A new dropdown “Project Category” will be added to the New Project screen, and the user should select one of the values below to proceed (Required field): 

· Contracting, 

· Real Estate, 

· Capex, 

· Project Finance/BS Term Financing. 

· Once the project is created, the “Project Category” cannot be amended in the project Edit screen. (Disabled Field)

· Project attributes (tabs, sections and fields) display will depend on the Project Category selected.

· A Project can only be linked to Facilities from the same category. Example: Capex Projects can only be linked to Facilities under Capex category



		2

		Annexure A: Contracting

		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Project P&L table: a manual input table that will be added in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

· Additional details will be given once the mapping document generation file will be shared



		3

		Annexure B: Real Estate





		· Sources and Uses of Fund: a new manual input table will be added as part of the Project screen. 

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

Note: As per the last meeting with the bank, the annexure B template will be updated    

· Axe Finance to ask the Bank for the updated template.

· Additional details will be given once the mapping document generation file will be shared



		4

		Annexure C: Capex



		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 



		5

		Annexure D: Project Finance/BS Term Financing





		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

· Participating Bank Section: will be added in the sub-Category screen whenever the parent Category is Syndication and will include:

· A manual input table with 3 columns: Banks, Value and %

· “Lead Arranger”: a dropdown showing the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage (Recommendation) 

· “Comments”: note field.

·  “Transaction Type”: a dropdown with the LOV:

· New, 

· Refinancing



		6

		Impact on existing CA Edit screen

		· In CA and Executive Summary documents, RAROC field will reflect the Projected RAROC. 

· It was agreed that whatever present in the proposed new templates document should be reflected on the screen. All the other obsolete fields are to be hidden (even the ones that are fetched from interfaces)

· Axe Finance to send a proposal of the sections to be kept and Deloitte to check and revert.

· POS Analysis tab will be moved to the POS Category edit screen.



		6

		Old Document Generation

		· Following the new scope, the below documents will be removed from the CA screen:

· BIR

· CBG Call memo

· Credit Application will be replaced by the 10 new CA templates + the Consolidated CA document



		7

		Integration touch points

		· All the new tables will be manual Input until the integration release.

· All the existing Integrations will remain valid.



		8

		Additional Clarifications

		· Module 1. Main Information: Ownership section: the ownership link type (owner/Shareholder or Influencer/Owner) will be added between brackets in front of each owner Name. 

· Module 8. Account Profitability, RAROC and Account Planning: Account Profitability table: the year (manual input dropdown) will display:

· The current Year and the Years backward, in case Actuals is selected.

· The current Year and the Years forward, in case Projected is selected.










[bookmark: _Toc72162134]Actions

		SN

		Action

		Pending with

		Owner

		Due Date

		Status



		1

		· To confirm the mapping of the annexures, display on the screen against the categories

		Deloitte

		Deloitte

		21/05/2021

		Pending



		2

		· CA template Annexure A: To check the case of having multiple Projects linked to facilities under the same category and to provide us with the logic to be adopted. (In this case, the same template will be replicated for each project?) 

		Deloitte/Business

		Deloitte/Business

		21/05/2021

		Pending



		3

		· To brainstorm on the logic behind the Facilities tables in all Annexures.

		Axe Finance /Deloitte

		Axe Finance /Deloitte

		A meeting to be scheduled

		Pending



		4

		· To provide us with the latest version of Annexure B Real Estate as the received one is not compliant with the discussion we had with Yazen 

		Bank

		Bank

		21/05/2021

		Pending



		5

		· To check the Product Catalog for Syndication product and to re-activate it if needed

		Axe Finance

		Axe Finance

		21/05/2021

		Done



		6

		· To send an updated table of the list of attributes to be removed from the CA screen

		Axe Finance 

		Axe Finance 

		19/05/2021

		Done



		7

		· Deloitte to check the list of sections to be removed and provide confirmation

		Deloitte

		Deloitte

		20/05/2021

		Pending
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		1.  Main Information







		1.1    Basic Information 



		CA Reference #

		CBG CA => Main Information => CA Reference

		Request Type

		CBG CA => Main Information => Request Type

		Date

		CBG CA => Main Information => Application Date



		Account Name

		CBG CA => Main Information => Customer 

		Annual Review Date

		CBG CA => Main Information => Next Review Date



		Group Name

		CBG CA => Main Information => Group Structure link => top parent Name

		CIC#

		CBG CA => Main Information => Client CIC#



		Activity

		CBG CA => Main Information => Industry Details (The two main activities will be reflected without percentages)

		Approval Level

		CBG CA => Main Information => Overridden DoA/ DoA (Automatic)



		Legal Structure

		CBG CA => Main Information => Customer Details => Legal Structure

		ORR (Current)

		CBG CA => Main Information => Obligor Risk Rating=> ORR

(From Last Approved CA)



		Segment 

		CBG CA => Main Information => Customer Details => Segment

		Region

		CBG CA => Main Information => Customer Details => Region

		ORR (proposed)

		Client

		CBG CA => Main Information => Obligor Risk Rating=> Proposed ORR



		Account Opened

		CBG CA => Main Information => Customer Details => Account Opened

		Related Party

		CBG CA => Main Information => Customer Details => Related Party

		

		Group

		CBG CA => Main Information => Obligor Risk Rating=> Group ORR



		Politically Exposed Party

		CBG CA => Main Information => Customer Details => Politically Exposed Party

		Nitaqat

		CBG CA => Main Information => Customer Details => Nitaqat Status

		RAROC

		Client

		CBG CA => Main Information => RAROC % (Projected)



		Credit relationship

		CBG CA => Main Information => Customer Details => Credit Relationship

		Classification

		CBG CA => Main Information => Existing Classification

		

		Group

		CBG CA => Main Information => Group RAROC % (Projected)



		Main Bank

		CBG CA => Main Information => Customer Details => Main Bank

		ARB Rank

		CBG CA => Main Information => Customer Details =>  ARB Bank

		Acct. Profit (FY MM)

		Client

		CBG CA => Main Information => Customer Details => Acct.Profit



		Wallet Share (OS Vs limits)

		CBG CA => Main Information => Customer Details => Wallet Share (%)

		Client Strategy

		CBG CA => Main Information => Customer Details => Client Strategy

			Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 

		Group

		CBG CA => Main Information => Customer Details => Group Accct. Profit



		Relationship Mgr.

		CBG CA => Main Information => Customer Details => Relationship Manager

		ROA

		Client

		CBG CA => Main Information => Customer Details => ROA



		Team Leader

		CBG CA => Main Information => Customer Details => Team Leader

			Comment by Mohamed Houssem Mrabet: 

		Group

		CBG CA => Main Information => Customer Details => Group ROA







				1.2    Ownership (If group level provide separate annexure for each company)

CBG CA => Main Information => Group Structure link => Only the customer direct owners will be displayed.



		#

		Name (if company pls mention between brackets ultimate owners)

		%



		Owner Reference

		Direct Owner Name with Key Owner checked + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets 

		Ownership percentage



		Owner Reference

		Others 

Direct Owners that are not flagged as key owners (Key Owner checkbox not ticked) + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets

		Ownership percentage



		Total

		Total Ownership percentage (Should be 100%) 







				1.3    Key Board Members/Mgmt  (If group level provide separate annexure for each company)

CBG CA => Main Information => Counterparty link => Only the customer BoD Member and Executive Management will be displayed.



		#

		Name

		Position



		Bod/Mgmt Reference

		Contact Name

		Designation















		1.4    Facilities CBG CA => Facilities tab and Exposure  CBG CA => Main Information => Group Exposure



		SAR (000)

		Existing

		Utilization

		Proposed

		Change (-)

		Group Existing

		Group Proposed



		General

		The existing Amounts of the facilities under General Sub-categories 

(From the last Archived CA)

		Sum of the Utilization of the facilities under General Sub-categories

		The proposed Amounts of the facilities under General Sub-categories

		Existing Amounts of facilities under General Sub-categories 

       – 

Proposed Amounts of facilities under General Sub-categories

		CBG CA => Main Information => Group Exposure -> General without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> General without Buffer





		Specific

		The existing Amounts of the facilities under Specific Sub-categories

(From the last Archived CA)

		The Utilization  of the facilities under Specific Sub-categories

		The existing Amounts of the facilities under Specific Sub-categories

		Existing Amounts of facilities under Specific Sub-categories

         – 

Proposed Amounts of facilities under Specific Sub-categories

		CBG CA => Main Information => Group Exposure -> Specific without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Specific without Buffer





		Total

		CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer (From the last Archived CA)

		Sum (Utilization General + Utilization Specific)

		CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer

		Existing Total Exposure – Proposed Total Exposure

		CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer



		Of which Funded

		The existing Amounts of funded facilities under General Sub-categories 

(From the last Archived CA)

		The Utilization of funded facilities 

		The proposed Amounts of funded facilities 

		Change (-) of Funded Facilities



		CBG CA => Main Information => Group Exposure -> Funded

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Funded



		Non Funded

		Total – Of which Funded

		The Utilization of Non-funded facilities under General Sub-categories

		The proposed Amounts of Non-funded facilities under General Sub-categories

		Change (-) of Non-Funded Facilities



		CBG CA => Main Information => Group Exposure -> Non-Funded

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Non-Funded







		1.5   Purpose (Use the same sequence of the facility structure. Highlight changes in tenor – pricing – increase/decrease in facility amount – newly proposed facilities (briefly “Project financing – Contract financing – Capex – Sub limits – standby…etc”, please note for all new facilities related to Contract  Financing, Cape x and Real Estate a separate specially designed Annex has to be completed.)



		It will reflect all the Purpose added in the facilities using the same sequence of the facility structure. 

Each Purpose will be following the same sequence: Category /Sub-category / Facility Name: Facility Purpose
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2. Facilities.docx
Credit Application

Corporate Banking



Corporate Banking
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		2.  Facilities 







		2.1  Facility Structure CBG CA => Facilities









		

		Existing (From Last Approved CA)

		o/s

		Proposed

		Changes



		#

		Facility

		Limit 

(SAR 000)

		Limit/ Sub-Limit

		Tenor

		Pricing

		Limit Expiry

		 CBG CA => Facilities => Main Details 

		Limit 

(SAR 000)

		Tenor

		Pricing

		Limit Expiry

		Limit 

(SAR 000)



		General



		1

		CBG CA => Facilities => Pricing and Limit details => Sub-category/Category/Product Name

		CBG CA => Facilities => Pricing and Limit details => Existing Limit

		Generated automatically in ACP regrouping each Sub Category

		CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit

		CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template= Pricing Type + Base Rate + Spread/Margin %

		CBG CA => Facilities => Pricing and Limit details => Facility End Date

		CBG CA => Facilities => Main Details => Outstanding

		CBG CA => Facilities => Pricing and Limit details => Total Limit Amount

		CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit

		CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template=

 Pricing Type + Base Rate + Spread/Margin %

		CBG CA => Facilities => Pricing and Limit details => Facility End Date

		CBG CA => Facilities => Pricing and Limit details => Changes Limit



		2

		LC

		25

		A

		180 D

		SAMA

		4 Nov 20

		10

		50

		180 D

		½ SAMA

		3 Jun 21

		25



		3

		LG

		(25)

		A

		12 M

		0.25%

		18 Jun 21

		15

		25

		12 M

		0.35%

		18 Jun 22

		25



		4

		ST Financing

		100

		A

		3 M

		S 3m + 150

		10 Jun 21

		50

		100

		3 M

		S 3m + 120

		9 Jun 22

		



		Sub Total

		Sub-Category’s Existing limit (Max logic applied)

		

		

		

		

		Total of Outstanding  of General Purpose Facilities

		Sub-Category’s Proposed limit (Max logic applied)

		

		

		

		Sub- Category’s Total Limit (Max logic applied)



		Specific



		5

		MT Financing 

		250

		B

		5 Y

		S 6m + 150

		18 Jun 25

		200

		250

		5 Y

		S 6m + 150

		18 Jun 25

		-



		6

		MT Financing

		100

		C

		3 Y

		SAR IRS + 125, 0.25%

		19 Jun 22

		100

		100

		3 Y

		SAR IRS + 125, 0.25%

		19 Jun 22

		-



		

		

		

		

		

		

		

		

		

		

		

		

		



		Sub Total

		350

		

		

		

		

		300

		350

		

		

		

		-



		Grand Total

		975

		

		

		

		

		725

		1,025

		

		

		

		50



		Buffer

		100

		

		-

		-

		-

		-

		125

		-

		-

		-

		25



		Net Total

		875

		

		-

		-

		-

		-

		900

		-

		-

		-

		25



		Of which Funded

		

Total of facilities having 

(Facility Screen => Main Details => Funded = ‘Yes’)

		

		

		

		

		700

		950

		

		

		

		-



		Non Funded

		Net Total - Funded

		

		

		

		

		25

		75

		

		

		

		50









		2.2 Special Conditions (all facility conditions & details. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen



		For each facility:

Facility Reference. Sub-Category/Product Type/Product: 

Availibility period is Facility Screen => Pricing and Limit Details => Availibility Period in Months, 

 Main Details => Committed + Revolving Partial Prepayment Allowed/Not allowed Partial Prepayment Allowed with Prepayment Penalty% priced on Prepayment Base Rate







		2.3 Repayment (details of repayment & amortizing schedules. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen



		For each facility:

Facility Reference. Sub-Category/Product Type/Product: Facility Screen => Main Details => Repayment
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3. Securities, Collateral, Covenants and Conditions.docx
Credit Application

Corporate Banking



Corporate Banking
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		3.  Security, Collateral, Covenants & Conditions







		



		· 3.1    Security & Collateral each collateral will be displayed on a separate row, with its own existing and proposed details.



		#

		Code

		Existing (Data retrieved from the last archived CA)

		Proposed



		Description

		On Hand

		Def. Until

		Description

		Def. Until

		Action Type



		Securities Covering Total Facilities



		CA Reference

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		
Collateral => Main Data => Collateral Identification => On Hand?

		
Collateral => Main Data => Collateral Identification => Def. Until

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Identification => Def. Until

		
New, modified or Unlinked based on data comparison between the new and the last archived CA



		

		

		Real Estate - Income Generating		Yes		31-Dec-20		Cash		31-Dec-20		New



		Securities Covering Specific Line/Specific Amount



		Facility Reference

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		
Collateral => Main Data => Collateral Identification => On Hand?

		Collateral => Main Data => Collateral Identification => Def. Until

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Identification => Def. Until

		
New,modified or Unlinked based on data comparison between the new and the last archived CA



		

		

		Cash		Yes		31-Dec-20		J & S Corporate Gurarantees		31-Dec-20		Deleted









		3.1 .1   Security & Collateral Valuation Details will show the latest valuation for every Collateral.



		#

		Code

		Existing (Data retrieved from the last archived CA)

		Proposed



		Valuation

		Valuation



		Description

		Frequency

		Date

		Amount

		Coverage

		Description

		Frequency

		Coverage



		Securities Covering Total Facilities



		1

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Group => Review Frequency

		Collateral => Collateral Valuation => Valuation Date

		Collateral => Collateral Valuation => Collateral Value

		Facility  => Collateral Relationship => 1/LTV 

		Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Group => Review Frequency

		Facility  => Collateral Relationship => 1/LTV



		Securities



		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Securities write up







		3.2    Covenants 

		



		3.2.1    Covenants Definition/ Change

		



		#

		Existing (Data retrieved from the last archived CA)

			Proposed

		Action Type



		Covenant Details

		Covenant Details

		



		Financial Covenants

		



		1

		Element

		Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenants => Element + Operator + Value

		Status

		If Post Approval Status is empty, display Pre Approval Status 

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Action Type

		Element

		CBG CA => Collateral, Covenants and Conditions => Covenants => Element

		Status

		If Post Approval Status is empty, display Pre Approval Status 

		New, modified or deleted based on data comparison between the new and the last archived CA



		

		Description

		Current ratio should not be below 1.
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)

		

		Description

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)

		



		

		Facilities

		Subcategory 1> Facility 1

Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities

		

		Facilities

		CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities

		



		

		Frequency

		Annually
CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency

		Next Test date

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date 

		

		Frequency

		CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency

		Next Test Date

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date

		



		

		Met/ Not Met

		Met/ 

31-Mar-19

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Controlled By

		

		Met/ Not Met	Comment by Ghada Oueslati: Will show empty for proposed covenant in new CA 

		

		Controlled by Segment

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Proposed By

		



		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR

		

		To be part of FLA 

		
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA

		To be part of Ext. Letter

		
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR

		



		


		



		2

		Element

		Leverage < 2x

		Status

		Existing

		To be deferred & Modified

		Element

		Leverage < 1.5x

		Status

		Existing

		



		

		Description

		Leverage value should be less than 2

		

		Description

		Leverage value should be less than 1.5

		



		

		Facilities

		General Covenant

		

		Facilities

		General Covenant

		



		

		Frequency

		Annually

		Next Test date

		31-Dec-20		

		Frequency

		Annually

		Next Test Date

		31-Mar-21		



		

		Met/ Not Met

		Met/

31-Dec-19

		Controlled by Segment

		Yes		

		Met/ Not Met

		Met/ 

31-Dec-19



		Controlled by Segment

		

		



		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		No		To be part of Ext. Letter

		No		



		Non-Financial Covenants

		



		3

		Element

		

		Status

		

		New

		Element

		Collateral Documents

		Status

		Proposed

		



		

		Description

		

		

		Description

		Collateral documents to be provided on an annual basis

		



		

		Facilities

		

		

		Facilities

		General Covenant

		



		

		Frequency

		

		Next Test date

		

		

		Frequency

		Annually

		Next Test Date

		31-Mar-21		



		

		Met/ Not Met

		

		Controlled by Segment

		

		

		Met/ Not Met

		Met/ 

31-Dec-19

		Controlled by Segment

		

		



		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		



		

		



		4

		Element

		Stability of ownership structure

		Status

		Existing

		No Action

		Element

		

		Status

		

		



		

		Description

		Ownership structure expansion is not allowed

		

		Description

		

		



		

		Facilities

		Subcategory 1> Facility 3

Subcategory 2> Facility 4

		

		Facilities

		

		



		

		Frequency

		Semi-Annually

		Next Test date

		31-Mar-21		

		Frequency

		

		Next Test Date

		

		



		

		Met/ Not Met

		Met/

30-Sep-20

		Controlled by Segment

		No		

		Met/ Not Met

		

		Controlled by Segment

		

		



		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		



		3.2.2    Covenants under Compliance Request <Table will be Hidden for New Credit Applications requests.>

		



		#

		Covenant Information

		Testing Information

		



		Financial Covenants

		



		1

		Element

		Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Element + Operator + value

		Test Date

		31-Mar-21
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Live Test Date

		Final Test Result

		Met
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met



		

		Facilities

		Subcategory 1> Facility 1

Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid

		Justification

		Current ratio is better than 1x as per the latest audited information
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action



		

		Frequency

		Annually
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency

		Status

		Waived
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status

		Financial Testing Source/ Period

		Audited/

 31-Dec-20


CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Spawning Source/Financial Period

In case of overridden:

CBG CA => Collateral, Covenants and Conditions => 

Covenant compliance =>  Non-MRA covenant (ticked) => Overridden period

		Financial Element Testing Value

		1.2x
CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Status + financial value + financial period

In case of overridden:

CBG CA => Collateral, Covenants and Conditions => Covenant compliance => Non-MRA covenant (ticked) => Overridden value 



		Non-Financial Covenants

		



		2

		Element

		Stability of ownership structure

CBG CA => Collateral, Covenants and Conditions => Covenants => Element

		Test Date

		31-Mar-21		Final Test Result

		Not Met

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met



		

		Facilities

		Subcategory 1> Facility 3

Subcategory 2> Facility 4

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid

		Justification

		Client did not abide by the covenant guidelines. Actions should be taken accordingly.

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action



		

		Frequency

		Semi-Annually

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency

		Status

		Existing

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status

		

		















		3.3    Conditions 

		



		

#

		

Type

		Existing (Data retrieved from the last archived CA)

		Proposed

		Action Type



		

		

		Condition Details

		#

		Condition Details

		



		1

		Subsequent
CBG CA => Collateral, Covenants and Conditions => Conditions => Category

		Description

		Element + Description

CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)

		1

		Description

		Element + Description
CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)

		New, modified or deleted based on data comparison between the new and the last archived CA



		

		

		Facilities

		General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode

		

		Facilities

		General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode If general it will display “General’, if specific facilities will be listed 

		



		

		

		Met/ Not Met

		Met
CBG CA => Collateral, Covenants and Conditions => Conditions => Result

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment

		

		Met/ Not Met

		Met
CBG CA => Collateral, Covenants and Conditions => Conditions  => Result

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment

		



		

		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter

		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter

		



		

		



		2

		Subsequent

		Description

		Element + Description

		2

		Description

		

		



		

		

		Facilities

		General

		

		Facilities

		

		



		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		

		Met/ Not Met

		

		Controlled by Segment

		

		



		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		



		

		



		3

		Precedent

		Description

		

		3

		Description

		Element + Description

		



		

		

		Facilities

		

		

		Facilities

		General

		



		

		

		Met/ Not Met

		

		Controlled by Segment

		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		



		

		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		



		

		



		4

		Precedent

		Description

		Element + Description

		4

		Description

		Element + Description

		



		

		

		Facilities

		Category1> Subcategory 2> Facility 2

		

		Facilities

		Category1> Subcategory 2> Facility 2

		



		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		



		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		













		3.5    Status of Legal/Security Documentation (A)List down your security discrepancies only if it is not in Hand & a deferral has not been raised. (B) List down your Legal discrepancies & clarify when and how it will be regularized. (C) In case there is no discrepancy, then write “All Security & Legal Documents are in hand & in order”



		Security Discrepancies



		CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Security Discrepancies 



		Legal Discrepancies



		CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Legal Discrepancies
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5. SIMAH.DOCX
Credit Application

Corporate Banking



Corporate Banking
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		5.  SIMAH (SIMAH report to be attached to the CA package for every company)







		5.1   SIMAH Report (Write your comments in this section)

		Report Date

		CBG CA => SIMAH => SIMAH REPORT => Report Date

(SIMAH Fetch Date)





		Comments (on SIMAH report)



		



CBG CA => SIMAH => SIMAH REPORT => Comments













		5.2   SIMAH Past Dues, Bounced Cheques & Court Order (if any, Securities mentioned in SIMAH to be captured against facilities given by different banks)



		Past Dues (if any):



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Past Dues









		Bounced Cheques (if any)::



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Bounced Cheques









		Court Orders (if any)::



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Court Orders















		5.3   SIMAH Historical Data (The table is based on previous CAs an d SIMAH Reports, in order to see the trend in ARBs  wallet share )

(To be fetched from SIMAH (History up to 4 rows)



		#

		Total SAR(000)

		All Banks

		ARB Share

		ARB Limit

Share %

		ARB Utilization Share %

		ARB Facility Utilization %



		

		

		Limit

		Utilization

		Limit

		Utilization

		

		

		



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula: ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula: ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula : ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula : ARB Utilization /ARB Limit)



		Comments (if any)



		

CBG CA => SIMAH => 3-SIMAH HISTORICAL DATA => Comments

















		5.4   Customer Facilities from Different Banks (A breakdown of bank authorizations should be requested from the client to double check the SIMAH report. Highlight derivatives & structured products if any. This should not be extracted from the SIMAH report)



		#

		Bank Name

		Facilities SAR (000)

		Total

		% of Total Facility



		

		

		Funded

		Non Funded

		

		



		

		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Bank Name



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Funded Facilities SAR (000)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => NON Funded Facilities SAR (000)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Total



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => % of Total Facility





		

		

		

		

		

		



		Comments (on the breakdown provided by the client and not the SIMAH report)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Comments
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6. Account Conduct.docx
Credit Application
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		6.  Account Conduct (to be provided for each company))







		6.1    Account Conduct (Provide the account through put in our operating accounts less of any disbursements. For PDO specify the current value by ageing



		SAR (000)

		

		2018

		

		

		2019

		

		YTD       

		Jun

		2020

		Comments (if any)



		Account Credits 

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Comments



		LC’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		



		LG’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		



		BC’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		



		PDO Value by Ageing

		0 – 29 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 0 – 29 days





		



		

		30 – 59 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 30 – 59 days



		



		

		60 – 90 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>         60 – 90 days





		



			Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 

		Total

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 Total





		









		6.2   Overstepping / Excess & Overdue



		#

		Overstepping/Excess

		#

		Overdue



		1

		Operating Account

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess



		☒  Yes         ☐  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		1

		Roll Over beyond Tenor

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue

 





		☐  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)



		2

		Funded ST Financing

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		2

		Past Due Outstanding

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue





		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)



		3

		Funded MT Financing

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess







		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		4

		Funded Trade

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess

 



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		5

		Non-Funded Trade

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		6

		PPC

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess

 



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		Comments (for all Yes mentioned in the above table)



		

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Comments
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		7.   Rating & Financial Analysis







		7.1   Rating (to be done separately for each company) This section will only show the obligor’s information.







		Company Name

		CG CA => Main Details => Customer Name



		Audited/Unaudited

		CBG CA => Rating and Financial Analysis => Customer Financials link => (If latest Qualified/ Unqualified statement is MRA, priority for Audited otherwise Unaudited)

		Qualified/Unqualified 

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Opinion between the Qualified and Unqualified statements given the priority to the Audited)



		Auditor Name/Classification

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Name between the Qualified and Unqualified statements given the priority to the Audited)

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Classification between the Qualified and Unqualified statements given the priority to the Audited)

		Existing Rating

		CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the approved rating [From the Last Approved CA])



		Year

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Year between the Qualified and Unqualified statements given the priority to the Audited)

		Proposed Rating

		CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the proposed rating)



		Auditor Comments (if any and on any qualifications)



		



CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Comment between the Qualified and Unqualified statements given the priority to the Audited)









		Comments on Rating (if any) comments on overridden ORR



		



CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR Comment value for the Approved rating else the proposed rating) concatenated with  CBG CA => Rating and Financial Analysis => Obligor Risk Rating => Overridden Reasons Comment  Reasons









		7.2   Key Financial Analysis and Stability Indicators (no elevator analysis required, comment only on relevant issues & to be done for each company) This section will only show the obligor’s information.



		Auditors Name

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -3 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Period / Year-ended

(SAR ‘000) except for ratios

		Financial Stability Indicators

		Year -3

(Only Audited)

		Year -2

(Only Audited)

		Year -1 (Priority For Audited Else In-House)

		Current Year

(Priority to Audited, then In-House then Projected)



		

		

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -3 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Revenue

		Financial Stability Indicators Configuration screen => reflect the indicators per Ratio

		

		

		

		



		Revenue Growth (%)

		

		

		

		

		



		Operating Profit

		

		

		

		

		



		Operating EBIT (%)

		

		

		

		

		



		Net Profit

		

		

		

		

		



		Net Profit / Sales %

		

		

		

		

		



		EBITDA

		

		

		

		

		



		EBITDA / Sales (%)

		

		

		

		

		



		Net Operating Cash Generation (NOCG)

		

		

		

		

		



		Total Assets

		

		

		

		

		



		Total Bank Debt

		

		

		

		

		



		Tangible Net Worth

		

		

		

		

		



		Receivables Days On Hand (DOH)

		

		

		

		

		



		Inventory Days On Hand (DOH)

		

		

		

		

		



		Asset Conversion (Inv. DOH + A/R DOH)

		

		

		

		

		



		Gearing (Bank Debt / Tangible Net Worth)

		

		

		

		

		



		Current Ratio

		1:1 min

		

		

		

		



		(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA

		3.5x Max

		

		

		

		



		Leverage (Total Liab. / Tangible Net Worth)

		2x Max

		

		

		

		



		Interest Coverage (EBIT/Interest Expenses)

		2.5x Min

		

		

		

		



		DSCR (EBITDA / Interest Expense + CPLTD)

		1.75x Min

		

		

		

		







		7.2.1   Income Statement (Income statement comments should always refer to the latest numbers with breakdown if required (product wise, customer wise, function wise etc.) also about future projections if possible. Please highlight seasonality of income, if any eg. exceptional income during Hajj season or during Ramadan, exceptional one time income/expense)



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Income Statement









		7.2.2   Asset Conversion Cycle (Please highlight about Days Receivable, Days Inventory, Receivable Ageing, Inventory movements and Payable movement)



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Asset Conversion Cycle













		7.2.3  Balance Sheet (Always start with discussing the balance sheet size increase/ decrease in relation to sales, discuss if it is growing in line with it and if not why? Analyze the cash cycle in relation to the company policy and their credit terms. Analyze the ageing of receivables, asset quality, liquidity, funded & general leverage with comments on dividend payout (if required) and Net worth position, If you need to add any break down, please add them)



		

Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Balance Sheet











		7.2.4  Liquidity & Capital Structure (Pls comment on the capital structure, the component of equity & debt used to fund company growth and its ability to service short term & long term debts. Also comment on the ability to raise capital when needed) 



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Liquidity & Capital Structure













		7.2.5   Specific Limit Analysis (for Contract Financing pls comment on backlog analysis nad contact status analysis and in case of Capex, Real Estate & Project Finance please comment on Projection competition, YTD status & challenges). Please attach the respective Annexures as applicable)



		

Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Specific Limit Analysis









		7.2.6   Guarantors (use the format (as applicable) for information on Guarantors)



		Guarantor/s Profiles



		Type

		Details

		Risk Rating (Existing)

		Risk Rating

(Proposed)

		Signed Networth Statement/Financial

		SIMAH/Name Clearance

		Available Exposure in SIMAH SAR(000)



		Personal Guarantee

		Name

		CBG CA => Facilities => Facility Screen =>Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee)

		CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he is not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the approved rating

		CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the proposed rating 

		Request => Rating and Financials => Guarantors table => Signed Networth Statement/Financial

		Request => Rating and Financials => Guarantors table => SIMAH/Name Clearance

		Request => Rating and Financials => Guarantors table => Available Exposure in SIMAH



		

		Age

		CBG CA => Facilities => Facility Screen => Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee) => Current Year – Year of establishment / BOD

		

		

		

		

		



		

		Networth

		Collateral=> Main DATA = => Networth

		

		

		

		

		



		Corporate Guarantee

		Name 

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee)

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘ (for Collateral Type = Corporate Guarantee) Corporate screen => Internal Ratings tab => ORR value for the approved rating

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘  (for Collateral Type = corporate Guarantee) => Internal Ratings tab => ORR value for the proposed rating 

		Request => Rating and Financials => Guarantors table =>  Signed Networth Statement/Financial

		Request => Rating and Financials => SIMAH/Name Clearance

		Request => Rating and Financials => Guarantors table =>  Available Exposure in SIMAH



		

		Biz. since

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee) Corporate Screen ==> BIR=> Year of Establishment

		

		

		

		

		



		Comments (if any) (if there is a no in the above table)



		

Request => Rating and Financials => Guarantors tab => Comments









		Corporate Guarantor Financials CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (with Corporate Guarantee as guaranty Main Type) => Name

		SAR MM

		Year -1

		Current Year 

		Projected 



		

		

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Revenue

		

		

		



		Net Profit

		

		

		



		Tangible Net Worth

		

		

		



		Total Bank Debts

		

		

		



		(Bank Debt + Loans from Officers/Stakeholders) / EBITDA

		

		

		



		Leverage (Total Liab. / Tangible Net Worth)
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		8.   Account Profitability, RAROC & Account Planning







		Client Name

		CBG CA>Main Information>Customer

		Group Name

		CBG CA>Main Information >Group Structure link >Top Parent Name



		Relationship Manager

		CBG CA>Main Information >Relation Manager

		Team Leader

		CBG CA>Main Information > Team Leader









		8.1   Account Profitability (If request is after June 30, then compare last year, current year projected and next year projections. % composition must be based on overall income. Liab, NF, & X-sell income to be based on outstanding Assets. Bps to be computed based on Outstanding)



		Income SAR (000)

		Actuals

		%

		Projected

		%

		Projected

		%

		Comments (if any)



		

		

		2019

		

		

		

		2020

		

		

		

		2021

		

		

		



		Funded

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y+1)

		

		CBG CA>Profitability and RAROC> Account Profitability>Comments



		Fees

		CBG CA>Profitability and RAROC>Account Profitability>Fees(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y+1)

		

		



		Liabilities

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y+1)

		

		



		Trade

		CBG CA>Profitability and RAROC>Account Profitability>Trabde(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y+1)

		

		



		Total CBG

		CBG CA>Profitability and RAROC>Account Profitability>total CBG (Actuals)

(Funded + Fees + Liabilities + Trade)

		

		CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y)

(Funded + Fees + Liabilities + Trade)

		

		CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y+1)

(Funded + Fees + Liabilities + Trade)

		

		



		Cash Mgmt.

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y+1)

		

		



		Payments

		CBG CA>Profitability and RAROC>Account Profitability> Payments (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y+1)

		

		



		Treasury 

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y+1)

		

		



		Private

		CBG CA>Profitability and RAROC>Account Profitability>private(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y+1)

		

		



		Retail

		CBG CA>Profitability and RAROC>Account Profitability> Retail(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y+1)

		

		



		Capital

		CBG CA>Profitability and RAROC>Account Profitability> Capital (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y+1)

		

		



		Insurance

		CBG CA>Profitability and RAROC>Account Profitability> Insurance (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y+1)

		

		



		Total X-Sell

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell (Actuals)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y+1)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		



		Total

		CBG CA>Profitability and RAROC>Account Profitability> Total (Actuals) 

(Total CBG + Total Cross Sell)

		100

		CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y)

(Total CBG + Total Cross Sell)

		100

		CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y+1)

(Total CBG + Total Cross Sell)

		100

		



		Funded incld. Fee p.a. (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y+1)

		

		



		Liab.+Non Funded+X-Sell (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y+1)

		

		



		Total ROA (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y+1

		

		









		Comments (Provide your comments on the overall group profitability)



		CBG CA>Profitability and RAROC>Account Profitability>Comments











		8.2   Account Planning CBG (Discuss your core efforts for Assets, Liabilities & Trade. Give a clear indication of annualized revenue from Core. Potential value is the overall banking wallet, target is our targeted share, Actual is outstanding., Actual Income for the Full year, Expected income is annualized. To be repeated for every company in Group)



		Core Products 

SAR (000)

		Opportunity

		Status

		Potential Value 

		Target Value 

		Actual 

Value 

		Actual Income 

		Project. Income



		

		

		

		

		

		

		

		2019

		

		

		2020

		



		ST Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Structured Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		MT Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Assets

		

		

		

		

		

		



		Current Acct. Bal.

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Call Account

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Cash Margin

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Direct Investments

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Liabilities

		

		

		

		

		

		



		LC

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		LG

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Avalization

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Acceptance

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Trade

		

		

		

		

		

		















		8.3   Account Planning Cross Sell (Give a clear indication of annualized revenue from Cross sell. Potential value is overall banking wallet, target is our targeted share, Actual is what we have., Actual Income for the full year, Expected income is annualized. To be repeated for every company in Group)



		Cross Sell Products SAR (000)

		Opportunity

		Status

		Potential Value (#)

		Target Value (#)

		Actual Value (#)

		Actual Income 

		Project.Income



		

		

		

		

		

		

		

		2019

		

		

		2020

		



		Cash Management

		Payroll (incld. Card)

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		CDM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Cash Collection 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Dividend Distribution

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		CLM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		B2B

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Virtual Account

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Escrow Account

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Others

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status



		Payments

		POS

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		eCom / Pymt  Gtway

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		SADAD OLP

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status



		Treasury

		Fx Spot 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Fx Forwards

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		PRS

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Private



		Accounts

		Potential

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income



		Retail

		Personal Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Home Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Auto Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Cards

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Capital

		M&A (ECM/DCM)

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Advisory 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		AUM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		DPM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Brokerage

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Insurance

		Motor

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Medical

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		General

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Protection & Savings

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		











		Comments (Discuss your core & cross sell efforts, mentioning deals closed and potential deals for the upcoming years. Highlight key achievements and drivers of higher/lower profitability from the account. Comment on how the current year profitability will close and how will the budget be achieved.)



		







CBG CA>Profitability and RAROC>Account Planning cross sell>Comments











		8.4  Overall Profitability & RAROC (pls attach the RAROC calculations as an annexure & mention justification for RAROC and  ROA which area below threshold)



		





CBG CA>Overall Profitability and RAROC>>Overall Profitability and RAROC
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9. Key Risks and Mitigants.docx
Credit Application

Corporate Banking



Corporate Banking
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		9.   Key Risks and Mitigants







		9.1  Key Business Risks and Mitigants (3 key risks only with prioritization based on their business effect)



		Business & Transaction related Risks

		Mitigants & Actions



		Most relevant risk

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table > Category_ Risk Type> (type: most relevant risk) + risk description



		· Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants

· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions 





		Second most relevant risk

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: second most relevant risk) + risk description



		· Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants

· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions





		Third most relevant risk:

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: Third most relevant risk) + risk description



		Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitgants



· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions



· 







		9.2   Peer Analysis (add more parameters if appropriate)	



		Parameter

		Obligor

		Client A

		Client B

		ARB Industry Sample Avg



		EBITDA Margin

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (ARB Industry Sample Avg)



		Leverage

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>Leverage(for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Cient b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (ARB Industry Sample Avg)



		Total Bank Debt/EBITDA

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (ARB Industry Sample Avg)



		DSCR

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)



		Asset Conversion Cycle

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)
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		10.   Conclusion & Recommendation







		10.1   Credit Observations & Support



		· 

· 

· 

· CBG CA => Conclusion & Recommendation => Credit Observations & Support

· 













		10.2  Overall CBG recommendation (pls highlight in bullet points a wrap up punch line that supports overall recommendation, highlighting strengths, weaknesses, risks, concerns, mitigate, risk reward, income, nature of facilities, track record, owners support etc.. To be in bullet points)



		· 

· 

· 

· CBG CA => Conclusion & Recommendation => Credit Observations & Support

· 
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Single_Company_Format_L3.pptx






Executive Summary
Client Name:  CBG CA => Main Info => Customer Name





Purpose



Pricing & Tenor

CA CBG => Executive Summary Tab => Purpose (Note*)

*The maximum length of the note field will be communicated once the build will be started





Basic Information Information  CBG CA => Main Information =>*



Account Profitability



Facilities





Ownership





* Provide more details on Related party in the Ownership section

CA CBG => Executive Summary Tab => Ownership (Note*)

*The maximum length of the note field will be communicated once the build will be started

CA CBG => Executive Summary Tab => Client Background  (Note*)

*The maximum length of the note field will be communicated once the build will be started







Company Back ground & Activity







Exit





















Security, Collateral, Covenants & Conditions

CA CBG => Collateral, Covenants & Conditions => Collateral => General Collateral (collateral ref/type/assignment % or amount )

Only not fully assigned collaterals will be displayed





CA CBG => facility => Collateral relationship => Specific Collateral (Facility ref/type/assignment % or amount )

Only not fully assigned collaterals will be displayed

General



Specific



Covenants & Conditions

CA CBG => Collateral, Covenants & Conditions => Covenants (to check with Deloitte what to be displayed) 
CA CBG => Collateral, Covenants & Conditions => conditions (to check with Deloitte what to be displayed) 















Tenor



Existing

Proposed



Corporate => BIR => Relationship Strategy

TL from the User Matrix

Corporate => BIR => Legal Structure

Corporate => BIR => Relationship Manager

CA CBG => Profitability and RAROC => Account Profitability

CA CBG => Account Conduct => Account Credits

CA CBG => Facilities

CA CBG => Facilities

CA CBG => Facilities

CA CBG => Facilities
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Executive Summary
Client Name:  [Customer Name]











Payments

Treasury

Retail

Account Planning

Capital











Takaful





Private





Cash Mgmt.



CA CBG => Executive Summary Tab => Account Planning =>  Cash Management (inline table)



CA CBG => Executive Summary Tab => Account Planning =>  Payments (inline table)
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Key Financials







Overview



Key Financial Highlights

CA CBG => Executive Summary Tab => Key Financial Highlights (Note*)

*The maximum length of the note field will be communicated once the build will be started







Core



CA CBG => Executive Summary Tab => Account Planning => Core (inline table)



Target Date

31/12/20



Bank Exposures (SAR’000)







Comments

 (highlight in cases of differences from SIMAH)







CA CBG => SIMAH => SIMAH comments (Note*)

*The maximum length of the note field will be communicated once the build will be started





Total Bank Exposure







Relationship Strategy



CA CBG => Executive Summary Tab => Relationship strategy (Note*)

*The maximum length of the note field will be communicated once the build will be started





CA CBG => Rating and Financials => Customer Financials Link



CA CBG => Main Information => Bank Exposures
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Executive Summary
Client Name: ABC Company 





Credit Committee (Level 3)



Waleed Al-Mogbel



Hossam E. Al Basrawi

Abdulaziz S. Al Resais

Abdulrahman M. Alajaji

CEO

GM CBG

CRO

GM Treasury

Date:

Date:

Date:

Date:











CA CBG => Executive Summary Tab => Key Risks (Note*)

*The maximum length of the note field will be communicated once the build will be started





Despite (Key Risks)



CA CBG => Executive Summary Tab => Business Recommendations (Note*)

*The maximum length of the note field will be communicated once the build will be started





We support, in view of the following
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Annexure
Annex A Contracting: [Customer Name]



Basic Information



Project Details

		#		Details		Description

		1		Name/Title		

		2		Description		

		3		New/Exist. Project		

		3		Project Owner		

		4		Main Contractor		

		5		Sub Cont. (main)		

		6		Project Location		

		7		Project Value		

		8		Scope of Work		

		9		Duration		

		10		Start Date		

		11		Comp./Extn. Date		

		12		Payment Terms		





Project Status









Project P & L







Cash Flows



Facility Details







Comments (Purpose, Collateral, Assignment of Receivables etc.)



















Project Status Report





TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project=>Main Data=>Contracting

Project => Main Data => Project Status Report

Clarifications from Business on the logic are still needed

Project => Main Data => Project P&L


CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 

Profit Margin = Total Revenue – Direct Cost

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project => Main Data =>
Project Status 

Color Code will be displayed under [Project Status => Current Status] column depending on the Actual/Planned ratio

CA CBG => Facilities => Facility screen => Annexure Comment
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			Date			CBG CA => Main Information => Application Date			Segment			CBG CA => Main Information  => Segment			Group Name			CBG CA => Main Information => Customer Name (of the top parent)												Rel. Manager


			Request			CBG CA => Main Information=> Request Type			Region			CBG CA => Main Information  => Region																		Team Leader
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => Segment Rel. Manager
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Annexure
Annex B Real Estate: [Customer Name]



Basic Information



Sources & Uses of Fund



Facilities





Collateral Coverage



Cash Flows (for deal life)







Terms & Conditions; Intangible Security



At Start

		#		Details						Description

		1		Facility Amount (SAR 000)						

		2		Tenor (incl. Grace period)						

		2		Grace Period						

		3		Availability Period						

		4		Repayment Frequency						

		6		Pricing		Margin		Normal		

								Step up		

						Fees				

		7		Incremental Cross Sell						



At End





Project Details

		#s		Details		Description

		1		Name/Title		

		2		Description		

		3		Project Location		

		4		Start Date		

		5		Completion Date		

		6		Main Contractor		

		7		Real Estate Type		

		8		Buyer/Tenant Profile		

		7		Finan. Mechanism		





Project Profile









TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project => Main Data => Project Profile

Project => Main Data => Sources & Uses of Fund

CA CBG => Covenants and Collaterals and Conditions => Conditions => Description
(Condition Type = ‘Terms & Conditions’ and the Facility is the one linked to this Project)

ARB Financing

Others

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flows (for Deal Life)

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Land + Building   = Total 

Total Sales + Total Lease = Total

CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 

CA CBG => Facilities => Facility screen => Collateral Relationship => At Start Coverage 

CA CBG => Facilities => Facility screen => Collateral Relationship => At End Coverage 

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details

CA CBG => Facilities => Facility screen => Pricing Limit Details
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      <rowHeaderLineColor>#000000</rowHeaderLineColor>

      <rowHeaderTextColor>#000000</rowHeaderTextColor>

      <bainArrowLineColor>#06338E</bainArrowLineColor>

      <bainArrowTextColor>#06338E</bainArrowTextColor>

      <percentageCircleFullCircleColor>#CAD1E3</percentageCircleFullCircleColor>

      <percentageCircleTextHighlightColor>#06338E</percentageCircleTextHighlightColor>

      <statusStickerColor>#000000</statusStickerColor>

      <calloutBackColor>#FFFFFF</calloutBackColor>

      <calloutTextLineColor>#06338E</calloutTextLineColor>

      <numberBubbleBackColor>#FFFFFF</numberBubbleBackColor>

      <numberBubbleTextLineColor>#06338E</numberBubbleTextLineColor>

      <valueChainTextLineColor>#000000</valueChainTextLineColor>

      <agendaHighlightColor>#06338E</agendaHighlightColor>

      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->

      <tableAccentNumber>3</tableAccentNumber>

      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->

      <statusStickerRunningAgendaFontSize>12</statusStickerRunningAgendaFontSize>

      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->

      <columnSpacing>32</columnSpacing>

    </settings>

    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->

    <colors>

      <color contrastingTextColor="#FFFFFF">#06338E</color>

      <color contrastingTextColor="#FFFFFF">#6571B1</color>

      <color contrastingTextColor="#FFFFFF">#7D86BE</color>

      <color contrastingTextColor="#FFFFFF">#CAD1E3</color>

      <color contrastingTextColor="#FFFFFF">#ECEDF6</color>

    </colors>

  </template>

  <!--BTFPCONFIGURATION:>
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Annexure
Annex C Capex: [Customer Name]



Basic Information



Project Details





		#		Details		Description

		1		Name/Title		

		2		Description		

		3		Start Date		

		4		Completion Date		

		5		Current Capacity		

		6		Capacity Post Capex		

		7		Project Cost		

		8		Finan. Mechanism		





Cash Flows







Sources & Uses of Fund



Facilities





Comments (Purpose, terms & conditions, Collaterals etc.)







Project Profile, Location,  Cost, etc.

		#		Details		Description

		1		Facility Amount (SAR 000)		

		2		Tenor (incl. grace period)		

		3		Grace Period		

		4		Availability Period		

		5		Repayment Frequency		

		6		Pricing (include Fees)		

		7		Incremental Cross Sell		











TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

CA CBG => Facilities => Facility screen => Annexure Comment

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Incremental Cross Sell’

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Base Rate/Reference Rate

Project => Main Data => Sources & Uses of Fund

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

ARB Financing

Others

CA CBG => Facilities => Facility screen => Pricing Limit Details

CA CBG => Facilities => Facility screen => Pricing Limit Details
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    <!-- Instructions for <settings> tag:         In each sub-tag set the hex code of the RGB color you wish to use for the standard elements when they are created on this slide master.         If the value is missing or invalid, default colors will be used. -->

    <settings>

      <runningAgendaBackColorLeft>#06338E</runningAgendaBackColorLeft>
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      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->
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Annexure
Annex D Project Finance/BS Term Financing: [Customer Name]



Basic Information



Project Details

		#		Details		Description

		1		Name/Title		

		2		Description		

		3		Project Location		

		4		Start Date		

		5		Completion Date		

		6		Operational Date		

		7		Project Sponsor		

		8		Off Taker		

		9		Govt. Support		

		10		Proj. Com./SPV & JV		

		11		Proj. Tech. Advisor		

		12		Main EPC Contractor		

		13		Main Operator		

		14		Total Project Cost		

		15		Debt to Equity		

		16		Finan. Mechanism		

		17		Recourse Type		









Sources & Uses of Fund



Facilities

		#		Details						Description

		1		Facility Amount (SAR 000)						

		2		Currency (SAR/USD)						

		3		Tenor (Door to Door)						

		4		Availability Period						

		6		Pricing		Margin		Const.		

								Oper.		

						Fees				

		7		Incremental Cross Sell						





Participating Banks







		Lead Arranger		



		Transaction Type		





Comments



Cash Flows





Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing





TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

CA CBG => Facilities => Sub-Category screen => Participating Bank => Comments

CA CBG => Facilities => Sub-Category screen => Participating Banks => Transaction Type

=> Participating Banks Section will be displayed in Sub-Category screen whenever the parent Category = Syndication

CA CBG => Facilities => Sub-Category screen => Participating Banks

CA CBG => Facilities => Sub-Category screen => Participating Banks => Lead Arranger

Project=>Main Data=> Project Finance/BS Term Financing

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Currency

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Tenor+Tenor Unit

Project => Main Data => Sources & Uses of Fund

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount
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  <!-- Instructions for the <template> tag:       Keep "version" and "type" options unchanged.       Set "name" option to the client name that should appear on the client color section.        Set "pageSize" to the paper size you are setting this slide master up on. Valid values are: "widescreen" (which equals 16:9), "4_3", "a4" and "letter". Observe capitalization! -->

  <template version="2.0.14" type="unbranded" name="ARB" pageSize="widescreen">

    <!-- Instructions for <settings> tag:         In each sub-tag set the hex code of the RGB color you wish to use for the standard elements when they are created on this slide master.         If the value is missing or invalid, default colors will be used. -->

    <settings>

      <runningAgendaBackColorLeft>#06338E</runningAgendaBackColorLeft>

      <runningAgendaBackColorRight>#CAD1E3</runningAgendaBackColorRight>

      <runningAgendaTextColorLeft>#FFFFFF</runningAgendaTextColorLeft>

      <runningAgendaTextColorRight>#000000</runningAgendaTextColorRight>

      <columnHeaderLineColor>#000000</columnHeaderLineColor>

      <columnHeaderTextColor>#000000</columnHeaderTextColor>

      <rowHeaderLineColor>#000000</rowHeaderLineColor>

      <rowHeaderTextColor>#000000</rowHeaderTextColor>

      <bainArrowLineColor>#06338E</bainArrowLineColor>

      <bainArrowTextColor>#06338E</bainArrowTextColor>

      <percentageCircleFullCircleColor>#CAD1E3</percentageCircleFullCircleColor>

      <percentageCircleTextHighlightColor>#06338E</percentageCircleTextHighlightColor>

      <statusStickerColor>#000000</statusStickerColor>

      <calloutBackColor>#FFFFFF</calloutBackColor>

      <calloutTextLineColor>#06338E</calloutTextLineColor>

      <numberBubbleBackColor>#FFFFFF</numberBubbleBackColor>

      <numberBubbleTextLineColor>#06338E</numberBubbleTextLineColor>

      <valueChainTextLineColor>#000000</valueChainTextLineColor>

      <agendaHighlightColor>#06338E</agendaHighlightColor>

      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->

      <tableAccentNumber>3</tableAccentNumber>

      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->

      <statusStickerRunningAgendaFontSize>12</statusStickerRunningAgendaFontSize>

      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->

      <columnSpacing>32</columnSpacing>

    </settings>

    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->

    <colors>
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      <color contrastingTextColor="#FFFFFF">#6571B1</color>

      <color contrastingTextColor="#FFFFFF">#7D86BE</color>

      <color contrastingTextColor="#FFFFFF">#CAD1E3</color>

      <color contrastingTextColor="#FFFFFF">#ECEDF6</color>

    </colors>

  </template>

  <!--BTFPCONFIGURATION:>
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4. Basic Information Report.docx
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]

 

		4.   Basic Information Report (BIR)







		4.1   Ownership



		#

		Company

		Legal Status

		Year Est.

		Activity

		Shareholding

		%



		1

		Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

		Corporate => Customer Basic Information (BIR) => Industry Details => NAICS Code

		1

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		2

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		3

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		2

		Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

		Corporate => Customer Basic Information (BIR) => Industry Details => NAICS Code

		1

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		2

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %









		4.2   Board Members (if any and to be repeated for each company)



		#

		Name

		Status 

(Position with Board)

		Representation          (Independent or Family Member)

		Other Board Memberships



		Company 1



		1

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => Contact Name

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => BOD Status

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => Representation

		List all the companies in which the entity is a board member









		4.3   Management (To be repeated for each company)



		#

		Name

		Designation

		Age

		Nationality

		Education

		Work Exp.

		Years in Co.



		Company 1



		1

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Contact Name

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Designation

		Today’s Date – (Thirdparty => Details  => Identification => BOD)

		Thirdparty => Details  => Identification => Country

		Thirdparty => Details  => Identification => Education

		Thirdparty => Details  => Identification => Work Experience

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Years in Company









		4.4   Owners Background (pls highlight important information describing key profile of owners history and status of the major events that led to the current ownership structure, if any)



		Corporate => Customer Basic Information (BIR) => Owners Background









		4.5   Brief Background of Entity (Brief history of the company, Activities, Major customers etc.)



		Corporate => Customer Basic Information (BIR) => Brief Background of Entity







		4.6   Saudization 



		Nitaqat Status

		Number of Employees

		Number of Saudi

		% of Saudi



		Company 1



		Platinum

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Nitaqat

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Employees

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Saudi

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => % of Saudi



		Company 2



		Platinum

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Nitaqat

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Employees

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Saudi

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => % of Saudi







		4.7   Business Activity (pls fill in the below tables. In case it does not apply to your customer, write N/A. To be repeated for every company)







		Company 1



		A. Products/Services



		#

		Product/Service/Business Line

		Industry

		Target Market (Retail/Wholesale)

		% of Revenue



		1

		Corporate => Customer Basic Information (BIR) => Product/Service => Product/Service/Business Line

		Corporate => Customer Basic Information (BIR) => Product/Service => Industry

		Corporate => Customer Basic Information (BIR) => Product/Service => Target Market (Retail/Wholesale)

		Corporate => Customer Basic Information (BIR) => Product/Service => % of Revenue



		Comments (if any)



		

Corporate => Customer Basic Information (BIR) => Product/Service => Comments









		B. Customers



		#

		Major Customers

		Country

		% of Revenue

		LC/BC/Open Acct.

		Tenor

		Currency



		1

		Corporate => Customer Basic Information (BIR) => Customers => Major Customers

		Corporate => Customer Basic Information (BIR) => Customers => Country

		Corporate => Customer Basic Information (BIR) => Customers => % of Sales

		Corporate => Customer Basic Information (BIR) => Customers => LC/BC/Open Acct.

		Corporate => Customer Basic Information (BIR) => Customers => Tenor

		Corporate => Customer Basic Information (BIR) => Customers => Currency



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Customers => Comments







		C.  Suppliers



		#

		Major Suppliers

		Country

		% of CoGS

		LC/BC/Open Acct.

		Tenor

		Currency



		1

		Corporate => Customer Basic Information (BIR) => Suppliers => Major Suppliers

		Corporate => Customer Basic Information (BIR) => Suppliers => Country

		Corporate => Customer Basic Information (BIR) => Suppliers => % of CoGS

		Corporate => Customer Basic Information (BIR) => Suppliers => LC/BC/Open Acct.

		Corporate => Customer Basic Information (BIR) => Suppliers => Tenor

		Corporate => Customer Basic Information (BIR) => Suppliers => Currency



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Suppliers => Comments







		D. 

		E.  Major Competition



		#

		Company Name

		Business Activity/ 

		Agencies

		Market Share %



		1

		Corporate => Customer Basic Information (BIR) => Major Competition => Company Name

		Corporate => Customer Basic Information (BIR) => Major Competition => Business Activity/ 

		Corporate => Customer Basic Information (BIR) => Major Competition => Agencies

		Corporate => Customer Basic Information (BIR) => Major Competition => Market Share %



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Major Competition => Comments







		4.8   Activities of Related Parties Not having facilities from ARB (List down all the related parties. Provide the CIC if they have an account with ARB. Brief comment on prospect opportunities in 1-2 lines max)



		#

		Company Name

		CIC #

		Activity

		Main Bankers



		1

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Company Name

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => CIC #

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Activity

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Main Bankers



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Comments
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Main Banks

				Main Bank

				AL RAJHI BANK

				AAYAN SAUDI LEASING

				ABDULLAH HASHIM COMPANY

				ABDULLATIF AL ISSA AUTO COMPANY

				ABDULMAJEED ABDULRAHMAN ALJORAISI RECRUITMENT

				ABUNAYYAN ELECTRIC CORP

				ABUNAYYAN TRADING CORP

				ACE ARABIA COOPERATIVE INSURANCE COMPANY

				ADHWA RIYADH EDUCATIONAL CO

				AGRICULTURAL DEVELOPMENT FUND

				AJIL FINANCIAL SERVICES COMPANY

				AJLAN BROTHERS

				AL AHLIA FOR COOPERATIVE INSURANCE

				AL AKARIA COMPANY

				AL AWAAM WORLD FOR CAR

				AL DEEWAN PRIVATE SCHOOL

				AL ESAYI MOTORS

				AL FUTTAIM AUTO AND MACHINERY CO

				AL GHAD EDUCATION SCHOOLS CO

				AL HABTOOR MOTORS CO. L.L.C

				AL IMTIAZ NATIONAL SCHOOL CO

				AL JABR FINANCING CORPORATION

				AL MAWARID RECRUITMENT COMPANY

				AL OTHAIM REAL ESTATE INVESTMENT& DEVELOPMENT CO

				AL RAJHI ENDOWMENT

				AL RAJHI STEEL INDUSTRIES CO

				AL RASHED& AL THUNAYAN AUTO CO.

				AL SAGR COOPERATIVE

				AL WADI POLUTRY

				AL WATANIA POLUTRY

				AL YUSR INSTALLMENT CO.

				ALAMIYA FOR COOPERATIVE INSURANCE

				AL-AMTHAL

				ALANDALUS PROPERTY

				ALAQSA SCHOOL

				ALBAIARIQ PRIVATE SCHOOLS

				ALHAMRANI COMPANY

				ALINMA BANK

				ALINMA TOKIO MARINES

				ALJABR TRADING COMPANY

				AL-JASRIAH

				AL-JAWDAH PRIVATE SCHOOL

				ALJAZIRAH VEHICLES AGENCIES CO.

				ALJISR COMPANY

				ALJOMAIH AUTOMOTIVE COMPANY

				ALJOMAIH HEAVY EQUIPMENT CO

				ALKHOMASIA SHIPPING& MAINTENANCE CO. LTD

				ALLIANZ SAUDI FRANSI COOPERATIVE INS. CO.

				ALLIED COOPERATIVE INSURANCE GROUP

				AL-MUTAJARAH

				ALOMMAH PRIVATE SCHOOL

				ALRAEDAH FINANCE COMPANY

				ALRAJHI ADMINISTRATIVE SERVICES COMPANY

				ALRAJHI CAPITAL

				ALSHAFI PRIVATE SCHOOL

				ALSOMAIE& SHATRI GROUP

				ALYAMAMA INVESTMENT

				AMANA INSURANCE COMPANY

				AMERICAN EXPRESS

				AMERICAN EXPRESS COMMERCIAL

				AMJAD QURTOBA SCHOOL

				AMLAK

				ANAAM COMPANY

				ANWAR ALTAREQ FOR CAR RENTAL CO

				ARAB NATIONAL BANK

				ARABIA INSURANCE COOPERATIVE INSURANCE

				ARABIAN AUTO AGENCY CO

				ARABIAN CENTERS

				ARABIAN HALA COMPANY

				ARABIAN SHIELD INSURANCE COMPANY

				ARASCO COMPANY

				ATTA EDUCATION CO

				AWAEL INSTALLMENT CO

				AWNAK COMPANY TRADIN HOLDING

				AXA COOPERATIVE INSURANCE COMPANY

				AXIOM TELECOM K.S.A

				BAKHEET COMPANY

				BANK AL BILAD

				BANKMUSCAT

				BANQUE SAUDI FRANSI

				BEST TRADING CO

				BIDAYA HOME FINANCE COMPANY

				BNP PARIBA

				BRAVO

				BUDGET SAUDI ARABIA

				BUPA ARABIA FOR COOPERATIVE INSURANCE

				BURUJ COOPERATIVE INSURANCE COMPANY

				CENTENNIAL FUND

				CITROEN BAKHASHAB BROTHERS HOLDING CO

				DAEM REAL ESTATE INVESTMENT

				DAR AL TAMLEEK

				DAR ALETIMAN ALSAUDI INSTALLMENT

				DAR AQSAAT FOR INSTALLMENT

				DERAYAH FINANCIAL COMPANY

				DEUTSCHE BANK

				DEUTSCHE GULF FINANCE

				DR ERFAN AND BAGEDO GENERAL HOSPITAL

				EASTERN RECRUITMENT COMPANY

				EJADA UNITED COMPANY

				ELECTRIC HOUSE

				EMAAR - THE ECONOMIC CITY

				EMAAR MIDDLE EAST

				EMIRATES BANK

				ETIHAAD ETISALAAT COMPANY

				ETIHAD ATHEEB TELECOM COMPANY

				EWAAN GLOBAL RESIDENTIAL COMPANY

				FIRST INTERNATIONAL PREMIUM COMPANY

				FURSAN TRAVEL

				FUTURE INSTALLMENT CO

				GENERAL ORGANIZATION FOR SOCIAL INSURANCE

				GULF ADVANTAGE AUTOMOBILES

				GULF FINANCE CORPORATION

				GULF GENERAL INSURANCE CO

				GULF INTERNATIONAL BANK

				GULF PRIME SERVICES

				GULF UNION COOPERATIVE INSURANCE CO

				HAJI HUSEIN ALIREZA COMPANY

				HAMAD AL SAGHYIR INVESTMENT COMPANY

				HANCO HOLDING

				HAWADIJ RENTAL CAR

				HLOL AL ENGAZ

				HOLOLONA INSTALLMENT CO

				HSBC SAUDI ARABIA

				IJARAH LIMITED

				IMKAN FINANCE

				INDUSTRIAL AND COMMERCIAL BANK OF CHINA

				JADDARAH WORKFORCE SERVICES CO

				JEDDAH CHARITY SOCIETY FOR ENCOURAGING

				JEDDAH FOR REAL ESTATE DEVELOPMENT

				KEY RENTAL CAR

				KHALDIA TOWERS

				KHALIJIA INVESTMENT

				KHUSHEIM HOLDING

				KINAN INTERNATIONAL REAL ESTATE DEVELOPMENT CO

				KIRNAF INVESTMENT AND INSTALLMENT

				LEGAL ENTITY IDENTIFIER

				MAALEM AL TAQSEET

				MAHARAH HUMAN RESOURCES COMPANY

				MALATH INSURANCE

				MALAZ CAPITAL JSC

				MAN DIVAN

				MANPOWER SERVICE COMPANY

				MATAJR INSTALLMENT COMPANY

				MED GULF

				MIDDLE EAST AGRICULTURE COMPANY

				STRY OF COMMERCE AND INDUSTRY

				MINISTRY OF HOUSING

				MINISTRY OF JUSTICE

				MINISTRY OF SOCIAL AFFAIRS

				MOHAMED A ALHMRANI C0 INTERTRADE

				MORABAHA FOR INVESTMENT& INSTLLMENT

				MORABAHA MARENA

				MULLAK INTERNATIONAL INSTALLMENT COMPANY

				NATIONAL BANK OF BAHRAIN

				NATIONAL BANK OF KUWAIT

				NATIONAL BANK OF PAKISTAN

				NATIONAL COMMERCIAL BANK

				NATIONAL GAS AND INDUST. CO.

				NATIONAL FINANCE COMPANY

				NATIONAL WATER COMPANY

				NAYIFAT FINANCE COMPANY

				NOBALA PRIVATE SCHOOLS COMPANY

				OSOUL MODERN FINANCE CO LTD

				RANA INVESTMENT COMPANY

				RAYA FINANCING

				REAL ESTATE DEVELOPMENT FUND

				RED SEA MARKETS COMPANY LIMITED

				RIHAB ALMAARIFA PRIVATE SCHOOL

				RIYADH BANK

				RIYADH EDUCATIONAL CO

				RIYADH INSTALLMENT COMAPNY

				RIYADH NAJED SCHOOL CO

				ROLACO TRADING AND CONTRATING HOLDING

				SABB

				SAFARI MOTORS

				SAFENAT AL SALAM GROUP

				SALAMA COOPERATIVE INSURANCE COMPANY

				SAMBA CAPITAL

				SAMBA FINANCIAL GROUP

				SANAD

				SANADAT COMPANY

				SAUDI ARABIAN COOPERATIVE INSURANCE

				SAUDI ARABIAN GENERAL INVESTMENT AUTHORITY

				SAUDI ARAMCO

				SAUDI ARAMCO ENTREPRENEURSHIP CENTER COMPANY

				SAUDI ARAMCO SHELL REFINERY COMPANY

				SAUDI CREDIT AND SAVING BANK

				SAUDI DESIAL EQUIPMENT CO

				SAUDI ENAYAS COOPERATIVE INSURANCE

				SAUDI FINANCE COMPANY

				SAUDI FINANCE HOUSE BALUBAID

				SAUDI FRANSI CAPITAL

				SAUDI FRANSI FINANCING AND LEASING COMPANY

				SAUDI FUND FOR DEVLOPMENT

				SAUDI HOLLANDI BANK

				SAUDI HOME LOANS

				SAUDI INDIAN CO FOR CO-OPERATIVE INSURANCE (WAFA)

				SAUDI INDUSTRIAL DEVELOPMENT FUND

				SAUDI INDUSTRIAL PROPERTY AUTHORITY

				SAUDI INSTALLMENT SERVICE COMPANY

				SAUDI MANPOWER SOLUTIONS

				SAUDI ORIX LEASING COMPANY

				SAUDI READYMIX CONCRETE CO.

				SAUDI REINSURANCE COMPANY

				SAUDI STOCK EXCHANGE (TADAWUL)

				SAUDI TELECOM

				SAUDI UNITED COOPERATIVE INSURANCE WALAA

				SCHOOLS ELITE CAVALRY

				SEWLAH FOR TRADING AND INSTALLMENT

				SHARY RENT A CAR

				SIMAH COMMERCIAL CREDIT BUREAU

				SOFINCO SAUDI FRANSI

				SOLIDARITY SAUDI TAKAFUL COMPANY

				STATE BANK OF INDIA

				TAAJEER COMPANY

				TAHBAT FOR REAL ESTATE DEVELOPMENT COMPANY

				TAKAFUL AL RAJHI

				TAKAMOL HOLDING

				TAMKEEN INSTALLMENT CO

				TAMWEEL INSTALLMENT COMPANY

				TAMWILY INTERNATIONAL CO

				TARBIYAH ISLAMIYAH SCHOOLS

				TARBYH NAMOUTHAJIAH SCHOOLS

				TASHEELAT AL ARABIA

				TAWKELAT TRADING AND INSTALLMENT COMPANY

				TAWUNIYA

				TAYSEER ARABIAN COMPANY

				THE NATIONAL TITANIUM DIOXIDE CO

				THE SAUDI INVESTMENT BANK

				TRADE UNION CO-OPERATIVE INSURANCE ETIHAD

				TWAIK ESTABLISHMENT FOR RENTAL CAR

				UNIFIED REAL ESTATE DEVELOPMENT

				UNITED COOPERATIVE INSURANCE

				UNITED ELECTRONICS COMPANY (EXTRA)

				UNIVERSAL METAL COATING COMPANY LTD.

				WATANIYA INSURANCE

				WATER AND ENVIRONMENT TECH. CO. LTD.

				WEQAYA

				ZAHAWA UNITED CO. RENT A CAR

				ZAHID TRACTOR AND HEAVY MACHINERY CO. LTD

				ZAIN

				ZIRAAT BANK

				No SIMAH Exposure

				ALAWWAL BANK

				No Exposure With Other Banks

				BANK ALJAZIRA

				ABDUL LATIF JAMEEL

				GULF LIFTING FINANCIAL LEASING CO.

				THEEB RENT A CAR CO

				ANB INVEST

				ORIENT MARKETING AND TRADING COMPANY LLC

				EBRAHIM AL MANA AND BROTHER COMPANY

				THIMAR ALJAZIRAH COMPANY

				MUNIF ALNAHDI TRADING GROUP HOLDING COMPANY

				FIRST ADVANCED AUTO

				MASSADR COMPANY FOR HUMAN RESOURCE SERVICES

				AL ITTEFAQ STEEL

				SME FINANCING GUARANTEE PROGRAM KAFALAH

				EXPERTISE CONTRACTING COMPANY LTD

				BANK ALJAZIRA





Naics Code

				Naics Code

				111110 - Soybean farming

				111140 - Wheat farming

				111150 - Corn farming

				111199 - All other grain farming

				111211 - Potato farming

				111219 - Other vegetable (except potato) and melon farming

				111310 - Orange groves

				111331 - Apple orchards

				111332 - Grape vineyards

				111335 - Tree nut farming

				111411 - Mushroom production

				111421 - Nursery and tree production

				111910 - Tobacco farming

				111920 - Cotton farming

				111998 - All other miscellaneous crop farming

				112111 - Beef cattle ranching and farming

				112112 - Cattle feedlots

				112120 - Dairy cattle and milk production

				112210 - Hog and pig farming

				112310 - Chicken egg production

				112920 - Horses and other equine production

				113110 - Timber tract operations

				113310 - Logging

				114111 - Finfish fishing

				114112 - Shellfish fishing

				115111 - Cotton ginning

				115112 - Soil preparation, planting, and cultivating

				115114 - Postharvest crop activities (except cotton ginning)

				115116 - Farm management services

				115210 - Support activities for animal production

				211111 - Crude petroleum and natural gas extraction

				212111 - Bituminous coal and lignite surface mining

				212312 - Crushed and broken limestone mining and quarrying

				212319 - Other crushed and broken stone mining and quarrying

				212321 - Construction sand and gravel mining

				213111 - Drilling oil and gas wells

				213112 - Support activities for oil and gas operations

				221111 - Hydroelectric power generation

				221118 - Other electric power generation

				221122 - Electric power distribution

				221210 - Natural gas distribution

				221310 - Water supply and irrigation systems

				221320 - Sewage treatment facilities

				236115 - New single-family housing construction (except for-sale builders)

				236116 - New multifamily housing construction (except for-sale builders)

				236117 - New housing for-sale builders

				236118 - Residential remodelers

				236210 - Industrial building construction

				236220 - Commercial and institutional building construction

				237110 - Water and sewer line and related structures construction

				237120 - Oil and gas pipeline and related structures construction

				237130 - Power and communication line and related structures construction

				237210 - Land subdivision

				237310 - Highway, street, and bridge construction

				237990 - Other heavy and civil engineering construction

				238110 - Poured concrete foundation and structure contractors

				238120 - Structural steel and precast concrete contractors

				238130 - Framing contractors

				238140 - Masonry contractors

				238150 - Glass and glazing contractors

				238160 - Roofing contractors

				238190 - Other foundation, structure, and building exterior contractors

				238210 - Electrical contractors and other wiring installation contractors

				238220 - Plumbing, heating, and air-conditioning contractors

				238290 - Other building equipment contractors

				238310 - Drywall and insulation contractors

				238320 - Painting and wall covering contractors

				238330 - Flooring contractors

				238340 - Tile and terrazzo contractors

				238350 - Finish carpentry contractors

				238390 - Other building finishing contractors

				238910 - Site preparation contractors

				238990 - All other specialty trade contractors

				311119 - Other animal food manufacturing

				311211 - Flour milling

				311352 - Confectionery manufacturing from purchased chocolate

				311411 - Frozen fruit, juice, and vegetable manufacturing

				311412 - Frozen specialty food manufacturing

				311421 - Fruit and vegetable canning

				311423 - Dried and dehydrated food manufacturing

				311511 - Fluid milk manufacturing

				311513 - Cheese manufacturing

				311520 - Ice cream and frozen dessert manufacturing

				311611 - Animal (except poultry) slaughtering

				311612 - Meat processed from carcasses

				311615 - Poultry processing

				311710 - Seafood product preparation and packaging

				311811 - Retail bakeries

				311812 - Commercial bakeries

				311821 - Cookie and cracker manufacturing

				311911 - Roasted nuts and peanut butter manufacturing

				311919 - Other snack food manufacturing

				311920 - Coffee and tea manufacturing

				311930 - Flavoring syrup and concentrate manufacturing

				311941 - Mayonnaise, dressing, and other prepared sauce manufacturing

				311942 - Spice and extract manufacturing

				311991 - Perishable prepared food manufacturing

				311999 - All other miscellaneous food manufacturing

				312111 - Soft drink manufacturing

				312112 - Bottled water manufacturing

				312120 - Breweries

				312130 - Wineries

				313110 - Fiber, yarn, and thread mills

				313210 - Broadwoven fabric mills

				313310 - Textile and fabric finishing mills

				313320 - Fabric coating mills

				314110 - Carpet and rug mills

				314110 - Carpet and rug mills

				314120 - Curtain and linen mills

				314910 - Textile bag and canvas mills

				314999 - All other miscellaneous textile product mills

				315210 - Cut and sew apparel contractors

				315220 - Mens and boys cut and sew apparel manufacturing

				315240 - Womens, girls, and infants cut and sew apparel manufacturing

				315280 - Other cut and sew apparel manufacturing

				315990 - Apparel accessories and other apparel manufacturing

				316110 - Leather and hide tanning and finishing

				316210 - Footwear manufacturing

				321113 - Sawmills

				321114 - Wood preservation

				321211 - Hardwood veneer and plywood manufacturing

				321214 - Truss manufacturing

				321911 - Wood window and door manufacturing

				321912 - Cut stock, resawing lumber, and planing

				321918 - Other millwork (including flooring)

				321920 - Wood container and pallet manufacturing

				321992 - Prefabricated wood building manufacturing

				321999 - All other miscellaneous wood product manufacturing

				322121 - Paper (except newsprint) mills

				322211 - Corrugated and solid fiber box manufacturing

				322212 - Folding paperboard box manufacturing

				322219 - Other paperboard container manufacturing

				322220 - Paper bag and coated and treated paper manufacturing

				322230 - Stationery product manufacturing

				322291 - Sanitary paper product manufacturing

				322299 - All other converted paper product manufacturing

				323111 - Commercial printing (except screen and books)

				323113 - Commercial screen printing

				323117 - Books printing

				323120 - Support activities for printing

				324110 - Petroleum refineries

				324121 - Asphalt paving mixture and block manufacturing

				324191 - Petroleum lubricating oil and grease manufacturing

				324199 - All other petroleum and coal products manufacturing

				325180 - Other basic inorganic chemical manufacturing

				325193 - Ethyl alcohol manufacturing

				325199 - All other basic organic chemical manufacturing

				325211 - Plastics material and resin manufacturing

				325311 - Nitrogenous fertilizer manufacturing

				325314 - Fertilizer (mixing only) manufacturing

				325320 - Pesticide and other agricultural chemical manufacturing

				325411 - Medicinal and botanical manufacturing

				325412 - Pharmaceutical preparation manufacturing

				325510 - Paint and coating manufacturing

				325520 - Adhesive manufacturing

				325611 - Soap and other detergent manufacturing

				325612 - Polish and other sanitation good manufacturing

				325620 - Toilet preparation manufacturing

				325910 - Printing ink manufacturing

				325991 - Custom compounding of purchased resins

				325998 - All other miscellaneous chemical product and preparation manufacturing

				326111 - Plastics bag and pouch manufacturing

				326112 - Plastics packaging film and sheet (including laminated) manufacturing

				326113 - Unlaminated plastics film and sheet (except packaging) manufacturing

				326121 - Unlaminated plastics profile shape manufacturing

				326122 - Plastics pipe and pipe fitting manufacturing

				326130 - Laminated plastics plate, sheet (except packaging), and shape manufacturing

				326140 - Polystyrene foam product manufacturing

				326150 - Urethane and other foam product (except polystyrene) manufacturing

				326160 - Plastics bottle manufacturing

				326191 - Plastics plumbing fixture manufacturing

				326199 - All other plastics product manufacturing

				326212 - Tire retreading

				326220 - Rubber and plastics hoses and belting manufacturing

				326291 - Rubber product manufacturing for mechanical use

				326299 - All other rubber product manufacturing

				327120 - Clay building material and refractories manufacturing

				327211 - Flat glass manufacturing

				327215 - Glass product manufacturing made of purchased glass

				327320 - Ready-mix concrete manufacturing

				327331 - Concrete block and brick manufacturing

				327332 - Concrete pipe manufacturing

				327390 - Other concrete product manufacturing

				327910 - Abrasive product manufacturing

				327991 - Cut stone and stone product manufacturing

				327999 - All other miscellaneous nonmetallic mineral product manufacturing

				331110 - Iron and steel mills and ferroalloy manufacturing

				331210 - Iron and steel pipe and tube manufacturing from purchased steel

				331221 - Rolled steel shape manufacturing

				331222 - Steel wire drawing

				331318 - Other aluminum rolling, drawing, and extruding

				331420 - Copper rolling, drawing, extruding, and alloying

				331491 - Nonferrous metal (except copper and aluminum) rolling, drawing, and extruding

				331492 - Secondary smelting, refining, and alloying of nonferrous metal (except copper and aluminum)

				331511 - Iron foundries

				331513 - Steel foundries (except investment)

				331523 - Nonferrous metal die-casting foundries

				331524 - Aluminum foundries (except die-casting)

				332111 - Iron and steel forging

				332117 - Powder metallurgy part manufacturing

				332119 - Metal crown, closure, and other metal stamping (except automotive)

				332216 - Saw blade and handtool manufacturing

				332311 - Prefabricated metal building and component manufacturing

				332312 - Fabricated structural metal manufacturing

				332313 - Plate work manufacturing

				332321 - Metal window and door manufacturing

				332322 - Sheet metal work manufacturing

				332323 - Ornamental and architectural metal work manufacturing

				332420 - Metal tank (heavy gauge) manufacturing

				332439 - Other metal container manufacturing

				332510 - Hardware manufacturing

				332613 - Spring manufacturing

				332618 - Other fabricated wire product manufacturing

				332710 - Machine shops

				332721 - Precision turned product manufacturing

				332722 - Bolt, nut, screw, rivet, and washer manufacturing

				332811 - Metal heat treating

				332812 - Metal coating, engraving (except jewelry and silverware), and allied services to manufacturers

				332813 - Electroplating, plating, polishing, anodizing, and coloring

				332911 - Industrial valve manufacturing

				332912 - Fluid power valve and hose fitting manufacturing

				332913 - Plumbing fixture fitting and trim manufacturing

				332919 - Other metal valve and pipe fitting manufacturing

				332991 - Ball and roller bearing manufacturing

				332994 - Small arms, ordnance, and ordnance accessories manufacturing

				332996 - Fabricated pipe and pipe fitting manufacturing

				332999 - All other miscellaneous fabricated metal product manufacturing

				333111 - Farm machinery and equipment manufacturing

				333112 - Lawn and garden tractor and home lawn and garden equipment manufacturing

				333120 - Construction machinery manufacturing

				333131 - Mining machinery and equipment manufacturing

				333132 - Oil and gas field machinery and equipment manufacturing

				333241 - Food product machinery manufacturing

				333243 - Sawmill, woodworking, and paper machinery manufacturing

				333244 - Printing machinery and equipment manufacturing

				333249 - Other industrial machinery manufacturing

				333314 - Optical instrument and lens manufacturing

				333318 - Other commercial and service industry machinery manufacturing

				333413 - Industrial and commercial fan and blower and air purification equipment manufacturing

				333414 - Heating equipment (except warm air furnaces) manufacturing

				333415 - Air-conditioning and warm air heating equipment and commercial and industrial refrigeration equipment manufacturing

				333511 - Industrial mold manufacturing

				333514 - Special die and tool, die set, jig, and fixture manufacturing

				333515 - Cutting tool and machine tool accessory manufacturing

				333517 - Machine tool manufacturing

				333519 - Rolling mill and other metalworking machinery manufacturing

				333611 - Turbine and turbine generator set units manufacturing

				333612 - Speed changer, industrial high-speed drive, and gear manufacturing

				333613 - Mechanical power transmission equipment manufacturing

				333911 - Pump and pumping equipment manufacturing

				333912 - Air and gas compressor manufacturing

				333922 - Conveyor and conveying equipment manufacturing

				333923 - Overhead traveling crane, hoist, and monorail system manufacturing

				333924 - Industrial truck, tractor, trailer, and stacker machinery manufacturing

				333992 - Welding and soldering equipment manufacturing

				333993 - Packaging machinery manufacturing

				333994 - Industrial process furnace and oven manufacturing

				333999 - All other miscellaneous general purpose machinery manufacturing

				334111 - Electronic computer manufacturing

				334118 - Computer terminal and other computer peripheral equipment manufacturing

				334210 - Telephone apparatus manufacturing

				334220 - Radio and television broadcasting and wireless communications equipment manufacturing

				334290 - Other communications equipment manufacturing

				334310 - Audio and video equipment manufacturing

				334412 - Bare printed circuit board manufacturing

				334413 - Semiconductor and related device manufacturing

				334416 - Capacitor, resistor, coil, transformer, and other inductor manufacturing

				334417 - Electronic connector manufacturing

				334418 - Printed circuit assembly (electronic assembly) manufacturing

				334419 - Other electronic component manufacturing

				334510 - Electromedical and electrotherapeutic apparatus manufacturing

				334511 - Search, detection, navigation, guidance, aeronautical, and nautical system and instrument manufacturing

				334512 - Automatic environmental control manufacturing for residential, commercial, and appliance use

				334513 - Instruments and related products manufacturing for measuring, displaying, and controlling industrial process variables

				334514 - Totalizing fluid meter and counting device manufacturing

				334515 - Instrument manufacturing for measuring and testing electricity and electrical signals

				334516 - Analytical laboratory instrument manufacturing

				334519 - Other measuring and controlling device manufacturing

				335121 - Residential electric lighting fixture manufacturing

				335122 - Commercial, industrial, and institutional electric lighting fixture manufacturing

				335129 - Other lighting equipment manufacturing

				335311 - Power, distribution, and specialty transformer manufacturing

				335312 - Motor and generator manufacturing

				335313 - Switchgear and switchboard apparatus manufacturing

				335314 - Relay and industrial control manufacturing

				335911 - Storage battery manufacturing

				335931 - Current-carrying wiring device manufacturing

				335999 - All other miscellaneous electrical equipment and component manufacturing

				336211 - Motor vehicle body manufacturing

				336212 - Truck trailer manufacturing

				336214 - Travel trailer and camper manufacturing

				336310 - Motor vehicle gasoline engine and engine parts manufacturing

				336320 - Motor vehicle electrical and electronic equipment manufacturing

				336350 - Motor vehicle transmission and power train parts manufacturing

				336360 - Motor vehicle seating and interior trim manufacturing

				336370 - Motor vehicle metal stamping

				336390 - Other motor vehicle parts manufacturing

				336411 - Aircraft manufacturing

				336412 - Aircraft engine and engine parts manufacturing

				336413 - Other aircraft parts and auxiliary equipment manufacturing

				336510 - Railroad rolling stock manufacturing

				336611 - Ship building and repairing

				336612 - Boat building

				336991 - Motorcycle, bicycle, and parts manufacturing

				336999 - All other transportation equipment manufacturing

				337110 - Wood kitchen cabinet and countertop manufacturing

				337121 - Upholstered household furniture manufacturing

				337122 - Nonupholstered wood household furniture manufacturing

				337127 - Institutional furniture manufacturing

				337211 - Wood office furniture manufacturing

				337212 - Custom architectural woodwork and millwork manufacturing

				337214 - Office furniture (except wood) manufacturing

				337215 - Showcase, partition, shelving, and locker manufacturing

				337910 - Mattress manufacturing

				339112 - Surgical and medical instrument manufacturing

				339113 - Surgical appliance and supplies manufacturing

				339114 - Dental equipment and supplies manufacturing

				339115 - Ophthalmic goods manufacturing

				339116 - Dental laboratories

				339910 - Jewelry and silverware manufacturing

				339920 - Sporting and athletic goods manufacturing

				339930 - Doll, toy, and game manufacturing

				339950 - Sign manufacturing

				339991 - Gasket, packing, and sealing device manufacturing

				339992 - Musical instrument manufacturing

				339999 - All other miscellaneous manufacturing

				423110 - Automobile and other motor vehicle merchant wholesalers

				423120 - Motor vehicle supplies and new parts merchant wholesalers

				423130 - Tire and tube merchant wholesalers

				423140 - Motor vehicle parts (used) merchant wholesalers

				423210 - Furniture merchant wholesalers

				423220 - Home furnishing merchant wholesalers

				423310 - Lumber, plywood, millwork, and wood panel merchant wholesalers

				423320 - Brick, stone, and related construction material merchant wholesalers

				423330 - Roofing, siding, and insulation material merchant wholesalers

				423390 - Other construction material merchant wholesalers

				423410 - Photographic equipment and supplies merchant wholesalers

				423420 - Office equipment merchant wholesalers

				423430 - Computer and computer peripheral equipment and software merchant wholesalers

				423440 - Other commercial equipment merchant wholesalers

				423450 - Medical, dental, and hospital equipment and supplies merchant wholesalers

				423460 - Ophthalmic goods merchant wholesalers

				423490 - Other professional equipment and supplies merchant wholesalers

				423510 - Metal service centers and other metal merchant wholesalers

				423520 - Coal and other mineral and ore merchant wholesalers

				423610 - Electrical apparatus and equipment, wiring supplies, and related equipment merchant wholesalers

				423620 - Household appliances, electric housewares, and consumer electronics merchant wholesalers

				423690 - Other electronic parts and equipment merchant wholesalers

				423710 - Hardware merchant wholesalers

				423720 - Plumbing and heating equipment and supplies (hydronics) merchant wholesalers

				423730 - Warm air heating and air-conditioning equipment and supplies merchant wholesalers

				423740 - Refrigeration equipment and supplies merchant wholesalers

				423810 - Construction and mining (except oil well) machinery and equipment merchant wholesalers

				423820 - Farm and garden machinery and equipment merchant wholesalers

				423830 - Industrial machinery and equipment merchant wholesalers

				423840 - Industrial supplies merchant wholesalers

				423850 - Service establishment equipment and supplies merchant wholesalers

				423860 - Transportation equipment and supplies (except motor vehicle) merchant wholesalers

				423910 - Sporting and recreational goods and supplies merchant wholesalers

				423920 - Toy and hobby goods and supplies merchant wholesalers

				423930 - Recyclable material merchant wholesalers

				423940 - Jewelry, watch, precious stone, and precious metal merchant wholesalers

				423990 - Other miscellaneous durable goods merchant wholesalers

				424110 - Printing and writing paper merchant wholesalers

				424120 - Stationery and office supplies merchant wholesalers

				424130 - Industrial and personal service paper merchant wholesalers

				424210 - Drugs and druggists sundries merchant wholesalers

				424310 - Piece goods, notions, and other dry goods merchant wholesalers

				424320 - Mens and boys clothing and furnishings merchant wholesalers

				424330 - Womens, childrens, and infants clothing and accessories merchant wholesalers

				424340 - Footwear merchant wholesalers

				424410 - General line grocery merchant wholesalers

				424420 - Packaged frozen food merchant wholesalers

				424430 - Dairy product (except dried or canned) merchant wholesalers

				424440 - Poultry and poultry product merchant wholesalers

				424450 - Confectionery merchant wholesalers

				424460 - Fish and seafood merchant wholesalers

				424470 - Meat and meat product merchant wholesalers

				424480 - Fresh fruit and vegetable merchant wholesalers

				424490 - Other grocery and related products merchant wholesalers

				424510 - Grain and field bean merchant wholesalers

				424590 - Other farm product raw material merchant wholesalers

				424610 - Plastics materials and basic forms and shapes merchant wholesalers

				424690 - Other chemical and allied products merchant wholesalers

				424710 - Petroleum bulk stations and terminals

				424720 - Petroleum and petroleum products merchant wholesalers (except bulk stations and terminals)

				424810 - Beer and ale merchant wholesalers

				424820 - Wine and distilled alcoholic beverage merchant wholesalers

				424910 - Farm supplies merchant wholesalers

				424920 - Book, periodical, and newspaper merchant wholesalers

				424930 - Flower, nursery stock, and florists supplies merchant wholesalers

				424940 - Tobacco and tobacco product merchant wholesalers

				424950 - Paint, varnish, and supplies merchant wholesalers

				424990 - Other miscellaneous nondurable goods merchant wholesalers

				425110 - Business to business electronic markets

				425120 - Wholesale trade agents and brokers

				441110 - New car dealers

				441120 - Used car dealers

				441210 - Recreational vehicle dealers

				441222 - Boat dealers

				441228 - Motorcycle, atv, and all other motor vehicle dealers

				441310 - Automotive parts and accessories stores

				441320 - Tire dealers

				442110 - Furniture stores

				442210 - Floor covering stores

				442299 - All other home furnishings stores

				443141 - Household appliance stores

				443142 - Electronics stores

				444110 - Home centers

				444120 - Paint and wallpaper stores

				444130 - Hardware stores

				444190 - Other building material dealers

				444210 - Outdoor power equipment stores

				444220 - Nursery, garden center, and farm supply stores

				445110 - Supermarkets and other grocery (except convenience) stores

				445120 - Convenience stores

				445210 - Meat markets

				445230 - Fruit and vegetable markets

				445291 - Baked goods stores

				445292 - Confectionery and nut stores

				445299 - All other specialty food stores

				445310 - Beer, wine, and liquor stores

				446110 - Pharmacies and drug stores

				446120 - Cosmetics, beauty supplies, and perfume stores

				446130 - Optical goods stores

				446191 - Food (health) supplement stores

				446199 - All other health and personal care stores

				447110 - Gasoline stations with convenience stores

				447190 - Other gasoline stations

				448110 - Mens clothing stores

				448120 - Womens clothing stores

				448140 - Family clothing stores

				448150 - Clothing accessories stores

				448190 - Other clothing stores

				448210 - Shoe stores

				448310 - Jewelry stores

				451110 - Sporting goods stores

				451120 - Hobby, toy, and game stores

				451140 - Musical instrument and supplies stores

				451211 - Book stores

				452111 - Department stores (except discount department stores)

				452990 - All other general merchandise stores

				453110 - Florists

				453210 - Office supplies and stationery stores

				453220 - Gift, novelty, and souvenir stores

				453310 - Used merchandise stores

				453910 - Pet and pet supplies stores

				453920 - Art dealers

				453930 - Manufactured (mobile) home dealers

				453991 - Tobacco stores

				453998 - All other miscellaneous store retailers (except tobacco stores)

				454111 - Electronic shopping

				454113 - Mail-order houses

				454210 - Vending machine operators

				454310 - Fuel dealers

				454390 - Other direct selling establishments

				481111 - Scheduled passenger air transportation

				481211 - Nonscheduled chartered passenger air transportation

				481219 - Other nonscheduled air transportation

				482111 - Line-haul railroads

				483111 - Deep sea freight transportation

				483113 - Coastal and great lakes freight transportation

				483211 - Inland water freight transportation

				484110 - General freight trucking, local

				484121 - General freight trucking, long-distance, truckload

				484122 - General freight trucking, long-distance, less than truckload

				484210 - Used household and office goods moving

				484220 - Specialized freight (except used goods) trucking, local

				484230 - Specialized freight (except used goods) trucking, long-distance

				485310 - Taxi service

				485320 - Limousine service

				485410 - School and employee bus transportation

				485510 - Charter bus industry

				485999 - All other transit and ground passenger transportation

				488119 - Other airport operations

				488190 - Other support activities for air transportation

				488210 - Support activities for rail transportation

				488310 - Port and harbor operations

				488320 - Marine cargo handling

				488330 - Navigational services to shipping

				488390 - Other support activities for water transportation

				488410 - Motor vehicle towing

				488490 - Other support activities for road transportation

				488510 - Freight transportation arrangement

				488991 - Packing and crating

				488999 - All other support activities for transportation

				492110 - Couriers and express delivery services

				493110 - General warehousing and storage

				493120 - Refrigerated warehousing and storage

				493130 - Farm product warehousing and storage

				493190 - Other warehousing and storage

				511110 - Newspaper publishers

				511120 - Periodical publishers

				511130 - Book publishers

				511199 - All other publishers

				511210 - Software publishers

				512110 - Motion picture and video production

				512131 - Motion picture theaters (except drive-ins)

				512199 - Other motion picture and video industries

				515112 - Radio stations

				515120 - Television broadcasting

				515210 - Cable and other subscription programming

				517110 - Wired telecommunications carriers

				517210 - Wireless telecommunications carriers (except satellite)

				517911 - Telecommunications resellers

				517919 - All other telecommunications

				518210 - Data processing, hosting, and related services

				519130 - Internet publishing and broadcasting and web search portals

				519190 - All other information services

				522220 - Sales financing

				522291 - Consumer lending

				522292 - Real estate credit

				522298 - All other nondepository credit intermediation

				522310 - Mortgage and nonmortgage loan brokers

				522320 - Financial transactions processing, reserve, and clearinghouse activities

				522390 - Other activities related to credit intermediation

				523110 - Investment banking and securities dealing

				523120 - Securities brokerage

				523130 - Commodity contracts dealing

				523910 - Miscellaneous intermediation

				523920 - Portfolio management

				523930 - Investment advice

				523991 - Trust, fiduciary, and custody activities

				523999 - Miscellaneous financial investment activities

				524113 - Direct life insurance carriers

				524114 - Direct health and medical insurance carriers

				524126 - Direct property and casualty insurance carriers

				524127 - Direct title insurance carriers

				524128 - Other direct insurance (except life, health, and medical) carriers

				524210 - Insurance agencies and brokerages

				524291 - Claims adjusting

				524292 - Third party administration of insurance and pension funds

				524298 - All other insurance related activities

				525910 - Open-end investment funds

				525990 - Other financial vehicles

				531110 - Lessors of residential buildings and dwellings

				531120 - Lessors of nonresidential buildings (except miniwarehouses)

				531130 - Lessors of miniwarehouses and self-storage units

				531190 - Lessors of other real estate property

				531210 - Offices of real estate agents and brokers

				531311 - Residential property managers

				531312 - Nonresidential property managers

				531390 - Other activities related to real estate

				532111 - Passenger car rental

				532112 - Passenger car leasing

				532120 - Truck, utility trailer, and rv (recreational vehicle) rental and leasing

				532210 - Consumer electronics and appliances rental

				532291 - Home health equipment rental

				532299 - All other consumer goods rental

				532310 - General rental centers

				532411 - Commercial air, rail, and water transportation equipment rental and leasing

				532412 - Construction, mining, and forestry machinery and equipment rental and leasing

				532420 - Office machinery and equipment rental and leasing

				532490 - Other commercial and industrial machinery and equipment rental and leasing

				533110 - Lessors of nonfinancial intangible assets (except copyrighted works)

				541110 - Offices of lawyers

				541191 - Title abstract and settlement offices

				541199 - All other legal services

				541211 - Offices of certified public accountants

				541213 - Tax preparation services

				541214 - Payroll services

				541219 - Other accounting services

				541310 - Architectural services

				541320 - Landscape architectural services

				541330 - Engineering services

				541370 - Surveying and mapping (except geophysical) services

				541380 - Testing laboratories

				541410 - Interior design services

				541430 - Graphic design services

				541490 - Other specialized design services

				541511 - Custom computer programming services

				541512 - Computer systems design services

				541513 - Computer facilities management services

				541519 - Other computer related services

				541611 - Administrative management and general management consulting services

				541612 - Human resources consulting services

				541613 - Marketing consulting services

				541614 - Process, physical distribution, and logistics consulting services

				541618 - Other management consulting services

				541620 - Environmental consulting services

				541690 - Other scientific and technical consulting services

				541711 - Research and development in biotechnology

				541712 - Research and development in the physical, engineering, and life sciences (except biotechnology)

				541720 - Research and development in the social sciences and humanities

				541810 - Advertising agencies

				541820 - Public relations agencies

				541840 - Media representatives

				541850 - Outdoor advertising

				541860 - Direct mail advertising

				541870 - Advertising material distribution services

				541890 - Other services related to advertising

				541910 - Marketing research and public opinion polling

				541921 - Photography studios, portrait

				541922 - Commercial photography

				541940 - Veterinary services

				541990 - All other professional, scientific, and technical services

				551112 - Offices of other holding companies

				551114 - Corporate, subsidiary, and regional managing offices

				561110 - Office administrative services

				561210 - Facilities support services

				561311 - Employment placement agencies

				561320 - Temporary help services

				561330 - Professional employer organizations

				561422 - Telemarketing bureaus and other contact centers

				561439 - Other business service centers (including copy shops)

				561440 - Collection agencies

				561499 - All other business support services

				561510 - Travel agencies

				561520 - Tour operators

				561599 - All other travel arrangement and reservation services

				561611 - Investigation services

				561612 - Security guards and patrol services

				561621 - Security systems services (except locksmiths)

				561710 - Exterminating and pest control services

				561720 - Janitorial services

				561730 - Landscaping services

				561740 - Carpet and upholstery cleaning services

				561790 - Other services to buildings and dwellings

				561910 - Packaging and labeling services

				561920 - Convention and trade show organizers

				561990 - All other support services

				562111 - Solid waste collection

				562119 - Other waste collection

				562211 - Hazardous waste treatment and disposal

				562212 - Solid waste landfill

				562219 - Other nonhazardous waste treatment and disposal

				562910 - Remediation services

				562920 - Materials recovery facilities

				562991 - Septic tank and related services

				562998 - All other miscellaneous waste management services

				611110 - Elementary and secondary schools

				611210 - Junior colleges

				611310 - Colleges, universities, and professional schools

				611430 - Professional and management development training

				611511 - Cosmetology and barber schools

				611519 - Other technical and trade schools

				611610 - Fine arts schools

				611620 - Sports and recreation instruction

				611699 - All other miscellaneous schools and instruction

				611710 - Educational support services

				621111 - Offices of physicians (except mental health specialists)

				621112 - Offices of physicians, mental health specialists

				621210 - Offices of dentists

				621310 - Offices of chiropractors

				621320 - Offices of optometrists

				621330 - Offices of mental health practitioners (except physicians)

				621340 - Offices of physical, occupational and speech therapists, and audiologists

				621391 - Offices of podiatrists

				621399 - Offices of all other miscellaneous health practitioners

				621410 - Family planning centers

				621420 - Outpatient mental health and substance abuse centers

				621492 - Kidney dialysis centers

				621493 - Freestanding ambulatory surgical and emergency centers

				621498 - All other outpatient care centers

				621511 - Medical laboratories

				621512 - Diagnostic imaging centers

				621610 - Home health care services

				621910 - Ambulance services

				621991 - Blood and organ banks

				621999 - All other miscellaneous ambulatory health care services

				622110 - General medical and surgical hospitals

				6221101 - General medical and surgical hospitals (non-profit)

				622210 - Psychiatric and substance abuse hospitals

				622310 - Specialty (except psychiatric and substance abuse) hospitals

				623110 - Nursing care facilities (skilled nursing facilities)

				623210 - Residential intellectual and developmental disability facilities

				623220 - Residential mental health and substance abuse facilities

				623311 - Continuing care retirement communities

				623312 - Assisted living facilities for the elderly

				623990 - Other residential care facilities

				624110 - Child and youth services

				624120 - Services for the elderly and persons with disabilities

				624190 - Other individual and family services

				624210 - Community food services

				624221 - Temporary shelters

				624229 - Other community housing services

				624310 - Vocational rehabilitation services

				624410 - Child day care services

				711110 - Theater companies and dinner theaters

				711130 - Musical groups and artists

				711211 - Sports teams and clubs

				711212 - Racetracks

				711310 - Promoters of performing arts, sports, and similar events with facilities

				711320 - Promoters of performing arts, sports, and similar events without facilities

				711410 - Agents and managers for artists, athletes, entertainers, and other public figures

				712110 - Museums

				712130 - Zoos and botanical gardens

				713110 - Amusement and theme parks

				713120 - Amusement arcades

				713210 - Casinos (except casino hotels)

				713290 - Other gambling industries

				713910 - Golf courses and country clubs

				713920 - Skiing facilities

				713930 - Marinas

				713940 - Fitness and recreational sports centers

				713950 - Bowling centers

				713990 - All other amusement and recreation industries

				721110 - Hotels (except casino hotels) and motels

				721120 - Casino hotels

				721211 - Rv (recreational vehicle) parks and campgrounds

				721214 - Recreational and vacation camps (except campgrounds)

				721310 - Rooming and boarding houses

				722310 - Food service contractors

				722320 - Caterers

				722410 - Drinking places (alcoholic beverages)

				722511 - Full-service restaurants

				722513 - Limited-service restaurants

				722515 - Snack and nonalcoholic beverage bars

				811111 - General automotive repair

				811118 - Other automotive mechanical and electrical repair and maintenance

				811121 - Automotive body, paint, and interior repair and maintenance

				811191 - Automotive oil change and lubrication shops

				811192 - Car washes

				811198 - All other automotive repair and maintenance

				811212 - Computer and office machine repair and maintenance

				811219 - Other electronic and precision equipment repair and maintenance

				811310 - Commercial and industrial machinery and equipment (except automotive and electronic) repair and maintenance

				811412 - Appliance repair and maintenance

				811490 - Other personal and household goods repair and maintenance

				812112 - Beauty salons

				812199 - Other personal care services

				812210 - Funeral homes and funeral services

				812220 - Cemeteries and crematories

				812310 - Coin-operated laundries and drycleaners

				812320 - Drycleaning and laundry services (except coin-operated)

				812331 - Linen supply

				812332 - Industrial launderers

				812910 - Pet care (except veterinary) services

				812930 - Parking lots and garages

				812990 - All other personal services

				813110 - Religious organizations

				813211 - Grantmaking foundations

				813212 - Voluntary health organizations

				813219 - Other grantmaking and giving services

				813311 - Human rights organizations

				813312 - Environment, conservation and wildlife organizations

				813319 - Other social advocacy organizations

				813410 - Civic and social organizations

				813910 - Business associations

				813920 - Professional organizations

				813930 - Labor unions and similar labor organizations

				813990 - Other similar organizations (except business, professional, labor, and political organizations)

				814110 - Private households

				921110 - Executive offices

				921120 - Legislative bodies

				921130 - Public finance activities

				921140 - Executive and legislative offices, combined

				921150 - American indian and alaska native tribal governments

				921190 - Other general government support

				922160 - Fire protection

				923110 - Administration of education programs

				923120 - Administration of public health programs

				924110 - Administration of air and water resource and solid waste management programs

				925110 - Administration of housing programs

				925120 - Administration of urban planning and community and rural development

				926110 - Administration of general economic programs

				331111 - Iron and steel mills

				322221 - Coated and laminated packaging paper and plastics film manufacturing

				322223 - Plastic, foil and coated paper bag manufacturing

				331316 - Aluminum extruded product manufacturing

				311712 - Fresh and frozen seafood processing

				325188 - All other basic inorganic chemical manufacturing

				322222 - Coated and laminated paper manufacturing

				443111 - Household appliance stores

				443112 - Radio, television, and other electronics stores

				722110 - Full-service restaurants

				481112 - Scheduled Freight Air Transportation

				315299 - All other cut and sew apparel manufacturing





Prepayment Base Rate

				Prepayment Base Rate

				SIBOR TENOR

				SIBOR 3M

				SIBOR 6M

				SIBOR 9M

				SIBOR 12M

				SIBOR 2Y

				SIBOR 3Y

				SIBOR 4Y

				SIBOR 5Y

				SIBOR 6Y

				SIBOR 7Y

				SIBOR 8Y

				SIBOR 9Y

				SIBOR 10Y

				SIBOR 11Y

				SIBOR 12Y

				SIBOR 13Y

				SIBOR 14Y

				SIBOR 15Y

				SIBOR 16Y

				SIBOR 17Y

				SIBOR 18Y

				SIBOR 19Y

				SIBOR 20Y

				SIBOR 21Y

				SIBOR 22Y

				SIBOR 23Y

				SIBOR 24Y

				SIBOR 25Y

				SIBOR 26Y

				SIBOR 27Y

				SIBOR 28Y

				SIBOR 29Y

				SIBOR 30Y

				SIBOR 1D

				SIBOR 1M

				SIBOR 1W

				SIBOR 2D

				SIBOR 2M

				SIBOR 2W

				SIBOR 3D

				SIBOR 3W

				SIBOR 4D

				SIBOR 4M

				SIBOR 5D

				SIBOR 5M

				SIBOR 6D

				SIBOR 7M

				SIBOR 8M

				SIBOR 9D

				LIBOR TENOR

				LIBOR 3M

				LIBOR 6M

				LIBOR 9M

				LIBOR 12M

				LIBOR 2Y

				LIBOR 3Y

				LIBOR 4Y

				LIBOR 5Y

				LIBOR 6Y

				LIBOR 7Y

				LIBOR 8Y

				LIBOR 9Y

				LIBOR 10Y

				LIBOR 11Y

				LIBOR 12Y

				LIBOR 13Y

				LIBOR 14Y

				LIBOR 15Y

				LIBOR 16Y

				LIBOR 17Y

				LIBOR 18Y

				LIBOR 19Y

				LIBOR 20Y

				LIBOR 21Y

				LIBOR 22Y

				LIBOR 23Y

				LIBOR 24Y

				LIBOR 25Y

				LIBOR 26Y

				LIBOR 27Y

				LIBOR 28Y

				LIBOR 29Y

				LIBOR 30Y

				LIBOR 1D

				LIBOR 1M

				LIBOR 1W

				LIBOR 2D

				LIBOR 2M

				LIBOR 2W

				LIBOR 3D

				LIBOR 3W

				LIBOR 4D

				LIBOR 4M

				LIBOR 5D

				LIBOR 5M

				LIBOR 6D

				LIBOR 7M

				LIBOR 8M

				LIBOR 9D

				SIBOR TENOR

				SIBOR 3M

				SIBOR 6M

				SIBOR 9M

				SIBOR 12M

				SIBOR 2Y

				SIBOR 3Y

				SIBOR 4Y

				SIBOR 5Y

				SIBOR 6Y

				SIBOR 7Y

				SIBOR 8Y

				SIBOR 9Y

				SIBOR 10Y

				SIBOR 11Y

				SIBOR 12Y

				SIBOR 13Y

				SIBOR 14Y

				SIBOR 15Y

				SIBOR 16Y

				SIBOR 17Y

				SIBOR 18Y

				SIBOR 19Y

				SIBOR 20Y

				SIBOR 21Y

				SIBOR 22Y

				SIBOR 23Y

				SIBOR 24Y

				SIBOR 25Y

				SIBOR 26Y

				SIBOR 27Y

				SIBOR 28Y

				SIBOR 29Y

				SIBOR 30Y

				SIBOR 1D

				SIBOR 1M

				SIBOR 1W

				SIBOR 2D

				SIBOR 2M

				SIBOR 2W

				SIBOR 3D

				SIBOR 3W

				SIBOR 4D

				SIBOR 4M

				SIBOR 5D

				SIBOR 5M

				SIBOR 6D

				SIBOR 7M

				SIBOR 8M

				SIBOR 9D

				LIBOR TENOR

				LIBOR 3M

				LIBOR 6M

				LIBOR 9M

				LIBOR 12M

				LIBOR 2Y

				LIBOR 3Y

				LIBOR 4Y

				LIBOR 5Y

				LIBOR 6Y

				LIBOR 7Y

				LIBOR 8Y

				LIBOR 9Y

				LIBOR 10Y

				LIBOR 11Y

				LIBOR 12Y

				LIBOR 13Y

				LIBOR 14Y

				LIBOR 15Y

				LIBOR 16Y

				LIBOR 17Y

				LIBOR 18Y

				LIBOR 19Y

				LIBOR 20Y

				LIBOR 21Y

				LIBOR 22Y

				LIBOR 23Y

				LIBOR 24Y

				LIBOR 25Y

				LIBOR 26Y

				LIBOR 27Y

				LIBOR 28Y

				LIBOR 29Y

				LIBOR 30Y

				LIBOR 1D

				LIBOR 1M

				LIBOR 1W

				LIBOR 2D

				LIBOR 2M

				LIBOR 2W

				LIBOR 3D

				LIBOR 3W

				LIBOR 4D

				LIBOR 4M

				LIBOR 5D

				LIBOR 5M

				LIBOR 6D

				LIBOR 7M

				LIBOR 8M

				LIBOR 9D

				ARB Tariff

				SAMA Tariff

				Flat





Conditions Elements

				Conditions' Elements

				Alternative source of repayment

				Borrowing restrictions

				Collateral

				Cost overrun

				DSRA

				Financial reporting

				Financial reporting - Auditor

				Guarantee restrictions

				Insurance

				Investments limits

				Investments restrictions

				Key distributor/supplier

				Key staff- management

				Legal structure

				Loan seniority - Order of precedence

				Material Events reporting

				Negative Pledge

				New Investments

				Paripasu

				Related party loans

				Stability of ownership structure

				Strengthen commercial relationship with client

				Third party loans

				Terms and Conditions

				Conditions Precedant to Drawdown

				Others





Condition Type

						Condition Type

						Terms and Conditions

						Conditions Precedant to Drawdown





ORR

				ORR

				1

				2+

				2

				2-

				3+

				3

				3-

				4+

				4

				4-

				5+

				5

				5-

				6+

				6

				6-

				7+

				7

				7-

				8

				9

				10





ORR Rating Model

				ORR Rating Model

				SME-Kafalah

				SME 50-100 MN

				SME-Non Kafala

				SME 30-50 MN

				CRE scorecard

				HNWI score card

				Large Corporate

				Jordan Large Corp

				Kuwait Large Corp

				Mid Corporate

				Jordan Mid Corp

				Kuwait Mid Corp

				Project Finance Scorecard

				SME No Financials





Collateral Types

				Collateral Types

				Al-Aman Fund - USD

				AR013 GCC EQUITY FUND SAR

				AR016 INDIA CHINA EQUITY FUND

				Balanced Fund I

				Balanced Fund II

				Bank Guarantee (Foreign banks)

				Bank Guarantee (Foreign banks)

				Bank Guarantee (Local banks)

				Bank Guarantee (Local banks)

				Building - Commerce

				Building - Housing

				Building - Manufacture

				Building - Others

				Cash Current

				Cash Current

				Cash in Tadawul

				Cash in Tadawul

				Cash Margin

				Cash Margin

				Children Fund

				Collaterals not owned by the bank

				Commercial Real Estate

				Commodity EUR Fund

				Commodity Funds

				Commodity SAR Fund

				Commodity USD Fund

				Convertible Bonds - All Equities

				Convertible Bonds - Main Index Funds

				Convertible Bonds - Main Index Funds

				Corporate Guarantees

				Corporate Guarantees

				Debt Securities (local government)

				Debt Securities (local government)

				Debt Securities (Non - Sovereign)

				Debt Securities (Non - Sovereign)

				Debt Securities (Sovereign)

				Debt Securities (Sovereign)

				Deep discount deals

				Deep discount deals

				Egypt Equity Fund

				European Fund - USD

				Foreign Shares

				Foreign Shares

				Global Equity Fund

				Global Small Cap

				Gold and Other precious Metals

				Gold and Other precious Metals

				Insurance Policy (Others)

				Insurance Policy (Others)

				Insurance Policy (Own)

				Insurance Policy (Own)

				International Trade finance

				International Trade finance

				Ladies Fund - USD

				Land - Farming

				Land - Others

				Land - Recreation

				Land- Housing

				Life Science and Technology Fund

				Local Share Fund

				M.East Equity Fund

				Machinery and Other fixed Assets

				Machinery and Other Fixed Assets

				Main Index Shares in Tadawul (local)

				Main Index Shares in Tadawul (local)

				Market linked investment index funds

				Market linked investment index funds

				Mutual Funds

				Mutual Funds - All Equities

				Mutual Funds - Main Index Funds

				Mutual Funds - Main Index Funds

				Mutual Funds (Debt)

				Mutual Funds (Debt)

				Other Collateral Type

				Other Collateral Type

				Other Commodity Funds

				Other Funds

				Other Residential Types

				Other shares in Tadawul (local)

				Other shares in Tadawul (local)

				Personal Guarantee

				Personal Guarantee

				Petrochemicals Fund

				Progress payment - Farmers

				Progress payment - Private

				Progressive payments (Govt)

				Progressive payments (Govt)

				Progressive payments (Pvt)

				Real Estate Funds

				Real Estate Funds

				Receivables

				Receivables

				Residential Real Estate

				Salary Transfer

				Salary Transfer

				SGDB Bonds

				SGDB Bonds

				Ships

				Syndication collaterals

				Time deposits (local/Islamic)

				Time deposits (local/Islamic)

				Tugboat & Barge

				Vehicles
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1.Main Information



				Section		Field		Type            		Required ?		Source		Value

				Credit Application Identification		CA Reference 		Textbox		Auto Generated		ACP 		N/A

						Customer Name		Textbox		Auto Generated		ACP 		N/A

						CIC#		Textbox		Auto Generated		ACP 		N/A

						Request Type		Textbox		Auto Generated		ACP 		Default value: New Credit Application

						Application Date		Date		Auto Generated		ACP 		N/A

						Next Review Date		Date		Yes		Manual		Defaulted by the system to Application Date + 1 Year

						Status		Textbox		Auto Generated		ACP 		Default Value : Opportunity

						RAROC % (Projected)		Percentage		Yes		Manual		N/A

						Group RAROC % (Projected)		Percentage		Yes		Manual		N/A

						External Reference		Textbox		No		Manual		N/A

						Strike zone		Combobox		No		Manual		Yes

														No

				Pricing and Limit Details		Total Limit Amount		Amount		Yes		Manual		N/A

						Currency		ComboBox		Yes		Manual		List of Currencies

														Default Value : SAR

						Status		Textbox		Auto Generated		ACP 		Default Value : Proposed

				Group Exposure		Group Exposure Comment		RichText		Yes		Manual		N/A

				(Visible on Edit mode only)		CA Reference		Textbox		No		ACP 		N/A

						Application Type		Combobox		No		ACP 		N/A

						Related Customer		Textbox		No		ACP 		N/A

						Role		Combobox		No		ACP 		N/A

						Amount (SAR)		Amount		No		ACP 		N/A

						General Without Buffer		Amount		Yes		Manual/ACP 		Manual Input for third parties

														Auto generated by the 

														system for corporates as per these formulas: 

														-General Without Buffer =Max facility Amount Where facility type is general, and buffer is not ticked

						Specific Without Buffer		Amount		Yes		Manual/ACP 		-Specific Without Buffer =Max facility Amount Where facility type is specific, and buffer is not ticked

						Amount Without Buffer		Amount		Yes		ACP  		-Amount Without Buffer: General Without Buffer+ Specific Without Buffer

						Funded Without Buffer		Amount		Yes		Manual/ACP 		- Funded Without Buffer =Max Facility Amount where funded is ticked, and buffer is not ticked 

						Nonfunded Without Buffer		Amount		Yes		Manual/ACP 		-Non funded Without buffer= total without buffer - Funded Without Buffer

						Applicable		Checkbox		N/A		Manual		To specify if the connected counterparty should be included in the group exposure calculation or not

				Customer Details		Legal Structure		ComboBox		No		Manual		Sole Proprietorship, General Partnership, Simple Commandite

														Partnership / Mixed Liability Partnership, Share Commandite

														 Company, Limited Liability Company, Joint Stock Company,

														Closed joint stock Company, Special Purpose Entity, Other, Bank

						Sub-Segment 		ComboBox		Auto Generated		ACP 		Large Corporate, Middle Corporate, Structured Finance

						Region		ComboBox		No		CIF		Western Regional Office, Central Regional Office, Eastern Regional

														Office, Gaseem & Hail Region, Madinah & North Region,

														Southern Region

						Account Opened		Date		No		CIF		N/A

						Related Party		Checkbox		No		Manual		N/A

						Politically Exposed Party  		Checkbox		No		Manual		N/A

						Nitaqat Status		ComboBox		No		Manual		Platine, High Green, Mid Green, Low Green, Yellow, Red

						Credit Relationship		Date		Yes		Manual		N/A

						Classification		ComboBox		Yes		Manual		 New to Bank, Watch-list, Current

						Main Bank		ComboBox		No		Manual		LOV_Main Bank List

						ARB Rank  		ComboBox		No		Manual		1,2,3,4,5, Above five

						Acct. Profit 		Amount		No		Manual		N/A

						Group Acct. Profit 		Amount		No		Manual		N/A

						Wallet Share (%)		Percentage		No		Manual		N/A

						Client Strategy		ComboBox		No		Manual		Increase, Decrease, Maintain, Exit

						Relationship Mgr.		ComboBox		Yes		Manual		RM List as per the user configuration Matrices

						Team Leader		Textbox		N/A		ACP 		Auto generated based on the user Matrix configured for RM

						ROA(%) 		Percentage		No		Manual		N/A

						Group ROA(%) 		Percentage		No		Manual		N/A

				Industry Details		NAICS Code		Combobox		Yes		Manual		NAICS Code List

						NAICS Code Weight 		Percentage		Yes		Manual		N/A

						Main Sector		Checkbox		No		Manual		At least one Industry should be selected as the Main Sector

				Quick Links		Counterparty		Link		No		Manual		To open the customer’s counterparty pop-on

						Group Structure 		Link		No		Manual		To open the customer’s group structure pop-on

						Internal Rating		Link		No		Manual		To open the internal Rating Pop-on

				Delegation of Authority		DOA (Automatic)		Textbox		N/A		ACP 		N/A

						Overridden DOA		Textbox		N/A		ACP 		N/A
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2. Facilities



				Section		Sub-section		Field		Type		Required ?		Source		Value

				Sub Category Screen				Facility Type		ComboBox		Yes		Manual		General

																Specific

																(In order to differentiate between general purpose facilities and specific purpose facilities)

				Sub-Category screen -> Participating Bank Section		Participating Banks (Will only show for syndication)		Banks		Combobox		No		Manual		List of Banks

								Value		Amount		Manual		Manual		N/A

								%		Percentage		Manual		Manual		N/A

						Lead Arranger				Combobox		No		Manual		Will show the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage

						Transaction Type				Combobox		No		Manual		New

																Refinancing 

						Comments				Note 		No		Manual

						Prepayment Penalty %				Percentage		No		Manual		N/A

						Prepayment Base Rate				ComboBox		No		Manual		Prepayment Base Rate

						Tenor Unit				ComboBox		Yes		Manual		Days

																Months

																Years





3. Securities, Collateral, Cove



				Section		Field		Type		Required ?		Source		Value

				Security and Collateral (Add collateral)		Same screen as the current implementation

				Security and Collateral (Associate collateral)		Collateral ID		Textbox		Yes		ACP		N/A

						Owner of the Collateral		Textbox		N/A		ACP		N/A

						Collateral Group		Combobox		Yes		Manual		- Cash and Current Assets

														-Real Estate

														-Securities and Bonds

														-Mutual Funds

														-Guarantees

														-Gold and Other Precious Metals

														-Others

						Collateral Main Type		Combobox		Yes		Manual		Collateral Types

						Collateral Sub Type		Combobox		Yes		Manual		Collateral Types depending on the selected Collateral Main Type

						Status		Textbox		Yes		Auto generated		Linked

														Unlinked

						Collateral Value		Textbox		No		ACP 		N/A

						Valuation Currency		Textbox		No		ACP 		Defaulted to SAR

						Valuation Date		Date		No		ACP 		N/A

						Def Until 		Date		No		ACP 		N/A

						LTV %		Textbox		No		Manual		N/A

						Assigned Percentage %		Percentage		Yes		Manual		N/A

						Coverage at start		Percentage		No		Manual		N/A

						Coverage at end		Percentage		No		Manual		N/A

						Comment		Textbox		No		Manual		N/A

						On hand?		Combobox		Yes		Manual		It will part of the Collateral screen. The entered value will be inherited during the

														collateral assignment and can be amended

				Security and Collateral		securities		Writeup		N/A		Manual		N/A

				Status of Legal/Security Documentation		Security Discrepancies		RichText		No		Manual		N/A

						Legal Discrepancies		RichText		No		Manual		N/A



				Section		Field		Type		Required ?		Source		Value

				Covenants

						Same design as the current implementation, only one new field will be added which is:

						Controlled by Segment		ComboBox		Yes		Manual		Yes

														No

				Covenants under Compliance Request		Covenant Compliance section is already part of the current implementation, i twill be renamed Covenants under Compliance Request to comply with the new template and this section does not show in case of New credit Application (Only for interim/Annual Review)



				Section		Field		Type		Required ?		Source		Value

				Conditions		Condition Reference		Textbox		Auto generated		ACP 		N/A

						Category		Combobox		Yes		Manual		Subsequent

														Precedent

						Element		Combobox		Yes		Manual		LOV_Conditions Elements

						Condition Type		Combobox		Yes		Manual		-Terms and Conditions

														-Conditions precedent to drawdown

														(Show in case the selected  Element= Others)

						Review Frequency		Combobox		Yes		Manual		Annually

														Bi-Monthly

														Every 2 Years

														Monthly

														Quarterly

														Semi-Annually

						Condition Mode		Combobox		No		Manual		General

														Specific 

														(Defaulted to Specific in case Others is selected as Element)

						Related Facilities		Table		Yes		Manual		Same table as the Related Facilities Table under Covenant Screen will show and the user should select the facilities in case the Condition Mode is specific.

						Target Date 		Date		Yes		Manual		N/A

						Result		Combobox		No		Manual		Breach

														Comply

														Default

						Action Type		ComboBox		No		Manual		To be cancelled

														To be modified

						Definition/Condition (English)		RichText		No		Manual		N/A

						Definition/Condition (Arabic)		RichText		No		Manual		N/A

						Comment		RichText		No		Manual		N/A
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4. Basic Information Report



				Section		Field		Type		Required ?		Source		Value

				Saudization		Nitaqat Status		ComboBox		No		Manual		Platine, High Green, Mid Green, Low Green, Yellow, Red

						Number of Employees		Textbox		No		Manual		N/A

						Number of Saudi		Textbox		No		Manual		N/A

						% 		Percentage		No		Manual		N/A

				Products/Services		Product/Service/Business Line		Textbox		Yes		Manual		N/A

						Industry		Combobox		Yes		Manual		Naics Code List

						Target Market		Combobox		Yes		Manual		Retail

														Wholesale

						% of Revenue		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

						Major Customers		Combobox		Yes		Manual		LC 

				CUSTOMERS		Country		ComboBox						Countries LoV





						LC/BC/Open Acct		Combobox		Yes		Manual		LC 

														BC

														Open Account

						% of Revenue		Percentage		No		Manual		N/A

						Tenor		Textbox		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						Comments		RichText		No		Manual		N/A

				SUPPLIERS		Major Suppliers		Combobox		Yes		Manual		LC 





						Country		ComboBox		No		Manual		Countries LoV

						LC/BC/Open Acct		Multi- Checkbox		Yes		Manual		LC 

														BC

														Open Account 

						% of CoGS		Percentage		No		Manual		N/A

						Tenor		Textbox		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						Comments		RichText		No		Manual		N/A

				Major Competition		Company Name		Textbox		No		Manual		N/A

						Business Activity		ComboBox		No		Manual		Naics Code List

						Agencies		Textbox		Yes		Manual		N/A

						Market Share %		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Activities of Related Parties Not having facilities from ARB		Company Name		Textbox		Yes		Manual		N/A

						CIC		Textbox		No		Manual		N/A

						Activity		Combobox		Yes		Manual		Naics Code List

						Main Bankers		Textbox		No		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Write ups		Owners Background		RichText		No		Manual		N/A

						Brief Background of Entity		RichText		No		Manual		N/A

				Counterparty tab:

				Section		Field		Type		Required ?		Source		Value

				Ownership 		Company		Textbox		Yes		Manual		N/A







				 (These fields will be Visible in case the Relation Type selected is

				owner/Shareholder)









						Legal Status		ComboBox		No		Manual		-Sole Proprietorship

														-General Partnership

														-Simple Commandite Partnership / Mixed Liability Partnership

														-Share 

														Commandite Company

														-Limited Liability Company

														-Joint Stock Company

														-Closed joint stock Company

														-Special Purpose Entity

														-Other 

														-Bank

						Year Est.		Date		Yes		Manual		N/A

						Activity		ComboBox		Yes		Manual		Naics Code List

						Shareholding		Textbox		Yes		Manual		N/A

						%		Percentage		Yes		Manual		N/A

						Key Owner 		Checkbox		N/A		Manual		N/A

				Board Members (These fields will be Visible in case the Relation Type selected is		Name		Textbox		Yes		Manual		N/A

				Bod Member)		Status/ Position		ComboBox		No		Manual		Board Member

														Chairman

						Representation		Textbox		No		Manual		N/A

						Other Board Memberships		Textbox		No		Autogenerated		List of all companies in which the Entity is a Board Member

				Management (These fields will be Visible in case the Relation Type selected is		Name		Textbox		Yes		Manual		N/A

				Executive Management)		Designation/ Position		Textbox		No		Manual		N/A

						Age		Textbox		No		Autogenerated		N/A

						Nationality		ComboBox		Yes		Manual		Countries LoV

						Education		ComboBox		No		Manual		-Primary Education

														-Secondary Education

														-Bachelor’s Degree

														-Master’s Degree

														-Doctorate Degree

														-Other 

						Work Exp		Textbox		No		Manual		N/A

						Years in Co		Textbox		No		Manual		N/A

				Group Strcuture tab:

				Section		Field		Type		Required ?		Source		Value

				Ownership 		Company		Textbox		Yes		Manual		N/A







				 (Visible in case the Link Type selected is one of the following:

				owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary)









						Legal Status		ComboBox		No		Manual		-Sole Proprietorship

														-General Partnership

														-Simple Commandite Partnership / Mixed Liability Partnership

														-Share Commandite Company

														-Limited Liability Company

														-Joint Stock Company

														-Closed joint stock Company

														-Special Purpose Entity

														-Other 

														-Bank

						Year Est.		Date		Yes		Manual		N/A

						Activity		ComboBox		Yes		Manual		Naics Code List

						Shareholding		Textbox		Yes		Manual		N/A

						%		Percentage		Yes		Manual		N/A

						Key Owner 		Checkbox		N/A		Manual		N/A





5. SIMAH



				Section		Field		Type		Required ?		Source		Value

				SIMAH Report		Comments		RichText		No		Manual		N/A

						Report Date		Date		N/A		ACP 		SIMAH Report Date will reflect SIMAH Fetch Date in ACP , since the bank has confirmed that SIMAH data is being updated on weekly basis

				SIMAH Past Dues, Bounced Cheques & Court Order		Past Dues		RichText		No		Manual		N/A

						Bounced Cheques		RichText		No		Manual		N/A

						Court Orders		RichText		No		Manual		N/A

				SIMAH Historical Data*		All Banks Limit		Amount		N/A		SIMAH		N/A

				(History up to 4 rows)		All Banks Utilization		Amount		N/A		SIMAH		N/A

						ARB Share Limit		Amount		N/A		SIMAH		N/A

						ARB Limit Utilization		Amount		N/A		SIMAH		N/A

						ARB Limit Share%		Percentage		N/A		ACP 		ARB share limit/All banks limit

						ARB Utilization Share%		Percentage		N/A		ACP 		ARB utilization/ All banks Utilization

						ARB Facility Utilization%		Percentage		N/A		ACP 		ARB Utilization / ARB Limit

						Comments		RichText		No		Manual		N/A

				Customer Facilities from Different Banks		Bank Name		Combobox		Yes		Manual		LOV_Main Banks

						Funded Limits 		Amount		Yes		Manual		N/A

						Non-Funded Limits 		Amount		Yes		Manual		N/A

						Total		Amount		Yes		Manual		N/A

						% of Total Facility (wallet share%)		Percentage		Yes		Manual		N/A

						Limit Utilization		Amount		Yes		Manual		N/A

						Utilization Share%		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Exposure with Other Banks As per SIMAH		Fetch Details		Button		N/A		Manual		N/A

						Bank Name		Combobox		N/A		SIMAH		LOV_Main Banks

						SIMAH Reception Date		Date		N/A		SIMAH		N/A

						Funded Limits 		Amount		N/A		SIMAH		N/A

						Non-Funded Limits 		Amount		N/A		SIMAH		N/A

						Total		Amount		N/A		SIMAH		N/A

						% of Total Facility		Percentage		N/A		ACP 		 Total limit/all banks limit

						Limit Utilization		Amount		N/A		SIMAH		N/A

						Utilization Share%		Percentage		N/A		ACP 		Limit utilization/ All banks Utilization

						PDO Amount		Amount		N/A		SIMAH		N/A

						Comment		Textbox		No		Manual		N/A





6. Account Conduct



				Section		Field		Type		Required ?		Source		Value

				Account Conduct		Comments		RichText		No		Manual		N/A

						Year		Combobox		Yes		ACP 		List of Years

						Month		Combobox		Yes		Manual		List of Months 

						Account Credits 		Amount		No		Manual		N/A 

						LC Number		Numeric		No		Manual		N/A

						LC Value		Amount		No		Manual		N/A

						LG Number		Numeric		No		Manual		N/A

						LG Value		Amount		No		Manual		N/A

						BC Number		Numeric		No		Manual		N/A

						BC Value		Amount		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						PDO Value 0 – 29 days		Textbox		No		Manual		N/A

						PDO Value 30 – 59 days		Textbox		No		Manual		N/A

						PDO Value 60 – 90 days		Textbox		No		Manual		N/A

						Total		Textbox		No		ACP 		Sum of all PDOs

				Overstepping / Excess & Overdue		Comments		RichText		No		Manual		N/A

						Overstepping/Excess		List		N/A		ACP 		Operating Account

														Funded ST Financing

														Funded MT Financing

														Funded Trade

														Non-Funded Trade

														PPC

						Answer (Yes/No)		Checkbox		N/A		Manual		N/A

						Overdue		List		N/A		ACP 		Roll Over beyond Tenor

														Past Due Outstanding

						Answer (Yes/No)		Checkbox		N/A		Manual		N/A





7. Rating & Financial Analyses



				Section		Field		Type		Required ?		Source		LOV (in case of combobox)

				Rating		ORR Rating Model		Combobox		N/A		MRA		Rating Model

						Rating Type		Combobox		N/A		MRA		Rating Type

						ORR		Combobox		N/A		MRA		ORR LoV

						Overridden ORR		Combobox		N/A		MRA		ORR LoV

						Rating Date		Date		N/A		MRA		N/A

						Status		Combobox		N/A		ACP 		Proposed

														Approved

				ORR Comment		Comment		Note		No		Manual		N/A

				Overridden Reasons Comment		Reasons		Textbox		N/A		Manual		N/A

				Audit Details		Year		Combobox		N/A		MRA		List of Years

						Auditor Name		Textbox		N/A		MRA		List of Auditors

						Classification		Combobox		No		Manual		TBD

						Qualified/ Unqualified		Combobox		N/A		MRA		Qualified 

														Unqualified 

						Auditor Comment		Note		N/A		MRA		N/A

						Statement Date		Date		N/A		MRA		N/A

				Key Financial Analysis and Stability Indicators (Customer		Financial Elements		List		N/A		ACP 		Elements column will display by default the below rows:

				Financials link + Write ups) 										Revenue

														Revenue Growth (%)

														Operating Profit

														Operating EBIT (%)

														Net Profit

														Net Profit / Sales %

														EBITDA

														EBITDA / Sales (%)

														Net Operating Cash Generation (NOCG)

														Total Assets (Note: The financial template will be updated to include this new Element)

														Total Bank Debt

														Tangible Net Worth

														Receivables Days On Hand (DOH)

														Inventory Days On Hand (DOH)

														Asset Conversion (Inv. DOH + A/R DOH)

														Gearing (Bank Debt / Tangible Net Worth)

														Current Ratio

														(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA

														Leverage (Total Liab. / Tangible Net Worth)

														Interest Coverage (EBIT/Interest Expenses)

														DSCR (EBITDA / Interest Expense + CPLTD)

						Status		Combobox		No		ACP		In house

														MRA Audited

														Projected

						Period		Combobox		No		Manual		Years list

						Currency		Textbox		No		ACP 		Defaulted to SAR

						Comment		Note		No		Manual		N/A

						Income Statement		RichText		No		Manual		N/A

						Asset Conversion Cycle		RichText		No		Manual		N/A

						Balance Sheet		RichText		No		Manual		N/A

						Liquidity & Capital Structure		RichText		No		Manual		N/A

						Specific Limit Analysis		RichText		No		Manual		N/A

				Guarantor/s Profiles (System will reflect all the personal guarantors/ corporate guarantee added by the user under collateral relationship and the user will fill the additional info and fetch the others (rating, SIMAH))		Guarantee Name		Textbox		Yes		ACP 		N/A

						Guarantee Age		Textbox		No		ACP/Manual		N/A

						Guarantee Networth		Amount		No		ACP/Manual		N/A

						Guarantee Biz. Since		Date		No		ACP/Manual		N/A

						Risk Rating (Existing)		Textbox		No		ACP 		N/A

						Risk Rating (Proposed)		Textbox		No		ACP 		N/A

						Signed Networth Statement/Financial		Textbox		Yes		ACP 		N/A

						SIMAH/Name Clearance		Textbox		Yes		ACP 		N/A

						Available Exposure in SIMAH 		Textbox		Yes		ACP 		N/A

						Guarantee Disclaimer to Fetch SIMAH Information		Checkbox		No		Manual		N/A

						MRA Fetch Data		Button		No		Manual		The Button that will be used to fetch MRA Details

						SIMAH Fetch Data		Button		No		Manual		The Button that will be used to fetch SIMAH Details





8. Account Profitability RAROC 



				Section		Field		Type		Required ?		Source		Value

				Account Profitability		Comments		RichText		No		Manual		N/A

						Income SAR		List		N/A		ACP 		Income SAR will display the below rows:

														Funded

														Fees

														Liabilities

														Trade

														Cash Mgmt.

														Payments

														Treasury

														Private

														Retail

														Capital

														Insurance

														Funded incld. Fee p.a. (bps)

														Liab.+Non Funded+X-Sell (bps)

														Total ROA (bps)

						Year 		Combobox		Yes		Manual		The user can add up to 4 Years.

														the year combobox will display following years: 

														(Y, Y+1, Y-1,Y-2)

						Actual/Projected 		Combobox		Yes		Manual		Actual 

														Projected

				Account Planning CBG 		Core Products 		List		N/A		ACP 		Core Products will display the below rows:

														ST Financing

														Structured Financing

														MT Financing

														Sub Total Assets

														Current Acct. Bal.

														Call Account

														Cash Margin

														Direct Investments

														Sub Total Liabilities

														LC

														LG

														Avalization

														Acceptance

						Opportunity		Combobox		Yes		Manual		Yes

														No

														Potential

														Increase

						Status		Combobox		Yes		Manual		Committed

														Conditional

														Optional

														N/A

						Potential Value		Amount		N/A		Manual		N/A

						Target Value		Amount		N/A		Manual		N/A

						Actual Value		Amount		N/A		Manual		N/A

						Actual Income		Amount		N/A		Manual		N/A

						Project Income		Amount		N/A		Manual		N/A

				Account Planning Cross Sell		Comments		RichText		No		Manual		N/A

						Cross Sell Products		List		N/A		ACP 		Cross Sell Products will display the below rows:

														E-Corporate

														E-trade 

														Average credit balances

														Payroll 

														POS

														CDM

														Treasury

														Al Rajhi Takaful Agency

						Opportunity		Combobox		Yes		Manual		Yes

														No

														Potential

														Increase

						Status		Combobox		Yes		Manual		Committed

														Conditional

														Optional

														N/A

						Potential Value		Amount		N/A		Manual		N/A

						Target Value		Amount		N/A		Manual		N/A

						Actual Value		Amount		N/A		Manual		N/A

						Actual Income		Amount		N/A		Manual		N/A

						Project Income		Amount		N/A		Manual		N/A

				Overall Profitability & RAROC		Overall Profitability & RAROC		RichText		No		Manual		N/A





9. Key Risks and Mitigants



				Section		Field		Type		Required ?		Source		Value

				Key Business Risks and Mitigants		Category		Combobox		Yes		Manual		Industry Specific and Other Risks

														Regulatory and Environmental Risks

														Other Risk

						Risk Type		Combobox		Yes		Manual		Most relevant risk

														Second most relevant risk

														Third most relevant risk

						Risk		Textbox		Yes		Manual		N/A

						Mitigants		Textbox		No		Manual		N/A

						Actions		Textbox		No		Manual		N/A

				Peer Analysis		Parameter		Combobox		N/A		ACP 		EBITDA Margin

														Leverage

														Total Bank Debt/EBITDA

														DSCR

														Asset Conversion Cycle

						Obligor		Amount		No		Manual		N/A

						Client A		Amount		No		Manual		N/A

						Client B		Amount		No		Manual		N/A

						ARB Industry Sample AV		Amount		No		Manual		N/A





10. Conculsion  Recommendations



				Section		Field		Type		Required ?		Source		LOV (in case of combobox)

				Overall CBG Recommendation		Credit Observations & Support		RichText		No		Manual		N/A

						Overall CBG Recommendation		RichText		No		Manual		N/A







11. Executive Summary



						Section		Field		Type		Required ?		Source		LOV (in case of combobox)

								Average YTD Liabilities		Amount		Yes		Manual		N/A

						Executive Summary		Purpose		Note		Yes		Manual		A Maximum length will be applied on Note fields in order to maintain the structure & layout of the Executive Summary Document. The maximum length will be communicated

								Ownership		Note		Yes		Manual		 once the build will be started

								Client Background		Note		Yes		Manual

								Key Financial Highlights 		Note		Yes		Manual

								Relationship strategy 		Note		Yes		Manual 

								Despite Risks 		Note		Yes		Manual

								Business Recommendations 		Note		Yes		Manual

						Account Planning		Elements		Text field		N/A		Autogenerated		Element column will display per default the below rows:

																Core

																Core Mgmt.

																Payments

																Treasury

																Private

																Retail

																Capital

																Takaful

								Description 		Text field		No		Manual 		N/A

								Target Date		Date		No		Manual 		N/A





12. Project screen



						Section		Field		Type		Required ?		Source		Value

						Contracting Section		Name / Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Owner		Search Pop On		Yes		Manual		N/A

								Main Contractor		Text Box		No		Manual		N/A

								Sub Cont. (main)		Text Box		No		Manual		N/A

								Project Location		Text Box		No		Manual		N/A

								Project Value		Amount		No		Manual		N/A

								Scope of Work		Text Box		No		Manual		N/A

								Duration		Text Box		No		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Payment Terms		Text Box		No		Manual		N/A

								Project status Report		Table		With the attributes listed below:

								Value of Contrat 		Amount		Yes		Manual		N/A

								Inc/Decr		Combobox		Yes		Manual		Increase

																Decrease

								Net Contract Value		Amount		Yes		Manual		N/A

								Adv.Pymnt		Amount		No		Manual		N/A

								Billed Amt.		Amount		No		Manual		N/A

								Deductions		Amount		No		Manual		N/A

								Net Billed Amt		Amount		No		Manual		N/A

								Unbilled		Amount		No		Manual		N/A

								Collections		Textbox		No		Manual		N/A

								Backlog		Textbox		No		Manual		N/A

								Residual Value		Amount		No		Manual		N/A

						Real Estate Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Location		Text Box		No		Manual		N/A

								Start Date		Date		No		Manual		N/A

								Completion Date		Date		No		Manual		N/A

								Main Contractor		Text Box		No		Manual		N/A

								Real Estate Type		Text Box		No		Manual		N/A

								Buyer/TenantProfile		Text Box		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual		Syndication

																Bilateral

						CAPEX Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Current Capacity		Text Box		No		Manual		N/A

								Capacity Post Capex		Text Box		No		Manual		N/A

								Project Cost		Amount		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual		Syndication

																Bilateral

						Project Finance/BS Term Financing Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Location		Text Box		Yes		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Operational Date		Date		No		Manual		N/A

								Project Sponsor		Text Box		No		Manual		N/A

								Off. Taker		Text Box		No		Manual		N/A

								Govt. Support		Text Box		No		Manual		N/A

								Proj. Com/SPV & JV		Text Box		No		Manual		N/A

								Proj. Tech Advisor		Text Box		No		Manual		N/A

								Main EPC Contractor		Text Box		No		Manual		N/A

								Main Operator		Text Box		No		Manual		N/A

								Total Project Cost		Amount		No		Manual		N/A

								Debt to Equity 		Amount		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual 		Syndication

																Bilateral

								Recourse Type		Combobox 		No		Manual		No Recourse

																Ltd. Recourse

						Sources & Uses of Fund		Uses		List		N/A		Autogenerated		-5 rows under Uses: to be filled in by the RM

						[Displayed for Real Estate and Capex]										-Total Uses: auto-calculated by the system

																-5 rows under Sources: to be filled in by the RM

																-ARB Financing: will display the facility Amount

																-Total Sources: auto-calculated by the system

								SAR ('000)		Amount		No		Manual		N/A

								%		Percentage		No		Manual		N/A

						Cash Flow (Sources of repayment)		Element 		Textbox		N/A		Autogenerated		Residential

						[Displayed for Real Estate]										Commercial

																Office Space

																Others

																Total

								Total Sales		Amount		No		Manual		N/A

								Total Lease		Amount		No		Manual		N/A

								Total		Amount		No		Calculated		Total Sales + Total Lease

						Project Profile		Element 		Textbox		No		Manual		Saleable Area

						[Displayed for Real Estate]										Common Area

																Total

																Dev/Const Cost

																Property Type %

																Tenants/Buyers %

								Land		Textbox		No		Manual		N/A

								Building		Textbox		No		Manual		N/A

								Total		Textbox		No		Calculated		Land + Building

						Project Status		Current Status		Textbox		No		Manual		N/A

						[Displayed for Contracting]

								Actual		Textbox		No		Manual		N/A

								Planned		Textbox		No		Manual		N/A

						Project P&L		Element 		Textbox		N/A		Autogenerated		Total Revenue

						[Displayed for Contracting]										Direct Cost

																Materials

																Manpower

																Sub-Contractors

																Overhead

																Interest Expenses

																Others

																Profit Margin

								Amount		Amount		N/A		Manual		N/A

								Percentage %		Percentage		N/A		Manual		N/A





LOVs

		Main Bank		Naics Code		Prepayment Base Rate		Conditions' Elements		Condition Type		ORR		ORR Rating Model		Collateral Types

		AL RAJHI BANK		111110 - Soybean farming		SIBOR TENOR		Alternative source of repayment		Terms and Conditions		1		SME-Kafalah		Al-Aman Fund - USD

		AAYAN SAUDI LEASING		111140 - Wheat farming		SIBOR 3M		Borrowing restrictions		Conditions Precedant to Drawdown		2+		SME 50-100 MN		AR013 GCC EQUITY FUND SAR

		ABDULLAH HASHIM COMPANY		111150 - Corn farming		SIBOR 6M		Collateral				2		SME-Non Kafala		AR016 INDIA CHINA EQUITY FUND

		ABDULLATIF AL ISSA AUTO COMPANY		111199 - All other grain farming		SIBOR 9M		Cost overrun				2-		SME 30-50 MN		Balanced Fund I

		ABDULMAJEED ABDULRAHMAN ALJORAISI RECRUITMENT		111211 - Potato farming		SIBOR 12M		DSRA				3+		CRE scorecard		Balanced Fund II

		ABUNAYYAN ELECTRIC CORP		111219 - Other vegetable (except potato) and melon farming		SIBOR 2Y		Financial reporting				3		HNWI score card		Bank Guarantee (Foreign banks)

		ABUNAYYAN TRADING CORP		111310 - Orange groves		SIBOR 3Y		Financial reporting - Auditor				3-		Large Corporate		Bank Guarantee (Foreign banks)

		ACE ARABIA COOPERATIVE INSURANCE COMPANY		111331 - Apple orchards		SIBOR 4Y		Guarantee restrictions				4+		Jordan Large Corp		Bank Guarantee (Local banks)

		ADHWA RIYADH EDUCATIONAL CO		111332 - Grape vineyards		SIBOR 5Y		Insurance				4		Kuwait Large Corp		Bank Guarantee (Local banks)

		AGRICULTURAL DEVELOPMENT FUND		111335 - Tree nut farming		SIBOR 6Y		Investments limits				4-		Mid Corporate		Building - Commerce

		AJIL FINANCIAL SERVICES COMPANY		111411 - Mushroom production		SIBOR 7Y		Investments restrictions				5+		Jordan Mid Corp		Building - Housing

		AJLAN BROTHERS		111421 - Nursery and tree production		SIBOR 8Y		Key distributor/supplier				5		Kuwait Mid Corp		Building - Manufacture

		AL AHLIA FOR COOPERATIVE INSURANCE		111910 - Tobacco farming		SIBOR 9Y		Key staff- management				5-		Project Finance Scorecard		Building - Others

		AL AKARIA COMPANY		111920 - Cotton farming		SIBOR 10Y		Legal structure				6+		SME No Financials		Cash Current

		AL AWAAM WORLD FOR CAR		111998 - All other miscellaneous crop farming		SIBOR 11Y		Loan seniority - Order of precedence				6				Cash Current

		AL DEEWAN PRIVATE SCHOOL		112111 - Beef cattle ranching and farming		SIBOR 12Y		Material Events reporting				6-				Cash in Tadawul

		AL ESAYI MOTORS		112112 - Cattle feedlots		SIBOR 13Y		Negative Pledge				7+				Cash in Tadawul

		AL FUTTAIM AUTO AND MACHINERY CO		112120 - Dairy cattle and milk production		SIBOR 14Y		New Investments				7				Cash Margin

		AL GHAD EDUCATION SCHOOLS CO		112210 - Hog and pig farming		SIBOR 15Y		Paripasu				7-				Cash Margin

		AL HABTOOR MOTORS CO. L.L.C		112310 - Chicken egg production		SIBOR 16Y		Related party loans				8				Children Fund

		AL IMTIAZ NATIONAL SCHOOL CO		112920 - Horses and other equine production		SIBOR 17Y		Stability of ownership structure				9				Collaterals not owned by the bank

		AL JABR FINANCING CORPORATION		113110 - Timber tract operations		SIBOR 18Y		Strengthen commercial relationship with client				10				Commercial Real Estate

		AL MAWARID RECRUITMENT COMPANY		113310 - Logging		SIBOR 19Y		Third party loans								Commodity EUR Fund

		AL OTHAIM REAL ESTATE INVESTMENT& DEVELOPMENT CO		114111 - Finfish fishing		SIBOR 20Y		Others								Commodity Funds

		AL RAJHI ENDOWMENT		114112 - Shellfish fishing		SIBOR 21Y										Commodity SAR Fund

		AL RAJHI STEEL INDUSTRIES CO		115111 - Cotton ginning		SIBOR 22Y										Commodity USD Fund

		AL RASHED& AL THUNAYAN AUTO CO.		115112 - Soil preparation, planting, and cultivating		SIBOR 23Y										Convertible Bonds - All Equities

		AL SAGR COOPERATIVE		115114 - Postharvest crop activities (except cotton ginning)		SIBOR 24Y										Convertible Bonds - Main Index Funds

		AL WADI POLUTRY		115116 - Farm management services		SIBOR 25Y										Convertible Bonds - Main Index Funds

		AL WATANIA POLUTRY		115210 - Support activities for animal production		SIBOR 26Y										Corporate Guarantees

		AL YUSR INSTALLMENT CO.		211111 - Crude petroleum and natural gas extraction		SIBOR 27Y										Corporate Guarantees

		ALAMIYA FOR COOPERATIVE INSURANCE		212111 - Bituminous coal and lignite surface mining		SIBOR 28Y										Debt Securities (local government)

		AL-AMTHAL		212312 - Crushed and broken limestone mining and quarrying		SIBOR 29Y										Debt Securities (local government)

		ALANDALUS PROPERTY		212319 - Other crushed and broken stone mining and quarrying		SIBOR 30Y										Debt Securities (Non - Sovereign)

		ALAQSA SCHOOL		212321 - Construction sand and gravel mining		SIBOR 1D										Debt Securities (Non - Sovereign)

		ALBAIARIQ PRIVATE SCHOOLS		213111 - Drilling oil and gas wells		SIBOR 1M										Debt Securities (Sovereign)

		ALHAMRANI COMPANY		213112 - Support activities for oil and gas operations		SIBOR 1W										Debt Securities (Sovereign)

		ALINMA BANK		221111 - Hydroelectric power generation		SIBOR 2D										Deep discount deals

		ALINMA TOKIO MARINES		221118 - Other electric power generation		SIBOR 2M										Deep discount deals

		ALJABR TRADING COMPANY		221122 - Electric power distribution		SIBOR 2W										Egypt Equity Fund

		AL-JASRIAH		221210 - Natural gas distribution		SIBOR 3D										European Fund - USD

		AL-JAWDAH PRIVATE SCHOOL		221310 - Water supply and irrigation systems		SIBOR 3W										Foreign Shares

		ALJAZIRAH VEHICLES AGENCIES CO.		221320 - Sewage treatment facilities		SIBOR 4D										Foreign Shares

		ALJISR COMPANY		236115 - New single-family housing construction (except for-sale builders)		SIBOR 4M										Global Equity Fund

		ALJOMAIH AUTOMOTIVE COMPANY		236116 - New multifamily housing construction (except for-sale builders)		SIBOR 5D										Global Small Cap

		ALJOMAIH HEAVY EQUIPMENT CO		236117 - New housing for-sale builders		SIBOR 5M										Gold and Other precious Metals

		ALKHOMASIA SHIPPING& MAINTENANCE CO. LTD		236118 - Residential remodelers		SIBOR 6D										Gold and Other precious Metals

		ALLIANZ SAUDI FRANSI COOPERATIVE INS. CO.		236210 - Industrial building construction		SIBOR 7M										Insurance Policy (Others)

		ALLIED COOPERATIVE INSURANCE GROUP		236220 - Commercial and institutional building construction		SIBOR 8M										Insurance Policy (Others)

		AL-MUTAJARAH		237110 - Water and sewer line and related structures construction		SIBOR 9D										Insurance Policy (Own)

		ALOMMAH PRIVATE SCHOOL		237120 - Oil and gas pipeline and related structures construction		LIBOR TENOR										Insurance Policy (Own)

		ALRAEDAH FINANCE COMPANY		237130 - Power and communication line and related structures construction		LIBOR 3M										International Trade finance

		ALRAJHI ADMINISTRATIVE SERVICES COMPANY		237210 - Land subdivision		LIBOR 6M										International Trade finance

		ALRAJHI CAPITAL		237310 - Highway, street, and bridge construction		LIBOR 9M										Ladies Fund - USD

		ALSHAFI PRIVATE SCHOOL		237990 - Other heavy and civil engineering construction		LIBOR 12M										Land - Farming

		ALSOMAIE& SHATRI GROUP		238110 - Poured concrete foundation and structure contractors		LIBOR 2Y										Land - Others

		ALYAMAMA INVESTMENT		238120 - Structural steel and precast concrete contractors		LIBOR 3Y										Land - Recreation

		AMANA INSURANCE COMPANY		238130 - Framing contractors		LIBOR 4Y										Land- Housing

		AMERICAN EXPRESS		238140 - Masonry contractors		LIBOR 5Y										Life Science and Technology Fund

		AMERICAN EXPRESS COMMERCIAL		238150 - Glass and glazing contractors		LIBOR 6Y										Local Share Fund

		AMJAD QURTOBA SCHOOL		238160 - Roofing contractors		LIBOR 7Y										M.East Equity Fund

		AMLAK		238190 - Other foundation, structure, and building exterior contractors		LIBOR 8Y										Machinery and Other fixed Assets

		ANAAM COMPANY		238210 - Electrical contractors and other wiring installation contractors		LIBOR 9Y										Machinery and Other Fixed Assets

		ANWAR ALTAREQ FOR CAR RENTAL CO		238220 - Plumbing, heating, and air-conditioning contractors		LIBOR 10Y										Main Index Shares in Tadawul (local)

		ARAB NATIONAL BANK		238290 - Other building equipment contractors		LIBOR 11Y										Main Index Shares in Tadawul (local)

		ARABIA INSURANCE COOPERATIVE INSURANCE		238310 - Drywall and insulation contractors		LIBOR 12Y										Market linked investment index funds

		ARABIAN AUTO AGENCY CO		238320 - Painting and wall covering contractors		LIBOR 13Y										Market linked investment index funds

		ARABIAN CENTERS		238330 - Flooring contractors		LIBOR 14Y										Mutual Funds

		ARABIAN HALA COMPANY		238340 - Tile and terrazzo contractors		LIBOR 15Y										Mutual Funds - All Equities

		ARABIAN SHIELD INSURANCE COMPANY		238350 - Finish carpentry contractors		LIBOR 16Y										Mutual Funds - Main Index Funds

		ARASCO COMPANY		238390 - Other building finishing contractors		LIBOR 17Y										Mutual Funds - Main Index Funds

		ATTA EDUCATION CO		238910 - Site preparation contractors		LIBOR 18Y										Mutual Funds (Debt)

		AWAEL INSTALLMENT CO		238990 - All other specialty trade contractors		LIBOR 19Y										Mutual Funds (Debt)

		AWNAK COMPANY TRADIN HOLDING		311119 - Other animal food manufacturing		LIBOR 20Y										Other Collateral Type

		AXA COOPERATIVE INSURANCE COMPANY		311211 - Flour milling		LIBOR 21Y										Other Collateral Type

		AXIOM TELECOM K.S.A		311352 - Confectionery manufacturing from purchased chocolate		LIBOR 22Y										Other Commodity Funds

		BAKHEET COMPANY		311411 - Frozen fruit, juice, and vegetable manufacturing		LIBOR 23Y										Other Funds

		BANK AL BILAD		311412 - Frozen specialty food manufacturing		LIBOR 24Y										Other Residential Types

		BANKMUSCAT		311421 - Fruit and vegetable canning		LIBOR 25Y										Other shares in Tadawul (local)

		BANQUE SAUDI FRANSI		311423 - Dried and dehydrated food manufacturing		LIBOR 26Y										Other shares in Tadawul (local)

		BEST TRADING CO		311511 - Fluid milk manufacturing		LIBOR 27Y										Personal Guarantee

		BIDAYA HOME FINANCE COMPANY		311513 - Cheese manufacturing		LIBOR 28Y										Personal Guarantee

		BNP PARIBA		311520 - Ice cream and frozen dessert manufacturing		LIBOR 29Y										Petrochemicals Fund

		BRAVO		311611 - Animal (except poultry) slaughtering		LIBOR 30Y										Progress payment - Farmers

		BUDGET SAUDI ARABIA		311612 - Meat processed from carcasses		LIBOR 1D										Progress payment - Private

		BUPA ARABIA FOR COOPERATIVE INSURANCE		311615 - Poultry processing		LIBOR 1M										Progressive payments (Govt)

		BURUJ COOPERATIVE INSURANCE COMPANY		311710 - Seafood product preparation and packaging		LIBOR 1W										Progressive payments (Govt)

		CENTENNIAL FUND		311811 - Retail bakeries		LIBOR 2D										Progressive payments (Pvt)

		CITROEN BAKHASHAB BROTHERS HOLDING CO		311812 - Commercial bakeries		LIBOR 2M										Real Estate Funds

		DAEM REAL ESTATE INVESTMENT		311821 - Cookie and cracker manufacturing		LIBOR 2W										Real Estate Funds

		DAR AL TAMLEEK		311911 - Roasted nuts and peanut butter manufacturing		LIBOR 3D										Receivables

		DAR ALETIMAN ALSAUDI INSTALLMENT		311919 - Other snack food manufacturing		LIBOR 3W										Receivables

		DAR AQSAAT FOR INSTALLMENT		311920 - Coffee and tea manufacturing		LIBOR 4D										Residential Real Estate

		DERAYAH FINANCIAL COMPANY		311930 - Flavoring syrup and concentrate manufacturing		LIBOR 4M										Salary Transfer

		DEUTSCHE BANK		311941 - Mayonnaise, dressing, and other prepared sauce manufacturing		LIBOR 5D										Salary Transfer

		DEUTSCHE GULF FINANCE		311942 - Spice and extract manufacturing		LIBOR 5M										SGDB Bonds

		DR ERFAN AND BAGEDO GENERAL HOSPITAL		311991 - Perishable prepared food manufacturing		LIBOR 6D										SGDB Bonds

		EASTERN RECRUITMENT COMPANY		311999 - All other miscellaneous food manufacturing		LIBOR 7M										Ships

		EJADA UNITED COMPANY		312111 - Soft drink manufacturing		LIBOR 8M										Syndication collaterals

		ELECTRIC HOUSE		312112 - Bottled water manufacturing		LIBOR 9D										Time deposits (local/Islamic)

		EMAAR - THE ECONOMIC CITY		312120 - Breweries		SIBOR TENOR										Time deposits (local/Islamic)

		EMAAR MIDDLE EAST		312130 - Wineries		SIBOR 3M										Tugboat & Barge

		EMIRATES BANK		313110 - Fiber, yarn, and thread mills		SIBOR 6M										Vehicles

		ETIHAAD ETISALAAT COMPANY		313210 - Broadwoven fabric mills		SIBOR 9M

		ETIHAD ATHEEB TELECOM COMPANY		313310 - Textile and fabric finishing mills		SIBOR 12M

		EWAAN GLOBAL RESIDENTIAL COMPANY		313320 - Fabric coating mills		SIBOR 2Y

		FIRST INTERNATIONAL PREMIUM COMPANY		314110 - Carpet and rug mills		SIBOR 3Y

		FURSAN TRAVEL		314110 - Carpet and rug mills		SIBOR 4Y

		FUTURE INSTALLMENT CO		314120 - Curtain and linen mills		SIBOR 5Y

		GENERAL ORGANIZATION FOR SOCIAL INSURANCE		314910 - Textile bag and canvas mills		SIBOR 6Y

		GULF ADVANTAGE AUTOMOBILES		314999 - All other miscellaneous textile product mills		SIBOR 7Y

		GULF FINANCE CORPORATION		315210 - Cut and sew apparel contractors		SIBOR 8Y

		GULF GENERAL INSURANCE CO		315220 - Mens and boys cut and sew apparel manufacturing		SIBOR 9Y

		GULF INTERNATIONAL BANK		315240 - Womens, girls, and infants cut and sew apparel manufacturing		SIBOR 10Y

		GULF PRIME SERVICES		315280 - Other cut and sew apparel manufacturing		SIBOR 11Y

		GULF UNION COOPERATIVE INSURANCE CO		315990 - Apparel accessories and other apparel manufacturing		SIBOR 12Y

		HAJI HUSEIN ALIREZA COMPANY		316110 - Leather and hide tanning and finishing		SIBOR 13Y

		HAMAD AL SAGHYIR INVESTMENT COMPANY		316210 - Footwear manufacturing		SIBOR 14Y

		HANCO HOLDING		321113 - Sawmills		SIBOR 15Y

		HAWADIJ RENTAL CAR		321114 - Wood preservation		SIBOR 16Y

		HLOL AL ENGAZ		321211 - Hardwood veneer and plywood manufacturing		SIBOR 17Y

		HOLOLONA INSTALLMENT CO		321214 - Truss manufacturing		SIBOR 18Y

		HSBC SAUDI ARABIA		321911 - Wood window and door manufacturing		SIBOR 19Y

		IJARAH LIMITED		321912 - Cut stock, resawing lumber, and planing		SIBOR 20Y

		IMKAN FINANCE		321918 - Other millwork (including flooring)		SIBOR 21Y

		INDUSTRIAL AND COMMERCIAL BANK OF CHINA		321920 - Wood container and pallet manufacturing		SIBOR 22Y

		JADDARAH WORKFORCE SERVICES CO		321992 - Prefabricated wood building manufacturing		SIBOR 23Y

		JEDDAH CHARITY SOCIETY FOR ENCOURAGING		321999 - All other miscellaneous wood product manufacturing		SIBOR 24Y

		JEDDAH FOR REAL ESTATE DEVELOPMENT		322121 - Paper (except newsprint) mills		SIBOR 25Y

		KEY RENTAL CAR		322211 - Corrugated and solid fiber box manufacturing		SIBOR 26Y

		KHALDIA TOWERS		322212 - Folding paperboard box manufacturing		SIBOR 27Y

		KHALIJIA INVESTMENT		322219 - Other paperboard container manufacturing		SIBOR 28Y

		KHUSHEIM HOLDING		322220 - Paper bag and coated and treated paper manufacturing		SIBOR 29Y

		KINAN INTERNATIONAL REAL ESTATE DEVELOPMENT CO		322230 - Stationery product manufacturing		SIBOR 30Y

		KIRNAF INVESTMENT AND INSTALLMENT		322291 - Sanitary paper product manufacturing		SIBOR 1D

		LEGAL ENTITY IDENTIFIER		322299 - All other converted paper product manufacturing		SIBOR 1M

		MAALEM AL TAQSEET		323111 - Commercial printing (except screen and books)		SIBOR 1W

		MAHARAH HUMAN RESOURCES COMPANY		323113 - Commercial screen printing		SIBOR 2D

		MALATH INSURANCE		323117 - Books printing		SIBOR 2M

		MALAZ CAPITAL JSC		323120 - Support activities for printing		SIBOR 2W

		MAN DIVAN		324110 - Petroleum refineries		SIBOR 3D

		MANPOWER SERVICE COMPANY		324121 - Asphalt paving mixture and block manufacturing		SIBOR 3W

		MATAJR INSTALLMENT COMPANY		324191 - Petroleum lubricating oil and grease manufacturing		SIBOR 4D

		MED GULF		324199 - All other petroleum and coal products manufacturing		SIBOR 4M

		MIDDLE EAST AGRICULTURE COMPANY		325180 - Other basic inorganic chemical manufacturing		SIBOR 5D

		STRY OF COMMERCE AND INDUSTRY		325193 - Ethyl alcohol manufacturing		SIBOR 5M

		MINISTRY OF HOUSING		325199 - All other basic organic chemical manufacturing		SIBOR 6D

		MINISTRY OF JUSTICE		325211 - Plastics material and resin manufacturing		SIBOR 7M

		MINISTRY OF SOCIAL AFFAIRS		325311 - Nitrogenous fertilizer manufacturing		SIBOR 8M

		MOHAMED A ALHMRANI C0 INTERTRADE		325314 - Fertilizer (mixing only) manufacturing		SIBOR 9D

		MORABAHA FOR INVESTMENT& INSTLLMENT		325320 - Pesticide and other agricultural chemical manufacturing		LIBOR TENOR

		MORABAHA MARENA		325411 - Medicinal and botanical manufacturing		LIBOR 3M

		MULLAK INTERNATIONAL INSTALLMENT COMPANY		325412 - Pharmaceutical preparation manufacturing		LIBOR 6M

		NATIONAL BANK OF BAHRAIN		325510 - Paint and coating manufacturing		LIBOR 9M

		NATIONAL BANK OF KUWAIT		325520 - Adhesive manufacturing		LIBOR 12M

		NATIONAL BANK OF PAKISTAN		325611 - Soap and other detergent manufacturing		LIBOR 2Y

		NATIONAL COMMERCIAL BANK		325612 - Polish and other sanitation good manufacturing		LIBOR 3Y

		NATIONAL GAS AND INDUST. CO.		325620 - Toilet preparation manufacturing		LIBOR 4Y

		NATIONAL FINANCE COMPANY		325910 - Printing ink manufacturing		LIBOR 5Y

		NATIONAL WATER COMPANY		325991 - Custom compounding of purchased resins		LIBOR 6Y

		NAYIFAT FINANCE COMPANY		325998 - All other miscellaneous chemical product and preparation manufacturing		LIBOR 7Y

		NOBALA PRIVATE SCHOOLS COMPANY		326111 - Plastics bag and pouch manufacturing		LIBOR 8Y

		OSOUL MODERN FINANCE CO LTD		326112 - Plastics packaging film and sheet (including laminated) manufacturing		LIBOR 9Y

		RANA INVESTMENT COMPANY		326113 - Unlaminated plastics film and sheet (except packaging) manufacturing		LIBOR 10Y

		RAYA FINANCING		326121 - Unlaminated plastics profile shape manufacturing		LIBOR 11Y

		REAL ESTATE DEVELOPMENT FUND		326122 - Plastics pipe and pipe fitting manufacturing		LIBOR 12Y

		RED SEA MARKETS COMPANY LIMITED		326130 - Laminated plastics plate, sheet (except packaging), and shape manufacturing		LIBOR 13Y

		RIHAB ALMAARIFA PRIVATE SCHOOL		326140 - Polystyrene foam product manufacturing		LIBOR 14Y

		RIYADH BANK		326150 - Urethane and other foam product (except polystyrene) manufacturing		LIBOR 15Y

		RIYADH EDUCATIONAL CO		326160 - Plastics bottle manufacturing		LIBOR 16Y

		RIYADH INSTALLMENT COMAPNY		326191 - Plastics plumbing fixture manufacturing		LIBOR 17Y

		RIYADH NAJED SCHOOL CO		326199 - All other plastics product manufacturing		LIBOR 18Y

		ROLACO TRADING AND CONTRATING HOLDING		326212 - Tire retreading		LIBOR 19Y

		SABB		326220 - Rubber and plastics hoses and belting manufacturing		LIBOR 20Y

		SAFARI MOTORS		326291 - Rubber product manufacturing for mechanical use		LIBOR 21Y

		SAFENAT AL SALAM GROUP		326299 - All other rubber product manufacturing		LIBOR 22Y

		SALAMA COOPERATIVE INSURANCE COMPANY		327120 - Clay building material and refractories manufacturing		LIBOR 23Y

		SAMBA CAPITAL		327211 - Flat glass manufacturing		LIBOR 24Y

		SAMBA FINANCIAL GROUP		327215 - Glass product manufacturing made of purchased glass		LIBOR 25Y

		SANAD		327320 - Ready-mix concrete manufacturing		LIBOR 26Y

		SANADAT COMPANY		327331 - Concrete block and brick manufacturing		LIBOR 27Y

		SAUDI ARABIAN COOPERATIVE INSURANCE		327332 - Concrete pipe manufacturing		LIBOR 28Y

		SAUDI ARABIAN GENERAL INVESTMENT AUTHORITY		327390 - Other concrete product manufacturing		LIBOR 29Y

		SAUDI ARAMCO		327910 - Abrasive product manufacturing		LIBOR 30Y

		SAUDI ARAMCO ENTREPRENEURSHIP CENTER COMPANY		327991 - Cut stone and stone product manufacturing		LIBOR 1D

		SAUDI ARAMCO SHELL REFINERY COMPANY		327999 - All other miscellaneous nonmetallic mineral product manufacturing		LIBOR 1M

		SAUDI CREDIT AND SAVING BANK		331110 - Iron and steel mills and ferroalloy manufacturing		LIBOR 1W

		SAUDI DESIAL EQUIPMENT CO		331210 - Iron and steel pipe and tube manufacturing from purchased steel		LIBOR 2D

		SAUDI ENAYAS COOPERATIVE INSURANCE		331221 - Rolled steel shape manufacturing		LIBOR 2M

		SAUDI FINANCE COMPANY		331222 - Steel wire drawing		LIBOR 2W

		SAUDI FINANCE HOUSE BALUBAID		331318 - Other aluminum rolling, drawing, and extruding		LIBOR 3D

		SAUDI FRANSI CAPITAL		331420 - Copper rolling, drawing, extruding, and alloying		LIBOR 3W

		SAUDI FRANSI FINANCING AND LEASING COMPANY		331491 - Nonferrous metal (except copper and aluminum) rolling, drawing, and extruding		LIBOR 4D

		SAUDI FUND FOR DEVLOPMENT		331492 - Secondary smelting, refining, and alloying of nonferrous metal (except copper and aluminum)		LIBOR 4M

		SAUDI HOLLANDI BANK		331511 - Iron foundries		LIBOR 5D

		SAUDI HOME LOANS		331513 - Steel foundries (except investment)		LIBOR 5M

		SAUDI INDIAN CO FOR CO-OPERATIVE INSURANCE (WAFA)		331523 - Nonferrous metal die-casting foundries		LIBOR 6D

		SAUDI INDUSTRIAL DEVELOPMENT FUND		331524 - Aluminum foundries (except die-casting)		LIBOR 7M

		SAUDI INDUSTRIAL PROPERTY AUTHORITY		332111 - Iron and steel forging		LIBOR 8M

		SAUDI INSTALLMENT SERVICE COMPANY		332117 - Powder metallurgy part manufacturing		LIBOR 9D

		SAUDI MANPOWER SOLUTIONS		332119 - Metal crown, closure, and other metal stamping (except automotive)		ARB Tariff

		SAUDI ORIX LEASING COMPANY		332216 - Saw blade and handtool manufacturing		SAMA Tariff

		SAUDI READYMIX CONCRETE CO.		332311 - Prefabricated metal building and component manufacturing		Flat

		SAUDI REINSURANCE COMPANY		332312 - Fabricated structural metal manufacturing

		SAUDI STOCK EXCHANGE (TADAWUL)		332313 - Plate work manufacturing

		SAUDI TELECOM		332321 - Metal window and door manufacturing

		SAUDI UNITED COOPERATIVE INSURANCE WALAA		332322 - Sheet metal work manufacturing

		SCHOOLS ELITE CAVALRY		332323 - Ornamental and architectural metal work manufacturing

		SEWLAH FOR TRADING AND INSTALLMENT		332420 - Metal tank (heavy gauge) manufacturing

		SHARY RENT A CAR		332439 - Other metal container manufacturing

		SIMAH COMMERCIAL CREDIT BUREAU		332510 - Hardware manufacturing

		SOFINCO SAUDI FRANSI		332613 - Spring manufacturing

		SOLIDARITY SAUDI TAKAFUL COMPANY		332618 - Other fabricated wire product manufacturing

		STATE BANK OF INDIA		332710 - Machine shops

		TAAJEER COMPANY		332721 - Precision turned product manufacturing

		TAHBAT FOR REAL ESTATE DEVELOPMENT COMPANY		332722 - Bolt, nut, screw, rivet, and washer manufacturing

		TAKAFUL AL RAJHI		332811 - Metal heat treating

		TAKAMOL HOLDING		332812 - Metal coating, engraving (except jewelry and silverware), and allied services to manufacturers

		TAMKEEN INSTALLMENT CO		332813 - Electroplating, plating, polishing, anodizing, and coloring

		TAMWEEL INSTALLMENT COMPANY		332911 - Industrial valve manufacturing

		TAMWILY INTERNATIONAL CO		332912 - Fluid power valve and hose fitting manufacturing

		TARBIYAH ISLAMIYAH SCHOOLS		332913 - Plumbing fixture fitting and trim manufacturing

		TARBYH NAMOUTHAJIAH SCHOOLS		332919 - Other metal valve and pipe fitting manufacturing

		TASHEELAT AL ARABIA		332991 - Ball and roller bearing manufacturing

		TAWKELAT TRADING AND INSTALLMENT COMPANY		332994 - Small arms, ordnance, and ordnance accessories manufacturing

		TAWUNIYA		332996 - Fabricated pipe and pipe fitting manufacturing

		TAYSEER ARABIAN COMPANY		332999 - All other miscellaneous fabricated metal product manufacturing

		THE NATIONAL TITANIUM DIOXIDE CO		333111 - Farm machinery and equipment manufacturing

		THE SAUDI INVESTMENT BANK		333112 - Lawn and garden tractor and home lawn and garden equipment manufacturing

		TRADE UNION CO-OPERATIVE INSURANCE ETIHAD		333120 - Construction machinery manufacturing

		TWAIK ESTABLISHMENT FOR RENTAL CAR		333131 - Mining machinery and equipment manufacturing

		UNIFIED REAL ESTATE DEVELOPMENT		333132 - Oil and gas field machinery and equipment manufacturing

		UNITED COOPERATIVE INSURANCE		333241 - Food product machinery manufacturing

		UNITED ELECTRONICS COMPANY (EXTRA)		333243 - Sawmill, woodworking, and paper machinery manufacturing

		UNIVERSAL METAL COATING COMPANY LTD.		333244 - Printing machinery and equipment manufacturing

		WATANIYA INSURANCE		333249 - Other industrial machinery manufacturing

		WATER AND ENVIRONMENT TECH. CO. LTD.		333314 - Optical instrument and lens manufacturing

		WEQAYA		333318 - Other commercial and service industry machinery manufacturing

		ZAHAWA UNITED CO. RENT A CAR		333413 - Industrial and commercial fan and blower and air purification equipment manufacturing

		ZAHID TRACTOR AND HEAVY MACHINERY CO. LTD		333414 - Heating equipment (except warm air furnaces) manufacturing

		ZAIN		333415 - Air-conditioning and warm air heating equipment and commercial and industrial refrigeration equipment manufacturing

		ZIRAAT BANK		333511 - Industrial mold manufacturing

		No SIMAH Exposure		333514 - Special die and tool, die set, jig, and fixture manufacturing

		ALAWWAL BANK		333515 - Cutting tool and machine tool accessory manufacturing

		No Exposure With Other Banks		333517 - Machine tool manufacturing

		BANK ALJAZIRA		333519 - Rolling mill and other metalworking machinery manufacturing

		ABDUL LATIF JAMEEL		333611 - Turbine and turbine generator set units manufacturing

		GULF LIFTING FINANCIAL LEASING CO.		333612 - Speed changer, industrial high-speed drive, and gear manufacturing

		THEEB RENT A CAR CO		333613 - Mechanical power transmission equipment manufacturing

		ANB INVEST		333911 - Pump and pumping equipment manufacturing

		ORIENT MARKETING AND TRADING COMPANY LLC		333912 - Air and gas compressor manufacturing

		EBRAHIM AL MANA AND BROTHER COMPANY		333922 - Conveyor and conveying equipment manufacturing

		THIMAR ALJAZIRAH COMPANY		333923 - Overhead traveling crane, hoist, and monorail system manufacturing

		MUNIF ALNAHDI TRADING GROUP HOLDING COMPANY		333924 - Industrial truck, tractor, trailer, and stacker machinery manufacturing

		FIRST ADVANCED AUTO		333992 - Welding and soldering equipment manufacturing

		MASSADR COMPANY FOR HUMAN RESOURCE SERVICES		333993 - Packaging machinery manufacturing

		AL ITTEFAQ STEEL		333994 - Industrial process furnace and oven manufacturing

		SME FINANCING GUARANTEE PROGRAM KAFALAH		333999 - All other miscellaneous general purpose machinery manufacturing

		EXPERTISE CONTRACTING COMPANY LTD		334111 - Electronic computer manufacturing

		BANK ALJAZIRA		334118 - Computer terminal and other computer peripheral equipment manufacturing

				334210 - Telephone apparatus manufacturing

				334220 - Radio and television broadcasting and wireless communications equipment manufacturing

				334290 - Other communications equipment manufacturing

				334310 - Audio and video equipment manufacturing

				334412 - Bare printed circuit board manufacturing

				334413 - Semiconductor and related device manufacturing

				334416 - Capacitor, resistor, coil, transformer, and other inductor manufacturing

				334417 - Electronic connector manufacturing

				334418 - Printed circuit assembly (electronic assembly) manufacturing

				334419 - Other electronic component manufacturing

				334510 - Electromedical and electrotherapeutic apparatus manufacturing

				334511 - Search, detection, navigation, guidance, aeronautical, and nautical system and instrument manufacturing

				334512 - Automatic environmental control manufacturing for residential, commercial, and appliance use

				334513 - Instruments and related products manufacturing for measuring, displaying, and controlling industrial process variables

				334514 - Totalizing fluid meter and counting device manufacturing

				334515 - Instrument manufacturing for measuring and testing electricity and electrical signals

				334516 - Analytical laboratory instrument manufacturing

				334519 - Other measuring and controlling device manufacturing

				335121 - Residential electric lighting fixture manufacturing

				335122 - Commercial, industrial, and institutional electric lighting fixture manufacturing

				335129 - Other lighting equipment manufacturing

				335311 - Power, distribution, and specialty transformer manufacturing

				335312 - Motor and generator manufacturing

				335313 - Switchgear and switchboard apparatus manufacturing

				335314 - Relay and industrial control manufacturing

				335911 - Storage battery manufacturing

				335931 - Current-carrying wiring device manufacturing

				335999 - All other miscellaneous electrical equipment and component manufacturing

				336211 - Motor vehicle body manufacturing

				336212 - Truck trailer manufacturing

				336214 - Travel trailer and camper manufacturing

				336310 - Motor vehicle gasoline engine and engine parts manufacturing

				336320 - Motor vehicle electrical and electronic equipment manufacturing

				336350 - Motor vehicle transmission and power train parts manufacturing

				336360 - Motor vehicle seating and interior trim manufacturing

				336370 - Motor vehicle metal stamping

				336390 - Other motor vehicle parts manufacturing

				336411 - Aircraft manufacturing

				336412 - Aircraft engine and engine parts manufacturing

				336413 - Other aircraft parts and auxiliary equipment manufacturing

				336510 - Railroad rolling stock manufacturing

				336611 - Ship building and repairing

				336612 - Boat building

				336991 - Motorcycle, bicycle, and parts manufacturing

				336999 - All other transportation equipment manufacturing

				337110 - Wood kitchen cabinet and countertop manufacturing

				337121 - Upholstered household furniture manufacturing

				337122 - Nonupholstered wood household furniture manufacturing

				337127 - Institutional furniture manufacturing

				337211 - Wood office furniture manufacturing

				337212 - Custom architectural woodwork and millwork manufacturing

				337214 - Office furniture (except wood) manufacturing

				337215 - Showcase, partition, shelving, and locker manufacturing

				337910 - Mattress manufacturing

				339112 - Surgical and medical instrument manufacturing

				339113 - Surgical appliance and supplies manufacturing

				339114 - Dental equipment and supplies manufacturing

				339115 - Ophthalmic goods manufacturing

				339116 - Dental laboratories

				339910 - Jewelry and silverware manufacturing

				339920 - Sporting and athletic goods manufacturing

				339930 - Doll, toy, and game manufacturing

				339950 - Sign manufacturing

				339991 - Gasket, packing, and sealing device manufacturing

				339992 - Musical instrument manufacturing

				339999 - All other miscellaneous manufacturing

				423110 - Automobile and other motor vehicle merchant wholesalers

				423120 - Motor vehicle supplies and new parts merchant wholesalers

				423130 - Tire and tube merchant wholesalers

				423140 - Motor vehicle parts (used) merchant wholesalers

				423210 - Furniture merchant wholesalers

				423220 - Home furnishing merchant wholesalers

				423310 - Lumber, plywood, millwork, and wood panel merchant wholesalers

				423320 - Brick, stone, and related construction material merchant wholesalers

				423330 - Roofing, siding, and insulation material merchant wholesalers

				423390 - Other construction material merchant wholesalers

				423410 - Photographic equipment and supplies merchant wholesalers

				423420 - Office equipment merchant wholesalers

				423430 - Computer and computer peripheral equipment and software merchant wholesalers

				423440 - Other commercial equipment merchant wholesalers

				423450 - Medical, dental, and hospital equipment and supplies merchant wholesalers

				423460 - Ophthalmic goods merchant wholesalers

				423490 - Other professional equipment and supplies merchant wholesalers

				423510 - Metal service centers and other metal merchant wholesalers

				423520 - Coal and other mineral and ore merchant wholesalers

				423610 - Electrical apparatus and equipment, wiring supplies, and related equipment merchant wholesalers

				423620 - Household appliances, electric housewares, and consumer electronics merchant wholesalers

				423690 - Other electronic parts and equipment merchant wholesalers

				423710 - Hardware merchant wholesalers

				423720 - Plumbing and heating equipment and supplies (hydronics) merchant wholesalers

				423730 - Warm air heating and air-conditioning equipment and supplies merchant wholesalers

				423740 - Refrigeration equipment and supplies merchant wholesalers

				423810 - Construction and mining (except oil well) machinery and equipment merchant wholesalers

				423820 - Farm and garden machinery and equipment merchant wholesalers

				423830 - Industrial machinery and equipment merchant wholesalers

				423840 - Industrial supplies merchant wholesalers

				423850 - Service establishment equipment and supplies merchant wholesalers

				423860 - Transportation equipment and supplies (except motor vehicle) merchant wholesalers

				423910 - Sporting and recreational goods and supplies merchant wholesalers

				423920 - Toy and hobby goods and supplies merchant wholesalers

				423930 - Recyclable material merchant wholesalers

				423940 - Jewelry, watch, precious stone, and precious metal merchant wholesalers

				423990 - Other miscellaneous durable goods merchant wholesalers

				424110 - Printing and writing paper merchant wholesalers

				424120 - Stationery and office supplies merchant wholesalers

				424130 - Industrial and personal service paper merchant wholesalers

				424210 - Drugs and druggists sundries merchant wholesalers

				424310 - Piece goods, notions, and other dry goods merchant wholesalers

				424320 - Mens and boys clothing and furnishings merchant wholesalers

				424330 - Womens, childrens, and infants clothing and accessories merchant wholesalers

				424340 - Footwear merchant wholesalers

				424410 - General line grocery merchant wholesalers

				424420 - Packaged frozen food merchant wholesalers

				424430 - Dairy product (except dried or canned) merchant wholesalers

				424440 - Poultry and poultry product merchant wholesalers

				424450 - Confectionery merchant wholesalers

				424460 - Fish and seafood merchant wholesalers

				424470 - Meat and meat product merchant wholesalers

				424480 - Fresh fruit and vegetable merchant wholesalers

				424490 - Other grocery and related products merchant wholesalers

				424510 - Grain and field bean merchant wholesalers

				424590 - Other farm product raw material merchant wholesalers

				424610 - Plastics materials and basic forms and shapes merchant wholesalers

				424690 - Other chemical and allied products merchant wholesalers

				424710 - Petroleum bulk stations and terminals

				424720 - Petroleum and petroleum products merchant wholesalers (except bulk stations and terminals)

				424810 - Beer and ale merchant wholesalers

				424820 - Wine and distilled alcoholic beverage merchant wholesalers

				424910 - Farm supplies merchant wholesalers

				424920 - Book, periodical, and newspaper merchant wholesalers

				424930 - Flower, nursery stock, and florists supplies merchant wholesalers

				424940 - Tobacco and tobacco product merchant wholesalers

				424950 - Paint, varnish, and supplies merchant wholesalers

				424990 - Other miscellaneous nondurable goods merchant wholesalers

				425110 - Business to business electronic markets

				425120 - Wholesale trade agents and brokers

				441110 - New car dealers

				441120 - Used car dealers

				441210 - Recreational vehicle dealers

				441222 - Boat dealers

				441228 - Motorcycle, atv, and all other motor vehicle dealers

				441310 - Automotive parts and accessories stores

				441320 - Tire dealers

				442110 - Furniture stores

				442210 - Floor covering stores

				442299 - All other home furnishings stores

				443141 - Household appliance stores

				443142 - Electronics stores

				444110 - Home centers

				444120 - Paint and wallpaper stores

				444130 - Hardware stores

				444190 - Other building material dealers

				444210 - Outdoor power equipment stores

				444220 - Nursery, garden center, and farm supply stores

				445110 - Supermarkets and other grocery (except convenience) stores

				445120 - Convenience stores

				445210 - Meat markets

				445230 - Fruit and vegetable markets

				445291 - Baked goods stores

				445292 - Confectionery and nut stores

				445299 - All other specialty food stores

				445310 - Beer, wine, and liquor stores

				446110 - Pharmacies and drug stores

				446120 - Cosmetics, beauty supplies, and perfume stores

				446130 - Optical goods stores

				446191 - Food (health) supplement stores

				446199 - All other health and personal care stores

				447110 - Gasoline stations with convenience stores

				447190 - Other gasoline stations

				448110 - Mens clothing stores

				448120 - Womens clothing stores

				448140 - Family clothing stores

				448150 - Clothing accessories stores

				448190 - Other clothing stores

				448210 - Shoe stores

				448310 - Jewelry stores

				451110 - Sporting goods stores

				451120 - Hobby, toy, and game stores

				451140 - Musical instrument and supplies stores

				451211 - Book stores

				452111 - Department stores (except discount department stores)

				452990 - All other general merchandise stores

				453110 - Florists

				453210 - Office supplies and stationery stores

				453220 - Gift, novelty, and souvenir stores

				453310 - Used merchandise stores

				453910 - Pet and pet supplies stores

				453920 - Art dealers

				453930 - Manufactured (mobile) home dealers

				453991 - Tobacco stores

				453998 - All other miscellaneous store retailers (except tobacco stores)

				454111 - Electronic shopping

				454113 - Mail-order houses

				454210 - Vending machine operators

				454310 - Fuel dealers

				454390 - Other direct selling establishments

				481111 - Scheduled passenger air transportation

				481211 - Nonscheduled chartered passenger air transportation

				481219 - Other nonscheduled air transportation

				482111 - Line-haul railroads

				483111 - Deep sea freight transportation

				483113 - Coastal and great lakes freight transportation

				483211 - Inland water freight transportation

				484110 - General freight trucking, local

				484121 - General freight trucking, long-distance, truckload

				484122 - General freight trucking, long-distance, less than truckload

				484210 - Used household and office goods moving

				484220 - Specialized freight (except used goods) trucking, local

				484230 - Specialized freight (except used goods) trucking, long-distance

				485310 - Taxi service

				485320 - Limousine service

				485410 - School and employee bus transportation

				485510 - Charter bus industry

				485999 - All other transit and ground passenger transportation

				488119 - Other airport operations

				488190 - Other support activities for air transportation

				488210 - Support activities for rail transportation

				488310 - Port and harbor operations

				488320 - Marine cargo handling

				488330 - Navigational services to shipping

				488390 - Other support activities for water transportation

				488410 - Motor vehicle towing

				488490 - Other support activities for road transportation

				488510 - Freight transportation arrangement

				488991 - Packing and crating

				488999 - All other support activities for transportation

				492110 - Couriers and express delivery services

				493110 - General warehousing and storage

				493120 - Refrigerated warehousing and storage

				493130 - Farm product warehousing and storage

				493190 - Other warehousing and storage

				511110 - Newspaper publishers

				511120 - Periodical publishers

				511130 - Book publishers

				511199 - All other publishers

				511210 - Software publishers

				512110 - Motion picture and video production

				512131 - Motion picture theaters (except drive-ins)

				512199 - Other motion picture and video industries

				515112 - Radio stations

				515120 - Television broadcasting

				515210 - Cable and other subscription programming

				517110 - Wired telecommunications carriers

				517210 - Wireless telecommunications carriers (except satellite)

				517911 - Telecommunications resellers

				517919 - All other telecommunications

				518210 - Data processing, hosting, and related services

				519130 - Internet publishing and broadcasting and web search portals

				519190 - All other information services

				522220 - Sales financing

				522291 - Consumer lending

				522292 - Real estate credit

				522298 - All other nondepository credit intermediation

				522310 - Mortgage and nonmortgage loan brokers

				522320 - Financial transactions processing, reserve, and clearinghouse activities

				522390 - Other activities related to credit intermediation

				523110 - Investment banking and securities dealing

				523120 - Securities brokerage

				523130 - Commodity contracts dealing

				523910 - Miscellaneous intermediation

				523920 - Portfolio management

				523930 - Investment advice

				523991 - Trust, fiduciary, and custody activities

				523999 - Miscellaneous financial investment activities

				524113 - Direct life insurance carriers

				524114 - Direct health and medical insurance carriers

				524126 - Direct property and casualty insurance carriers

				524127 - Direct title insurance carriers

				524128 - Other direct insurance (except life, health, and medical) carriers

				524210 - Insurance agencies and brokerages

				524291 - Claims adjusting

				524292 - Third party administration of insurance and pension funds

				524298 - All other insurance related activities

				525910 - Open-end investment funds

				525990 - Other financial vehicles

				531110 - Lessors of residential buildings and dwellings

				531120 - Lessors of nonresidential buildings (except miniwarehouses)

				531130 - Lessors of miniwarehouses and self-storage units

				531190 - Lessors of other real estate property

				531210 - Offices of real estate agents and brokers

				531311 - Residential property managers

				531312 - Nonresidential property managers

				531390 - Other activities related to real estate

				532111 - Passenger car rental

				532112 - Passenger car leasing

				532120 - Truck, utility trailer, and rv (recreational vehicle) rental and leasing

				532210 - Consumer electronics and appliances rental

				532291 - Home health equipment rental

				532299 - All other consumer goods rental

				532310 - General rental centers

				532411 - Commercial air, rail, and water transportation equipment rental and leasing

				532412 - Construction, mining, and forestry machinery and equipment rental and leasing

				532420 - Office machinery and equipment rental and leasing

				532490 - Other commercial and industrial machinery and equipment rental and leasing

				533110 - Lessors of nonfinancial intangible assets (except copyrighted works)

				541110 - Offices of lawyers

				541191 - Title abstract and settlement offices

				541199 - All other legal services

				541211 - Offices of certified public accountants

				541213 - Tax preparation services

				541214 - Payroll services

				541219 - Other accounting services

				541310 - Architectural services

				541320 - Landscape architectural services

				541330 - Engineering services

				541370 - Surveying and mapping (except geophysical) services

				541380 - Testing laboratories

				541410 - Interior design services

				541430 - Graphic design services

				541490 - Other specialized design services

				541511 - Custom computer programming services

				541512 - Computer systems design services

				541513 - Computer facilities management services

				541519 - Other computer related services

				541611 - Administrative management and general management consulting services

				541612 - Human resources consulting services

				541613 - Marketing consulting services

				541614 - Process, physical distribution, and logistics consulting services

				541618 - Other management consulting services

				541620 - Environmental consulting services

				541690 - Other scientific and technical consulting services

				541711 - Research and development in biotechnology

				541712 - Research and development in the physical, engineering, and life sciences (except biotechnology)

				541720 - Research and development in the social sciences and humanities

				541810 - Advertising agencies

				541820 - Public relations agencies

				541840 - Media representatives

				541850 - Outdoor advertising

				541860 - Direct mail advertising

				541870 - Advertising material distribution services

				541890 - Other services related to advertising

				541910 - Marketing research and public opinion polling

				541921 - Photography studios, portrait

				541922 - Commercial photography

				541940 - Veterinary services

				541990 - All other professional, scientific, and technical services

				551112 - Offices of other holding companies

				551114 - Corporate, subsidiary, and regional managing offices

				561110 - Office administrative services

				561210 - Facilities support services

				561311 - Employment placement agencies

				561320 - Temporary help services

				561330 - Professional employer organizations

				561422 - Telemarketing bureaus and other contact centers

				561439 - Other business service centers (including copy shops)

				561440 - Collection agencies

				561499 - All other business support services

				561510 - Travel agencies

				561520 - Tour operators

				561599 - All other travel arrangement and reservation services

				561611 - Investigation services

				561612 - Security guards and patrol services

				561621 - Security systems services (except locksmiths)

				561710 - Exterminating and pest control services

				561720 - Janitorial services

				561730 - Landscaping services

				561740 - Carpet and upholstery cleaning services

				561790 - Other services to buildings and dwellings

				561910 - Packaging and labeling services

				561920 - Convention and trade show organizers

				561990 - All other support services

				562111 - Solid waste collection

				562119 - Other waste collection

				562211 - Hazardous waste treatment and disposal

				562212 - Solid waste landfill

				562219 - Other nonhazardous waste treatment and disposal

				562910 - Remediation services

				562920 - Materials recovery facilities

				562991 - Septic tank and related services

				562998 - All other miscellaneous waste management services

				611110 - Elementary and secondary schools

				611210 - Junior colleges

				611310 - Colleges, universities, and professional schools

				611430 - Professional and management development training

				611511 - Cosmetology and barber schools

				611519 - Other technical and trade schools

				611610 - Fine arts schools

				611620 - Sports and recreation instruction

				611699 - All other miscellaneous schools and instruction

				611710 - Educational support services

				621111 - Offices of physicians (except mental health specialists)

				621112 - Offices of physicians, mental health specialists

				621210 - Offices of dentists

				621310 - Offices of chiropractors

				621320 - Offices of optometrists

				621330 - Offices of mental health practitioners (except physicians)

				621340 - Offices of physical, occupational and speech therapists, and audiologists

				621391 - Offices of podiatrists

				621399 - Offices of all other miscellaneous health practitioners

				621410 - Family planning centers

				621420 - Outpatient mental health and substance abuse centers

				621492 - Kidney dialysis centers

				621493 - Freestanding ambulatory surgical and emergency centers

				621498 - All other outpatient care centers

				621511 - Medical laboratories

				621512 - Diagnostic imaging centers

				621610 - Home health care services

				621910 - Ambulance services

				621991 - Blood and organ banks

				621999 - All other miscellaneous ambulatory health care services

				622110 - General medical and surgical hospitals

				6221101 - General medical and surgical hospitals (non-profit)

				622210 - Psychiatric and substance abuse hospitals

				622310 - Specialty (except psychiatric and substance abuse) hospitals

				623110 - Nursing care facilities (skilled nursing facilities)

				623210 - Residential intellectual and developmental disability facilities

				623220 - Residential mental health and substance abuse facilities

				623311 - Continuing care retirement communities

				623312 - Assisted living facilities for the elderly

				623990 - Other residential care facilities

				624110 - Child and youth services

				624120 - Services for the elderly and persons with disabilities

				624190 - Other individual and family services

				624210 - Community food services

				624221 - Temporary shelters

				624229 - Other community housing services

				624310 - Vocational rehabilitation services

				624410 - Child day care services

				711110 - Theater companies and dinner theaters

				711130 - Musical groups and artists

				711211 - Sports teams and clubs

				711212 - Racetracks

				711310 - Promoters of performing arts, sports, and similar events with facilities

				711320 - Promoters of performing arts, sports, and similar events without facilities

				711410 - Agents and managers for artists, athletes, entertainers, and other public figures

				712110 - Museums

				712130 - Zoos and botanical gardens

				713110 - Amusement and theme parks

				713120 - Amusement arcades

				713210 - Casinos (except casino hotels)

				713290 - Other gambling industries

				713910 - Golf courses and country clubs

				713920 - Skiing facilities

				713930 - Marinas

				713940 - Fitness and recreational sports centers

				713950 - Bowling centers

				713990 - All other amusement and recreation industries

				721110 - Hotels (except casino hotels) and motels

				721120 - Casino hotels

				721211 - Rv (recreational vehicle) parks and campgrounds

				721214 - Recreational and vacation camps (except campgrounds)

				721310 - Rooming and boarding houses

				722310 - Food service contractors

				722320 - Caterers

				722410 - Drinking places (alcoholic beverages)

				722511 - Full-service restaurants

				722513 - Limited-service restaurants

				722515 - Snack and nonalcoholic beverage bars

				811111 - General automotive repair

				811118 - Other automotive mechanical and electrical repair and maintenance

				811121 - Automotive body, paint, and interior repair and maintenance

				811191 - Automotive oil change and lubrication shops

				811192 - Car washes

				811198 - All other automotive repair and maintenance

				811212 - Computer and office machine repair and maintenance

				811219 - Other electronic and precision equipment repair and maintenance

				811310 - Commercial and industrial machinery and equipment (except automotive and electronic) repair and maintenance

				811412 - Appliance repair and maintenance

				811490 - Other personal and household goods repair and maintenance

				812112 - Beauty salons

				812199 - Other personal care services

				812210 - Funeral homes and funeral services

				812220 - Cemeteries and crematories

				812310 - Coin-operated laundries and drycleaners

				812320 - Drycleaning and laundry services (except coin-operated)

				812331 - Linen supply

				812332 - Industrial launderers

				812910 - Pet care (except veterinary) services

				812930 - Parking lots and garages

				812990 - All other personal services

				813110 - Religious organizations

				813211 - Grantmaking foundations

				813212 - Voluntary health organizations

				813219 - Other grantmaking and giving services

				813311 - Human rights organizations

				813312 - Environment, conservation and wildlife organizations

				813319 - Other social advocacy organizations

				813410 - Civic and social organizations

				813910 - Business associations

				813920 - Professional organizations

				813930 - Labor unions and similar labor organizations

				813990 - Other similar organizations (except business, professional, labor, and political organizations)

				814110 - Private households

				921110 - Executive offices

				921120 - Legislative bodies

				921130 - Public finance activities

				921140 - Executive and legislative offices, combined

				921150 - American indian and alaska native tribal governments

				921190 - Other general government support

				922160 - Fire protection

				923110 - Administration of education programs

				923120 - Administration of public health programs

				924110 - Administration of air and water resource and solid waste management programs

				925110 - Administration of housing programs

				925120 - Administration of urban planning and community and rural development

				926110 - Administration of general economic programs

				331111 - Iron and steel mills

				322221 - Coated and laminated packaging paper and plastics film manufacturing

				322223 - Plastic, foil and coated paper bag manufacturing

				331316 - Aluminum extruded product manufacturing

				311712 - Fresh and frozen seafood processing

				325188 - All other basic inorganic chemical manufacturing

				322222 - Coated and laminated paper manufacturing

				443111 - Household appliance stores

				443112 - Radio, television, and other electronics stores

				722110 - Full-service restaurants

				481112 - Scheduled Freight Air Transportation

				315299 - All other cut and sew apparel manufacturing
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			1.  Main Information











			1.1    Basic Information 





			CA Reference #


			CBG CA => Main Information => CA Reference


			Request Type


			CBG CA => Main Information => Request Type


			Date


			CBG CA => Main Information => Application Date





			Account Name


			CBG CA => Main Information => Customer 


			Annual Review Date


			CBG CA => Main Information => Next Review Date





			Group Name


			CBG CA => Main Information => Group Structure link => top parent Name


			CIC#


			CBG CA => Main Information => Client CIC#





			Activity


			CBG CA => Main Information => Industry Details (The two main activities will be reflected without percentages)


			Approval Level


			CBG CA => Main Information => Overridden DoA/ DoA (Automatic)





			Legal Structure


			CBG CA => Main Information => Customer Details => Legal Structure


			ORR (Current)


			CBG CA => Main Information => Obligor Risk Rating=> ORR


(From Last Approved CA)





			Segment 


			CBG CA => Main Information => Customer Details => Segment


			Region


			CBG CA => Main Information => Customer Details => Region


			ORR (proposed)


			Client


			CBG CA => Main Information => Obligor Risk Rating=> Proposed ORR





			Account Opened


			CBG CA => Main Information => Customer Details => Account Opened


			Related Party


			CBG CA => Main Information => Customer Details => Related Party


			


			Group


			CBG CA => Main Information => Obligor Risk Rating=> Group ORR





			Politically Exposed Party


			CBG CA => Main Information => Customer Details => Politically Exposed Party


			Nitaqat


			CBG CA => Main Information => Customer Details => Nitaqat Status


			RAROC


			Client


			CBG CA => Main Information => RAROC % (Projected)





			Credit relationship


			CBG CA => Main Information => Customer Details => Credit Relationship


			Classification


			CBG CA => Main Information => Existing Classification


			


			Group


			CBG CA => Main Information => Group RAROC % (Projected)





			Main Bank


			CBG CA => Main Information => Customer Details => Main Bank


			ARB Rank


			CBG CA => Main Information => Customer Details =>  ARB Bank


			Acct. Profit (FY MM)


			Client


			CBG CA => Main Information => Customer Details => Acct.Profit





			Wallet Share (OS Vs limits)


			CBG CA => Main Information => Customer Details => Wallet Share (%)


			Client Strategy


			CBG CA => Main Information => Customer Details => Client Strategy


				Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 


			Group


			CBG CA => Main Information => Customer Details => Group Accct. Profit





			Relationship Mgr.


			CBG CA => Main Information => Customer Details => Relationship Manager


			ROA


			Client


			CBG CA => Main Information => Customer Details => ROA





			Team Leader


			CBG CA => Main Information => Customer Details => Team Leader


				Comment by Mohamed Houssem Mrabet: 


			Group


			CBG CA => Main Information => Customer Details => Group ROA











						1.2    Ownership (If group level provide separate annexure for each company)


CBG CA => Main Information => Group Structure link => Only the customer direct owners will be displayed.





			#


			Name (if company pls mention between brackets ultimate owners)


			%





			Owner Reference


			Direct Owner Name with Key Owner checked + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets 


			Ownership percentage





			Owner Reference


			Others 


Direct Owners that are not flagged as key owners (Key Owner checkbox not ticked) + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets


			Ownership percentage





			Total


			Total Ownership percentage (Should be 100%) 











						1.3    Key Board Members/Mgmt  (If group level provide separate annexure for each company)


CBG CA => Main Information => Counterparty link => Only the customer BoD Member and Executive Management will be displayed.





			#


			Name


			Position





			Bod/Mgmt Reference


			Contact Name


			Designation























			1.4    Facilities CBG CA => Facilities tab and Exposure  CBG CA => Main Information => Group Exposure





			SAR (000)


			Existing


			Utilization


			Proposed


			Change (-)


			Group Existing


			Group Proposed





			General


			The existing Amounts of the facilities under General Sub-categories 


(From the last Archived CA)


			Sum of the Utilization of the facilities under General Sub-categories


			The proposed Amounts of the facilities under General Sub-categories


			Existing Amounts of facilities under General Sub-categories 


       – 


Proposed Amounts of facilities under General Sub-categories


			CBG CA => Main Information => Group Exposure -> General without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> General without Buffer








			Specific


			The existing Amounts of the facilities under Specific Sub-categories


(From the last Archived CA)


			The Utilization  of the facilities under Specific Sub-categories


			The existing Amounts of the facilities under Specific Sub-categories


			Existing Amounts of facilities under Specific Sub-categories


         – 


Proposed Amounts of facilities under Specific Sub-categories


			CBG CA => Main Information => Group Exposure -> Specific without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Specific without Buffer








			Total


			CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer (From the last Archived CA)


			Sum (Utilization General + Utilization Specific)


			CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer


			Existing Total Exposure – Proposed Total Exposure


			CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer





			Of which Funded


			The existing Amounts of funded facilities under General Sub-categories 


(From the last Archived CA)


			The Utilization of funded facilities 


			The proposed Amounts of funded facilities 


			Change (-) of Funded Facilities





			CBG CA => Main Information => Group Exposure -> Funded


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Funded





			Non Funded


			Total – Of which Funded


			The Utilization of Non-funded facilities under General Sub-categories


			The proposed Amounts of Non-funded facilities under General Sub-categories


			Change (-) of Non-Funded Facilities





			CBG CA => Main Information => Group Exposure -> Non-Funded


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Non-Funded











			1.5   Purpose (Use the same sequence of the facility structure. Highlight changes in tenor – pricing – increase/decrease in facility amount – newly proposed facilities (briefly “Project financing – Contract financing – Capex – Sub limits – standby…etc”, please note for all new facilities related to Contract  Financing, Cape x and Real Estate a separate specially designed Annex has to be completed.)





			It will reflect all the Purpose added in the facilities using the same sequence of the facility structure. 


Each Purpose will be following the same sequence: Category /Sub-category / Facility Name: Facility Purpose























image1.png


AR Bk sl












Credit Application/10. Conculsion  Recommendations.docx

Credit Application


Corporate Banking





Corporate Banking





		 [image: smalllogo]





			10.   Conclusion & Recommendation











			10.1   Credit Observations & Support





			· 


· 


· 


· CBG CA => Conclusion & Recommendation => Credit Observations & Support


· 




















			10.2  Overall CBG recommendation (pls highlight in bullet points a wrap up punch line that supports overall recommendation, highlighting strengths, weaknesses, risks, concerns, mitigate, risk reward, income, nature of facilities, track record, owners support etc.. To be in bullet points)





			· 


· 


· 


· CBG CA => Conclusion & Recommendation => Credit Observations & Support


· 
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			2.  Facilities 











			2.1  Facility Structure CBG CA => Facilities














			


			Existing (From Last Approved CA)


			o/s


			Proposed


			Changes





			#


			Facility


			Limit 


(SAR 000)


			Limit/ Sub-Limit


			Tenor


			Pricing


			Limit Expiry


			 CBG CA => Facilities => Main Details 


			Limit 


(SAR 000)


			Tenor


			Pricing


			Limit Expiry


			Limit 


(SAR 000)





			General





			1


			CBG CA => Facilities => Pricing and Limit details => Sub-category/Category/Product Name


			CBG CA => Facilities => Pricing and Limit details => Existing Limit


			Generated automatically in ACP regrouping each Sub Category


			CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit


			CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template= Pricing Type + Base Rate + Spread/Margin %


			CBG CA => Facilities => Pricing and Limit details => Facility End Date


			CBG CA => Facilities => Main Details => Outstanding


			CBG CA => Facilities => Pricing and Limit details => Total Limit Amount


			CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit


			CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template=


 Pricing Type + Base Rate + Spread/Margin %


			CBG CA => Facilities => Pricing and Limit details => Facility End Date


			CBG CA => Facilities => Pricing and Limit details => Changes Limit





			2


			LC


			25


			A


			180 D


			SAMA


			4 Nov 20


			10


			50


			180 D


			½ SAMA


			3 Jun 21


			25





			3


			LG


			(25)


			A


			12 M


			0.25%


			18 Jun 21


			15


			25


			12 M


			0.35%


			18 Jun 22


			25





			4


			ST Financing


			100


			A


			3 M


			S 3m + 150


			10 Jun 21


			50


			100


			3 M


			S 3m + 120


			9 Jun 22


			





			Sub Total


			Sub-Category’s Existing limit (Max logic applied)


			


			


			


			


			Total of Outstanding  of General Purpose Facilities


			Sub-Category’s Proposed limit (Max logic applied)


			


			


			


			Sub- Category’s Total Limit (Max logic applied)





			Specific





			5


			MT Financing 


			250


			B


			5 Y


			S 6m + 150


			18 Jun 25


			200


			250


			5 Y


			S 6m + 150


			18 Jun 25


			-





			6


			MT Financing


			100


			C


			3 Y


			SAR IRS + 125, 0.25%


			19 Jun 22


			100


			100


			3 Y


			SAR IRS + 125, 0.25%


			19 Jun 22


			-





			


			


			


			


			


			


			


			


			


			


			


			


			





			Sub Total


			350


			


			


			


			


			300


			350


			


			


			


			-





			Grand Total


			975


			


			


			


			


			725


			1,025


			


			


			


			50





			Buffer


			100


			


			-


			-


			-


			-


			125


			-


			-


			-


			25





			Net Total


			875


			


			-


			-


			-


			-


			900


			-


			-


			-


			25





			Of which Funded


			


Total of facilities having 


(Facility Screen => Main Details => Funded = ‘Yes’)


			


			


			


			


			700


			950


			


			


			


			-





			Non Funded


			Net Total - Funded


			


			


			


			


			25


			75


			


			


			


			50














			2.2 Special Conditions (all facility conditions & details. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen





			For each facility:


Facility Reference. Sub-Category/Product Type/Product: 


Availibility period is Facility Screen => Pricing and Limit Details => Availibility Period in Months, 


 Main Details => Committed + Revolving Partial Prepayment Allowed/Not allowed Partial Prepayment Allowed with Prepayment Penalty% priced on Prepayment Base Rate











			2.3 Repayment (details of repayment & amortizing schedules. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen





			For each facility:


Facility Reference. Sub-Category/Product Type/Product: Facility Screen => Main Details => Repayment
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			3.  Security, Collateral, Covenants & Conditions











			





			· 3.1    Security & Collateral each collateral will be displayed on a separate row, with its own existing and proposed details.





			#


			Code


			Existing (Data retrieved from the last archived CA)


			Proposed





			Description


			On Hand


			Def. Until


			Description


			Def. Until


			Action Type





			Securities Covering Total Facilities





			CA Reference


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			
Collateral => Main Data => Collateral Identification => On Hand?


			
Collateral => Main Data => Collateral Identification => Def. Until


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Identification => Def. Until


			
New, modified or Unlinked based on data comparison between the new and the last archived CA





			


			


			Real Estate - Income Generating			Yes			31-Dec-20			Cash			31-Dec-20			New





			Securities Covering Specific Line/Specific Amount





			Facility Reference


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			
Collateral => Main Data => Collateral Identification => On Hand?


			Collateral => Main Data => Collateral Identification => Def. Until


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Identification => Def. Until


			
New,modified or Unlinked based on data comparison between the new and the last archived CA





			


			


			Cash			Yes			31-Dec-20			J & S Corporate Gurarantees			31-Dec-20			Deleted














			3.1 .1   Security & Collateral Valuation Details will show the latest valuation for every Collateral.





			#


			Code


			Existing (Data retrieved from the last archived CA)


			Proposed





			Valuation


			Valuation





			Description


			Frequency


			Date


			Amount


			Coverage


			Description


			Frequency


			Coverage





			Securities Covering Total Facilities





			1


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Group => Review Frequency


			Collateral => Collateral Valuation => Valuation Date


			Collateral => Collateral Valuation => Collateral Value


			Facility  => Collateral Relationship => 1/LTV 


			Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Group => Review Frequency


			Facility  => Collateral Relationship => 1/LTV





			Securities





			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Securities write up











			3.2    Covenants 


			





			3.2.1    Covenants Definition/ Change


			





			#


			Existing (Data retrieved from the last archived CA)


				Proposed


			Action Type





			Covenant Details


			Covenant Details


			





			Financial Covenants


			





			1


			Element


			Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenants => Element + Operator + Value


			Status


			If Post Approval Status is empty, display Pre Approval Status 


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Action Type


			Element


			CBG CA => Collateral, Covenants and Conditions => Covenants => Element


			Status


			If Post Approval Status is empty, display Pre Approval Status 


			New, modified or deleted based on data comparison between the new and the last archived CA





			


			Description


			Current ratio should not be below 1.
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)


			


			Description


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)


			





			


			Facilities


			Subcategory 1> Facility 1


Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities


			


			Facilities


			CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities


			





			


			Frequency


			Annually
CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency


			Next Test date


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date 


			


			Frequency


			CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency


			Next Test Date


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date


			





			


			Met/ Not Met


			Met/ 


31-Mar-19


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Controlled By


			


			Met/ Not Met	Comment by Ghada Oueslati: Will show empty for proposed covenant in new CA 


			


			Controlled by Segment


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Proposed By


			





			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR


			


			To be part of FLA 


			
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA


			To be part of Ext. Letter


			
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR


			





			



			





			2


			Element


			Leverage < 2x


			Status


			Existing


			To be deferred & Modified


			Element


			Leverage < 1.5x


			Status


			Existing


			





			


			Description


			Leverage value should be less than 2


			


			Description


			Leverage value should be less than 1.5


			





			


			Facilities


			General Covenant


			


			Facilities


			General Covenant


			





			


			Frequency


			Annually


			Next Test date


			31-Dec-20			


			Frequency


			Annually


			Next Test Date


			31-Mar-21			





			


			Met/ Not Met


			Met/


31-Dec-19


			Controlled by Segment


			Yes			


			Met/ Not Met


			Met/ 


31-Dec-19





			Controlled by Segment


			


			





			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			No			To be part of Ext. Letter


			No			





			Non-Financial Covenants


			





			3


			Element


			


			Status


			


			New


			Element


			Collateral Documents


			Status


			Proposed


			





			


			Description


			


			


			Description


			Collateral documents to be provided on an annual basis


			





			


			Facilities


			


			


			Facilities


			General Covenant


			





			


			Frequency


			


			Next Test date


			


			


			Frequency


			Annually


			Next Test Date


			31-Mar-21			





			


			Met/ Not Met


			


			Controlled by Segment


			


			


			Met/ Not Met


			Met/ 


31-Dec-19


			Controlled by Segment


			


			





			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			





			


			





			4


			Element


			Stability of ownership structure


			Status


			Existing


			No Action


			Element


			


			Status


			


			





			


			Description


			Ownership structure expansion is not allowed


			


			Description


			


			





			


			Facilities


			Subcategory 1> Facility 3


Subcategory 2> Facility 4


			


			Facilities


			


			





			


			Frequency


			Semi-Annually


			Next Test date


			31-Mar-21			


			Frequency


			


			Next Test Date


			


			





			


			Met/ Not Met


			Met/


30-Sep-20


			Controlled by Segment


			No			


			Met/ Not Met


			


			Controlled by Segment


			


			





			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			





			3.2.2    Covenants under Compliance Request <Table will be Hidden for New Credit Applications requests.>


			





			#


			Covenant Information


			Testing Information


			





			Financial Covenants


			





			1


			Element


			Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Element + Operator + value


			Test Date


			31-Mar-21
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Live Test Date


			Final Test Result


			Met
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met





			


			Facilities


			Subcategory 1> Facility 1


Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid


			Justification


			Current ratio is better than 1x as per the latest audited information
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action





			


			Frequency


			Annually
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency


			Status


			Waived
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status


			Financial Testing Source/ Period


			Audited/


 31-Dec-20


CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Spawning Source/Financial Period


In case of overridden:


CBG CA => Collateral, Covenants and Conditions => 


Covenant compliance =>  Non-MRA covenant (ticked) => Overridden period


			Financial Element Testing Value


			1.2x
CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Status + financial value + financial period


In case of overridden:


CBG CA => Collateral, Covenants and Conditions => Covenant compliance => Non-MRA covenant (ticked) => Overridden value 





			Non-Financial Covenants


			





			2


			Element


			Stability of ownership structure


CBG CA => Collateral, Covenants and Conditions => Covenants => Element


			Test Date


			31-Mar-21			Final Test Result


			Not Met


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met





			


			Facilities


			Subcategory 1> Facility 3


Subcategory 2> Facility 4


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid


			Justification


			Client did not abide by the covenant guidelines. Actions should be taken accordingly.


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action





			


			Frequency


			Semi-Annually


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency


			Status


			Existing


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status


			


			























			3.3    Conditions 


			





			


#


			


Type


			Existing (Data retrieved from the last archived CA)


			Proposed


			Action Type





			


			


			Condition Details


			#


			Condition Details


			





			1


			Subsequent
CBG CA => Collateral, Covenants and Conditions => Conditions => Category


			Description


			Element + Description


CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)


			1


			Description


			Element + Description
CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)


			New, modified or deleted based on data comparison between the new and the last archived CA





			


			


			Facilities


			General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode


			


			Facilities


			[bookmark: _GoBack]General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode If general it will display “General’, if specific facilities will be listed 


			





			


			


			Met/ Not Met


			Met
CBG CA => Collateral, Covenants and Conditions => Conditions => Result


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment


			


			Met/ Not Met


			Met
CBG CA => Collateral, Covenants and Conditions => Conditions  => Result


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment


			





			


			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter


			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter


			





			


			





			2


			Subsequent


			Description


			Element + Description


			2


			Description


			


			





			


			


			Facilities


			General


			


			Facilities


			


			





			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			


			Met/ Not Met


			


			Controlled by Segment


			


			





			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			





			


			





			3


			Precedent


			Description


			


			3


			Description


			Element + Description


			





			


			


			Facilities


			


			


			Facilities


			General


			





			


			


			Met/ Not Met


			


			Controlled by Segment


			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			





			


			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			





			


			





			4


			Precedent


			Description


			Element + Description


			4


			Description


			Element + Description


			





			


			


			Facilities


			Category1> Subcategory 2> Facility 2


			


			Facilities


			Category1> Subcategory 2> Facility 2


			





			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			





			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			




















			3.5    Status of Legal/Security Documentation (A)List down your security discrepancies only if it is not in Hand & a deferral has not been raised. (B) List down your Legal discrepancies & clarify when and how it will be regularized. (C) In case there is no discrepancy, then write “All Security & Legal Documents are in hand & in order”





			Security Discrepancies





			CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Security Discrepancies 





			Legal Discrepancies





			CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Legal Discrepancies
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			5.  SIMAH (SIMAH report to be attached to the CA package for every company)











			5.1   SIMAH Report (Write your comments in this section)


			Report Date


			CBG CA => SIMAH => SIMAH REPORT => Report Date


(SIMAH Fetch Date)








			Comments (on SIMAH report)





			





CBG CA => SIMAH => SIMAH REPORT => Comments




















			5.2   SIMAH Past Dues, Bounced Cheques & Court Order (if any, Securities mentioned in SIMAH to be captured against facilities given by different banks)





			Past Dues (if any):





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Past Dues














			Bounced Cheques (if any)::





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Bounced Cheques














			Court Orders (if any)::





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Court Orders























			5.3   SIMAH Historical Data (The table is based on previous CAs an d SIMAH Reports, in order to see the trend in ARBs  wallet share )


(To be fetched from SIMAH (History up to 4 rows)





			#


			Total SAR(000)


			All Banks


			ARB Share


			ARB Limit


Share %


			ARB Utilization Share %


			ARB Facility Utilization %





			


			


			Limit


			Utilization


			Limit


			Utilization


			


			


			





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula: ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula: ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula : ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula : ARB Utilization /ARB Limit)





			Comments (if any)





			


CBG CA => SIMAH => 3-SIMAH HISTORICAL DATA => Comments


























			5.4   Customer Facilities from Different Banks (A breakdown of bank authorizations should be requested from the client to double check the SIMAH report. Highlight derivatives & structured products if any. This should not be extracted from the SIMAH report)





			#


			Bank Name


			Facilities SAR (000)


			Total


			% of Total Facility





			


			


			Funded


			Non Funded


			


			





			


			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Bank Name





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Funded Facilities SAR (000)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => NON Funded Facilities SAR (000)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Total





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => % of Total Facility








			


			


			


			


			


			





			Comments (on the breakdown provided by the client and not the SIMAH report)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Comments
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			6.  Account Conduct (to be provided for each company))











			6.1    Account Conduct (Provide the account through put in our operating accounts less of any disbursements. For PDO specify the current value by ageing





			SAR (000)


			


			2018


			


			


			2019


			


			YTD       


			Jun


			2020


			Comments (if any)





			Account Credits 


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Comments





			LC’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			





			LG’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			





			BC’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			





			PDO Value by Ageing


			0 – 29 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 0 – 29 days








			





			


			30 – 59 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 30 – 59 days





			





			


			60 – 90 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>         60 – 90 days








			





				Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 


			Total


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 Total








			














			6.2   Overstepping / Excess & Overdue





			#


			Overstepping/Excess


			#


			Overdue





			1


			Operating Account


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





			☒  Yes         ☐  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			1


			Roll Over beyond Tenor


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue


 








			☐  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)





			2


			Funded ST Financing


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess








			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			2


			Past Due Outstanding


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue








			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)





			3


			Funded MT Financing


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess











			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			4


			Funded Trade


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess


 





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			5


			Non-Funded Trade


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			6


			PPC


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess


 





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			Comments (for all Yes mentioned in the above table)





			


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Comments
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			7.   Rating & Financial Analysis











			7.1   Rating (to be done separately for each company) This section will only show the obligor’s information.











			Company Name


			CG CA => Main Details => Customer Name





			Audited/Unaudited


			CBG CA => Rating and Financial Analysis => Customer Financials link => (If latest Qualified/ Unqualified statement is MRA, priority for Audited otherwise Unaudited)


			Qualified/Unqualified 


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Opinion between the Qualified and Unqualified statements given the priority to the Audited)





			Auditor Name/Classification


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Name between the Qualified and Unqualified statements given the priority to the Audited)


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Classification between the Qualified and Unqualified statements given the priority to the Audited)


			Existing Rating


			CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the approved rating [From the Last Approved CA])





			Year


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Year between the Qualified and Unqualified statements given the priority to the Audited)


			Proposed Rating


			CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the proposed rating)





			Auditor Comments (if any and on any qualifications)





			





CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Comment between the Qualified and Unqualified statements given the priority to the Audited)














			Comments on Rating (if any) comments on overridden ORR





			





CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR Comment value for the Approved rating else the proposed rating) concatenated with  CBG CA => Rating and Financial Analysis => Obligor Risk Rating => Overridden Reasons Comment  Reasons














			7.2   Key Financial Analysis and Stability Indicators (no elevator analysis required, comment only on relevant issues & to be done for each company) This section will only show the obligor’s information.





			Auditors Name


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -3 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Period / Year-ended


(SAR ‘000) except for ratios


			Financial Stability Indicators


			Year -3


(Only Audited)


			Year -2


(Only Audited)


			Year -1 (Priority For Audited Else In-House)


			Current Year


(Priority to Audited, then In-House then Projected)





			


			


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -3 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Revenue


			Financial Stability Indicators Configuration screen => reflect the indicators per Ratio


			


			


			


			





			Revenue Growth (%)


			


			


			


			


			





			Operating Profit


			


			


			


			


			





			Operating EBIT (%)


			


			


			


			


			





			Net Profit


			


			


			


			


			





			Net Profit / Sales %


			


			


			


			


			





			EBITDA


			


			


			


			


			





			EBITDA / Sales (%)


			


			


			


			


			





			Net Operating Cash Generation (NOCG)


			


			


			


			


			





			Total Assets


			


			


			


			


			





			Total Bank Debt


			


			


			


			


			





			Tangible Net Worth


			


			


			


			


			





			Receivables Days On Hand (DOH)


			


			


			


			


			





			Inventory Days On Hand (DOH)


			


			


			


			


			





			Asset Conversion (Inv. DOH + A/R DOH)


			


			


			


			


			





			Gearing (Bank Debt / Tangible Net Worth)


			


			


			


			


			





			Current Ratio


			1:1 min


			


			


			


			





			(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA


			3.5x Max


			


			


			


			





			Leverage (Total Liab. / Tangible Net Worth)


			2x Max


			


			


			


			





			Interest Coverage (EBIT/Interest Expenses)


			2.5x Min


			


			


			


			





			DSCR (EBITDA / Interest Expense + CPLTD)


			1.75x Min


			


			


			


			











			7.2.1   Income Statement (Income statement comments should always refer to the latest numbers with breakdown if required (product wise, customer wise, function wise etc.) also about future projections if possible. Please highlight seasonality of income, if any eg. exceptional income during Hajj season or during Ramadan, exceptional one time income/expense)





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Income Statement














			7.2.2   Asset Conversion Cycle (Please highlight about Days Receivable, Days Inventory, Receivable Ageing, Inventory movements and Payable movement)





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Asset Conversion Cycle




















			7.2.3  Balance Sheet (Always start with discussing the balance sheet size increase/ decrease in relation to sales, discuss if it is growing in line with it and if not why? Analyze the cash cycle in relation to the company policy and their credit terms. Analyze the ageing of receivables, asset quality, liquidity, funded & general leverage with comments on dividend payout (if required) and Net worth position, If you need to add any break down, please add them)





			


Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Balance Sheet

















			7.2.4  Liquidity & Capital Structure (Pls comment on the capital structure, the component of equity & debt used to fund company growth and its ability to service short term & long term debts. Also comment on the ability to raise capital when needed) 





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Liquidity & Capital Structure




















			7.2.5   Specific Limit Analysis (for Contract Financing pls comment on backlog analysis nad contact status analysis and in case of Capex, Real Estate & Project Finance please comment on Projection competition, YTD status & challenges). Please attach the respective Annexures as applicable)





			


Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Specific Limit Analysis














			7.2.6   Guarantors (use the format (as applicable) for information on Guarantors)





			Guarantor/s Profiles





			Type


			Details


			Risk Rating (Existing)


			Risk Rating


(Proposed)


			Signed Networth Statement/Financial


			SIMAH/Name Clearance


			Available Exposure in SIMAH SAR(000)





			Personal Guarantee


			Name


			CBG CA => Facilities => Facility Screen =>Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee)


			CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he is not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the approved rating


			CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the proposed rating 


			Request => Rating and Financials => Guarantors table => Signed Networth Statement/Financial


			Request => Rating and Financials => Guarantors table => SIMAH/Name Clearance


			Request => Rating and Financials => Guarantors table => Available Exposure in SIMAH





			


			Age


			CBG CA => Facilities => Facility Screen => Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee) => Current Year – Year of establishment / BOD


			


			


			


			


			





			


			Networth


			Collateral=> Main DATA = => Networth


			


			


			


			


			





			Corporate Guarantee


			Name 


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee)


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘ (for Collateral Type = Corporate Guarantee) Corporate screen => Internal Ratings tab => ORR value for the approved rating


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘  (for Collateral Type = corporate Guarantee) => Internal Ratings tab => ORR value for the proposed rating 


			Request => Rating and Financials => Guarantors table =>  Signed Networth Statement/Financial


			Request => Rating and Financials => SIMAH/Name Clearance


			Request => Rating and Financials => Guarantors table =>  Available Exposure in SIMAH





			


			Biz. since


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee) Corporate Screen ==> BIR=> Year of Establishment


			


			


			


			


			





			Comments (if any) (if there is a no in the above table)





			


Request => Rating and Financials => Guarantors tab => Comments














			Corporate Guarantor Financials CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (with Corporate Guarantee as guaranty Main Type) => Name


			SAR MM


			Year -1


			Current Year 


			Projected 





			


			


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Revenue


			


			


			





			Net Profit


			


			


			





			Tangible Net Worth


			


			


			





			Total Bank Debts


			


			


			





			(Bank Debt + Loans from Officers/Stakeholders) / EBITDA


			


			


			





			Leverage (Total Liab. / Tangible Net Worth)
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			8.   Account Profitability, RAROC & Account Planning











			Client Name


			CBG CA>Main Information>Customer


			Group Name


			CBG CA>Main Information >Group Structure link >Top Parent Name





			Relationship Manager


			CBG CA>Main Information >Relation Manager


			Team Leader


			CBG CA>Main Information > Team Leader














			8.1   Account Profitability (If request is after June 30, then compare last year, current year projected and next year projections. % composition must be based on overall income. Liab, NF, & X-sell income to be based on outstanding Assets. Bps to be computed based on Outstanding)





			Income SAR (000)


			Actuals


			%


			Projected


			%


			Projected


			%


			Comments (if any)





			


			


			2019


			


			


			


			2020


			


			


			


			2021


			


			


			





			Funded


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y+1)


			


			CBG CA>Profitability and RAROC> Account Profitability>Comments





			Fees


			CBG CA>Profitability and RAROC>Account Profitability>Fees(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y+1)


			


			





			Liabilities


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y+1)


			


			





			Trade


			CBG CA>Profitability and RAROC>Account Profitability>Trabde(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y+1)


			


			





			Total CBG


			CBG CA>Profitability and RAROC>Account Profitability>total CBG (Actuals)


(Funded + Fees + Liabilities + Trade)


			


			CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y)


(Funded + Fees + Liabilities + Trade)


			


			CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y+1)


(Funded + Fees + Liabilities + Trade)


			


			





			Cash Mgmt.


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y+1)


			


			





			Payments


			CBG CA>Profitability and RAROC>Account Profitability> Payments (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y+1)


			


			





			Treasury 


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y+1)


			


			





			Private


			CBG CA>Profitability and RAROC>Account Profitability>private(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y+1)


			


			





			Retail


			CBG CA>Profitability and RAROC>Account Profitability> Retail(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y+1)


			


			





			Capital


			CBG CA>Profitability and RAROC>Account Profitability> Capital (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y+1)


			


			





			Insurance


			CBG CA>Profitability and RAROC>Account Profitability> Insurance (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y+1)


			


			





			Total X-Sell


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell (Actuals)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y+1)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			





			Total


			CBG CA>Profitability and RAROC>Account Profitability> Total (Actuals) 


(Total CBG + Total Cross Sell)


			100


			CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y)


(Total CBG + Total Cross Sell)


			100


			CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y+1)


(Total CBG + Total Cross Sell)


			100


			





			Funded incld. Fee p.a. (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y+1)


			


			





			Liab.+Non Funded+X-Sell (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y+1)


			


			





			Total ROA (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y+1


			


			














			Comments (Provide your comments on the overall group profitability)





			CBG CA>Profitability and RAROC>Account Profitability>Comments

















			8.2   Account Planning CBG (Discuss your core efforts for Assets, Liabilities & Trade. Give a clear indication of annualized revenue from Core. Potential value is the overall banking wallet, target is our targeted share, Actual is outstanding., Actual Income for the Full year, Expected income is annualized. To be repeated for every company in Group)





			Core Products 


SAR (000)


			Opportunity


			Status


			Potential Value 


			Target Value 


			Actual 


Value 


			Actual Income 


			Project. Income





			


			


			


			


			


			


			


			2019


			


			


			2020


			





			ST Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Structured Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			MT Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Assets


			


			


			


			


			


			





			Current Acct. Bal.


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Call Account


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Cash Margin


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Direct Investments


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Liabilities


			


			


			


			


			


			





			LC


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			LG


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Avalization


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Acceptance


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Trade


			


			


			


			


			


			























			8.3   Account Planning Cross Sell (Give a clear indication of annualized revenue from Cross sell. Potential value is overall banking wallet, target is our targeted share, Actual is what we have., Actual Income for the full year, Expected income is annualized. To be repeated for every company in Group)





			Cross Sell Products SAR (000)


			Opportunity


			Status


			Potential Value (#)


			Target Value (#)


			Actual Value (#)


			Actual Income 


			Project.Income





			


			


			


			


			


			


			


			2019


			


			


			2020


			





			Cash Management


			Payroll (incld. Card)


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			CDM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Cash Collection 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Dividend Distribution


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			CLM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			B2B


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Virtual Account


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Escrow Account


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Others


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status





			Payments


			POS


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			eCom / Pymt  Gtway


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			SADAD OLP


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status





			Treasury


			Fx Spot 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Fx Forwards


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			PRS


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Private





			Accounts


			Potential


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income





			Retail


			Personal Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Home Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Auto Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Cards


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Capital


			M&A (ECM/DCM)


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Advisory 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			AUM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			DPM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Brokerage


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Insurance


			Motor


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Medical


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			General


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Protection & Savings


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			

















			Comments (Discuss your core & cross sell efforts, mentioning deals closed and potential deals for the upcoming years. Highlight key achievements and drivers of higher/lower profitability from the account. Comment on how the current year profitability will close and how will the budget be achieved.)





			











CBG CA>Profitability and RAROC>Account Planning cross sell>Comments

















			8.4  Overall Profitability & RAROC (pls attach the RAROC calculations as an annexure & mention justification for RAROC and  ROA which area below threshold)





			








CBG CA>Overall Profitability and RAROC>>Overall Profitability and RAROC
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			9.   Key Risks and Mitigants











			9.1  Key Business Risks and Mitigants (3 key risks only with prioritization based on their business effect)





			Business & Transaction related Risks


			Mitigants & Actions





			Most relevant risk


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table > Category_ Risk Type> (type: most relevant risk) + risk description





			· Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants


· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions 








			Second most relevant risk


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: second most relevant risk) + risk description





			· Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants


· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions








			Third most relevant risk:


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: Third most relevant risk) + risk description





			Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitgants





· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions





· 











			9.2   Peer Analysis (add more parameters if appropriate)	





			Parameter


			Obligor


			Client A


			Client B


			ARB Industry Sample Avg





			EBITDA Margin


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (ARB Industry Sample Avg)





			Leverage


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>Leverage(for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Cient b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (ARB Industry Sample Avg)





			Total Bank Debt/EBITDA


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (ARB Industry Sample Avg)





			DSCR


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)





			Asset Conversion Cycle


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)
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Executive Summary + Annexures/Annexure A Contracting.pptx










Annexure
Annex A Contracting: [Customer Name]





Basic Information





Project Details


			#			Details			Description


			1			Name/Title			


			2			Description			


			3			New/Exist. Project			


			3			Project Owner			


			4			Main Contractor			


			5			Sub Cont. (main)			


			6			Project Location			


			7			Project Value			


			8			Scope of Work			


			9			Duration			


			10			Start Date			


			11			Comp./Extn. Date			


			12			Payment Terms			








Project Status














Project P & L











Cash Flows





Facility Details











Comments (Purpose, Collateral, Assignment of Receivables etc.)





























Project Status Report








TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project=>Main Data=>Contracting


Project => Main Data => Project Status Report


Clarifications from Business on the logic are still needed


Project => Main Data => Project P&L



CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 


Profit Margin = Total Revenue – Direct Cost


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project => Main Data =>
Project Status 


Color Code will be displayed under [Project Status => Current Status] column depending on the Actual/Planned ratio


CA CBG => Facilities => Facility screen => Annexure Comment
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SAR ('000) Amount %



Total Revenue



Direct Cost



Materials



Manpower



Sub-Contractors



Overhead



Interest Expenses



Others



Profit Margin
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Current Status Actual Planned
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SAR ('000) Facility Tenor Pricing



Gurantee



Advance Pymt.



Performance



Retention



LC's



Financing



Mobilization



Invoice (PPC)



Import Fin.



MTLs



Total
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Value of Contract Incr./Decr Net Contact Value Adv. Pymt Billed Amt. Deductions Net Billed Amt. Unbilled Collections Backlog Residual Value
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => Segment Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => Region Team Leader



Group Name



CBG CA => Main Information => Customer 



Name (of the top parent)
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				Current Status								Actual								Planned
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				Gurantee



				Advance Pymt.



				Performance
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				LC's



				Financing



				Mobilization



				Invoice (PPC)



				Import Fin.



				MTLs



				Total
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				Request				CBG CA => Main Information=> Request Type				Region				CBG CA => Main Information  => Region																								Team Leader
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Executive Summary + Annexures/Annexure B RealEstate.pptx
















Annexure
Annex B Real Estate: [Customer Name]





Basic Information





Sources & Uses of Fund





Facilities








Collateral Coverage





Cash Flows (for deal life)











Terms & Conditions; Intangible Security





At Start


			#			Details									Description


			1			Facility Amount (SAR 000)									


			2			Tenor (incl. Grace period)									


			2			Grace Period									


			3			Availability Period									


			4			Repayment Frequency									


			6			Pricing			Margin			Normal			


												Step up			


									Fees						


			7			Incremental Cross Sell									





At End








Project Details


			#s			Details			Description


			1			Name/Title			


			2			Description			


			3			Project Location			


			4			Start Date			


			5			Completion Date			


			6			Main Contractor			


			7			Real Estate Type			


			8			Buyer/Tenant Profile			


			7			Finan. Mechanism			








Project Profile














TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project => Main Data => Project Profile


Project => Main Data => Sources & Uses of Fund


CA CBG => Covenants and Collaterals and Conditions => Conditions => Description
(Condition Type = ‘Terms & Conditions’ and the Facility is the one linked to this Project)


ARB Financing


Others


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flows (for Deal Life)


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Land + Building   = Total 


Total Sales + Total Lease = Total


CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 


CA CBG => Facilities => Facility screen => Collateral Relationship => At Start Coverage 


CA CBG => Facilities => Facility screen => Collateral Relationship => At End Coverage 


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details


CA CBG => Facilities => Facility screen => Pricing Limit Details
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Uses SAR ('000) %



Item 1



Project Exp.



Item 1



item 2



item 3



item 4



Others



Total -                     



#DIV/0!



Sources SAR ('000) %



Item 1



Item 2



Item 3



Others (pls specify)



ARB Financing



Total -                     



#DIV/0!
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SAR ('000) Total Sales Total Lease Total



Residential



Commercial



Office Space



Others



Total -                     -                     -                    
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Land Building Total



Total Cost



Total



SAR ('000)



Saleable Area m



2



Common Area m



2



Dev/Const Cost m
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => SegmentGroup Name Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => RegionRE Specialist Team Leader







CBG CA => Main Information => Customer Name (of the top parent)



Real Estate Specialist: default name will be provided by Yazen
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Sheet1



				 				Column1



				Debt				75%



				Equity				25%
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				Residential



				Commercial



				Office Space



				Others
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Annexure
Annex C Capex: [Customer Name]





Basic Information





Project Details








			#			Details			Description


			1			Name/Title			


			2			Description			


			3			Start Date			


			4			Completion Date			


			5			Current Capacity			


			6			Capacity Post Capex			


			7			Project Cost			


			8			Finan. Mechanism			








Cash Flows











Sources & Uses of Fund





Facilities








Comments (Purpose, terms & conditions, Collaterals etc.)











Project Profile, Location,  Cost, etc.


			#			Details			Description


			1			Facility Amount (SAR 000)			


			2			Tenor (incl. grace period)			


			3			Grace Period			


			4			Availability Period			


			5			Repayment Frequency			


			6			Pricing (include Fees)			


			7			Incremental Cross Sell			

















TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


CA CBG => Facilities => Facility screen => Annexure Comment


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Incremental Cross Sell’


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Base Rate/Reference Rate


Project => Main Data => Sources & Uses of Fund


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


ARB Financing


Others


CA CBG => Facilities => Facility screen => Pricing Limit Details


CA CBG => Facilities => Facility screen => Pricing Limit Details
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Name (of the top parent)
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Annexure
Annex D Project Finance/BS Term Financing: [Customer Name]





Basic Information





Project Details


			#			Details			Description


			1			Name/Title			


			2			Description			


			3			Project Location			


			4			Start Date			


			5			Completion Date			


			6			Operational Date			


			7			Project Sponsor			


			8			Off Taker			


			9			Govt. Support			


			10			Proj. Com./SPV & JV			


			11			Proj. Tech. Advisor			


			12			Main EPC Contractor			


			13			Main Operator			


			14			Total Project Cost			


			15			Debt to Equity			


			16			Finan. Mechanism			


			17			Recourse Type			














Sources & Uses of Fund





Facilities


			#			Details									Description


			1			Facility Amount (SAR 000)									


			2			Currency (SAR/USD)									


			3			Tenor (Door to Door)									


			4			Availability Period									


			6			Pricing			Margin			Const.			


												Oper.			


									Fees						


			7			Incremental Cross Sell									








Participating Banks











			Lead Arranger			





			Transaction Type			








Comments





Cash Flows








Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing








TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


CA CBG => Facilities => Sub-Category screen => Participating Bank => Comments


CA CBG => Facilities => Sub-Category screen => Participating Banks => Transaction Type


=> Participating Banks Section will be displayed in Sub-Category screen whenever the parent Category = Syndication


CA CBG => Facilities => Sub-Category screen => Participating Banks


CA CBG => Facilities => Sub-Category screen => Participating Banks => Lead Arranger


Project=>Main Data=> Project Finance/BS Term Financing


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Currency


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Tenor+Tenor Unit


Project => Main Data => Sources & Uses of Fund


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount
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Executive Summary
Client Name:  CBG CA => Main Info => Customer Name








Purpose





Pricing & Tenor


CA CBG => Executive Summary Tab => Purpose (Note*)


*The maximum length of the note field will be communicated once the build will be started








Basic Information Information  CBG CA => Main Information =>*





Account Profitability





Facilities








Ownership








* Provide more details on Related party in the Ownership section


CA CBG => Executive Summary Tab => Ownership (Note*)


*The maximum length of the note field will be communicated once the build will be started


CA CBG => Executive Summary Tab => Client Background  (Note*)


*The maximum length of the note field will be communicated once the build will be started











Company Back ground & Activity











Exit
































Security, Collateral, Covenants & Conditions


CA CBG => Collateral, Covenants & Conditions => Collateral => General Collateral (collateral ref/type/assignment % or amount )


Only not fully assigned collaterals will be displayed








CA CBG => facility => Collateral relationship => Specific Collateral (Facility ref/type/assignment % or amount )


Only not fully assigned collaterals will be displayed


General





Specific





Covenants & Conditions


CA CBG => Collateral, Covenants & Conditions => Covenants (to check with Deloitte what to be displayed) 
CA CBG => Collateral, Covenants & Conditions => conditions (to check with Deloitte what to be displayed) 























Tenor





Existing


Proposed





Corporate => BIR => Relationship Strategy


TL from the User Matrix


Corporate => BIR => Legal Structure


Corporate => BIR => Relationship Manager


CA CBG => Profitability and RAROC => Account Profitability


CA CBG => Account Conduct => Account Credits


CA CBG => Facilities


CA CBG => Facilities


CA CBG => Facilities


CA CBG => Facilities
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Executive Summary
Client Name:  [Customer Name]

















Payments


Treasury


Retail


Account Planning


Capital

















Takaful








Private








Cash Mgmt.





CA CBG => Executive Summary Tab => Account Planning =>  Cash Management (inline table)





CA CBG => Executive Summary Tab => Account Planning =>  Payments (inline table)





CA CBG => Executive Summary Tab => Account Planning => Treasury (inline table)





CA CBG => Executive Summary Tab => Account Planning => Private (inline table)





CA CBG => Executive Summary Tab => Account Planning => Retail (inline table)





CA CBG => Executive Summary Tab => Account Planning => Capital (inline table)





CA CBG => Executive Summary Tab => Account Planning => Takaful (inline table)





31/12/20


31/12/20


31/12/20


31/12/20


31/12/20


31/12/20


31/12/20





Key Financials











Overview





Key Financial Highlights


CA CBG => Executive Summary Tab => Key Financial Highlights (Note*)


*The maximum length of the note field will be communicated once the build will be started











Core





CA CBG => Executive Summary Tab => Account Planning => Core (inline table)





Target Date


31/12/20





Bank Exposures (SAR’000)











Comments


 (highlight in cases of differences from SIMAH)











CA CBG => SIMAH => SIMAH comments (Note*)


*The maximum length of the note field will be communicated once the build will be started








Total Bank Exposure











Relationship Strategy





CA CBG => Executive Summary Tab => Relationship strategy (Note*)


*The maximum length of the note field will be communicated once the build will be started








CA CBG => Rating and Financials => Customer Financials Link





CA CBG => Main Information => Bank Exposures
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      <runningAgendaTextColorLeft>#FFFFFF</runningAgendaTextColorLeft>


      <runningAgendaTextColorRight>#000000</runningAgendaTextColorRight>


      <columnHeaderLineColor>#000000</columnHeaderLineColor>


      <columnHeaderTextColor>#000000</columnHeaderTextColor>


      <rowHeaderLineColor>#000000</rowHeaderLineColor>


      <rowHeaderTextColor>#000000</rowHeaderTextColor>


      <bainArrowLineColor>#06338E</bainArrowLineColor>


      <bainArrowTextColor>#06338E</bainArrowTextColor>


      <percentageCircleFullCircleColor>#CAD1E3</percentageCircleFullCircleColor>


      <percentageCircleTextHighlightColor>#06338E</percentageCircleTextHighlightColor>


      <statusStickerColor>#000000</statusStickerColor>


      <calloutBackColor>#FFFFFF</calloutBackColor>


      <calloutTextLineColor>#06338E</calloutTextLineColor>


      <numberBubbleBackColor>#FFFFFF</numberBubbleBackColor>


      <numberBubbleTextLineColor>#06338E</numberBubbleTextLineColor>


      <valueChainTextLineColor>#000000</valueChainTextLineColor>


      <agendaHighlightColor>#06338E</agendaHighlightColor>


      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->


      <tableAccentNumber>3</tableAccentNumber>


      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->


      <statusStickerRunningAgendaFontSize>12</statusStickerRunningAgendaFontSize>


      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->


      <columnSpacing>32</columnSpacing>


    </settings>


    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->


    <colors>


      <color contrastingTextColor="#FFFFFF">#06338E</color>


      <color contrastingTextColor="#FFFFFF">#6571B1</color>


      <color contrastingTextColor="#FFFFFF">#7D86BE</color>


      <color contrastingTextColor="#FFFFFF">#CAD1E3</color>


      <color contrastingTextColor="#FFFFFF">#ECEDF6</color>


    </colors>


  </template>


  <!--BTFPCONFIGURATION:>


</btfp>


overall_0_131468204519021135 columns_1_131468204519021135 





‹#›


Version 14.0


Classification: Internal Use





2














Executive Summary
Client Name: ABC Company 








Credit Committee (Level 3)





Waleed Al-Mogbel





Hossam E. Al Basrawi


Abdulaziz S. Al Resais


Abdulrahman M. Alajaji


CEO


GM CBG


CRO


GM Treasury


Date:


Date:


Date:


Date:

















CA CBG => Executive Summary Tab => Key Risks (Note*)
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      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->


      <tableAccentNumber>3</tableAccentNumber>


      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->
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      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->
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    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->
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Sheet1



				Activity								Manufacturing												Real Estate												Retail												Services



				Financial Snapshot ('000)								2018				2019				2020				2018				2019				2020				2018				2019				2020				2018				2019				2020



												FY				FY				6 months



												Audited				Audited				In House				Audited				Audited				In House				Audited				Audited				In House				Audited				Audited				In House



				P & L				Revenue																5,100				5,200				5,500				5,100				5,200				5,500				5,100				5,200				5,500



								EBITDA																400				300				250				400				300				250				400				300				250



								Net Profit																(45)				35				40				(45)				35				40				(45)				35				40



				B S				Total Assets																1,000				1,000				1,000				1,000				1,000				1,000				1,000				1,000				1,000



								Tangible Networth																1,500				2,000				2,500				1,500				2,000				2,500				1,500				2,000				2,500



								Total Bank Debt																1,000				1,000				1,500				1,000				1,000				1,500				1,000				1,000				1,500



				Ratio's				Net Profit Margin																3.0%				2.0%				1.0%				3.0%				2.0%				1.0%				3.0%				2.0%				1.0%



								Leverage																1.45				1.45				1.45				1.60				1.60				1.60				1.75				1.75				1.75



								Debt / EBITDA																2.50				3.33				6.00				2.50				3.33				6.00				2.50				3.33				3.00



								Asst. Conv. Cycle																44				33				22				60				70				90				80				90				120


























image7.emf


2018 2019 2020



FY FY 6 months



Audited Audited In House



Revenue



EBITDA



Net Profit



Total Assets



Tangible Networth



Total Bank Debt



Net Profit Margin



Leverage



Debt / EBITDA



Asst. Conv. Cycle



Ratio's



Financial Snapshot ('000)



Manufacturing Activity



P & L



B S






Sheet1



				Banks				Limit				Wal.Sh.%				Util.				Util %



				NCB



				SAMBA



				ARB



				SABB



				BSF



				Others



				Total


































































oleObject8.bin





image2.png










oleObject1.bin





image1.emf








CBG Product Catalog_UpdatedWithSpecificGeneric.xlsx
CBG Product Catalog



												CBG Product Catalog																						Filters



																																				Category   
Sub-Category  
Product Type  
Product Group  
Product Code  
Product Name  
Active   
Funded   
Revolving   
Tenor Applicable 
Risk Profile						: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL



												Executed By
Time Report Executed
Number of Rows 										:  Ghada Oueslati
: 5/19/2021 5:56:35 PM
: 405









				Category				Sub-Category								General/Specific				Product Type				Product Group		ACP Reference		Product Name		Active						CBS Product Ref.		CBS Name						Tenor Applicable		Exposure Type		Revolving		Tenor		Risk Profile						Committed		Base Profit Rate		Accrual Basis		Repayment Frequency		Spread		Amortization Type		Profit Frequency		Pre-Settlement		Settlement		Comment		Utilisation count

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				596

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_115		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				78

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_116		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				3

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_125		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				21

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				20

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_13		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				CAPEX				CAPEX								Specific				Foreign Exchange				N/A		210PT_511		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				78

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_319		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_320		LC Usance (Murabha)		True						10713		LC Murabaha								Unfunded		N/A				High						Yes														No		No				1

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				23

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				79

				CAPEX				CAPEX								Specific				Letter of Guarantee				N/A		210PT_410		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Letter of Guarantee				N/A		210PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_110		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_112		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				General		510PT_118		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				3

				Contract Financing				Construction								Specific				Financing				General		510PT_19		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				12

				Contract Financing				Construction								Specific				Financing				General		510PT_1N4		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_1N5		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				4

				Contract Financing				Construction								Specific				Financing				General		510PT_1N6		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_117		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				3

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_15		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_16		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				12

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_18		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N1		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N2		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N3		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_115		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_116		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_12		Bai Ajel (PPC)		True						PPCMOBBA		Bai Ajel (Mobilzation)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_144		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_145		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN13		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN17		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN21		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Foreign Exchange				Mobilization		510PT_523		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Foreign Exchange				Other		510PT_537		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN6		LC Sight (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN7		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN8		LC Usance (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN9		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN2		LC Sight (Musharaka)		False																N/A		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN3		LC Usance (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN4		LC Sight (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN5		LC Usance (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_313		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_314		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_316		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_317		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_346		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_347		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_1N7		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_1N8		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_327		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_328		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_330		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_331		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_418		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_419		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_420		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_421		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_422		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_432		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				18

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_433		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_434		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				35

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_435		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				6

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_436		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				4

				Contract Financing				Others								Specific				Financing				General		520PT_133		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				37

				Contract Financing				Others								Specific				Financing				General		520PT_149		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				83

				Contract Financing				Others								Specific				Financing				General		520PT_150		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				25

				Contract Financing				Others								Specific				Financing				General		520PT_152		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				General		520PT_1N12		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				30

				Contract Financing				Others								Specific				Financing				General		520PT_1N13		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Others								Specific				Financing				General		520PT_1N14		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				31

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N10		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N11		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				18

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N9		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				11

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_129		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				18

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_145		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				23

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_146		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				55

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_148		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_123		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				4

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_126		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_141		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				22

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_142		Bai Ajel (PPC)		True						PPCMOBBA		PPC Mobilization Bai Ajel						Long		Funded		N/A				High						Yes				30/360										No		No				19

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_144		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_155		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_156		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Other		520PT_1NN1		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Other		520PT_1NN16		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Foreign Exchange				Mobilization		520PT_563		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Foreign Exchange				Other		520PT_577		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				11

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN11		LC Sight (Musharaka)		True																Unfunded		N/A				High						Yes														No		No				16

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN12		LC Usance (Musharaka)		True																Unfunded		N/A				High						Yes														No		No				16

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN19		LC Sight (Murabha)		True																Unfunded		N/A				High						Yes														No		No				8

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN20		LC Usance (Murabha)		True																Unfunded		N/A				High						Yes														No		No				8

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN10		LC Sight (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN14		LC Sight (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN15		LC Usance (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN18		LC Usance (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_350		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_351		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_353		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				3

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_354		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				3

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_356		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_357		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_367		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				46

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_368		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				46

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_370		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				34

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_371		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				31

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_3N15		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_3N16		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_458		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_459		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_460		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_461		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_462		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_472		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				88

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_473		Performance		True						PPCPRJLG13930		PPC Project LG Final								Unfunded		N/A				Medium						Yes				30/360										No		No				175

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_474		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				55

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_475		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				9

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_476		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				20

				Corporate Sukuk				Corporate Sukuk												Investments				N/A		810PT_71		Sukuk		False						Sukuk		Sukuk						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Export Finance				Export Finance								Specific				Financing				N/A		1010PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Medium		Funded		N/A				High						Yes				30/360										No		No				0

				Export Finance				Export Finance								Specific				Financing				N/A		1010PT_12		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Medium		Funded		N/A				High						Yes				30/360										No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				275

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_110		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				23

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_111		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				19

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				2

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_120		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_122		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				24

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_123		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Foreign Exchange				N/A		310PT_518		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				8

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				23

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_317		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_326		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_327		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				29

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				28

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				24

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				43

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				31

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				108

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				125

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				10

				General Purpose Facilities				General Purpose Facilities								General				Overdraft				N/A		310PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				CAPEX								Specific				Financing				N/A		210PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				596

				POS				CAPEX								Specific				Financing				N/A		210PT_115		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				78

				POS				CAPEX								Specific				Financing				N/A		210PT_116		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				CAPEX								Specific				Financing				N/A		210PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				3

				POS				CAPEX								Specific				Financing				N/A		210PT_125		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				21

				POS				CAPEX								Specific				Financing				N/A		210PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				20

				POS				CAPEX								Specific				Financing				N/A		210PT_13		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				POS				CAPEX								Specific				Financing				N/A		210PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				78

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_319		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_320		LC Usance (Murabha)		True						10713		LC Murabaha								Unfunded		N/A				High						Yes														No		No				1

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				23

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				79

				POS				CAPEX								Specific				Letter of Guarantee				N/A		210PT_410		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				POS				CAPEX								Specific				Letter of Guarantee				N/A		210PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				275

				POS				General Purpose Facilities								General				Financing				N/A		310PT_110		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				23

				POS				General Purpose Facilities								General				Financing				N/A		310PT_111		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				19

				POS				General Purpose Facilities								General				Financing				N/A		310PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_120		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Financing				N/A		310PT_122		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				24

				POS				General Purpose Facilities								General				Financing				N/A		310PT_123		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				23

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_317		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_326		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_327		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				29

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				28

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				24

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				43

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				31

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				108

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				125

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				10

				POS				General Purpose Facilities								General				Overdraft				N/A		310PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				1251

				POS				Working Capital								Specific				Financing				N/A		110PT_116		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_118		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				583

				POS				Working Capital								Specific				Financing				N/A		110PT_119		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				11

				POS				Working Capital								Specific				Financing				N/A		110PT_125		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				383

				POS				Working Capital								Specific				Financing				N/A		110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				1

				POS				Working Capital								Specific				Financing				N/A		110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_17		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				289

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				597

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_313		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				4

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_322		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_323		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				440

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				390

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				591

				POS				Working Capital								Specific				Letter of Guarantee				N/A		110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				63

				POS				Working Capital								Specific				Letter of Guarantee				N/A		110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				21

				POS				Working Capital								Specific				Overdraft				N/A		110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				1

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				36

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_12		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_13		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_14		Ijarah Mawsufa Fi Al Dhimmah		True						IMAD		Ijara Mawsufa Fi Al Dhimmah						Long		Funded		N/A				High						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_15		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				4

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_16		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Project Finance				Project Finance								Specific				Foreign Exchange				N/A		610PT_511		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Project Finance				Project Finance								Specific				Letter of Credit				N/A		610PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Letter of Credit				N/A		610PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Letter of Guarantee				N/A		610PT_410		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				5

				Project Finance				Project Finance								Specific				Letter of Guarantee				N/A		610PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				3

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_141		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_142		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				9

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_143		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_144		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_147		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_148		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_197		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_198		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Foreign Exchange				N/A		430PT_558		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_347		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_348		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_350		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_351		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_395		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_396		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_453		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				1

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_454		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_455		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_456		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_457		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_121		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_122		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				47

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_123		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_124		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_135		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_138		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_192		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_193		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Foreign Exchange				N/A		420PT_538		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_327		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_328		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_330		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_331		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_390		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_391		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_433		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_434		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_435		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_436		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_437		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_1102		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_1103		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_156		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_159		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_161		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_162		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Real Estate				Equity release								Specific				Financing				N/A		440PT_163		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_164		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_165		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Foreign Exchange				N/A		440PT_579		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_3100		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_3101		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_368		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_369		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_371		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_372		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_474		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_475		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_476		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_477		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_478		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_1105		Akar Eirad		True						1870		Eirad-Real Estate								Funded		N/A				High						Yes														No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_168		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_182		Bai Ajel Eirad		True						1850		Eirad						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_183		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_184		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_11		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				42

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_12		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				96

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_128		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				1

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_13		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_14		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_187		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_188		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Foreign Exchange				N/A		410PT_518		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_310		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_311		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_37		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				1

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_38		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				1

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_385		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_386		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Securitization				Securitization								Specific				Financing				N/A		710PT_11		Auto		True						SECU		Securitization (Auto Asset Purchase)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Supply Chain Financing				Insurance Medical Claim Discounting								Specific				Financing				N/A		930PT_1N19		Insurance Claim Discounting		True						ICF		Insurance Claim Finance								Funded		N/A				High						Yes														No		No				0

				Supply Chain Financing				Medical Claim Discounting (Receivable Finance)								Specific				Financing				N/A		940PT_1N20		Medical Claim Discounting		True						MCF		Discounting Claim Finance								Funded		N/A				High						Yes														No		No				3

				Supply Chain Financing				Receivable Finance								Specific				Financing				N/A		920PT_1N18		Receivable Finance		True						RFP		Account Receivable Finance								Funded		N/A				High						Yes														No		No				38

				Supply Chain Financing				Supplier Finance								Specific				Financing				N/A		910PT_1N17		Supplier Finance		True						SCF		Supply Chain Finance								Funded		N/A				High						Yes														No		No				33

				Syndications				CAPEX								Specific				Financing				N/A		1120PT_119		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		1120PT_121		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN27		Bai Ajel (Import finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN29		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN30		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN33		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Foreign Exchange				N/A		1120PT_528		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		1120PT_322		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		1120PT_323		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN40		LC Sight (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN41		LC Usance (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN42		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN43		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Guarantee				N/A		1120PT_426		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Guarantee				N/A		1120PT_427		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_132		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_133		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_135		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN34		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN35		Bai Ajel (Import Finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN36		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN37		ISMA (Aval)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN47		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Foreign Exchange				N/A		1130PT_549		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_337		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_338		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_340		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_341		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN44		Musharaka Avalization		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN45		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN46		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_444		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_445		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_446		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_447		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_448		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Overdraft				N/A		1130PT_236		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_153		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_154		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_155		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_156		Ijarah Mawsufa Fi Al Dhimmah		True						IMAD		Ijara Mawsufa Fi Al Dhimmah						Long		Funded		N/A				High						Yes				30/360										No		No				9

				Syndications				Project Finance								Specific				Financing				N/A		610PT_1NN38		Bai Ajel (Import Finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		610PT_1NN39		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Project Finance								Specific				Foreign Exchange				N/A		1140PT_563		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Credit				N/A		1140PT_357		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Credit				N/A		1140PT_358		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Guarantee				N/A		1140PT_461		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Guarantee				N/A		1140PT_462		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN22		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN23		Bai Ajel (Import finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN24		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN25		ISMA (Aval)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN26		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				9

				Syndications				Working Capital								Specific				Foreign Exchange				N/A		1110PT_515		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN28		Musharaka Avalization		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN31		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN32		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Guarantee				N/A		1110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Guarantee				N/A		1110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Overdraft				N/A		1110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Treasury				Treasury								General
Specific				Issuer				N/A		2610PT_14		Equity		False																N/A		N/A				High						Yes														No		No				0

				Treasury				Treasury								General
Specific				Issuer				N/A		2610PT_15		Others (Sukuks)		True																N/A		N/A				High						Yes														No		No				3

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_16		Financial Institution		False														Long		Funded		Yes				High						No														No		No				0

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_17		MM		False														Short		Funded		Yes				Medium						No														No		No				0

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_18		Structured Product		False																N/A		N/A				High						Yes														No		No				0

				Treasury				Treasury								General
Specific				Nostro				N/A		2610PT_19		NOSTRO		False														Short		Funded		No				Low						No														No		No				0

				Treasury				Treasury								General
Specific				Pre-Settlement				N/A		2610PT_11		FX Derivatives		True																Unfunded		No				High						No														No		No				15

				Treasury				Treasury								General
Specific				Pre-Settlement				N/A		2610PT_12		IRD		True																Unfunded		Yes				High						No														No		No				34

				Treasury				Treasury								General
Specific				Settlement				N/A		2610PT_13		FX Spot		True														Short		Unfunded		No				Low						No														No		No				18

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				1251

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_116		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_118		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				583

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_119		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				11

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_125		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				383

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				1

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				2

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_17		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				289

				Working Capital				Working Capital								Specific				Foreign Exchange				N/A		110PT_515		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				108

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				597

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_313		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				4

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_322		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_323		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				440

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				390

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				591

				Working Capital				Working Capital								Specific				Letter of Guarantee				N/A		110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				63

				Working Capital				Working Capital								Specific				Letter of Guarantee				N/A		110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				21

				Working Capital				Working Capital								Specific				Overdraft				N/A		110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				1
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List of Attributes to be removed.xlsx
CA template_Gap Analysis

				Attribute Type		Attribute Name		Existing in the Old CA template?		Existing in the New CA templates?		Module Name		Existing in Other Document?		Document Name		Axe Comments		Attribute's Location in the screen		To be kept in the screen?		Comments

				Section		Existing Cross Sell		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Existing Cross Sell Activities Section		No

				Section		Account Balance RBS		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Account Balance RBS Section		No

				RichText		Remarks		Yes		No		N/A		No		N/A		In the Old template there are two comments fields for cross sell section: 
Cross sell activities description and Remarks 		CA Screen -> Main Details tab -> Existing Cross Sell Activities Section		No

				RichText		Comment on summary of request		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Request		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Securities		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Disbursement Mechanism 		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Repayment source		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Business Model		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Competitive position		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Relationship Strategy 		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Rationale for Recommending Approval		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Rationale for Recommending Approval		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Owner's Reputation 		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Management Profile		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Recent Developments and Key Updates since last review		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Credit History		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Account Strategy		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Business performance & profitability		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Working Capital and Cash Flow management		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Capital structure		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Financial Covenant compliance		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Projected Performance for next year		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Financial Stability indicators		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> General Write Ups Section		No

				Section		Manual Policy Exceptions		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Policy Rules Section		Yes

				Section		Automatic Policy Exceptions		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Policy Rules Section		Yes

				Section		Cash Flow Analysis		Yes		No		N/A		Yes		N/A		Cash flow (sources of repayment) is part of the Annexure B, but it will be added to the project screen 		CA Screen -> Cash Flow and Peer Comparison tab 		No

				Section		POS Analysis and Eligibility 		Yes		No		N/A		No		N/A				CA Screen -> POS Analysis tab 		Yes

				Section		Final Checklist		Yes		No		N/A		No		N/A				CA Screen -> Attachments tab 		No

				Section		Client Checklist 		No		No		N/A		Yes		Client Basic Information (BIR)				Customer Screen -> BIR tab -> Client Checklist 		No

				RichText		Company History Description		No		No		N/A		Yes		Client Basic Information (BIR)				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Primary Location & Trade Areas/ Districution Facilities 		No		No		N/A		Yes		Client Basic Information (BIR)				CA Screen -> Write Ups tab -> Customer profile Section		No
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ARB BLOS Revised Tentative roadmap 
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Below is the suggested roadmap to tackle CBG Enhancements, FI, Mobile Application & Power BI. Final timeline will be presented when finalizing 
with all related stakeholders.
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Based on the SCs direction to update the project roadmap, below is the summary of the Project roadmap main elements. 


ARB BLOS | Roadmap (Updated Tentative Timelines) – SC Approval Required 
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• All releases are based on the agreed priorities and deliverables


• Duration of every release has been slightly extended to accommodate the new direction of having 


multiple testing environments.


• The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of 


May; and has been extended to the 4th week of May 2022)


Summary of 
the updated 
Project
Plan
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Thank You
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RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap

		From

		AlmogbelS.c@alrajhibank.com.sa

		To

		Mohamed Salim Dridi; Selim Chiboub; asinno@DELOITTE.COM; hibrahim@deloitte.com; shibba@deloitte.com

		Cc

		saleh.alrubaiaan@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa

		Recipients

		mohamedsalim.dridi@axefinance.com; selim.chiboub@axefinance.com; asinno@DELOITTE.COM; hibrahim@deloitte.com; shibba@deloitte.com; saleh.alrubaiaan@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa



[EXTERNAL EMAIL] This message is originated from outside Axe Finance DO NOT CLICK links or attachments unless you recognize the sender and know the content is safe.



Dears,



Ramadan Kareem to you and your family



 



I would like to inform you that the revised roadmap has been approved by SC members.



 



Best Regards



 



From: Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 12:31 PM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Approved 



 



From: Saleh M. Al Rubaiaan 
Sent: Thursday, April 15, 2021 11:38 AM
To: Robin D. Jones <JonesR@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Gents,



 



We have obtain BLOS tentative roadmap approval from the following steering committee members as explained in the below table. 



 



I will appreciate your approval to consider the roadmap as formally approved by all steering committee members and to be communicated to project team.



 



Please let me know if you need any further details.



 



Regards,



 



 



Classification: Internal Use



From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:12 AM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Abu Yazeed,



 



Kindly find below the approval status:



 



SC Member 



Approval Status



Abdulrahman A. Al Fadda 



Done



Hossam E. Al Basrawi 



Done



Abdulaziz S. Al Resais



Done



James C. Galloway



Done



Saleh Alzumaie 



Done



Robin D. Jones



Pending



Mohammad M. Hassoobh



Approval given by James



Salim H. Musallam



Approval given by Abdulaziz Al Resais



Mansour A. Al-Asiri



Approval given by Saleh Alzumaie



Abdullah S. Alomari



Pending 



 



Best Regards



 



From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 10:45 AM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Sami,



 



Please let me know if any approvals are still pending from steering committee members. 



 



Regards,



 



 



Classification: Internal Use



From: Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 4:24 PM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Approved



 



 



Classification: Internal Use



From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 10:49 AM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear BLOS Steering Committee Members,



Ramadan Kareem 



 



Kindly find attached the revised BLOS tentative roadmap for your kind approval.



 



We would like to highlight the following points:



•       All releases are based on the agreed priorities and deliverables



•       Duration of every release has been slightly extended to accommodate the new direction of having multiple testing environments.



•       The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of May; and has been extended to the 4th week of May 2022).



 



We seek steering committee members kind approval to proceed accordingly.



 



Best Regards



 



From: Sami F. Almogbel 
Sent: Sunday, April 11, 2021 12:39 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)



 



Dear BLOS Steering Committee Members,



Hope my email finds you well and safe



 



Thanks for your time to attend BLOS Steering Committee meeting conducted on 8th April 2021.



 



Kindly find attached the minutes of meeting for your kind reference.



 



Best Regards



 



From: Sami F. Almogbel 
Sent: Wednesday, April 7, 2021 7:32 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>
Cc: Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)



 



Dear BLOS Steering Committee Members,



Hope this email finds you well 



 



Kindly find attached the pack for BLOS program that will be presented at the Steering Committee meeting tomorrow Thursday 8th April 2021 at 02:00 PM.



 



Note:



The pack will be uploaded in Convene for your convenience .



 



Best Regards



 



 



-----Original Appointment-----
From: 
Sent: None
To: Sami F. Almogbel; Hossam E. Al Basrawi; Abdulaziz S. Al Resais; Abdulrahman A. Al Fadda; Saleh Alzumaie; Robin D. Jones; Mohammad M. Hassoobh; Yazan I. Alsabe; Salim H. Musallam; Mansour A. Al-Asiri; Saleh M. Al Rubaiaan; Alaauldin M. Alfar; Abdullah S. Alomari; Firas J. Al-Shraidi; Karim Rekik; Dhafer Berrachid; Sinno, Afaf; Ibrahim, Hussein; Selim Chiboub; Mohamed Salim Dridi
Subject: BLOS Monthly Steering Committee Meeting 
When: Thursday, April 8, 2021 2:00 PM-2:30 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Team Application



 



Dear Gentlemen,



Hope my email finds you well and safe 



 



This is the steering committee meeting for BLOS which will be scheduled on monthly basis in 2021 to present BLOS project progress



 



Appreciate your time and participation 



 







 



Sami F. Almogbel



 







 : +966-11-828-3298



 







 







 Please consider the environment before printing this email.



 



 







 



Abdulaziz S. Al Resais
Chief Risk Officer.000008 



 







 : +966-11-828-2922







 : Tower - 0007



 







 







 Please consider the environment before printing this email.



 



 







 



Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 



 







 : +966-11-828-3290







 : Tower - 0008







 : 0505244821







 : www.alrajhibank.com.sa



 







 







 Please consider the environment before printing this email.



 



 







 



Sami F. Almogbel



 







 : +966-11-828-3298



 







 







 Please consider the environment before printing this email.



 



 







 



Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 



 







 : +966-11-828-3290







 : Tower - 0008







 : 0505244821







 : www.alrajhibank.com.sa



 







 







 Please consider the environment before printing this email.



 



 







 



Abdullah S. Alomari
Chief Information Officer.013280 



 







 : +966-11-834-6777







 : NRR - 10010



 







 







 Please consider the environment before printing this email.



 



 







 



Sami F. Almogbel






	  : +966-11-828-3298	 



 







 







 Please consider the environment before printing this email.









________________________________________________________________________________ 



Microsoft Teams meeting 



Join on your computer or mobile app 



Click here to join the meeting 



Learn More | Meeting options 



________________________________________________________________________________ 



 



Best Regards



 



This Email and any files transmitted may contain confidential and/or privileged information and is intended solely for the addressee(s) named. If you have received this information in error, or are being posted by accident, please notify the sender by return Email, do not redistribute this email message, delete it immediately and keep no copies of it. All opinions and/or views expressed in this email are solely those of the author and do not necessarily represent those of Al-Rajhi Bank. Any purchase order, purchase advice or legal commitment is only valid once backed by the signed hardcopy by the authorized person from Al-Rajhi Bank.  
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RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap.msg

RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap


			From


			JonesR@alrajhibank.com.sa


			To


			saleh.alrubaiaan@alrajhibank.com.sa; AlomariAS@alrajhibank.com.sa


			Cc


			AlbasrawiHE@alrajhibank.com.sa; AlsabeYI@alrajhibank.com.sa; HassoobhMM@alrajhibank.com.sa; AlmogbelS.c@alrajhibank.com.sa; AlfarAM@alrajhibank.com.sa; AlibrahimAM@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa


			Recipients


			saleh.alrubaiaan@alrajhibank.com.sa; AlomariAS@alrajhibank.com.sa; AlbasrawiHE@alrajhibank.com.sa; AlsabeYI@alrajhibank.com.sa; HassoobhMM@alrajhibank.com.sa; AlmogbelS.c@alrajhibank.com.sa; AlfarAM@alrajhibank.com.sa; AlibrahimAM@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa





approved





 





 





Classification: Internal Use





From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:38 AM
To: Robin D. Jones <JonesR@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Gents,





 





We have obtain BLOS tentative roadmap approval from the following steering committee members as explained in the below table. 





 





I will appreciate your approval to consider the roadmap as formally approved by all steering committee members and to be communicated to project team.





 





Please let me know if you need any further details.





 





Regards,





 





 





Classification: Internal Use





From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:12 AM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Abu Yazeed,





 





Kindly find below the approval status:





 





SC Member 





Approval Status





Abdulrahman A. Al Fadda 





Done





Hossam E. Al Basrawi 





Done





Abdulaziz S. Al Resais





Done





James C. Galloway





Done





Saleh Alzumaie 





Done





Robin D. Jones





Pending





Mohammad M. Hassoobh





Approval given by James





Salim H. Musallam





Approval given by Abdulaziz Al Resais





Mansour A. Al-Asiri





Approval given by Saleh Alzumaie





Abdullah S. Alomari





Pending 





 





Best Regards





 





From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 10:45 AM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Sami,





 





Please let me know if any approvals are still pending from steering committee members. 





 





Regards,





 





 





Classification: Internal Use





From: Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 4:24 PM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Approved





 





 





Classification: Internal Use





From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 10:49 AM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear BLOS Steering Committee Members,





Ramadan Kareem 





 





Kindly find attached the revised BLOS tentative roadmap for your kind approval.





 





We would like to highlight the following points:





•       All releases are based on the agreed priorities and deliverables





•       Duration of every release has been slightly extended to accommodate the new direction of having multiple testing environments.





•       The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of May; and has been extended to the 4th week of May 2022).





 





We seek steering committee members kind approval to proceed accordingly.





 





Best Regards





 





From: Sami F. Almogbel 
Sent: Sunday, April 11, 2021 12:39 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)





 





Dear BLOS Steering Committee Members,





Hope my email finds you well and safe





 





Thanks for your time to attend BLOS Steering Committee meeting conducted on 8th April 2021.





 





Kindly find attached the minutes of meeting for your kind reference.





 





Best Regards





 





From: Sami F. Almogbel 
Sent: Wednesday, April 7, 2021 7:32 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>
Cc: Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)





 





Dear BLOS Steering Committee Members,





Hope this email finds you well 





 





Kindly find attached the pack for BLOS program that will be presented at the Steering Committee meeting tomorrow Thursday 8th April 2021 at 02:00 PM.





 





Note:





The pack will be uploaded in Convene for your convenience .





 





Best Regards





 





 





-----Original Appointment-----
From: 
Sent: None
To: Sami F. Almogbel; Hossam E. Al Basrawi; Abdulaziz S. Al Resais; Abdulrahman A. Al Fadda; Saleh Alzumaie; Robin D. Jones; Mohammad M. Hassoobh; Yazan I. Alsabe; Salim H. Musallam; Mansour A. Al-Asiri; Saleh M. Al Rubaiaan; Alaauldin M. Alfar; Abdullah S. Alomari; Firas J. Al-Shraidi; Karim Rekik; Dhafer Berrachid; Sinno, Afaf; Ibrahim, Hussein; Selim Chiboub; Mohamed Salim Dridi
Subject: BLOS Monthly Steering Committee Meeting 
When: Thursday, April 8, 2021 2:00 PM-2:30 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Team Application





 





Dear Gentlemen,





Hope my email finds you well and safe 





 





This is the steering committee meeting for BLOS which will be scheduled on monthly basis in 2021 to present BLOS project progress





 





Appreciate your time and participation 





 











 





Sami F. Almogbel





 











 : +966-11-828-3298





 











 











 Please consider the environment before printing this email.





 





 











 





Abdulaziz S. Al Resais
Chief Risk Officer.000008 





 











 : +966-11-828-2922











 : Tower - 0007





 











 











 Please consider the environment before printing this email.





 





 











 





Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 





 











 : +966-11-828-3290











 : Tower - 0008











 : 0505244821











 : www.alrajhibank.com.sa





 











 











 Please consider the environment before printing this email.





 





 











 





Sami F. Almogbel





 











 : +966-11-828-3298





 











 











 Please consider the environment before printing this email.





 





 











 





Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 





 











 : +966-11-828-3290











 : Tower - 0008











 : 0505244821











 : www.alrajhibank.com.sa





 











 











 Please consider the environment before printing this email.





 





 











 





Robin D. Jones
Chief Operating Officer.000011 









	  : +966-11-834-6000	 


	  : Tower - COO Office	 





 











 











 Please consider the environment before printing this email.













________________________________________________________________________________ 





Microsoft Teams meeting 





Join on your computer or mobile app 





Click here to join the meeting 





Learn More | Meeting options 





________________________________________________________________________________ 





 





Best Regards
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Fwd_ Minimum template for test case design .msg


Fwd_ Minimum template for test case design .msg
Fwd: Minimum template for test case design 

		From

		Youssef Mdaini

		To

		Mohamed Salim Dridi

		Recipients

		mohamedsalim.dridi@axefinance.com







Get Outlook for Android

  _____  


From: Youssef Mdaini <youssef.mdaini@axefinance.com>
Sent: Tuesday, March 16, 2021 4:08:29 PM
To: Karim Trabelsi <karim.trabelsi@axefinance.com>
Subject: Fwd: Minimum template for test case design 

 





Get Outlook for Android

  _____  


From: Youssef Mdaini
Sent: Tuesday, March 9, 2021 12:23:18 PM
To: Ibrahim, Hussein <hibrahim@deloitte.com>; Al Khan, Aftab <aftab.al.khan@accenture.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; AlmogbelS.c@alrajhibank.com.sa <AlmogbelS.c@alrajhibank.com.sa>; Sinno, Afaf <asinno@DELOITTE.COM>; Hibba, Shady <shibba@deloitte.com>; alshraidifj@alrajhibank.com.sa <alshraidifj@alrajhibank.com.sa>; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Nitin.dobhal@accenture.com <Nitin.dobhal@accenture.com>; varesh.gupta@accenture.com <varesh.gupta@accenture.com>; obakeng.seoke@accenture.com <obakeng.seoke@accenture.com>; riaan.hamilton@accenture.com <riaan.hamilton@accenture.com>; Alaeddine Kochbati <alaeddine.kochbati@axefinance.com>; Hedi Cherif <hedi.cherif@axefinance.com>
Cc: saleh.alrubaiaan@alrajhibank.com.sa <saleh.alrubaiaan@alrajhibank.com.sa>; Tall, Ibrahim <itall1@deloitte.com>; Saleh, Nour <nosaleh@deloitte.com>; Junaid Tariq <junaid.tariq@Techsurgeinc.com>
Subject: RE: Minimum template for test case design 

 



Dear Team, 



 



Please find attached the Scoping MOM Template that will be used in the upcoming scoping sessions.



 



Best Regards,



 




   



        



Youssef MDAINI  |  Project Manager – Professional Services 



	

+216 28 985 947



+966 54 615 3843



 joseph4901



 



CONFIDENTIALITY: this e-mail (including any attachments) may contain confidential, proprietary and privileged information, and unauthorised disclosure or use is prohibited. If you receive this e-mail in error, please notify the sender and delete this e-mail from your system.







 



 



From: Ibrahim, Hussein <hibrahim@deloitte.com> 
Sent: Monday, March 1, 2021 2:28 PM
To: Al Khan, Aftab <aftab.al.khan@accenture.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Youssef Mdaini <youssef.mdaini@axefinance.com>; AlmogbelS.c@alrajhibank.com.sa; Sinno, Afaf <asinno@DELOITTE.COM>; Hibba, Shady <shibba@deloitte.com>; alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Nitin.dobhal@accenture.com; varesh.gupta@accenture.com; obakeng.seoke@accenture.com; riaan.hamilton@accenture.com; Alaeddine Kochbati <alaeddine.kochbati@axefinance.com>; Hedi Cherif <hedi.cherif@axefinance.com>
Cc: saleh.alrubaiaan@alrajhibank.com.sa; Tall, Ibrahim <itall1@deloitte.com>; Saleh, Nour <nosaleh@deloitte.com>; Junaid Tariq <junaid.tariq@Techsurgeinc.com>
Subject: RE:Minimum template for test case design 
Importance: High



 



[EXTERNAL EMAIL] This message is originated from outside Axe Finance DO NOT CLICK links or attachments unless you recognize the sender and know the content is safe.



Dear all,



 



Based on today’s meeting discussing the minimal approved template for test case design, I have listed below the agreed points and actions.



 



1.	SIT Team to join ALL scoping sessions, and to manage their resources when scoping is parallel to a testing activity to ensure proper handover. 

2.	Axe Finance will ensure sharing a detailed MoM post every meeting. MoMs will only be shared when a full functionality has been scoped, without any open actions. (To reduce back and forth)

3.	Axe Finance will share the Minutes of Meeting templates they will use during scoping to ensure alignment of all teams (ACTION), this template will ensure that any validations/controls/fields/touch points mentioned during the meeting, will be included in the minutes shared.

4.	Axe Finance confirmed that if there will be any change in the design/requirements/implementation approach they will share this change with Bank/Testing team

5.	Sami to coordinate with the bank management (Saleh) to obtain an approval to record the scoping sessions. (ACTION)

6.	All team agreed to assign (ONE) point of contact to coordinate with the other teams. 

7.	SIT team should consolidate all clarifications in one meeting, to reduce back and forth.

8.	All topics that have been previously discussed will be re-discussed during scoping from build perspective hence ensuring SIT team will be up to speed. 



 



Best,



Hussein Ibrahim



Consulting | Operations | Financial Services Industry



Deloitte & Touche (M.E)



D: +966 (0)11 282 8500



 



 



 



-----Original Appointment-----
From: Ibrahim, Hussein 
Sent: Wednesday, February 24, 2021 12:42 PM
To: Ibrahim, Hussein; Al Khan, Aftab; mohamedsalim.dridi@axefinance.com; youssef.mdaini@axefinance.com; AlmogbelS.c@alrajhibank.com.sa; Sinno, Afaf; Hibba, Shady; alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan; Gupta, Shikha C.; Chennamsetty, Shirisha; Ext Humayun.awan@Techsurgeinc.com; Nitin.dobhal@accenture.com; varesh.gupta@accenture.com; obakeng.seoke@accenture.com; riaan.hamilton@accenture.com; alaeddine.kochbati@axefinance.com; hedi.cherif@axefinance.com
Cc: saleh.alrubaiaan@alrajhibank.com.sa; Tall, Ibrahim; Saleh, Nour; Junaid Tariq
Subject: Minimum template for test case design 
When: Monday, March 1, 2021 2:00 PM-3:00 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Teams



 



 



________________________________________________________________________________ 



Microsoft Teams meeting 



Join on your computer or mobile app 



Click here to join the meeting 



Learn More | Meeting options 



________________________________________________________________________________ 



Dear all,



 



Based on our last meeting, we have decided to conduct a meeting to discuss what is the minimum accepted template that will be provided to Accenture team in order to write the SIT TCs. 



 



Best,



Hussein



 



 



 



_____________________________________________
From: Al Khan, Aftab <aftab.al.khan@accenture.com> 
Sent: Wednesday, February 24, 2021 12:37 PM
To: Ibrahim, Hussein <hibrahim@deloitte.com>
Cc: alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Dobhal, Nitin <nitin.dobhal@accenture.com>; Seoke, Obakeng <obakeng.seoke@accenture.com>
Subject: [EXT] Minimum template for test case design 



 



Hi Hussein 



Please add below team mates in invite for discussing and agreeing to minimum template for test case design. 



 



Names



Email IDs



Aftab Khan 



Aftab.al.khan@accenture.com



Sudharshan Rapolu 



sudarshan.rapolu@accenture.com



Shikha Gupta 



Shikha.c.gupta@accenture.com



Nitin Dobhal 



Nitin.dobhal@accenture.com



Shirisha 



shirisha.ch@accenture.com



Varesh 



varesh.gupta@accenture.com



Humayun Awan



humayun.awan@Techsurgeinc.com



Obakeng Seoke



obakeng.seoke@accenture.com



Riaan Hamilton 



riaan.hamilton@accenture.com



 



You can keep Riaan as optional. 



 



Best Regards 



Aftab Khan 



 



  _____  



This message is for the designated recipient only and may contain privileged, proprietary, or otherwise confidential information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited. Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy. Your privacy is important to us. Accenture uses your personal data only in compliance with data protection laws. For further information on how Accenture processes your personal data, please see our privacy statement at https://www.accenture.com/us-en/privacy-policy. 
______________________________________________________________________________________

www.accenture.com



*Disclaimer:* This communication contains information which is privileged and confidential. It is exclusively to the intended recipient(s). If you are not the intended recipient(s), please: (1) notify the sender by forwarding this email and delete all copies from your system and (2) note that disclosure, distribution, copying or use of this communication is strictly prohibited. Any erroneous disclosure, distribution or copying of this email communications cannot be guaranteed to be secure or free from error or viruses. Deloitte & Touche (M.E.) LLP (DME) is the affiliate for the territories of the Middle East and Cyprus of Deloitte NSE LLP (“NSE”), a UK limited liability partnership and member firm of Deloitte Touche Tohmatsu Limited, a UK private company limited by guarantee (“DTTL”). 



Deloitte refers to one or more of Deloitte Touche Tohmatsu Limited (“DTTL”), its global network of member firms, and their related entities. DTTL (also referred to as “Deloitte Global”) and each Deloitte member firm is a separate and independent legal entity. DTTL, NSE and DME do not provide services to clients. Please see www.deloitte.com/about to learn more. DME’s affiliates and related entities cannot oblige each other and/or DME, and when providing services, each affiliate and related entity engages directly and independently with its own clients and shall only be liable for its own acts or omissions and not those of any other affiliate. To the extent permitted by law, DME does not accept any liability for use of or reliance on the contents of this email by any person save by the intended recipient(s) and to the extent agreed in a DME engagement contract or any change or amendment as duly agreed on by the contracting parties. Opinions, conclusions and other information in this email which have not been delivered by way of the business of DME, are neither given nor endorsed by it. 
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1. [bookmark: _Toc66184911]Scope of Work


This document is a summary of the X workshop session (Day 8) that was held on Aug 14th, 2018, in presence of ARB team and Axe Finance team. 


It reflects all the agreements and exchanges that took place during this session concerning the below topics:


			Item


			Agenda Item


			Owner





			1


			Item 1


			





			2


			Item 2


			





			3


			Item 3


			





			4


			…


			





			5


			


			





			6


			


			





			7


			


			





			8


			


			











[bookmark: _Toc521460245]



2. [bookmark: _Toc66184912]Functions Overview


2.1 [bookmark: _Toc66184913]Function 1


2.1.1 [bookmark: _Toc66184914]Ground Rules	Comment by Youssef Mdaini: Here we will list the major requirements from a high-level perspective.


2.1.2 [bookmark: _Toc66184915]Screen Impact	Comment by Youssef Mdaini: Here we will mention any impact on the existing screens as bullet points. Mock-ups / screenshots will be added only when necessary.


2.1.3 [bookmark: _Toc66184916]Controls, Alerts & Notifications	Comment by Youssef Mdaini: Here we will mention any requirement related to controls, alerts, or notifications.


2.1.4 [bookmark: _Hlk66183810][bookmark: _Toc66184917]Workflow Impact	Comment by Youssef Mdaini: Here we will mention any requirement related to the workflow. the impact & the updated Visio file will be listed here.


2.1.5 [bookmark: _Toc66184918]Document Generation Impact	Comment by Youssef Mdaini: Here we will mention any impact on the document Generation. Any new template will be attached here 


2.1.6 [bookmark: _Toc66184919]Integration Impact	Comment by Youssef Mdaini: Any impact on the interfaces will be mentioned here.


2.1.7 [bookmark: _Toc66184920]Pipeline Impact 	Comment by Youssef Mdaini: Here we will mention any impact on the ongoing CAs.


2.2 [bookmark: _Toc66184921]Function 2


2.2.1 [bookmark: _Toc66184922]Ground Rules


2.2.2 [bookmark: _Toc66184923]Screen Impact


2.2.3 [bookmark: _Toc66184924]Controls, Alerts & Notifications


2.2.4 [bookmark: _Toc66184925]Workflow Impact


2.2.5 [bookmark: _Toc66184926]Document Generation Impact


2.2.6 [bookmark: _Toc66184927]Integration Impact


2.2.7 [bookmark: _Toc66184928]Pipeline Impact 






























3. [bookmark: _Toc66184929]Open Actions


			N°


			Action


			Owner


			Due Date


			Status





			


			


			


			


			





			


			


			


			


			





			


			


			


			


			





			


			


			


			


			












4. [bookmark: _Toc66184930]Annexures	Comment by Youssef Mdaini: Here we will list any used documents in the sessions as annexures.


4.1 [bookmark: _Toc66184931][bookmark: _Toc485388645]Item 1


			Element Name


			Attachment





			Element Name
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Al Rajhi Bank

Credit Process Automation Program – Phase 2





CA Wizard Scoping Session – [Introduction & Overview]

Consolidated Minutes of Meeting (Axe Finance & Deloitte)





	18 May 2021
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		Release Comments
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		Meeting Details



		Project

		Al Rajhi Bank Credit Process Automation (CPA) Implementation phase Release N°1 –CA Wizard Session 1



		Date
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		Time
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		Location
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		Prepared By

		· Elyes Jabrani & Ghada Oueslati
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· Junaid Tariq

· Muhammad Bilawal Alam










Contents
1	Introduction	4
2	Agenda	5
3	Notes/Decisions	6
4	Actions	9





[bookmark: _Toc72162131]Introduction

This document is a summary of the scoping session conducted between Deloitte, Axe Finance and Accenture team that was held on May 18th, 2021 in order to provide an overview of the CA Wizard scope including the wizard and edit screens and the document generation. 

It reflects all the agreements and exchanges that took place during this session as well as actions to be undertaken, with their respective owners and due dates.

This version of document reflects the consolidated Minutes of meeting post consolidation of Axe Finance & Deloitte team and based on their respective MOM prepared within the session.





































[bookmark: _Toc33443087][bookmark: _Toc72162132]Agenda

		Item

		Time

		Agenda Item

		Presenter



		1

		09:00

		New CA templates and Wizard Screen segregation 

		Ghada Oueslati



		2

		12:00

		Impact on existing CA Edit Screen

		Ghada Oueslati











































[bookmark: _Toc72162133]Notes/Decisions

		SN

		Topic

		Requirements



		1

		Screening Concept































		· Two modes are available the Creation mode through Wizards and the Edition mode with the regular Edit screens to amend the request data.

· The scope of the wizard will be applied for both Corporate and Structured Finance segments

· The screening concept related to the new wizards was agreed during today’s session as per below:



		Modules

		Wizard

		Edit Mode



		Main Information

		            Yes

		Yes



		Facilities

		Yes

		Yes



		Securities, Collateral, Covenants & Conditions 

		Yes

		Yes



		Basic Information Report

		No

		No



		SIMAH

		Yes

		Yes



		Account Conduct

		Yes

		Yes



		Rating & Financial Analysis

		Yes

		Yes



		Profitability and RAROC

		Yes

		Yes



		Key Risks and Mitigants

		Yes

		Yes



		Conclusion Recommendations.

		No

		Yes











		2

		Document Generation

		· Following to the new Requirement related to wizards and post today’s session, hereby the list of the new document generation that will be available in the CA screen:

· 10 Documents that will be individually generated, each one representing a Module.

· 1 consolidated Document gathering the 10 Modules in one shot (there is no possibility to select the modules to be generated).

· Executive Summary Document 

· Annexures A,B,C and D (Not yet discussed)

· Old BIR document to be removed and to be replaced by Module 4 

· The remaining documents that will be replaced by the new ones, will be discussed during the second CA Wizard Scoping session.



		3

		Module 1: Main Information

		· In order to enhance further the user experience, Axe Finance proposed a new feature that will be available part of the CA Wizard: the user will have the possibility to amend the Client information, that are part of Module 1, directly from the first step of the CA Creation Wizard. Any Customer information amended at this level will reflect directly in the Customer screens.

· Group RAROC field: to add a dedicated field with conditional display when Client is defined as top Parent: To be confirmed with Yazan.

· Ownership and Key Board Members/Mgmt sections: Only direct entities will be displayed.

· Facility and Exposure Section:  to check the possibility to identify the general, specific, funded and non-funded amounts for third-parties and other related parties. 

· Parked for further discussion.

· Purpose: will reflect all the Purpose added in the facilities using the same sequence of the facility structure. Each Purpose will be following the same sequence: 

Category /Sub-category / Facility Name: Facility Purpose

· Additional details will be given once the mapping document generation file will be shared



		4

		Module 2: Facilities



		· Pricing Column will follow the same formula used in the old CA Template.

· A new flag will be added to the subcategory level in order to differentiate between general purpose facilities and specific purpose facilities.

The flag will be configured and will be inherited automatically when creating the sub-category based on the below table:

		General

		Specific



		General Purpose Facilities/ General Purpose Facilities

		Capex/ All Subcategories



		Treasury/ All Subcategories

		Treasury/ All Subcategories



		Pos/ General Purpose Facilities



		Pos/ All Subcategories Except General Purpose Facilities



		Syndications/ General Purpose Facilities

		Syndications/ All Subcategories Except General Purpose Facilities



		

		CONTRACT FINANCING/ ALL SUBCATEGORIES



		

		EXPORT FINANCE/ ALL SUBCATEGORIES



		

		PROJECT FINANCE/ ALL SUBCATEGORIES



		

		REAL ESTATE/ ALL SUBCATEGORIES



		

		SECURITIZATION/ ALL SUBCATEGORIES



		

		SUPPLY CHAIN FINANCING/ ALL SUBCATEGORIES



		

		WORKING CAPITAL/ ALL SUBCATEGORIES







· Funded and Non-Funded Limit Calculation: In order to calculate the non-funded amount in case of mixed funded and non-funded facilities under the same subcategory, system will subtract the subcategory amount from the highest funded facility amount and the remaining amount will be considered as non-funded amount.

· Additional details will be given once the mapping document generation file will be shared



		5

		Module 3: Securities, Collaterals, Covenants and Conditions

		· On Hand column: It will be a new Yes/No field added as part of the Collateral screen. The entered value will be inherited during the collateral assignment and can be amended.

· It was discussed whether if a collateral should be removed from Specific collateral once assigned as a Generic and vice versa. It was agreed that the collateral will be available for assignment only in case it is not fully assigned (no control will be applied as there is a possibility to use a collateral as a Specific and a Generic collateral). 

· Assignment Amount cannot exceed 100% of the collateral amount: Existing control will be kept and adjusted to fit the new approach.

· In the generated document, to avoid any confusion, each collateral will be displayed on a separate row, with its own existing and proposed details. (detailed scope will be provided within the module template)

· Action Type with the values: New, Modified, deleted to be added to Security & Collateral table in the template.

· Valuation table will show the latest valuation for every Collateral.

· Collateral Linkage: 

· For Specific collaterals, it will remain as is (From the facility screen, Collateral relationship tab)

· For General collaterals to be linked at the CA level. 

· Complied / Breached values will be reflected on the documents as Met/Not Met.

· Covenants under Compliance Request section will be hidden when user generates the document for a New Credit Application.

· In order to comply to the new template, it was agreed to segregate the two sections covenants and conditions, and Risk Triggers will be removed.

· Additional details will be given once the mapping document generation file will be shared



		6

		Module 4: BIR

		· All the related parties’ sections: Only one level down will be considered.

· Owner’s background: New write up to be added to the customer screen. 

· In order to comply to the new template, the “customers and suppliers” table will be segregated to two separate tables Customers, and suppliers.

· Product and Credit Terms columns that are part of the existing customers and suppliers table will not be adopted in the new tables.

· Market column that is part of the existing Key Markets & Principal Competitors table will not be adopted in the new table Major Competition.

· Ability to generate the BIR from Customer screen

· Additional details will be given once the mapping document generation file will be shared



		7

		Module 5: SIMAH

		· To check Report date in SIMAH response (as per Shady it can be fetched from the interface)

· Interface date is different from report date: Interface Date is the date of SIMAH fetch, the report date is the last update date of SIMAH information.

· Upon fetching SIMAH information, system will check the validity of the existing data in ACP (<3months), and a new alert message will be prompted in case the existing data is still valid

· Additional details will be given once the mapping document generation file will be shared



		8

		Module 6: Account Conduct





		· Account Balance RBS to be moved under Account conduct step/tab.

· Account Conduct section: # will reflect the number of transactions.

· Overstepping Excess Yes / No to be changed to Checkbox

· Additional details will be given once the mapping document generation file will be shared



		9

		Module 7: Rating and Financial Analysis



		· Based on the recent agreement the “Rating” and the “Key Financial Analysis and Stability Indicators” sections will only show the obligor’s information.

· Informative table to show the guarantors financials & ratings: Axe Finance to check the feasibility of fetching SIMAH and MRA for guarantors.

· The guarantor information rating & financials should be stored in the CA once fetched to avoid any change.

· Classification to be a manual input dropdown. Axe Finance to check the possibility of retrieving the LOV from Credit Lens. 

· The year and Auditor information in the Rating section will reflect the most recent audited situation fetched from MRA/ Credit lens

· Additional details will be given once the mapping document generation file will be shared



		10

		Module 8: Account Profitability RAROC Account planning

		· All sections will be manual input.

· The current implemented section “Existing And New Cross Sell Activities” will be replaced by the table “Account Planning Cross Sell” existing in the new template.

· Additional details will be given once the mapping document generation file will be shared



		11

		Module 9: Key Risks and Mitigants

		· Cashflow to be removed from this step and to check the possibility of moving it to the Customer screen.

· Additional details will be given once the mapping document generation file will be shared



		12

		Module 10: Conclusion and Recommendations



		· To avoid having a dedicated step for just two write-ups, it was agreed that this module will only be part of the Edit screen. All the access rights requirements are to be taken into consideration: 

· Overall CBG recommendation: can be amended by RM/TL

· Credit Observations & Support: can be amended by CO/RSCO

Note: The access rights will remain configurable by BAU members

· Additional details will be given once the mapping document generation file will be shared



		13

		Executive Summary



		· It will be generated as PDF and the layout will be landscape as presented in the template. For any edit purpose, user can generate the document as Word. 

· Since the audience of Executive Summary is different from the CA templates, it was decided, after joint discussion, to dedicate a tab for Executive Summary elements

· In order to make sure that the rendering of the document generation will fit the template, Axe Finance will undertake the appropriate choices in terms of implementation. (Example: max length for the notes...) 

· Actual and Expected/Projected can be modified in account profitability table.

· Additional details will be given once the mapping document generation file will be shared










[bookmark: _Toc72162134]Actions

		SN

		Action

		Pending with

		Owner

		Due Date

		Status



		1

		· Module 1. Main Information: Group RAROC: to add a dedicated field with conditional display when Client is defined as top Parent: to be checked with Business. 

		Deloitte/Business

		Deloitte/Business

		20/05/2021

		Pending



		2

		· To check the possibility to identify the general, specific, funded and non-funded amounts for third-parties and other related parties.

		Deloitte

		Deloitte

		20/05/2021

		Pending



		3

		· To check the Group Exposure elements used in the calculations.

		Axe Finance 

		Axe Finance

		20/05/2021

		Pending



		4

		· To extract Product Catalog and incorporate the Specific/Generic agreement and include it in the MOM for validation.

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		5

		· To fill “To be kept in the screen” column under CA template Gap sheet of the Release 1 Pre-Scoping Preparation file, sent by Axe Finance.

		Deloitte

		Deloitte

		20/05/2021

		Pending



		6

		· To check with the GM Corporate the SIMAH double fetch issue 

		Deloitte

		Deloitte

		20/05/2021

		Pending



		7

		· To re-check the feasibility of fetching SIMAH for multiple guarantors 

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		8

		· To check the availability of SIMAH Report Date (Interface date is different from report date) (Email already sent by Axe Finance technical team to Firas)

		Bank IT

		Bank IT

		20/05/2021

		Pending



		  9

		· To check the feasibility of fetching MRA from customer Screen

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		10

		· To check the possibility to have the auditor classification LOV from Credit Lens. 

		Bank IT

		Bank IT

		20/05/2021

		Pending



		11

		· To check the volume of the data from production for the attributes that will be removed (depending on session 2 outputs)

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		12

		· To check the Enhancement of fetching the peer financials from MRA in peer analysis table

		Axe Finance

		Axe Finance

		20/05/2021

		Pending
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[bookmark: _Toc72162131]Introduction

This document is a summary of the scoping session conducted between Deloitte, Axe Finance and Accenture team that was held on May 19th, 2021 in order to provide an overview of the CA Wizard scope including the wizard and edit screens and the document generation. 

It reflects all the agreements and exchanges that took place during this session as well as actions to be undertaken, with their respective owners and due dates.

This version of document reflects the consolidated Minutes of meeting post consolidation of Axe Finance & Deloitte team and based on their respective MOM prepared within the session.





































[bookmark: _Toc33443087][bookmark: _Toc72162132]Agenda

		Item

		Time

		Agenda Item

		Presenter



		1

		09:00

		CA Annexures

		Ghada Oueslati



		2

		10:00

		CA Edit Screen Impact

		Ghada Oueslati



		3

		10:30

		Old Document Generation 

		Ghada Oueslati



		4

		11:00

		Integration touch points

		Ghada Oueslati











































[bookmark: _Toc72162133]Notes/Decisions

		SN

		Topic

		Requirements



		1

		Introduction



















		· As part of the new CA template, the bank has requested to automate the generation of additional annexures depending on the categories inserted in the limit structure. The mapping of the annexures display on the screen against the categories will be as follows: 



		Annexure

		Category



		Annexure A: Contracting

		Contract Financing



		Annexure B: Real Estate

		Real Estate



		Annexure C: Capex

		Capex



		Annexure D: Project Finance/BS Term Financing

		Project Finance, Syndication





· Deloitte to confirm the mapping above.

· A new dropdown “Project Category” will be added to the New Project screen, and the user should select one of the values below to proceed (Required field): 

· Contracting, 

· Real Estate, 

· Capex, 

· Project Finance/BS Term Financing. 

· Once the project is created, the “Project Category” cannot be amended in the project Edit screen. (Disabled Field)

· Project attributes (tabs, sections and fields) display will depend on the Project Category selected.

· A Project can only be linked to Facilities from the same category. Example: Capex Projects can only be linked to Facilities under Capex category



		2

		Annexure A: Contracting

		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Project P&L table: a manual input table that will be added in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

· Additional details will be given once the mapping document generation file will be shared



		3

		Annexure B: Real Estate





		· Sources and Uses of Fund: a new manual input table will be added as part of the Project screen. 

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

Note: As per the last meeting with the bank, the annexure B template will be updated    

· Axe Finance to ask the Bank for the updated template.

· Additional details will be given once the mapping document generation file will be shared



		4

		Annexure C: Capex



		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 



		5

		Annexure D: Project Finance/BS Term Financing





		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

· Participating Bank Section: will be added in the sub-Category screen whenever the parent Category is Syndication and will include:

· A manual input table with 3 columns: Banks, Value and %

· “Lead Arranger”: a dropdown showing the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage (Recommendation) 

· “Comments”: note field.

·  “Transaction Type”: a dropdown with the LOV:

· New, 

· Refinancing



		6

		Impact on existing CA Edit screen

		· In CA and Executive Summary documents, RAROC field will reflect the Projected RAROC. 

· It was agreed that whatever present in the proposed new templates document should be reflected on the screen. All the other obsolete fields are to be hidden (even the ones that are fetched from interfaces)

· Axe Finance to send a proposal of the sections to be kept and Deloitte to check and revert.

· POS Analysis tab will be moved to the POS Category edit screen.



		6

		Old Document Generation

		· Following the new scope, the below documents will be removed from the CA screen:

· BIR

· CBG Call memo

· Credit Application will be replaced by the 10 new CA templates + the Consolidated CA document



		7

		Integration touch points

		· All the new tables will be manual Input until the integration release.

· All the existing Integrations will remain valid.



		8

		Additional Clarifications

		· Module 1. Main Information: Ownership section: the ownership link type (owner/Shareholder or Influencer/Owner) will be added between brackets in front of each owner Name. 

· Module 8. Account Profitability, RAROC and Account Planning: Account Profitability table: the year (manual input dropdown) will display:

· The current Year and the Years backward, in case Actuals is selected.

· The current Year and the Years forward, in case Projected is selected.










[bookmark: _Toc72162134]Actions

		SN

		Action

		Pending with

		Owner

		Due Date

		Status



		1

		· To confirm the mapping of the annexures, display on the screen against the categories

		Deloitte

		Deloitte

		21/05/2021

		Pending



		2

		· CA template Annexure A: To check the case of having multiple Projects linked to facilities under the same category and to provide us with the logic to be adopted. (In this case, the same template will be replicated for each project?) 

		Deloitte/Business

		Deloitte/Business

		21/05/2021

		Pending



		3

		· To brainstorm on the logic behind the Facilities tables in all Annexures.

		Axe Finance /Deloitte

		Axe Finance /Deloitte

		A meeting to be scheduled

		Pending



		4

		· To provide us with the latest version of Annexure B Real Estate as the received one is not compliant with the discussion we had with Yazen 

		Bank

		Bank

		21/05/2021

		Pending



		5

		· To check the Product Catalog for Syndication product and to re-activate it if needed

		Axe Finance

		Axe Finance

		21/05/2021

		Done



		6

		· To send an updated table of the list of attributes to be removed from the CA screen

		Axe Finance 

		Axe Finance 

		19/05/2021

		Done



		7

		· Deloitte to check the list of sections to be removed and provide confirmation

		Deloitte

		Deloitte

		20/05/2021

		Pending
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		1.  Main Information







		1.1    Basic Information 



		CA Reference #

		CBG CA => Main Information => CA Reference

		Request Type

		CBG CA => Main Information => Request Type

		Date

		CBG CA => Main Information => Application Date



		Account Name

		CBG CA => Main Information => Customer 

		Annual Review Date

		CBG CA => Main Information => Next Review Date



		Group Name

		CBG CA => Main Information => Group Structure link => top parent Name

		CIC#

		CBG CA => Main Information => Client CIC#



		Activity

		CBG CA => Main Information => Industry Details (The two main activities will be reflected without percentages)

		Approval Level

		CBG CA => Main Information => Overridden DoA/ DoA (Automatic)



		Legal Structure

		CBG CA => Main Information => Customer Details => Legal Structure

		ORR (Current)

		CBG CA => Main Information => Obligor Risk Rating=> ORR

(From Last Approved CA)



		Segment 

		CBG CA => Main Information => Customer Details => Segment

		Region

		CBG CA => Main Information => Customer Details => Region

		ORR (proposed)

		Client

		CBG CA => Main Information => Obligor Risk Rating=> Proposed ORR



		Account Opened

		CBG CA => Main Information => Customer Details => Account Opened

		Related Party

		CBG CA => Main Information => Customer Details => Related Party

		

		Group

		CBG CA => Main Information => Obligor Risk Rating=> Group ORR



		Politically Exposed Party

		CBG CA => Main Information => Customer Details => Politically Exposed Party

		Nitaqat

		CBG CA => Main Information => Customer Details => Nitaqat Status

		RAROC

		Client

		CBG CA => Main Information => RAROC % (Projected)



		Credit relationship

		CBG CA => Main Information => Customer Details => Credit Relationship

		Classification

		CBG CA => Main Information => Existing Classification

		

		Group

		CBG CA => Main Information => Group RAROC % (Projected)



		Main Bank

		CBG CA => Main Information => Customer Details => Main Bank

		ARB Rank

		CBG CA => Main Information => Customer Details =>  ARB Bank

		Acct. Profit (FY MM)

		Client

		CBG CA => Main Information => Customer Details => Acct.Profit



		Wallet Share (OS Vs limits)

		CBG CA => Main Information => Customer Details => Wallet Share (%)

		Client Strategy

		CBG CA => Main Information => Customer Details => Client Strategy

			Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 

		Group

		CBG CA => Main Information => Customer Details => Group Accct. Profit



		Relationship Mgr.

		CBG CA => Main Information => Customer Details => Relationship Manager

		ROA

		Client

		CBG CA => Main Information => Customer Details => ROA



		Team Leader

		CBG CA => Main Information => Customer Details => Team Leader

			Comment by Mohamed Houssem Mrabet: 

		Group

		CBG CA => Main Information => Customer Details => Group ROA







				1.2    Ownership (If group level provide separate annexure for each company)

CBG CA => Main Information => Group Structure link => Only the customer direct owners will be displayed.



		#

		Name (if company pls mention between brackets ultimate owners)

		%



		Owner Reference

		Direct Owner Name with Key Owner checked + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets 

		Ownership percentage



		Owner Reference

		Others 

Direct Owners that are not flagged as key owners (Key Owner checkbox not ticked) + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets

		Ownership percentage



		Total

		Total Ownership percentage (Should be 100%) 







				1.3    Key Board Members/Mgmt  (If group level provide separate annexure for each company)

CBG CA => Main Information => Counterparty link => Only the customer BoD Member and Executive Management will be displayed.



		#

		Name

		Position



		Bod/Mgmt Reference

		Contact Name

		Designation















		1.4    Facilities CBG CA => Facilities tab and Exposure  CBG CA => Main Information => Group Exposure



		SAR (000)

		Existing

		Utilization

		Proposed

		Change (-)

		Group Existing

		Group Proposed



		General

		The existing Amounts of the facilities under General Sub-categories 

(From the last Archived CA)

		Sum of the Utilization of the facilities under General Sub-categories

		The proposed Amounts of the facilities under General Sub-categories

		Existing Amounts of facilities under General Sub-categories 

       – 

Proposed Amounts of facilities under General Sub-categories

		CBG CA => Main Information => Group Exposure -> General without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> General without Buffer





		Specific

		The existing Amounts of the facilities under Specific Sub-categories

(From the last Archived CA)

		The Utilization  of the facilities under Specific Sub-categories

		The existing Amounts of the facilities under Specific Sub-categories

		Existing Amounts of facilities under Specific Sub-categories

         – 

Proposed Amounts of facilities under Specific Sub-categories

		CBG CA => Main Information => Group Exposure -> Specific without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Specific without Buffer





		Total

		CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer (From the last Archived CA)

		Sum (Utilization General + Utilization Specific)

		CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer

		Existing Total Exposure – Proposed Total Exposure

		CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer



		Of which Funded

		The existing Amounts of funded facilities under General Sub-categories 

(From the last Archived CA)

		The Utilization of funded facilities 

		The proposed Amounts of funded facilities 

		Change (-) of Funded Facilities



		CBG CA => Main Information => Group Exposure -> Funded

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Funded



		Non Funded

		Total – Of which Funded

		The Utilization of Non-funded facilities under General Sub-categories

		The proposed Amounts of Non-funded facilities under General Sub-categories

		Change (-) of Non-Funded Facilities



		CBG CA => Main Information => Group Exposure -> Non-Funded

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Non-Funded







		1.5   Purpose (Use the same sequence of the facility structure. Highlight changes in tenor – pricing – increase/decrease in facility amount – newly proposed facilities (briefly “Project financing – Contract financing – Capex – Sub limits – standby…etc”, please note for all new facilities related to Contract  Financing, Cape x and Real Estate a separate specially designed Annex has to be completed.)



		It will reflect all the Purpose added in the facilities using the same sequence of the facility structure. 

Each Purpose will be following the same sequence: Category /Sub-category / Facility Name: Facility Purpose
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		2.  Facilities 







		2.1  Facility Structure CBG CA => Facilities









		

		Existing (From Last Approved CA)

		o/s

		Proposed

		Changes



		#

		Facility

		Limit 

(SAR 000)

		Limit/ Sub-Limit

		Tenor

		Pricing

		Limit Expiry

		 CBG CA => Facilities => Main Details 

		Limit 

(SAR 000)

		Tenor

		Pricing

		Limit Expiry

		Limit 

(SAR 000)



		General



		1

		CBG CA => Facilities => Pricing and Limit details => Sub-category/Category/Product Name

		CBG CA => Facilities => Pricing and Limit details => Existing Limit

		Generated automatically in ACP regrouping each Sub Category

		CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit

		CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template= Pricing Type + Base Rate + Spread/Margin %

		CBG CA => Facilities => Pricing and Limit details => Facility End Date

		CBG CA => Facilities => Main Details => Outstanding

		CBG CA => Facilities => Pricing and Limit details => Total Limit Amount

		CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit

		CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template=

 Pricing Type + Base Rate + Spread/Margin %

		CBG CA => Facilities => Pricing and Limit details => Facility End Date

		CBG CA => Facilities => Pricing and Limit details => Changes Limit



		2

		LC

		25

		A

		180 D

		SAMA

		4 Nov 20

		10

		50

		180 D

		½ SAMA

		3 Jun 21

		25



		3

		LG

		(25)

		A

		12 M

		0.25%

		18 Jun 21

		15

		25

		12 M

		0.35%

		18 Jun 22

		25



		4

		ST Financing

		100

		A

		3 M

		S 3m + 150

		10 Jun 21

		50

		100

		3 M

		S 3m + 120

		9 Jun 22

		



		Sub Total

		Sub-Category’s Existing limit (Max logic applied)

		

		

		

		

		Total of Outstanding  of General Purpose Facilities

		Sub-Category’s Proposed limit (Max logic applied)

		

		

		

		Sub- Category’s Total Limit (Max logic applied)



		Specific



		5

		MT Financing 

		250

		B

		5 Y

		S 6m + 150

		18 Jun 25

		200

		250

		5 Y

		S 6m + 150

		18 Jun 25

		-



		6

		MT Financing

		100

		C

		3 Y

		SAR IRS + 125, 0.25%

		19 Jun 22

		100

		100

		3 Y

		SAR IRS + 125, 0.25%

		19 Jun 22

		-



		

		

		

		

		

		

		

		

		

		

		

		

		



		Sub Total

		350

		

		

		

		

		300

		350

		

		

		

		-



		Grand Total

		975

		

		

		

		

		725

		1,025

		

		

		

		50



		Buffer

		100

		

		-

		-

		-

		-

		125

		-

		-

		-

		25



		Net Total

		875

		

		-

		-

		-

		-

		900

		-

		-

		-

		25



		Of which Funded

		

Total of facilities having 

(Facility Screen => Main Details => Funded = ‘Yes’)

		

		

		

		

		700

		950

		

		

		

		-



		Non Funded

		Net Total - Funded

		

		

		

		

		25

		75

		

		

		

		50









		2.2 Special Conditions (all facility conditions & details. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen



		For each facility:

Facility Reference. Sub-Category/Product Type/Product: 

Availibility period is Facility Screen => Pricing and Limit Details => Availibility Period in Months, 

 Main Details => Committed + Revolving Partial Prepayment Allowed/Not allowed Partial Prepayment Allowed with Prepayment Penalty% priced on Prepayment Base Rate







		2.3 Repayment (details of repayment & amortizing schedules. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen



		For each facility:

Facility Reference. Sub-Category/Product Type/Product: Facility Screen => Main Details => Repayment
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		3.  Security, Collateral, Covenants & Conditions







		



		· 3.1    Security & Collateral each collateral will be displayed on a separate row, with its own existing and proposed details.



		#

		Code

		Existing (Data retrieved from the last archived CA)

		Proposed



		Description

		On Hand

		Def. Until

		Description

		Def. Until

		Action Type



		Securities Covering Total Facilities



		CA Reference

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		
Collateral => Main Data => Collateral Identification => On Hand?

		
Collateral => Main Data => Collateral Identification => Def. Until

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Identification => Def. Until

		
New, modified or Unlinked based on data comparison between the new and the last archived CA



		

		

		Real Estate - Income Generating		Yes		31-Dec-20		Cash		31-Dec-20		New



		Securities Covering Specific Line/Specific Amount



		Facility Reference

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		
Collateral => Main Data => Collateral Identification => On Hand?

		Collateral => Main Data => Collateral Identification => Def. Until

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Identification => Def. Until

		
New,modified or Unlinked based on data comparison between the new and the last archived CA



		

		

		Cash		Yes		31-Dec-20		J & S Corporate Gurarantees		31-Dec-20		Deleted









		3.1 .1   Security & Collateral Valuation Details will show the latest valuation for every Collateral.



		#

		Code

		Existing (Data retrieved from the last archived CA)

		Proposed



		Valuation

		Valuation



		Description

		Frequency

		Date

		Amount

		Coverage

		Description

		Frequency

		Coverage



		Securities Covering Total Facilities



		1

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Group => Review Frequency

		Collateral => Collateral Valuation => Valuation Date

		Collateral => Collateral Valuation => Collateral Value

		Facility  => Collateral Relationship => 1/LTV 

		Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Group => Review Frequency

		Facility  => Collateral Relationship => 1/LTV



		Securities



		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Securities write up







		3.2    Covenants 

		



		3.2.1    Covenants Definition/ Change

		



		#

		Existing (Data retrieved from the last archived CA)

			Proposed

		Action Type



		Covenant Details

		Covenant Details

		



		Financial Covenants

		



		1

		Element

		Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenants => Element + Operator + Value

		Status

		If Post Approval Status is empty, display Pre Approval Status 

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Action Type

		Element

		CBG CA => Collateral, Covenants and Conditions => Covenants => Element

		Status

		If Post Approval Status is empty, display Pre Approval Status 

		New, modified or deleted based on data comparison between the new and the last archived CA



		

		Description

		Current ratio should not be below 1.
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)

		

		Description

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)

		



		

		Facilities

		Subcategory 1> Facility 1

Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities

		

		Facilities

		CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities

		



		

		Frequency

		Annually
CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency

		Next Test date

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date 

		

		Frequency

		CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency

		Next Test Date

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date

		



		

		Met/ Not Met

		Met/ 

31-Mar-19

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Controlled By

		

		Met/ Not Met	Comment by Ghada Oueslati: Will show empty for proposed covenant in new CA 

		

		Controlled by Segment

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Proposed By

		



		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR

		

		To be part of FLA 

		
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA

		To be part of Ext. Letter

		
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR

		



		


		



		2

		Element

		Leverage < 2x

		Status

		Existing

		To be deferred & Modified

		Element

		Leverage < 1.5x

		Status

		Existing

		



		

		Description

		Leverage value should be less than 2

		

		Description

		Leverage value should be less than 1.5

		



		

		Facilities

		General Covenant

		

		Facilities

		General Covenant

		



		

		Frequency

		Annually

		Next Test date

		31-Dec-20		

		Frequency

		Annually

		Next Test Date

		31-Mar-21		



		

		Met/ Not Met

		Met/

31-Dec-19

		Controlled by Segment

		Yes		

		Met/ Not Met

		Met/ 

31-Dec-19



		Controlled by Segment

		

		



		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		No		To be part of Ext. Letter

		No		



		Non-Financial Covenants

		



		3

		Element

		

		Status

		

		New

		Element

		Collateral Documents

		Status

		Proposed

		



		

		Description

		

		

		Description

		Collateral documents to be provided on an annual basis

		



		

		Facilities

		

		

		Facilities

		General Covenant

		



		

		Frequency

		

		Next Test date

		

		

		Frequency

		Annually

		Next Test Date

		31-Mar-21		



		

		Met/ Not Met

		

		Controlled by Segment

		

		

		Met/ Not Met

		Met/ 

31-Dec-19

		Controlled by Segment

		

		



		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		



		

		



		4

		Element

		Stability of ownership structure

		Status

		Existing

		No Action

		Element

		

		Status

		

		



		

		Description

		Ownership structure expansion is not allowed

		

		Description

		

		



		

		Facilities

		Subcategory 1> Facility 3

Subcategory 2> Facility 4

		

		Facilities

		

		



		

		Frequency

		Semi-Annually

		Next Test date

		31-Mar-21		

		Frequency

		

		Next Test Date

		

		



		

		Met/ Not Met

		Met/

30-Sep-20

		Controlled by Segment

		No		

		Met/ Not Met

		

		Controlled by Segment

		

		



		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		



		3.2.2    Covenants under Compliance Request <Table will be Hidden for New Credit Applications requests.>

		



		#

		Covenant Information

		Testing Information

		



		Financial Covenants

		



		1

		Element

		Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Element + Operator + value

		Test Date

		31-Mar-21
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Live Test Date

		Final Test Result

		Met
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met



		

		Facilities

		Subcategory 1> Facility 1

Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid

		Justification

		Current ratio is better than 1x as per the latest audited information
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action



		

		Frequency

		Annually
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency

		Status

		Waived
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status

		Financial Testing Source/ Period

		Audited/

 31-Dec-20


CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Spawning Source/Financial Period

In case of overridden:

CBG CA => Collateral, Covenants and Conditions => 

Covenant compliance =>  Non-MRA covenant (ticked) => Overridden period

		Financial Element Testing Value

		1.2x
CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Status + financial value + financial period

In case of overridden:

CBG CA => Collateral, Covenants and Conditions => Covenant compliance => Non-MRA covenant (ticked) => Overridden value 



		Non-Financial Covenants

		



		2

		Element

		Stability of ownership structure

CBG CA => Collateral, Covenants and Conditions => Covenants => Element

		Test Date

		31-Mar-21		Final Test Result

		Not Met

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met



		

		Facilities

		Subcategory 1> Facility 3

Subcategory 2> Facility 4

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid

		Justification

		Client did not abide by the covenant guidelines. Actions should be taken accordingly.

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action



		

		Frequency

		Semi-Annually

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency

		Status

		Existing

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status

		

		















		3.3    Conditions 

		



		

#

		

Type

		Existing (Data retrieved from the last archived CA)

		Proposed

		Action Type



		

		

		Condition Details

		#

		Condition Details

		



		1

		Subsequent
CBG CA => Collateral, Covenants and Conditions => Conditions => Category

		Description

		Element + Description

CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)

		1

		Description

		Element + Description
CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)

		New, modified or deleted based on data comparison between the new and the last archived CA



		

		

		Facilities

		General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode

		

		Facilities

		General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode If general it will display “General’, if specific facilities will be listed 

		



		

		

		Met/ Not Met

		Met
CBG CA => Collateral, Covenants and Conditions => Conditions => Result

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment

		

		Met/ Not Met

		Met
CBG CA => Collateral, Covenants and Conditions => Conditions  => Result

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment

		



		

		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter

		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter

		



		

		



		2

		Subsequent

		Description

		Element + Description

		2

		Description

		

		



		

		

		Facilities

		General

		

		Facilities

		

		



		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		

		Met/ Not Met

		

		Controlled by Segment

		

		



		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		



		

		



		3

		Precedent

		Description

		

		3

		Description

		Element + Description

		



		

		

		Facilities

		

		

		Facilities

		General

		



		

		

		Met/ Not Met

		

		Controlled by Segment

		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		



		

		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		



		

		



		4

		Precedent

		Description

		Element + Description

		4

		Description

		Element + Description

		



		

		

		Facilities

		Category1> Subcategory 2> Facility 2

		

		Facilities

		Category1> Subcategory 2> Facility 2

		



		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		



		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		













		3.5    Status of Legal/Security Documentation (A)List down your security discrepancies only if it is not in Hand & a deferral has not been raised. (B) List down your Legal discrepancies & clarify when and how it will be regularized. (C) In case there is no discrepancy, then write “All Security & Legal Documents are in hand & in order”



		Security Discrepancies



		CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Security Discrepancies 



		Legal Discrepancies



		CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Legal Discrepancies
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		5.  SIMAH (SIMAH report to be attached to the CA package for every company)







		5.1   SIMAH Report (Write your comments in this section)

		Report Date

		CBG CA => SIMAH => SIMAH REPORT => Report Date

(SIMAH Fetch Date)





		Comments (on SIMAH report)



		



CBG CA => SIMAH => SIMAH REPORT => Comments













		5.2   SIMAH Past Dues, Bounced Cheques & Court Order (if any, Securities mentioned in SIMAH to be captured against facilities given by different banks)



		Past Dues (if any):



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Past Dues









		Bounced Cheques (if any)::



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Bounced Cheques









		Court Orders (if any)::



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Court Orders















		5.3   SIMAH Historical Data (The table is based on previous CAs an d SIMAH Reports, in order to see the trend in ARBs  wallet share )

(To be fetched from SIMAH (History up to 4 rows)



		#

		Total SAR(000)

		All Banks

		ARB Share

		ARB Limit

Share %

		ARB Utilization Share %

		ARB Facility Utilization %



		

		

		Limit

		Utilization

		Limit

		Utilization

		

		

		



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula: ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula: ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula : ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula : ARB Utilization /ARB Limit)



		Comments (if any)



		

CBG CA => SIMAH => 3-SIMAH HISTORICAL DATA => Comments

















		5.4   Customer Facilities from Different Banks (A breakdown of bank authorizations should be requested from the client to double check the SIMAH report. Highlight derivatives & structured products if any. This should not be extracted from the SIMAH report)



		#

		Bank Name

		Facilities SAR (000)

		Total

		% of Total Facility



		

		

		Funded

		Non Funded

		

		



		

		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Bank Name



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Funded Facilities SAR (000)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => NON Funded Facilities SAR (000)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Total



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => % of Total Facility





		

		

		

		

		

		



		Comments (on the breakdown provided by the client and not the SIMAH report)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Comments
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		6.  Account Conduct (to be provided for each company))







		6.1    Account Conduct (Provide the account through put in our operating accounts less of any disbursements. For PDO specify the current value by ageing



		SAR (000)

		

		2018

		

		

		2019

		

		YTD       

		Jun

		2020

		Comments (if any)



		Account Credits 

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Comments



		LC’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		



		LG’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		



		BC’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		



		PDO Value by Ageing

		0 – 29 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 0 – 29 days





		



		

		30 – 59 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 30 – 59 days



		



		

		60 – 90 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>         60 – 90 days





		



			Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 

		Total

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 Total





		









		6.2   Overstepping / Excess & Overdue



		#

		Overstepping/Excess

		#

		Overdue



		1

		Operating Account

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess



		☒  Yes         ☐  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		1

		Roll Over beyond Tenor

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue

 





		☐  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)



		2

		Funded ST Financing

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		2

		Past Due Outstanding

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue





		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)



		3

		Funded MT Financing

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess







		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		4

		Funded Trade

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess

 



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		5

		Non-Funded Trade

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		6

		PPC

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess

 



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		Comments (for all Yes mentioned in the above table)



		

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Comments
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		7.   Rating & Financial Analysis







		7.1   Rating (to be done separately for each company) This section will only show the obligor’s information.







		Company Name

		CG CA => Main Details => Customer Name



		Audited/Unaudited

		CBG CA => Rating and Financial Analysis => Customer Financials link => (If latest Qualified/ Unqualified statement is MRA, priority for Audited otherwise Unaudited)

		Qualified/Unqualified 

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Opinion between the Qualified and Unqualified statements given the priority to the Audited)



		Auditor Name/Classification

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Name between the Qualified and Unqualified statements given the priority to the Audited)

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Classification between the Qualified and Unqualified statements given the priority to the Audited)

		Existing Rating

		CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the approved rating [From the Last Approved CA])



		Year

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Year between the Qualified and Unqualified statements given the priority to the Audited)

		Proposed Rating

		CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the proposed rating)



		Auditor Comments (if any and on any qualifications)



		



CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Comment between the Qualified and Unqualified statements given the priority to the Audited)









		Comments on Rating (if any) comments on overridden ORR



		



CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR Comment value for the Approved rating else the proposed rating) concatenated with  CBG CA => Rating and Financial Analysis => Obligor Risk Rating => Overridden Reasons Comment  Reasons









		7.2   Key Financial Analysis and Stability Indicators (no elevator analysis required, comment only on relevant issues & to be done for each company) This section will only show the obligor’s information.



		Auditors Name

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -3 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Period / Year-ended

(SAR ‘000) except for ratios

		Financial Stability Indicators

		Year -3

(Only Audited)

		Year -2

(Only Audited)

		Year -1 (Priority For Audited Else In-House)

		Current Year

(Priority to Audited, then In-House then Projected)



		

		

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -3 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Revenue

		Financial Stability Indicators Configuration screen => reflect the indicators per Ratio

		

		

		

		



		Revenue Growth (%)

		

		

		

		

		



		Operating Profit

		

		

		

		

		



		Operating EBIT (%)

		

		

		

		

		



		Net Profit

		

		

		

		

		



		Net Profit / Sales %

		

		

		

		

		



		EBITDA

		

		

		

		

		



		EBITDA / Sales (%)

		

		

		

		

		



		Net Operating Cash Generation (NOCG)

		

		

		

		

		



		Total Assets

		

		

		

		

		



		Total Bank Debt

		

		

		

		

		



		Tangible Net Worth

		

		

		

		

		



		Receivables Days On Hand (DOH)

		

		

		

		

		



		Inventory Days On Hand (DOH)

		

		

		

		

		



		Asset Conversion (Inv. DOH + A/R DOH)

		

		

		

		

		



		Gearing (Bank Debt / Tangible Net Worth)

		

		

		

		

		



		Current Ratio

		1:1 min

		

		

		

		



		(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA

		3.5x Max

		

		

		

		



		Leverage (Total Liab. / Tangible Net Worth)

		2x Max

		

		

		

		



		Interest Coverage (EBIT/Interest Expenses)

		2.5x Min

		

		

		

		



		DSCR (EBITDA / Interest Expense + CPLTD)

		1.75x Min

		

		

		

		







		7.2.1   Income Statement (Income statement comments should always refer to the latest numbers with breakdown if required (product wise, customer wise, function wise etc.) also about future projections if possible. Please highlight seasonality of income, if any eg. exceptional income during Hajj season or during Ramadan, exceptional one time income/expense)



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Income Statement









		7.2.2   Asset Conversion Cycle (Please highlight about Days Receivable, Days Inventory, Receivable Ageing, Inventory movements and Payable movement)



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Asset Conversion Cycle













		7.2.3  Balance Sheet (Always start with discussing the balance sheet size increase/ decrease in relation to sales, discuss if it is growing in line with it and if not why? Analyze the cash cycle in relation to the company policy and their credit terms. Analyze the ageing of receivables, asset quality, liquidity, funded & general leverage with comments on dividend payout (if required) and Net worth position, If you need to add any break down, please add them)



		

Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Balance Sheet











		7.2.4  Liquidity & Capital Structure (Pls comment on the capital structure, the component of equity & debt used to fund company growth and its ability to service short term & long term debts. Also comment on the ability to raise capital when needed) 



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Liquidity & Capital Structure













		7.2.5   Specific Limit Analysis (for Contract Financing pls comment on backlog analysis nad contact status analysis and in case of Capex, Real Estate & Project Finance please comment on Projection competition, YTD status & challenges). Please attach the respective Annexures as applicable)



		

Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Specific Limit Analysis









		7.2.6   Guarantors (use the format (as applicable) for information on Guarantors)



		Guarantor/s Profiles



		Type

		Details

		Risk Rating (Existing)

		Risk Rating

(Proposed)

		Signed Networth Statement/Financial

		SIMAH/Name Clearance

		Available Exposure in SIMAH SAR(000)



		Personal Guarantee

		Name

		CBG CA => Facilities => Facility Screen =>Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee)

		CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he is not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the approved rating

		CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the proposed rating 

		Request => Rating and Financials => Guarantors table => Signed Networth Statement/Financial

		Request => Rating and Financials => Guarantors table => SIMAH/Name Clearance

		Request => Rating and Financials => Guarantors table => Available Exposure in SIMAH



		

		Age

		CBG CA => Facilities => Facility Screen => Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee) => Current Year – Year of establishment / BOD

		

		

		

		

		



		

		Networth

		Collateral=> Main DATA = => Networth

		

		

		

		

		



		Corporate Guarantee

		Name 

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee)

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘ (for Collateral Type = Corporate Guarantee) Corporate screen => Internal Ratings tab => ORR value for the approved rating

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘  (for Collateral Type = corporate Guarantee) => Internal Ratings tab => ORR value for the proposed rating 

		Request => Rating and Financials => Guarantors table =>  Signed Networth Statement/Financial

		Request => Rating and Financials => SIMAH/Name Clearance

		Request => Rating and Financials => Guarantors table =>  Available Exposure in SIMAH



		

		Biz. since

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee) Corporate Screen ==> BIR=> Year of Establishment

		

		

		

		

		



		Comments (if any) (if there is a no in the above table)



		

Request => Rating and Financials => Guarantors tab => Comments









		Corporate Guarantor Financials CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (with Corporate Guarantee as guaranty Main Type) => Name

		SAR MM

		Year -1

		Current Year 

		Projected 



		

		

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Revenue

		

		

		



		Net Profit

		

		

		



		Tangible Net Worth

		

		

		



		Total Bank Debts

		

		

		



		(Bank Debt + Loans from Officers/Stakeholders) / EBITDA

		

		

		



		Leverage (Total Liab. / Tangible Net Worth)
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		8.   Account Profitability, RAROC & Account Planning







		Client Name

		CBG CA>Main Information>Customer

		Group Name

		CBG CA>Main Information >Group Structure link >Top Parent Name



		Relationship Manager

		CBG CA>Main Information >Relation Manager

		Team Leader

		CBG CA>Main Information > Team Leader









		8.1   Account Profitability (If request is after June 30, then compare last year, current year projected and next year projections. % composition must be based on overall income. Liab, NF, & X-sell income to be based on outstanding Assets. Bps to be computed based on Outstanding)



		Income SAR (000)

		Actuals

		%

		Projected

		%

		Projected

		%

		Comments (if any)



		

		

		2019

		

		

		

		2020

		

		

		

		2021

		

		

		



		Funded

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y+1)

		

		CBG CA>Profitability and RAROC> Account Profitability>Comments



		Fees

		CBG CA>Profitability and RAROC>Account Profitability>Fees(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y+1)

		

		



		Liabilities

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y+1)

		

		



		Trade

		CBG CA>Profitability and RAROC>Account Profitability>Trabde(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y+1)

		

		



		Total CBG

		CBG CA>Profitability and RAROC>Account Profitability>total CBG (Actuals)

(Funded + Fees + Liabilities + Trade)

		

		CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y)

(Funded + Fees + Liabilities + Trade)

		

		CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y+1)

(Funded + Fees + Liabilities + Trade)

		

		



		Cash Mgmt.

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y+1)

		

		



		Payments

		CBG CA>Profitability and RAROC>Account Profitability> Payments (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y+1)

		

		



		Treasury 

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y+1)

		

		



		Private

		CBG CA>Profitability and RAROC>Account Profitability>private(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y+1)

		

		



		Retail

		CBG CA>Profitability and RAROC>Account Profitability> Retail(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y+1)

		

		



		Capital

		CBG CA>Profitability and RAROC>Account Profitability> Capital (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y+1)

		

		



		Insurance

		CBG CA>Profitability and RAROC>Account Profitability> Insurance (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y+1)

		

		



		Total X-Sell

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell (Actuals)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y+1)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		



		Total

		CBG CA>Profitability and RAROC>Account Profitability> Total (Actuals) 

(Total CBG + Total Cross Sell)

		100

		CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y)

(Total CBG + Total Cross Sell)

		100

		CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y+1)

(Total CBG + Total Cross Sell)

		100

		



		Funded incld. Fee p.a. (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y+1)

		

		



		Liab.+Non Funded+X-Sell (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y+1)

		

		



		Total ROA (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y+1

		

		









		Comments (Provide your comments on the overall group profitability)



		CBG CA>Profitability and RAROC>Account Profitability>Comments











		8.2   Account Planning CBG (Discuss your core efforts for Assets, Liabilities & Trade. Give a clear indication of annualized revenue from Core. Potential value is the overall banking wallet, target is our targeted share, Actual is outstanding., Actual Income for the Full year, Expected income is annualized. To be repeated for every company in Group)



		Core Products 

SAR (000)

		Opportunity

		Status

		Potential Value 

		Target Value 

		Actual 

Value 

		Actual Income 

		Project. Income



		

		

		

		

		

		

		

		2019

		

		

		2020

		



		ST Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Structured Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		MT Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Assets

		

		

		

		

		

		



		Current Acct. Bal.

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Call Account

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Cash Margin

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Direct Investments

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Liabilities

		

		

		

		

		

		



		LC

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		LG

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Avalization

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Acceptance

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Trade

		

		

		

		

		

		















		8.3   Account Planning Cross Sell (Give a clear indication of annualized revenue from Cross sell. Potential value is overall banking wallet, target is our targeted share, Actual is what we have., Actual Income for the full year, Expected income is annualized. To be repeated for every company in Group)



		Cross Sell Products SAR (000)

		Opportunity

		Status

		Potential Value (#)

		Target Value (#)

		Actual Value (#)

		Actual Income 

		Project.Income



		

		

		

		

		

		

		

		2019

		

		

		2020

		



		Cash Management

		Payroll (incld. Card)

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		CDM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Cash Collection 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Dividend Distribution

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		CLM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		B2B

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Virtual Account

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Escrow Account

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Others

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status



		Payments

		POS

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		eCom / Pymt  Gtway

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		SADAD OLP

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status



		Treasury

		Fx Spot 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Fx Forwards

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		PRS

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Private



		Accounts

		Potential

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income



		Retail

		Personal Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Home Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Auto Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Cards

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Capital

		M&A (ECM/DCM)

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Advisory 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		AUM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		DPM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Brokerage

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Insurance

		Motor

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Medical

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		General

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Protection & Savings

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		











		Comments (Discuss your core & cross sell efforts, mentioning deals closed and potential deals for the upcoming years. Highlight key achievements and drivers of higher/lower profitability from the account. Comment on how the current year profitability will close and how will the budget be achieved.)



		







CBG CA>Profitability and RAROC>Account Planning cross sell>Comments











		8.4  Overall Profitability & RAROC (pls attach the RAROC calculations as an annexure & mention justification for RAROC and  ROA which area below threshold)



		





CBG CA>Overall Profitability and RAROC>>Overall Profitability and RAROC
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9. Key Risks and Mitigants.docx
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]

		9.   Key Risks and Mitigants







		9.1  Key Business Risks and Mitigants (3 key risks only with prioritization based on their business effect)



		Business & Transaction related Risks

		Mitigants & Actions



		Most relevant risk

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table > Category_ Risk Type> (type: most relevant risk) + risk description



		· Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants

· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions 





		Second most relevant risk

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: second most relevant risk) + risk description



		· Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants

· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions





		Third most relevant risk:

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: Third most relevant risk) + risk description



		Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitgants



· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions



· 







		9.2   Peer Analysis (add more parameters if appropriate)	



		Parameter

		Obligor

		Client A

		Client B

		ARB Industry Sample Avg



		EBITDA Margin

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (ARB Industry Sample Avg)



		Leverage

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>Leverage(for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Cient b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (ARB Industry Sample Avg)



		Total Bank Debt/EBITDA

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (ARB Industry Sample Avg)



		DSCR

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)



		Asset Conversion Cycle

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)
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		10.   Conclusion & Recommendation







		10.1   Credit Observations & Support



		· 

· 

· 

· CBG CA => Conclusion & Recommendation => Credit Observations & Support

· 













		10.2  Overall CBG recommendation (pls highlight in bullet points a wrap up punch line that supports overall recommendation, highlighting strengths, weaknesses, risks, concerns, mitigate, risk reward, income, nature of facilities, track record, owners support etc.. To be in bullet points)



		· 

· 

· 

· CBG CA => Conclusion & Recommendation => Credit Observations & Support

· 
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Single_Company_Format_L3.pptx






Executive Summary
Client Name:  CBG CA => Main Info => Customer Name





Purpose



Pricing & Tenor

CA CBG => Executive Summary Tab => Purpose (Note*)

*The maximum length of the note field will be communicated once the build will be started





Basic Information Information  CBG CA => Main Information =>*



Account Profitability



Facilities





Ownership





* Provide more details on Related party in the Ownership section

CA CBG => Executive Summary Tab => Ownership (Note*)

*The maximum length of the note field will be communicated once the build will be started

CA CBG => Executive Summary Tab => Client Background  (Note*)

*The maximum length of the note field will be communicated once the build will be started







Company Back ground & Activity







Exit





















Security, Collateral, Covenants & Conditions

CA CBG => Collateral, Covenants & Conditions => Collateral => General Collateral (collateral ref/type/assignment % or amount )

Only not fully assigned collaterals will be displayed





CA CBG => facility => Collateral relationship => Specific Collateral (Facility ref/type/assignment % or amount )

Only not fully assigned collaterals will be displayed

General



Specific



Covenants & Conditions

CA CBG => Collateral, Covenants & Conditions => Covenants (to check with Deloitte what to be displayed) 
CA CBG => Collateral, Covenants & Conditions => conditions (to check with Deloitte what to be displayed) 















Tenor



Existing

Proposed



Corporate => BIR => Relationship Strategy

TL from the User Matrix

Corporate => BIR => Legal Structure

Corporate => BIR => Relationship Manager

CA CBG => Profitability and RAROC => Account Profitability

CA CBG => Account Conduct => Account Credits

CA CBG => Facilities

CA CBG => Facilities

CA CBG => Facilities

CA CBG => Facilities
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Executive Summary
Client Name:  [Customer Name]











Payments

Treasury

Retail

Account Planning

Capital











Takaful





Private





Cash Mgmt.



CA CBG => Executive Summary Tab => Account Planning =>  Cash Management (inline table)



CA CBG => Executive Summary Tab => Account Planning =>  Payments (inline table)



CA CBG => Executive Summary Tab => Account Planning => Treasury (inline table)



CA CBG => Executive Summary Tab => Account Planning => Private (inline table)



CA CBG => Executive Summary Tab => Account Planning => Retail (inline table)



CA CBG => Executive Summary Tab => Account Planning => Capital (inline table)



CA CBG => Executive Summary Tab => Account Planning => Takaful (inline table)



31/12/20

31/12/20

31/12/20

31/12/20

31/12/20

31/12/20

31/12/20



Key Financials







Overview



Key Financial Highlights

CA CBG => Executive Summary Tab => Key Financial Highlights (Note*)

*The maximum length of the note field will be communicated once the build will be started







Core



CA CBG => Executive Summary Tab => Account Planning => Core (inline table)



Target Date

31/12/20



Bank Exposures (SAR’000)







Comments

 (highlight in cases of differences from SIMAH)







CA CBG => SIMAH => SIMAH comments (Note*)

*The maximum length of the note field will be communicated once the build will be started





Total Bank Exposure







Relationship Strategy



CA CBG => Executive Summary Tab => Relationship strategy (Note*)

*The maximum length of the note field will be communicated once the build will be started





CA CBG => Rating and Financials => Customer Financials Link



CA CBG => Main Information => Bank Exposures
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Executive Summary
Client Name: ABC Company 





Credit Committee (Level 3)



Waleed Al-Mogbel



Hossam E. Al Basrawi

Abdulaziz S. Al Resais

Abdulrahman M. Alajaji

CEO

GM CBG

CRO

GM Treasury

Date:

Date:

Date:

Date:











CA CBG => Executive Summary Tab => Key Risks (Note*)

*The maximum length of the note field will be communicated once the build will be started





Despite (Key Risks)



CA CBG => Executive Summary Tab => Business Recommendations (Note*)

*The maximum length of the note field will be communicated once the build will be started





We support, in view of the following
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Annexure
Annex A Contracting: [Customer Name]



Basic Information



Project Details

		#		Details		Description

		1		Name/Title		

		2		Description		

		3		New/Exist. Project		

		3		Project Owner		

		4		Main Contractor		

		5		Sub Cont. (main)		

		6		Project Location		

		7		Project Value		

		8		Scope of Work		

		9		Duration		

		10		Start Date		

		11		Comp./Extn. Date		

		12		Payment Terms		





Project Status









Project P & L







Cash Flows



Facility Details







Comments (Purpose, Collateral, Assignment of Receivables etc.)



















Project Status Report





TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project=>Main Data=>Contracting

Project => Main Data => Project Status Report

Clarifications from Business on the logic are still needed

Project => Main Data => Project P&L


CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 

Profit Margin = Total Revenue – Direct Cost

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project => Main Data =>
Project Status 

Color Code will be displayed under [Project Status => Current Status] column depending on the Actual/Planned ratio

CA CBG => Facilities => Facility screen => Annexure Comment
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Annexure
Annex B Real Estate: [Customer Name]



Basic Information



Sources & Uses of Fund



Facilities





Collateral Coverage



Cash Flows (for deal life)







Terms & Conditions; Intangible Security



At Start

		#		Details						Description

		1		Facility Amount (SAR 000)						

		2		Tenor (incl. Grace period)						

		2		Grace Period						

		3		Availability Period						

		4		Repayment Frequency						

		6		Pricing		Margin		Normal		

								Step up		

						Fees				

		7		Incremental Cross Sell						



At End





Project Details

		#s		Details		Description

		1		Name/Title		

		2		Description		

		3		Project Location		

		4		Start Date		

		5		Completion Date		

		6		Main Contractor		

		7		Real Estate Type		

		8		Buyer/Tenant Profile		

		7		Finan. Mechanism		





Project Profile









TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project => Main Data => Project Profile

Project => Main Data => Sources & Uses of Fund

CA CBG => Covenants and Collaterals and Conditions => Conditions => Description
(Condition Type = ‘Terms & Conditions’ and the Facility is the one linked to this Project)

ARB Financing

Others

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flows (for Deal Life)

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Project=>Main Data=> Real Estate

Land + Building   = Total 

Total Sales + Total Lease = Total

CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 

CA CBG => Facilities => Facility screen => Collateral Relationship => At Start Coverage 

CA CBG => Facilities => Facility screen => Collateral Relationship => At End Coverage 

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details

CA CBG => Facilities => Facility screen => Pricing Limit Details
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Annexure
Annex C Capex: [Customer Name]



Basic Information



Project Details





		#		Details		Description

		1		Name/Title		

		2		Description		

		3		Start Date		

		4		Completion Date		

		5		Current Capacity		

		6		Capacity Post Capex		

		7		Project Cost		

		8		Finan. Mechanism		





Cash Flows







Sources & Uses of Fund



Facilities





Comments (Purpose, terms & conditions, Collaterals etc.)







Project Profile, Location,  Cost, etc.

		#		Details		Description

		1		Facility Amount (SAR 000)		

		2		Tenor (incl. grace period)		

		3		Grace Period		

		4		Availability Period		

		5		Repayment Frequency		

		6		Pricing (include Fees)		

		7		Incremental Cross Sell		











TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

Project=>Main Data=>Capex

CA CBG => Facilities => Facility screen => Annexure Comment

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Incremental Cross Sell’

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Base Rate/Reference Rate

Project => Main Data => Sources & Uses of Fund

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount

ARB Financing

Others

CA CBG => Facilities => Facility screen => Pricing Limit Details

CA CBG => Facilities => Facility screen => Pricing Limit Details
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Annexure
Annex D Project Finance/BS Term Financing: [Customer Name]



Basic Information



Project Details

		#		Details		Description

		1		Name/Title		

		2		Description		

		3		Project Location		

		4		Start Date		

		5		Completion Date		

		6		Operational Date		

		7		Project Sponsor		

		8		Off Taker		

		9		Govt. Support		

		10		Proj. Com./SPV & JV		

		11		Proj. Tech. Advisor		

		12		Main EPC Contractor		

		13		Main Operator		

		14		Total Project Cost		

		15		Debt to Equity		

		16		Finan. Mechanism		

		17		Recourse Type		









Sources & Uses of Fund



Facilities

		#		Details						Description

		1		Facility Amount (SAR 000)						

		2		Currency (SAR/USD)						

		3		Tenor (Door to Door)						

		4		Availability Period						

		6		Pricing		Margin		Const.		

								Oper.		

						Fees				

		7		Incremental Cross Sell						





Participating Banks







		Lead Arranger		



		Transaction Type		





Comments



Cash Flows





Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing

Project=>Main Data=> Project Finance/BS Term Financing





TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

CA CBG => Facilities => Sub-Category screen => Participating Bank => Comments

CA CBG => Facilities => Sub-Category screen => Participating Banks => Transaction Type

=> Participating Banks Section will be displayed in Sub-Category screen whenever the parent Category = Syndication

CA CBG => Facilities => Sub-Category screen => Participating Banks

CA CBG => Facilities => Sub-Category screen => Participating Banks => Lead Arranger

Project=>Main Data=> Project Finance/BS Term Financing

CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Total Limit Amount

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Currency

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period

Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’

CA CBG => Facilities => Facility screen => Pricing Limit Details=> Tenor+Tenor Unit

Project => Main Data => Sources & Uses of Fund

Sources: to be limited to 3 Items + 1 Others + ARB Financing

Uses: to be limited to 4 Items + 1 Others

CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount
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4. Basic Information  Report.docx


4. Basic Information Report.docx
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]

 

		4.   Basic Information Report (BIR)







		4.1   Ownership



		#

		Company

		Legal Status

		Year Est.

		Activity

		Shareholding

		%



		1

		Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

		Corporate => Customer Basic Information (BIR) => Industry Details => NAICS Code

		1

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		2

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		3

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		2

		Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

Corporate => Group Structure => Link Types = ‘Owner/Shareholder’ => Entity Name 

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Legal Structure

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Year of Establishment/DoB

		Corporate => Customer Basic Information (BIR) => Industry Details => NAICS Code

		1

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %



		

		

		

		

		

		2

		Corporate => Group Structure => Owner/Shareholder => Customer Name 

		Corporate => Group Structure => Owner/Shareholder => Ownership %









		4.2   Board Members (if any and to be repeated for each company)



		#

		Name

		Status 

(Position with Board)

		Representation          (Independent or Family Member)

		Other Board Memberships



		Company 1



		1

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => Contact Name

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => BOD Status

		Corporate => Counterparty => Relation Type = ‘BoD Member’ => Representation

		List all the companies in which the entity is a board member









		4.3   Management (To be repeated for each company)



		#

		Name

		Designation

		Age

		Nationality

		Education

		Work Exp.

		Years in Co.



		Company 1



		1

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Contact Name

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Designation

		Today’s Date – (Thirdparty => Details  => Identification => BOD)

		Thirdparty => Details  => Identification => Country

		Thirdparty => Details  => Identification => Education

		Thirdparty => Details  => Identification => Work Experience

		Corporate => Counterparty => Relation Type = ‘Executive Management’ => Years in Company









		4.4   Owners Background (pls highlight important information describing key profile of owners history and status of the major events that led to the current ownership structure, if any)



		Corporate => Customer Basic Information (BIR) => Owners Background









		4.5   Brief Background of Entity (Brief history of the company, Activities, Major customers etc.)



		Corporate => Customer Basic Information (BIR) => Brief Background of Entity







		4.6   Saudization 



		Nitaqat Status

		Number of Employees

		Number of Saudi

		% of Saudi



		Company 1



		Platinum

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Nitaqat

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Employees

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Saudi

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => % of Saudi



		Company 2



		Platinum

Corporate => Customer Basic Information (BIR) => Obligor additional Details => Nitaqat

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Employees

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => Number of Saudi

		Corporate => Customer Basic Information (BIR) => Obligor additional Details => % of Saudi







		4.7   Business Activity (pls fill in the below tables. In case it does not apply to your customer, write N/A. To be repeated for every company)







		Company 1



		A. Products/Services



		#

		Product/Service/Business Line

		Industry

		Target Market (Retail/Wholesale)

		% of Revenue



		1

		Corporate => Customer Basic Information (BIR) => Product/Service => Product/Service/Business Line

		Corporate => Customer Basic Information (BIR) => Product/Service => Industry

		Corporate => Customer Basic Information (BIR) => Product/Service => Target Market (Retail/Wholesale)

		Corporate => Customer Basic Information (BIR) => Product/Service => % of Revenue



		Comments (if any)



		

Corporate => Customer Basic Information (BIR) => Product/Service => Comments









		B. Customers



		#

		Major Customers

		Country

		% of Revenue

		LC/BC/Open Acct.

		Tenor

		Currency



		1

		Corporate => Customer Basic Information (BIR) => Customers => Major Customers

		Corporate => Customer Basic Information (BIR) => Customers => Country

		Corporate => Customer Basic Information (BIR) => Customers => % of Sales

		Corporate => Customer Basic Information (BIR) => Customers => LC/BC/Open Acct.

		Corporate => Customer Basic Information (BIR) => Customers => Tenor

		Corporate => Customer Basic Information (BIR) => Customers => Currency



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Customers => Comments







		C.  Suppliers



		#

		Major Suppliers

		Country

		% of CoGS

		LC/BC/Open Acct.

		Tenor

		Currency



		1

		Corporate => Customer Basic Information (BIR) => Suppliers => Major Suppliers

		Corporate => Customer Basic Information (BIR) => Suppliers => Country

		Corporate => Customer Basic Information (BIR) => Suppliers => % of CoGS

		Corporate => Customer Basic Information (BIR) => Suppliers => LC/BC/Open Acct.

		Corporate => Customer Basic Information (BIR) => Suppliers => Tenor

		Corporate => Customer Basic Information (BIR) => Suppliers => Currency



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Suppliers => Comments







		D. 

		E.  Major Competition



		#

		Company Name

		Business Activity/ 

		Agencies

		Market Share %



		1

		Corporate => Customer Basic Information (BIR) => Major Competition => Company Name

		Corporate => Customer Basic Information (BIR) => Major Competition => Business Activity/ 

		Corporate => Customer Basic Information (BIR) => Major Competition => Agencies

		Corporate => Customer Basic Information (BIR) => Major Competition => Market Share %



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Major Competition => Comments







		4.8   Activities of Related Parties Not having facilities from ARB (List down all the related parties. Provide the CIC if they have an account with ARB. Brief comment on prospect opportunities in 1-2 lines max)



		#

		Company Name

		CIC #

		Activity

		Main Bankers



		1

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Company Name

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => CIC #

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Activity

		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Main Bankers



		Comments (if any)



		Corporate => Customer Basic Information (BIR) => Activities of Related Parties Not having facilities from ARB => Comments
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Main Banks

				Main Bank

				AL RAJHI BANK

				AAYAN SAUDI LEASING

				ABDULLAH HASHIM COMPANY

				ABDULLATIF AL ISSA AUTO COMPANY

				ABDULMAJEED ABDULRAHMAN ALJORAISI RECRUITMENT

				ABUNAYYAN ELECTRIC CORP

				ABUNAYYAN TRADING CORP

				ACE ARABIA COOPERATIVE INSURANCE COMPANY

				ADHWA RIYADH EDUCATIONAL CO

				AGRICULTURAL DEVELOPMENT FUND

				AJIL FINANCIAL SERVICES COMPANY

				AJLAN BROTHERS

				AL AHLIA FOR COOPERATIVE INSURANCE

				AL AKARIA COMPANY

				AL AWAAM WORLD FOR CAR

				AL DEEWAN PRIVATE SCHOOL

				AL ESAYI MOTORS

				AL FUTTAIM AUTO AND MACHINERY CO

				AL GHAD EDUCATION SCHOOLS CO

				AL HABTOOR MOTORS CO. L.L.C

				AL IMTIAZ NATIONAL SCHOOL CO

				AL JABR FINANCING CORPORATION

				AL MAWARID RECRUITMENT COMPANY

				AL OTHAIM REAL ESTATE INVESTMENT& DEVELOPMENT CO

				AL RAJHI ENDOWMENT

				AL RAJHI STEEL INDUSTRIES CO

				AL RASHED& AL THUNAYAN AUTO CO.

				AL SAGR COOPERATIVE

				AL WADI POLUTRY

				AL WATANIA POLUTRY

				AL YUSR INSTALLMENT CO.

				ALAMIYA FOR COOPERATIVE INSURANCE

				AL-AMTHAL

				ALANDALUS PROPERTY

				ALAQSA SCHOOL

				ALBAIARIQ PRIVATE SCHOOLS

				ALHAMRANI COMPANY

				ALINMA BANK

				ALINMA TOKIO MARINES

				ALJABR TRADING COMPANY

				AL-JASRIAH

				AL-JAWDAH PRIVATE SCHOOL

				ALJAZIRAH VEHICLES AGENCIES CO.

				ALJISR COMPANY

				ALJOMAIH AUTOMOTIVE COMPANY

				ALJOMAIH HEAVY EQUIPMENT CO

				ALKHOMASIA SHIPPING& MAINTENANCE CO. LTD

				ALLIANZ SAUDI FRANSI COOPERATIVE INS. CO.

				ALLIED COOPERATIVE INSURANCE GROUP

				AL-MUTAJARAH

				ALOMMAH PRIVATE SCHOOL

				ALRAEDAH FINANCE COMPANY

				ALRAJHI ADMINISTRATIVE SERVICES COMPANY

				ALRAJHI CAPITAL

				ALSHAFI PRIVATE SCHOOL

				ALSOMAIE& SHATRI GROUP

				ALYAMAMA INVESTMENT

				AMANA INSURANCE COMPANY

				AMERICAN EXPRESS

				AMERICAN EXPRESS COMMERCIAL

				AMJAD QURTOBA SCHOOL

				AMLAK

				ANAAM COMPANY

				ANWAR ALTAREQ FOR CAR RENTAL CO

				ARAB NATIONAL BANK

				ARABIA INSURANCE COOPERATIVE INSURANCE

				ARABIAN AUTO AGENCY CO

				ARABIAN CENTERS

				ARABIAN HALA COMPANY

				ARABIAN SHIELD INSURANCE COMPANY

				ARASCO COMPANY

				ATTA EDUCATION CO

				AWAEL INSTALLMENT CO

				AWNAK COMPANY TRADIN HOLDING

				AXA COOPERATIVE INSURANCE COMPANY

				AXIOM TELECOM K.S.A

				BAKHEET COMPANY

				BANK AL BILAD

				BANKMUSCAT

				BANQUE SAUDI FRANSI

				BEST TRADING CO

				BIDAYA HOME FINANCE COMPANY

				BNP PARIBA

				BRAVO

				BUDGET SAUDI ARABIA

				BUPA ARABIA FOR COOPERATIVE INSURANCE

				BURUJ COOPERATIVE INSURANCE COMPANY

				CENTENNIAL FUND

				CITROEN BAKHASHAB BROTHERS HOLDING CO

				DAEM REAL ESTATE INVESTMENT

				DAR AL TAMLEEK

				DAR ALETIMAN ALSAUDI INSTALLMENT

				DAR AQSAAT FOR INSTALLMENT

				DERAYAH FINANCIAL COMPANY

				DEUTSCHE BANK

				DEUTSCHE GULF FINANCE

				DR ERFAN AND BAGEDO GENERAL HOSPITAL

				EASTERN RECRUITMENT COMPANY

				EJADA UNITED COMPANY

				ELECTRIC HOUSE

				EMAAR - THE ECONOMIC CITY

				EMAAR MIDDLE EAST

				EMIRATES BANK

				ETIHAAD ETISALAAT COMPANY

				ETIHAD ATHEEB TELECOM COMPANY

				EWAAN GLOBAL RESIDENTIAL COMPANY

				FIRST INTERNATIONAL PREMIUM COMPANY

				FURSAN TRAVEL

				FUTURE INSTALLMENT CO

				GENERAL ORGANIZATION FOR SOCIAL INSURANCE

				GULF ADVANTAGE AUTOMOBILES

				GULF FINANCE CORPORATION

				GULF GENERAL INSURANCE CO

				GULF INTERNATIONAL BANK

				GULF PRIME SERVICES

				GULF UNION COOPERATIVE INSURANCE CO

				HAJI HUSEIN ALIREZA COMPANY

				HAMAD AL SAGHYIR INVESTMENT COMPANY

				HANCO HOLDING

				HAWADIJ RENTAL CAR

				HLOL AL ENGAZ

				HOLOLONA INSTALLMENT CO

				HSBC SAUDI ARABIA

				IJARAH LIMITED

				IMKAN FINANCE

				INDUSTRIAL AND COMMERCIAL BANK OF CHINA

				JADDARAH WORKFORCE SERVICES CO

				JEDDAH CHARITY SOCIETY FOR ENCOURAGING

				JEDDAH FOR REAL ESTATE DEVELOPMENT

				KEY RENTAL CAR

				KHALDIA TOWERS

				KHALIJIA INVESTMENT

				KHUSHEIM HOLDING

				KINAN INTERNATIONAL REAL ESTATE DEVELOPMENT CO

				KIRNAF INVESTMENT AND INSTALLMENT

				LEGAL ENTITY IDENTIFIER

				MAALEM AL TAQSEET

				MAHARAH HUMAN RESOURCES COMPANY

				MALATH INSURANCE

				MALAZ CAPITAL JSC

				MAN DIVAN

				MANPOWER SERVICE COMPANY

				MATAJR INSTALLMENT COMPANY

				MED GULF

				MIDDLE EAST AGRICULTURE COMPANY

				STRY OF COMMERCE AND INDUSTRY

				MINISTRY OF HOUSING

				MINISTRY OF JUSTICE

				MINISTRY OF SOCIAL AFFAIRS

				MOHAMED A ALHMRANI C0 INTERTRADE

				MORABAHA FOR INVESTMENT& INSTLLMENT

				MORABAHA MARENA

				MULLAK INTERNATIONAL INSTALLMENT COMPANY

				NATIONAL BANK OF BAHRAIN

				NATIONAL BANK OF KUWAIT

				NATIONAL BANK OF PAKISTAN

				NATIONAL COMMERCIAL BANK

				NATIONAL GAS AND INDUST. CO.

				NATIONAL FINANCE COMPANY

				NATIONAL WATER COMPANY

				NAYIFAT FINANCE COMPANY

				NOBALA PRIVATE SCHOOLS COMPANY

				OSOUL MODERN FINANCE CO LTD

				RANA INVESTMENT COMPANY

				RAYA FINANCING

				REAL ESTATE DEVELOPMENT FUND

				RED SEA MARKETS COMPANY LIMITED

				RIHAB ALMAARIFA PRIVATE SCHOOL

				RIYADH BANK

				RIYADH EDUCATIONAL CO

				RIYADH INSTALLMENT COMAPNY

				RIYADH NAJED SCHOOL CO

				ROLACO TRADING AND CONTRATING HOLDING

				SABB

				SAFARI MOTORS

				SAFENAT AL SALAM GROUP

				SALAMA COOPERATIVE INSURANCE COMPANY

				SAMBA CAPITAL

				SAMBA FINANCIAL GROUP

				SANAD

				SANADAT COMPANY

				SAUDI ARABIAN COOPERATIVE INSURANCE

				SAUDI ARABIAN GENERAL INVESTMENT AUTHORITY

				SAUDI ARAMCO

				SAUDI ARAMCO ENTREPRENEURSHIP CENTER COMPANY

				SAUDI ARAMCO SHELL REFINERY COMPANY

				SAUDI CREDIT AND SAVING BANK

				SAUDI DESIAL EQUIPMENT CO

				SAUDI ENAYAS COOPERATIVE INSURANCE

				SAUDI FINANCE COMPANY

				SAUDI FINANCE HOUSE BALUBAID

				SAUDI FRANSI CAPITAL

				SAUDI FRANSI FINANCING AND LEASING COMPANY

				SAUDI FUND FOR DEVLOPMENT

				SAUDI HOLLANDI BANK

				SAUDI HOME LOANS

				SAUDI INDIAN CO FOR CO-OPERATIVE INSURANCE (WAFA)

				SAUDI INDUSTRIAL DEVELOPMENT FUND

				SAUDI INDUSTRIAL PROPERTY AUTHORITY

				SAUDI INSTALLMENT SERVICE COMPANY

				SAUDI MANPOWER SOLUTIONS

				SAUDI ORIX LEASING COMPANY

				SAUDI READYMIX CONCRETE CO.

				SAUDI REINSURANCE COMPANY

				SAUDI STOCK EXCHANGE (TADAWUL)

				SAUDI TELECOM

				SAUDI UNITED COOPERATIVE INSURANCE WALAA

				SCHOOLS ELITE CAVALRY

				SEWLAH FOR TRADING AND INSTALLMENT

				SHARY RENT A CAR

				SIMAH COMMERCIAL CREDIT BUREAU

				SOFINCO SAUDI FRANSI

				SOLIDARITY SAUDI TAKAFUL COMPANY

				STATE BANK OF INDIA

				TAAJEER COMPANY

				TAHBAT FOR REAL ESTATE DEVELOPMENT COMPANY

				TAKAFUL AL RAJHI

				TAKAMOL HOLDING

				TAMKEEN INSTALLMENT CO

				TAMWEEL INSTALLMENT COMPANY

				TAMWILY INTERNATIONAL CO

				TARBIYAH ISLAMIYAH SCHOOLS

				TARBYH NAMOUTHAJIAH SCHOOLS

				TASHEELAT AL ARABIA

				TAWKELAT TRADING AND INSTALLMENT COMPANY

				TAWUNIYA

				TAYSEER ARABIAN COMPANY

				THE NATIONAL TITANIUM DIOXIDE CO

				THE SAUDI INVESTMENT BANK

				TRADE UNION CO-OPERATIVE INSURANCE ETIHAD

				TWAIK ESTABLISHMENT FOR RENTAL CAR

				UNIFIED REAL ESTATE DEVELOPMENT

				UNITED COOPERATIVE INSURANCE

				UNITED ELECTRONICS COMPANY (EXTRA)

				UNIVERSAL METAL COATING COMPANY LTD.

				WATANIYA INSURANCE

				WATER AND ENVIRONMENT TECH. CO. LTD.

				WEQAYA

				ZAHAWA UNITED CO. RENT A CAR

				ZAHID TRACTOR AND HEAVY MACHINERY CO. LTD

				ZAIN

				ZIRAAT BANK

				No SIMAH Exposure

				ALAWWAL BANK

				No Exposure With Other Banks

				BANK ALJAZIRA

				ABDUL LATIF JAMEEL

				GULF LIFTING FINANCIAL LEASING CO.

				THEEB RENT A CAR CO

				ANB INVEST

				ORIENT MARKETING AND TRADING COMPANY LLC

				EBRAHIM AL MANA AND BROTHER COMPANY

				THIMAR ALJAZIRAH COMPANY

				MUNIF ALNAHDI TRADING GROUP HOLDING COMPANY

				FIRST ADVANCED AUTO

				MASSADR COMPANY FOR HUMAN RESOURCE SERVICES

				AL ITTEFAQ STEEL

				SME FINANCING GUARANTEE PROGRAM KAFALAH

				EXPERTISE CONTRACTING COMPANY LTD

				BANK ALJAZIRA





Naics Code

				Naics Code

				111110 - Soybean farming

				111140 - Wheat farming

				111150 - Corn farming

				111199 - All other grain farming

				111211 - Potato farming

				111219 - Other vegetable (except potato) and melon farming

				111310 - Orange groves

				111331 - Apple orchards

				111332 - Grape vineyards

				111335 - Tree nut farming

				111411 - Mushroom production

				111421 - Nursery and tree production

				111910 - Tobacco farming

				111920 - Cotton farming

				111998 - All other miscellaneous crop farming

				112111 - Beef cattle ranching and farming

				112112 - Cattle feedlots

				112120 - Dairy cattle and milk production

				112210 - Hog and pig farming

				112310 - Chicken egg production

				112920 - Horses and other equine production

				113110 - Timber tract operations

				113310 - Logging

				114111 - Finfish fishing

				114112 - Shellfish fishing

				115111 - Cotton ginning

				115112 - Soil preparation, planting, and cultivating

				115114 - Postharvest crop activities (except cotton ginning)

				115116 - Farm management services

				115210 - Support activities for animal production

				211111 - Crude petroleum and natural gas extraction

				212111 - Bituminous coal and lignite surface mining

				212312 - Crushed and broken limestone mining and quarrying

				212319 - Other crushed and broken stone mining and quarrying

				212321 - Construction sand and gravel mining

				213111 - Drilling oil and gas wells

				213112 - Support activities for oil and gas operations

				221111 - Hydroelectric power generation

				221118 - Other electric power generation

				221122 - Electric power distribution

				221210 - Natural gas distribution

				221310 - Water supply and irrigation systems

				221320 - Sewage treatment facilities

				236115 - New single-family housing construction (except for-sale builders)

				236116 - New multifamily housing construction (except for-sale builders)

				236117 - New housing for-sale builders

				236118 - Residential remodelers

				236210 - Industrial building construction

				236220 - Commercial and institutional building construction

				237110 - Water and sewer line and related structures construction

				237120 - Oil and gas pipeline and related structures construction

				237130 - Power and communication line and related structures construction

				237210 - Land subdivision

				237310 - Highway, street, and bridge construction

				237990 - Other heavy and civil engineering construction

				238110 - Poured concrete foundation and structure contractors

				238120 - Structural steel and precast concrete contractors

				238130 - Framing contractors

				238140 - Masonry contractors

				238150 - Glass and glazing contractors

				238160 - Roofing contractors

				238190 - Other foundation, structure, and building exterior contractors

				238210 - Electrical contractors and other wiring installation contractors

				238220 - Plumbing, heating, and air-conditioning contractors

				238290 - Other building equipment contractors

				238310 - Drywall and insulation contractors

				238320 - Painting and wall covering contractors

				238330 - Flooring contractors

				238340 - Tile and terrazzo contractors

				238350 - Finish carpentry contractors

				238390 - Other building finishing contractors

				238910 - Site preparation contractors

				238990 - All other specialty trade contractors

				311119 - Other animal food manufacturing

				311211 - Flour milling

				311352 - Confectionery manufacturing from purchased chocolate

				311411 - Frozen fruit, juice, and vegetable manufacturing

				311412 - Frozen specialty food manufacturing

				311421 - Fruit and vegetable canning

				311423 - Dried and dehydrated food manufacturing

				311511 - Fluid milk manufacturing

				311513 - Cheese manufacturing

				311520 - Ice cream and frozen dessert manufacturing

				311611 - Animal (except poultry) slaughtering

				311612 - Meat processed from carcasses

				311615 - Poultry processing

				311710 - Seafood product preparation and packaging

				311811 - Retail bakeries

				311812 - Commercial bakeries

				311821 - Cookie and cracker manufacturing

				311911 - Roasted nuts and peanut butter manufacturing

				311919 - Other snack food manufacturing

				311920 - Coffee and tea manufacturing

				311930 - Flavoring syrup and concentrate manufacturing

				311941 - Mayonnaise, dressing, and other prepared sauce manufacturing

				311942 - Spice and extract manufacturing

				311991 - Perishable prepared food manufacturing

				311999 - All other miscellaneous food manufacturing

				312111 - Soft drink manufacturing

				312112 - Bottled water manufacturing

				312120 - Breweries

				312130 - Wineries

				313110 - Fiber, yarn, and thread mills

				313210 - Broadwoven fabric mills

				313310 - Textile and fabric finishing mills

				313320 - Fabric coating mills

				314110 - Carpet and rug mills

				314110 - Carpet and rug mills

				314120 - Curtain and linen mills

				314910 - Textile bag and canvas mills

				314999 - All other miscellaneous textile product mills

				315210 - Cut and sew apparel contractors

				315220 - Mens and boys cut and sew apparel manufacturing

				315240 - Womens, girls, and infants cut and sew apparel manufacturing

				315280 - Other cut and sew apparel manufacturing

				315990 - Apparel accessories and other apparel manufacturing

				316110 - Leather and hide tanning and finishing

				316210 - Footwear manufacturing

				321113 - Sawmills

				321114 - Wood preservation

				321211 - Hardwood veneer and plywood manufacturing

				321214 - Truss manufacturing

				321911 - Wood window and door manufacturing

				321912 - Cut stock, resawing lumber, and planing

				321918 - Other millwork (including flooring)

				321920 - Wood container and pallet manufacturing

				321992 - Prefabricated wood building manufacturing

				321999 - All other miscellaneous wood product manufacturing

				322121 - Paper (except newsprint) mills

				322211 - Corrugated and solid fiber box manufacturing

				322212 - Folding paperboard box manufacturing

				322219 - Other paperboard container manufacturing

				322220 - Paper bag and coated and treated paper manufacturing

				322230 - Stationery product manufacturing

				322291 - Sanitary paper product manufacturing

				322299 - All other converted paper product manufacturing

				323111 - Commercial printing (except screen and books)

				323113 - Commercial screen printing

				323117 - Books printing

				323120 - Support activities for printing

				324110 - Petroleum refineries

				324121 - Asphalt paving mixture and block manufacturing

				324191 - Petroleum lubricating oil and grease manufacturing

				324199 - All other petroleum and coal products manufacturing

				325180 - Other basic inorganic chemical manufacturing

				325193 - Ethyl alcohol manufacturing

				325199 - All other basic organic chemical manufacturing

				325211 - Plastics material and resin manufacturing

				325311 - Nitrogenous fertilizer manufacturing

				325314 - Fertilizer (mixing only) manufacturing

				325320 - Pesticide and other agricultural chemical manufacturing

				325411 - Medicinal and botanical manufacturing

				325412 - Pharmaceutical preparation manufacturing

				325510 - Paint and coating manufacturing

				325520 - Adhesive manufacturing

				325611 - Soap and other detergent manufacturing

				325612 - Polish and other sanitation good manufacturing

				325620 - Toilet preparation manufacturing

				325910 - Printing ink manufacturing

				325991 - Custom compounding of purchased resins

				325998 - All other miscellaneous chemical product and preparation manufacturing

				326111 - Plastics bag and pouch manufacturing

				326112 - Plastics packaging film and sheet (including laminated) manufacturing

				326113 - Unlaminated plastics film and sheet (except packaging) manufacturing

				326121 - Unlaminated plastics profile shape manufacturing

				326122 - Plastics pipe and pipe fitting manufacturing

				326130 - Laminated plastics plate, sheet (except packaging), and shape manufacturing

				326140 - Polystyrene foam product manufacturing

				326150 - Urethane and other foam product (except polystyrene) manufacturing

				326160 - Plastics bottle manufacturing

				326191 - Plastics plumbing fixture manufacturing

				326199 - All other plastics product manufacturing

				326212 - Tire retreading

				326220 - Rubber and plastics hoses and belting manufacturing

				326291 - Rubber product manufacturing for mechanical use

				326299 - All other rubber product manufacturing

				327120 - Clay building material and refractories manufacturing

				327211 - Flat glass manufacturing

				327215 - Glass product manufacturing made of purchased glass

				327320 - Ready-mix concrete manufacturing

				327331 - Concrete block and brick manufacturing

				327332 - Concrete pipe manufacturing

				327390 - Other concrete product manufacturing

				327910 - Abrasive product manufacturing

				327991 - Cut stone and stone product manufacturing

				327999 - All other miscellaneous nonmetallic mineral product manufacturing

				331110 - Iron and steel mills and ferroalloy manufacturing

				331210 - Iron and steel pipe and tube manufacturing from purchased steel

				331221 - Rolled steel shape manufacturing

				331222 - Steel wire drawing

				331318 - Other aluminum rolling, drawing, and extruding

				331420 - Copper rolling, drawing, extruding, and alloying

				331491 - Nonferrous metal (except copper and aluminum) rolling, drawing, and extruding

				331492 - Secondary smelting, refining, and alloying of nonferrous metal (except copper and aluminum)

				331511 - Iron foundries

				331513 - Steel foundries (except investment)

				331523 - Nonferrous metal die-casting foundries

				331524 - Aluminum foundries (except die-casting)

				332111 - Iron and steel forging

				332117 - Powder metallurgy part manufacturing

				332119 - Metal crown, closure, and other metal stamping (except automotive)

				332216 - Saw blade and handtool manufacturing

				332311 - Prefabricated metal building and component manufacturing

				332312 - Fabricated structural metal manufacturing

				332313 - Plate work manufacturing

				332321 - Metal window and door manufacturing

				332322 - Sheet metal work manufacturing

				332323 - Ornamental and architectural metal work manufacturing

				332420 - Metal tank (heavy gauge) manufacturing

				332439 - Other metal container manufacturing

				332510 - Hardware manufacturing

				332613 - Spring manufacturing

				332618 - Other fabricated wire product manufacturing

				332710 - Machine shops

				332721 - Precision turned product manufacturing

				332722 - Bolt, nut, screw, rivet, and washer manufacturing

				332811 - Metal heat treating

				332812 - Metal coating, engraving (except jewelry and silverware), and allied services to manufacturers

				332813 - Electroplating, plating, polishing, anodizing, and coloring

				332911 - Industrial valve manufacturing

				332912 - Fluid power valve and hose fitting manufacturing

				332913 - Plumbing fixture fitting and trim manufacturing

				332919 - Other metal valve and pipe fitting manufacturing

				332991 - Ball and roller bearing manufacturing

				332994 - Small arms, ordnance, and ordnance accessories manufacturing

				332996 - Fabricated pipe and pipe fitting manufacturing

				332999 - All other miscellaneous fabricated metal product manufacturing

				333111 - Farm machinery and equipment manufacturing

				333112 - Lawn and garden tractor and home lawn and garden equipment manufacturing

				333120 - Construction machinery manufacturing

				333131 - Mining machinery and equipment manufacturing

				333132 - Oil and gas field machinery and equipment manufacturing

				333241 - Food product machinery manufacturing

				333243 - Sawmill, woodworking, and paper machinery manufacturing

				333244 - Printing machinery and equipment manufacturing

				333249 - Other industrial machinery manufacturing

				333314 - Optical instrument and lens manufacturing

				333318 - Other commercial and service industry machinery manufacturing

				333413 - Industrial and commercial fan and blower and air purification equipment manufacturing

				333414 - Heating equipment (except warm air furnaces) manufacturing

				333415 - Air-conditioning and warm air heating equipment and commercial and industrial refrigeration equipment manufacturing

				333511 - Industrial mold manufacturing

				333514 - Special die and tool, die set, jig, and fixture manufacturing

				333515 - Cutting tool and machine tool accessory manufacturing

				333517 - Machine tool manufacturing

				333519 - Rolling mill and other metalworking machinery manufacturing

				333611 - Turbine and turbine generator set units manufacturing

				333612 - Speed changer, industrial high-speed drive, and gear manufacturing

				333613 - Mechanical power transmission equipment manufacturing

				333911 - Pump and pumping equipment manufacturing

				333912 - Air and gas compressor manufacturing

				333922 - Conveyor and conveying equipment manufacturing

				333923 - Overhead traveling crane, hoist, and monorail system manufacturing

				333924 - Industrial truck, tractor, trailer, and stacker machinery manufacturing

				333992 - Welding and soldering equipment manufacturing

				333993 - Packaging machinery manufacturing

				333994 - Industrial process furnace and oven manufacturing

				333999 - All other miscellaneous general purpose machinery manufacturing

				334111 - Electronic computer manufacturing

				334118 - Computer terminal and other computer peripheral equipment manufacturing

				334210 - Telephone apparatus manufacturing

				334220 - Radio and television broadcasting and wireless communications equipment manufacturing

				334290 - Other communications equipment manufacturing

				334310 - Audio and video equipment manufacturing

				334412 - Bare printed circuit board manufacturing

				334413 - Semiconductor and related device manufacturing

				334416 - Capacitor, resistor, coil, transformer, and other inductor manufacturing

				334417 - Electronic connector manufacturing

				334418 - Printed circuit assembly (electronic assembly) manufacturing

				334419 - Other electronic component manufacturing

				334510 - Electromedical and electrotherapeutic apparatus manufacturing

				334511 - Search, detection, navigation, guidance, aeronautical, and nautical system and instrument manufacturing

				334512 - Automatic environmental control manufacturing for residential, commercial, and appliance use

				334513 - Instruments and related products manufacturing for measuring, displaying, and controlling industrial process variables

				334514 - Totalizing fluid meter and counting device manufacturing

				334515 - Instrument manufacturing for measuring and testing electricity and electrical signals

				334516 - Analytical laboratory instrument manufacturing

				334519 - Other measuring and controlling device manufacturing

				335121 - Residential electric lighting fixture manufacturing

				335122 - Commercial, industrial, and institutional electric lighting fixture manufacturing

				335129 - Other lighting equipment manufacturing

				335311 - Power, distribution, and specialty transformer manufacturing

				335312 - Motor and generator manufacturing

				335313 - Switchgear and switchboard apparatus manufacturing

				335314 - Relay and industrial control manufacturing

				335911 - Storage battery manufacturing

				335931 - Current-carrying wiring device manufacturing

				335999 - All other miscellaneous electrical equipment and component manufacturing

				336211 - Motor vehicle body manufacturing

				336212 - Truck trailer manufacturing

				336214 - Travel trailer and camper manufacturing

				336310 - Motor vehicle gasoline engine and engine parts manufacturing

				336320 - Motor vehicle electrical and electronic equipment manufacturing

				336350 - Motor vehicle transmission and power train parts manufacturing

				336360 - Motor vehicle seating and interior trim manufacturing

				336370 - Motor vehicle metal stamping

				336390 - Other motor vehicle parts manufacturing

				336411 - Aircraft manufacturing

				336412 - Aircraft engine and engine parts manufacturing

				336413 - Other aircraft parts and auxiliary equipment manufacturing

				336510 - Railroad rolling stock manufacturing

				336611 - Ship building and repairing

				336612 - Boat building

				336991 - Motorcycle, bicycle, and parts manufacturing

				336999 - All other transportation equipment manufacturing

				337110 - Wood kitchen cabinet and countertop manufacturing

				337121 - Upholstered household furniture manufacturing

				337122 - Nonupholstered wood household furniture manufacturing

				337127 - Institutional furniture manufacturing

				337211 - Wood office furniture manufacturing

				337212 - Custom architectural woodwork and millwork manufacturing

				337214 - Office furniture (except wood) manufacturing

				337215 - Showcase, partition, shelving, and locker manufacturing

				337910 - Mattress manufacturing

				339112 - Surgical and medical instrument manufacturing

				339113 - Surgical appliance and supplies manufacturing

				339114 - Dental equipment and supplies manufacturing

				339115 - Ophthalmic goods manufacturing

				339116 - Dental laboratories

				339910 - Jewelry and silverware manufacturing

				339920 - Sporting and athletic goods manufacturing

				339930 - Doll, toy, and game manufacturing

				339950 - Sign manufacturing

				339991 - Gasket, packing, and sealing device manufacturing

				339992 - Musical instrument manufacturing

				339999 - All other miscellaneous manufacturing

				423110 - Automobile and other motor vehicle merchant wholesalers

				423120 - Motor vehicle supplies and new parts merchant wholesalers

				423130 - Tire and tube merchant wholesalers

				423140 - Motor vehicle parts (used) merchant wholesalers

				423210 - Furniture merchant wholesalers

				423220 - Home furnishing merchant wholesalers

				423310 - Lumber, plywood, millwork, and wood panel merchant wholesalers

				423320 - Brick, stone, and related construction material merchant wholesalers

				423330 - Roofing, siding, and insulation material merchant wholesalers

				423390 - Other construction material merchant wholesalers

				423410 - Photographic equipment and supplies merchant wholesalers

				423420 - Office equipment merchant wholesalers

				423430 - Computer and computer peripheral equipment and software merchant wholesalers

				423440 - Other commercial equipment merchant wholesalers

				423450 - Medical, dental, and hospital equipment and supplies merchant wholesalers

				423460 - Ophthalmic goods merchant wholesalers

				423490 - Other professional equipment and supplies merchant wholesalers

				423510 - Metal service centers and other metal merchant wholesalers

				423520 - Coal and other mineral and ore merchant wholesalers

				423610 - Electrical apparatus and equipment, wiring supplies, and related equipment merchant wholesalers

				423620 - Household appliances, electric housewares, and consumer electronics merchant wholesalers

				423690 - Other electronic parts and equipment merchant wholesalers

				423710 - Hardware merchant wholesalers

				423720 - Plumbing and heating equipment and supplies (hydronics) merchant wholesalers

				423730 - Warm air heating and air-conditioning equipment and supplies merchant wholesalers

				423740 - Refrigeration equipment and supplies merchant wholesalers

				423810 - Construction and mining (except oil well) machinery and equipment merchant wholesalers

				423820 - Farm and garden machinery and equipment merchant wholesalers

				423830 - Industrial machinery and equipment merchant wholesalers

				423840 - Industrial supplies merchant wholesalers

				423850 - Service establishment equipment and supplies merchant wholesalers

				423860 - Transportation equipment and supplies (except motor vehicle) merchant wholesalers

				423910 - Sporting and recreational goods and supplies merchant wholesalers

				423920 - Toy and hobby goods and supplies merchant wholesalers

				423930 - Recyclable material merchant wholesalers

				423940 - Jewelry, watch, precious stone, and precious metal merchant wholesalers

				423990 - Other miscellaneous durable goods merchant wholesalers

				424110 - Printing and writing paper merchant wholesalers

				424120 - Stationery and office supplies merchant wholesalers

				424130 - Industrial and personal service paper merchant wholesalers

				424210 - Drugs and druggists sundries merchant wholesalers

				424310 - Piece goods, notions, and other dry goods merchant wholesalers

				424320 - Mens and boys clothing and furnishings merchant wholesalers

				424330 - Womens, childrens, and infants clothing and accessories merchant wholesalers

				424340 - Footwear merchant wholesalers

				424410 - General line grocery merchant wholesalers

				424420 - Packaged frozen food merchant wholesalers

				424430 - Dairy product (except dried or canned) merchant wholesalers

				424440 - Poultry and poultry product merchant wholesalers

				424450 - Confectionery merchant wholesalers

				424460 - Fish and seafood merchant wholesalers

				424470 - Meat and meat product merchant wholesalers

				424480 - Fresh fruit and vegetable merchant wholesalers

				424490 - Other grocery and related products merchant wholesalers

				424510 - Grain and field bean merchant wholesalers

				424590 - Other farm product raw material merchant wholesalers

				424610 - Plastics materials and basic forms and shapes merchant wholesalers

				424690 - Other chemical and allied products merchant wholesalers

				424710 - Petroleum bulk stations and terminals

				424720 - Petroleum and petroleum products merchant wholesalers (except bulk stations and terminals)

				424810 - Beer and ale merchant wholesalers

				424820 - Wine and distilled alcoholic beverage merchant wholesalers

				424910 - Farm supplies merchant wholesalers

				424920 - Book, periodical, and newspaper merchant wholesalers

				424930 - Flower, nursery stock, and florists supplies merchant wholesalers

				424940 - Tobacco and tobacco product merchant wholesalers

				424950 - Paint, varnish, and supplies merchant wholesalers

				424990 - Other miscellaneous nondurable goods merchant wholesalers

				425110 - Business to business electronic markets

				425120 - Wholesale trade agents and brokers

				441110 - New car dealers

				441120 - Used car dealers

				441210 - Recreational vehicle dealers

				441222 - Boat dealers

				441228 - Motorcycle, atv, and all other motor vehicle dealers

				441310 - Automotive parts and accessories stores

				441320 - Tire dealers

				442110 - Furniture stores

				442210 - Floor covering stores

				442299 - All other home furnishings stores

				443141 - Household appliance stores

				443142 - Electronics stores

				444110 - Home centers

				444120 - Paint and wallpaper stores

				444130 - Hardware stores

				444190 - Other building material dealers

				444210 - Outdoor power equipment stores

				444220 - Nursery, garden center, and farm supply stores

				445110 - Supermarkets and other grocery (except convenience) stores

				445120 - Convenience stores

				445210 - Meat markets

				445230 - Fruit and vegetable markets

				445291 - Baked goods stores

				445292 - Confectionery and nut stores

				445299 - All other specialty food stores

				445310 - Beer, wine, and liquor stores

				446110 - Pharmacies and drug stores

				446120 - Cosmetics, beauty supplies, and perfume stores

				446130 - Optical goods stores

				446191 - Food (health) supplement stores

				446199 - All other health and personal care stores

				447110 - Gasoline stations with convenience stores

				447190 - Other gasoline stations

				448110 - Mens clothing stores

				448120 - Womens clothing stores

				448140 - Family clothing stores

				448150 - Clothing accessories stores

				448190 - Other clothing stores

				448210 - Shoe stores

				448310 - Jewelry stores

				451110 - Sporting goods stores

				451120 - Hobby, toy, and game stores

				451140 - Musical instrument and supplies stores

				451211 - Book stores

				452111 - Department stores (except discount department stores)

				452990 - All other general merchandise stores

				453110 - Florists

				453210 - Office supplies and stationery stores

				453220 - Gift, novelty, and souvenir stores

				453310 - Used merchandise stores

				453910 - Pet and pet supplies stores

				453920 - Art dealers

				453930 - Manufactured (mobile) home dealers

				453991 - Tobacco stores

				453998 - All other miscellaneous store retailers (except tobacco stores)

				454111 - Electronic shopping

				454113 - Mail-order houses

				454210 - Vending machine operators

				454310 - Fuel dealers

				454390 - Other direct selling establishments

				481111 - Scheduled passenger air transportation

				481211 - Nonscheduled chartered passenger air transportation

				481219 - Other nonscheduled air transportation

				482111 - Line-haul railroads

				483111 - Deep sea freight transportation

				483113 - Coastal and great lakes freight transportation

				483211 - Inland water freight transportation

				484110 - General freight trucking, local

				484121 - General freight trucking, long-distance, truckload

				484122 - General freight trucking, long-distance, less than truckload

				484210 - Used household and office goods moving

				484220 - Specialized freight (except used goods) trucking, local

				484230 - Specialized freight (except used goods) trucking, long-distance

				485310 - Taxi service

				485320 - Limousine service

				485410 - School and employee bus transportation

				485510 - Charter bus industry

				485999 - All other transit and ground passenger transportation

				488119 - Other airport operations

				488190 - Other support activities for air transportation

				488210 - Support activities for rail transportation

				488310 - Port and harbor operations

				488320 - Marine cargo handling

				488330 - Navigational services to shipping

				488390 - Other support activities for water transportation

				488410 - Motor vehicle towing

				488490 - Other support activities for road transportation

				488510 - Freight transportation arrangement

				488991 - Packing and crating

				488999 - All other support activities for transportation

				492110 - Couriers and express delivery services

				493110 - General warehousing and storage

				493120 - Refrigerated warehousing and storage

				493130 - Farm product warehousing and storage

				493190 - Other warehousing and storage

				511110 - Newspaper publishers

				511120 - Periodical publishers

				511130 - Book publishers

				511199 - All other publishers

				511210 - Software publishers

				512110 - Motion picture and video production

				512131 - Motion picture theaters (except drive-ins)

				512199 - Other motion picture and video industries

				515112 - Radio stations

				515120 - Television broadcasting

				515210 - Cable and other subscription programming

				517110 - Wired telecommunications carriers

				517210 - Wireless telecommunications carriers (except satellite)

				517911 - Telecommunications resellers

				517919 - All other telecommunications

				518210 - Data processing, hosting, and related services

				519130 - Internet publishing and broadcasting and web search portals

				519190 - All other information services

				522220 - Sales financing

				522291 - Consumer lending

				522292 - Real estate credit

				522298 - All other nondepository credit intermediation

				522310 - Mortgage and nonmortgage loan brokers

				522320 - Financial transactions processing, reserve, and clearinghouse activities

				522390 - Other activities related to credit intermediation

				523110 - Investment banking and securities dealing

				523120 - Securities brokerage

				523130 - Commodity contracts dealing

				523910 - Miscellaneous intermediation

				523920 - Portfolio management

				523930 - Investment advice

				523991 - Trust, fiduciary, and custody activities

				523999 - Miscellaneous financial investment activities

				524113 - Direct life insurance carriers

				524114 - Direct health and medical insurance carriers

				524126 - Direct property and casualty insurance carriers

				524127 - Direct title insurance carriers

				524128 - Other direct insurance (except life, health, and medical) carriers

				524210 - Insurance agencies and brokerages

				524291 - Claims adjusting

				524292 - Third party administration of insurance and pension funds

				524298 - All other insurance related activities

				525910 - Open-end investment funds

				525990 - Other financial vehicles

				531110 - Lessors of residential buildings and dwellings

				531120 - Lessors of nonresidential buildings (except miniwarehouses)

				531130 - Lessors of miniwarehouses and self-storage units

				531190 - Lessors of other real estate property

				531210 - Offices of real estate agents and brokers

				531311 - Residential property managers

				531312 - Nonresidential property managers

				531390 - Other activities related to real estate

				532111 - Passenger car rental

				532112 - Passenger car leasing

				532120 - Truck, utility trailer, and rv (recreational vehicle) rental and leasing

				532210 - Consumer electronics and appliances rental

				532291 - Home health equipment rental

				532299 - All other consumer goods rental

				532310 - General rental centers

				532411 - Commercial air, rail, and water transportation equipment rental and leasing

				532412 - Construction, mining, and forestry machinery and equipment rental and leasing

				532420 - Office machinery and equipment rental and leasing

				532490 - Other commercial and industrial machinery and equipment rental and leasing

				533110 - Lessors of nonfinancial intangible assets (except copyrighted works)

				541110 - Offices of lawyers

				541191 - Title abstract and settlement offices

				541199 - All other legal services

				541211 - Offices of certified public accountants

				541213 - Tax preparation services

				541214 - Payroll services

				541219 - Other accounting services

				541310 - Architectural services

				541320 - Landscape architectural services

				541330 - Engineering services

				541370 - Surveying and mapping (except geophysical) services

				541380 - Testing laboratories

				541410 - Interior design services

				541430 - Graphic design services

				541490 - Other specialized design services

				541511 - Custom computer programming services

				541512 - Computer systems design services

				541513 - Computer facilities management services

				541519 - Other computer related services

				541611 - Administrative management and general management consulting services

				541612 - Human resources consulting services

				541613 - Marketing consulting services

				541614 - Process, physical distribution, and logistics consulting services

				541618 - Other management consulting services

				541620 - Environmental consulting services

				541690 - Other scientific and technical consulting services

				541711 - Research and development in biotechnology

				541712 - Research and development in the physical, engineering, and life sciences (except biotechnology)

				541720 - Research and development in the social sciences and humanities

				541810 - Advertising agencies

				541820 - Public relations agencies

				541840 - Media representatives

				541850 - Outdoor advertising

				541860 - Direct mail advertising

				541870 - Advertising material distribution services

				541890 - Other services related to advertising

				541910 - Marketing research and public opinion polling

				541921 - Photography studios, portrait

				541922 - Commercial photography

				541940 - Veterinary services

				541990 - All other professional, scientific, and technical services

				551112 - Offices of other holding companies

				551114 - Corporate, subsidiary, and regional managing offices

				561110 - Office administrative services

				561210 - Facilities support services

				561311 - Employment placement agencies

				561320 - Temporary help services

				561330 - Professional employer organizations

				561422 - Telemarketing bureaus and other contact centers

				561439 - Other business service centers (including copy shops)

				561440 - Collection agencies

				561499 - All other business support services

				561510 - Travel agencies

				561520 - Tour operators

				561599 - All other travel arrangement and reservation services

				561611 - Investigation services

				561612 - Security guards and patrol services

				561621 - Security systems services (except locksmiths)

				561710 - Exterminating and pest control services

				561720 - Janitorial services

				561730 - Landscaping services

				561740 - Carpet and upholstery cleaning services

				561790 - Other services to buildings and dwellings

				561910 - Packaging and labeling services

				561920 - Convention and trade show organizers

				561990 - All other support services

				562111 - Solid waste collection

				562119 - Other waste collection

				562211 - Hazardous waste treatment and disposal

				562212 - Solid waste landfill

				562219 - Other nonhazardous waste treatment and disposal

				562910 - Remediation services

				562920 - Materials recovery facilities

				562991 - Septic tank and related services

				562998 - All other miscellaneous waste management services

				611110 - Elementary and secondary schools

				611210 - Junior colleges

				611310 - Colleges, universities, and professional schools

				611430 - Professional and management development training

				611511 - Cosmetology and barber schools

				611519 - Other technical and trade schools

				611610 - Fine arts schools

				611620 - Sports and recreation instruction

				611699 - All other miscellaneous schools and instruction

				611710 - Educational support services

				621111 - Offices of physicians (except mental health specialists)

				621112 - Offices of physicians, mental health specialists

				621210 - Offices of dentists

				621310 - Offices of chiropractors

				621320 - Offices of optometrists

				621330 - Offices of mental health practitioners (except physicians)

				621340 - Offices of physical, occupational and speech therapists, and audiologists

				621391 - Offices of podiatrists

				621399 - Offices of all other miscellaneous health practitioners

				621410 - Family planning centers

				621420 - Outpatient mental health and substance abuse centers

				621492 - Kidney dialysis centers

				621493 - Freestanding ambulatory surgical and emergency centers

				621498 - All other outpatient care centers

				621511 - Medical laboratories

				621512 - Diagnostic imaging centers

				621610 - Home health care services

				621910 - Ambulance services

				621991 - Blood and organ banks

				621999 - All other miscellaneous ambulatory health care services

				622110 - General medical and surgical hospitals

				6221101 - General medical and surgical hospitals (non-profit)

				622210 - Psychiatric and substance abuse hospitals

				622310 - Specialty (except psychiatric and substance abuse) hospitals

				623110 - Nursing care facilities (skilled nursing facilities)

				623210 - Residential intellectual and developmental disability facilities

				623220 - Residential mental health and substance abuse facilities

				623311 - Continuing care retirement communities

				623312 - Assisted living facilities for the elderly

				623990 - Other residential care facilities

				624110 - Child and youth services

				624120 - Services for the elderly and persons with disabilities

				624190 - Other individual and family services

				624210 - Community food services

				624221 - Temporary shelters

				624229 - Other community housing services

				624310 - Vocational rehabilitation services

				624410 - Child day care services

				711110 - Theater companies and dinner theaters

				711130 - Musical groups and artists

				711211 - Sports teams and clubs

				711212 - Racetracks

				711310 - Promoters of performing arts, sports, and similar events with facilities

				711320 - Promoters of performing arts, sports, and similar events without facilities

				711410 - Agents and managers for artists, athletes, entertainers, and other public figures

				712110 - Museums

				712130 - Zoos and botanical gardens

				713110 - Amusement and theme parks

				713120 - Amusement arcades

				713210 - Casinos (except casino hotels)

				713290 - Other gambling industries

				713910 - Golf courses and country clubs

				713920 - Skiing facilities

				713930 - Marinas

				713940 - Fitness and recreational sports centers

				713950 - Bowling centers

				713990 - All other amusement and recreation industries

				721110 - Hotels (except casino hotels) and motels

				721120 - Casino hotels

				721211 - Rv (recreational vehicle) parks and campgrounds

				721214 - Recreational and vacation camps (except campgrounds)

				721310 - Rooming and boarding houses

				722310 - Food service contractors

				722320 - Caterers

				722410 - Drinking places (alcoholic beverages)

				722511 - Full-service restaurants

				722513 - Limited-service restaurants

				722515 - Snack and nonalcoholic beverage bars

				811111 - General automotive repair

				811118 - Other automotive mechanical and electrical repair and maintenance

				811121 - Automotive body, paint, and interior repair and maintenance

				811191 - Automotive oil change and lubrication shops

				811192 - Car washes

				811198 - All other automotive repair and maintenance

				811212 - Computer and office machine repair and maintenance

				811219 - Other electronic and precision equipment repair and maintenance

				811310 - Commercial and industrial machinery and equipment (except automotive and electronic) repair and maintenance

				811412 - Appliance repair and maintenance

				811490 - Other personal and household goods repair and maintenance

				812112 - Beauty salons

				812199 - Other personal care services

				812210 - Funeral homes and funeral services

				812220 - Cemeteries and crematories

				812310 - Coin-operated laundries and drycleaners

				812320 - Drycleaning and laundry services (except coin-operated)

				812331 - Linen supply

				812332 - Industrial launderers

				812910 - Pet care (except veterinary) services

				812930 - Parking lots and garages

				812990 - All other personal services

				813110 - Religious organizations

				813211 - Grantmaking foundations

				813212 - Voluntary health organizations

				813219 - Other grantmaking and giving services

				813311 - Human rights organizations

				813312 - Environment, conservation and wildlife organizations

				813319 - Other social advocacy organizations

				813410 - Civic and social organizations

				813910 - Business associations

				813920 - Professional organizations

				813930 - Labor unions and similar labor organizations

				813990 - Other similar organizations (except business, professional, labor, and political organizations)

				814110 - Private households

				921110 - Executive offices

				921120 - Legislative bodies

				921130 - Public finance activities

				921140 - Executive and legislative offices, combined

				921150 - American indian and alaska native tribal governments

				921190 - Other general government support

				922160 - Fire protection

				923110 - Administration of education programs

				923120 - Administration of public health programs

				924110 - Administration of air and water resource and solid waste management programs

				925110 - Administration of housing programs

				925120 - Administration of urban planning and community and rural development

				926110 - Administration of general economic programs

				331111 - Iron and steel mills

				322221 - Coated and laminated packaging paper and plastics film manufacturing

				322223 - Plastic, foil and coated paper bag manufacturing

				331316 - Aluminum extruded product manufacturing

				311712 - Fresh and frozen seafood processing

				325188 - All other basic inorganic chemical manufacturing

				322222 - Coated and laminated paper manufacturing

				443111 - Household appliance stores

				443112 - Radio, television, and other electronics stores

				722110 - Full-service restaurants

				481112 - Scheduled Freight Air Transportation

				315299 - All other cut and sew apparel manufacturing





Prepayment Base Rate

				Prepayment Base Rate

				SIBOR TENOR

				SIBOR 3M

				SIBOR 6M

				SIBOR 9M

				SIBOR 12M

				SIBOR 2Y

				SIBOR 3Y

				SIBOR 4Y

				SIBOR 5Y

				SIBOR 6Y

				SIBOR 7Y

				SIBOR 8Y

				SIBOR 9Y

				SIBOR 10Y

				SIBOR 11Y

				SIBOR 12Y

				SIBOR 13Y

				SIBOR 14Y

				SIBOR 15Y

				SIBOR 16Y

				SIBOR 17Y

				SIBOR 18Y

				SIBOR 19Y

				SIBOR 20Y

				SIBOR 21Y

				SIBOR 22Y

				SIBOR 23Y

				SIBOR 24Y

				SIBOR 25Y

				SIBOR 26Y

				SIBOR 27Y

				SIBOR 28Y

				SIBOR 29Y

				SIBOR 30Y

				SIBOR 1D

				SIBOR 1M

				SIBOR 1W

				SIBOR 2D

				SIBOR 2M

				SIBOR 2W

				SIBOR 3D

				SIBOR 3W

				SIBOR 4D

				SIBOR 4M

				SIBOR 5D

				SIBOR 5M

				SIBOR 6D

				SIBOR 7M

				SIBOR 8M

				SIBOR 9D

				LIBOR TENOR

				LIBOR 3M

				LIBOR 6M

				LIBOR 9M

				LIBOR 12M

				LIBOR 2Y

				LIBOR 3Y

				LIBOR 4Y

				LIBOR 5Y

				LIBOR 6Y

				LIBOR 7Y

				LIBOR 8Y

				LIBOR 9Y

				LIBOR 10Y

				LIBOR 11Y

				LIBOR 12Y

				LIBOR 13Y

				LIBOR 14Y

				LIBOR 15Y

				LIBOR 16Y

				LIBOR 17Y

				LIBOR 18Y

				LIBOR 19Y

				LIBOR 20Y

				LIBOR 21Y

				LIBOR 22Y

				LIBOR 23Y

				LIBOR 24Y

				LIBOR 25Y

				LIBOR 26Y

				LIBOR 27Y

				LIBOR 28Y

				LIBOR 29Y

				LIBOR 30Y

				LIBOR 1D

				LIBOR 1M

				LIBOR 1W

				LIBOR 2D

				LIBOR 2M

				LIBOR 2W

				LIBOR 3D

				LIBOR 3W

				LIBOR 4D

				LIBOR 4M

				LIBOR 5D

				LIBOR 5M

				LIBOR 6D

				LIBOR 7M

				LIBOR 8M

				LIBOR 9D

				SIBOR TENOR

				SIBOR 3M

				SIBOR 6M

				SIBOR 9M

				SIBOR 12M

				SIBOR 2Y

				SIBOR 3Y

				SIBOR 4Y

				SIBOR 5Y

				SIBOR 6Y

				SIBOR 7Y

				SIBOR 8Y

				SIBOR 9Y

				SIBOR 10Y

				SIBOR 11Y

				SIBOR 12Y

				SIBOR 13Y

				SIBOR 14Y

				SIBOR 15Y

				SIBOR 16Y

				SIBOR 17Y

				SIBOR 18Y

				SIBOR 19Y

				SIBOR 20Y

				SIBOR 21Y

				SIBOR 22Y

				SIBOR 23Y

				SIBOR 24Y

				SIBOR 25Y

				SIBOR 26Y

				SIBOR 27Y

				SIBOR 28Y

				SIBOR 29Y

				SIBOR 30Y

				SIBOR 1D

				SIBOR 1M

				SIBOR 1W

				SIBOR 2D

				SIBOR 2M

				SIBOR 2W

				SIBOR 3D

				SIBOR 3W

				SIBOR 4D

				SIBOR 4M

				SIBOR 5D

				SIBOR 5M

				SIBOR 6D

				SIBOR 7M

				SIBOR 8M

				SIBOR 9D

				LIBOR TENOR

				LIBOR 3M

				LIBOR 6M

				LIBOR 9M

				LIBOR 12M

				LIBOR 2Y

				LIBOR 3Y

				LIBOR 4Y

				LIBOR 5Y

				LIBOR 6Y

				LIBOR 7Y

				LIBOR 8Y

				LIBOR 9Y

				LIBOR 10Y

				LIBOR 11Y

				LIBOR 12Y

				LIBOR 13Y

				LIBOR 14Y

				LIBOR 15Y

				LIBOR 16Y

				LIBOR 17Y

				LIBOR 18Y

				LIBOR 19Y

				LIBOR 20Y

				LIBOR 21Y

				LIBOR 22Y

				LIBOR 23Y

				LIBOR 24Y

				LIBOR 25Y

				LIBOR 26Y

				LIBOR 27Y

				LIBOR 28Y

				LIBOR 29Y

				LIBOR 30Y

				LIBOR 1D

				LIBOR 1M

				LIBOR 1W

				LIBOR 2D

				LIBOR 2M

				LIBOR 2W

				LIBOR 3D

				LIBOR 3W

				LIBOR 4D

				LIBOR 4M

				LIBOR 5D

				LIBOR 5M

				LIBOR 6D

				LIBOR 7M

				LIBOR 8M

				LIBOR 9D

				ARB Tariff

				SAMA Tariff

				Flat





Conditions Elements

				Conditions' Elements

				Alternative source of repayment

				Borrowing restrictions

				Collateral

				Cost overrun

				DSRA

				Financial reporting

				Financial reporting - Auditor

				Guarantee restrictions

				Insurance

				Investments limits

				Investments restrictions

				Key distributor/supplier

				Key staff- management

				Legal structure

				Loan seniority - Order of precedence

				Material Events reporting

				Negative Pledge

				New Investments

				Paripasu

				Related party loans

				Stability of ownership structure

				Strengthen commercial relationship with client

				Third party loans

				Terms and Conditions

				Conditions Precedant to Drawdown

				Others





Condition Type

						Condition Type

						Terms and Conditions

						Conditions Precedant to Drawdown





ORR

				ORR

				1

				2+

				2

				2-

				3+

				3

				3-

				4+

				4

				4-

				5+

				5

				5-

				6+

				6

				6-

				7+

				7

				7-

				8

				9

				10





ORR Rating Model

				ORR Rating Model

				SME-Kafalah

				SME 50-100 MN

				SME-Non Kafala

				SME 30-50 MN

				CRE scorecard

				HNWI score card

				Large Corporate

				Jordan Large Corp

				Kuwait Large Corp

				Mid Corporate

				Jordan Mid Corp

				Kuwait Mid Corp

				Project Finance Scorecard

				SME No Financials





Collateral Types

				Collateral Types

				Al-Aman Fund - USD

				AR013 GCC EQUITY FUND SAR

				AR016 INDIA CHINA EQUITY FUND

				Balanced Fund I

				Balanced Fund II

				Bank Guarantee (Foreign banks)

				Bank Guarantee (Foreign banks)

				Bank Guarantee (Local banks)

				Bank Guarantee (Local banks)

				Building - Commerce

				Building - Housing

				Building - Manufacture

				Building - Others

				Cash Current

				Cash Current

				Cash in Tadawul

				Cash in Tadawul

				Cash Margin

				Cash Margin

				Children Fund

				Collaterals not owned by the bank

				Commercial Real Estate

				Commodity EUR Fund

				Commodity Funds

				Commodity SAR Fund

				Commodity USD Fund

				Convertible Bonds - All Equities

				Convertible Bonds - Main Index Funds

				Convertible Bonds - Main Index Funds

				Corporate Guarantees

				Corporate Guarantees

				Debt Securities (local government)

				Debt Securities (local government)

				Debt Securities (Non - Sovereign)

				Debt Securities (Non - Sovereign)

				Debt Securities (Sovereign)

				Debt Securities (Sovereign)

				Deep discount deals

				Deep discount deals

				Egypt Equity Fund

				European Fund - USD

				Foreign Shares

				Foreign Shares

				Global Equity Fund

				Global Small Cap

				Gold and Other precious Metals

				Gold and Other precious Metals

				Insurance Policy (Others)

				Insurance Policy (Others)

				Insurance Policy (Own)

				Insurance Policy (Own)

				International Trade finance

				International Trade finance

				Ladies Fund - USD

				Land - Farming

				Land - Others

				Land - Recreation

				Land- Housing

				Life Science and Technology Fund

				Local Share Fund

				M.East Equity Fund

				Machinery and Other fixed Assets

				Machinery and Other Fixed Assets

				Main Index Shares in Tadawul (local)

				Main Index Shares in Tadawul (local)

				Market linked investment index funds

				Market linked investment index funds

				Mutual Funds

				Mutual Funds - All Equities

				Mutual Funds - Main Index Funds

				Mutual Funds - Main Index Funds

				Mutual Funds (Debt)

				Mutual Funds (Debt)

				Other Collateral Type

				Other Collateral Type

				Other Commodity Funds

				Other Funds

				Other Residential Types

				Other shares in Tadawul (local)

				Other shares in Tadawul (local)

				Personal Guarantee

				Personal Guarantee

				Petrochemicals Fund

				Progress payment - Farmers

				Progress payment - Private

				Progressive payments (Govt)

				Progressive payments (Govt)

				Progressive payments (Pvt)

				Real Estate Funds

				Real Estate Funds

				Receivables

				Receivables

				Residential Real Estate

				Salary Transfer

				Salary Transfer

				SGDB Bonds

				SGDB Bonds

				Ships

				Syndication collaterals

				Time deposits (local/Islamic)

				Time deposits (local/Islamic)

				Tugboat & Barge

				Vehicles
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				Date		Created By		Description

				10/05/2021		Ghada OUESLATI		CA Templates Mapping





1.Main Information



				Section		Field		Type            		Required ?		Source		Value

				Credit Application Identification		CA Reference 		Textbox		Auto Generated		ACP 		N/A

						Customer Name		Textbox		Auto Generated		ACP 		N/A

						CIC#		Textbox		Auto Generated		ACP 		N/A

						Request Type		Textbox		Auto Generated		ACP 		Default value: New Credit Application

						Application Date		Date		Auto Generated		ACP 		N/A

						Next Review Date		Date		Yes		Manual		Defaulted by the system to Application Date + 1 Year

						Status		Textbox		Auto Generated		ACP 		Default Value : Opportunity

						RAROC % (Projected)		Percentage		Yes		Manual		N/A

						Group RAROC % (Projected)		Percentage		Yes		Manual		N/A

						External Reference		Textbox		No		Manual		N/A

						Strike zone		Combobox		No		Manual		Yes

														No

				Pricing and Limit Details		Total Limit Amount		Amount		Yes		Manual		N/A

						Currency		ComboBox		Yes		Manual		List of Currencies

														Default Value : SAR

						Status		Textbox		Auto Generated		ACP 		Default Value : Proposed

				Group Exposure		Group Exposure Comment		RichText		Yes		Manual		N/A

				(Visible on Edit mode only)		CA Reference		Textbox		No		ACP 		N/A

						Application Type		Combobox		No		ACP 		N/A

						Related Customer		Textbox		No		ACP 		N/A

						Role		Combobox		No		ACP 		N/A

						Amount (SAR)		Amount		No		ACP 		N/A

						General Without Buffer		Amount		Yes		Manual/ACP 		Manual Input for third parties

														Auto generated by the 

														system for corporates as per these formulas: 

														-General Without Buffer =Max facility Amount Where facility type is general, and buffer is not ticked

						Specific Without Buffer		Amount		Yes		Manual/ACP 		-Specific Without Buffer =Max facility Amount Where facility type is specific, and buffer is not ticked

						Amount Without Buffer		Amount		Yes		ACP  		-Amount Without Buffer: General Without Buffer+ Specific Without Buffer

						Funded Without Buffer		Amount		Yes		Manual/ACP 		- Funded Without Buffer =Max Facility Amount where funded is ticked, and buffer is not ticked 

						Nonfunded Without Buffer		Amount		Yes		Manual/ACP 		-Non funded Without buffer= total without buffer - Funded Without Buffer

						Applicable		Checkbox		N/A		Manual		To specify if the connected counterparty should be included in the group exposure calculation or not

				Customer Details		Legal Structure		ComboBox		No		Manual		Sole Proprietorship, General Partnership, Simple Commandite

														Partnership / Mixed Liability Partnership, Share Commandite

														 Company, Limited Liability Company, Joint Stock Company,

														Closed joint stock Company, Special Purpose Entity, Other, Bank

						Sub-Segment 		ComboBox		Auto Generated		ACP 		Large Corporate, Middle Corporate, Structured Finance

						Region		ComboBox		No		CIF		Western Regional Office, Central Regional Office, Eastern Regional

														Office, Gaseem & Hail Region, Madinah & North Region,

														Southern Region

						Account Opened		Date		No		CIF		N/A

						Related Party		Checkbox		No		Manual		N/A

						Politically Exposed Party  		Checkbox		No		Manual		N/A

						Nitaqat Status		ComboBox		No		Manual		Platine, High Green, Mid Green, Low Green, Yellow, Red

						Credit Relationship		Date		Yes		Manual		N/A

						Classification		ComboBox		Yes		Manual		 New to Bank, Watch-list, Current

						Main Bank		ComboBox		No		Manual		LOV_Main Bank List

						ARB Rank  		ComboBox		No		Manual		1,2,3,4,5, Above five

						Acct. Profit 		Amount		No		Manual		N/A

						Group Acct. Profit 		Amount		No		Manual		N/A

						Wallet Share (%)		Percentage		No		Manual		N/A

						Client Strategy		ComboBox		No		Manual		Increase, Decrease, Maintain, Exit

						Relationship Mgr.		ComboBox		Yes		Manual		RM List as per the user configuration Matrices

						Team Leader		Textbox		N/A		ACP 		Auto generated based on the user Matrix configured for RM

						ROA(%) 		Percentage		No		Manual		N/A

						Group ROA(%) 		Percentage		No		Manual		N/A

				Industry Details		NAICS Code		Combobox		Yes		Manual		NAICS Code List

						NAICS Code Weight 		Percentage		Yes		Manual		N/A

						Main Sector		Checkbox		No		Manual		At least one Industry should be selected as the Main Sector

				Quick Links		Counterparty		Link		No		Manual		To open the customer’s counterparty pop-on

						Group Structure 		Link		No		Manual		To open the customer’s group structure pop-on

						Internal Rating		Link		No		Manual		To open the internal Rating Pop-on

				Delegation of Authority		DOA (Automatic)		Textbox		N/A		ACP 		N/A

						Overridden DOA		Textbox		N/A		ACP 		N/A
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2. Facilities



				Section		Sub-section		Field		Type		Required ?		Source		Value

				Sub Category Screen				Facility Type		ComboBox		Yes		Manual		General

																Specific

																(In order to differentiate between general purpose facilities and specific purpose facilities)

				Sub-Category screen -> Participating Bank Section		Participating Banks (Will only show for syndication)		Banks		Combobox		No		Manual		List of Banks

								Value		Amount		Manual		Manual		N/A

								%		Percentage		Manual		Manual		N/A

						Lead Arranger				Combobox		No		Manual		Will show the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage

						Transaction Type				Combobox		No		Manual		New

																Refinancing 

						Comments				Note 		No		Manual

						Prepayment Penalty %				Percentage		No		Manual		N/A

						Prepayment Base Rate				ComboBox		No		Manual		Prepayment Base Rate

						Tenor Unit				ComboBox		Yes		Manual		Days

																Months

																Years





3. Securities, Collateral, Cove



				Section		Field		Type		Required ?		Source		Value

				Security and Collateral (Add collateral)		Same screen as the current implementation

				Security and Collateral (Associate collateral)		Collateral ID		Textbox		Yes		ACP		N/A

						Owner of the Collateral		Textbox		N/A		ACP		N/A

						Collateral Group		Combobox		Yes		Manual		- Cash and Current Assets

														-Real Estate

														-Securities and Bonds

														-Mutual Funds

														-Guarantees

														-Gold and Other Precious Metals

														-Others

						Collateral Main Type		Combobox		Yes		Manual		Collateral Types

						Collateral Sub Type		Combobox		Yes		Manual		Collateral Types depending on the selected Collateral Main Type

						Status		Textbox		Yes		Auto generated		Linked

														Unlinked

						Collateral Value		Textbox		No		ACP 		N/A

						Valuation Currency		Textbox		No		ACP 		Defaulted to SAR

						Valuation Date		Date		No		ACP 		N/A

						Def Until 		Date		No		ACP 		N/A

						LTV %		Textbox		No		Manual		N/A

						Assigned Percentage %		Percentage		Yes		Manual		N/A

						Coverage at start		Percentage		No		Manual		N/A

						Coverage at end		Percentage		No		Manual		N/A

						Comment		Textbox		No		Manual		N/A

						On hand?		Combobox		Yes		Manual		It will part of the Collateral screen. The entered value will be inherited during the

														collateral assignment and can be amended

				Security and Collateral		securities		Writeup		N/A		Manual		N/A

				Status of Legal/Security Documentation		Security Discrepancies		RichText		No		Manual		N/A

						Legal Discrepancies		RichText		No		Manual		N/A



				Section		Field		Type		Required ?		Source		Value

				Covenants

						Same design as the current implementation, only one new field will be added which is:

						Controlled by Segment		ComboBox		Yes		Manual		Yes

														No

				Covenants under Compliance Request		Covenant Compliance section is already part of the current implementation, i twill be renamed Covenants under Compliance Request to comply with the new template and this section does not show in case of New credit Application (Only for interim/Annual Review)



				Section		Field		Type		Required ?		Source		Value

				Conditions		Condition Reference		Textbox		Auto generated		ACP 		N/A

						Category		Combobox		Yes		Manual		Subsequent

														Precedent

						Element		Combobox		Yes		Manual		LOV_Conditions Elements

						Condition Type		Combobox		Yes		Manual		-Terms and Conditions

														-Conditions precedent to drawdown

														(Show in case the selected  Element= Others)

						Review Frequency		Combobox		Yes		Manual		Annually

														Bi-Monthly

														Every 2 Years

														Monthly

														Quarterly

														Semi-Annually

						Condition Mode		Combobox		No		Manual		General

														Specific 

														(Defaulted to Specific in case Others is selected as Element)

						Related Facilities		Table		Yes		Manual		Same table as the Related Facilities Table under Covenant Screen will show and the user should select the facilities in case the Condition Mode is specific.

						Target Date 		Date		Yes		Manual		N/A

						Result		Combobox		No		Manual		Breach

														Comply

														Default

						Action Type		ComboBox		No		Manual		To be cancelled

														To be modified

						Definition/Condition (English)		RichText		No		Manual		N/A

						Definition/Condition (Arabic)		RichText		No		Manual		N/A

						Comment		RichText		No		Manual		N/A



../../../../../elyes%20jabrani/Desktop/CA_Mapping.xlsx

4. Basic Information Report



				Section		Field		Type		Required ?		Source		Value

				Saudization		Nitaqat Status		ComboBox		No		Manual		Platine, High Green, Mid Green, Low Green, Yellow, Red

						Number of Employees		Textbox		No		Manual		N/A

						Number of Saudi		Textbox		No		Manual		N/A

						% 		Percentage		No		Manual		N/A

				Products/Services		Product/Service/Business Line		Textbox		Yes		Manual		N/A

						Industry		Combobox		Yes		Manual		Naics Code List

						Target Market		Combobox		Yes		Manual		Retail

														Wholesale

						% of Revenue		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

						Major Customers		Combobox		Yes		Manual		LC 

				CUSTOMERS		Country		ComboBox						Countries LoV





						LC/BC/Open Acct		Combobox		Yes		Manual		LC 

														BC

														Open Account

						% of Revenue		Percentage		No		Manual		N/A

						Tenor		Textbox		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						Comments		RichText		No		Manual		N/A

				SUPPLIERS		Major Suppliers		Combobox		Yes		Manual		LC 





						Country		ComboBox		No		Manual		Countries LoV

						LC/BC/Open Acct		Multi- Checkbox		Yes		Manual		LC 

														BC

														Open Account 

						% of CoGS		Percentage		No		Manual		N/A

						Tenor		Textbox		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						Comments		RichText		No		Manual		N/A

				Major Competition		Company Name		Textbox		No		Manual		N/A

						Business Activity		ComboBox		No		Manual		Naics Code List

						Agencies		Textbox		Yes		Manual		N/A

						Market Share %		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Activities of Related Parties Not having facilities from ARB		Company Name		Textbox		Yes		Manual		N/A

						CIC		Textbox		No		Manual		N/A

						Activity		Combobox		Yes		Manual		Naics Code List

						Main Bankers		Textbox		No		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Write ups		Owners Background		RichText		No		Manual		N/A

						Brief Background of Entity		RichText		No		Manual		N/A

				Counterparty tab:

				Section		Field		Type		Required ?		Source		Value

				Ownership 		Company		Textbox		Yes		Manual		N/A







				 (These fields will be Visible in case the Relation Type selected is

				owner/Shareholder)









						Legal Status		ComboBox		No		Manual		-Sole Proprietorship

														-General Partnership

														-Simple Commandite Partnership / Mixed Liability Partnership

														-Share 

														Commandite Company

														-Limited Liability Company

														-Joint Stock Company

														-Closed joint stock Company

														-Special Purpose Entity

														-Other 

														-Bank

						Year Est.		Date		Yes		Manual		N/A

						Activity		ComboBox		Yes		Manual		Naics Code List

						Shareholding		Textbox		Yes		Manual		N/A

						%		Percentage		Yes		Manual		N/A

						Key Owner 		Checkbox		N/A		Manual		N/A

				Board Members (These fields will be Visible in case the Relation Type selected is		Name		Textbox		Yes		Manual		N/A

				Bod Member)		Status/ Position		ComboBox		No		Manual		Board Member

														Chairman

						Representation		Textbox		No		Manual		N/A

						Other Board Memberships		Textbox		No		Autogenerated		List of all companies in which the Entity is a Board Member

				Management (These fields will be Visible in case the Relation Type selected is		Name		Textbox		Yes		Manual		N/A

				Executive Management)		Designation/ Position		Textbox		No		Manual		N/A

						Age		Textbox		No		Autogenerated		N/A

						Nationality		ComboBox		Yes		Manual		Countries LoV

						Education		ComboBox		No		Manual		-Primary Education

														-Secondary Education

														-Bachelor’s Degree

														-Master’s Degree

														-Doctorate Degree

														-Other 

						Work Exp		Textbox		No		Manual		N/A

						Years in Co		Textbox		No		Manual		N/A

				Group Strcuture tab:

				Section		Field		Type		Required ?		Source		Value

				Ownership 		Company		Textbox		Yes		Manual		N/A







				 (Visible in case the Link Type selected is one of the following:

				owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary)









						Legal Status		ComboBox		No		Manual		-Sole Proprietorship

														-General Partnership

														-Simple Commandite Partnership / Mixed Liability Partnership

														-Share Commandite Company

														-Limited Liability Company

														-Joint Stock Company

														-Closed joint stock Company

														-Special Purpose Entity

														-Other 

														-Bank

						Year Est.		Date		Yes		Manual		N/A

						Activity		ComboBox		Yes		Manual		Naics Code List

						Shareholding		Textbox		Yes		Manual		N/A

						%		Percentage		Yes		Manual		N/A

						Key Owner 		Checkbox		N/A		Manual		N/A





5. SIMAH



				Section		Field		Type		Required ?		Source		Value

				SIMAH Report		Comments		RichText		No		Manual		N/A

						Report Date		Date		N/A		ACP 		SIMAH Report Date will reflect SIMAH Fetch Date in ACP , since the bank has confirmed that SIMAH data is being updated on weekly basis

				SIMAH Past Dues, Bounced Cheques & Court Order		Past Dues		RichText		No		Manual		N/A

						Bounced Cheques		RichText		No		Manual		N/A

						Court Orders		RichText		No		Manual		N/A

				SIMAH Historical Data*		All Banks Limit		Amount		N/A		SIMAH		N/A

				(History up to 4 rows)		All Banks Utilization		Amount		N/A		SIMAH		N/A

						ARB Share Limit		Amount		N/A		SIMAH		N/A

						ARB Limit Utilization		Amount		N/A		SIMAH		N/A

						ARB Limit Share%		Percentage		N/A		ACP 		ARB share limit/All banks limit

						ARB Utilization Share%		Percentage		N/A		ACP 		ARB utilization/ All banks Utilization

						ARB Facility Utilization%		Percentage		N/A		ACP 		ARB Utilization / ARB Limit

						Comments		RichText		No		Manual		N/A

				Customer Facilities from Different Banks		Bank Name		Combobox		Yes		Manual		LOV_Main Banks

						Funded Limits 		Amount		Yes		Manual		N/A

						Non-Funded Limits 		Amount		Yes		Manual		N/A

						Total		Amount		Yes		Manual		N/A

						% of Total Facility (wallet share%)		Percentage		Yes		Manual		N/A

						Limit Utilization		Amount		Yes		Manual		N/A

						Utilization Share%		Percentage		Yes		Manual		N/A

						Comments		RichText		No		Manual		N/A

				Exposure with Other Banks As per SIMAH		Fetch Details		Button		N/A		Manual		N/A

						Bank Name		Combobox		N/A		SIMAH		LOV_Main Banks

						SIMAH Reception Date		Date		N/A		SIMAH		N/A

						Funded Limits 		Amount		N/A		SIMAH		N/A

						Non-Funded Limits 		Amount		N/A		SIMAH		N/A

						Total		Amount		N/A		SIMAH		N/A

						% of Total Facility		Percentage		N/A		ACP 		 Total limit/all banks limit

						Limit Utilization		Amount		N/A		SIMAH		N/A

						Utilization Share%		Percentage		N/A		ACP 		Limit utilization/ All banks Utilization

						PDO Amount		Amount		N/A		SIMAH		N/A

						Comment		Textbox		No		Manual		N/A





6. Account Conduct



				Section		Field		Type		Required ?		Source		Value

				Account Conduct		Comments		RichText		No		Manual		N/A

						Year		Combobox		Yes		ACP 		List of Years

						Month		Combobox		Yes		Manual		List of Months 

						Account Credits 		Amount		No		Manual		N/A 

						LC Number		Numeric		No		Manual		N/A

						LC Value		Amount		No		Manual		N/A

						LG Number		Numeric		No		Manual		N/A

						LG Value		Amount		No		Manual		N/A

						BC Number		Numeric		No		Manual		N/A

						BC Value		Amount		No		Manual		N/A

						Currency		Combobox		No		Manual		Currencies LoV

						PDO Value 0 – 29 days		Textbox		No		Manual		N/A

						PDO Value 30 – 59 days		Textbox		No		Manual		N/A

						PDO Value 60 – 90 days		Textbox		No		Manual		N/A

						Total		Textbox		No		ACP 		Sum of all PDOs

				Overstepping / Excess & Overdue		Comments		RichText		No		Manual		N/A

						Overstepping/Excess		List		N/A		ACP 		Operating Account

														Funded ST Financing

														Funded MT Financing

														Funded Trade

														Non-Funded Trade

														PPC

						Answer (Yes/No)		Checkbox		N/A		Manual		N/A

						Overdue		List		N/A		ACP 		Roll Over beyond Tenor

														Past Due Outstanding

						Answer (Yes/No)		Checkbox		N/A		Manual		N/A





7. Rating & Financial Analyses



				Section		Field		Type		Required ?		Source		LOV (in case of combobox)

				Rating		ORR Rating Model		Combobox		N/A		MRA		Rating Model

						Rating Type		Combobox		N/A		MRA		Rating Type

						ORR		Combobox		N/A		MRA		ORR LoV

						Overridden ORR		Combobox		N/A		MRA		ORR LoV

						Rating Date		Date		N/A		MRA		N/A

						Status		Combobox		N/A		ACP 		Proposed

														Approved

				ORR Comment		Comment		Note		No		Manual		N/A

				Overridden Reasons Comment		Reasons		Textbox		N/A		Manual		N/A

				Audit Details		Year		Combobox		N/A		MRA		List of Years

						Auditor Name		Textbox		N/A		MRA		List of Auditors

						Classification		Combobox		No		Manual		TBD

						Qualified/ Unqualified		Combobox		N/A		MRA		Qualified 

														Unqualified 

						Auditor Comment		Note		N/A		MRA		N/A

						Statement Date		Date		N/A		MRA		N/A

				Key Financial Analysis and Stability Indicators (Customer		Financial Elements		List		N/A		ACP 		Elements column will display by default the below rows:

				Financials link + Write ups) 										Revenue

														Revenue Growth (%)

														Operating Profit

														Operating EBIT (%)

														Net Profit

														Net Profit / Sales %

														EBITDA

														EBITDA / Sales (%)

														Net Operating Cash Generation (NOCG)

														Total Assets (Note: The financial template will be updated to include this new Element)

														Total Bank Debt

														Tangible Net Worth

														Receivables Days On Hand (DOH)

														Inventory Days On Hand (DOH)

														Asset Conversion (Inv. DOH + A/R DOH)

														Gearing (Bank Debt / Tangible Net Worth)

														Current Ratio

														(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA

														Leverage (Total Liab. / Tangible Net Worth)

														Interest Coverage (EBIT/Interest Expenses)

														DSCR (EBITDA / Interest Expense + CPLTD)

						Status		Combobox		No		ACP		In house

														MRA Audited

														Projected

						Period		Combobox		No		Manual		Years list

						Currency		Textbox		No		ACP 		Defaulted to SAR

						Comment		Note		No		Manual		N/A

						Income Statement		RichText		No		Manual		N/A

						Asset Conversion Cycle		RichText		No		Manual		N/A

						Balance Sheet		RichText		No		Manual		N/A

						Liquidity & Capital Structure		RichText		No		Manual		N/A

						Specific Limit Analysis		RichText		No		Manual		N/A

				Guarantor/s Profiles (System will reflect all the personal guarantors/ corporate guarantee added by the user under collateral relationship and the user will fill the additional info and fetch the others (rating, SIMAH))		Guarantee Name		Textbox		Yes		ACP 		N/A

						Guarantee Age		Textbox		No		ACP/Manual		N/A

						Guarantee Networth		Amount		No		ACP/Manual		N/A

						Guarantee Biz. Since		Date		No		ACP/Manual		N/A

						Risk Rating (Existing)		Textbox		No		ACP 		N/A

						Risk Rating (Proposed)		Textbox		No		ACP 		N/A

						Signed Networth Statement/Financial		Textbox		Yes		ACP 		N/A

						SIMAH/Name Clearance		Textbox		Yes		ACP 		N/A

						Available Exposure in SIMAH 		Textbox		Yes		ACP 		N/A

						Guarantee Disclaimer to Fetch SIMAH Information		Checkbox		No		Manual		N/A

						MRA Fetch Data		Button		No		Manual		The Button that will be used to fetch MRA Details

						SIMAH Fetch Data		Button		No		Manual		The Button that will be used to fetch SIMAH Details





8. Account Profitability RAROC 



				Section		Field		Type		Required ?		Source		Value

				Account Profitability		Comments		RichText		No		Manual		N/A

						Income SAR		List		N/A		ACP 		Income SAR will display the below rows:

														Funded

														Fees

														Liabilities

														Trade

														Cash Mgmt.

														Payments

														Treasury

														Private

														Retail

														Capital

														Insurance

														Funded incld. Fee p.a. (bps)

														Liab.+Non Funded+X-Sell (bps)

														Total ROA (bps)

						Year 		Combobox		Yes		Manual		The user can add up to 4 Years.

														the year combobox will display following years: 

														(Y, Y+1, Y-1,Y-2)

						Actual/Projected 		Combobox		Yes		Manual		Actual 

														Projected

				Account Planning CBG 		Core Products 		List		N/A		ACP 		Core Products will display the below rows:

														ST Financing

														Structured Financing

														MT Financing

														Sub Total Assets

														Current Acct. Bal.

														Call Account

														Cash Margin

														Direct Investments

														Sub Total Liabilities

														LC

														LG

														Avalization

														Acceptance

						Opportunity		Combobox		Yes		Manual		Yes

														No

														Potential

														Increase

						Status		Combobox		Yes		Manual		Committed

														Conditional

														Optional

														N/A

						Potential Value		Amount		N/A		Manual		N/A

						Target Value		Amount		N/A		Manual		N/A

						Actual Value		Amount		N/A		Manual		N/A

						Actual Income		Amount		N/A		Manual		N/A

						Project Income		Amount		N/A		Manual		N/A

				Account Planning Cross Sell		Comments		RichText		No		Manual		N/A

						Cross Sell Products		List		N/A		ACP 		Cross Sell Products will display the below rows:

														E-Corporate

														E-trade 

														Average credit balances

														Payroll 

														POS

														CDM

														Treasury

														Al Rajhi Takaful Agency

						Opportunity		Combobox		Yes		Manual		Yes

														No

														Potential

														Increase

						Status		Combobox		Yes		Manual		Committed

														Conditional

														Optional

														N/A

						Potential Value		Amount		N/A		Manual		N/A

						Target Value		Amount		N/A		Manual		N/A

						Actual Value		Amount		N/A		Manual		N/A

						Actual Income		Amount		N/A		Manual		N/A

						Project Income		Amount		N/A		Manual		N/A

				Overall Profitability & RAROC		Overall Profitability & RAROC		RichText		No		Manual		N/A





9. Key Risks and Mitigants



				Section		Field		Type		Required ?		Source		Value

				Key Business Risks and Mitigants		Category		Combobox		Yes		Manual		Industry Specific and Other Risks

														Regulatory and Environmental Risks

														Other Risk

						Risk Type		Combobox		Yes		Manual		Most relevant risk

														Second most relevant risk

														Third most relevant risk

						Risk		Textbox		Yes		Manual		N/A

						Mitigants		Textbox		No		Manual		N/A

						Actions		Textbox		No		Manual		N/A

				Peer Analysis		Parameter		Combobox		N/A		ACP 		EBITDA Margin

														Leverage

														Total Bank Debt/EBITDA

														DSCR

														Asset Conversion Cycle

						Obligor		Amount		No		Manual		N/A

						Client A		Amount		No		Manual		N/A

						Client B		Amount		No		Manual		N/A

						ARB Industry Sample AV		Amount		No		Manual		N/A





10. Conculsion  Recommendations



				Section		Field		Type		Required ?		Source		LOV (in case of combobox)

				Overall CBG Recommendation		Credit Observations & Support		RichText		No		Manual		N/A

						Overall CBG Recommendation		RichText		No		Manual		N/A







11. Executive Summary



						Section		Field		Type		Required ?		Source		LOV (in case of combobox)

								Average YTD Liabilities		Amount		Yes		Manual		N/A

						Executive Summary		Purpose		Note		Yes		Manual		A Maximum length will be applied on Note fields in order to maintain the structure & layout of the Executive Summary Document. The maximum length will be communicated

								Ownership		Note		Yes		Manual		 once the build will be started

								Client Background		Note		Yes		Manual

								Key Financial Highlights 		Note		Yes		Manual

								Relationship strategy 		Note		Yes		Manual 

								Despite Risks 		Note		Yes		Manual

								Business Recommendations 		Note		Yes		Manual

						Account Planning		Elements		Text field		N/A		Autogenerated		Element column will display per default the below rows:

																Core

																Core Mgmt.

																Payments

																Treasury

																Private

																Retail

																Capital

																Takaful

								Description 		Text field		No		Manual 		N/A

								Target Date		Date		No		Manual 		N/A





12. Project screen



						Section		Field		Type		Required ?		Source		Value

						Contracting Section		Name / Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Owner		Search Pop On		Yes		Manual		N/A

								Main Contractor		Text Box		No		Manual		N/A

								Sub Cont. (main)		Text Box		No		Manual		N/A

								Project Location		Text Box		No		Manual		N/A

								Project Value		Amount		No		Manual		N/A

								Scope of Work		Text Box		No		Manual		N/A

								Duration		Text Box		No		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Payment Terms		Text Box		No		Manual		N/A

								Project status Report		Table		With the attributes listed below:

								Value of Contrat 		Amount		Yes		Manual		N/A

								Inc/Decr		Combobox		Yes		Manual		Increase

																Decrease

								Net Contract Value		Amount		Yes		Manual		N/A

								Adv.Pymnt		Amount		No		Manual		N/A

								Billed Amt.		Amount		No		Manual		N/A

								Deductions		Amount		No		Manual		N/A

								Net Billed Amt		Amount		No		Manual		N/A

								Unbilled		Amount		No		Manual		N/A

								Collections		Textbox		No		Manual		N/A

								Backlog		Textbox		No		Manual		N/A

								Residual Value		Amount		No		Manual		N/A

						Real Estate Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Location		Text Box		No		Manual		N/A

								Start Date		Date		No		Manual		N/A

								Completion Date		Date		No		Manual		N/A

								Main Contractor		Text Box		No		Manual		N/A

								Real Estate Type		Text Box		No		Manual		N/A

								Buyer/TenantProfile		Text Box		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual		Syndication

																Bilateral

						CAPEX Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Current Capacity		Text Box		No		Manual		N/A

								Capacity Post Capex		Text Box		No		Manual		N/A

								Project Cost		Amount		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual		Syndication

																Bilateral

						Project Finance/BS Term Financing Section		Name/Title		Text Box		Yes		Manual		N/A

								Description		Text Box		Yes		Manual		N/A

								Project Location		Text Box		Yes		Manual		N/A

								Start Date		Date		Yes		Manual		N/A

								Completion Date		Date		Yes		Manual		N/A

								Operational Date		Date		No		Manual		N/A

								Project Sponsor		Text Box		No		Manual		N/A

								Off. Taker		Text Box		No		Manual		N/A

								Govt. Support		Text Box		No		Manual		N/A

								Proj. Com/SPV & JV		Text Box		No		Manual		N/A

								Proj. Tech Advisor		Text Box		No		Manual		N/A

								Main EPC Contractor		Text Box		No		Manual		N/A

								Main Operator		Text Box		No		Manual		N/A

								Total Project Cost		Amount		No		Manual		N/A

								Debt to Equity 		Amount		No		Manual		N/A

								Finan. Mechanism		Combobox		No		Manual 		Syndication

																Bilateral

								Recourse Type		Combobox 		No		Manual		No Recourse

																Ltd. Recourse

						Sources & Uses of Fund		Uses		List		N/A		Autogenerated		-5 rows under Uses: to be filled in by the RM

						[Displayed for Real Estate and Capex]										-Total Uses: auto-calculated by the system

																-5 rows under Sources: to be filled in by the RM

																-ARB Financing: will display the facility Amount

																-Total Sources: auto-calculated by the system

								SAR ('000)		Amount		No		Manual		N/A

								%		Percentage		No		Manual		N/A

						Cash Flow (Sources of repayment)		Element 		Textbox		N/A		Autogenerated		Residential

						[Displayed for Real Estate]										Commercial

																Office Space

																Others

																Total

								Total Sales		Amount		No		Manual		N/A

								Total Lease		Amount		No		Manual		N/A

								Total		Amount		No		Calculated		Total Sales + Total Lease

						Project Profile		Element 		Textbox		No		Manual		Saleable Area

						[Displayed for Real Estate]										Common Area

																Total

																Dev/Const Cost

																Property Type %

																Tenants/Buyers %

								Land		Textbox		No		Manual		N/A

								Building		Textbox		No		Manual		N/A

								Total		Textbox		No		Calculated		Land + Building

						Project Status		Current Status		Textbox		No		Manual		N/A

						[Displayed for Contracting]

								Actual		Textbox		No		Manual		N/A

								Planned		Textbox		No		Manual		N/A

						Project P&L		Element 		Textbox		N/A		Autogenerated		Total Revenue

						[Displayed for Contracting]										Direct Cost

																Materials

																Manpower

																Sub-Contractors

																Overhead

																Interest Expenses

																Others

																Profit Margin

								Amount		Amount		N/A		Manual		N/A

								Percentage %		Percentage		N/A		Manual		N/A





LOVs

		Main Bank		Naics Code		Prepayment Base Rate		Conditions' Elements		Condition Type		ORR		ORR Rating Model		Collateral Types

		AL RAJHI BANK		111110 - Soybean farming		SIBOR TENOR		Alternative source of repayment		Terms and Conditions		1		SME-Kafalah		Al-Aman Fund - USD

		AAYAN SAUDI LEASING		111140 - Wheat farming		SIBOR 3M		Borrowing restrictions		Conditions Precedant to Drawdown		2+		SME 50-100 MN		AR013 GCC EQUITY FUND SAR

		ABDULLAH HASHIM COMPANY		111150 - Corn farming		SIBOR 6M		Collateral				2		SME-Non Kafala		AR016 INDIA CHINA EQUITY FUND

		ABDULLATIF AL ISSA AUTO COMPANY		111199 - All other grain farming		SIBOR 9M		Cost overrun				2-		SME 30-50 MN		Balanced Fund I

		ABDULMAJEED ABDULRAHMAN ALJORAISI RECRUITMENT		111211 - Potato farming		SIBOR 12M		DSRA				3+		CRE scorecard		Balanced Fund II

		ABUNAYYAN ELECTRIC CORP		111219 - Other vegetable (except potato) and melon farming		SIBOR 2Y		Financial reporting				3		HNWI score card		Bank Guarantee (Foreign banks)

		ABUNAYYAN TRADING CORP		111310 - Orange groves		SIBOR 3Y		Financial reporting - Auditor				3-		Large Corporate		Bank Guarantee (Foreign banks)

		ACE ARABIA COOPERATIVE INSURANCE COMPANY		111331 - Apple orchards		SIBOR 4Y		Guarantee restrictions				4+		Jordan Large Corp		Bank Guarantee (Local banks)

		ADHWA RIYADH EDUCATIONAL CO		111332 - Grape vineyards		SIBOR 5Y		Insurance				4		Kuwait Large Corp		Bank Guarantee (Local banks)

		AGRICULTURAL DEVELOPMENT FUND		111335 - Tree nut farming		SIBOR 6Y		Investments limits				4-		Mid Corporate		Building - Commerce

		AJIL FINANCIAL SERVICES COMPANY		111411 - Mushroom production		SIBOR 7Y		Investments restrictions				5+		Jordan Mid Corp		Building - Housing

		AJLAN BROTHERS		111421 - Nursery and tree production		SIBOR 8Y		Key distributor/supplier				5		Kuwait Mid Corp		Building - Manufacture

		AL AHLIA FOR COOPERATIVE INSURANCE		111910 - Tobacco farming		SIBOR 9Y		Key staff- management				5-		Project Finance Scorecard		Building - Others

		AL AKARIA COMPANY		111920 - Cotton farming		SIBOR 10Y		Legal structure				6+		SME No Financials		Cash Current

		AL AWAAM WORLD FOR CAR		111998 - All other miscellaneous crop farming		SIBOR 11Y		Loan seniority - Order of precedence				6				Cash Current

		AL DEEWAN PRIVATE SCHOOL		112111 - Beef cattle ranching and farming		SIBOR 12Y		Material Events reporting				6-				Cash in Tadawul

		AL ESAYI MOTORS		112112 - Cattle feedlots		SIBOR 13Y		Negative Pledge				7+				Cash in Tadawul

		AL FUTTAIM AUTO AND MACHINERY CO		112120 - Dairy cattle and milk production		SIBOR 14Y		New Investments				7				Cash Margin

		AL GHAD EDUCATION SCHOOLS CO		112210 - Hog and pig farming		SIBOR 15Y		Paripasu				7-				Cash Margin

		AL HABTOOR MOTORS CO. L.L.C		112310 - Chicken egg production		SIBOR 16Y		Related party loans				8				Children Fund

		AL IMTIAZ NATIONAL SCHOOL CO		112920 - Horses and other equine production		SIBOR 17Y		Stability of ownership structure				9				Collaterals not owned by the bank

		AL JABR FINANCING CORPORATION		113110 - Timber tract operations		SIBOR 18Y		Strengthen commercial relationship with client				10				Commercial Real Estate

		AL MAWARID RECRUITMENT COMPANY		113310 - Logging		SIBOR 19Y		Third party loans								Commodity EUR Fund

		AL OTHAIM REAL ESTATE INVESTMENT& DEVELOPMENT CO		114111 - Finfish fishing		SIBOR 20Y		Others								Commodity Funds

		AL RAJHI ENDOWMENT		114112 - Shellfish fishing		SIBOR 21Y										Commodity SAR Fund

		AL RAJHI STEEL INDUSTRIES CO		115111 - Cotton ginning		SIBOR 22Y										Commodity USD Fund

		AL RASHED& AL THUNAYAN AUTO CO.		115112 - Soil preparation, planting, and cultivating		SIBOR 23Y										Convertible Bonds - All Equities

		AL SAGR COOPERATIVE		115114 - Postharvest crop activities (except cotton ginning)		SIBOR 24Y										Convertible Bonds - Main Index Funds

		AL WADI POLUTRY		115116 - Farm management services		SIBOR 25Y										Convertible Bonds - Main Index Funds

		AL WATANIA POLUTRY		115210 - Support activities for animal production		SIBOR 26Y										Corporate Guarantees

		AL YUSR INSTALLMENT CO.		211111 - Crude petroleum and natural gas extraction		SIBOR 27Y										Corporate Guarantees

		ALAMIYA FOR COOPERATIVE INSURANCE		212111 - Bituminous coal and lignite surface mining		SIBOR 28Y										Debt Securities (local government)

		AL-AMTHAL		212312 - Crushed and broken limestone mining and quarrying		SIBOR 29Y										Debt Securities (local government)

		ALANDALUS PROPERTY		212319 - Other crushed and broken stone mining and quarrying		SIBOR 30Y										Debt Securities (Non - Sovereign)

		ALAQSA SCHOOL		212321 - Construction sand and gravel mining		SIBOR 1D										Debt Securities (Non - Sovereign)

		ALBAIARIQ PRIVATE SCHOOLS		213111 - Drilling oil and gas wells		SIBOR 1M										Debt Securities (Sovereign)

		ALHAMRANI COMPANY		213112 - Support activities for oil and gas operations		SIBOR 1W										Debt Securities (Sovereign)

		ALINMA BANK		221111 - Hydroelectric power generation		SIBOR 2D										Deep discount deals

		ALINMA TOKIO MARINES		221118 - Other electric power generation		SIBOR 2M										Deep discount deals

		ALJABR TRADING COMPANY		221122 - Electric power distribution		SIBOR 2W										Egypt Equity Fund

		AL-JASRIAH		221210 - Natural gas distribution		SIBOR 3D										European Fund - USD

		AL-JAWDAH PRIVATE SCHOOL		221310 - Water supply and irrigation systems		SIBOR 3W										Foreign Shares

		ALJAZIRAH VEHICLES AGENCIES CO.		221320 - Sewage treatment facilities		SIBOR 4D										Foreign Shares

		ALJISR COMPANY		236115 - New single-family housing construction (except for-sale builders)		SIBOR 4M										Global Equity Fund

		ALJOMAIH AUTOMOTIVE COMPANY		236116 - New multifamily housing construction (except for-sale builders)		SIBOR 5D										Global Small Cap

		ALJOMAIH HEAVY EQUIPMENT CO		236117 - New housing for-sale builders		SIBOR 5M										Gold and Other precious Metals

		ALKHOMASIA SHIPPING& MAINTENANCE CO. LTD		236118 - Residential remodelers		SIBOR 6D										Gold and Other precious Metals

		ALLIANZ SAUDI FRANSI COOPERATIVE INS. CO.		236210 - Industrial building construction		SIBOR 7M										Insurance Policy (Others)

		ALLIED COOPERATIVE INSURANCE GROUP		236220 - Commercial and institutional building construction		SIBOR 8M										Insurance Policy (Others)

		AL-MUTAJARAH		237110 - Water and sewer line and related structures construction		SIBOR 9D										Insurance Policy (Own)

		ALOMMAH PRIVATE SCHOOL		237120 - Oil and gas pipeline and related structures construction		LIBOR TENOR										Insurance Policy (Own)

		ALRAEDAH FINANCE COMPANY		237130 - Power and communication line and related structures construction		LIBOR 3M										International Trade finance

		ALRAJHI ADMINISTRATIVE SERVICES COMPANY		237210 - Land subdivision		LIBOR 6M										International Trade finance

		ALRAJHI CAPITAL		237310 - Highway, street, and bridge construction		LIBOR 9M										Ladies Fund - USD

		ALSHAFI PRIVATE SCHOOL		237990 - Other heavy and civil engineering construction		LIBOR 12M										Land - Farming

		ALSOMAIE& SHATRI GROUP		238110 - Poured concrete foundation and structure contractors		LIBOR 2Y										Land - Others

		ALYAMAMA INVESTMENT		238120 - Structural steel and precast concrete contractors		LIBOR 3Y										Land - Recreation

		AMANA INSURANCE COMPANY		238130 - Framing contractors		LIBOR 4Y										Land- Housing

		AMERICAN EXPRESS		238140 - Masonry contractors		LIBOR 5Y										Life Science and Technology Fund

		AMERICAN EXPRESS COMMERCIAL		238150 - Glass and glazing contractors		LIBOR 6Y										Local Share Fund

		AMJAD QURTOBA SCHOOL		238160 - Roofing contractors		LIBOR 7Y										M.East Equity Fund

		AMLAK		238190 - Other foundation, structure, and building exterior contractors		LIBOR 8Y										Machinery and Other fixed Assets

		ANAAM COMPANY		238210 - Electrical contractors and other wiring installation contractors		LIBOR 9Y										Machinery and Other Fixed Assets

		ANWAR ALTAREQ FOR CAR RENTAL CO		238220 - Plumbing, heating, and air-conditioning contractors		LIBOR 10Y										Main Index Shares in Tadawul (local)

		ARAB NATIONAL BANK		238290 - Other building equipment contractors		LIBOR 11Y										Main Index Shares in Tadawul (local)

		ARABIA INSURANCE COOPERATIVE INSURANCE		238310 - Drywall and insulation contractors		LIBOR 12Y										Market linked investment index funds

		ARABIAN AUTO AGENCY CO		238320 - Painting and wall covering contractors		LIBOR 13Y										Market linked investment index funds

		ARABIAN CENTERS		238330 - Flooring contractors		LIBOR 14Y										Mutual Funds

		ARABIAN HALA COMPANY		238340 - Tile and terrazzo contractors		LIBOR 15Y										Mutual Funds - All Equities

		ARABIAN SHIELD INSURANCE COMPANY		238350 - Finish carpentry contractors		LIBOR 16Y										Mutual Funds - Main Index Funds

		ARASCO COMPANY		238390 - Other building finishing contractors		LIBOR 17Y										Mutual Funds - Main Index Funds

		ATTA EDUCATION CO		238910 - Site preparation contractors		LIBOR 18Y										Mutual Funds (Debt)

		AWAEL INSTALLMENT CO		238990 - All other specialty trade contractors		LIBOR 19Y										Mutual Funds (Debt)

		AWNAK COMPANY TRADIN HOLDING		311119 - Other animal food manufacturing		LIBOR 20Y										Other Collateral Type

		AXA COOPERATIVE INSURANCE COMPANY		311211 - Flour milling		LIBOR 21Y										Other Collateral Type

		AXIOM TELECOM K.S.A		311352 - Confectionery manufacturing from purchased chocolate		LIBOR 22Y										Other Commodity Funds

		BAKHEET COMPANY		311411 - Frozen fruit, juice, and vegetable manufacturing		LIBOR 23Y										Other Funds

		BANK AL BILAD		311412 - Frozen specialty food manufacturing		LIBOR 24Y										Other Residential Types

		BANKMUSCAT		311421 - Fruit and vegetable canning		LIBOR 25Y										Other shares in Tadawul (local)

		BANQUE SAUDI FRANSI		311423 - Dried and dehydrated food manufacturing		LIBOR 26Y										Other shares in Tadawul (local)

		BEST TRADING CO		311511 - Fluid milk manufacturing		LIBOR 27Y										Personal Guarantee

		BIDAYA HOME FINANCE COMPANY		311513 - Cheese manufacturing		LIBOR 28Y										Personal Guarantee

		BNP PARIBA		311520 - Ice cream and frozen dessert manufacturing		LIBOR 29Y										Petrochemicals Fund

		BRAVO		311611 - Animal (except poultry) slaughtering		LIBOR 30Y										Progress payment - Farmers

		BUDGET SAUDI ARABIA		311612 - Meat processed from carcasses		LIBOR 1D										Progress payment - Private

		BUPA ARABIA FOR COOPERATIVE INSURANCE		311615 - Poultry processing		LIBOR 1M										Progressive payments (Govt)

		BURUJ COOPERATIVE INSURANCE COMPANY		311710 - Seafood product preparation and packaging		LIBOR 1W										Progressive payments (Govt)

		CENTENNIAL FUND		311811 - Retail bakeries		LIBOR 2D										Progressive payments (Pvt)

		CITROEN BAKHASHAB BROTHERS HOLDING CO		311812 - Commercial bakeries		LIBOR 2M										Real Estate Funds

		DAEM REAL ESTATE INVESTMENT		311821 - Cookie and cracker manufacturing		LIBOR 2W										Real Estate Funds

		DAR AL TAMLEEK		311911 - Roasted nuts and peanut butter manufacturing		LIBOR 3D										Receivables

		DAR ALETIMAN ALSAUDI INSTALLMENT		311919 - Other snack food manufacturing		LIBOR 3W										Receivables

		DAR AQSAAT FOR INSTALLMENT		311920 - Coffee and tea manufacturing		LIBOR 4D										Residential Real Estate

		DERAYAH FINANCIAL COMPANY		311930 - Flavoring syrup and concentrate manufacturing		LIBOR 4M										Salary Transfer

		DEUTSCHE BANK		311941 - Mayonnaise, dressing, and other prepared sauce manufacturing		LIBOR 5D										Salary Transfer

		DEUTSCHE GULF FINANCE		311942 - Spice and extract manufacturing		LIBOR 5M										SGDB Bonds

		DR ERFAN AND BAGEDO GENERAL HOSPITAL		311991 - Perishable prepared food manufacturing		LIBOR 6D										SGDB Bonds

		EASTERN RECRUITMENT COMPANY		311999 - All other miscellaneous food manufacturing		LIBOR 7M										Ships

		EJADA UNITED COMPANY		312111 - Soft drink manufacturing		LIBOR 8M										Syndication collaterals

		ELECTRIC HOUSE		312112 - Bottled water manufacturing		LIBOR 9D										Time deposits (local/Islamic)

		EMAAR - THE ECONOMIC CITY		312120 - Breweries		SIBOR TENOR										Time deposits (local/Islamic)

		EMAAR MIDDLE EAST		312130 - Wineries		SIBOR 3M										Tugboat & Barge

		EMIRATES BANK		313110 - Fiber, yarn, and thread mills		SIBOR 6M										Vehicles

		ETIHAAD ETISALAAT COMPANY		313210 - Broadwoven fabric mills		SIBOR 9M

		ETIHAD ATHEEB TELECOM COMPANY		313310 - Textile and fabric finishing mills		SIBOR 12M

		EWAAN GLOBAL RESIDENTIAL COMPANY		313320 - Fabric coating mills		SIBOR 2Y

		FIRST INTERNATIONAL PREMIUM COMPANY		314110 - Carpet and rug mills		SIBOR 3Y

		FURSAN TRAVEL		314110 - Carpet and rug mills		SIBOR 4Y

		FUTURE INSTALLMENT CO		314120 - Curtain and linen mills		SIBOR 5Y

		GENERAL ORGANIZATION FOR SOCIAL INSURANCE		314910 - Textile bag and canvas mills		SIBOR 6Y

		GULF ADVANTAGE AUTOMOBILES		314999 - All other miscellaneous textile product mills		SIBOR 7Y

		GULF FINANCE CORPORATION		315210 - Cut and sew apparel contractors		SIBOR 8Y

		GULF GENERAL INSURANCE CO		315220 - Mens and boys cut and sew apparel manufacturing		SIBOR 9Y

		GULF INTERNATIONAL BANK		315240 - Womens, girls, and infants cut and sew apparel manufacturing		SIBOR 10Y

		GULF PRIME SERVICES		315280 - Other cut and sew apparel manufacturing		SIBOR 11Y

		GULF UNION COOPERATIVE INSURANCE CO		315990 - Apparel accessories and other apparel manufacturing		SIBOR 12Y

		HAJI HUSEIN ALIREZA COMPANY		316110 - Leather and hide tanning and finishing		SIBOR 13Y

		HAMAD AL SAGHYIR INVESTMENT COMPANY		316210 - Footwear manufacturing		SIBOR 14Y

		HANCO HOLDING		321113 - Sawmills		SIBOR 15Y

		HAWADIJ RENTAL CAR		321114 - Wood preservation		SIBOR 16Y

		HLOL AL ENGAZ		321211 - Hardwood veneer and plywood manufacturing		SIBOR 17Y

		HOLOLONA INSTALLMENT CO		321214 - Truss manufacturing		SIBOR 18Y

		HSBC SAUDI ARABIA		321911 - Wood window and door manufacturing		SIBOR 19Y

		IJARAH LIMITED		321912 - Cut stock, resawing lumber, and planing		SIBOR 20Y

		IMKAN FINANCE		321918 - Other millwork (including flooring)		SIBOR 21Y

		INDUSTRIAL AND COMMERCIAL BANK OF CHINA		321920 - Wood container and pallet manufacturing		SIBOR 22Y

		JADDARAH WORKFORCE SERVICES CO		321992 - Prefabricated wood building manufacturing		SIBOR 23Y

		JEDDAH CHARITY SOCIETY FOR ENCOURAGING		321999 - All other miscellaneous wood product manufacturing		SIBOR 24Y

		JEDDAH FOR REAL ESTATE DEVELOPMENT		322121 - Paper (except newsprint) mills		SIBOR 25Y

		KEY RENTAL CAR		322211 - Corrugated and solid fiber box manufacturing		SIBOR 26Y

		KHALDIA TOWERS		322212 - Folding paperboard box manufacturing		SIBOR 27Y

		KHALIJIA INVESTMENT		322219 - Other paperboard container manufacturing		SIBOR 28Y

		KHUSHEIM HOLDING		322220 - Paper bag and coated and treated paper manufacturing		SIBOR 29Y

		KINAN INTERNATIONAL REAL ESTATE DEVELOPMENT CO		322230 - Stationery product manufacturing		SIBOR 30Y

		KIRNAF INVESTMENT AND INSTALLMENT		322291 - Sanitary paper product manufacturing		SIBOR 1D

		LEGAL ENTITY IDENTIFIER		322299 - All other converted paper product manufacturing		SIBOR 1M

		MAALEM AL TAQSEET		323111 - Commercial printing (except screen and books)		SIBOR 1W

		MAHARAH HUMAN RESOURCES COMPANY		323113 - Commercial screen printing		SIBOR 2D

		MALATH INSURANCE		323117 - Books printing		SIBOR 2M

		MALAZ CAPITAL JSC		323120 - Support activities for printing		SIBOR 2W

		MAN DIVAN		324110 - Petroleum refineries		SIBOR 3D

		MANPOWER SERVICE COMPANY		324121 - Asphalt paving mixture and block manufacturing		SIBOR 3W

		MATAJR INSTALLMENT COMPANY		324191 - Petroleum lubricating oil and grease manufacturing		SIBOR 4D

		MED GULF		324199 - All other petroleum and coal products manufacturing		SIBOR 4M

		MIDDLE EAST AGRICULTURE COMPANY		325180 - Other basic inorganic chemical manufacturing		SIBOR 5D

		STRY OF COMMERCE AND INDUSTRY		325193 - Ethyl alcohol manufacturing		SIBOR 5M

		MINISTRY OF HOUSING		325199 - All other basic organic chemical manufacturing		SIBOR 6D

		MINISTRY OF JUSTICE		325211 - Plastics material and resin manufacturing		SIBOR 7M

		MINISTRY OF SOCIAL AFFAIRS		325311 - Nitrogenous fertilizer manufacturing		SIBOR 8M

		MOHAMED A ALHMRANI C0 INTERTRADE		325314 - Fertilizer (mixing only) manufacturing		SIBOR 9D

		MORABAHA FOR INVESTMENT& INSTLLMENT		325320 - Pesticide and other agricultural chemical manufacturing		LIBOR TENOR

		MORABAHA MARENA		325411 - Medicinal and botanical manufacturing		LIBOR 3M

		MULLAK INTERNATIONAL INSTALLMENT COMPANY		325412 - Pharmaceutical preparation manufacturing		LIBOR 6M

		NATIONAL BANK OF BAHRAIN		325510 - Paint and coating manufacturing		LIBOR 9M

		NATIONAL BANK OF KUWAIT		325520 - Adhesive manufacturing		LIBOR 12M

		NATIONAL BANK OF PAKISTAN		325611 - Soap and other detergent manufacturing		LIBOR 2Y

		NATIONAL COMMERCIAL BANK		325612 - Polish and other sanitation good manufacturing		LIBOR 3Y

		NATIONAL GAS AND INDUST. CO.		325620 - Toilet preparation manufacturing		LIBOR 4Y

		NATIONAL FINANCE COMPANY		325910 - Printing ink manufacturing		LIBOR 5Y

		NATIONAL WATER COMPANY		325991 - Custom compounding of purchased resins		LIBOR 6Y

		NAYIFAT FINANCE COMPANY		325998 - All other miscellaneous chemical product and preparation manufacturing		LIBOR 7Y

		NOBALA PRIVATE SCHOOLS COMPANY		326111 - Plastics bag and pouch manufacturing		LIBOR 8Y

		OSOUL MODERN FINANCE CO LTD		326112 - Plastics packaging film and sheet (including laminated) manufacturing		LIBOR 9Y

		RANA INVESTMENT COMPANY		326113 - Unlaminated plastics film and sheet (except packaging) manufacturing		LIBOR 10Y

		RAYA FINANCING		326121 - Unlaminated plastics profile shape manufacturing		LIBOR 11Y

		REAL ESTATE DEVELOPMENT FUND		326122 - Plastics pipe and pipe fitting manufacturing		LIBOR 12Y

		RED SEA MARKETS COMPANY LIMITED		326130 - Laminated plastics plate, sheet (except packaging), and shape manufacturing		LIBOR 13Y

		RIHAB ALMAARIFA PRIVATE SCHOOL		326140 - Polystyrene foam product manufacturing		LIBOR 14Y

		RIYADH BANK		326150 - Urethane and other foam product (except polystyrene) manufacturing		LIBOR 15Y

		RIYADH EDUCATIONAL CO		326160 - Plastics bottle manufacturing		LIBOR 16Y

		RIYADH INSTALLMENT COMAPNY		326191 - Plastics plumbing fixture manufacturing		LIBOR 17Y

		RIYADH NAJED SCHOOL CO		326199 - All other plastics product manufacturing		LIBOR 18Y

		ROLACO TRADING AND CONTRATING HOLDING		326212 - Tire retreading		LIBOR 19Y

		SABB		326220 - Rubber and plastics hoses and belting manufacturing		LIBOR 20Y

		SAFARI MOTORS		326291 - Rubber product manufacturing for mechanical use		LIBOR 21Y

		SAFENAT AL SALAM GROUP		326299 - All other rubber product manufacturing		LIBOR 22Y

		SALAMA COOPERATIVE INSURANCE COMPANY		327120 - Clay building material and refractories manufacturing		LIBOR 23Y

		SAMBA CAPITAL		327211 - Flat glass manufacturing		LIBOR 24Y

		SAMBA FINANCIAL GROUP		327215 - Glass product manufacturing made of purchased glass		LIBOR 25Y

		SANAD		327320 - Ready-mix concrete manufacturing		LIBOR 26Y

		SANADAT COMPANY		327331 - Concrete block and brick manufacturing		LIBOR 27Y

		SAUDI ARABIAN COOPERATIVE INSURANCE		327332 - Concrete pipe manufacturing		LIBOR 28Y

		SAUDI ARABIAN GENERAL INVESTMENT AUTHORITY		327390 - Other concrete product manufacturing		LIBOR 29Y

		SAUDI ARAMCO		327910 - Abrasive product manufacturing		LIBOR 30Y

		SAUDI ARAMCO ENTREPRENEURSHIP CENTER COMPANY		327991 - Cut stone and stone product manufacturing		LIBOR 1D

		SAUDI ARAMCO SHELL REFINERY COMPANY		327999 - All other miscellaneous nonmetallic mineral product manufacturing		LIBOR 1M

		SAUDI CREDIT AND SAVING BANK		331110 - Iron and steel mills and ferroalloy manufacturing		LIBOR 1W

		SAUDI DESIAL EQUIPMENT CO		331210 - Iron and steel pipe and tube manufacturing from purchased steel		LIBOR 2D

		SAUDI ENAYAS COOPERATIVE INSURANCE		331221 - Rolled steel shape manufacturing		LIBOR 2M

		SAUDI FINANCE COMPANY		331222 - Steel wire drawing		LIBOR 2W

		SAUDI FINANCE HOUSE BALUBAID		331318 - Other aluminum rolling, drawing, and extruding		LIBOR 3D

		SAUDI FRANSI CAPITAL		331420 - Copper rolling, drawing, extruding, and alloying		LIBOR 3W

		SAUDI FRANSI FINANCING AND LEASING COMPANY		331491 - Nonferrous metal (except copper and aluminum) rolling, drawing, and extruding		LIBOR 4D

		SAUDI FUND FOR DEVLOPMENT		331492 - Secondary smelting, refining, and alloying of nonferrous metal (except copper and aluminum)		LIBOR 4M

		SAUDI HOLLANDI BANK		331511 - Iron foundries		LIBOR 5D

		SAUDI HOME LOANS		331513 - Steel foundries (except investment)		LIBOR 5M

		SAUDI INDIAN CO FOR CO-OPERATIVE INSURANCE (WAFA)		331523 - Nonferrous metal die-casting foundries		LIBOR 6D

		SAUDI INDUSTRIAL DEVELOPMENT FUND		331524 - Aluminum foundries (except die-casting)		LIBOR 7M

		SAUDI INDUSTRIAL PROPERTY AUTHORITY		332111 - Iron and steel forging		LIBOR 8M

		SAUDI INSTALLMENT SERVICE COMPANY		332117 - Powder metallurgy part manufacturing		LIBOR 9D

		SAUDI MANPOWER SOLUTIONS		332119 - Metal crown, closure, and other metal stamping (except automotive)		ARB Tariff

		SAUDI ORIX LEASING COMPANY		332216 - Saw blade and handtool manufacturing		SAMA Tariff

		SAUDI READYMIX CONCRETE CO.		332311 - Prefabricated metal building and component manufacturing		Flat

		SAUDI REINSURANCE COMPANY		332312 - Fabricated structural metal manufacturing

		SAUDI STOCK EXCHANGE (TADAWUL)		332313 - Plate work manufacturing

		SAUDI TELECOM		332321 - Metal window and door manufacturing

		SAUDI UNITED COOPERATIVE INSURANCE WALAA		332322 - Sheet metal work manufacturing

		SCHOOLS ELITE CAVALRY		332323 - Ornamental and architectural metal work manufacturing

		SEWLAH FOR TRADING AND INSTALLMENT		332420 - Metal tank (heavy gauge) manufacturing

		SHARY RENT A CAR		332439 - Other metal container manufacturing

		SIMAH COMMERCIAL CREDIT BUREAU		332510 - Hardware manufacturing

		SOFINCO SAUDI FRANSI		332613 - Spring manufacturing

		SOLIDARITY SAUDI TAKAFUL COMPANY		332618 - Other fabricated wire product manufacturing

		STATE BANK OF INDIA		332710 - Machine shops

		TAAJEER COMPANY		332721 - Precision turned product manufacturing

		TAHBAT FOR REAL ESTATE DEVELOPMENT COMPANY		332722 - Bolt, nut, screw, rivet, and washer manufacturing

		TAKAFUL AL RAJHI		332811 - Metal heat treating

		TAKAMOL HOLDING		332812 - Metal coating, engraving (except jewelry and silverware), and allied services to manufacturers

		TAMKEEN INSTALLMENT CO		332813 - Electroplating, plating, polishing, anodizing, and coloring

		TAMWEEL INSTALLMENT COMPANY		332911 - Industrial valve manufacturing

		TAMWILY INTERNATIONAL CO		332912 - Fluid power valve and hose fitting manufacturing

		TARBIYAH ISLAMIYAH SCHOOLS		332913 - Plumbing fixture fitting and trim manufacturing

		TARBYH NAMOUTHAJIAH SCHOOLS		332919 - Other metal valve and pipe fitting manufacturing

		TASHEELAT AL ARABIA		332991 - Ball and roller bearing manufacturing

		TAWKELAT TRADING AND INSTALLMENT COMPANY		332994 - Small arms, ordnance, and ordnance accessories manufacturing

		TAWUNIYA		332996 - Fabricated pipe and pipe fitting manufacturing

		TAYSEER ARABIAN COMPANY		332999 - All other miscellaneous fabricated metal product manufacturing

		THE NATIONAL TITANIUM DIOXIDE CO		333111 - Farm machinery and equipment manufacturing

		THE SAUDI INVESTMENT BANK		333112 - Lawn and garden tractor and home lawn and garden equipment manufacturing

		TRADE UNION CO-OPERATIVE INSURANCE ETIHAD		333120 - Construction machinery manufacturing

		TWAIK ESTABLISHMENT FOR RENTAL CAR		333131 - Mining machinery and equipment manufacturing

		UNIFIED REAL ESTATE DEVELOPMENT		333132 - Oil and gas field machinery and equipment manufacturing

		UNITED COOPERATIVE INSURANCE		333241 - Food product machinery manufacturing

		UNITED ELECTRONICS COMPANY (EXTRA)		333243 - Sawmill, woodworking, and paper machinery manufacturing

		UNIVERSAL METAL COATING COMPANY LTD.		333244 - Printing machinery and equipment manufacturing

		WATANIYA INSURANCE		333249 - Other industrial machinery manufacturing

		WATER AND ENVIRONMENT TECH. CO. LTD.		333314 - Optical instrument and lens manufacturing

		WEQAYA		333318 - Other commercial and service industry machinery manufacturing

		ZAHAWA UNITED CO. RENT A CAR		333413 - Industrial and commercial fan and blower and air purification equipment manufacturing

		ZAHID TRACTOR AND HEAVY MACHINERY CO. LTD		333414 - Heating equipment (except warm air furnaces) manufacturing

		ZAIN		333415 - Air-conditioning and warm air heating equipment and commercial and industrial refrigeration equipment manufacturing

		ZIRAAT BANK		333511 - Industrial mold manufacturing

		No SIMAH Exposure		333514 - Special die and tool, die set, jig, and fixture manufacturing

		ALAWWAL BANK		333515 - Cutting tool and machine tool accessory manufacturing

		No Exposure With Other Banks		333517 - Machine tool manufacturing

		BANK ALJAZIRA		333519 - Rolling mill and other metalworking machinery manufacturing

		ABDUL LATIF JAMEEL		333611 - Turbine and turbine generator set units manufacturing

		GULF LIFTING FINANCIAL LEASING CO.		333612 - Speed changer, industrial high-speed drive, and gear manufacturing

		THEEB RENT A CAR CO		333613 - Mechanical power transmission equipment manufacturing

		ANB INVEST		333911 - Pump and pumping equipment manufacturing

		ORIENT MARKETING AND TRADING COMPANY LLC		333912 - Air and gas compressor manufacturing

		EBRAHIM AL MANA AND BROTHER COMPANY		333922 - Conveyor and conveying equipment manufacturing

		THIMAR ALJAZIRAH COMPANY		333923 - Overhead traveling crane, hoist, and monorail system manufacturing

		MUNIF ALNAHDI TRADING GROUP HOLDING COMPANY		333924 - Industrial truck, tractor, trailer, and stacker machinery manufacturing

		FIRST ADVANCED AUTO		333992 - Welding and soldering equipment manufacturing

		MASSADR COMPANY FOR HUMAN RESOURCE SERVICES		333993 - Packaging machinery manufacturing

		AL ITTEFAQ STEEL		333994 - Industrial process furnace and oven manufacturing

		SME FINANCING GUARANTEE PROGRAM KAFALAH		333999 - All other miscellaneous general purpose machinery manufacturing

		EXPERTISE CONTRACTING COMPANY LTD		334111 - Electronic computer manufacturing

		BANK ALJAZIRA		334118 - Computer terminal and other computer peripheral equipment manufacturing

				334210 - Telephone apparatus manufacturing

				334220 - Radio and television broadcasting and wireless communications equipment manufacturing

				334290 - Other communications equipment manufacturing

				334310 - Audio and video equipment manufacturing

				334412 - Bare printed circuit board manufacturing

				334413 - Semiconductor and related device manufacturing

				334416 - Capacitor, resistor, coil, transformer, and other inductor manufacturing

				334417 - Electronic connector manufacturing

				334418 - Printed circuit assembly (electronic assembly) manufacturing

				334419 - Other electronic component manufacturing

				334510 - Electromedical and electrotherapeutic apparatus manufacturing

				334511 - Search, detection, navigation, guidance, aeronautical, and nautical system and instrument manufacturing

				334512 - Automatic environmental control manufacturing for residential, commercial, and appliance use

				334513 - Instruments and related products manufacturing for measuring, displaying, and controlling industrial process variables

				334514 - Totalizing fluid meter and counting device manufacturing

				334515 - Instrument manufacturing for measuring and testing electricity and electrical signals

				334516 - Analytical laboratory instrument manufacturing

				334519 - Other measuring and controlling device manufacturing

				335121 - Residential electric lighting fixture manufacturing

				335122 - Commercial, industrial, and institutional electric lighting fixture manufacturing

				335129 - Other lighting equipment manufacturing

				335311 - Power, distribution, and specialty transformer manufacturing

				335312 - Motor and generator manufacturing

				335313 - Switchgear and switchboard apparatus manufacturing

				335314 - Relay and industrial control manufacturing

				335911 - Storage battery manufacturing

				335931 - Current-carrying wiring device manufacturing

				335999 - All other miscellaneous electrical equipment and component manufacturing

				336211 - Motor vehicle body manufacturing

				336212 - Truck trailer manufacturing

				336214 - Travel trailer and camper manufacturing

				336310 - Motor vehicle gasoline engine and engine parts manufacturing

				336320 - Motor vehicle electrical and electronic equipment manufacturing

				336350 - Motor vehicle transmission and power train parts manufacturing

				336360 - Motor vehicle seating and interior trim manufacturing

				336370 - Motor vehicle metal stamping

				336390 - Other motor vehicle parts manufacturing

				336411 - Aircraft manufacturing

				336412 - Aircraft engine and engine parts manufacturing

				336413 - Other aircraft parts and auxiliary equipment manufacturing

				336510 - Railroad rolling stock manufacturing

				336611 - Ship building and repairing

				336612 - Boat building

				336991 - Motorcycle, bicycle, and parts manufacturing

				336999 - All other transportation equipment manufacturing

				337110 - Wood kitchen cabinet and countertop manufacturing

				337121 - Upholstered household furniture manufacturing

				337122 - Nonupholstered wood household furniture manufacturing

				337127 - Institutional furniture manufacturing

				337211 - Wood office furniture manufacturing

				337212 - Custom architectural woodwork and millwork manufacturing

				337214 - Office furniture (except wood) manufacturing

				337215 - Showcase, partition, shelving, and locker manufacturing

				337910 - Mattress manufacturing

				339112 - Surgical and medical instrument manufacturing

				339113 - Surgical appliance and supplies manufacturing

				339114 - Dental equipment and supplies manufacturing

				339115 - Ophthalmic goods manufacturing

				339116 - Dental laboratories

				339910 - Jewelry and silverware manufacturing

				339920 - Sporting and athletic goods manufacturing

				339930 - Doll, toy, and game manufacturing

				339950 - Sign manufacturing

				339991 - Gasket, packing, and sealing device manufacturing

				339992 - Musical instrument manufacturing

				339999 - All other miscellaneous manufacturing

				423110 - Automobile and other motor vehicle merchant wholesalers

				423120 - Motor vehicle supplies and new parts merchant wholesalers

				423130 - Tire and tube merchant wholesalers

				423140 - Motor vehicle parts (used) merchant wholesalers

				423210 - Furniture merchant wholesalers

				423220 - Home furnishing merchant wholesalers

				423310 - Lumber, plywood, millwork, and wood panel merchant wholesalers

				423320 - Brick, stone, and related construction material merchant wholesalers

				423330 - Roofing, siding, and insulation material merchant wholesalers

				423390 - Other construction material merchant wholesalers

				423410 - Photographic equipment and supplies merchant wholesalers

				423420 - Office equipment merchant wholesalers

				423430 - Computer and computer peripheral equipment and software merchant wholesalers

				423440 - Other commercial equipment merchant wholesalers

				423450 - Medical, dental, and hospital equipment and supplies merchant wholesalers

				423460 - Ophthalmic goods merchant wholesalers

				423490 - Other professional equipment and supplies merchant wholesalers

				423510 - Metal service centers and other metal merchant wholesalers

				423520 - Coal and other mineral and ore merchant wholesalers

				423610 - Electrical apparatus and equipment, wiring supplies, and related equipment merchant wholesalers

				423620 - Household appliances, electric housewares, and consumer electronics merchant wholesalers

				423690 - Other electronic parts and equipment merchant wholesalers

				423710 - Hardware merchant wholesalers

				423720 - Plumbing and heating equipment and supplies (hydronics) merchant wholesalers

				423730 - Warm air heating and air-conditioning equipment and supplies merchant wholesalers

				423740 - Refrigeration equipment and supplies merchant wholesalers

				423810 - Construction and mining (except oil well) machinery and equipment merchant wholesalers

				423820 - Farm and garden machinery and equipment merchant wholesalers

				423830 - Industrial machinery and equipment merchant wholesalers

				423840 - Industrial supplies merchant wholesalers

				423850 - Service establishment equipment and supplies merchant wholesalers

				423860 - Transportation equipment and supplies (except motor vehicle) merchant wholesalers

				423910 - Sporting and recreational goods and supplies merchant wholesalers

				423920 - Toy and hobby goods and supplies merchant wholesalers

				423930 - Recyclable material merchant wholesalers

				423940 - Jewelry, watch, precious stone, and precious metal merchant wholesalers

				423990 - Other miscellaneous durable goods merchant wholesalers

				424110 - Printing and writing paper merchant wholesalers

				424120 - Stationery and office supplies merchant wholesalers

				424130 - Industrial and personal service paper merchant wholesalers

				424210 - Drugs and druggists sundries merchant wholesalers

				424310 - Piece goods, notions, and other dry goods merchant wholesalers

				424320 - Mens and boys clothing and furnishings merchant wholesalers

				424330 - Womens, childrens, and infants clothing and accessories merchant wholesalers

				424340 - Footwear merchant wholesalers

				424410 - General line grocery merchant wholesalers

				424420 - Packaged frozen food merchant wholesalers

				424430 - Dairy product (except dried or canned) merchant wholesalers

				424440 - Poultry and poultry product merchant wholesalers

				424450 - Confectionery merchant wholesalers

				424460 - Fish and seafood merchant wholesalers

				424470 - Meat and meat product merchant wholesalers

				424480 - Fresh fruit and vegetable merchant wholesalers

				424490 - Other grocery and related products merchant wholesalers

				424510 - Grain and field bean merchant wholesalers

				424590 - Other farm product raw material merchant wholesalers

				424610 - Plastics materials and basic forms and shapes merchant wholesalers

				424690 - Other chemical and allied products merchant wholesalers

				424710 - Petroleum bulk stations and terminals

				424720 - Petroleum and petroleum products merchant wholesalers (except bulk stations and terminals)

				424810 - Beer and ale merchant wholesalers

				424820 - Wine and distilled alcoholic beverage merchant wholesalers

				424910 - Farm supplies merchant wholesalers

				424920 - Book, periodical, and newspaper merchant wholesalers

				424930 - Flower, nursery stock, and florists supplies merchant wholesalers

				424940 - Tobacco and tobacco product merchant wholesalers

				424950 - Paint, varnish, and supplies merchant wholesalers

				424990 - Other miscellaneous nondurable goods merchant wholesalers

				425110 - Business to business electronic markets

				425120 - Wholesale trade agents and brokers

				441110 - New car dealers

				441120 - Used car dealers

				441210 - Recreational vehicle dealers

				441222 - Boat dealers

				441228 - Motorcycle, atv, and all other motor vehicle dealers

				441310 - Automotive parts and accessories stores

				441320 - Tire dealers

				442110 - Furniture stores

				442210 - Floor covering stores

				442299 - All other home furnishings stores

				443141 - Household appliance stores

				443142 - Electronics stores

				444110 - Home centers

				444120 - Paint and wallpaper stores

				444130 - Hardware stores

				444190 - Other building material dealers

				444210 - Outdoor power equipment stores

				444220 - Nursery, garden center, and farm supply stores

				445110 - Supermarkets and other grocery (except convenience) stores

				445120 - Convenience stores

				445210 - Meat markets

				445230 - Fruit and vegetable markets

				445291 - Baked goods stores

				445292 - Confectionery and nut stores

				445299 - All other specialty food stores

				445310 - Beer, wine, and liquor stores

				446110 - Pharmacies and drug stores

				446120 - Cosmetics, beauty supplies, and perfume stores

				446130 - Optical goods stores

				446191 - Food (health) supplement stores

				446199 - All other health and personal care stores

				447110 - Gasoline stations with convenience stores

				447190 - Other gasoline stations

				448110 - Mens clothing stores

				448120 - Womens clothing stores

				448140 - Family clothing stores

				448150 - Clothing accessories stores

				448190 - Other clothing stores

				448210 - Shoe stores

				448310 - Jewelry stores

				451110 - Sporting goods stores

				451120 - Hobby, toy, and game stores

				451140 - Musical instrument and supplies stores

				451211 - Book stores

				452111 - Department stores (except discount department stores)

				452990 - All other general merchandise stores

				453110 - Florists

				453210 - Office supplies and stationery stores

				453220 - Gift, novelty, and souvenir stores

				453310 - Used merchandise stores

				453910 - Pet and pet supplies stores

				453920 - Art dealers

				453930 - Manufactured (mobile) home dealers

				453991 - Tobacco stores

				453998 - All other miscellaneous store retailers (except tobacco stores)

				454111 - Electronic shopping

				454113 - Mail-order houses

				454210 - Vending machine operators

				454310 - Fuel dealers

				454390 - Other direct selling establishments

				481111 - Scheduled passenger air transportation

				481211 - Nonscheduled chartered passenger air transportation

				481219 - Other nonscheduled air transportation

				482111 - Line-haul railroads

				483111 - Deep sea freight transportation

				483113 - Coastal and great lakes freight transportation

				483211 - Inland water freight transportation

				484110 - General freight trucking, local

				484121 - General freight trucking, long-distance, truckload

				484122 - General freight trucking, long-distance, less than truckload

				484210 - Used household and office goods moving

				484220 - Specialized freight (except used goods) trucking, local

				484230 - Specialized freight (except used goods) trucking, long-distance

				485310 - Taxi service

				485320 - Limousine service

				485410 - School and employee bus transportation

				485510 - Charter bus industry

				485999 - All other transit and ground passenger transportation

				488119 - Other airport operations

				488190 - Other support activities for air transportation

				488210 - Support activities for rail transportation

				488310 - Port and harbor operations

				488320 - Marine cargo handling

				488330 - Navigational services to shipping

				488390 - Other support activities for water transportation

				488410 - Motor vehicle towing

				488490 - Other support activities for road transportation

				488510 - Freight transportation arrangement

				488991 - Packing and crating

				488999 - All other support activities for transportation

				492110 - Couriers and express delivery services

				493110 - General warehousing and storage

				493120 - Refrigerated warehousing and storage

				493130 - Farm product warehousing and storage

				493190 - Other warehousing and storage

				511110 - Newspaper publishers

				511120 - Periodical publishers

				511130 - Book publishers

				511199 - All other publishers

				511210 - Software publishers

				512110 - Motion picture and video production

				512131 - Motion picture theaters (except drive-ins)

				512199 - Other motion picture and video industries

				515112 - Radio stations

				515120 - Television broadcasting

				515210 - Cable and other subscription programming

				517110 - Wired telecommunications carriers

				517210 - Wireless telecommunications carriers (except satellite)

				517911 - Telecommunications resellers

				517919 - All other telecommunications

				518210 - Data processing, hosting, and related services

				519130 - Internet publishing and broadcasting and web search portals

				519190 - All other information services

				522220 - Sales financing

				522291 - Consumer lending

				522292 - Real estate credit

				522298 - All other nondepository credit intermediation

				522310 - Mortgage and nonmortgage loan brokers

				522320 - Financial transactions processing, reserve, and clearinghouse activities

				522390 - Other activities related to credit intermediation

				523110 - Investment banking and securities dealing

				523120 - Securities brokerage

				523130 - Commodity contracts dealing

				523910 - Miscellaneous intermediation

				523920 - Portfolio management

				523930 - Investment advice

				523991 - Trust, fiduciary, and custody activities

				523999 - Miscellaneous financial investment activities

				524113 - Direct life insurance carriers

				524114 - Direct health and medical insurance carriers

				524126 - Direct property and casualty insurance carriers

				524127 - Direct title insurance carriers

				524128 - Other direct insurance (except life, health, and medical) carriers

				524210 - Insurance agencies and brokerages

				524291 - Claims adjusting

				524292 - Third party administration of insurance and pension funds

				524298 - All other insurance related activities

				525910 - Open-end investment funds

				525990 - Other financial vehicles

				531110 - Lessors of residential buildings and dwellings

				531120 - Lessors of nonresidential buildings (except miniwarehouses)

				531130 - Lessors of miniwarehouses and self-storage units

				531190 - Lessors of other real estate property

				531210 - Offices of real estate agents and brokers

				531311 - Residential property managers

				531312 - Nonresidential property managers

				531390 - Other activities related to real estate

				532111 - Passenger car rental

				532112 - Passenger car leasing

				532120 - Truck, utility trailer, and rv (recreational vehicle) rental and leasing

				532210 - Consumer electronics and appliances rental

				532291 - Home health equipment rental

				532299 - All other consumer goods rental

				532310 - General rental centers

				532411 - Commercial air, rail, and water transportation equipment rental and leasing

				532412 - Construction, mining, and forestry machinery and equipment rental and leasing

				532420 - Office machinery and equipment rental and leasing

				532490 - Other commercial and industrial machinery and equipment rental and leasing

				533110 - Lessors of nonfinancial intangible assets (except copyrighted works)

				541110 - Offices of lawyers

				541191 - Title abstract and settlement offices

				541199 - All other legal services

				541211 - Offices of certified public accountants

				541213 - Tax preparation services

				541214 - Payroll services

				541219 - Other accounting services

				541310 - Architectural services

				541320 - Landscape architectural services

				541330 - Engineering services

				541370 - Surveying and mapping (except geophysical) services

				541380 - Testing laboratories

				541410 - Interior design services

				541430 - Graphic design services

				541490 - Other specialized design services

				541511 - Custom computer programming services

				541512 - Computer systems design services

				541513 - Computer facilities management services

				541519 - Other computer related services

				541611 - Administrative management and general management consulting services

				541612 - Human resources consulting services

				541613 - Marketing consulting services

				541614 - Process, physical distribution, and logistics consulting services

				541618 - Other management consulting services

				541620 - Environmental consulting services

				541690 - Other scientific and technical consulting services

				541711 - Research and development in biotechnology

				541712 - Research and development in the physical, engineering, and life sciences (except biotechnology)

				541720 - Research and development in the social sciences and humanities

				541810 - Advertising agencies

				541820 - Public relations agencies

				541840 - Media representatives

				541850 - Outdoor advertising

				541860 - Direct mail advertising

				541870 - Advertising material distribution services

				541890 - Other services related to advertising

				541910 - Marketing research and public opinion polling

				541921 - Photography studios, portrait

				541922 - Commercial photography

				541940 - Veterinary services

				541990 - All other professional, scientific, and technical services

				551112 - Offices of other holding companies

				551114 - Corporate, subsidiary, and regional managing offices

				561110 - Office administrative services

				561210 - Facilities support services

				561311 - Employment placement agencies

				561320 - Temporary help services

				561330 - Professional employer organizations

				561422 - Telemarketing bureaus and other contact centers

				561439 - Other business service centers (including copy shops)

				561440 - Collection agencies

				561499 - All other business support services

				561510 - Travel agencies

				561520 - Tour operators

				561599 - All other travel arrangement and reservation services

				561611 - Investigation services

				561612 - Security guards and patrol services

				561621 - Security systems services (except locksmiths)

				561710 - Exterminating and pest control services

				561720 - Janitorial services

				561730 - Landscaping services

				561740 - Carpet and upholstery cleaning services

				561790 - Other services to buildings and dwellings

				561910 - Packaging and labeling services

				561920 - Convention and trade show organizers

				561990 - All other support services

				562111 - Solid waste collection

				562119 - Other waste collection

				562211 - Hazardous waste treatment and disposal

				562212 - Solid waste landfill

				562219 - Other nonhazardous waste treatment and disposal

				562910 - Remediation services

				562920 - Materials recovery facilities

				562991 - Septic tank and related services

				562998 - All other miscellaneous waste management services

				611110 - Elementary and secondary schools

				611210 - Junior colleges

				611310 - Colleges, universities, and professional schools

				611430 - Professional and management development training

				611511 - Cosmetology and barber schools

				611519 - Other technical and trade schools

				611610 - Fine arts schools

				611620 - Sports and recreation instruction

				611699 - All other miscellaneous schools and instruction

				611710 - Educational support services

				621111 - Offices of physicians (except mental health specialists)

				621112 - Offices of physicians, mental health specialists

				621210 - Offices of dentists

				621310 - Offices of chiropractors

				621320 - Offices of optometrists

				621330 - Offices of mental health practitioners (except physicians)

				621340 - Offices of physical, occupational and speech therapists, and audiologists

				621391 - Offices of podiatrists

				621399 - Offices of all other miscellaneous health practitioners

				621410 - Family planning centers

				621420 - Outpatient mental health and substance abuse centers

				621492 - Kidney dialysis centers

				621493 - Freestanding ambulatory surgical and emergency centers

				621498 - All other outpatient care centers

				621511 - Medical laboratories

				621512 - Diagnostic imaging centers

				621610 - Home health care services

				621910 - Ambulance services

				621991 - Blood and organ banks

				621999 - All other miscellaneous ambulatory health care services

				622110 - General medical and surgical hospitals

				6221101 - General medical and surgical hospitals (non-profit)

				622210 - Psychiatric and substance abuse hospitals

				622310 - Specialty (except psychiatric and substance abuse) hospitals

				623110 - Nursing care facilities (skilled nursing facilities)

				623210 - Residential intellectual and developmental disability facilities

				623220 - Residential mental health and substance abuse facilities

				623311 - Continuing care retirement communities

				623312 - Assisted living facilities for the elderly

				623990 - Other residential care facilities

				624110 - Child and youth services

				624120 - Services for the elderly and persons with disabilities

				624190 - Other individual and family services

				624210 - Community food services

				624221 - Temporary shelters

				624229 - Other community housing services

				624310 - Vocational rehabilitation services

				624410 - Child day care services

				711110 - Theater companies and dinner theaters

				711130 - Musical groups and artists

				711211 - Sports teams and clubs

				711212 - Racetracks

				711310 - Promoters of performing arts, sports, and similar events with facilities

				711320 - Promoters of performing arts, sports, and similar events without facilities

				711410 - Agents and managers for artists, athletes, entertainers, and other public figures

				712110 - Museums

				712130 - Zoos and botanical gardens

				713110 - Amusement and theme parks

				713120 - Amusement arcades

				713210 - Casinos (except casino hotels)

				713290 - Other gambling industries

				713910 - Golf courses and country clubs

				713920 - Skiing facilities

				713930 - Marinas

				713940 - Fitness and recreational sports centers

				713950 - Bowling centers

				713990 - All other amusement and recreation industries

				721110 - Hotels (except casino hotels) and motels

				721120 - Casino hotels

				721211 - Rv (recreational vehicle) parks and campgrounds

				721214 - Recreational and vacation camps (except campgrounds)

				721310 - Rooming and boarding houses

				722310 - Food service contractors

				722320 - Caterers

				722410 - Drinking places (alcoholic beverages)

				722511 - Full-service restaurants

				722513 - Limited-service restaurants

				722515 - Snack and nonalcoholic beverage bars

				811111 - General automotive repair

				811118 - Other automotive mechanical and electrical repair and maintenance

				811121 - Automotive body, paint, and interior repair and maintenance

				811191 - Automotive oil change and lubrication shops

				811192 - Car washes

				811198 - All other automotive repair and maintenance

				811212 - Computer and office machine repair and maintenance

				811219 - Other electronic and precision equipment repair and maintenance

				811310 - Commercial and industrial machinery and equipment (except automotive and electronic) repair and maintenance

				811412 - Appliance repair and maintenance

				811490 - Other personal and household goods repair and maintenance

				812112 - Beauty salons

				812199 - Other personal care services

				812210 - Funeral homes and funeral services

				812220 - Cemeteries and crematories

				812310 - Coin-operated laundries and drycleaners

				812320 - Drycleaning and laundry services (except coin-operated)

				812331 - Linen supply

				812332 - Industrial launderers

				812910 - Pet care (except veterinary) services

				812930 - Parking lots and garages

				812990 - All other personal services

				813110 - Religious organizations

				813211 - Grantmaking foundations

				813212 - Voluntary health organizations

				813219 - Other grantmaking and giving services

				813311 - Human rights organizations

				813312 - Environment, conservation and wildlife organizations

				813319 - Other social advocacy organizations

				813410 - Civic and social organizations

				813910 - Business associations

				813920 - Professional organizations

				813930 - Labor unions and similar labor organizations

				813990 - Other similar organizations (except business, professional, labor, and political organizations)

				814110 - Private households

				921110 - Executive offices

				921120 - Legislative bodies

				921130 - Public finance activities

				921140 - Executive and legislative offices, combined

				921150 - American indian and alaska native tribal governments

				921190 - Other general government support

				922160 - Fire protection

				923110 - Administration of education programs

				923120 - Administration of public health programs

				924110 - Administration of air and water resource and solid waste management programs

				925110 - Administration of housing programs

				925120 - Administration of urban planning and community and rural development

				926110 - Administration of general economic programs

				331111 - Iron and steel mills

				322221 - Coated and laminated packaging paper and plastics film manufacturing

				322223 - Plastic, foil and coated paper bag manufacturing

				331316 - Aluminum extruded product manufacturing

				311712 - Fresh and frozen seafood processing

				325188 - All other basic inorganic chemical manufacturing

				322222 - Coated and laminated paper manufacturing

				443111 - Household appliance stores

				443112 - Radio, television, and other electronics stores

				722110 - Full-service restaurants

				481112 - Scheduled Freight Air Transportation

				315299 - All other cut and sew apparel manufacturing
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			1.  Main Information











			1.1    Basic Information 





			CA Reference #


			CBG CA => Main Information => CA Reference


			Request Type


			CBG CA => Main Information => Request Type


			Date


			CBG CA => Main Information => Application Date





			Account Name


			CBG CA => Main Information => Customer 


			Annual Review Date


			CBG CA => Main Information => Next Review Date





			Group Name


			CBG CA => Main Information => Group Structure link => top parent Name


			CIC#


			CBG CA => Main Information => Client CIC#





			Activity


			CBG CA => Main Information => Industry Details (The two main activities will be reflected without percentages)


			Approval Level


			CBG CA => Main Information => Overridden DoA/ DoA (Automatic)





			Legal Structure


			CBG CA => Main Information => Customer Details => Legal Structure


			ORR (Current)


			CBG CA => Main Information => Obligor Risk Rating=> ORR


(From Last Approved CA)





			Segment 


			CBG CA => Main Information => Customer Details => Segment


			Region


			CBG CA => Main Information => Customer Details => Region


			ORR (proposed)


			Client


			CBG CA => Main Information => Obligor Risk Rating=> Proposed ORR





			Account Opened


			CBG CA => Main Information => Customer Details => Account Opened


			Related Party


			CBG CA => Main Information => Customer Details => Related Party


			


			Group


			CBG CA => Main Information => Obligor Risk Rating=> Group ORR





			Politically Exposed Party


			CBG CA => Main Information => Customer Details => Politically Exposed Party


			Nitaqat


			CBG CA => Main Information => Customer Details => Nitaqat Status


			RAROC


			Client


			CBG CA => Main Information => RAROC % (Projected)





			Credit relationship


			CBG CA => Main Information => Customer Details => Credit Relationship


			Classification


			CBG CA => Main Information => Existing Classification


			


			Group


			CBG CA => Main Information => Group RAROC % (Projected)





			Main Bank


			CBG CA => Main Information => Customer Details => Main Bank


			ARB Rank


			CBG CA => Main Information => Customer Details =>  ARB Bank


			Acct. Profit (FY MM)


			Client


			CBG CA => Main Information => Customer Details => Acct.Profit





			Wallet Share (OS Vs limits)


			CBG CA => Main Information => Customer Details => Wallet Share (%)


			Client Strategy


			CBG CA => Main Information => Customer Details => Client Strategy


				Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 


			Group


			CBG CA => Main Information => Customer Details => Group Accct. Profit





			Relationship Mgr.


			CBG CA => Main Information => Customer Details => Relationship Manager


			ROA


			Client


			CBG CA => Main Information => Customer Details => ROA





			Team Leader


			CBG CA => Main Information => Customer Details => Team Leader


				Comment by Mohamed Houssem Mrabet: 


			Group


			CBG CA => Main Information => Customer Details => Group ROA











						1.2    Ownership (If group level provide separate annexure for each company)


CBG CA => Main Information => Group Structure link => Only the customer direct owners will be displayed.





			#


			Name (if company pls mention between brackets ultimate owners)


			%





			Owner Reference


			Direct Owner Name with Key Owner checked + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets 


			Ownership percentage





			Owner Reference


			Others 


Direct Owners that are not flagged as key owners (Key Owner checkbox not ticked) + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets


			Ownership percentage





			Total


			Total Ownership percentage (Should be 100%) 











						1.3    Key Board Members/Mgmt  (If group level provide separate annexure for each company)


CBG CA => Main Information => Counterparty link => Only the customer BoD Member and Executive Management will be displayed.





			#


			Name


			Position





			Bod/Mgmt Reference


			Contact Name


			Designation























			1.4    Facilities CBG CA => Facilities tab and Exposure  CBG CA => Main Information => Group Exposure





			SAR (000)


			Existing


			Utilization


			Proposed


			Change (-)


			Group Existing


			Group Proposed





			General


			The existing Amounts of the facilities under General Sub-categories 


(From the last Archived CA)


			Sum of the Utilization of the facilities under General Sub-categories


			The proposed Amounts of the facilities under General Sub-categories


			Existing Amounts of facilities under General Sub-categories 


       – 


Proposed Amounts of facilities under General Sub-categories


			CBG CA => Main Information => Group Exposure -> General without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> General without Buffer








			Specific


			The existing Amounts of the facilities under Specific Sub-categories


(From the last Archived CA)


			The Utilization  of the facilities under Specific Sub-categories


			The existing Amounts of the facilities under Specific Sub-categories


			Existing Amounts of facilities under Specific Sub-categories


         – 


Proposed Amounts of facilities under Specific Sub-categories


			CBG CA => Main Information => Group Exposure -> Specific without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Specific without Buffer








			Total


			CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer (From the last Archived CA)


			Sum (Utilization General + Utilization Specific)


			CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer


			Existing Total Exposure – Proposed Total Exposure


			CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer





			Of which Funded


			The existing Amounts of funded facilities under General Sub-categories 


(From the last Archived CA)


			The Utilization of funded facilities 


			The proposed Amounts of funded facilities 


			Change (-) of Funded Facilities





			CBG CA => Main Information => Group Exposure -> Funded


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Funded





			Non Funded


			Total – Of which Funded


			The Utilization of Non-funded facilities under General Sub-categories


			The proposed Amounts of Non-funded facilities under General Sub-categories


			Change (-) of Non-Funded Facilities





			CBG CA => Main Information => Group Exposure -> Non-Funded


(From the last Archived CA)


			CBG CA => Main Information => Group Exposure -> Non-Funded











			1.5   Purpose (Use the same sequence of the facility structure. Highlight changes in tenor – pricing – increase/decrease in facility amount – newly proposed facilities (briefly “Project financing – Contract financing – Capex – Sub limits – standby…etc”, please note for all new facilities related to Contract  Financing, Cape x and Real Estate a separate specially designed Annex has to be completed.)





			It will reflect all the Purpose added in the facilities using the same sequence of the facility structure. 


Each Purpose will be following the same sequence: Category /Sub-category / Facility Name: Facility Purpose
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			10.   Conclusion & Recommendation











			10.1   Credit Observations & Support





			· 


· 


· 


· CBG CA => Conclusion & Recommendation => Credit Observations & Support


· 




















			10.2  Overall CBG recommendation (pls highlight in bullet points a wrap up punch line that supports overall recommendation, highlighting strengths, weaknesses, risks, concerns, mitigate, risk reward, income, nature of facilities, track record, owners support etc.. To be in bullet points)





			· 


· 


· 


· CBG CA => Conclusion & Recommendation => Credit Observations & Support


· 
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			2.  Facilities 











			2.1  Facility Structure CBG CA => Facilities














			


			Existing (From Last Approved CA)


			o/s


			Proposed


			Changes





			#


			Facility


			Limit 


(SAR 000)


			Limit/ Sub-Limit


			Tenor


			Pricing


			Limit Expiry


			 CBG CA => Facilities => Main Details 


			Limit 


(SAR 000)


			Tenor


			Pricing


			Limit Expiry


			Limit 


(SAR 000)





			General





			1


			CBG CA => Facilities => Pricing and Limit details => Sub-category/Category/Product Name


			CBG CA => Facilities => Pricing and Limit details => Existing Limit


			Generated automatically in ACP regrouping each Sub Category


			CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit


			CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template= Pricing Type + Base Rate + Spread/Margin %


			CBG CA => Facilities => Pricing and Limit details => Facility End Date


			CBG CA => Facilities => Main Details => Outstanding


			CBG CA => Facilities => Pricing and Limit details => Total Limit Amount


			CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit


			CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template=


 Pricing Type + Base Rate + Spread/Margin %


			CBG CA => Facilities => Pricing and Limit details => Facility End Date


			CBG CA => Facilities => Pricing and Limit details => Changes Limit





			2


			LC


			25


			A


			180 D


			SAMA


			4 Nov 20


			10


			50


			180 D


			½ SAMA


			3 Jun 21


			25





			3


			LG


			(25)


			A


			12 M


			0.25%


			18 Jun 21


			15


			25


			12 M


			0.35%


			18 Jun 22


			25





			4


			ST Financing


			100


			A


			3 M


			S 3m + 150


			10 Jun 21


			50


			100


			3 M


			S 3m + 120


			9 Jun 22


			





			Sub Total


			Sub-Category’s Existing limit (Max logic applied)


			


			


			


			


			Total of Outstanding  of General Purpose Facilities


			Sub-Category’s Proposed limit (Max logic applied)


			


			


			


			Sub- Category’s Total Limit (Max logic applied)





			Specific





			5


			MT Financing 


			250


			B


			5 Y


			S 6m + 150


			18 Jun 25


			200


			250


			5 Y


			S 6m + 150


			18 Jun 25


			-





			6


			MT Financing


			100


			C


			3 Y


			SAR IRS + 125, 0.25%


			19 Jun 22


			100


			100


			3 Y


			SAR IRS + 125, 0.25%


			19 Jun 22


			-





			


			


			


			


			


			


			


			


			


			


			


			


			





			Sub Total


			350


			


			


			


			


			300


			350


			


			


			


			-





			Grand Total


			975


			


			


			


			


			725


			1,025


			


			


			


			50





			Buffer


			100


			


			-


			-


			-


			-


			125


			-


			-


			-


			25





			Net Total


			875


			


			-


			-


			-


			-


			900


			-


			-


			-


			25





			Of which Funded


			


Total of facilities having 


(Facility Screen => Main Details => Funded = ‘Yes’)


			


			


			


			


			700


			950


			


			


			


			-





			Non Funded


			Net Total - Funded


			


			


			


			


			25


			75


			


			


			


			50














			2.2 Special Conditions (all facility conditions & details. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen





			For each facility:


Facility Reference. Sub-Category/Product Type/Product: 


Availibility period is Facility Screen => Pricing and Limit Details => Availibility Period in Months, 


 Main Details => Committed + Revolving Partial Prepayment Allowed/Not allowed Partial Prepayment Allowed with Prepayment Penalty% priced on Prepayment Base Rate











			2.3 Repayment (details of repayment & amortizing schedules. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen





			For each facility:


Facility Reference. Sub-Category/Product Type/Product: Facility Screen => Main Details => Repayment
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			3.  Security, Collateral, Covenants & Conditions











			





			· 3.1    Security & Collateral each collateral will be displayed on a separate row, with its own existing and proposed details.





			#


			Code


			Existing (Data retrieved from the last archived CA)


			Proposed





			Description


			On Hand


			Def. Until


			Description


			Def. Until


			Action Type





			Securities Covering Total Facilities





			CA Reference


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			
Collateral => Main Data => Collateral Identification => On Hand?


			
Collateral => Main Data => Collateral Identification => Def. Until


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Identification => Def. Until


			
New, modified or Unlinked based on data comparison between the new and the last archived CA





			


			


			Real Estate - Income Generating			Yes			31-Dec-20			Cash			31-Dec-20			New





			Securities Covering Specific Line/Specific Amount





			Facility Reference


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			
Collateral => Main Data => Collateral Identification => On Hand?


			Collateral => Main Data => Collateral Identification => Def. Until


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Identification => Def. Until


			
New,modified or Unlinked based on data comparison between the new and the last archived CA





			


			


			Cash			Yes			31-Dec-20			J & S Corporate Gurarantees			31-Dec-20			Deleted














			3.1 .1   Security & Collateral Valuation Details will show the latest valuation for every Collateral.





			#


			Code


			Existing (Data retrieved from the last archived CA)


			Proposed





			Valuation


			Valuation





			Description


			Frequency


			Date


			Amount


			Coverage


			Description


			Frequency


			Coverage





			Securities Covering Total Facilities





			1


			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref


			Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Group => Review Frequency


			Collateral => Collateral Valuation => Valuation Date


			Collateral => Collateral Valuation => Collateral Value


			Facility  => Collateral Relationship => 1/LTV 


			Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type


			Collateral => Main Data => Collateral Group => Review Frequency


			Facility  => Collateral Relationship => 1/LTV





			Securities





			CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Securities write up











			3.2    Covenants 


			





			3.2.1    Covenants Definition/ Change


			





			#


			Existing (Data retrieved from the last archived CA)


				Proposed


			Action Type





			Covenant Details


			Covenant Details


			





			Financial Covenants


			





			1


			Element


			Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenants => Element + Operator + Value


			Status


			If Post Approval Status is empty, display Pre Approval Status 


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Action Type


			Element


			CBG CA => Collateral, Covenants and Conditions => Covenants => Element


			Status


			If Post Approval Status is empty, display Pre Approval Status 


			New, modified or deleted based on data comparison between the new and the last archived CA





			


			Description


			Current ratio should not be below 1.
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)


			


			Description


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)


			





			


			Facilities


			Subcategory 1> Facility 1


Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities


			


			Facilities


			CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities


			





			


			Frequency


			Annually
CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency


			Next Test date


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date 


			


			Frequency


			CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency


			Next Test Date


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date


			





			


			Met/ Not Met


			Met/ 


31-Mar-19


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Controlled By


			


			Met/ Not Met	Comment by Ghada Oueslati: Will show empty for proposed covenant in new CA 


			


			Controlled by Segment


			CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Proposed By


			





			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR


			


			To be part of FLA 


			
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA


			To be part of Ext. Letter


			
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR


			





			



			





			2


			Element


			Leverage < 2x


			Status


			Existing


			To be deferred & Modified


			Element


			Leverage < 1.5x


			Status


			Existing


			





			


			Description


			Leverage value should be less than 2


			


			Description


			Leverage value should be less than 1.5


			





			


			Facilities


			General Covenant


			


			Facilities


			General Covenant


			





			


			Frequency


			Annually


			Next Test date


			31-Dec-20			


			Frequency


			Annually


			Next Test Date


			31-Mar-21			





			


			Met/ Not Met


			Met/


31-Dec-19


			Controlled by Segment


			Yes			


			Met/ Not Met


			Met/ 


31-Dec-19





			Controlled by Segment


			


			





			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			No			To be part of Ext. Letter


			No			





			Non-Financial Covenants


			





			3


			Element


			


			Status


			


			New


			Element


			Collateral Documents


			Status


			Proposed


			





			


			Description


			


			


			Description


			Collateral documents to be provided on an annual basis


			





			


			Facilities


			


			


			Facilities


			General Covenant


			





			


			Frequency


			


			Next Test date


			


			


			Frequency


			Annually


			Next Test Date


			31-Mar-21			





			


			Met/ Not Met


			


			Controlled by Segment


			


			


			Met/ Not Met


			Met/ 


31-Dec-19


			Controlled by Segment


			


			





			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			





			


			





			4


			Element


			Stability of ownership structure


			Status


			Existing


			No Action


			Element


			


			Status


			


			





			


			Description


			Ownership structure expansion is not allowed


			


			Description


			


			





			


			Facilities


			Subcategory 1> Facility 3


Subcategory 2> Facility 4


			


			Facilities


			


			





			


			Frequency


			Semi-Annually


			Next Test date


			31-Mar-21			


			Frequency


			


			Next Test Date


			


			





			


			Met/ Not Met


			Met/


30-Sep-20


			Controlled by Segment


			No			


			Met/ Not Met


			


			Controlled by Segment


			


			





			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			





			3.2.2    Covenants under Compliance Request <Table will be Hidden for New Credit Applications requests.>


			





			#


			Covenant Information


			Testing Information


			





			Financial Covenants


			





			1


			Element


			Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Element + Operator + value


			Test Date


			31-Mar-21
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Live Test Date


			Final Test Result


			Met
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met





			


			Facilities


			Subcategory 1> Facility 1


Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid


			Justification


			Current ratio is better than 1x as per the latest audited information
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action





			


			Frequency


			Annually
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency


			Status


			Waived
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status


			Financial Testing Source/ Period


			Audited/


 31-Dec-20


CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Spawning Source/Financial Period


In case of overridden:


CBG CA => Collateral, Covenants and Conditions => 


Covenant compliance =>  Non-MRA covenant (ticked) => Overridden period


			Financial Element Testing Value


			1.2x
CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Status + financial value + financial period


In case of overridden:


CBG CA => Collateral, Covenants and Conditions => Covenant compliance => Non-MRA covenant (ticked) => Overridden value 





			Non-Financial Covenants


			





			2


			Element


			Stability of ownership structure


CBG CA => Collateral, Covenants and Conditions => Covenants => Element


			Test Date


			31-Mar-21			Final Test Result


			Not Met


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met





			


			Facilities


			Subcategory 1> Facility 3


Subcategory 2> Facility 4


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid


			Justification


			Client did not abide by the covenant guidelines. Actions should be taken accordingly.


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action





			


			Frequency


			Semi-Annually


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency


			Status


			Existing


CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status


			


			























			3.3    Conditions 


			





			


#


			


Type


			Existing (Data retrieved from the last archived CA)


			Proposed


			Action Type





			


			


			Condition Details


			#


			Condition Details


			





			1


			Subsequent
CBG CA => Collateral, Covenants and Conditions => Conditions => Category


			Description


			Element + Description


CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)


			1


			Description


			Element + Description
CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)


			New, modified or deleted based on data comparison between the new and the last archived CA





			


			


			Facilities


			General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode


			


			Facilities


			[bookmark: _GoBack]General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode If general it will display “General’, if specific facilities will be listed 


			





			


			


			Met/ Not Met


			Met
CBG CA => Collateral, Covenants and Conditions => Conditions => Result


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment


			


			Met/ Not Met


			Met
CBG CA => Collateral, Covenants and Conditions => Conditions  => Result


			Controlled by Segment


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment


			





			


			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter


			


			To be part of FLA 


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA


			To be part of Ext. Letter


			Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter


			





			


			





			2


			Subsequent


			Description


			Element + Description


			2


			Description


			


			





			


			


			Facilities


			General


			


			Facilities


			


			





			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			


			Met/ Not Met


			


			Controlled by Segment


			


			





			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			





			


			





			3


			Precedent


			Description


			


			3


			Description


			Element + Description


			





			


			


			Facilities


			


			


			Facilities


			General


			





			


			


			Met/ Not Met


			


			Controlled by Segment


			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			





			


			


			To be part of FLA 


			


			To be part of Ext. Letter


			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			





			


			





			4


			Precedent


			Description


			Element + Description


			4


			Description


			Element + Description


			





			


			


			Facilities


			Category1> Subcategory 2> Facility 2


			


			Facilities


			Category1> Subcategory 2> Facility 2


			





			


			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			


			Met/ Not Met


			Met


			Controlled by Segment


			Yes			





			


			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			


			To be part of FLA 


			Yes			To be part of Ext. Letter


			Yes			




















			3.5    Status of Legal/Security Documentation (A)List down your security discrepancies only if it is not in Hand & a deferral has not been raised. (B) List down your Legal discrepancies & clarify when and how it will be regularized. (C) In case there is no discrepancy, then write “All Security & Legal Documents are in hand & in order”





			Security Discrepancies





			CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Security Discrepancies 





			Legal Discrepancies





			CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Legal Discrepancies
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			5.  SIMAH (SIMAH report to be attached to the CA package for every company)











			5.1   SIMAH Report (Write your comments in this section)


			Report Date


			CBG CA => SIMAH => SIMAH REPORT => Report Date


(SIMAH Fetch Date)








			Comments (on SIMAH report)





			





CBG CA => SIMAH => SIMAH REPORT => Comments




















			5.2   SIMAH Past Dues, Bounced Cheques & Court Order (if any, Securities mentioned in SIMAH to be captured against facilities given by different banks)





			Past Dues (if any):





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Past Dues














			Bounced Cheques (if any)::





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Bounced Cheques














			Court Orders (if any)::





			


CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Court Orders























			5.3   SIMAH Historical Data (The table is based on previous CAs an d SIMAH Reports, in order to see the trend in ARBs  wallet share )


(To be fetched from SIMAH (History up to 4 rows)





			#


			Total SAR(000)


			All Banks


			ARB Share


			ARB Limit


Share %


			ARB Utilization Share %


			ARB Facility Utilization %





			


			


			Limit


			Utilization


			Limit


			Utilization


			


			


			





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula: ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula: ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula : ARB Utilization /ARB Limit)





			( number of transactions)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)


			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%


(Formula: ARB share limit/all banks limit)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %


(Formula: ARB utilization/ All banks Utilization)





			CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %


(Formula : ARB Utilization /ARB Limit)





			Comments (if any)





			


CBG CA => SIMAH => 3-SIMAH HISTORICAL DATA => Comments


























			5.4   Customer Facilities from Different Banks (A breakdown of bank authorizations should be requested from the client to double check the SIMAH report. Highlight derivatives & structured products if any. This should not be extracted from the SIMAH report)





			#


			Bank Name


			Facilities SAR (000)


			Total


			% of Total Facility





			


			


			Funded


			Non Funded


			


			





			


			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Bank Name





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Funded Facilities SAR (000)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => NON Funded Facilities SAR (000)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Total





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => % of Total Facility








			


			


			


			


			


			





			Comments (on the breakdown provided by the client and not the SIMAH report)





			CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Comments
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			6.  Account Conduct (to be provided for each company))











			6.1    Account Conduct (Provide the account through put in our operating accounts less of any disbursements. For PDO specify the current value by ageing





			SAR (000)


			


			2018


			


			


			2019


			


			YTD       


			Jun


			2020


			Comments (if any)





			Account Credits 


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Account Credits


			CBG CA => Account Conduct => 1-Account Conduct => Comments





			LC’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			CBG CA => Account Conduct => 1-Account Conduct => LC Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			CBG CA => Account Conduct => 1-Account Conduct => LC Value


			





			LG’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			CBG CA => Account Conduct => 1-Account Conduct => LG Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			CBG CA => Account Conduct => 1-Account Conduct => LG Value


			





			BC’s


			#


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			CBG CA => Account Conduct => 1-Account Conduct => BC Number


			





			


			Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			CBG CA => Account Conduct => 1-Account Conduct => BC Value


			





			PDO Value by Ageing


			0 – 29 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 0 – 29 days








			





			


			30 – 59 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 30 – 59 days





			





			


			60 – 90 days


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>         60 – 90 days








			





				Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 


			Total


			CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>


 Total








			














			6.2   Overstepping / Excess & Overdue





			#


			Overstepping/Excess


			#


			Overdue





			1


			Operating Account


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





			☒  Yes         ☐  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			1


			Roll Over beyond Tenor


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue


 








			☐  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)





			2


			Funded ST Financing


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess








			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			2


			Past Due Outstanding


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue








			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)





			3


			Funded MT Financing


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess











			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			4


			Funded Trade


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess


 





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			5


			Non-Funded Trade


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			6


			PPC


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess


 





			☒  Yes         ☒  No


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?


(Checkbox)


			


			


			





			Comments (for all Yes mentioned in the above table)





			


CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Comments
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			7.   Rating & Financial Analysis











			7.1   Rating (to be done separately for each company) This section will only show the obligor’s information.











			Company Name


			CG CA => Main Details => Customer Name





			Audited/Unaudited


			CBG CA => Rating and Financial Analysis => Customer Financials link => (If latest Qualified/ Unqualified statement is MRA, priority for Audited otherwise Unaudited)


			Qualified/Unqualified 


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Opinion between the Qualified and Unqualified statements given the priority to the Audited)





			Auditor Name/Classification


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Name between the Qualified and Unqualified statements given the priority to the Audited)


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Classification between the Qualified and Unqualified statements given the priority to the Audited)


			Existing Rating


			CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the approved rating [From the Last Approved CA])





			Year


			CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Year between the Qualified and Unqualified statements given the priority to the Audited)


			Proposed Rating


			CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the proposed rating)





			Auditor Comments (if any and on any qualifications)





			





CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Comment between the Qualified and Unqualified statements given the priority to the Audited)














			Comments on Rating (if any) comments on overridden ORR





			





CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR Comment value for the Approved rating else the proposed rating) concatenated with  CBG CA => Rating and Financial Analysis => Obligor Risk Rating => Overridden Reasons Comment  Reasons














			7.2   Key Financial Analysis and Stability Indicators (no elevator analysis required, comment only on relevant issues & to be done for each company) This section will only show the obligor’s information.





			Auditors Name


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -3 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Period / Year-ended


(SAR ‘000) except for ratios


			Financial Stability Indicators


			Year -3


(Only Audited)


			Year -2


(Only Audited)


			Year -1 (Priority For Audited Else In-House)


			Current Year


(Priority to Audited, then In-House then Projected)





			


			


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -3 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Revenue


			Financial Stability Indicators Configuration screen => reflect the indicators per Ratio


			


			


			


			





			Revenue Growth (%)


			


			


			


			


			





			Operating Profit


			


			


			


			


			





			Operating EBIT (%)


			


			


			


			


			





			Net Profit


			


			


			


			


			





			Net Profit / Sales %


			


			


			


			


			





			EBITDA


			


			


			


			


			





			EBITDA / Sales (%)


			


			


			


			


			





			Net Operating Cash Generation (NOCG)


			


			


			


			


			





			Total Assets


			


			


			


			


			





			Total Bank Debt


			


			


			


			


			





			Tangible Net Worth


			


			


			


			


			





			Receivables Days On Hand (DOH)


			


			


			


			


			





			Inventory Days On Hand (DOH)


			


			


			


			


			





			Asset Conversion (Inv. DOH + A/R DOH)


			


			


			


			


			





			Gearing (Bank Debt / Tangible Net Worth)


			


			


			


			


			





			Current Ratio


			1:1 min


			


			


			


			





			(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA


			3.5x Max


			


			


			


			





			Leverage (Total Liab. / Tangible Net Worth)


			2x Max


			


			


			


			





			Interest Coverage (EBIT/Interest Expenses)


			2.5x Min


			


			


			


			





			DSCR (EBITDA / Interest Expense + CPLTD)


			1.75x Min


			


			


			


			











			7.2.1   Income Statement (Income statement comments should always refer to the latest numbers with breakdown if required (product wise, customer wise, function wise etc.) also about future projections if possible. Please highlight seasonality of income, if any eg. exceptional income during Hajj season or during Ramadan, exceptional one time income/expense)





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Income Statement














			7.2.2   Asset Conversion Cycle (Please highlight about Days Receivable, Days Inventory, Receivable Ageing, Inventory movements and Payable movement)





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Asset Conversion Cycle




















			7.2.3  Balance Sheet (Always start with discussing the balance sheet size increase/ decrease in relation to sales, discuss if it is growing in line with it and if not why? Analyze the cash cycle in relation to the company policy and their credit terms. Analyze the ageing of receivables, asset quality, liquidity, funded & general leverage with comments on dividend payout (if required) and Net worth position, If you need to add any break down, please add them)





			


Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Balance Sheet

















			7.2.4  Liquidity & Capital Structure (Pls comment on the capital structure, the component of equity & debt used to fund company growth and its ability to service short term & long term debts. Also comment on the ability to raise capital when needed) 





			





Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Liquidity & Capital Structure




















			7.2.5   Specific Limit Analysis (for Contract Financing pls comment on backlog analysis nad contact status analysis and in case of Capex, Real Estate & Project Finance please comment on Projection competition, YTD status & challenges). Please attach the respective Annexures as applicable)





			


Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Specific Limit Analysis














			7.2.6   Guarantors (use the format (as applicable) for information on Guarantors)





			Guarantor/s Profiles





			Type


			Details


			Risk Rating (Existing)


			Risk Rating


(Proposed)


			Signed Networth Statement/Financial


			SIMAH/Name Clearance


			Available Exposure in SIMAH SAR(000)





			Personal Guarantee


			Name


			CBG CA => Facilities => Facility Screen =>Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee)


			CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he is not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the approved rating


			CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the proposed rating 


			Request => Rating and Financials => Guarantors table => Signed Networth Statement/Financial


			Request => Rating and Financials => Guarantors table => SIMAH/Name Clearance


			Request => Rating and Financials => Guarantors table => Available Exposure in SIMAH





			


			Age


			CBG CA => Facilities => Facility Screen => Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee) => Current Year – Year of establishment / BOD


			


			


			


			


			





			


			Networth


			Collateral=> Main DATA = => Networth


			


			


			


			


			





			Corporate Guarantee


			Name 


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee)


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘ (for Collateral Type = Corporate Guarantee) Corporate screen => Internal Ratings tab => ORR value for the approved rating


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘  (for Collateral Type = corporate Guarantee) => Internal Ratings tab => ORR value for the proposed rating 


			Request => Rating and Financials => Guarantors table =>  Signed Networth Statement/Financial


			Request => Rating and Financials => SIMAH/Name Clearance


			Request => Rating and Financials => Guarantors table =>  Available Exposure in SIMAH





			


			Biz. since


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee) Corporate Screen ==> BIR=> Year of Establishment


			


			


			


			


			





			Comments (if any) (if there is a no in the above table)





			


Request => Rating and Financials => Guarantors tab => Comments














			Corporate Guarantor Financials CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (with Corporate Guarantee as guaranty Main Type) => Name


			SAR MM


			Year -1


			Current Year 


			Projected 





			


			


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited


			CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House





			Revenue


			


			


			





			Net Profit


			


			


			





			Tangible Net Worth


			


			


			





			Total Bank Debts


			


			


			





			(Bank Debt + Loans from Officers/Stakeholders) / EBITDA


			


			


			





			Leverage (Total Liab. / Tangible Net Worth)
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			8.   Account Profitability, RAROC & Account Planning











			Client Name


			CBG CA>Main Information>Customer


			Group Name


			CBG CA>Main Information >Group Structure link >Top Parent Name





			Relationship Manager


			CBG CA>Main Information >Relation Manager


			Team Leader


			CBG CA>Main Information > Team Leader














			8.1   Account Profitability (If request is after June 30, then compare last year, current year projected and next year projections. % composition must be based on overall income. Liab, NF, & X-sell income to be based on outstanding Assets. Bps to be computed based on Outstanding)





			Income SAR (000)


			Actuals


			%


			Projected


			%


			Projected


			%


			Comments (if any)





			


			


			2019


			


			


			


			2020


			


			


			


			2021


			


			


			





			Funded


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y+1)


			


			CBG CA>Profitability and RAROC> Account Profitability>Comments





			Fees


			CBG CA>Profitability and RAROC>Account Profitability>Fees(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y+1)


			


			





			Liabilities


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y+1)


			


			





			Trade


			CBG CA>Profitability and RAROC>Account Profitability>Trabde(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y+1)


			


			





			Total CBG


			CBG CA>Profitability and RAROC>Account Profitability>total CBG (Actuals)


(Funded + Fees + Liabilities + Trade)


			


			CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y)


(Funded + Fees + Liabilities + Trade)


			


			CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y+1)


(Funded + Fees + Liabilities + Trade)


			


			





			Cash Mgmt.


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y+1)


			


			





			Payments


			CBG CA>Profitability and RAROC>Account Profitability> Payments (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y+1)


			


			





			Treasury 


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y+1)


			


			





			Private


			CBG CA>Profitability and RAROC>Account Profitability>private(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y+1)


			


			





			Retail


			CBG CA>Profitability and RAROC>Account Profitability> Retail(Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y+1)


			


			





			Capital


			CBG CA>Profitability and RAROC>Account Profitability> Capital (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y+1)


			


			





			Insurance


			CBG CA>Profitability and RAROC>Account Profitability> Insurance (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y+1)


			


			





			Total X-Sell


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell (Actuals)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y+1)


(Cash Mng. + payments + treasury + private + 


capital +retail +Insurance )


			


			





			Total


			CBG CA>Profitability and RAROC>Account Profitability> Total (Actuals) 


(Total CBG + Total Cross Sell)


			100


			CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y)


(Total CBG + Total Cross Sell)


			100


			CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y+1)


(Total CBG + Total Cross Sell)


			100


			





			Funded incld. Fee p.a. (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y+1)


			


			





			Liab.+Non Funded+X-Sell (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y+1)


			


			





			Total ROA (bps)


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) (Actuals)


			


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y)


			


			CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y+1


			


			














			Comments (Provide your comments on the overall group profitability)





			CBG CA>Profitability and RAROC>Account Profitability>Comments

















			8.2   Account Planning CBG (Discuss your core efforts for Assets, Liabilities & Trade. Give a clear indication of annualized revenue from Core. Potential value is the overall banking wallet, target is our targeted share, Actual is outstanding., Actual Income for the Full year, Expected income is annualized. To be repeated for every company in Group)





			Core Products 


SAR (000)


			Opportunity


			Status


			Potential Value 


			Target Value 


			Actual 


Value 


			Actual Income 


			Project. Income





			


			


			


			


			


			


			


			2019


			


			


			2020


			





			ST Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Structured Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			MT Financing


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Assets


			


			


			


			


			


			





			Current Acct. Bal.


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Call Account


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Cash Margin


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Direct Investments


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Liabilities


			


			


			


			


			


			





			LC


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			LG


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Avalization


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Acceptance


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income


			CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income





			Sub Total Trade


			


			


			


			


			


			























			8.3   Account Planning Cross Sell (Give a clear indication of annualized revenue from Cross sell. Potential value is overall banking wallet, target is our targeted share, Actual is what we have., Actual Income for the full year, Expected income is annualized. To be repeated for every company in Group)





			Cross Sell Products SAR (000)


			Opportunity


			Status


			Potential Value (#)


			Target Value (#)


			Actual Value (#)


			Actual Income 


			Project.Income





			


			


			


			


			


			


			


			2019


			


			


			2020


			





			Cash Management


			Payroll (incld. Card)


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			CDM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Cash Collection 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Dividend Distribution


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			CLM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			B2B


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Virtual Account


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Escrow Account


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Others


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status





			Payments


			POS


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			eCom / Pymt  Gtway


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			SADAD OLP


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status





			Treasury


			Fx Spot 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Fx Forwards


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			PRS


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Private





			Accounts


			Potential


			CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity


			CBG CA>Profitability and RAROC >Account Planning CBG>Status


			CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Target Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value


			CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income





			Retail


			Personal Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Home Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Auto Finance


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Cards


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Capital


			M&A (ECM/DCM)


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Advisory 


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			AUM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			DPM


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Brokerage


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			





			Insurance


			Motor


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Medical


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			General


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			


			Protection & Savings


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value


			CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income


			CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income





			Sub Total


			


			


			

















			Comments (Discuss your core & cross sell efforts, mentioning deals closed and potential deals for the upcoming years. Highlight key achievements and drivers of higher/lower profitability from the account. Comment on how the current year profitability will close and how will the budget be achieved.)





			











CBG CA>Profitability and RAROC>Account Planning cross sell>Comments

















			8.4  Overall Profitability & RAROC (pls attach the RAROC calculations as an annexure & mention justification for RAROC and  ROA which area below threshold)





			








CBG CA>Overall Profitability and RAROC>>Overall Profitability and RAROC
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			9.   Key Risks and Mitigants











			9.1  Key Business Risks and Mitigants (3 key risks only with prioritization based on their business effect)





			Business & Transaction related Risks


			Mitigants & Actions





			Most relevant risk


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table > Category_ Risk Type> (type: most relevant risk) + risk description





			· Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants


· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions 








			Second most relevant risk


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: second most relevant risk) + risk description





			· Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants


· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions








			Third most relevant risk:


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: Third most relevant risk) + risk description





			Mitigants


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitgants





· Actions: 


CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions





· 











			9.2   Peer Analysis (add more parameters if appropriate)	





			Parameter


			Obligor


			Client A


			Client B


			ARB Industry Sample Avg





			EBITDA Margin


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (ARB Industry Sample Avg)





			Leverage


			CBG CA>Key Risk and Mitigant>Peer Analysis Table>Leverage(for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Cient b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (ARB Industry Sample Avg)





			Total Bank Debt/EBITDA


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (ARB Industry Sample Avg)





			DSCR


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)





			Asset Conversion Cycle


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for obligor)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client A)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client b)


			CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)

















image1.png


AR Bk sl











image29.emf
Executive Summary  + Annexures.zip


Executive Summary + Annexures.zip


Executive Summary + Annexures/Annexure A Contracting.pptx










Annexure
Annex A Contracting: [Customer Name]





Basic Information





Project Details


			#			Details			Description


			1			Name/Title			


			2			Description			


			3			New/Exist. Project			


			3			Project Owner			


			4			Main Contractor			


			5			Sub Cont. (main)			


			6			Project Location			


			7			Project Value			


			8			Scope of Work			


			9			Duration			


			10			Start Date			


			11			Comp./Extn. Date			


			12			Payment Terms			








Project Status














Project P & L











Cash Flows





Facility Details











Comments (Purpose, Collateral, Assignment of Receivables etc.)





























Project Status Report








TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project=>Main Data=>Contracting


Project => Main Data => Project Status Report


Clarifications from Business on the logic are still needed


Project => Main Data => Project P&L



CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 


Profit Margin = Total Revenue – Direct Cost


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project=>Main Data=>Contracting


Project => Main Data =>
Project Status 


Color Code will be displayed under [Project Status => Current Status] column depending on the Actual/Planned ratio


CA CBG => Facilities => Facility screen => Annexure Comment
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => Segment Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => Region Team Leader



Group Name



CBG CA => Main Information => Customer 



Name (of the top parent)
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Annexure
Annex B Real Estate: [Customer Name]





Basic Information





Sources & Uses of Fund





Facilities








Collateral Coverage





Cash Flows (for deal life)











Terms & Conditions; Intangible Security





At Start


			#			Details									Description


			1			Facility Amount (SAR 000)									


			2			Tenor (incl. Grace period)									


			2			Grace Period									


			3			Availability Period									


			4			Repayment Frequency									


			6			Pricing			Margin			Normal			


												Step up			


									Fees						


			7			Incremental Cross Sell									





At End








Project Details


			#s			Details			Description


			1			Name/Title			


			2			Description			


			3			Project Location			


			4			Start Date			


			5			Completion Date			


			6			Main Contractor			


			7			Real Estate Type			


			8			Buyer/Tenant Profile			


			7			Finan. Mechanism			








Project Profile














TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project => Main Data => Project Profile


Project => Main Data => Sources & Uses of Fund


CA CBG => Covenants and Collaterals and Conditions => Conditions => Description
(Condition Type = ‘Terms & Conditions’ and the Facility is the one linked to this Project)


ARB Financing


Others


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flows (for Deal Life)


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Project=>Main Data=> Real Estate


Land + Building   = Total 


Total Sales + Total Lease = Total


CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 


CA CBG => Facilities => Facility screen => Collateral Relationship => At Start Coverage 


CA CBG => Facilities => Facility screen => Collateral Relationship => At End Coverage 


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details


CA CBG => Facilities => Facility screen => Pricing Limit Details

















<btfp>


  <!-- Instructions for the <template> tag:       Keep "version" and "type" options unchanged.       Set "name" option to the client name that should appear on the client color section.        Set "pageSize" to the paper size you are setting this slide master up on. Valid values are: "widescreen" (which equals 16:9), "4_3", "a4" and "letter". Observe capitalization! -->


  <template version="2.0.14" type="unbranded" name="ARB" pageSize="widescreen">


    <!-- Instructions for <settings> tag:         In each sub-tag set the hex code of the RGB color you wish to use for the standard elements when they are created on this slide master.         If the value is missing or invalid, default colors will be used. -->


    <settings>


      <runningAgendaBackColorLeft>#06338E</runningAgendaBackColorLeft>


      <runningAgendaBackColorRight>#CAD1E3</runningAgendaBackColorRight>


      <runningAgendaTextColorLeft>#FFFFFF</runningAgendaTextColorLeft>


      <runningAgendaTextColorRight>#000000</runningAgendaTextColorRight>


      <columnHeaderLineColor>#000000</columnHeaderLineColor>


      <columnHeaderTextColor>#000000</columnHeaderTextColor>


      <rowHeaderLineColor>#000000</rowHeaderLineColor>


      <rowHeaderTextColor>#000000</rowHeaderTextColor>


      <bainArrowLineColor>#06338E</bainArrowLineColor>


      <bainArrowTextColor>#06338E</bainArrowTextColor>


      <percentageCircleFullCircleColor>#CAD1E3</percentageCircleFullCircleColor>


      <percentageCircleTextHighlightColor>#06338E</percentageCircleTextHighlightColor>


      <statusStickerColor>#000000</statusStickerColor>


      <calloutBackColor>#FFFFFF</calloutBackColor>


      <calloutTextLineColor>#06338E</calloutTextLineColor>


      <numberBubbleBackColor>#FFFFFF</numberBubbleBackColor>


      <numberBubbleTextLineColor>#06338E</numberBubbleTextLineColor>


      <valueChainTextLineColor>#000000</valueChainTextLineColor>


      <agendaHighlightColor>#06338E</agendaHighlightColor>


      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->


      <tableAccentNumber>3</tableAccentNumber>


      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->


      <statusStickerRunningAgendaFontSize>12</statusStickerRunningAgendaFontSize>


      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->


      <columnSpacing>32</columnSpacing>


    </settings>


    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->


    <colors>


      <color contrastingTextColor="#FFFFFF">#06338E</color>


      <color contrastingTextColor="#FFFFFF">#6571B1</color>


      <color contrastingTextColor="#FFFFFF">#7D86BE</color>


      <color contrastingTextColor="#FFFFFF">#CAD1E3</color>


      <color contrastingTextColor="#FFFFFF">#ECEDF6</color>


    </colors>


  </template>


  <!--BTFPCONFIGURATION:>


</btfp>


overall_0_131468204519021135 columns_1_131468204519021135 





‹#›


Classification: Internal Use





1





Column1	





Debt	Equity	0.75	0.25	





image3.emf


Uses SAR ('000) %



Item 1



Project Exp.



Item 1



item 2



item 3



item 4



Others



Total -                     



#DIV/0!



Sources SAR ('000) %



Item 1



Item 2



Item 3



Others (pls specify)



ARB Financing



Total -                     



#DIV/0!






image4.emf





image5.emf


SAR ('000) Total Sales Total Lease Total



Residential



Commercial



Office Space



Others



Total -                     -                     -                    






image6.emf


Land Building Total



Total Cost



Total



SAR ('000)



Saleable Area m



2



Common Area m



2



Dev/Const Cost m



2






image7.emf


Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => SegmentGroup Name Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => RegionRE Specialist Team Leader







CBG CA => Main Information => Customer Name (of the top parent)
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Annexure
Annex C Capex: [Customer Name]





Basic Information





Project Details








			#			Details			Description


			1			Name/Title			


			2			Description			


			3			Start Date			


			4			Completion Date			


			5			Current Capacity			


			6			Capacity Post Capex			


			7			Project Cost			


			8			Finan. Mechanism			








Cash Flows











Sources & Uses of Fund





Facilities








Comments (Purpose, terms & conditions, Collaterals etc.)











Project Profile, Location,  Cost, etc.


			#			Details			Description


			1			Facility Amount (SAR 000)			


			2			Tenor (incl. grace period)			


			3			Grace Period			


			4			Availability Period			


			5			Repayment Frequency			


			6			Pricing (include Fees)			


			7			Incremental Cross Sell			

















TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


Project=>Main Data=>Capex


CA CBG => Facilities => Facility screen => Annexure Comment


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Tenor+Tenor Unit


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Incremental Cross Sell’


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Base Rate/Reference Rate


Project => Main Data => Sources & Uses of Fund


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount


ARB Financing


Others


CA CBG => Facilities => Facility screen => Pricing Limit Details


CA CBG => Facilities => Facility screen => Pricing Limit Details
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Date CBG CA => Main Information => Application DateSegment CBG CA => Main Information  => Segment Rel. Manager



Request CBG CA => Main Information=> Request TypeRegion CBG CA => Main Information  => Region Team Leader



Group Name



CBG CA => Main Information => Customer 



Name (of the top parent)
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Annexure
Annex D Project Finance/BS Term Financing: [Customer Name]





Basic Information





Project Details


			#			Details			Description


			1			Name/Title			


			2			Description			


			3			Project Location			


			4			Start Date			


			5			Completion Date			


			6			Operational Date			


			7			Project Sponsor			


			8			Off Taker			


			9			Govt. Support			


			10			Proj. Com./SPV & JV			


			11			Proj. Tech. Advisor			


			12			Main EPC Contractor			


			13			Main Operator			


			14			Total Project Cost			


			15			Debt to Equity			


			16			Finan. Mechanism			


			17			Recourse Type			














Sources & Uses of Fund





Facilities


			#			Details									Description


			1			Facility Amount (SAR 000)									


			2			Currency (SAR/USD)									


			3			Tenor (Door to Door)									


			4			Availability Period									


			6			Pricing			Margin			Const.			


												Oper.			


									Fees						


			7			Incremental Cross Sell									








Participating Banks











			Lead Arranger			





			Transaction Type			








Comments





Cash Flows








Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing


Project=>Main Data=> Project Finance/BS Term Financing








TL from the User Matrix


CBG CA=>Main Information=>Relationship Manager


CA CBG => Facilities => Sub-Category screen => Participating Bank => Comments


CA CBG => Facilities => Sub-Category screen => Participating Banks => Transaction Type


=> Participating Banks Section will be displayed in Sub-Category screen whenever the parent Category = Syndication


CA CBG => Facilities => Sub-Category screen => Participating Banks


CA CBG => Facilities => Sub-Category screen => Participating Banks => Lead Arranger


Project=>Main Data=> Project Finance/BS Term Financing


CA CBG => Key Risks and Mitigants => Cash Flow => Cash Flow Projection Years


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Total Limit Amount


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Currency


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Availability Period


Clarifications needed regarding ‘Pricing’ and ‘Incremental Cross Sell’


CA CBG => Facilities => Facility screen => Pricing Limit Details=> Tenor+Tenor Unit


Project => Main Data => Sources & Uses of Fund


Sources: to be limited to 3 Items + 1 Others + ARB Financing


Uses: to be limited to 4 Items + 1 Others


CA CBG => Facilities => Facility screen => Pricing Limit Details=>Total Limit Amount
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Executive Summary
Client Name:  CBG CA => Main Info => Customer Name








Purpose





Pricing & Tenor


CA CBG => Executive Summary Tab => Purpose (Note*)


*The maximum length of the note field will be communicated once the build will be started








Basic Information Information  CBG CA => Main Information =>*





Account Profitability





Facilities








Ownership








* Provide more details on Related party in the Ownership section


CA CBG => Executive Summary Tab => Ownership (Note*)


*The maximum length of the note field will be communicated once the build will be started


CA CBG => Executive Summary Tab => Client Background  (Note*)


*The maximum length of the note field will be communicated once the build will be started











Company Back ground & Activity











Exit
































Security, Collateral, Covenants & Conditions


CA CBG => Collateral, Covenants & Conditions => Collateral => General Collateral (collateral ref/type/assignment % or amount )


Only not fully assigned collaterals will be displayed








CA CBG => facility => Collateral relationship => Specific Collateral (Facility ref/type/assignment % or amount )


Only not fully assigned collaterals will be displayed


General





Specific





Covenants & Conditions


CA CBG => Collateral, Covenants & Conditions => Covenants (to check with Deloitte what to be displayed) 
CA CBG => Collateral, Covenants & Conditions => conditions (to check with Deloitte what to be displayed) 























Tenor





Existing


Proposed





Corporate => BIR => Relationship Strategy


TL from the User Matrix


Corporate => BIR => Legal Structure


Corporate => BIR => Relationship Manager


CA CBG => Profitability and RAROC => Account Profitability


CA CBG => Account Conduct => Account Credits


CA CBG => Facilities


CA CBG => Facilities


CA CBG => Facilities


CA CBG => Facilities
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Executive Summary
Client Name:  [Customer Name]

















Payments


Treasury


Retail


Account Planning


Capital

















Takaful








Private








Cash Mgmt.





CA CBG => Executive Summary Tab => Account Planning =>  Cash Management (inline table)





CA CBG => Executive Summary Tab => Account Planning =>  Payments (inline table)





CA CBG => Executive Summary Tab => Account Planning => Treasury (inline table)





CA CBG => Executive Summary Tab => Account Planning => Private (inline table)





CA CBG => Executive Summary Tab => Account Planning => Retail (inline table)





CA CBG => Executive Summary Tab => Account Planning => Capital (inline table)





CA CBG => Executive Summary Tab => Account Planning => Takaful (inline table)





31/12/20


31/12/20


31/12/20


31/12/20


31/12/20


31/12/20


31/12/20





Key Financials











Overview





Key Financial Highlights


CA CBG => Executive Summary Tab => Key Financial Highlights (Note*)


*The maximum length of the note field will be communicated once the build will be started











Core





CA CBG => Executive Summary Tab => Account Planning => Core (inline table)





Target Date


31/12/20





Bank Exposures (SAR’000)











Comments


 (highlight in cases of differences from SIMAH)











CA CBG => SIMAH => SIMAH comments (Note*)


*The maximum length of the note field will be communicated once the build will be started








Total Bank Exposure











Relationship Strategy





CA CBG => Executive Summary Tab => Relationship strategy (Note*)


*The maximum length of the note field will be communicated once the build will be started








CA CBG => Rating and Financials => Customer Financials Link





CA CBG => Main Information => Bank Exposures
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Executive Summary
Client Name: ABC Company 








Credit Committee (Level 3)





Waleed Al-Mogbel





Hossam E. Al Basrawi


Abdulaziz S. Al Resais


Abdulrahman M. Alajaji


CEO


GM CBG


CRO


GM Treasury


Date:


Date:


Date:


Date:

















CA CBG => Executive Summary Tab => Key Risks (Note*)


*The maximum length of the note field will be communicated once the build will be started








Despite (Key Risks)





CA CBG => Executive Summary Tab => Business Recommendations (Note*)


*The maximum length of the note field will be communicated once the build will be started








We support, in view of the following
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Sheet1



				Activity								Manufacturing												Real Estate												Retail												Services



				Financial Snapshot ('000)								2018				2019				2020				2018				2019				2020				2018				2019				2020				2018				2019				2020



												FY				FY				6 months



												Audited				Audited				In House				Audited				Audited				In House				Audited				Audited				In House				Audited				Audited				In House



				P & L				Revenue																5,100				5,200				5,500				5,100				5,200				5,500				5,100				5,200				5,500



								EBITDA																400				300				250				400				300				250				400				300				250



								Net Profit																(45)				35				40				(45)				35				40				(45)				35				40



				B S				Total Assets																1,000				1,000				1,000				1,000				1,000				1,000				1,000				1,000				1,000



								Tangible Networth																1,500				2,000				2,500				1,500				2,000				2,500				1,500				2,000				2,500



								Total Bank Debt																1,000				1,000				1,500				1,000				1,000				1,500				1,000				1,000				1,500



				Ratio's				Net Profit Margin																3.0%				2.0%				1.0%				3.0%				2.0%				1.0%				3.0%				2.0%				1.0%



								Leverage																1.45				1.45				1.45				1.60				1.60				1.60				1.75				1.75				1.75



								Debt / EBITDA																2.50				3.33				6.00				2.50				3.33				6.00				2.50				3.33				3.00



								Asst. Conv. Cycle																44				33				22				60				70				90				80				90				120
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CBG Product  Catalog_UpdatedWithSpecificGeneric.xlsx


CBG Product Catalog_UpdatedWithSpecificGeneric.xlsx
CBG Product Catalog



												CBG Product Catalog																						Filters



																																				Category   
Sub-Category  
Product Type  
Product Group  
Product Code  
Product Name  
Active   
Funded   
Revolving   
Tenor Applicable 
Risk Profile						: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL
: ALL



												Executed By
Time Report Executed
Number of Rows 										:  Ghada Oueslati
: 5/19/2021 5:56:35 PM
: 405









				Category				Sub-Category								General/Specific				Product Type				Product Group		ACP Reference		Product Name		Active						CBS Product Ref.		CBS Name						Tenor Applicable		Exposure Type		Revolving		Tenor		Risk Profile						Committed		Base Profit Rate		Accrual Basis		Repayment Frequency		Spread		Amortization Type		Profit Frequency		Pre-Settlement		Settlement		Comment		Utilisation count

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				596

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_115		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				78

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_116		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				3

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_125		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				21

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				20

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_13		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Financing				N/A		210PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				CAPEX				CAPEX								Specific				Foreign Exchange				N/A		210PT_511		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				78

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_319		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_320		LC Usance (Murabha)		True						10713		LC Murabaha								Unfunded		N/A				High						Yes														No		No				1

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				23

				CAPEX				CAPEX								Specific				Letter of Credit				N/A		210PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				79

				CAPEX				CAPEX								Specific				Letter of Guarantee				N/A		210PT_410		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				CAPEX				CAPEX								Specific				Letter of Guarantee				N/A		210PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_110		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_112		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				General		510PT_118		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				3

				Contract Financing				Construction								Specific				Financing				General		510PT_19		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				12

				Contract Financing				Construction								Specific				Financing				General		510PT_1N4		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Financing				General		510PT_1N5		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				4

				Contract Financing				Construction								Specific				Financing				General		510PT_1N6		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_117		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				3

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_15		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_16		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				12

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_18		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N1		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N2		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Financing				Invoice (PPC)		510PT_1N3		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_115		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_116		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_12		Bai Ajel (PPC)		True						PPCMOBBA		Bai Ajel (Mobilzation)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_144		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Mobilization		510PT_145		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN13		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN17		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Financing				Other		510PT_1NN21		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Foreign Exchange				Mobilization		510PT_523		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Foreign Exchange				Other		510PT_537		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN6		LC Sight (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN7		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN8		LC Usance (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				General		510PT_3NN9		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN2		LC Sight (Musharaka)		False																N/A		N/A				High						Yes														No		No				2

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN3		LC Usance (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN4		LC Sight (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Invoice (PPC)		510PT_3NN5		LC Usance (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_313		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_314		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_316		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_317		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_346		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Mobilization		510PT_347		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_1N7		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_1N8		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_327		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_328		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_330		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Credit				Other		510PT_331		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_418		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_419		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_420		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_421		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Mobilization		510PT_422		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_432		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				18

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_433		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_434		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				35

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_435		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				6

				Contract Financing				Construction								Specific				Letter of Guarantee				Other		510PT_436		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				4

				Contract Financing				Others								Specific				Financing				General		520PT_133		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				37

				Contract Financing				Others								Specific				Financing				General		520PT_149		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				83

				Contract Financing				Others								Specific				Financing				General		520PT_150		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				25

				Contract Financing				Others								Specific				Financing				General		520PT_152		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				General		520PT_1N12		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				30

				Contract Financing				Others								Specific				Financing				General		520PT_1N13		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Others								Specific				Financing				General		520PT_1N14		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				31

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N10		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N11		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				18

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		510PT_1N9		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				11

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_129		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				18

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_145		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				23

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_146		Bai Ajel (PPC)		True						PPCINVBA |PPCINVIMBA		Bai Ajel (Invoice) | Bai Ajel (Import Invoice)						Long		Funded		N/A				High						Yes				30/360										No		No				55

				Contract Financing				Others								Specific				Financing				Invoice (PPC)		520PT_148		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_123		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				4

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_126		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				2

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_141		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				22

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_142		Bai Ajel (PPC)		True						PPCMOBBA		PPC Mobilization Bai Ajel						Long		Funded		N/A				High						Yes				30/360										No		No				19

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_144		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_155		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				1

				Contract Financing				Others								Specific				Financing				Mobilization		520PT_156		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Other		520PT_1NN1		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Financing				Other		520PT_1NN16		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Foreign Exchange				Mobilization		520PT_563		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Foreign Exchange				Other		520PT_577		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				11

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN11		LC Sight (Musharaka)		True																Unfunded		N/A				High						Yes														No		No				16

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN12		LC Usance (Musharaka)		True																Unfunded		N/A				High						Yes														No		No				16

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN19		LC Sight (Murabha)		True																Unfunded		N/A				High						Yes														No		No				8

				Contract Financing				Others								Specific				Letter of Credit				General		520PT_3NN20		LC Usance (Murabha)		True																Unfunded		N/A				High						Yes														No		No				8

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN10		LC Sight (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN14		LC Sight (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN15		LC Usance (Murabha)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Invoice (PPC)		520PT_3NN18		LC Usance (Musharaka)		False																N/A		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_350		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_351		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_353		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				3

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_354		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				3

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_356		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Letter of Credit				Mobilization		520PT_357		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				1

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_367		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				46

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_368		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				46

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_370		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				34

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_371		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				31

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_3N15		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Credit				Other		520PT_3N16		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_458		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_459		Performance		True						PPCPRJLG13930		PPC Project LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				4

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_460		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_461		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Mobilization		520PT_462		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_472		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				88

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_473		Performance		True						PPCPRJLG13930		PPC Project LG Final								Unfunded		N/A				Medium						Yes				30/360										No		No				175

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_474		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				55

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_475		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				9

				Contract Financing				Others								Specific				Letter of Guarantee				Other		520PT_476		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				20

				Corporate Sukuk				Corporate Sukuk												Investments				N/A		810PT_71		Sukuk		False						Sukuk		Sukuk						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Export Finance				Export Finance								Specific				Financing				N/A		1010PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Medium		Funded		N/A				High						Yes				30/360										No		No				0

				Export Finance				Export Finance								Specific				Financing				N/A		1010PT_12		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Medium		Funded		N/A				High						Yes				30/360										No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				275

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_110		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				23

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_111		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				19

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				2

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_120		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_122		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				24

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_123		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				General Purpose Facilities				General Purpose Facilities								General				Financing				N/A		310PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Foreign Exchange				N/A		310PT_518		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				8

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				23

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_317		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_326		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_327		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				29

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				28

				General Purpose Facilities				General Purpose Facilities								General				Letter of Credit				N/A		310PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				24

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				43

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				31

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				108

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				125

				General Purpose Facilities				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				10

				General Purpose Facilities				General Purpose Facilities								General				Overdraft				N/A		310PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				CAPEX								Specific				Financing				N/A		210PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				596

				POS				CAPEX								Specific				Financing				N/A		210PT_115		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				78

				POS				CAPEX								Specific				Financing				N/A		210PT_116		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				CAPEX								Specific				Financing				N/A		210PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				3

				POS				CAPEX								Specific				Financing				N/A		210PT_125		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				21

				POS				CAPEX								Specific				Financing				N/A		210PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				20

				POS				CAPEX								Specific				Financing				N/A		210PT_13		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				POS				CAPEX								Specific				Financing				N/A		210PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				78

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_319		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_320		LC Usance (Murabha)		True						10713		LC Murabaha								Unfunded		N/A				High						Yes														No		No				1

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				48

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				23

				POS				CAPEX								Specific				Letter of Credit				N/A		210PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka								Unfunded		N/A				High						Yes														No		No				79

				POS				CAPEX								Specific				Letter of Guarantee				N/A		210PT_410		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				POS				CAPEX								Specific				Letter of Guarantee				N/A		210PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				275

				POS				General Purpose Facilities								General				Financing				N/A		310PT_110		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				23

				POS				General Purpose Facilities								General				Financing				N/A		310PT_111		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				19

				POS				General Purpose Facilities								General				Financing				N/A		310PT_12		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_120		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Financing				N/A		310PT_122		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				24

				POS				General Purpose Facilities								General				Financing				N/A		310PT_123		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				General Purpose Facilities								General				Financing				N/A		310PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				23

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_317		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_326		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_327		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				29

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				28

				POS				General Purpose Facilities								General				Letter of Credit				N/A		310PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				24

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				43

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				31

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				108

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				125

				POS				General Purpose Facilities								General				Letter of Guarantee				N/A		310PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				10

				POS				General Purpose Facilities								General				Overdraft				N/A		310PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				1251

				POS				Working Capital								Specific				Financing				N/A		110PT_116		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_118		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				583

				POS				Working Capital								Specific				Financing				N/A		110PT_119		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				11

				POS				Working Capital								Specific				Financing				N/A		110PT_125		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				383

				POS				Working Capital								Specific				Financing				N/A		110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				1

				POS				Working Capital								Specific				Financing				N/A		110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				2

				POS				Working Capital								Specific				Financing				N/A		110PT_17		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				289

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				597

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_313		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				4

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_322		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_323		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				440

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				390

				POS				Working Capital								Specific				Letter of Credit				N/A		110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				591

				POS				Working Capital								Specific				Letter of Guarantee				N/A		110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				63

				POS				Working Capital								Specific				Letter of Guarantee				N/A		110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				21

				POS				Working Capital								Specific				Overdraft				N/A		110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				1

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				36

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_12		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_13		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_14		Ijarah Mawsufa Fi Al Dhimmah		True						IMAD		Ijara Mawsufa Fi Al Dhimmah						Long		Funded		N/A				High						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_15		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				4

				Project Finance				Project Finance								Specific				Financing				N/A		610PT_16		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Project Finance				Project Finance								Specific				Foreign Exchange				N/A		610PT_511		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Project Finance				Project Finance								Specific				Letter of Credit				N/A		610PT_35		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Letter of Credit				N/A		610PT_36		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				8

				Project Finance				Project Finance								Specific				Letter of Guarantee				N/A		610PT_410		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				5

				Project Finance				Project Finance								Specific				Letter of Guarantee				N/A		610PT_49		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				3

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_141		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_142		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				9

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_143		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_144		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_147		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_148		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_197		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Financing				N/A		430PT_198		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Foreign Exchange				N/A		430PT_558		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_347		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_348		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_350		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_351		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_395		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Credit				N/A		430PT_396		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_453		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				1

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_454		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_455		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_456		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Leased Land								Specific				Letter of Guarantee				N/A		430PT_457		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_121		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_122		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				47

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_123		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_124		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_135		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_138		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_192		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Financing				N/A		420PT_193		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Foreign Exchange				N/A		420PT_538		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_327		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_328		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_330		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_331		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_390		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Credit				N/A		420PT_391		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_433		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_434		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_435		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_436		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				2

				Real Estate				Developer Funding - Own Land								Specific				Letter of Guarantee				N/A		420PT_437		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_1102		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_1103		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_156		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_159		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_161		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_162		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Real Estate				Equity release								Specific				Financing				N/A		440PT_163		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_164		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Financing				N/A		440PT_165		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Foreign Exchange				N/A		440PT_579		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_3100		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_3101		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_368		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_369		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_371		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Credit				N/A		440PT_372		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_474		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_475		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_476		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_477		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Equity release								Specific				Letter of Guarantee				N/A		440PT_478		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_1105		Akar Eirad		True						1870		Eirad-Real Estate								Funded		N/A				High						Yes														No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_168		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_182		Bai Ajel Eirad		True						1850		Eirad						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_183		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Lease Rental Discounting								Specific				Financing				N/A		450PT_184		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_11		Akar		True						AKAAR		Akar						Long		Funded		N/A				High						Yes				30/360										No		No				42

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_12		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				96

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_126		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				1

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_128		Bai Ajel (Import Finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				1

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_13		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				3

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_14		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_187		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Financing				N/A		410PT_188		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Foreign Exchange				N/A		410PT_518		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_310		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_311		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_37		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				1

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_38		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				1

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_385		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Credit				N/A		410PT_386		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_414		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_415		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_416		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Real Estate				Real Estate Purchase								Specific				Letter of Guarantee				N/A		410PT_417		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Securitization				Securitization								Specific				Financing				N/A		710PT_11		Auto		True						SECU		Securitization (Auto Asset Purchase)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Supply Chain Financing				Insurance Medical Claim Discounting								Specific				Financing				N/A		930PT_1N19		Insurance Claim Discounting		True						ICF		Insurance Claim Finance								Funded		N/A				High						Yes														No		No				0

				Supply Chain Financing				Medical Claim Discounting (Receivable Finance)								Specific				Financing				N/A		940PT_1N20		Medical Claim Discounting		True						MCF		Discounting Claim Finance								Funded		N/A				High						Yes														No		No				3

				Supply Chain Financing				Receivable Finance								Specific				Financing				N/A		920PT_1N18		Receivable Finance		True						RFP		Account Receivable Finance								Funded		N/A				High						Yes														No		No				38

				Supply Chain Financing				Supplier Finance								Specific				Financing				N/A		910PT_1N17		Supplier Finance		True						SCF		Supply Chain Finance								Funded		N/A				High						Yes														No		No				33

				Syndications				CAPEX								Specific				Financing				N/A		1120PT_119		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		1120PT_121		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				1

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN27		Bai Ajel (Import finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN29		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN30		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Financing				N/A		210PT_1NN33		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Foreign Exchange				N/A		1120PT_528		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		1120PT_322		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		1120PT_323		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN40		LC Sight (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN41		LC Usance (Musharaka)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN42		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Credit				N/A		210PT_3NN43		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				CAPEX								Specific				Letter of Guarantee				N/A		1120PT_426		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				CAPEX								Specific				Letter of Guarantee				N/A		1120PT_427		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_132		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_133		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		1130PT_135		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN34		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN35		Bai Ajel (Import Finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN36		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN37		ISMA (Aval)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Financing				N/A		310PT_1NN47		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Foreign Exchange				N/A		1130PT_549		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_337		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_338		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_340		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		1130PT_341		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN44		Musharaka Avalization		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN45		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Credit				N/A		310PT_3NN46		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_444		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_445		Advance Payment		True						13920		LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_446		Bid Bonds		True						13910		LG Bid Bond						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_447		Performance		True						13930		LG Final						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Letter of Guarantee				N/A		1130PT_448		Retention		True						131995		LG Rentention Monies						Long		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				General Purpose Facilities								General				Overdraft				N/A		1130PT_236		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_153		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_154		Ijarah		True						IJARA		Ijara						Long		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_155		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Long		Funded		N/A				High						Yes				30/360										No		No				2

				Syndications				Project Finance								Specific				Financing				N/A		1140PT_156		Ijarah Mawsufa Fi Al Dhimmah		True						IMAD		Ijara Mawsufa Fi Al Dhimmah						Long		Funded		N/A				High						Yes				30/360										No		No				9

				Syndications				Project Finance								Specific				Financing				N/A		610PT_1NN38		Bai Ajel (Import Finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Project Finance								Specific				Financing				N/A		610PT_1NN39		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Project Finance								Specific				Foreign Exchange				N/A		1140PT_563		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Credit				N/A		1140PT_357		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Credit				N/A		1140PT_358		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Guarantee				N/A		1140PT_461		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Project Finance								Specific				Letter of Guarantee				N/A		1140PT_462		Advance Payment		True						PPCPRJLG13920		PPC Project LG Advance						Long		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN22		ISMS (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN23		Bai Ajel (Import finance)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN24		ISMR (LC)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN25		ISMA (Aval)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		110PT_1NN26		Import Finance		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Financing				N/A		1110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				9

				Syndications				Working Capital								Specific				Foreign Exchange				N/A		1110PT_515		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				1

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN28		Musharaka Avalization		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN31		LC Sight (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		110PT_3NN32		LC Usance (Murabha)		True																Funded		N/A				High						Yes														No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Credit				N/A		1110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Guarantee				N/A		1110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Letter of Guarantee				N/A		1110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				0

				Syndications				Working Capital								Specific				Overdraft				N/A		1110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				0

				Treasury				Treasury								General
Specific				Issuer				N/A		2610PT_14		Equity		False																N/A		N/A				High						Yes														No		No				0

				Treasury				Treasury								General
Specific				Issuer				N/A		2610PT_15		Others (Sukuks)		True																N/A		N/A				High						Yes														No		No				3

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_16		Financial Institution		False														Long		Funded		Yes				High						No														No		No				0

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_17		MM		False														Short		Funded		Yes				Medium						No														No		No				0

				Treasury				Treasury								General
Specific				Lending				N/A		2610PT_18		Structured Product		False																N/A		N/A				High						Yes														No		No				0

				Treasury				Treasury								General
Specific				Nostro				N/A		2610PT_19		NOSTRO		False														Short		Funded		No				Low						No														No		No				0

				Treasury				Treasury								General
Specific				Pre-Settlement				N/A		2610PT_11		FX Derivatives		True																Unfunded		No				High						No														No		No				15

				Treasury				Treasury								General
Specific				Pre-Settlement				N/A		2610PT_12		IRD		True																Unfunded		Yes				High						No														No		No				34

				Treasury				Treasury								General
Specific				Settlement				N/A		2610PT_13		FX Spot		True														Short		Unfunded		No				Low						No														No		No				18

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_11		Bai Ajel		True						13000 | 1900		Bai Ajel (P/E)						Short		Funded		N/A				High						Yes				30/360										No		No				1251

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_116		ISMA (Aval)		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_118		ISMS (LC)		True						10712		LC Musharaka								Funded		N/A				High						Yes														No		No				583

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_119		ISMR (LC)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				11

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_125		Import Finance		True						10715		LC Import Finance (IMBA)								Funded		N/A				High						Yes														No		No				383

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_13		Bai Ajel (Shares)		True						13100		Bai Ajel Shares						Short		Funded		N/A				High						Yes				30/360										No		No				1

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_14		Murabaha		True						( SLTI  /  SLTIF  )		Murabaha (Fixed/Floating)						Short		Funded		N/A				High						Yes				30/360										No		No				2

				Working Capital				Working Capital								Specific				Financing				N/A		110PT_17		Bai Ajel (Import finance)		True						IMBA		Bai Ajel (Import)								Funded		N/A				High						Yes														No		No				289

				Working Capital				Working Capital								Specific				Foreign Exchange				N/A		110PT_515		Spot		False						12000		FX Aggerate						Short		Unfunded		N/A				Low						Yes				30/360										No		No				108

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_310		LC Usance (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				597

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_313		Musharaka Avalization		True						MUSH_AVAL		LC Musharaka Avalization								Funded		N/A				High						Yes														No		No				4

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_322		LC Sight (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_323		LC Usance (Murabha)		True						10713		LC Murabaha								Funded		N/A				High						Yes														No		No				2

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_36		LC (Sight)		True						10710		LC Sight						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				440

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_37		LC (Usance)		True						10711		LC Acceptance & Deferred Payment						Short		Unfunded		N/A				Medium						Yes				30/360										No		No				390

				Working Capital				Working Capital								Specific				Letter of Credit				N/A		110PT_39		LC Sight (Musharaka)		True						10712		LC Musharaka						Short		Unfunded		N/A				High						Yes				30/360										No		No				591

				Working Capital				Working Capital								Specific				Letter of Guarantee				N/A		110PT_413		Financial Guarantee		True						13950|13960|13980|13990		LG Zakath|LG Customs|LG Payment|LG Financial						Short		Unfunded		N/A				High						Yes				30/360										No		No				63

				Working Capital				Working Capital								Specific				Letter of Guarantee				N/A		110PT_414		Advance Payment		True						13920		LG Advance						Short		Unfunded		N/A				High						Yes				30/360										No		No				21

				Working Capital				Working Capital								Specific				Overdraft				N/A		110PT_25		Overdraft		True						10100		Overdraft						Short		Funded		N/A				High						Yes				30/360										No		No				1
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List of Attributes to  be removed.xlsx


List of Attributes to be removed.xlsx
CA template_Gap Analysis

				Attribute Type		Attribute Name		Existing in the Old CA template?		Existing in the New CA templates?		Module Name		Existing in Other Document?		Document Name		Axe Comments		Attribute's Location in the screen		To be kept in the screen?		Comments

				Section		Existing Cross Sell		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Existing Cross Sell Activities Section		No

				Section		Account Balance RBS		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Account Balance RBS Section		No

				RichText		Remarks		Yes		No		N/A		No		N/A		In the Old template there are two comments fields for cross sell section: 
Cross sell activities description and Remarks 		CA Screen -> Main Details tab -> Existing Cross Sell Activities Section		No

				RichText		Comment on summary of request		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Request		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Securities		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Disbursement Mechanism 		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Repayment source		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Summary of request Section		No

				RichText		Business Model		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Competitive position		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Relationship Strategy 		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Rationale for Recommending Approval		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Rationale for Recommending Approval		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Owner's Reputation 		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Management Profile		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Recent Developments and Key Updates since last review		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Credit History		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Account Strategy		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Credit Summary Section		No

				RichText		Business performance & profitability		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Working Capital and Cash Flow management		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Capital structure		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Financial Covenant compliance		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Projected Performance for next year		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> Key Financilas Analysis and stability Indicators Section		No

				RichText		Financial Stability indicators		Yes		No		N/A		No		N/A				CA Screen -> Write Ups tab -> General Write Ups Section		No

				Section		Manual Policy Exceptions		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Policy Rules Section		Yes

				Section		Automatic Policy Exceptions		Yes		No		N/A		No		N/A				CA Screen -> Main Details tab -> Policy Rules Section		Yes

				Section		Cash Flow Analysis		Yes		No		N/A		Yes		N/A		Cash flow (sources of repayment) is part of the Annexure B, but it will be added to the project screen 		CA Screen -> Cash Flow and Peer Comparison tab 		No

				Section		POS Analysis and Eligibility 		Yes		No		N/A		No		N/A				CA Screen -> POS Analysis tab 		Yes

				Section		Final Checklist		Yes		No		N/A		No		N/A				CA Screen -> Attachments tab 		No

				Section		Client Checklist 		No		No		N/A		Yes		Client Basic Information (BIR)				Customer Screen -> BIR tab -> Client Checklist 		No

				RichText		Company History Description		No		No		N/A		Yes		Client Basic Information (BIR)				CA Screen -> Write Ups tab -> Customer profile Section		No

				RichText		Primary Location & Trade Areas/ Districution Facilities 		No		No		N/A		Yes		Client Basic Information (BIR)				CA Screen -> Write Ups tab -> Customer profile Section		No
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Below is the suggested roadmap to tackle CBG Enhancements, FI, Mobile Application & Power BI. Final timeline will be presented when finalizing 
with all related stakeholders.
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Based on the SCs direction to update the project roadmap, below is the summary of the Project roadmap main elements. 


ARB BLOS | Roadmap (Updated Tentative Timelines) – SC Approval Required 
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• All releases are based on the agreed priorities and deliverables


• Duration of every release has been slightly extended to accommodate the new direction of having 


multiple testing environments.


• The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of 


May; and has been extended to the 4th week of May 2022)


Summary of 
the updated 
Project
Plan
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Thank You






RE_ BLOS Monthly Steering Committee Meeting __ Revised Roadmap.msg
RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap

		From

		AlmogbelS.c@alrajhibank.com.sa

		To

		Mohamed Salim Dridi; Selim Chiboub; asinno@DELOITTE.COM; hibrahim@deloitte.com; shibba@deloitte.com

		Cc

		saleh.alrubaiaan@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa

		Recipients

		mohamedsalim.dridi@axefinance.com; selim.chiboub@axefinance.com; asinno@DELOITTE.COM; hibrahim@deloitte.com; shibba@deloitte.com; saleh.alrubaiaan@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa



[EXTERNAL EMAIL] This message is originated from outside Axe Finance DO NOT CLICK links or attachments unless you recognize the sender and know the content is safe.



Dears,



Ramadan Kareem to you and your family



 



I would like to inform you that the revised roadmap has been approved by SC members.



 



Best Regards



 



From: Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 12:31 PM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Approved 



 



From: Saleh M. Al Rubaiaan 
Sent: Thursday, April 15, 2021 11:38 AM
To: Robin D. Jones <JonesR@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Gents,



 



We have obtain BLOS tentative roadmap approval from the following steering committee members as explained in the below table. 



 



I will appreciate your approval to consider the roadmap as formally approved by all steering committee members and to be communicated to project team.



 



Please let me know if you need any further details.



 



Regards,



 



 



Classification: Internal Use



From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:12 AM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Abu Yazeed,



 



Kindly find below the approval status:



 



SC Member 



Approval Status



Abdulrahman A. Al Fadda 



Done



Hossam E. Al Basrawi 



Done



Abdulaziz S. Al Resais



Done



James C. Galloway



Done



Saleh Alzumaie 



Done



Robin D. Jones



Pending



Mohammad M. Hassoobh



Approval given by James



Salim H. Musallam



Approval given by Abdulaziz Al Resais



Mansour A. Al-Asiri



Approval given by Saleh Alzumaie



Abdullah S. Alomari



Pending 



 



Best Regards



 



From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 10:45 AM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear Sami,



 



Please let me know if any approvals are still pending from steering committee members. 



 



Regards,



 



 



Classification: Internal Use



From: Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 4:24 PM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Approved



 



 



Classification: Internal Use



From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 10:49 AM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: BLOS Monthly Steering Committee Meeting >> Revised Roadmap



 



Dear BLOS Steering Committee Members,



Ramadan Kareem 



 



Kindly find attached the revised BLOS tentative roadmap for your kind approval.



 



We would like to highlight the following points:



•       All releases are based on the agreed priorities and deliverables



•       Duration of every release has been slightly extended to accommodate the new direction of having multiple testing environments.



•       The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of May; and has been extended to the 4th week of May 2022).



 



We seek steering committee members kind approval to proceed accordingly.



 



Best Regards



 



From: Sami F. Almogbel 
Sent: Sunday, April 11, 2021 12:39 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)



 



Dear BLOS Steering Committee Members,



Hope my email finds you well and safe



 



Thanks for your time to attend BLOS Steering Committee meeting conducted on 8th April 2021.



 



Kindly find attached the minutes of meeting for your kind reference.



 



Best Regards



 



From: Sami F. Almogbel 
Sent: Wednesday, April 7, 2021 7:32 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>
Cc: Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)



 



Dear BLOS Steering Committee Members,



Hope this email finds you well 



 



Kindly find attached the pack for BLOS program that will be presented at the Steering Committee meeting tomorrow Thursday 8th April 2021 at 02:00 PM.



 



Note:



The pack will be uploaded in Convene for your convenience .



 



Best Regards



 



 



-----Original Appointment-----
From: 
Sent: None
To: Sami F. Almogbel; Hossam E. Al Basrawi; Abdulaziz S. Al Resais; Abdulrahman A. Al Fadda; Saleh Alzumaie; Robin D. Jones; Mohammad M. Hassoobh; Yazan I. Alsabe; Salim H. Musallam; Mansour A. Al-Asiri; Saleh M. Al Rubaiaan; Alaauldin M. Alfar; Abdullah S. Alomari; Firas J. Al-Shraidi; Karim Rekik; Dhafer Berrachid; Sinno, Afaf; Ibrahim, Hussein; Selim Chiboub; Mohamed Salim Dridi
Subject: BLOS Monthly Steering Committee Meeting 
When: Thursday, April 8, 2021 2:00 PM-2:30 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Team Application



 



Dear Gentlemen,



Hope my email finds you well and safe 



 



This is the steering committee meeting for BLOS which will be scheduled on monthly basis in 2021 to present BLOS project progress



 



Appreciate your time and participation 



 







 



Sami F. Almogbel



 







 : +966-11-828-3298



 







 







 Please consider the environment before printing this email.



 



 







 



Abdulaziz S. Al Resais
Chief Risk Officer.000008 



 







 : +966-11-828-2922







 : Tower - 0007



 







 







 Please consider the environment before printing this email.



 



 







 



Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 



 







 : +966-11-828-3290







 : Tower - 0008







 : 0505244821







 : www.alrajhibank.com.sa



 







 







 Please consider the environment before printing this email.



 



 







 



Sami F. Almogbel



 







 : +966-11-828-3298



 







 







 Please consider the environment before printing this email.



 



 







 



Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 



 







 : +966-11-828-3290







 : Tower - 0008







 : 0505244821







 : www.alrajhibank.com.sa



 







 







 Please consider the environment before printing this email.



 



 







 



Abdullah S. Alomari
Chief Information Officer.013280 



 







 : +966-11-834-6777







 : NRR - 10010



 







 







 Please consider the environment before printing this email.



 



 







 



Sami F. Almogbel






	  : +966-11-828-3298	 



 







 







 Please consider the environment before printing this email.









________________________________________________________________________________ 



Microsoft Teams meeting 



Join on your computer or mobile app 



Click here to join the meeting 



Learn More | Meeting options 



________________________________________________________________________________ 



 



Best Regards



 



This Email and any files transmitted may contain confidential and/or privileged information and is intended solely for the addressee(s) named. If you have received this information in error, or are being posted by accident, please notify the sender by return Email, do not redistribute this email message, delete it immediately and keep no copies of it. All opinions and/or views expressed in this email are solely those of the author and do not necessarily represent those of Al-Rajhi Bank. Any purchase order, purchase advice or legal commitment is only valid once backed by the signed hardcopy by the authorized person from Al-Rajhi Bank.  
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RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap.msg

RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap


			From


			JonesR@alrajhibank.com.sa


			To


			saleh.alrubaiaan@alrajhibank.com.sa; AlomariAS@alrajhibank.com.sa


			Cc


			AlbasrawiHE@alrajhibank.com.sa; AlsabeYI@alrajhibank.com.sa; HassoobhMM@alrajhibank.com.sa; AlmogbelS.c@alrajhibank.com.sa; AlfarAM@alrajhibank.com.sa; AlibrahimAM@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa


			Recipients


			saleh.alrubaiaan@alrajhibank.com.sa; AlomariAS@alrajhibank.com.sa; AlbasrawiHE@alrajhibank.com.sa; AlsabeYI@alrajhibank.com.sa; HassoobhMM@alrajhibank.com.sa; AlmogbelS.c@alrajhibank.com.sa; AlfarAM@alrajhibank.com.sa; AlibrahimAM@alrajhibank.com.sa; alshraidifj@alrajhibank.com.sa





approved





 





 





Classification: Internal Use





From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:38 AM
To: Robin D. Jones <JonesR@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Gents,





 





We have obtain BLOS tentative roadmap approval from the following steering committee members as explained in the below table. 





 





I will appreciate your approval to consider the roadmap as formally approved by all steering committee members and to be communicated to project team.





 





Please let me know if you need any further details.





 





Regards,





 





 





Classification: Internal Use





From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 11:12 AM
To: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Abu Yazeed,





 





Kindly find below the approval status:





 





SC Member 





Approval Status





Abdulrahman A. Al Fadda 





Done





Hossam E. Al Basrawi 





Done





Abdulaziz S. Al Resais





Done





James C. Galloway





Done





Saleh Alzumaie 





Done





Robin D. Jones





Pending





Mohammad M. Hassoobh





Approval given by James





Salim H. Musallam





Approval given by Abdulaziz Al Resais





Mansour A. Al-Asiri





Approval given by Saleh Alzumaie





Abdullah S. Alomari





Pending 





 





Best Regards





 





From: Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa> 
Sent: Thursday, April 15, 2021 10:45 AM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear Sami,





 





Please let me know if any approvals are still pending from steering committee members. 





 





Regards,





 





 





Classification: Internal Use





From: Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 4:24 PM
To: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa>; Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: RE: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Approved





 





 





Classification: Internal Use





From: Sami F. Almogbel <AlmogbelS.c@alrajhibank.com.sa> 
Sent: Wednesday, April 14, 2021 10:49 AM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; James C. Galloway <GallowayJC@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>
Cc: Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah M. Alibrahim <AlibrahimAM@alrajhibank.com.sa>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>
Subject: BLOS Monthly Steering Committee Meeting >> Revised Roadmap





 





Dear BLOS Steering Committee Members,





Ramadan Kareem 





 





Kindly find attached the revised BLOS tentative roadmap for your kind approval.





 





We would like to highlight the following points:





•       All releases are based on the agreed priorities and deliverables





•       Duration of every release has been slightly extended to accommodate the new direction of having multiple testing environments.





•       The overall impact on the plan is only 15 Working Days. (Previous Go-Live was on the 1st week of May; and has been extended to the 4th week of May 2022).





 





We seek steering committee members kind approval to proceed accordingly.





 





Best Regards





 





From: Sami F. Almogbel 
Sent: Sunday, April 11, 2021 12:39 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>; Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)





 





Dear BLOS Steering Committee Members,





Hope my email finds you well and safe





 





Thanks for your time to attend BLOS Steering Committee meeting conducted on 8th April 2021.





 





Kindly find attached the minutes of meeting for your kind reference.





 





Best Regards





 





From: Sami F. Almogbel 
Sent: Wednesday, April 7, 2021 7:32 PM
To: Hossam E. Al Basrawi <AlbasrawiHE@alrajhibank.com.sa>; Abdulaziz S. Al Resais <alresaisa@alrajhibank.com.sa>; Abdulrahman A. Al Fadda <alfaddaaa@alrajhibank.com.sa>; Saleh Alzumaie <saleh_a@alrajhibank.com.sa>; Robin D. Jones <JonesR@alrajhibank.com.sa>; Mohammad M. Hassoobh <HassoobhMM@alrajhibank.com.sa>; Yazan I. Alsabe <AlsabeYI@alrajhibank.com.sa>; Salim H. Musallam <musallamsh@alrajhibank.com.sa>; Mansour A. Al-Asiri <alasirima@alrajhibank.com.sa>; Saleh M. Al Rubaiaan <saleh.alrubaiaan@alrajhibank.com.sa>; Alaauldin M. Alfar <AlfarAM@alrajhibank.com.sa>; Abdullah S. Alomari <AlomariAS@alrajhibank.com.sa>; Karim Rekik <karim.rekik@axefinance.com>; Dhafer Berrachid <dhafer.berrachid@axefinance.com>; 'Khalil, Maher (SA - Riyadh)' <mkhalil@DELOITTE.COM>
Cc: Firas J. Al-Shraidi <alshraidifj@alrajhibank.com.sa>; Selim Chiboub <selim.chiboub@axefinance.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Sinno, Afaf <asinno@DELOITTE.COM>; Ibrahim, Hussein <hibrahim@deloitte.com>
Subject: RE: BLOS Monthly Steering Committee Meeting (08-04-2021)





 





Dear BLOS Steering Committee Members,





Hope this email finds you well 





 





Kindly find attached the pack for BLOS program that will be presented at the Steering Committee meeting tomorrow Thursday 8th April 2021 at 02:00 PM.





 





Note:





The pack will be uploaded in Convene for your convenience .





 





Best Regards





 





 





-----Original Appointment-----
From: 
Sent: None
To: Sami F. Almogbel; Hossam E. Al Basrawi; Abdulaziz S. Al Resais; Abdulrahman A. Al Fadda; Saleh Alzumaie; Robin D. Jones; Mohammad M. Hassoobh; Yazan I. Alsabe; Salim H. Musallam; Mansour A. Al-Asiri; Saleh M. Al Rubaiaan; Alaauldin M. Alfar; Abdullah S. Alomari; Firas J. Al-Shraidi; Karim Rekik; Dhafer Berrachid; Sinno, Afaf; Ibrahim, Hussein; Selim Chiboub; Mohamed Salim Dridi
Subject: BLOS Monthly Steering Committee Meeting 
When: Thursday, April 8, 2021 2:00 PM-2:30 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Team Application





 





Dear Gentlemen,





Hope my email finds you well and safe 





 





This is the steering committee meeting for BLOS which will be scheduled on monthly basis in 2021 to present BLOS project progress





 





Appreciate your time and participation 





 











 





Sami F. Almogbel





 











 : +966-11-828-3298





 











 











 Please consider the environment before printing this email.





 





 











 





Abdulaziz S. Al Resais
Chief Risk Officer.000008 





 











 : +966-11-828-2922











 : Tower - 0007





 











 











 Please consider the environment before printing this email.





 





 











 





Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 





 











 : +966-11-828-3290











 : Tower - 0008











 : 0505244821











 : www.alrajhibank.com.sa





 











 











 Please consider the environment before printing this email.





 





 











 





Sami F. Almogbel





 











 : +966-11-828-3298





 











 











 Please consider the environment before printing this email.





 





 











 





Saleh M. Al Rubaiaan
Senior Director Business Development and Strategy.000044 





 











 : +966-11-828-3290











 : Tower - 0008











 : 0505244821











 : www.alrajhibank.com.sa





 











 











 Please consider the environment before printing this email.





 





 











 





Robin D. Jones
Chief Operating Officer.000011 









	  : +966-11-834-6000	 


	  : Tower - COO Office	 





 











 











 Please consider the environment before printing this email.













________________________________________________________________________________ 





Microsoft Teams meeting 





Join on your computer or mobile app 





Click here to join the meeting 





Learn More | Meeting options 





________________________________________________________________________________ 





 





Best Regards
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Fwd_ Minimum template for test case design .msg
Fwd: Minimum template for test case design 

		From

		Youssef Mdaini

		To

		Mohamed Salim Dridi

		Recipients

		mohamedsalim.dridi@axefinance.com







Get Outlook for Android

  _____  


From: Youssef Mdaini <youssef.mdaini@axefinance.com>
Sent: Tuesday, March 16, 2021 4:08:29 PM
To: Karim Trabelsi <karim.trabelsi@axefinance.com>
Subject: Fwd: Minimum template for test case design 

 





Get Outlook for Android

  _____  


From: Youssef Mdaini
Sent: Tuesday, March 9, 2021 12:23:18 PM
To: Ibrahim, Hussein <hibrahim@deloitte.com>; Al Khan, Aftab <aftab.al.khan@accenture.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; AlmogbelS.c@alrajhibank.com.sa <AlmogbelS.c@alrajhibank.com.sa>; Sinno, Afaf <asinno@DELOITTE.COM>; Hibba, Shady <shibba@deloitte.com>; alshraidifj@alrajhibank.com.sa <alshraidifj@alrajhibank.com.sa>; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Nitin.dobhal@accenture.com <Nitin.dobhal@accenture.com>; varesh.gupta@accenture.com <varesh.gupta@accenture.com>; obakeng.seoke@accenture.com <obakeng.seoke@accenture.com>; riaan.hamilton@accenture.com <riaan.hamilton@accenture.com>; Alaeddine Kochbati <alaeddine.kochbati@axefinance.com>; Hedi Cherif <hedi.cherif@axefinance.com>
Cc: saleh.alrubaiaan@alrajhibank.com.sa <saleh.alrubaiaan@alrajhibank.com.sa>; Tall, Ibrahim <itall1@deloitte.com>; Saleh, Nour <nosaleh@deloitte.com>; Junaid Tariq <junaid.tariq@Techsurgeinc.com>
Subject: RE: Minimum template for test case design 

 



Dear Team, 



 



Please find attached the Scoping MOM Template that will be used in the upcoming scoping sessions.



 



Best Regards,



 




   



        



Youssef MDAINI  |  Project Manager – Professional Services 



	

+216 28 985 947



+966 54 615 3843



 joseph4901



 



CONFIDENTIALITY: this e-mail (including any attachments) may contain confidential, proprietary and privileged information, and unauthorised disclosure or use is prohibited. If you receive this e-mail in error, please notify the sender and delete this e-mail from your system.







 



 



From: Ibrahim, Hussein <hibrahim@deloitte.com> 
Sent: Monday, March 1, 2021 2:28 PM
To: Al Khan, Aftab <aftab.al.khan@accenture.com>; Mohamed Salim Dridi <mohamedsalim.dridi@axefinance.com>; Youssef Mdaini <youssef.mdaini@axefinance.com>; AlmogbelS.c@alrajhibank.com.sa; Sinno, Afaf <asinno@DELOITTE.COM>; Hibba, Shady <shibba@deloitte.com>; alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Nitin.dobhal@accenture.com; varesh.gupta@accenture.com; obakeng.seoke@accenture.com; riaan.hamilton@accenture.com; Alaeddine Kochbati <alaeddine.kochbati@axefinance.com>; Hedi Cherif <hedi.cherif@axefinance.com>
Cc: saleh.alrubaiaan@alrajhibank.com.sa; Tall, Ibrahim <itall1@deloitte.com>; Saleh, Nour <nosaleh@deloitte.com>; Junaid Tariq <junaid.tariq@Techsurgeinc.com>
Subject: RE:Minimum template for test case design 
Importance: High



 



[EXTERNAL EMAIL] This message is originated from outside Axe Finance DO NOT CLICK links or attachments unless you recognize the sender and know the content is safe.



Dear all,



 



Based on today’s meeting discussing the minimal approved template for test case design, I have listed below the agreed points and actions.



 



1.	SIT Team to join ALL scoping sessions, and to manage their resources when scoping is parallel to a testing activity to ensure proper handover. 

2.	Axe Finance will ensure sharing a detailed MoM post every meeting. MoMs will only be shared when a full functionality has been scoped, without any open actions. (To reduce back and forth)

3.	Axe Finance will share the Minutes of Meeting templates they will use during scoping to ensure alignment of all teams (ACTION), this template will ensure that any validations/controls/fields/touch points mentioned during the meeting, will be included in the minutes shared.

4.	Axe Finance confirmed that if there will be any change in the design/requirements/implementation approach they will share this change with Bank/Testing team

5.	Sami to coordinate with the bank management (Saleh) to obtain an approval to record the scoping sessions. (ACTION)

6.	All team agreed to assign (ONE) point of contact to coordinate with the other teams. 

7.	SIT team should consolidate all clarifications in one meeting, to reduce back and forth.

8.	All topics that have been previously discussed will be re-discussed during scoping from build perspective hence ensuring SIT team will be up to speed. 



 



Best,



Hussein Ibrahim



Consulting | Operations | Financial Services Industry



Deloitte & Touche (M.E)



D: +966 (0)11 282 8500



 



 



 



-----Original Appointment-----
From: Ibrahim, Hussein 
Sent: Wednesday, February 24, 2021 12:42 PM
To: Ibrahim, Hussein; Al Khan, Aftab; mohamedsalim.dridi@axefinance.com; youssef.mdaini@axefinance.com; AlmogbelS.c@alrajhibank.com.sa; Sinno, Afaf; Hibba, Shady; alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan; Gupta, Shikha C.; Chennamsetty, Shirisha; Ext Humayun.awan@Techsurgeinc.com; Nitin.dobhal@accenture.com; varesh.gupta@accenture.com; obakeng.seoke@accenture.com; riaan.hamilton@accenture.com; alaeddine.kochbati@axefinance.com; hedi.cherif@axefinance.com
Cc: saleh.alrubaiaan@alrajhibank.com.sa; Tall, Ibrahim; Saleh, Nour; Junaid Tariq
Subject: Minimum template for test case design 
When: Monday, March 1, 2021 2:00 PM-3:00 PM (UTC+03:00) Kuwait, Riyadh.
Where: Microsoft Teams



 



 



________________________________________________________________________________ 



Microsoft Teams meeting 



Join on your computer or mobile app 



Click here to join the meeting 



Learn More | Meeting options 



________________________________________________________________________________ 



Dear all,



 



Based on our last meeting, we have decided to conduct a meeting to discuss what is the minimum accepted template that will be provided to Accenture team in order to write the SIT TCs. 



 



Best,



Hussein



 



 



 



_____________________________________________
From: Al Khan, Aftab <aftab.al.khan@accenture.com> 
Sent: Wednesday, February 24, 2021 12:37 PM
To: Ibrahim, Hussein <hibrahim@deloitte.com>
Cc: alshraidifj@alrajhibank.com.sa; Rapolu, Sudarshan <sudarshan.rapolu@accenture.com>; Gupta, Shikha C. <shikha.c.gupta@accenture.com>; Chennamsetty, Shirisha <shirisha.ch@accenture.com>; Ext Humayun.awan@Techsurgeinc.com <humayun.awan@Techsurgeinc.com>; Dobhal, Nitin <nitin.dobhal@accenture.com>; Seoke, Obakeng <obakeng.seoke@accenture.com>
Subject: [EXT] Minimum template for test case design 



 



Hi Hussein 



Please add below team mates in invite for discussing and agreeing to minimum template for test case design. 



 



Names



Email IDs



Aftab Khan 



Aftab.al.khan@accenture.com



Sudharshan Rapolu 



sudarshan.rapolu@accenture.com



Shikha Gupta 



Shikha.c.gupta@accenture.com



Nitin Dobhal 



Nitin.dobhal@accenture.com



Shirisha 



shirisha.ch@accenture.com



Varesh 



varesh.gupta@accenture.com



Humayun Awan



humayun.awan@Techsurgeinc.com



Obakeng Seoke



obakeng.seoke@accenture.com



Riaan Hamilton 



riaan.hamilton@accenture.com



 



You can keep Riaan as optional. 



 



Best Regards 



Aftab Khan 



 



  _____  



This message is for the designated recipient only and may contain privileged, proprietary, or otherwise confidential information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited. Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy. Your privacy is important to us. Accenture uses your personal data only in compliance with data protection laws. For further information on how Accenture processes your personal data, please see our privacy statement at https://www.accenture.com/us-en/privacy-policy. 
______________________________________________________________________________________

www.accenture.com



*Disclaimer:* This communication contains information which is privileged and confidential. It is exclusively to the intended recipient(s). If you are not the intended recipient(s), please: (1) notify the sender by forwarding this email and delete all copies from your system and (2) note that disclosure, distribution, copying or use of this communication is strictly prohibited. Any erroneous disclosure, distribution or copying of this email communications cannot be guaranteed to be secure or free from error or viruses. Deloitte & Touche (M.E.) LLP (DME) is the affiliate for the territories of the Middle East and Cyprus of Deloitte NSE LLP (“NSE”), a UK limited liability partnership and member firm of Deloitte Touche Tohmatsu Limited, a UK private company limited by guarantee (“DTTL”). 



Deloitte refers to one or more of Deloitte Touche Tohmatsu Limited (“DTTL”), its global network of member firms, and their related entities. DTTL (also referred to as “Deloitte Global”) and each Deloitte member firm is a separate and independent legal entity. DTTL, NSE and DME do not provide services to clients. Please see www.deloitte.com/about to learn more. DME’s affiliates and related entities cannot oblige each other and/or DME, and when providing services, each affiliate and related entity engages directly and independently with its own clients and shall only be liable for its own acts or omissions and not those of any other affiliate. To the extent permitted by law, DME does not accept any liability for use of or reliance on the contents of this email by any person save by the intended recipient(s) and to the extent agreed in a DME engagement contract or any change or amendment as duly agreed on by the contracting parties. Opinions, conclusions and other information in this email which have not been delivered by way of the business of DME, are neither given nor endorsed by it. 
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1. [bookmark: _Toc66184911]Scope of Work


This document is a summary of the X workshop session (Day 8) that was held on Aug 14th, 2018, in presence of ARB team and Axe Finance team. 


It reflects all the agreements and exchanges that took place during this session concerning the below topics:


			Item


			Agenda Item


			Owner





			1


			Item 1


			





			2


			Item 2


			





			3


			Item 3


			





			4


			…


			





			5


			


			





			6


			


			





			7


			


			





			8


			


			











[bookmark: _Toc521460245]



2. [bookmark: _Toc66184912]Functions Overview


2.1 [bookmark: _Toc66184913]Function 1


2.1.1 [bookmark: _Toc66184914]Ground Rules	Comment by Youssef Mdaini: Here we will list the major requirements from a high-level perspective.


2.1.2 [bookmark: _Toc66184915]Screen Impact	Comment by Youssef Mdaini: Here we will mention any impact on the existing screens as bullet points. Mock-ups / screenshots will be added only when necessary.


2.1.3 [bookmark: _Toc66184916]Controls, Alerts & Notifications	Comment by Youssef Mdaini: Here we will mention any requirement related to controls, alerts, or notifications.


2.1.4 [bookmark: _Hlk66183810][bookmark: _Toc66184917]Workflow Impact	Comment by Youssef Mdaini: Here we will mention any requirement related to the workflow. the impact & the updated Visio file will be listed here.


2.1.5 [bookmark: _Toc66184918]Document Generation Impact	Comment by Youssef Mdaini: Here we will mention any impact on the document Generation. Any new template will be attached here 


2.1.6 [bookmark: _Toc66184919]Integration Impact	Comment by Youssef Mdaini: Any impact on the interfaces will be mentioned here.


2.1.7 [bookmark: _Toc66184920]Pipeline Impact 	Comment by Youssef Mdaini: Here we will mention any impact on the ongoing CAs.


2.2 [bookmark: _Toc66184921]Function 2


2.2.1 [bookmark: _Toc66184922]Ground Rules


2.2.2 [bookmark: _Toc66184923]Screen Impact


2.2.3 [bookmark: _Toc66184924]Controls, Alerts & Notifications


2.2.4 [bookmark: _Toc66184925]Workflow Impact


2.2.5 [bookmark: _Toc66184926]Document Generation Impact


2.2.6 [bookmark: _Toc66184927]Integration Impact


2.2.7 [bookmark: _Toc66184928]Pipeline Impact 






























3. [bookmark: _Toc66184929]Open Actions


			N°


			Action


			Owner


			Due Date


			Status





			


			


			


			


			





			


			


			


			


			





			


			


			


			


			





			


			


			


			


			












4. [bookmark: _Toc66184930]Annexures	Comment by Youssef Mdaini: Here we will list any used documents in the sessions as annexures.


4.1 [bookmark: _Toc66184931][bookmark: _Toc485388645]Item 1


			Element Name


			Attachment





			Element Name
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[bookmark: _Toc72162131]Introduction

This document is a summary of the scoping session conducted between Deloitte, Axe Finance and Accenture team that was held on May 18th, 2021 in order to provide an overview of the CA Wizard scope including the wizard and edit screens and the document generation. 

It reflects all the agreements and exchanges that took place during this session as well as actions to be undertaken, with their respective owners and due dates.

This version of document reflects the consolidated Minutes of meeting post consolidation of Axe Finance & Deloitte team and based on their respective MOM prepared within the session.





































[bookmark: _Toc33443087][bookmark: _Toc72162132]Agenda

		Item

		Time

		Agenda Item

		Presenter



		1

		09:00

		New CA templates and Wizard Screen segregation 

		Ghada Oueslati



		2

		12:00

		Impact on existing CA Edit Screen

		Ghada Oueslati











































[bookmark: _Toc72162133]Notes/Decisions

		SN

		Topic

		Requirements



		1

		Screening Concept































		· Two modes are available the Creation mode through Wizards and the Edition mode with the regular Edit screens to amend the request data.

· The scope of the wizard will be applied for both Corporate and Structured Finance segments

· The screening concept related to the new wizards was agreed during today’s session as per below:



		Modules

		Wizard

		Edit Mode



		Main Information

		            Yes

		Yes



		Facilities

		Yes

		Yes



		Securities, Collateral, Covenants & Conditions 

		Yes

		Yes



		Basic Information Report

		No

		No



		SIMAH

		Yes

		Yes



		Account Conduct

		Yes

		Yes



		Rating & Financial Analysis

		Yes

		Yes



		Profitability and RAROC

		Yes

		Yes



		Key Risks and Mitigants

		Yes

		Yes



		Conclusion Recommendations.

		No

		Yes











		2

		Document Generation

		· Following to the new Requirement related to wizards and post today’s session, hereby the list of the new document generation that will be available in the CA screen:

· 10 Documents that will be individually generated, each one representing a Module.

· 1 consolidated Document gathering the 10 Modules in one shot (there is no possibility to select the modules to be generated).

· Executive Summary Document 

· Annexures A,B,C and D (Not yet discussed)

· Old BIR document to be removed and to be replaced by Module 4 

· The remaining documents that will be replaced by the new ones, will be discussed during the second CA Wizard Scoping session.



		3

		Module 1: Main Information

		· In order to enhance further the user experience, Axe Finance proposed a new feature that will be available part of the CA Wizard: the user will have the possibility to amend the Client information, that are part of Module 1, directly from the first step of the CA Creation Wizard. Any Customer information amended at this level will reflect directly in the Customer screens.

· Group RAROC field: to add a dedicated field with conditional display when Client is defined as top Parent: To be confirmed with Yazan.

· Ownership and Key Board Members/Mgmt sections: Only direct entities will be displayed.

· Facility and Exposure Section:  to check the possibility to identify the general, specific, funded and non-funded amounts for third-parties and other related parties. 

· Parked for further discussion.

· Purpose: will reflect all the Purpose added in the facilities using the same sequence of the facility structure. Each Purpose will be following the same sequence: 

Category /Sub-category / Facility Name: Facility Purpose

· Additional details will be given once the mapping document generation file will be shared



		4

		Module 2: Facilities



		· Pricing Column will follow the same formula used in the old CA Template.

· A new flag will be added to the subcategory level in order to differentiate between general purpose facilities and specific purpose facilities.

The flag will be configured and will be inherited automatically when creating the sub-category based on the below table:

		General

		Specific



		General Purpose Facilities/ General Purpose Facilities

		Capex/ All Subcategories



		Treasury/ All Subcategories

		Treasury/ All Subcategories



		Pos/ General Purpose Facilities



		Pos/ All Subcategories Except General Purpose Facilities



		Syndications/ General Purpose Facilities

		Syndications/ All Subcategories Except General Purpose Facilities



		

		CONTRACT FINANCING/ ALL SUBCATEGORIES



		

		EXPORT FINANCE/ ALL SUBCATEGORIES



		

		PROJECT FINANCE/ ALL SUBCATEGORIES



		

		REAL ESTATE/ ALL SUBCATEGORIES



		

		SECURITIZATION/ ALL SUBCATEGORIES



		

		SUPPLY CHAIN FINANCING/ ALL SUBCATEGORIES



		

		WORKING CAPITAL/ ALL SUBCATEGORIES







· Funded and Non-Funded Limit Calculation: In order to calculate the non-funded amount in case of mixed funded and non-funded facilities under the same subcategory, system will subtract the subcategory amount from the highest funded facility amount and the remaining amount will be considered as non-funded amount.

· Additional details will be given once the mapping document generation file will be shared



		5

		Module 3: Securities, Collaterals, Covenants and Conditions

		· On Hand column: It will be a new Yes/No field added as part of the Collateral screen. The entered value will be inherited during the collateral assignment and can be amended.

· It was discussed whether if a collateral should be removed from Specific collateral once assigned as a Generic and vice versa. It was agreed that the collateral will be available for assignment only in case it is not fully assigned (no control will be applied as there is a possibility to use a collateral as a Specific and a Generic collateral). 

· Assignment Amount cannot exceed 100% of the collateral amount: Existing control will be kept and adjusted to fit the new approach.

· In the generated document, to avoid any confusion, each collateral will be displayed on a separate row, with its own existing and proposed details. (detailed scope will be provided within the module template)

· Action Type with the values: New, Modified, deleted to be added to Security & Collateral table in the template.

· Valuation table will show the latest valuation for every Collateral.

· Collateral Linkage: 

· For Specific collaterals, it will remain as is (From the facility screen, Collateral relationship tab)

· For General collaterals to be linked at the CA level. 

· Complied / Breached values will be reflected on the documents as Met/Not Met.

· Covenants under Compliance Request section will be hidden when user generates the document for a New Credit Application.

· In order to comply to the new template, it was agreed to segregate the two sections covenants and conditions, and Risk Triggers will be removed.

· Additional details will be given once the mapping document generation file will be shared



		6

		Module 4: BIR

		· All the related parties’ sections: Only one level down will be considered.

· Owner’s background: New write up to be added to the customer screen. 

· In order to comply to the new template, the “customers and suppliers” table will be segregated to two separate tables Customers, and suppliers.

· Product and Credit Terms columns that are part of the existing customers and suppliers table will not be adopted in the new tables.

· Market column that is part of the existing Key Markets & Principal Competitors table will not be adopted in the new table Major Competition.

· Ability to generate the BIR from Customer screen

· Additional details will be given once the mapping document generation file will be shared



		7

		Module 5: SIMAH

		· To check Report date in SIMAH response (as per Shady it can be fetched from the interface)

· Interface date is different from report date: Interface Date is the date of SIMAH fetch, the report date is the last update date of SIMAH information.

· Upon fetching SIMAH information, system will check the validity of the existing data in ACP (<3months), and a new alert message will be prompted in case the existing data is still valid

· Additional details will be given once the mapping document generation file will be shared



		8

		Module 6: Account Conduct





		· Account Balance RBS to be moved under Account conduct step/tab.

· Account Conduct section: # will reflect the number of transactions.

· Overstepping Excess Yes / No to be changed to Checkbox

· Additional details will be given once the mapping document generation file will be shared



		9

		Module 7: Rating and Financial Analysis



		· Based on the recent agreement the “Rating” and the “Key Financial Analysis and Stability Indicators” sections will only show the obligor’s information.

· Informative table to show the guarantors financials & ratings: Axe Finance to check the feasibility of fetching SIMAH and MRA for guarantors.

· The guarantor information rating & financials should be stored in the CA once fetched to avoid any change.

· Classification to be a manual input dropdown. Axe Finance to check the possibility of retrieving the LOV from Credit Lens. 

· The year and Auditor information in the Rating section will reflect the most recent audited situation fetched from MRA/ Credit lens

· Additional details will be given once the mapping document generation file will be shared



		10

		Module 8: Account Profitability RAROC Account planning

		· All sections will be manual input.

· The current implemented section “Existing And New Cross Sell Activities” will be replaced by the table “Account Planning Cross Sell” existing in the new template.

· Additional details will be given once the mapping document generation file will be shared



		11

		Module 9: Key Risks and Mitigants

		· Cashflow to be removed from this step and to check the possibility of moving it to the Customer screen.

· Additional details will be given once the mapping document generation file will be shared



		12

		Module 10: Conclusion and Recommendations



		· To avoid having a dedicated step for just two write-ups, it was agreed that this module will only be part of the Edit screen. All the access rights requirements are to be taken into consideration: 

· Overall CBG recommendation: can be amended by RM/TL

· Credit Observations & Support: can be amended by CO/RSCO

Note: The access rights will remain configurable by BAU members

· Additional details will be given once the mapping document generation file will be shared



		13

		Executive Summary



		· It will be generated as PDF and the layout will be landscape as presented in the template. For any edit purpose, user can generate the document as Word. 

· Since the audience of Executive Summary is different from the CA templates, it was decided, after joint discussion, to dedicate a tab for Executive Summary elements

· In order to make sure that the rendering of the document generation will fit the template, Axe Finance will undertake the appropriate choices in terms of implementation. (Example: max length for the notes...) 

· Actual and Expected/Projected can be modified in account profitability table.

· Additional details will be given once the mapping document generation file will be shared










[bookmark: _Toc72162134]Actions

		SN

		Action

		Pending with

		Owner

		Due Date

		Status



		1

		· Module 1. Main Information: Group RAROC: to add a dedicated field with conditional display when Client is defined as top Parent: to be checked with Business. 

		Deloitte/Business

		Deloitte/Business

		20/05/2021

		Pending



		2

		· To check the possibility to identify the general, specific, funded and non-funded amounts for third-parties and other related parties.

		Deloitte

		Deloitte

		20/05/2021

		Pending



		3

		· To check the Group Exposure elements used in the calculations.

		Axe Finance 

		Axe Finance

		20/05/2021

		Pending



		4

		· To extract Product Catalog and incorporate the Specific/Generic agreement and include it in the MOM for validation.

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		5

		· To fill “To be kept in the screen” column under CA template Gap sheet of the Release 1 Pre-Scoping Preparation file, sent by Axe Finance.

		Deloitte

		Deloitte

		20/05/2021

		Pending



		6

		· To check with the GM Corporate the SIMAH double fetch issue 

		Deloitte

		Deloitte

		20/05/2021

		Pending



		7

		· To re-check the feasibility of fetching SIMAH for multiple guarantors 

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		8

		· To check the availability of SIMAH Report Date (Interface date is different from report date) (Email already sent by Axe Finance technical team to Firas)

		Bank IT

		Bank IT

		20/05/2021

		Pending



		  9

		· To check the feasibility of fetching MRA from customer Screen

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		10

		· To check the possibility to have the auditor classification LOV from Credit Lens. 

		Bank IT

		Bank IT

		20/05/2021

		Pending



		11

		· To check the volume of the data from production for the attributes that will be removed (depending on session 2 outputs)

		Axe Finance

		Axe Finance

		20/05/2021

		Pending



		12

		· To check the Enhancement of fetching the peer financials from MRA in peer analysis table

		Axe Finance

		Axe Finance

		20/05/2021

		Pending
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[bookmark: _Toc72162131]Introduction

This document is a summary of the scoping session conducted between Deloitte, Axe Finance and Accenture team that was held on May 19th, 2021 in order to provide an overview of the CA Wizard scope including the wizard and edit screens and the document generation. 

It reflects all the agreements and exchanges that took place during this session as well as actions to be undertaken, with their respective owners and due dates.

This version of document reflects the consolidated Minutes of meeting post consolidation of Axe Finance & Deloitte team and based on their respective MOM prepared within the session.
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		Item

		Time

		Agenda Item

		Presenter



		1

		09:00

		CA Annexures

		Ghada Oueslati



		2

		10:00

		CA Edit Screen Impact

		Ghada Oueslati



		3

		10:30

		Old Document Generation 

		Ghada Oueslati



		4

		11:00

		Integration touch points
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[bookmark: _Toc72162133]Notes/Decisions

		SN

		Topic

		Requirements



		1

		Introduction



















		· As part of the new CA template, the bank has requested to automate the generation of additional annexures depending on the categories inserted in the limit structure. The mapping of the annexures display on the screen against the categories will be as follows: 



		Annexure

		Category



		Annexure A: Contracting

		Contract Financing



		Annexure B: Real Estate

		Real Estate



		Annexure C: Capex

		Capex



		Annexure D: Project Finance/BS Term Financing

		Project Finance, Syndication





· Deloitte to confirm the mapping above.

· A new dropdown “Project Category” will be added to the New Project screen, and the user should select one of the values below to proceed (Required field): 

· Contracting, 

· Real Estate, 

· Capex, 

· Project Finance/BS Term Financing. 

· Once the project is created, the “Project Category” cannot be amended in the project Edit screen. (Disabled Field)

· Project attributes (tabs, sections and fields) display will depend on the Project Category selected.

· A Project can only be linked to Facilities from the same category. Example: Capex Projects can only be linked to Facilities under Capex category



		2

		Annexure A: Contracting

		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Project P&L table: a manual input table that will be added in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

· Additional details will be given once the mapping document generation file will be shared



		3

		Annexure B: Real Estate





		· Sources and Uses of Fund: a new manual input table will be added as part of the Project screen. 

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

Note: As per the last meeting with the bank, the annexure B template will be updated    

· Axe Finance to ask the Bank for the updated template.

· Additional details will be given once the mapping document generation file will be shared



		4

		Annexure C: Capex



		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 



		5

		Annexure D: Project Finance/BS Term Financing





		· Project Details table: All the new elements will be added as free text attributes in the Project screen.

· Facility Details table: is still not clear, it was agreed to be discussed in a separate meeting between Axe Finance and Deloitte to come up with the best implementation’s approach. 

· Participating Bank Section: will be added in the sub-Category screen whenever the parent Category is Syndication and will include:

· A manual input table with 3 columns: Banks, Value and %

· “Lead Arranger”: a dropdown showing the list of the banks inserted in the previous table and defaulted to the bank having the highest percentage (Recommendation) 

· “Comments”: note field.

·  “Transaction Type”: a dropdown with the LOV:

· New, 

· Refinancing



		6

		Impact on existing CA Edit screen

		· In CA and Executive Summary documents, RAROC field will reflect the Projected RAROC. 

· It was agreed that whatever present in the proposed new templates document should be reflected on the screen. All the other obsolete fields are to be hidden (even the ones that are fetched from interfaces)

· Axe Finance to send a proposal of the sections to be kept and Deloitte to check and revert.

· POS Analysis tab will be moved to the POS Category edit screen.



		6

		Old Document Generation

		· Following the new scope, the below documents will be removed from the CA screen:

· BIR

· CBG Call memo

· Credit Application will be replaced by the 10 new CA templates + the Consolidated CA document



		7

		Integration touch points

		· All the new tables will be manual Input until the integration release.

· All the existing Integrations will remain valid.



		8

		Additional Clarifications

		· Module 1. Main Information: Ownership section: the ownership link type (owner/Shareholder or Influencer/Owner) will be added between brackets in front of each owner Name. 

· Module 8. Account Profitability, RAROC and Account Planning: Account Profitability table: the year (manual input dropdown) will display:

· The current Year and the Years backward, in case Actuals is selected.

· The current Year and the Years forward, in case Projected is selected.










[bookmark: _Toc72162134]Actions

		SN

		Action

		Pending with

		Owner

		Due Date

		Status



		1

		· To confirm the mapping of the annexures, display on the screen against the categories

		Deloitte

		Deloitte

		21/05/2021

		Pending



		2

		· CA template Annexure A: To check the case of having multiple Projects linked to facilities under the same category and to provide us with the logic to be adopted. (In this case, the same template will be replicated for each project?) 

		Deloitte/Business

		Deloitte/Business

		21/05/2021

		Pending



		3

		· To brainstorm on the logic behind the Facilities tables in all Annexures.

		Axe Finance /Deloitte

		Axe Finance /Deloitte

		A meeting to be scheduled

		Pending



		4

		· To provide us with the latest version of Annexure B Real Estate as the received one is not compliant with the discussion we had with Yazen 

		Bank

		Bank

		21/05/2021

		Pending



		5

		· To check the Product Catalog for Syndication product and to re-activate it if needed

		Axe Finance

		Axe Finance

		21/05/2021

		Done



		6

		· To send an updated table of the list of attributes to be removed from the CA screen

		Axe Finance 

		Axe Finance 

		19/05/2021

		Done



		7

		· Deloitte to check the list of sections to be removed and provide confirmation

		Deloitte

		Deloitte

		20/05/2021

		Pending
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		1.  Main Information







		1.1    Basic Information 



		CA Reference #

		CBG CA => Main Information => CA Reference

		Request Type

		CBG CA => Main Information => Request Type

		Date

		CBG CA => Main Information => Application Date



		Account Name

		CBG CA => Main Information => Customer 

		Annual Review Date

		CBG CA => Main Information => Next Review Date



		Group Name

		CBG CA => Main Information => Group Structure link => top parent Name

		CIC#

		CBG CA => Main Information => Client CIC#



		Activity

		CBG CA => Main Information => Industry Details (The two main activities will be reflected without percentages)

		Approval Level

		CBG CA => Main Information => Overridden DoA/ DoA (Automatic)



		Legal Structure

		CBG CA => Main Information => Customer Details => Legal Structure

		ORR (Current)

		CBG CA => Main Information => Obligor Risk Rating=> ORR

(From Last Approved CA)



		Segment 

		CBG CA => Main Information => Customer Details => Segment

		Region

		CBG CA => Main Information => Customer Details => Region

		ORR (proposed)

		Client

		CBG CA => Main Information => Obligor Risk Rating=> Proposed ORR



		Account Opened

		CBG CA => Main Information => Customer Details => Account Opened

		Related Party

		CBG CA => Main Information => Customer Details => Related Party

		

		Group

		CBG CA => Main Information => Obligor Risk Rating=> Group ORR



		Politically Exposed Party

		CBG CA => Main Information => Customer Details => Politically Exposed Party

		Nitaqat

		CBG CA => Main Information => Customer Details => Nitaqat Status

		RAROC

		Client

		CBG CA => Main Information => RAROC % (Projected)



		Credit relationship

		CBG CA => Main Information => Customer Details => Credit Relationship

		Classification

		CBG CA => Main Information => Existing Classification

		

		Group

		CBG CA => Main Information => Group RAROC % (Projected)



		Main Bank

		CBG CA => Main Information => Customer Details => Main Bank

		ARB Rank

		CBG CA => Main Information => Customer Details =>  ARB Bank

		Acct. Profit (FY MM)

		Client

		CBG CA => Main Information => Customer Details => Acct.Profit



		Wallet Share (OS Vs limits)

		CBG CA => Main Information => Customer Details => Wallet Share (%)

		Client Strategy

		CBG CA => Main Information => Customer Details => Client Strategy

			Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 

		Group

		CBG CA => Main Information => Customer Details => Group Accct. Profit



		Relationship Mgr.

		CBG CA => Main Information => Customer Details => Relationship Manager

		ROA

		Client

		CBG CA => Main Information => Customer Details => ROA



		Team Leader

		CBG CA => Main Information => Customer Details => Team Leader

			Comment by Mohamed Houssem Mrabet: 

		Group

		CBG CA => Main Information => Customer Details => Group ROA







				1.2    Ownership (If group level provide separate annexure for each company)

CBG CA => Main Information => Group Structure link => Only the customer direct owners will be displayed.



		#

		Name (if company pls mention between brackets ultimate owners)

		%



		Owner Reference

		Direct Owner Name with Key Owner checked + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets 

		Ownership percentage



		Owner Reference

		Others 

Direct Owners that are not flagged as key owners (Key Owner checkbox not ticked) + ownership link type (owner/Shareholder, Influencer/Owner, Affiliate, Subsidiary) between brackets

		Ownership percentage



		Total

		Total Ownership percentage (Should be 100%) 







				1.3    Key Board Members/Mgmt  (If group level provide separate annexure for each company)

CBG CA => Main Information => Counterparty link => Only the customer BoD Member and Executive Management will be displayed.



		#

		Name

		Position



		Bod/Mgmt Reference

		Contact Name

		Designation















		1.4    Facilities CBG CA => Facilities tab and Exposure  CBG CA => Main Information => Group Exposure



		SAR (000)

		Existing

		Utilization

		Proposed

		Change (-)

		Group Existing

		Group Proposed



		General

		The existing Amounts of the facilities under General Sub-categories 

(From the last Archived CA)

		Sum of the Utilization of the facilities under General Sub-categories

		The proposed Amounts of the facilities under General Sub-categories

		Existing Amounts of facilities under General Sub-categories 

       – 

Proposed Amounts of facilities under General Sub-categories

		CBG CA => Main Information => Group Exposure -> General without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> General without Buffer





		Specific

		The existing Amounts of the facilities under Specific Sub-categories

(From the last Archived CA)

		The Utilization  of the facilities under Specific Sub-categories

		The existing Amounts of the facilities under Specific Sub-categories

		Existing Amounts of facilities under Specific Sub-categories

         – 

Proposed Amounts of facilities under Specific Sub-categories

		CBG CA => Main Information => Group Exposure -> Specific without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Specific without Buffer





		Total

		CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer (From the last Archived CA)

		Sum (Utilization General + Utilization Specific)

		CBG CA-> Main Information -> Group Exposure-> Total Amount Without Buffer

		Existing Total Exposure – Proposed Total Exposure

		CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Group Exposure without Buffer



		Of which Funded

		The existing Amounts of funded facilities under General Sub-categories 

(From the last Archived CA)

		The Utilization of funded facilities 

		The proposed Amounts of funded facilities 

		Change (-) of Funded Facilities



		CBG CA => Main Information => Group Exposure -> Funded

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Funded



		Non Funded

		Total – Of which Funded

		The Utilization of Non-funded facilities under General Sub-categories

		The proposed Amounts of Non-funded facilities under General Sub-categories

		Change (-) of Non-Funded Facilities



		CBG CA => Main Information => Group Exposure -> Non-Funded

(From the last Archived CA)

		CBG CA => Main Information => Group Exposure -> Non-Funded







		1.5   Purpose (Use the same sequence of the facility structure. Highlight changes in tenor – pricing – increase/decrease in facility amount – newly proposed facilities (briefly “Project financing – Contract financing – Capex – Sub limits – standby…etc”, please note for all new facilities related to Contract  Financing, Cape x and Real Estate a separate specially designed Annex has to be completed.)



		It will reflect all the Purpose added in the facilities using the same sequence of the facility structure. 

Each Purpose will be following the same sequence: Category /Sub-category / Facility Name: Facility Purpose
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		2.  Facilities 







		2.1  Facility Structure CBG CA => Facilities









		

		Existing (From Last Approved CA)

		o/s

		Proposed

		Changes



		#

		Facility

		Limit 

(SAR 000)

		Limit/ Sub-Limit

		Tenor

		Pricing

		Limit Expiry

		 CBG CA => Facilities => Main Details 

		Limit 

(SAR 000)

		Tenor

		Pricing

		Limit Expiry

		Limit 

(SAR 000)



		General



		1

		CBG CA => Facilities => Pricing and Limit details => Sub-category/Category/Product Name

		CBG CA => Facilities => Pricing and Limit details => Existing Limit

		Generated automatically in ACP regrouping each Sub Category

		CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit

		CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template= Pricing Type + Base Rate + Spread/Margin %

		CBG CA => Facilities => Pricing and Limit details => Facility End Date

		CBG CA => Facilities => Main Details => Outstanding

		CBG CA => Facilities => Pricing and Limit details => Total Limit Amount

		CBG CA => Facilities => Pricing and Limit details => Tenor  + Tenor Unit

		CBG CA => Facilities => Pricing and Limit details

It will follow the same formula used in the old CA Template=

 Pricing Type + Base Rate + Spread/Margin %

		CBG CA => Facilities => Pricing and Limit details => Facility End Date

		CBG CA => Facilities => Pricing and Limit details => Changes Limit



		2

		LC

		25

		A

		180 D

		SAMA

		4 Nov 20

		10

		50

		180 D

		½ SAMA

		3 Jun 21

		25



		3

		LG

		(25)

		A

		12 M

		0.25%

		18 Jun 21

		15

		25

		12 M

		0.35%

		18 Jun 22

		25



		4

		ST Financing

		100

		A

		3 M

		S 3m + 150

		10 Jun 21

		50

		100

		3 M

		S 3m + 120

		9 Jun 22

		



		Sub Total

		Sub-Category’s Existing limit (Max logic applied)

		

		

		

		

		Total of Outstanding  of General Purpose Facilities

		Sub-Category’s Proposed limit (Max logic applied)

		

		

		

		Sub- Category’s Total Limit (Max logic applied)



		Specific



		5

		MT Financing 

		250

		B

		5 Y

		S 6m + 150

		18 Jun 25

		200

		250

		5 Y

		S 6m + 150

		18 Jun 25

		-



		6

		MT Financing

		100

		C

		3 Y

		SAR IRS + 125, 0.25%

		19 Jun 22

		100

		100

		3 Y

		SAR IRS + 125, 0.25%

		19 Jun 22

		-



		

		

		

		

		

		

		

		

		

		

		

		

		



		Sub Total

		350

		

		

		

		

		300

		350

		

		

		

		-



		Grand Total

		975

		

		

		

		

		725

		1,025

		

		

		

		50



		Buffer

		100

		

		-

		-

		-

		-

		125

		-

		-

		-

		25



		Net Total

		875

		

		-

		-

		-

		-

		900

		-

		-

		-

		25



		Of which Funded

		

Total of facilities having 

(Facility Screen => Main Details => Funded = ‘Yes’)

		

		

		

		

		700

		950

		

		

		

		-



		Non Funded

		Net Total - Funded

		

		

		

		

		25

		75

		

		

		

		50









		2.2 Special Conditions (all facility conditions & details. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen



		For each facility:

Facility Reference. Sub-Category/Product Type/Product: 

Availibility period is Facility Screen => Pricing and Limit Details => Availibility Period in Months, 

 Main Details => Committed + Revolving Partial Prepayment Allowed/Not allowed Partial Prepayment Allowed with Prepayment Penalty% priced on Prepayment Base Rate







		2.3 Repayment (details of repayment & amortizing schedules. Please specify the facility details and mention the required details in description)
CBG CA => Facilities => Facility Screen



		For each facility:

Facility Reference. Sub-Category/Product Type/Product: Facility Screen => Main Details => Repayment
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		3.  Security, Collateral, Covenants & Conditions







		



		· 3.1    Security & Collateral each collateral will be displayed on a separate row, with its own existing and proposed details.



		#

		Code

		Existing (Data retrieved from the last archived CA)

		Proposed



		Description

		On Hand

		Def. Until

		Description

		Def. Until

		Action Type



		Securities Covering Total Facilities



		CA Reference

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		
Collateral => Main Data => Collateral Identification => On Hand?

		
Collateral => Main Data => Collateral Identification => Def. Until

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Identification => Def. Until

		
New, modified or Unlinked based on data comparison between the new and the last archived CA



		

		

		Real Estate - Income Generating		Yes		31-Dec-20		Cash		31-Dec-20		New



		Securities Covering Specific Line/Specific Amount



		Facility Reference

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		
Collateral => Main Data => Collateral Identification => On Hand?

		Collateral => Main Data => Collateral Identification => Def. Until

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Identification => Def. Until

		
New,modified or Unlinked based on data comparison between the new and the last archived CA



		

		

		Cash		Yes		31-Dec-20		J & S Corporate Gurarantees		31-Dec-20		Deleted









		3.1 .1   Security & Collateral Valuation Details will show the latest valuation for every Collateral.



		#

		Code

		Existing (Data retrieved from the last archived CA)

		Proposed



		Valuation

		Valuation



		Description

		Frequency

		Date

		Amount

		Coverage

		Description

		Frequency

		Coverage



		Securities Covering Total Facilities



		1

		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Ref

		Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Group => Review Frequency

		Collateral => Collateral Valuation => Valuation Date

		Collateral => Collateral Valuation => Collateral Value

		Facility  => Collateral Relationship => 1/LTV 

		Cash
CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Collateral Group + Collateral Main Type + Collateral Sub Type

		Collateral => Main Data => Collateral Group => Review Frequency

		Facility  => Collateral Relationship => 1/LTV



		Securities



		CBG CA => Collateral, Covenants and Conditions => Security & Collateral => Securities write up







		3.2    Covenants 

		



		3.2.1    Covenants Definition/ Change

		



		#

		Existing (Data retrieved from the last archived CA)

			Proposed

		Action Type



		Covenant Details

		Covenant Details

		



		Financial Covenants

		



		1

		Element

		Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenants => Element + Operator + Value

		Status

		If Post Approval Status is empty, display Pre Approval Status 

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Action Type

		Element

		CBG CA => Collateral, Covenants and Conditions => Covenants => Element

		Status

		If Post Approval Status is empty, display Pre Approval Status 

		New, modified or deleted based on data comparison between the new and the last archived CA



		

		Description

		Current ratio should not be below 1.
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)

		

		Description

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Description => Definition/Condition(English)

		



		

		Facilities

		Subcategory 1> Facility 1

Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities

		

		Facilities

		CBG CA => Collateral, Covenants and Conditions => Covenants => Related Facilities

		



		

		Frequency

		Annually
CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency

		Next Test date

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date 

		

		Frequency

		CBG CA => Collateral, Covenants and Conditions => Covenants => Frequency

		Next Test Date

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Test Date

		



		

		Met/ Not Met

		Met/ 

31-Mar-19

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Controlled By

		

		Met/ Not Met	Comment by Ghada Oueslati: Will show empty for proposed covenant in new CA 

		

		Controlled by Segment

		CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Proposed By

		



		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR

		

		To be part of FLA 

		
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => FLA

		To be part of Ext. Letter

		
CBG CA => Collateral, Covenants and Conditions => Covenants => Covenant Details => Ext.LTR

		



		


		



		2

		Element

		Leverage < 2x

		Status

		Existing

		To be deferred & Modified

		Element

		Leverage < 1.5x

		Status

		Existing

		



		

		Description

		Leverage value should be less than 2

		

		Description

		Leverage value should be less than 1.5

		



		

		Facilities

		General Covenant

		

		Facilities

		General Covenant

		



		

		Frequency

		Annually

		Next Test date

		31-Dec-20		

		Frequency

		Annually

		Next Test Date

		31-Mar-21		



		

		Met/ Not Met

		Met/

31-Dec-19

		Controlled by Segment

		Yes		

		Met/ Not Met

		Met/ 

31-Dec-19



		Controlled by Segment

		

		



		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		No		To be part of Ext. Letter

		No		



		Non-Financial Covenants

		



		3

		Element

		

		Status

		

		New

		Element

		Collateral Documents

		Status

		Proposed

		



		

		Description

		

		

		Description

		Collateral documents to be provided on an annual basis

		



		

		Facilities

		

		

		Facilities

		General Covenant

		



		

		Frequency

		

		Next Test date

		

		

		Frequency

		Annually

		Next Test Date

		31-Mar-21		



		

		Met/ Not Met

		

		Controlled by Segment

		

		

		Met/ Not Met

		Met/ 

31-Dec-19

		Controlled by Segment

		

		



		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		



		

		



		4

		Element

		Stability of ownership structure

		Status

		Existing

		No Action

		Element

		

		Status

		

		



		

		Description

		Ownership structure expansion is not allowed

		

		Description

		

		



		

		Facilities

		Subcategory 1> Facility 3

Subcategory 2> Facility 4

		

		Facilities

		

		



		

		Frequency

		Semi-Annually

		Next Test date

		31-Mar-21		

		Frequency

		

		Next Test Date

		

		



		

		Met/ Not Met

		Met/

30-Sep-20

		Controlled by Segment

		No		

		Met/ Not Met

		

		Controlled by Segment

		

		



		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		



		3.2.2    Covenants under Compliance Request <Table will be Hidden for New Credit Applications requests.>

		



		#

		Covenant Information

		Testing Information

		



		Financial Covenants

		



		1

		Element

		Current Ratio > 1x
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Element + Operator + value

		Test Date

		31-Mar-21
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Live Test Date

		Final Test Result

		Met
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met



		

		Facilities

		Subcategory 1> Facility 1

Subcategory 2> Facility 2
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid

		Justification

		Current ratio is better than 1x as per the latest audited information
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action



		

		Frequency

		Annually
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency

		Status

		Waived
CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status

		Financial Testing Source/ Period

		Audited/

 31-Dec-20


CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Spawning Source/Financial Period

In case of overridden:

CBG CA => Collateral, Covenants and Conditions => 

Covenant compliance =>  Non-MRA covenant (ticked) => Overridden period

		Financial Element Testing Value

		1.2x
CBG CA => Collateral, Covenants and Conditions => Covenant => System Decision: Status + financial value + financial period

In case of overridden:

CBG CA => Collateral, Covenants and Conditions => Covenant compliance => Non-MRA covenant (ticked) => Overridden value 



		Non-Financial Covenants

		



		2

		Element

		Stability of ownership structure

CBG CA => Collateral, Covenants and Conditions => Covenants => Element

		Test Date

		31-Mar-21		Final Test Result

		Not Met

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Compliant/Breach: Complied / Breached values in the screen will be reflected on the documents as Met/Not Met



		

		Facilities

		Subcategory 1> Facility 3

Subcategory 2> Facility 4

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Facilities grid

		Justification

		Client did not abide by the covenant guidelines. Actions should be taken accordingly.

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Justification/Action



		

		Frequency

		Semi-Annually

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Frequency

		Status

		Existing

CBG CA => Collateral, Covenants and Conditions => Covenant Compliance => Status

		

		















		3.3    Conditions 

		



		

#

		

Type

		Existing (Data retrieved from the last archived CA)

		Proposed

		Action Type



		

		

		Condition Details

		#

		Condition Details

		



		1

		Subsequent
CBG CA => Collateral, Covenants and Conditions => Conditions => Category

		Description

		Element + Description

CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)

		1

		Description

		Element + Description
CBG CA => Collateral, Covenants and Conditions => Conditions => Element
+
CBG CA => Collateral, Covenants and Conditions => Conditions => Description => Definition/Condition(English)

		New, modified or deleted based on data comparison between the new and the last archived CA



		

		

		Facilities

		General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode

		

		Facilities

		General
CBG CA => Collateral, Covenants and Conditions => Conditions => Condition Mode If general it will display “General’, if specific facilities will be listed 

		



		

		

		Met/ Not Met

		Met
CBG CA => Collateral, Covenants and Conditions => Conditions => Result

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment

		

		Met/ Not Met

		Met
CBG CA => Collateral, Covenants and Conditions => Conditions  => Result

		Controlled by Segment

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => Controlled by Segment

		



		

		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter

		

		To be part of FLA 

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of FLA

		To be part of Ext. Letter

		Yes
CBG CA => Collateral, Covenants and Conditions => Conditions => To be part of Ext. Letter

		



		

		



		2

		Subsequent

		Description

		Element + Description

		2

		Description

		

		



		

		

		Facilities

		General

		

		Facilities

		

		



		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		

		Met/ Not Met

		

		Controlled by Segment

		

		



		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		



		

		



		3

		Precedent

		Description

		

		3

		Description

		Element + Description

		



		

		

		Facilities

		

		

		Facilities

		General

		



		

		

		Met/ Not Met

		

		Controlled by Segment

		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		



		

		

		To be part of FLA 

		

		To be part of Ext. Letter

		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		



		

		



		4

		Precedent

		Description

		Element + Description

		4

		Description

		Element + Description

		



		

		

		Facilities

		Category1> Subcategory 2> Facility 2

		

		Facilities

		Category1> Subcategory 2> Facility 2

		



		

		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		

		Met/ Not Met

		Met

		Controlled by Segment

		Yes		



		

		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		

		To be part of FLA 

		Yes		To be part of Ext. Letter

		Yes		













		3.5    Status of Legal/Security Documentation (A)List down your security discrepancies only if it is not in Hand & a deferral has not been raised. (B) List down your Legal discrepancies & clarify when and how it will be regularized. (C) In case there is no discrepancy, then write “All Security & Legal Documents are in hand & in order”



		Security Discrepancies



		CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Security Discrepancies 



		Legal Discrepancies



		CBG CA => Collateral, Covenants and Conditions => Status of Legal/Security Documentation =>  Legal Discrepancies
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5. SIMAH.DOCX
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]



		5.  SIMAH (SIMAH report to be attached to the CA package for every company)







		5.1   SIMAH Report (Write your comments in this section)

		Report Date

		CBG CA => SIMAH => SIMAH REPORT => Report Date

(SIMAH Fetch Date)





		Comments (on SIMAH report)



		



CBG CA => SIMAH => SIMAH REPORT => Comments













		5.2   SIMAH Past Dues, Bounced Cheques & Court Order (if any, Securities mentioned in SIMAH to be captured against facilities given by different banks)



		Past Dues (if any):



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Past Dues









		Bounced Cheques (if any)::



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Bounced Cheques









		Court Orders (if any)::



		

CBG CA => SIMAH => SIMAH PAST DUES, BOUNCED CHEQUES & Court Order => Court Orders















		5.3   SIMAH Historical Data (The table is based on previous CAs an d SIMAH Reports, in order to see the trend in ARBs  wallet share )

(To be fetched from SIMAH (History up to 4 rows)



		#

		Total SAR(000)

		All Banks

		ARB Share

		ARB Limit

Share %

		ARB Utilization Share %

		ARB Facility Utilization %



		

		

		Limit

		Utilization

		Limit

		Utilization

		

		

		



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula: ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula: ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula : ARB Utilization /ARB Limit)



		( number of transactions)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => Total (SAR)

		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => All Banks utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Limit



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Share Utilization



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Limit Share%

(Formula: ARB share limit/all banks limit)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Utilization Share %

(Formula: ARB utilization/ All banks Utilization)



		CBG CA => SIMAH => SIMAH HISTORICAL DATA => ARB Facility Utilization %

(Formula : ARB Utilization /ARB Limit)



		Comments (if any)



		

CBG CA => SIMAH => 3-SIMAH HISTORICAL DATA => Comments

















		5.4   Customer Facilities from Different Banks (A breakdown of bank authorizations should be requested from the client to double check the SIMAH report. Highlight derivatives & structured products if any. This should not be extracted from the SIMAH report)



		#

		Bank Name

		Facilities SAR (000)

		Total

		% of Total Facility



		

		

		Funded

		Non Funded

		

		



		

		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Bank Name



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Funded Facilities SAR (000)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => NON Funded Facilities SAR (000)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Total



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => % of Total Facility





		

		

		

		

		

		



		Comments (on the breakdown provided by the client and not the SIMAH report)



		CBG CA => SIMAH => CUSTOMER FACILITIES FROM DIFFERENT BANKS => Comments
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6. Account Conduct.docx
Credit Application

Corporate Banking



Corporate Banking
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		6.  Account Conduct (to be provided for each company))







		6.1    Account Conduct (Provide the account through put in our operating accounts less of any disbursements. For PDO specify the current value by ageing



		SAR (000)

		

		2018

		

		

		2019

		

		YTD       

		Jun

		2020

		Comments (if any)



		Account Credits 

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Account Credits

		CBG CA => Account Conduct => 1-Account Conduct => Comments



		LC’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		CBG CA => Account Conduct => 1-Account Conduct => LC Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		CBG CA => Account Conduct => 1-Account Conduct => LC Value

		



		LG’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		CBG CA => Account Conduct => 1-Account Conduct => LG Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		CBG CA => Account Conduct => 1-Account Conduct => LG Value

		



		BC’s

		#

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		CBG CA => Account Conduct => 1-Account Conduct => BC Number

		



		

		Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		CBG CA => Account Conduct => 1-Account Conduct => BC Value

		



		PDO Value by Ageing

		0 – 29 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 0 – 29 days





		



		

		30 – 59 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 30 – 59 days



		



		

		60 – 90 days

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>         60 – 90 days





		



			Comment by Mohamed Houssem Mrabet: 	Comment by Mohamed Houssem Mrabet: 

		Total

		CBG CA => Account Conduct => 1-Account Conduct => PDO Value by Ageing =>

 Total





		









		6.2   Overstepping / Excess & Overdue



		#

		Overstepping/Excess

		#

		Overdue



		1

		Operating Account

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess



		☒  Yes         ☐  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		1

		Roll Over beyond Tenor

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue

 





		☐  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)



		2

		Funded ST Financing

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess





		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		2

		Past Due Outstanding

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overdue





		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)



		3

		Funded MT Financing

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess







		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		4

		Funded Trade

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess

 



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		5

		Non-Funded Trade

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		6

		PPC

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Overstepping / Excess

 



		☒  Yes         ☒  No

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue=> Answer (Yes/No)?

(Checkbox)

		

		

		



		Comments (for all Yes mentioned in the above table)



		

CBG CA => Account Conduct => 2-Overstepping / EXCESS & Overdue => Comments
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7. Rating & Financial Analysis.DOCX
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		7.   Rating & Financial Analysis







		7.1   Rating (to be done separately for each company) This section will only show the obligor’s information.







		Company Name

		CG CA => Main Details => Customer Name



		Audited/Unaudited

		CBG CA => Rating and Financial Analysis => Customer Financials link => (If latest Qualified/ Unqualified statement is MRA, priority for Audited otherwise Unaudited)

		Qualified/Unqualified 

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Opinion between the Qualified and Unqualified statements given the priority to the Audited)



		Auditor Name/Classification

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Name between the Qualified and Unqualified statements given the priority to the Audited)

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Classification between the Qualified and Unqualified statements given the priority to the Audited)

		Existing Rating

		CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the approved rating [From the Last Approved CA])



		Year

		CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Year between the Qualified and Unqualified statements given the priority to the Audited)

		Proposed Rating

		CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR value for the proposed rating)



		Auditor Comments (if any and on any qualifications)



		



CBG CA => Rating and Financial Analysis => Customer Financials link => (reflect the latest statement Auditor Comment between the Qualified and Unqualified statements given the priority to the Audited)









		Comments on Rating (if any) comments on overridden ORR



		



CBG CA => Rating and Financial Analysis => Obligor Risk Rating => (reflect the ORR Comment value for the Approved rating else the proposed rating) concatenated with  CBG CA => Rating and Financial Analysis => Obligor Risk Rating => Overridden Reasons Comment  Reasons









		7.2   Key Financial Analysis and Stability Indicators (no elevator analysis required, comment only on relevant issues & to be done for each company) This section will only show the obligor’s information.



		Auditors Name

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -3 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Auditor Name for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Period / Year-ended

(SAR ‘000) except for ratios

		Financial Stability Indicators

		Year -3

(Only Audited)

		Year -2

(Only Audited)

		Year -1 (Priority For Audited Else In-House)

		Current Year

(Priority to Audited, then In-House then Projected)



		

		

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -3 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Rating and Financial Analysis => Customer Financials link => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Revenue

		Financial Stability Indicators Configuration screen => reflect the indicators per Ratio

		

		

		

		



		Revenue Growth (%)

		

		

		

		

		



		Operating Profit

		

		

		

		

		



		Operating EBIT (%)

		

		

		

		

		



		Net Profit

		

		

		

		

		



		Net Profit / Sales %

		

		

		

		

		



		EBITDA

		

		

		

		

		



		EBITDA / Sales (%)

		

		

		

		

		



		Net Operating Cash Generation (NOCG)

		

		

		

		

		



		Total Assets

		

		

		

		

		



		Total Bank Debt

		

		

		

		

		



		Tangible Net Worth

		

		

		

		

		



		Receivables Days On Hand (DOH)

		

		

		

		

		



		Inventory Days On Hand (DOH)

		

		

		

		

		



		Asset Conversion (Inv. DOH + A/R DOH)

		

		

		

		

		



		Gearing (Bank Debt / Tangible Net Worth)

		

		

		

		

		



		Current Ratio

		1:1 min

		

		

		

		



		(Total Bank Debt + Loans from Officers/Stakeholders) / EBITDA

		3.5x Max

		

		

		

		



		Leverage (Total Liab. / Tangible Net Worth)

		2x Max

		

		

		

		



		Interest Coverage (EBIT/Interest Expenses)

		2.5x Min

		

		

		

		



		DSCR (EBITDA / Interest Expense + CPLTD)

		1.75x Min

		

		

		

		







		7.2.1   Income Statement (Income statement comments should always refer to the latest numbers with breakdown if required (product wise, customer wise, function wise etc.) also about future projections if possible. Please highlight seasonality of income, if any eg. exceptional income during Hajj season or during Ramadan, exceptional one time income/expense)



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Income Statement









		7.2.2   Asset Conversion Cycle (Please highlight about Days Receivable, Days Inventory, Receivable Ageing, Inventory movements and Payable movement)



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Asset Conversion Cycle













		7.2.3  Balance Sheet (Always start with discussing the balance sheet size increase/ decrease in relation to sales, discuss if it is growing in line with it and if not why? Analyze the cash cycle in relation to the company policy and their credit terms. Analyze the ageing of receivables, asset quality, liquidity, funded & general leverage with comments on dividend payout (if required) and Net worth position, If you need to add any break down, please add them)



		

Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Balance Sheet











		7.2.4  Liquidity & Capital Structure (Pls comment on the capital structure, the component of equity & debt used to fund company growth and its ability to service short term & long term debts. Also comment on the ability to raise capital when needed) 



		



Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Liquidity & Capital Structure













		7.2.5   Specific Limit Analysis (for Contract Financing pls comment on backlog analysis nad contact status analysis and in case of Capex, Real Estate & Project Finance please comment on Projection competition, YTD status & challenges). Please attach the respective Annexures as applicable)



		

Request => Rating and Financials Tab =>  KEY FINANCIAL ANALYSIS AND STABILITY INDICATORS => Specific Limit Analysis









		7.2.6   Guarantors (use the format (as applicable) for information on Guarantors)



		Guarantor/s Profiles



		Type

		Details

		Risk Rating (Existing)

		Risk Rating

(Proposed)

		Signed Networth Statement/Financial

		SIMAH/Name Clearance

		Available Exposure in SIMAH SAR(000)



		Personal Guarantee

		Name

		CBG CA => Facilities => Facility Screen =>Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee)

		CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he is not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the approved rating

		CBG CA => Facilities  => Facility Screen => Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘(for Collateral Type = Personal Guarantee) => Internal Ratings tab => ORR value for the proposed rating 

		Request => Rating and Financials => Guarantors table => Signed Networth Statement/Financial

		Request => Rating and Financials => Guarantors table => SIMAH/Name Clearance

		Request => Rating and Financials => Guarantors table => Available Exposure in SIMAH



		

		Age

		CBG CA => Facilities => Facility Screen => Collateral Relationship => Owner of the collateral (for Collateral Type = Personal Guarantee) => Current Year – Year of establishment / BOD

		

		

		

		

		



		

		Networth

		Collateral=> Main DATA = => Networth

		

		

		

		

		



		Corporate Guarantee

		Name 

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee)

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘ (for Collateral Type = Corporate Guarantee) Corporate screen => Internal Ratings tab => ORR value for the approved rating

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral in case he’s not a thirdparty else will reflect ‘N\A ‘  (for Collateral Type = corporate Guarantee) => Internal Ratings tab => ORR value for the proposed rating 

		Request => Rating and Financials => Guarantors table =>  Signed Networth Statement/Financial

		Request => Rating and Financials => SIMAH/Name Clearance

		Request => Rating and Financials => Guarantors table =>  Available Exposure in SIMAH



		

		Biz. since

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (for Collateral Type = Corporate Guarantee) Corporate Screen ==> BIR=> Year of Establishment

		

		

		

		

		



		Comments (if any) (if there is a no in the above table)



		

Request => Rating and Financials => Guarantors tab => Comments









		Corporate Guarantor Financials CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral (with Corporate Guarantee as guaranty Main Type) => Name

		SAR MM

		Year -1

		Current Year 

		Projected 



		

		

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Year -2 for the In-House or Audited with priority to the Audited

		CBG CA => Facilities  => Facility Screen =>  Collateral Relationship => Owner of the collateral => Financial Tab => Statement Type for Statement for Current Year for the In-House or Audited  or Project with priority to the Audited then the Projected then In-House



		Revenue

		

		

		



		Net Profit

		

		

		



		Tangible Net Worth

		

		

		



		Total Bank Debts

		

		

		



		(Bank Debt + Loans from Officers/Stakeholders) / EBITDA

		

		

		



		Leverage (Total Liab. / Tangible Net Worth)
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8. Account Profitability,RAROC & Account Planning.docx
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		8.   Account Profitability, RAROC & Account Planning







		Client Name

		CBG CA>Main Information>Customer

		Group Name

		CBG CA>Main Information >Group Structure link >Top Parent Name



		Relationship Manager

		CBG CA>Main Information >Relation Manager

		Team Leader

		CBG CA>Main Information > Team Leader









		8.1   Account Profitability (If request is after June 30, then compare last year, current year projected and next year projections. % composition must be based on overall income. Liab, NF, & X-sell income to be based on outstanding Assets. Bps to be computed based on Outstanding)



		Income SAR (000)

		Actuals

		%

		Projected

		%

		Projected

		%

		Comments (if any)



		

		

		2019

		

		

		

		2020

		

		

		

		2021

		

		

		



		Funded

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Funded(Projected Y+1)

		

		CBG CA>Profitability and RAROC> Account Profitability>Comments



		Fees

		CBG CA>Profitability and RAROC>Account Profitability>Fees(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Fees Projected Y+1)

		

		



		Liabilities

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Liabilities Projected Y+1)

		

		



		Trade

		CBG CA>Profitability and RAROC>Account Profitability>Trabde(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Trade (Projected Y+1)

		

		



		Total CBG

		CBG CA>Profitability and RAROC>Account Profitability>total CBG (Actuals)

(Funded + Fees + Liabilities + Trade)

		

		CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y)

(Funded + Fees + Liabilities + Trade)

		

		CBG CA>Profitability and RAROC>Account Profitability>total CBG Projected Y+1)

(Funded + Fees + Liabilities + Trade)

		

		



		Cash Mgmt.

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Cash Mgmt Projected Y+1)

		

		



		Payments

		CBG CA>Profitability and RAROC>Account Profitability> Payments (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Payments Projected Y+1)

		

		



		Treasury 

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Treasury (Projected Y+1)

		

		



		Private

		CBG CA>Profitability and RAROC>Account Profitability>private(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Private(Projected Y+1)

		

		



		Retail

		CBG CA>Profitability and RAROC>Account Profitability> Retail(Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Retail Projected Y+1)

		

		



		Capital

		CBG CA>Profitability and RAROC>Account Profitability> Capital (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Captial (Projected Y+1)

		

		



		Insurance

		CBG CA>Profitability and RAROC>Account Profitability> Insurance (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability>Insurance Projected Y+1)

		

		



		Total X-Sell

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell (Actuals)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		CBG CA>Profitability and RAROC>Account Profitability> Total X-Sell Projected Y+1)

(Cash Mng. + payments + treasury + private + 

capital +retail +Insurance )

		

		



		Total

		CBG CA>Profitability and RAROC>Account Profitability> Total (Actuals) 

(Total CBG + Total Cross Sell)

		100

		CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y)

(Total CBG + Total Cross Sell)

		100

		CBG CA>Profitability and RAROC>Account Profitability>Total >(Projected Y+1)

(Total CBG + Total Cross Sell)

		100

		



		Funded incld. Fee p.a. (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Funded incld. Fee p.a. (bps) (Projected Y+1)

		

		



		Liab.+Non Funded+X-Sell (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Liab.+Non Funded+X-Sell (bps) Projected Y+1)

		

		



		Total ROA (bps)

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) (Actuals)

		

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y)

		

		CBG CA>Profitability and RAROC>Account Profitability> Total ROA (bps) Projected Y+1

		

		









		Comments (Provide your comments on the overall group profitability)



		CBG CA>Profitability and RAROC>Account Profitability>Comments











		8.2   Account Planning CBG (Discuss your core efforts for Assets, Liabilities & Trade. Give a clear indication of annualized revenue from Core. Potential value is the overall banking wallet, target is our targeted share, Actual is outstanding., Actual Income for the Full year, Expected income is annualized. To be repeated for every company in Group)



		Core Products 

SAR (000)

		Opportunity

		Status

		Potential Value 

		Target Value 

		Actual 

Value 

		Actual Income 

		Project. Income



		

		

		

		

		

		

		

		2019

		

		

		2020

		



		ST Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Structured Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		MT Financing

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Assets

		

		

		

		

		

		



		Current Acct. Bal.

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Call Account

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Cash Margin

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Direct Investments

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Liabilities

		

		

		

		

		

		



		LC

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		LG

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Avalization

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Acceptance

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income

		CBG CA>Profitability and RAROC >Account Planning CBG>Projected Income



		Sub Total Trade

		

		

		

		

		

		















		8.3   Account Planning Cross Sell (Give a clear indication of annualized revenue from Cross sell. Potential value is overall banking wallet, target is our targeted share, Actual is what we have., Actual Income for the full year, Expected income is annualized. To be repeated for every company in Group)



		Cross Sell Products SAR (000)

		Opportunity

		Status

		Potential Value (#)

		Target Value (#)

		Actual Value (#)

		Actual Income 

		Project.Income



		

		

		

		

		

		

		

		2019

		

		

		2020

		



		Cash Management

		Payroll (incld. Card)

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		CDM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Cash Collection 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Dividend Distribution

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		CLM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		B2B

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Virtual Account

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Escrow Account

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Others

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status



		Payments

		POS

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		eCom / Pymt  Gtway

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		SADAD OLP

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status



		Treasury

		Fx Spot 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Fx Forwards

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		PRS

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Private



		Accounts

		Potential

		CBG CA>Profitability and RAROC >Account Planning CBG>Opportunity

		CBG CA>Profitability and RAROC >Account Planning CBG>Status

		CBG CA>Profitability and RAROC >Account Planning CBG>Potential Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Target Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Value

		CBG CA>Profitability and RAROC >Account Planning CBG>Actual Income



		Retail

		Personal Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Home Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Auto Finance

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Cards

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Capital

		M&A (ECM/DCM)

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Advisory 

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		AUM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		DPM

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Brokerage

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		



		Insurance

		Motor

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Medical

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		General

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		

		Protection & Savings

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Opportunity

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Status

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Potential Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Target Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Value

		CBG CA>Profitability and RAROC >Account Planning Cross Sell>Actual Income

		CBG CA>Profitability and RAROC >Account Planning Cross sell>Projected Income



		Sub Total

		

		

		











		Comments (Discuss your core & cross sell efforts, mentioning deals closed and potential deals for the upcoming years. Highlight key achievements and drivers of higher/lower profitability from the account. Comment on how the current year profitability will close and how will the budget be achieved.)



		







CBG CA>Profitability and RAROC>Account Planning cross sell>Comments











		8.4  Overall Profitability & RAROC (pls attach the RAROC calculations as an annexure & mention justification for RAROC and  ROA which area below threshold)



		





CBG CA>Overall Profitability and RAROC>>Overall Profitability and RAROC
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9. Key Risks and Mitigants.docx
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]

		9.   Key Risks and Mitigants







		9.1  Key Business Risks and Mitigants (3 key risks only with prioritization based on their business effect)



		Business & Transaction related Risks

		Mitigants & Actions



		Most relevant risk

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table > Category_ Risk Type> (type: most relevant risk) + risk description



		· Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants

· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions 





		Second most relevant risk

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: second most relevant risk) + risk description



		· Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitigants

· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions





		Third most relevant risk:

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Category_Risk Type> (type: Third most relevant risk) + risk description



		Mitigants

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Mitgants



· Actions: 

CBG CA>Key Risk and Mitigant>Key Risks and Mitigants table >Actions



· 







		9.2   Peer Analysis (add more parameters if appropriate)	



		Parameter

		Obligor

		Client A

		Client B

		ARB Industry Sample Avg



		EBITDA Margin

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (for Cient b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>EBITDA (ARB Industry Sample Avg)



		Leverage

		CBG CA>Key Risk and Mitigant>Peer Analysis Table>Leverage(for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (for Cient b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Leverage (ARB Industry Sample Avg)



		Total Bank Debt/EBITDA

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Total Bank Debt/EBITDA (ARB Industry Sample Avg)



		DSCR

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> DSCR (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)



		Asset Conversion Cycle

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for obligor)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client A)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table> Asset Conversion Cycle (for Client b)

		CBG CA>Key Risk and Mitigant>Peer Analysis Table > Asset Conversion Cycle (ARB Industry Sample Avg)
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10. Conculsion  Recommendations.docx
Credit Application

Corporate Banking



Corporate Banking



		 [image: smalllogo]



		10.   Conclusion & Recommendation







		10.1   Credit Observations & Support



		· 

· 

· 

· CBG CA => Conclusion & Recommendation => Credit Observations & Support

· 













		10.2  Overall CBG recommendation (pls highlight in bullet points a wrap up punch line that supports overall recommendation, highlighting strengths, weaknesses, risks, concerns, mitigate, risk reward, income, nature of facilities, track record, owners support etc.. To be in bullet points)



		· 

· 

· 

· CBG CA => Conclusion & Recommendation => Credit Observations & Support

· 
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Single_Company_Format_L3.pptx






Executive Summary
Client Name:  CBG CA => Main Info => Customer Name





Purpose



Pricing & Tenor

CA CBG => Executive Summary Tab => Purpose (Note*)

*The maximum length of the note field will be communicated once the build will be started





Basic Information Information  CBG CA => Main Information =>*



Account Profitability



Facilities





Ownership





* Provide more details on Related party in the Ownership section

CA CBG => Executive Summary Tab => Ownership (Note*)

*The maximum length of the note field will be communicated once the build will be started

CA CBG => Executive Summary Tab => Client Background  (Note*)

*The maximum length of the note field will be communicated once the build will be started







Company Back ground & Activity







Exit





















Security, Collateral, Covenants & Conditions

CA CBG => Collateral, Covenants & Conditions => Collateral => General Collateral (collateral ref/type/assignment % or amount )

Only not fully assigned collaterals will be displayed





CA CBG => facility => Collateral relationship => Specific Collateral (Facility ref/type/assignment % or amount )

Only not fully assigned collaterals will be displayed

General



Specific



Covenants & Conditions

CA CBG => Collateral, Covenants & Conditions => Covenants (to check with Deloitte what to be displayed) 
CA CBG => Collateral, Covenants & Conditions => conditions (to check with Deloitte what to be displayed) 















Tenor



Existing

Proposed



Corporate => BIR => Relationship Strategy

TL from the User Matrix

Corporate => BIR => Legal Structure

Corporate => BIR => Relationship Manager

CA CBG => Profitability and RAROC => Account Profitability

CA CBG => Account Conduct => Account Credits

CA CBG => Facilities

CA CBG => Facilities

CA CBG => Facilities

CA CBG => Facilities
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Executive Summary
Client Name:  [Customer Name]











Payments

Treasury

Retail

Account Planning

Capital











Takaful





Private





Cash Mgmt.



CA CBG => Executive Summary Tab => Account Planning =>  Cash Management (inline table)



CA CBG => Executive Summary Tab => Account Planning =>  Payments (inline table)



CA CBG => Executive Summary Tab => Account Planning => Treasury (inline table)



CA CBG => Executive Summary Tab => Account Planning => Private (inline table)



CA CBG => Executive Summary Tab => Account Planning => Retail (inline table)



CA CBG => Executive Summary Tab => Account Planning => Capital (inline table)



CA CBG => Executive Summary Tab => Account Planning => Takaful (inline table)



31/12/20

31/12/20

31/12/20

31/12/20

31/12/20

31/12/20

31/12/20



Key Financials







Overview



Key Financial Highlights

CA CBG => Executive Summary Tab => Key Financial Highlights (Note*)

*The maximum length of the note field will be communicated once the build will be started







Core



CA CBG => Executive Summary Tab => Account Planning => Core (inline table)



Target Date

31/12/20



Bank Exposures (SAR’000)







Comments

 (highlight in cases of differences from SIMAH)







CA CBG => SIMAH => SIMAH comments (Note*)

*The maximum length of the note field will be communicated once the build will be started





Total Bank Exposure







Relationship Strategy



CA CBG => Executive Summary Tab => Relationship strategy (Note*)

*The maximum length of the note field will be communicated once the build will be started





CA CBG => Rating and Financials => Customer Financials Link



CA CBG => Main Information => Bank Exposures
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Executive Summary
Client Name: ABC Company 





Credit Committee (Level 3)



Waleed Al-Mogbel



Hossam E. Al Basrawi

Abdulaziz S. Al Resais

Abdulrahman M. Alajaji

CEO

GM CBG

CRO

GM Treasury

Date:

Date:

Date:

Date:











CA CBG => Executive Summary Tab => Key Risks (Note*)

*The maximum length of the note field will be communicated once the build will be started





Despite (Key Risks)



CA CBG => Executive Summary Tab => Business Recommendations (Note*)

*The maximum length of the note field will be communicated once the build will be started





We support, in view of the following
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Request *Request Type Related Party* *Related PartyRegion *Region Appr. Level CBG CA => Main Information => Delegation of Authority=>   overriden DoA if populated else Doa (Automatic)Legal Structure


CIC *CIC# Main Bank *Main bankStrike Zone *Strike zoneRaRoC CBG CA => Profitability and RAROC => RAROC =>  RAROC % ProjectedRel. Manager


Rel. since Relationship since/Account OpenedARB Wallet Share *Wallet share (%)ARB Rank *ARB Bank RoA Corporate=> BIR => ROATeam Leader




Sheet1


			Facility ('000)			Exist.			Util.			Prop.			Change


			STL


			MTL


			Max Funded


			Max NonFund


			Max Total


			General


			Specific


			Average YTD Liabilities						CA CBG => Executive Summary Tab => Average Liability
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Max Funded


Max NonFund


Max Total


General


Specific


Average YTD Liabilities


CA CBG => Executive Summary Tab => Average Liability
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Sheet1


			IncomeSAR'000			2019 A			2020 A			2021 E


			Lending


			Liabilities


			Trade


			CBG


			Cash Mgmt.


			Payments


			Treasury


			Private


			Retail


			Capital


			Takaful


			Cross Sell			- 0			- 0			- 0


			Total			- 0			- 0			- 0


			Acct. Credits
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IncomeSAR'000 2019 A 2020 A 2021 E


Lending


Liabilities


Trade


CBG


Cash Mgmt.


Payments


Treasury


Private


Retail


Capital


Takaful


Cross Sell -                           -                           -                          


Total -                           -                           -                          


Acct. Credits




Microsoft_Excel_Worksheet.xlsx

Sheet1


			Date			*Application Date			Classification			*Classification			Segment			*Segment			ORR (Exist/Prop)			CBG CA => Internal Rating link=>  Latest EXISTING [ Always from latest Archived CA (Overridden otherwise ORR)] / PROPOSED ORR			Client Strategy


			Request			*Request Type			Related Party*			*Related Party			Region			*Region			Appr. Level			CBG CA => Main Information => Delegation of Authority=>   overriden DoA if populated else Doa (Automatic)			Legal Structure


			CIC			*CIC#			Main Bank			*Main bank			Strike Zone			*Strike zone			RaRoC			CBG CA => Profitability and RAROC => RAROC =>  RAROC % Projected			Rel. Manager


			Rel. since			Relationship since/Account Opened			ARB Wallet Share			*Wallet share (%)			ARB Rank			*ARB Bank			RoA			Corporate=> BIR => ROA			Team Leader
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Banks Limit Wal.Sh.% Util. Util %


NCB


SAMBA


ARB


SABB


BSF


Others


Total
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Sheet1


			Activity						Manufacturing									Real Estate									Retail									Services


			Financial Snapshot ('000)						2018			2019			2020			2018			2019			2020			2018			2019			2020			2018			2019			2020


									FY			FY			6 months


									Audited			Audited			In House			Audited			Audited			In House			Audited			Audited			In House			Audited			Audited			In House


			P & L			Revenue												5,100			5,200			5,500			5,100			5,200			5,500			5,100			5,200			5,500


						EBITDA												400			300			250			400			300			250			400			300			250


						Net Profit												(45)			35			40			(45)			35			40			(45)			35			40


			B S			Total Assets												1,000			1,000			1,000			1,000			1,000			1,000			1,000			1,000			1,000


						Tangible Networth												1,500			2,000			2,500			1,500			2,000			2,500			1,500			2,000			2,500


						Total Bank Debt												1,000			1,000			1,500			1,000			1,000			1,500			1,000			1,000			1,500


			Ratio's			Net Profit Margin												3.0%			2.0%			1.0%			3.0%			2.0%			1.0%			3.0%			2.0%			1.0%


						Leverage												1.45			1.45			1.45			1.60			1.60			1.60			1.75			1.75			1.75


						Debt / EBITDA												2.50			3.33			6.00			2.50			3.33			6.00			2.50			3.33			3.00


						Asst. Conv. Cycle												44			33			22			60			70			90			80			90			120
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Audited Audited In House


Revenue


EBITDA


Net Profit


Total Assets


Tangible Networth


Total Bank Debt


Net Profit Margin


Leverage


Debt / EBITDA


Asst. Conv. Cycle


Ratio's


Financial Snapshot ('000)


Manufacturing Activity


P & L


B S




Sheet1


			Banks			Limit			Wal.Sh.%			Util.			Util %


			NCB


			SAMBA


			ARB


			SABB


			BSF


			Others


			Total
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Annexure A Contracting.pptx






Annexure
Annex A Contracting: [Customer Name]



Basic Information



Project Details

		#		Details		Description

		1		Name/Title		

		2		Description		

		3		New/Exist. Project		

		3		Project Owner		

		4		Main Contractor		

		5		Sub Cont. (main)		

		6		Project Location		

		7		Project Value		

		8		Scope of Work		

		9		Duration		

		10		Start Date		

		11		Comp./Extn. Date		

		12		Payment Terms		





Project Status









Project P & L







Cash Flows



Facility Details







Comments (Purpose, Collateral, Assignment of Receivables etc.)



















Project Status Report





TL from the User Matrix

CBG CA=>Main Information=>Relationship Manager

Project=>Main Data=>Contracting

Project => Main Data => Project Status Report

Clarifications from Business on the logic are still needed

Project => Main Data => Project P&L


CA CBG => Key Risks and Mitigants => Cash Flow section => Cash Flow 

Profit Margin = Total Revenue – Direct Cost

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project=>Main Data=>Contracting

Project => Main Data =>
Project Status 

Color Code will be displayed under [Project Status => Current Status] column depending on the Actual/Planned ratio

CA CBG => Facilities => Facility screen => Annexure Comment











<btfp>

  <!-- Instructions for the <template> tag:       Keep "version" and "type" options unchanged.       Set "name" option to the client name that should appear on the client color section.        Set "pageSize" to the paper size you are setting this slide master up on. Valid values are: "widescreen" (which equals 16:9), "4_3", "a4" and "letter". Observe capitalization! -->

  <template version="2.0.14" type="unbranded" name="ARB" pageSize="widescreen">

    <!-- Instructions for <settings> tag:         In each sub-tag set the hex code of the RGB color you wish to use for the standard elements when they are created on this slide master.         If the value is missing or invalid, default colors will be used. -->

    <settings>

      <runningAgendaBackColorLeft>#06338E</runningAgendaBackColorLeft>

      <runningAgendaBackColorRight>#CAD1E3</runningAgendaBackColorRight>

      <runningAgendaTextColorLeft>#FFFFFF</runningAgendaTextColorLeft>

      <runningAgendaTextColorRight>#000000</runningAgendaTextColorRight>

      <columnHeaderLineColor>#000000</columnHeaderLineColor>

      <columnHeaderTextColor>#000000</columnHeaderTextColor>

      <rowHeaderLineColor>#000000</rowHeaderLineColor>

      <rowHeaderTextColor>#000000</rowHeaderTextColor>

      <bainArrowLineColor>#06338E</bainArrowLineColor>

      <bainArrowTextColor>#06338E</bainArrowTextColor>

      <percentageCircleFullCircleColor>#CAD1E3</percentageCircleFullCircleColor>

      <percentageCircleTextHighlightColor>#06338E</percentageCircleTextHighlightColor>

      <statusStickerColor>#000000</statusStickerColor>

      <calloutBackColor>#FFFFFF</calloutBackColor>

      <calloutTextLineColor>#06338E</calloutTextLineColor>

      <numberBubbleBackColor>#FFFFFF</numberBubbleBackColor>

      <numberBubbleTextLineColor>#06338E</numberBubbleTextLineColor>

      <valueChainTextLineColor>#000000</valueChainTextLineColor>

      <agendaHighlightColor>#06338E</agendaHighlightColor>

      <!-- The <tableAccentNumber> defines which table layout from the "Light Style 1" row should be applied for newly created tables.            Valid values are 0, 1, 2, 3, 4, 5, and 6 - representing the layouts on the Table Layout drop-down from left to right.            The highlight colors used in those table layouts link to the Theme color palette, they cannot be specified here. -->

      <tableAccentNumber>3</tableAccentNumber>

      <!-- The <statusStickerRunningAgendaFontSize> tag determines what font size should be applied to newly created status stickers and running agendas.            Valid values are integer numbers. If the option is not present or not valid, the default is used. -->

      <statusStickerRunningAgendaFontSize>12</statusStickerRunningAgendaFontSize>

      <!-- The <columnSpacing> tag determines the width of the spacing between columns in pt.           Valid values are integer numbers, min. 28, max. 85 (~1-3cm). If the option is not present or not valid, the default is used. -->

      <columnSpacing>32</columnSpacing>

    </settings>

    <!-- Instructions for <colors> tag:         Use any number of <color>...</color> lines. Each line creates a client color on the client color palette in the order they appear here.         The client color hex code goes between the <color> and </color> tags.         The <color> tag may have the option "contrastingTextColor". If it is set to a valid RGB hex code then that color will be used for text if the user applies the client color to fill a shape.          Hence, contrastingTextColor usually is white (#FFFFFF), black (#000000) or another dark color. -->

    <colors>

      <color contrastingTextColor="#FFFFFF">#06338E</color>

      <color contrastingTextColor="#FFFFFF">#6571B1</color>

      <color contrastingTextColor="#FFFFFF">#7D86BE</color>

      <color contrastingTextColor="#FFFFFF">#CAD1E3</color>

      <color contrastingTextColor="#FFFFFF">#ECEDF6</color>

    </colors>

  </template>

  <!--BTFPCONFIGURATION:>

</btfp>
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